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New Features

The following list informs you about the most important improvements in Cubase and provides
links to the corresponding descriptions.

New Features in Version 12

Highlights

Sample Accurate Volume Automation

The new Volume Automation Precision function allows for volume automation that is
100% sample accurate, regardless of the buffer size. You can set the number of samples
after which a new volume automation event is processed. The automation curve between
the processed events is interpolated. This smoothens transitions between automation
events and prevents sudden jumps which may lead to crackles. See Audio System Page.

Editing Workflow Improvements

You can now freeze/unfreeze several tracks at once. See Freezing Multiple Tracks.

The new nudge grid options let you edit independently from the project grid. This allows
you to work with a musical Bars+Beats grid for all mouse operations while fine-tuning
positions and lengths of events and parts using Nudge key commands. See Setting up a
Snap Grid for Nudge Operations.

You can now move event ends to the project cursor position. See Move Submenu.

When resizing events with the Object Selection tool, you can now automatically adapt the
size of existing fades by using a tool modifier. See Resizing Events with the Object Selection
Tool - Normal Sizing.

You can now assign key commands to slip event content operations. See Moving the
Contents of Events.

We have extended key-command-based operations for creating and adjusting range
selections. It is now possible to also increase/decrease the vertical direction to span range
selections across multiple tracks. This way, you can entirely rely on key command support
to adjust and move a range selection in all four directions. See Adjusting the Size of
Selection Ranges.

All fade-related commands are now gathered in a dedicated Fades submenu in the Audio
menu. See Creating and Editing Fades with the Range Selection Tool.

MIDI Remote Integration

MIDI controllers are essential to every music production setup and, in Cubase, integrating
them has reached a new level. Built around the new concept of MIDI remote scripts,
Cubase will automatically detect your device and map the controls. If there is no script for
your device yet, you can easily create your own with the MIDI Controller Surface Editor.
You can then conveniently connect controls and parameters with the Mapping Assistant.
See MIDI Remote.

New Performance Meter

The Audio Performance window now offers realtime, ASIO-Guard, and peak indicators.
See Audio Performance Window.




New Features

More New Features

Markers

° The new Markers window gives you a better overview of the markers used in your project
and facilitates editing. See Markers Window.

Sample Editor Editing Improvements

° The Sample Editor toolbar now comes with several improvements for displaying, zooming,
and editing clips and events. See Sample Editor Toolbar.

Last but Not Least

WinRT MIDI Support

° Cubase now supports the Windows Runtime MIDI API, WinRT MIDI, that allows for
native support of bluetooth MIDI in Windows, better plug and play, and better handling
of multiple identical devices. See MIDI Port Setup Page.

Move the Project Cursor in Fixed Steps via Key Commands

° You can now assign additional key commands that allow you to move the project cursor in
fixed steps of 55, 105, and 20 s, forward or backward. See Setting the Project Cursor.

Improved Silence Detection

° The new audition function allows you to directly preview any position in the analyzed audio
event. Furthermore, you can apply fade ins and fade outs to the resulting audio events. See
Detect Silence Dialog.

Event Display Improvements

° You can now decide whether to append the clip name to the event name. See Event Display
- Audio.

New Application Scaling Menu for Native Windows Scaling for HiDPI

° You can now scale the Cubase user interface relative to the Windows system scaling
setting. See General.



Introduction

This is the Operation Manual for Steinberg’s Cubase. Here you will find detailed information
about all the features and functions in the application.

The screenshots are taken from Cubase Elements.

Platform-Independent Documentation

The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

e The screenshots are taken from Windows.

e Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

PDF Documents and Online Documentation

The documentation consists of several documents. You can read them online or download them
from steinberg.help.

You can reach steinberg.help from the program by selecting Help > Cubase Help.

Operation Manual
The main Cubase reference documentation, with detailed descriptions of operations,
parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included VST plug-ins and VST
instruments.

Remote Control Devices
Lists the supported MIDI remote control devices.

Groove Agent SE
Describes the features and parameters of the included VST instrument Groove Agent
SE.

HALion Sonic SE
Describes the features and parameters of the included VST instrument HALion Sonic
SE.

Steinberg Library Manager
Describes how you can register and manage your VST Sound libraries.
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Introduction

Documentation Structure

Documentation Structure

In our documentation, we divide information into three different types of topics, according to
their content.

Descriptions of the User Interface

Topics that describe the functionality of user interface items and list the options and
settings of dialogs, panels, or other items.

Descriptions of Basic Concepts

Topics that describe concepts and explain the functionality of a specific software
feature.

Descriptions of Procedures
Topics that provide step-by-step instructions for how to perform a specific task. These
topics often provide an example for why you might want to follow the steps and a brief
summary of the result, including consequences to be aware of.

Because of this division of information, our documentation structure functions as a reference
you can consult for specific information or instructions as required, rather than a guide you must
read from start to finish.

TIP

Descriptive topics do not describe how to perform a task, and procedural topics do not explain
what something is. To find general information about items or concepts, we recommend
searching for them by name, such as “events”. To find instructions for performing particular
actions, we recommend including a relevant verb in your search, such as “recording”.

Links at the bottom of topics guide you to further relevant content. You can also check the
sidebar for nearby, related topics in the documentation structure.

Typographical Conventions

In our documentation, we use structural and markup elements to present information according
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important

Informs you about serious issues; for example, issues that affect the system, the
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

10



Introduction

Typographical Conventions

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task

Informs you about actions or tasks that you can perform after completing the
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
To open the Functions menu, click Functions Menu in the top right corner of the MixConsole.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.

EXAMPLE
Select Project > Add Track.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Structural Elements

In our documentation, we use structural elements to present information according to its
purpose.
Prerequisite
Describes any actions or conditions you must have fulfilled before starting a
procedure.
Procedure
Lists the steps that you must take to achieve a specific result.

Important

Informs you about serious issues; for example, issues that affect the system, the
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

11
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Key Commands

Markup

Result
Describes the result of the procedure.

After Completing This Task

Informs you about actions or tasks that you can perform after completing the
procedure.

Related Links
Lists related topics that you can find in this documentation.

In our documentation, we use markup elements to present information according to its purpose.

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
To open the Functions menu, click Functions Menu in the top right corner of the MixConsole.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.

EXAMPLE
Select Project > Add Track.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Key Commands

Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on macOS, then press Z.

12



Setting up Your System

To use Cubase, you must set up your audio, and if required, your MIDI system.

Studio Setup Dialog

The Studio Setup dialog allows you to set up your connected audio, MIDI, and remote control
devices.

e Toopen the Studio Setup dialog, select Studio > Studio Setup.

Devices Audio System

+ SIO Driver Yamaha Steinberg USB ASIO ¥

o [ D Release Driver when Application is in Background

Yamaha Steinberg USE ASIO Input Latency 16.485 ms

Output Latency 19.456 ms

F Chord Pads ASIO-Guard Latency 34830 ms

HW Sample Rate 44,100 kHz
@ MIDI Port Setup

M MIDI Remote HW Pull Up/Down Off
(M Generic Remote ¥ Advanced Options
m Track Quick Controls

m VST Quick Controls ) . .
Processing Precision 32 bit float

@ Record Time Max Activate Multi Processing
@ Time Display Activate ASIO-Guard
SI0-Guard Level

[T video Player low high

Focus Quick Controls N
Audio Priority Mormal
L1 VST System Link
[] Activate Steinberg Audio Power Scheme
Disk Preload 2 Seconds
Adjust for Record Latency

Record Shift 0 Samples

Volume Automation Precision mples

The following options are available in the Devices section to the left:

Add Device

Allows you to manually add devices such as a Note Expression Input Device, an
additional Time Display device, or specific remote control devices.

Remove
Allows you to remove manually added devices.

13




Setting up Your System
Setting up Audio

Reset All Devices

Resets all devices in the devices list.

Devices list
Select a device in the Devices list to show its settings in the right section.

The following options are available at the bottom of the page for each device:

Reset

Sends a reset signal to the active ASIO device and restarts the audio processing. This
can solve problems with audio playback.

NOTE

This leads to a short interruption of the playback.

Apply
Applies your settings on this page.

RELATED LINKS

Audio System Page on page 17
ASIO Driver Setup Page on page 19
MIDI Port Setup Page on page 25

Setting up Audio
You must set up your audio equipment before you can use it in Cubase.
IMPORTANT

Make sure that all equipment is turned off before making any connections.

14



Setting up Your System
Setting up Audio

Simple Stereo Input and Output Setup

If you only use a stereo input and output from Cubase, you can connect your audio hardware, for
example, the inputs of your audio card or your audio interface, directly to the input source and
the outputs to a power amplifier and speaker.

Source to be recorded

Multichannel audio interface

USB/FireWire CooocoO0O0O0O0O0OOO Ins

00000000000 OUIS

Amplifier and speakers

Audio Connections

Your system setup depends on many different factors, for example, on the kind of project
that you want to create, on the external equipment that you want to use, or on the computer
hardware that is available to you. Therefore, the following sections can only serve as examples.

How to connect your equipment, that is, whether to use digital or analog connections also
depends on your setup.

Recording Levels and Inputs

When you connect your equipment, make sure that the impedance and levels of the audio
sources and inputs are matched. Using the correct type of input is important to avoid distortion
or noisy recordings. For example, different inputs can be used, such as consumer line level (-10
dBV) or professional line level (+4 dBu).

Sometimes, you can adjust input characteristics on the audio interface or on its control panel. For
details, refer to the documentation that came with the audio hardware.

IMPORTANT

Cubase does not provide any input level adjustments for the signals that are coming into your
audio hardware, since these are handled differently for each card. Adjusting input levels is either
done in a special application that is included with the hardware or via its control panel.

15



Setting up Your System
Setting up Audio

Word Clock Connections

If you are using a digital audio connection, you may also need a word clock connection between
the audio hardware and external devices. For details, refer to the documentation that came with
the audio hardware.

IMPORTANT

Set up word clock synchronization correctly, or you may experience clicks and crackles in your
recordings.

Selecting an Audio Driver

By selecting an audio driver, you allow Cubase to communicate with the audio hardware.
Normally, when you start Cubase, a dialog opens that prompts you to select a driver, but you
can also select your audio hardware driver as described below.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO
driver developed specifically for the hardware. If no ASIO driver is installed, contact the
manufacturer of your audio hardware for information on available ASIO drivers. If no specific
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select Audio System.

3. Open the ASIO Driver pop-up menu and select your audio hardware driver.
4

Click OK.

Setting up Audio Hardware

You must select and set up your audio hardware in the Studio Setup dialog before you can use
it.

PREREQUISITE
You have selected a driver for your audio hardware.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select your audio hardware driver.

3. Do one of the following to open the control panel for your audio hardware:
e On Windows, click Control Panel.

e On macOSs, click Open Config App.

This button is available only for particular hardware products. If it is not available in your
setup, refer to the documentation of your audio hardware.

16



Setting up Your System
Setting up Audio

NOTE

The control panel is provided by the manufacturer of your audio hardware, and it is different
for each audio interface brand and model. However, control panels for the Generic Low
Latency ASIO Driver (Windows only) are provided by Steinberg.

4. Setup your audio hardware as recommended by the manufacturer.

Audio System Page
On the Audio System page, you can select an ASIO driver for your audio hardware.

e To open the Audio System page, select Studio > Studio Setup and select Audio System in
the Devices list.

Audio System

SIO Driver Yamaha Steinberg USB

N, dio System D Release Driver when Application is in Background

Yamaha Steinberg USB ASIO Input Latency 16.485 ms

Output Latency 19.456 ms

Z Chord Pads SI0-Guard Latency 34.830 ms

HW Sample Rate 44,100 kHz
@ MIDI Port Setup

M MIDI Remote HW Pull Up/Down Off
{0 Generic Remote ¥ Advanced Options
m Track Quick Controls

m VST Quick Controls ) . .
Processing Precision 32 bit float

€ Record Time Max Activate Multi Processing
@ Time Display Activate ASIO-Guard
SI0-Guard Level

T Video Player low high

Focus Quick Controls ) e
Audio Priority Mormal
L] VST System Link
[ Activate Steinberg Audio Power Scheme
Disk Preload 2 Seconds
Adjust for Record Latency
Record Shift

Volume Automation Precision

The following options are available:

ASIO Driver
Allows you to select a driver.

Release Driver when Application is in Background

Releases the driver and allows other applications to play back via your audio hardware
even if Cubase is running.

17



Setting up Your System
Setting up Audio

Input Latency
Shows the input latency of the audio hardware.

Output Latency
Shows the output latency of the audio hardware.

ASIO-Guard Latency
Shows the ASIO-Guard latency.

HW Sample Rate
Shows the sample rate of your audio hardware.

HW Pull Up/Down
Shows the pull up/down status of the audio hardware.

In the Advanced Options section, the following options are available:

Reset
Allows you to reset the options in this section to their defaults.

Processing Precision

Allows you to set the audio processing precision to 32 bit float or 64 bit float.
Depending on this setting, all channels are processed and mixed in 32-bit floating-
point or 64-bit floating-point format.

NOTE

A processing precision of 64 bit float can increase CPU load and memory consumption.

To show all plug-ins that support 64-bit float processing, open the VST Plug-in
Manager from the Studio menu, and activate Show Plug-ins That Support 64-Bit
Float Processing in the Display Options pop-up menu.

NOTE

VST 2 plug-ins and instruments are always processed with 32-bit precision.

Activate Multi Processing

Allows you to distribute the processing load evenly to all available CPUs. This way,
Cubase can make full use of the combined power of multiple processors.

Activate ASIO-Guard
Activates the ASIO-Guard. This is only available if Activate Multi Processing is
activated.

ASIO-Guard Level

Allows you to set the ASIO-Guard level. The higher the level, the higher the processing
stability and the audio processing performance. However, higher levels also lead to
increased ASIO-Guard latency and memory usage.

Audio Priority (Windows only)
This setting should be set to Normal if you work with audio and MIDL. If you do not use
MIDI at all, you can set this to Boost.

Activate Steinberg Audio Power Scheme

If this option is activated, all power safe modes that have an impact on real time
processing are deactivated. Note that this is only effective for very low latencies, and
that it increases the power consumption.

18



Setting up Your System

Setting up Audio

Disk Preload

Allows you to specify how many seconds of audio are preloaded into RAM prior to
starting playback. This allows for smooth playback.

Adjust for Record Latency

If this option is activated, the plug-in latencies are taken into account during recording.

Record Shift

Allows you to shift the recordings by the specified value.

Volume Automation Precision

Allows you to set the number of samples after which a new volume automation event
is processed. The automation curve between the processed events is interpolated. This
smoothens transitions between automation events and prevents sudden jumps which
may lead to crackles.

At the bottom of the page, the following options are available:

Reset

Sends a reset signal to the active ASIO device and restarts the audio processing. This
can solve problems with audio playback.

NOTE

This leads to a short interruption of the playback.

Apply

Applies your settings on this page.

RELATED LINKS
VST Plug-in Manager Window on page 463

ASIO Driver Setup Page

This page allows you to set up your ASIO driver.

To open the page where you can set up the ASIO driver, select Studio > Studio Setup and
select the audio driver in the Devices list.

19



Setting up Your System
Setting up Audio

Audio System

+ SIO Driver Yamaha Steinberg USB ASIO ¥

PP . udio System D Release Driver when Application is in Background
Yamaha Steinberg USB ASIO Input Latency 16.485 ms

Output Latency 19.456 ms

Z Chord Pads ASIO-Guard Latency 34.830 ms

HW Sample Rate 44.100 kHz
@ MIDI Port Setup

M MIDI Remote HW Pull Up/Down Off
m Generic Remote ¥ Advanced Options
m Track Quick Controls

m VST Quick Controls ) . .
Processing Precision 32 bit float

@ Record Time Max Activate Multi Processing
@ Time Display Activate ASIO-Guard
SI0-Guard Level

T video Player low high

Focus Quick Controls N
Audio Priority Mormal
L1 VST System Link
[] Activate Steinberg Audio Power Scheme
Disk Preload 2 Seconds
Adjust for Record Latency

Record Shift 0 Samples

Volume Automation Precision 8 Samples

The following options are available:

Control Panel
Opens the control panel for the audio hardware.

Input Latency
Shows the input latency of the audio driver.

Output Latency
Shows the output latency of the audio driver.

Clock Source
Allows you to select a clock source.

Externally Clocked
Activate this option if you use an external clock source.

Direct Monitoring
Activate this option to monitor via your audio hardware and to control it from Cubase.

In the Ports section, the following options are available:

Reset
Allows you to restore the default port names and to enable the visibility for all ports.
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I/0
The port input/output status.

Port System Name
The system name of the port.

Show As

Allows you to rename the port. This name is used in the Input Routing and Output
Routing pop-up menus.

Visible
Allows you to activate/deactivate audio ports.

State
The state of the audio port.

At the bottom of the page, the following options are available:

Reset

Sends a reset signal to the active ASIO device and restarts the audio processing. This
can solve problems with audio playback.

NOTE

This leads to a short interruption of the playback.

Apply
Applies your settings on this page.
Using External Clock Sources

If you use an external clock source, Cubase must be notified that it receives external clock signals
and derives its speed from that source.

PROCEDURE
1. Select Studio > Studio Setup.
2. Inthe Devices list, select your audio hardware driver.

3. Activate Externally Clocked.

RESULT
Cubase now derives its speed from the external source.

NOTE
For proper audio playback and recording, you must set the sample rate of the project to the

sample rate of the incoming clock signals.

When a sample rate mismatch occurs, the Record Format field on the Project window status
line is highlighted in a different color. Cubase accepts a sample rate mismatch, and playback is
therefore faster or slower.
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Using Several Audio Applications Simultaneously
You can allow other applications to play back via your audio hardware even if Cubase is running.

PREREQUISITE
You have set other audio applications that access the audio hardware to release the audio driver.

PROCEDURE
1. Select Studio > Studio Setup.
2. Inthe Devices list, select Audio System.

3. Activate Release Driver when Application is in Background.

RESULT
The application that has the focus can access the audio hardware.

Audio Hardware Configuration

Most audio cards provide one or more small applications that allow you to customize your
hardware.

The settings are normally gathered on a control panel that can be opened from within Cubase or
separately, when Cubase is not running. For details, refer to the audio hardware documentation.

Settings include:

e Selecting which inputs/outputs are active.

Setting up word clock synchronization.

e Turning on/off monitoring via the hardware.

e Setting levels for each input.

e Setting levels for the outputs so that they match the equipment that you use for monitoring.
e Selecting digital input and output formats.

e Making settings for the audio buffers.

Setting up Input and Output Ports

Once you have selected the driver for your audio hardware and have set it up, you must specify
which inputs and outputs to use.

PREREQUISITE
You have selected a driver for your audio hardware.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select your audio hardware driver.
3. Make your changes.

4. Click OK.

RELATED LINKS
ASIO Driver Setup Page on page 19
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Audio Bus Setup

Cubase uses a system of input and output busses to transfer audio between the program and
the audio hardware.

e Input busses let you route audio from the inputs of your audio hardware into Cubase. This
means that audio is always recorded through one or several input busses.

e Output busses let you route audio from Cubase to the outputs of your audio hardware. This
means that audio is always played back through one or several output busses.

Once you have set up the internal input and output busses, you can connect your audio source,
for example, a microphone, to your audio interface and start recording, playing back, and
mixing.

RELATED LINKS
Audio Connections on page 29

Monitoring
In Cubase, monitoring means listening to the input signal while recording.
The following ways of monitoring are available:

e Externally by listening to the signal before it reaches Cubase.
e Via Cubase.
e By using ASIO Direct Monitoring.

This is a combination of the other methods.

RELATED LINKS

External Monitoring on page 207
Monitoring via Cubase on page 207
ASIO Direct Monitoring on page 208

Setting up MIDI

You must set up your MIDI equipment before you can use it in Cubase.
IMPORTANT

Turn off all equipment before making any connections.

PROCEDURE
1. Connect your MIDI equipment (keyboard, MIDI interface, etc.) to your computer.

2. Install the drivers for your MIDI equipment.

RESULT
You can use your MIDI equipment in Cubase.
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MIDI Connections

To play back and record MIDI data from your MIDI device, for example, a MIDI keyboard, you
need to connect the MIDI ports.

Connect the MIDI output port of your MIDI device to the MIDI input port of your audio hardware.
This way, the MIDI device sends MIDI data to be played back or recorded inside your computer.

Connect the MIDI input port of your MIDI device to the MIDI output port of your audio hardware.
This way, you can send MIDI data from Cubase to the MIDI device. For example, you can record
your own playing, edit the MIDI data in Cubase, and then play it back on the keyboard and record
the audio that is coming out of the keyboard.

Showing or Hiding MIDI Ports

You can show the MIDI ports that you want to use and hide those that you do not use on the
MIDI pop-up menus in the program.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select MIDI Port Setup.

3. To hide a MIDI port, deactivate its Visible column.
4. Click OK.

Setting up All MIDI Inputs

When you record MID]I, you can specify which MIDI input each recording MIDI track should use.
However, you can also record any MIDI data from any MIDI input. For this to work, you must first
set up which inputs are included when you select All MIDI Inputs for a MIDI track.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select MIDI Port Setup.
3. Activate In ‘All MIDI Inputs’ for a port.

NOTE

If you have connected a MIDI remote control unit, make sure to deactivate the In ‘All MIDI
Inputs’ option for that MIDI input. This avoids accidental recording of data from the remote
control when All MIDI Inputs is selected as input for a MIDI track.

4. Click OK.

RESULT

When you select All MIDI Inputs on the Input Routing pop-up menu of a MIDI track in the
Inspector, the MIDI track uses all MIDI inputs that you specified in the MIDI Port Setup.
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MIDI Port Setup Page

The MIDI Port Setup page in the Studio Setup dialog displays the connected MIDI devices and
allows you to set up their ports.

e To open the MIDI Port Setup page, select Studio > Studio Setup and activate MIDI Port
Setup in the Devices list.

MIDI Port Setup

Visible  State In AN MIDI  Lbsage

Arturia MiniLab mikd|

2z ARTURIA

MIDI Remo roller: KORG - r

@ Record Time Max
© Time Display

The following columns are displayed:
Device

The connected MIDI devices.
I/0

The port input/output status.

Port System Name
The system name of the port.

Show As

Allows you to rename the port. This name is used in the Input Routing and Output
Routing pop-up menus.

Visible
Allows you to activate/deactivate MIDI ports.

State
The state of the MIDI port.

In 'All MIDI Inputs'
Allows you to record MIDI data from all MIDI inputs.

NOTE

Deactivate this option if you use remote control devices.

Usage
If you connect a MIDI controller and use it on the MIDI Remote tab in the lower zone
of the Project window, the corresponding port Usage columns change to display the
name of the connected controller. These ports are used for remote control only.

The following options are available:
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Use System Timestamp for 'Windows MIDI' Inputs
Activate this option if you have persistent timing problems, such as shifted notes. If this
is activated, the system timestamp is used as a time reference.

Use Device 'DirectMusic’
If you do not use a device with a DirectMusic device driver, you can leave this option
deactivated. This enhances the system performance.

Use System Timestamp for 'DirectMusic' Inputs
Activate this option if you have persistent timing problems, such as shifted notes. If this
is activated, the system timestamp is used as a time reference.

Use Device 'WinRT MIDI'

Activates the Windows Runtime MIDI API, WinRT MIDI, that allows for native support
of bluetooth MIDI in Windows, better plug and play, and better handling of multiple
identical devices.

If you have problems with bluetooth MIDI and plug and play, deactivate Use Device
'WinRT MIDI', reconnect your bluetooth MIDI device, and activate Use Device '"WinRT
MIDI' again.

Use System Timestamp for 'WinRT MIDI' Inputs

Activate this option if you have persistent timing problems, such as shifted notes. If this
is activated, the system timestamp is used as a time reference.

At the bottom of the page, the following options are available:

Reset
Allows you to restore the default port names and to enable the visibility for all ports.

Apply
Applies your settings on this page.
Plug and Play Support for MIDI Devices

Cubase supports plug and play of USB MIDI devices. These devices can be plugged in and
switched on while the application is running.

MIDI Remote Page

The MIDI Remote page in the Studio Setup dialog displays the connected MIDI controllers.

e To open the MIDI Remote page, select Studio > Studio Setup and activate MIDI Remote in
the Devices list.
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Devices MIDI Remote

Vendor i Created By Input Output
Vintage C olle Arturia MiniLab mkil  Arturia MiniLab miil

ARTURIA MiniLab mkil  Steinberg Media Technologies GmbH  Arturia MiniLab mkil  Arturia MiniLab miil
berg USB ASIO

F Chord Pads

@ MIDI Port Setup

@ Record Time Max

@ Time Display

Open MIDI Remote in Lower Zone =] Open MIDI Remote Manager =

o W conce |

The following columns are displayed:

Vendor
Shows information about the vendor of the connected MIDI controller.

Device
The connected MIDI controller.

Created By
Shows information about the script creator for the connected MIDI controller.

Input
Shows the input port of your MIDI controller.

Output
Shows the output port of your MIDI controller.

Open MIDI Remote in Lower Zone
Opens the MIDI Remote tab in the lower zone of the Project window.

Open MIDI Remote Manager

Opens the MIDI Remote Manager that shows information about the connected MIDI
controllers and the installed scripts.

At the bottom of the page, the following options are available:

Reset
Allows you to restore the default port names and to enable the visibility for all ports.

Apply
Applies your settings on this page.

RELATED LINKS
MIDI Remote on page 474
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Synchronizers

When using Cubase with external tape transports, you must probably add a synchronizer to your
system.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

For information on how to connect and set up your synchronizer, refer to the documentation of
your synchronizer.

RELATED LINKS
Synchronization on page 685
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Audio Connections

To play back and record in Cubase, you must set up input and output busses in the Audio
Connections window.

The bus types that you need depend on your audio hardware, on your general audio setup, and
on the projects that you use.

Audio Connections Window

The Audio Connections window allows you to set up input and output busses.

e To open the Audio Connections window, select Studio > Audio Connections.

Inputs/Outputs Tab

The Inputs and Outputs tabs allow you to set up and configure input and output busses.

Add Bus Presets No Preset Expand All Collapse All

() Yamaha Steinberg USE ASIO
=8 Left

=8 Right

The following options are available above the bus list:

Add Bus
Opens the Add Input Bus dialog, where you can create a new bus configuration.

Presets
Opens the Presets pop-up menu, where you can select bus configuration presets. Save
Preset allows you to save a bus configuration as preset. Remove Preset deletes the
selected preset.

Expand All/Collapse
Expands/Collapses all busses in the bus list.

The following columns are available for the bus list:

Bus Name
Lists the busses. Click the name of a bus to select or rename it.

Speakers
Indicates the speaker configuration (mono, stereo) of each bus.

Audio Device
Shows the selected ASIO driver.

Device Port

Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
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The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.

Up to three bus assignments can be displayed in this way. If more connections have
been made, this is indicated by a number at the end of the port name.

For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)" means that the Adat1 port is
already assigned to three stereo busses plus two additional busses.

Renaming the Hardware Inputs and Outputs

Before you set up busses, you should rename the default inputs and outputs of your audio
hardware. This allows you to transfer projects between different computers and setups.

For example, if you move your project to another studio, the audio hardware may be of a
different model. But if you and the other studio have agreed on identical names for your inputs
and outputs, Cubase corrects inputs and outputs for your busses.

NOTE

If you open a project that was created on another computer and the port names do not match
or the port configuration is not the same, the Missing Ports dialog appears. This allows you to
manually re-route ports that are used in the project to ports on your computer.

PROCEDURE

1. Select Studio > Studio Setup.

In the Devices list, select Audio System.

Open the ASIO Driver pop-up menu and select your audio hardware driver.
In the Devices list, select your audio hardware driver.

In the Show As column, click on a port name and enter a new name.
Repeat the previous step until you have renamed all required ports.

Click OK.

N o v s wWw N

RELATED LINKS
Re-Routing Missing Ports on page 91
Hiding Ports

You can hide ports that you are not using. Hidden ports are not displayed in the Audio
Connections window.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select your audio hardware driver.

3. Inthe Visible column, deactivate the ports that you want to hide.
4

Click OK.
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Activating and Deactivating Ports (macOS only)

On macOSs, you can specify which input and output ports are active. This allows you to use the
microphone input instead of the line input or to deactivate the audio card input or output.

NOTE

This function is only available for built-in audio, standard USB audio devices, and some other
audio cards.

PROCEDURE

1. Select Studio > Studio Setup.

2. Inthe Devices list, select your audio hardware driver.
3. Click Control Panel.

4. Activate/Deactivate ports.

5. Click OK.

Adding Input and Output Busses

You must add input and output busses to establish the connection between your audio hardware
and Cubase.

PROCEDURE
1. Inthe Audio Connections dialog, click the Inputs or Outputs tab.
2. C(lick Add Bus.
3. Inthe Add Input Bus dialog, configure the bus.
4. Optional: Enter a name for the bus.
If you do not specify a name, the bus is named according to the channel configuration.
5. Click Add Bus.
The new bus is added to the bus list.

6. For each of the speaker channels in the bus, click in the Device Port column and select a
port for your audio hardware.

Setting the Default Output Bus (Main Mix)

Main Mix is the default output bus to which each new audio, group, or FX channel is
automatically routed. If only one bus is available, this bus is automatically used as the default
output bus.

PREREQUISITE

Add an output bus.

PROCEDURE

1. Inthe Audio Connections dialog, right-click the output bus that you want to use as default
output bus.

2. Select Set <bus name> as Main Mix.
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RESULT

The selected bus is used as the default bus. Main Mix is indicated by a speaker icon next to its
name.

RELATED LINKS
Inputs/Outputs Tab on page 29

Presets for Input and Output Busses

For input and output bus configurations, you can use different kinds of presets.

e Standard bus configurations.
e Automatically created presets tailored to your specific hardware configuration.

On startup, Cubase analyzes the physical inputs and outputs that are provided by your audio
hardware and creates a number of hardware-dependent presets.

e Your own presets.

NOTE

You can create default presets for input and output bus configurations. If you create a new
empty project, these default presets are applied. To create default presets, save your preferred
input and output bus configurations under the name Default. If you have not defined default
presets, the last used input and output bus configuration is applied when you create a new
empty project.

Saving a Bus Configuration Preset

You can save your own input and output bus configuration as presets.

PROCEDURE

1. Select Studio > Audio Connections.

2. Click the Inputs or Outputs tab, and set up your bus configuration.
3. Click Store.

4. Inthe Type in Preset Name dialog, enter a name.

5

Click OK.

RESULT
The preset is available in the Presets menu.

Deleting a Bus Configuration Preset

You can delete bus configuration presets that you no longer need.

PROCEDURE

1. Select Studio > Audio Connections.

2. Click the Inputs or Outputs tab.

3. From the Presets menu, select the preset that you want to delete.

4. Click Delete.
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RESULT
The preset is deleted.

Monitoring Bus

The default output bus (Main Mix) is used for monitoring. You can adjust the monitoring level in
the MixConsole.

RELATED LINKS
Setting the Default Output Bus (Main Mix) on page 31
MixConsole on page 262

Bus Configurations

After you have set up all the required busses for a project, you can edit the names and change
port assignments. The bus configuration is saved with the project.

Removing Busses

You can remove busses that you no longer need.

PROCEDURE
e Inthe Audio Connections window, do one of the following:
e Toremove a single bus, right-click the bus in the list and select Remove Bus.
Alternatively, you can select the bus and press Backspace.

e Toremove multiple input or output busses at the same time, use Shift or Ctrl/Cmd to
select them in the list, right-click them, and select Remove Selected Busses.

Changing Port Assignments

You can change the port assignment of busses.

PROCEDURE
1. Select Studio > Audio Connections.
2. Do one of the following:

e To change the assignment of a single bus, open the Device Port pop-up menu, and
select a new port.

e To assign subsequent busses to several selected busses, open the Device Port pop-up
menu for the first selected entry, press Shift, and select a device port.

e To assign the same port to several selected busses, open the Device Port pop-up menu
for the first selected entry, press Shift- Alt/Opt, and select a device port.

33



Audio Connections
Bus Configurations

Renaming Multiple Busses

You can rename all the selected busses at once using incrementing numbers or letters.

PROCEDURE
1. Select Studio > Audio Connections.
2. Select the busses that you want to rename.
3. Do one of the following:
e Enter a new name for one of the busses, followed by a number.

e Enter a new name for one of the busses, followed by a space and a capital letter.

4. Press Return.

RESULT
The busses are renamed automatically, using either incrementing numbers or letters.

NOTE

The renaming starts from the bus where you edit the name and runs to the bottom. Then it
continues from the top until all selected busses have been renamed.

Exclusive Port Assignments
For specific channel types, the port assignment is exclusive.

Once a port has been assigned to such a bus or channel, it must not be assigned to another bus.
Otherwise, the connection to the first bus is broken.

The corresponding ports are marked in the Audio Connections window on the Device Port
pop-up menu.
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Project Window

The Project window provides an overview of the project, and allows you to navigate and perform
large scale editing.

Each project has one Project window. The Project window is displayed whenever you open or
create a new project.

e Toopen a project, select File > Open.

e Tocreate a new project, select File > New Project.
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The Project window is divided into several zones:
1 Left Zone
The left zone shows the Inspector that features two tabs:

e The Track tab shows the settings for the track that is selected in the track list.

NOTE

In this documentation, we use Inspector to refer to the Track tab of the Inspector.

e The Editor tab shows the settings for the editor that is open in the lower zone.
[ ]

2 Project Zone

The project zone shows the toolbar, the track list with the tracks, the event display with the
parts and events of the project, and the Project window ruler.

On the toolbar, you can activate/deactivate the status line, the info line, the overview line,
and the Transport Bar.
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3 Lower Zone

The lower zone shows the Chord Pads, the Editor, the MixConsole, and MIDI Remote.
4 Right Zone

The right zone shows the Media rack.

RELATED LINKS

Project Zone on page 36

Left Zone on page 48

Lower Zone on page 53

Right Zone on page 59

Project Window Toolbar on page 37

Showing/Hiding Zones

You can show/hide the zones in the Project window according to your needs.

PROCEDURE
e Do one of the following:
e To show/hide the left zone, click Show/Hide Left Zone on the Project window toolbar.

e Toshow/hide the lower zone, click Show/Hide Lower Zone on the Project window
toolbar.

e To show/hide the right zone, click Show/Hide Right Zone on the Project window
toolbar.

NOTE

The project zone is always shown.

RELATED LINKS
Project Window Toolbar on page 37

Project Zone

The project zone is the heart of the Project window and cannot be hidden.

The project zone features the track list and the event display with the ruler. Furthermore, you can
activate/deactivate the status line, the info line, the overview line, and the Transport Bar for the
project zone.

Drums

o 4e o]r m]

Bass Drum Out

Bass Drums

Snare Top

Snare Bottom
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RELATED LINKS

Track List on page 43

Event Display on page 44

Global Track Controls on page 44
Ruler on page 45

Status Line on page 47

Info Line on page 47

Overview Line on page 48
Transport Bar on page 48

Project Window Toolbar

The toolbar contains tools and shortcuts for opening other windows and various project settings
and functions.

e Toshow/hide tools, open the toolbar context menu by right-clicking in an empty area of the
toolbar and activate the tools that you want to display. To show all tools, select Show All.

NOTE
The number of elements that are shown also depends on the size of the Project window and

the screen resolution.

The following options are available:
Activate Project
NOTE

Only available if more than one project is open.

Activates a project.

Project History
Undo/Redo

Undoes/Redoes actions in the Project window.

Constrain Delay Compensation

Constrain Delay Compensation
©

Minimizes the latency effects of the delay compensation.

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Media & MixConsole Windows

Open MediaBay
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Opens/Closes the MediaBay.
Open Pool Window

Opens/Closes the Pool window.

Open MixConsole

Opens/Closes the MixConsole.

State Buttons

Deactivate All Mute States

Deactivates all mute states.

Deactivate All Solo States

Deactivates all solo states.

Activate/Deactivate Read for All Tracks

Activates/Deactivates read automation for all tracks.

Activate/Deactivate Write for All Tracks

Activates/Deactivates write automation for all tracks.

Auto-Scroll

Auto-Scroll
-T)

Keeps the project cursor visible during playback.

Select Auto-Scroll Settings

Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Locators

Go to Left Locator Position
Allows you to go to the left locator position.

Left Locator Position

Shows the left locator position.

Go to Right Locator Position
Allows you to go to the right locator position.

Right Locator Position
4.8 1. 0
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Shows the right locator position.

Transport Controls

Go to Previous Marker/Zero

Moves the project cursor to the previous marker/zero position on the timeline.

Go to Next Marker/Project End

Moves the project cursor to the next marker/project end.

Rewind

Moves backward.

Forward

Moves forward.

Activate Cycle

Activates/Deactivates cycle mode.

Stop
O

Stops playback.

Start

Starts playback.

Transport Record

Activates/Deactivates record mode.

Tool Buttons

Object Selection
L

Selects events and parts.

Range Selection

Selects ranges.

Draw

Draws events.

Erase
(9]

Erases events.
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split

Splits events.

Glue
(]

Glues events together.

Mute
X

Mutes events.

Zoom

Zooms in. Hold Alt/Opt and click to zoom out.
Line
Creates a series of contiguous events.

Play

Allows you to play back events.

Color

Allows you to colorize events.

Color Menu

Select Color for Selected Tracks or Events

Opens the Colorize pane that allows you to colorize the selected tracks or events.
Nudge

Nudge Start Left

Increases the length of the selected event by moving its start to the left.

Nudge Start Right

Decreases the length of the selected event by moving its start to the right.

Move Left

Moves the selected event to the left.

Move Right

Moves the selected event to the right.
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Nudge End Left

Decreases the length of the selected event by moving its end to the left.

Nudge End Right

Increases the length of the selected event by moving its end to the right.

Snap

Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.

Snap On/Off

Restricts horizontal movement and positioning to the positions specified by the Snap
Type.

Snap Type

Grid v

Allows you to specify to what positions you want events to snap.

Grid Type
Grid Type

Allows you to specify a grid type for the Snap function. This setting only has effect if
Snap Type is set to one of the grid options.

Quantize

Apply Quantize
Q]

Applies the quantize settings.

Quantize Presets

Allows you to select a quantize preset.

Soft Quantize On/Off
e

Activates/Deactivates soft quantize.

Open Quantize Panel

Opens the Quantize Panel.

Audio Performance Meter

Audio Performance Meter

41



Project Window
Project Zone

The upper bar displays either the current realtime peak or the ASIO-Guard load,
depending on which of the two has the higher value. The lower bar shows the hard
disk transfer load of the disk engine.

For a more detailed display of realtime peak and ASIO-Guard load, click to open the
Audio Performance window.

MIDI Remote Mapping Assistant
Open MIDI Remote Mapping Assistant

Opens the MIDI Remote Mapping Assistant.

Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Show/Hide Left Zone

Shows/Hides the left zone of the window.

Show/Hide Lower Zone

Shows/Hides the lower zone of the window.

Show/Hide Right Zone

Shows/Hides the right zone of the window.

Set up Window Layout

Allows you to set up the window layout.

Set up Toolbar

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.

RELATED LINKS

Left/Right Toolbar Divider on page 43
Snap Types Menu on page 67
Markers on page 253

Automation on page 441
Synchronization on page 685
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Left/Right Toolbar Divider

The left and right toolbar dividers allow you to lock the position of specific tools at the left or at
the right side of the toolbar, so that they are always shown.

All other items are shown in the center of the toolbar. When you reduce the width of the Project
window, these toolbar items are hidden successively. When you increase the width, they are
shown again.

Toolbox

The toolbox makes the editing tools from the toolbar available at the mouse pointer position. It
can be opened instead of the standard context menus in the event display and editors.

» AT VAR

e To activate the toolbox function, activate Show Toolbox on Right-Click in the Preferences
dialog (Editing—Tools page).

e To open the toolbox, right-click in the event display or editor.
If Show Toolbox on Right-Click is deactivated, the context menu opens.

e To open the context menu instead of the toolbox, press any modifier key and right-click in
the event display or editor.

If Show Toolbox on Right-Click is deactivated, press any modifier key to open the toolbox
instead of the context menu.

Track List

The track list shows the tracks that are used in the project. When a track is added and selected, it
contains name fields and settings for this track.

1253 [m ][5 | Reverse Cymbal

Kick

Groove Agent SE 01

e To decide which controls are visible for each track type, right-click the track list and open the
Track Controls Settings dialog.

RELATED LINKS
Track Controls Settings Dialog on page 98

Dividing the Track List

You can divide the track list into an upper track list and a lower track list. These track lists can
have independent zoom and scroll controls. Dividing the track list is useful if you are working
with a video track and multi-track audio, for example. It allows you to place the video track in the
upper track list and to scroll the audio tracks separately in the lower track list, so that they can be
arranged with the video.

PROCEDURE
e Do one of the following:

e Select Project > Divide Track List.

e Click Divide Track List in the top right corner of the Project window below the ruler.
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Divide Track List [!]

RESULT

The track list is divided, and video, marker, or arranger tracks are automatically moved to the
upper track list. All other track types are moved to the lower track list.

NOTE

The area of the project zone that has the focus is indicated by a highlighted and solid focus
frame, whereas the non-active area is shown with a dashed frame.

AFTER COMPLETING THIS TASK

e To move any type of track from the lower track list to the upper track list and vice versa,
right-click it in the track list and select Toggle Track List from the context menu.

e Toresize the upper part of the track list, click and drag the divider between the track list
sections.

e Torevertto asingle track list, click Divide Track List again.

RELATED LINKS
Keyboard Focus in the Project Window on page 62

Event Display

The event display shows the parts and events that are used in the project. They are positioned
along the timeline.

Global Track Controls

The global track controls allow you to manage the tracks in the track list.

e The global track controls are shown above the track list.
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Ruler
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MIDNIGHT
1 Add Track
Opens the Add Track dialog.

2 Use Track Preset

Allows you to add a track using a track preset.

By default, the ruler shows the timeline and the display format of the project.

Initially, the Project window ruler uses the display format that is specified in the Project Setup
dialog.

However, you can select an independent display format for the ruler.

e Toselect an independent display format for the ruler, click the arrow button to the right of
the ruler and select an option from the pop-up menu, or right-click anywhere in the ruler.

The ruler settings affect the ruler, the info line, and the tooltip position values.
You can also select independent formats for other rulers and position displays.

NOTE

To set the display format globally for all windows, use the Display Format pop-up menu in the
Project Setup dialog or the Select Primary Time Format pop-up menu on the Transport panel,
or hold down Ctrl/Cmd and select a format in any ruler.

RELATED LINKS

Project Setup Dialog on page 87

Ruler Modes on page 46

Selecting the Primary Time Format on page 193

Ruler Display Format Menu

You can select a display format for the ruler.

e To show the ruler display formats, click the arrow button to the right of the ruler.

: Bars+Beats l}

Seconds

Timecode

Samples

Time Linear

Bars+Beats Linear
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The selection that you make affects the time display formats in the following areas:

e Ruler
e Infoline

e Tooltip position values

The following options are available:

Bars+Beats
Sets the ruler to display bars, beats, sixteenth notes, and ticks. By default, there are
120 ticks per sixteenth note. To change this, adjust the MIDI Display Resolution
setting in the Preferences dialog (MIDI page).

Seconds
Sets the ruler to display hours, minutes, seconds, and milliseconds.

Timecode

Sets the ruler to display hours, minutes, seconds, and frames. You can set the
number of frames per second (fps) via the Project Frame Rate pop-up menu in the
Project Setup dialog. To display subframes, activate Show Timecode Subframes in
the Preferences dialog (Transport page).

Samples
Sets the ruler to display samples.

RELATED LINKS
Ruler Modes on page 46

Ruler Modes

By default, the ruler follows the primary time format, that is, the display format that you set up
in the Project Setup dialog or on the Transport. The ruler modes, however, allow you to set up a
display format for the ruler that differs from the display format in the main time display.

e Toshow the ruler modes, click the arrow button to the right of the ruler.

: Bars+Beats I}

Seconds

Timecode

Samples

Time Linear

Bars+Beats Linear

Time Linear

Sets the ruler relative to the time. If there are tempo changes on the Tempo track, the
distance between the bars varies in Bars+Beats mode.

Bars+Beats Linear

Sets the ruler relative to the meter position, that is, bars and beats. If there are tempo
changes on the Tempo track, the distance between the bars remains the same in
Bars+Beats mode. If the ruler is set to a time-based mode, the distance between
seconds varies depending on the tempo changes.

RELATED LINKS

Editing Tempo and Time Signature on page 663
Ruler Display Format Menu on page 45

Project Setup Dialog on page 87
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Selecting the Primary Time Format on page 193

Status Line

Info Line

The status line shows the most important project settings.

e To activate the status line, click Set up Window Layout on the toolbar and activate Status
Line.

The following information is shown on the status line:

Audio Inputs ~ Not Connected Audio Qutputs ~ Not Connected Max. Record Time 1159 hours 24 mins

Record Format ~ 44.1 kHz - 24 bit Project Frame Rate 30 fps Project Pan Law Equal Power

Audio Inputs/Audio Outputs

These fields are shown if the audio device ports are not connected. Click to open the
Audio Connections dialog and connect the ports.

Max. Record Time

Displays the remaining time for recording, depending on your project settings and
the available hard disk space. Click to display the remaining record time in a separate
window.

Record Format

Displays the sample rate and the bit depth used for recording. Click to open the
Project Setup dialog.

Project Frame Rate
Displays the frame rate used in the project. Click to open the Project Setup dialog.

Project Pan Law
Displays the current pan law setting. Click in this field to open the Project Setup dialog.

RELATED LINKS
Project Window Toolbar on page 37

The info line shows information about the event or part that you selected in the project zone.

Groove Agent ONE 01 9. 1. 1. 0 0 2.0.0. 0

To activate the info line, click Set up Window Layout on the toolbar and activate Info Line.

RELATED LINKS
Project Window Toolbar on page 37

Value Editing Rules on the Info Line

On the info line you can edit almost all event or part data using regular value editing.

If you select several events or parts, the information on the info line is shown in another color
and only. In this case, only information about the first item in the selection is displayed. The
following rules apply:

e Value changes are applied to all selected elements, relative to the current values.
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Example: You have selected two audio events. The first event has a length of 1 bar, the
second event has a length of 2 bars. If you change the info line value to 3, the first event is
resized to 3 bars and the second event is resized to 4 bars.

e Value changes are applied absolute to the current values if you press Ctrl/Cmd while
modifying the value on the info line.

In the example above, both events are resized to 3 bars.

NOTE

To change the modifier, select a new modifier in the Info Line category of the Preferences
dialog (Editing—Tool Modifiers page).

Overview Line

The overview line allows you to zoom and to navigate to other sections in the project.

To activate the overview line, click Set up Window Layout on the toolbar and activate Overview.

On the overview line, events and parts are displayed as boxes. A rectangle indicates the section
of the project that is displayed in the event display.
e Tozoom the event display in or out horizontally, resize the rectangle by dragging the edges.

e To navigate to another section of the event display, drag the rectangle to the left or to the
right, or click in the upper part of the overview.

RELATED LINKS
Project Window Toolbar on page 37

Transport Bar

The Transport Bar displays the transport functions in an integrated and fixed zone of the
Project window.

e To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

e To show/hide tools, open the Transport Bar context menu by right-clicking in an empty area
of the Transport Bar, and activate the tools that you want to display. To show all tools, select
Show All.

RELATED LINKS

Common Record Modes Menu on page 206
Audio Record Modes on page 211

MIDI Record Modes on page 218

Left/Right Toolbar Divider on page 43
Project Window Toolbar on page 37

Left Zone

The left zone of the Project window allows you to display the Inspector.

To show/hide the left zone, click Show/Hide Left Zone on the Project window toolbar.
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e Inspector
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P Inserts
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P Fader
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» Strip
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Editor

RELATED LINKS
Inspector on page 49
Project Window Toolbar on page 37

Inspector

The Inspector displays controls and parameters for either the selected track in the track list or
the event or part that is displayed in the editor in the lower zone.

e To show/hide the Inspector, click Show/Hide Left Zone in the Project window toolbar.
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Inspector

¥ Hitpoints

k| Edit Hitpoints

Threshold
———

Intensity
-

Minimum Length | 20 ms

Beats

» Create

The following tabs are available:

Track
Opens the Track Inspector for the selected track.

Editor

Opens the Editor Inspector for the event or part that is shown in the editor in the
lower zone.

RELATED LINKS

Opening the Track Inspector on page 50
Opening the Editor Inspector on page 51
Opening the Editor in the Lower Zone on page 56

Opening the Track Inspector

The Track Inspector shows controls and parameters for the selected track in the track list.

PROCEDURE
1. Ifthe Left Zone is not visible, click Show/Hide Left Zone on the Project window toolbar to
activate it.

2. Atthe bottom of the left zone, click the Track tab.
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Track Editor

RESULT

The Track Inspector for the selected track opens. If more than one track is selected in the track
list, the controls and parameters for the topmost selected track are shown.

NOTE

In this documentation, we use Inspector to refer to the Track tab of the Inspector.

Opening the Editor Inspector

The Editor Inspector shows controls and parameters for the event or part that is displayed in
the editor in the lower zone.
PREREQUISITE

The Sample Editor, the Audio Part Editor, the Key Editor, the Drum Editor, or the Score Editor
is shown in the lower zone.

PROCEDURE

1. Ifthe left zone is not visible, click Show/Hide Left Zone on the Project window toolbar to
activate the Left Zone.

2. Atthe bottom of the left zone, click the Editor tab.
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Inspector

¥ Hitpoints

k| Edit Hitpoints
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Intensity
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Minimum Length | 20 ms

Beats

Remowve All

RESULT
The Editor Inspector for the event or part opens.

NOTE

The Editor Inspector only contains information if an editor is displayed in the lower zone.
Otherwise, it is empty.

RELATED LINKS
Opening the Editor in the Lower Zone on page 56

Inspector Sections

The Track tab and the Editor tab of the Inspector are divided into sections that each contain
different controls for the track, event or part.

Not all Inspector sections are shown by default. The available sections depend on the type of the
selected track, event, or part and on the settings in the setup dialog for the Track tab and the
Editor tab of the Inspector.

e Toopen/close sections, click their names.
If you open one section the other sections are closed.

e To open a section without closing the other sections, Ctrl/Cmd -click the section name.

RELATED LINKS

Track Inspector Settings Dialog on page 96
Inspector Sections on page 97

Audio Track Inspector on page 105
Instrument Track Inspector on page 108
MIDI Track Inspector on page 112

Marker Track Inspector on page 127

Video Track Inspector on page 126
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Lower Zone
Key Editor Inspector on page 581
Drum Editor Inspector on page 612
Sample Editor Inspector on page 354
Lower Zone

The lower zone of the Project window allows you to display specific windows and editors in an
integrated and fixed zone of the Project window. This is useful if you work on single screen
systems and notebooks, for example.

To show/hide the lower zone, click Show/Hide Lower Zone on the Project window toolbar.
The lower zone features the following tabs: Chord Pads, MixConsole, MIDI Remote, and Editor.
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To close the lower zone, click Close Lower Zone B to the left of the tabs.

RELATED LINKS

Opening Chord Pads on page 54

Opening the MixConsole in the Lower Zone on page 55
Opening the Editor in the Lower Zone on page 56
Opening MIDI Remote in the Lower Zone on page 58
Project Window Toolbar on page 37

Setting up the Lower Zone

The lower zone shows the Chord Pads, the Editor, the MixConsole, and MIDI Remote. You can
change the order of the tabs, and you can hide tabs that you do not need.

PROCEDURE

1. Click Set up Lower Zone in the bottom right of the lower zone.
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2. Do one of the following:

e Activate/Deactivate the options in the pop-up menu to show/hide tabs in the lower zone.

e Select Setup to open a dialog where you can activate/deactivate the tabs and change
their position.

NOTE

In the Presets section of this dialog, you can also save a preset of your configuration.

RESULT

The tabs in the lower zone are shown, according to your configuration.

RELATED LINKS
Setup Dialog on page 729

Opening Chord Pads

Chord Pads allow you to play with chords and to change their voicings and tensions.

PROCEDURE
1. Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2. Atthe bottom of the lower zone, click the Chord Pads tab.

54



Project Window
Lower Zone

MixConsole Chord Pads

RESULT
The Chord Pads are opened.

RELATED LINKS

Chord Pads on page 641

Setting up the Lower Zone on page 53
Project Window Toolbar on page 37

Opening the MixConsole in the Lower Zone

The MixConsole in the lower zone allows you to perform all basic mixing procedures from within
the lower zone of the Project window. At the same time, you see the context of your tracks and
events.

PROCEDURE
1. Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2. Atthe bottom of the lower zone, click the MixConsole tab.
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RESULT
The MixConsole is displayed in the lower zone.

RELATED LINKS
MixConsole in Lower Zone on page 262
Project Window Toolbar on page 37

Opening the Editor in the Lower Zone

The Editor in the lower zone allows you to perform event editing procedures from within the
lower zone of the Project window. At the same time, you see the context of your tracks and
events.

NOTE

By default, double-clicking an audio event/part or a MIDI part in the event display or selecting
it and pressing Return opens the corresponding editor in the lower zone of the Project
window. Using a menu command opens a separate editor window. You can change this in the
Preferences dialog (Editors page).

PROCEDURE
1. Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.
2. Atthe bottom of the lower zone, click the Editor tab.
3. Inthe eventdisplay, do one of the following:
e Select a MIDI part.
e Select an audio event.

e Select an audio part.
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RESULT

Depending on your event or part selection, the lower zone shows either the Audio Part Editor,
the Sample Editor, or one of the MIDI editors.

NOTE

To change the default MIDI editor, select MIDI > Set up Editor Preferences, and select an option
from the Default MIDI Editor pop-up menu.

NOTE

If you open the editor and no event or part is selected, the editor in the lower zone is empty.

RELATED LINKS
Selecting a different MIDI Editor on page 57
Project Window Toolbar on page 37

Selecting a different MIDI Editor

You can display the MIDI part that is opened in the editor in the lower zone in a different MIDI
editor. You can do this without changing the default MIDI editor.

PROCEDURE
1. On the Editor tab in the editor in the lower zone, click Select MIDI Editor.

2. Select an editor from the pop-up menu.
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RESULT
The MIDI part is displayed in the selected editor.

NOTE

This selection is temporary. The next time you open the MIDI part, the default MIDI editor is
used.

Opening MIDI Remote in the Lower Zone

The MIDI Remote tab in the lower zone of the Project window allows you to load scripts for
MIDI remote controllers. It shows a visual representation of the actual physical controller and its
control mappings to Cubase parameters.

PROCEDURE

1. Ifthe lower zone is not visible, click Show/Hide Lower Zone on the Project window toolbar
to activate the lower zone.

2. Atthe bottom of the lower zone, click the MIDI Remote tab.

0L |
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x MixConsole Editor Chord Pads MIDI Remote

RESULT
The MIDI Remote tab is opened in the lower zone.
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NOTE

The MIDI Remote tab is not a clickable user interface. All operations are meant to be performed
on the connected MIDI controller.

RELATED LINKS
MIDI Remote on page 474

Right Zone

The right zone of the Project window allows you to display the Media rack.
To show/hide the right zone, click Show/Hide Right Zone on the Project window toolbar.
The top of the right zone features the Media rack.

Media

EEEE | =
#

VST Instruments VST Effects

Ofe.

Loops & Samples Presets

User Presets File Browser

*

Favorites

RELATED LINKS
Media Rack in the Right Zone on page 61
Project Window Toolbar on page 37

Opening the Media Rack in the Right Zone

You can show the Media rack in the right zone of the Project window. This allows you to see

the context of your tracks and events when you drag audio events, MIDI parts, presets, or
instruments into the Project window.

PROCEDURE

e Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.
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RESULT
The Media rack is opened in the right zone of the Project window.
Media

#

VST Instruments VST Effects

Ofe.

Loops & Samples Presets

User Presets File Browser

x

Favorites

RELATED LINKS

Media Rack in the Right Zone on page 61
MediaBay and Media Rack on page 407
Project Window Toolbar on page 37
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Media Rack in the Right Zone

The Media rack in the right zone of the Project window allows you to drag audio events, MIDI
parts, or instrument presets into the event display. It lists Steinberg factory content and any
installed Steinberg content sets.

Media

#

VST Instruments VST Effects

Ofe.

Loops & Samples Presets

User Presets File Browser

x

Favorites

The Media rack Home tab displays the following tiles:

VST Instruments
Shows all included VST instruments.

VST Effects
Shows all included VST effects.

Loops & Samples
Shows audio loops, MIDI loops, or instrument sounds ordered by content set.

Presets
Shows the track presets, strip presets, FX chain presets, and VST FX presets.

User Presets
Shows track presets, strip presets, pattern banks, FX chain presets, VST FX presets, and
instrument presets that are listed in the User folder.

Favorites
Shows your favorite folders and allows you to add new favorites. The favorites are
automatically added to the MediaBay database.

File Browser

Shows your file system and the pre-defined folders Favorites, This Computer, VST
Sound, Factory Content, and User Content where you can search for media files and
access them immediately.
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RELATED LINKS
Media Rack in Right Zone on page 407
MediaBay and Media Rack on page 407

Keyboard Focus in the Project Window

The different zones in the Project window can be controlled by key commands. For this to work,
you must set the keyboard focus to the zone that you want to control by key commands.

The following Project window zones can have the keyboard focus:
e Project zone

NOTE

If you activate Divide Track List, the area of the project zone that has the focus is indicated
by a highlighted and solid focus frame, whereas the non-active area is shown with a dashed
frame.

Fluets
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Loop Addon
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Snare

e Leftzone
e Lower zone

e Rightzone
If a zone has the keyboard focus, the border that surrounds it is highlighted in a specific color.
NOTE

You can change the focus color in the Preferences dialog (User Interface—Color Schemes
page).

RELATED LINKS

Project Zone on page 36

Left Zone on page 48

Lower Zone on page 53

Right Zone on page 59

Project Window on page 35
Dividing the Track List on page 43

Activating Keyboard Focus for a Zone

You can activate the keyboard focus for a zone via mouse-click or key commands.

PROCEDURE
e Do one of the following:

e To activate any zone, click in it.
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e To activate the next zone, press Tab. This allows you to move forward through the
zones.

e To activate the previous zone, press Shift - Tab.

NOTE

The editor in the lower zone automatically gets the keyboard focus if you double-click an
event or part in the event display, if you select an event or part and press Return, or if you
use key commands to open the zone.

RESULT
The keyboard focus is activated for this zone and the border of the zone is highlighted.

NOTE

The project zone and the lower zone have separate toolbars and info lines. If you use the toolbar
or the info line for one of these zones, the corresponding zone automatically gets the focus.

RELATED LINKS
Keyboard Focus in the Project Window on page 62

Zooming in the Project Window

To zoom in the Project window, use the standard zoom techniques.
NOTE

If screen redraws are slow on your system, activate Quick Zoom in the Preferences dialog
(Editing page).

Zooming Horizontally

e Select the Zoom tool and click in the event display to zoom in. To zoom out, hold down
Alt/Opt and click.
e Use the horizontal zoom sliders to zoom in and out.

e Click the lower half of the ruler and drag down to zoom in horizontally. Click the lower half of
the ruler and drag up to zoom out horizontally.

e Click H to zoom in horizontally. Click G to zoom out horizontally.

NOTE

If the Grid Type in the Project window toolbar is set to Adapt to Zoom, the horizontal zoom
level affects the grid and snap resolution in the event display.

Zooming Vertically

e Select the Zoom tool, click in the event display, and drag a selection rectangle to zoom in
vertically and horizontally.
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NOTE

For this to work, you must deactivate the Zoom Tool Standard Mode: Horizontal Zooming
Only option in the Preferences dialog (Editing—Tools page).

e Use the vertical zoom sliders to zoom in and out. If you have made any individual track
height adjustments, the relative height differences are maintained.

e Click Shift - H to zoom in vertically. Click Shift - G to zoom out vertically.

RELATED LINKS

Zoom Submenu on page 64

Zoom Presets on page 65

Zooming in on Cycle Markers on page 66
Zoom History on page 66

Grid Type Menu on page 68

Zooming in on Audio Contents

You can zoom in vertically on the contents of audio parts and events. This is useful when viewing
quiet audio passages.

PROCEDURE

e Click the waveform zoom slider in the top right corner of the event display and drag up.

RESULT
The contents of audio parts and events in your project are zoomed in vertically.

AFTER COMPLETING THIS TASK

To get an approximate reading on the level of the audio events by viewing the waveforms,
zoom out by dragging the slider all the way down again. Otherwise, zoomed waveforms may be
mistaken for clipped audio.

Zoom Submenu
The Zoom submenu contains options for zooming in the Project window.
e To open the Zoom submenu, select Edit > Zoom.
The following options are available:

Zoom In/Zoom Out
Zooms in/out one step, centering on the project cursor.

Zoom Full

Zooms out so that the whole project is visible. The whole project means the timeline
from the project start to the length set in the Project Setup dialog.

Zoom to Selection
Zooms in horizontally and vertically so that the current selection fills the screen.
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Zoom to Selection (Horiz.)
Zooms in horizontally so that the current selection fills the screen.

Zoom to Event
Zooms in to show the currently selected event. This option is available in the Sample
Editor and in some MIDI editors.

Zoom In Vertically/Zoom Out Vertically
Zooms in/out one step vertically.

Zoom In Tracks/Zoom Out Tracks
Zooms the selected tracks in/out one step vertically.

Zoom Selected Tracks

Zooms in vertically on the selected tracks and minimizes the height of all other tracks.

Undo Zoom/Redo Zoom

These options allow you to undo/redo the last zoom operation.

RELATED LINKS
Zoom Submenu on page 357

Zoom Presets

You can create zoom presets to set up different zoom settings. For example, you can create a
zoom preset that displays the entire project and a second zoom preset with a high zoom factor
for detailed editing. The Zoom Presets pop-up menu allows you to select, create, and organize
zoom presets.

e Toopen the Zoom Presets pop-up menu, click the button to the left of the horizontal zoom
control.

.Zoom Full

Zoom to Locators

Add

Organize...

e To save the current zoom setting as a preset, open the Zoom Presets pop-up menu and
select Add. In the Type in Preset Name dialog that opens, type in a name for the preset and
click OK.

e To apply a preset, select it from the Zoom Presets pop-up menu.

e Todisplay the entire project, open the Zoom Presets pop-up menu and select Zoom Full.

65



Project Window
Zooming in the Project Window

This displays the project from the Project Start Time to the Project Length, as set in the
Project Setup dialog.

e Todelete a preset, open the Zoom Presets pop-up menu and select Organize. In the dialog
that opens, select the preset in the list and click Delete.

e Torename a preset, open the Zoom Presets pop-up menu and select Organize. In the
dialog that opens, select a preset from the list and click Rename. Type in a new name for the
preset. Click OK to close the dialogs.

IMPORTANT

Once set, zoom presets are available for all projects that you open or create.

Zooming in on Cycle Markers
You can zoom in on the area between cycle markers in the project.

PREREQUISITE

You have created at least one cycle marker for the project.

PROCEDURE

e Click the button to the left of the horizontal zoom control to open the Zoom Presets pop-up
menu, and select a cycle marker.

The middle part of the pop-up menu lists any cycle markers that you have added to the
project.

RESULT
The event display is zoomed in to encompass the marker area.

RELATED LINKS
Markers Window on page 254

Zoom History

You can undo and redo zoom operations. This enables you to zoom in several steps and then
easily go back to the zoom stage at which you started.

You can undo and redo zoom operations in the following ways:

e Toundo zoom, select Edit > Zoom > Undo Zoom or double-click with the zoom tool.

e Toredozoom, select Edit > Zoom > Redo Zoom or press Alt/Opt and double-click with the
zoom tool.
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Snap Function

The Snap function helps you to find exact positions when editing in the Project window. It does
this by restricting horizontal movement and positioning to certain positions. Operations affected
by Snap include moving, copying, drawing, sizing, splitting, range selection, etc.

e To activate/deactivate Snap, activate/deactivate Snap E on the toolbar.

Snap to Zero Crossing

Splitting and resizing of audio events can lead to sudden amplitude changes that might cause
pops and clicks. To avoid this, activate Snap to Zero Crossing to snap to points where the
amplitude is zero.

e To activate Snap to Zero Crossing, activate Snap to Zero Crossing  on the toolbar.

Snap Types Menu

You can select between different snap types to determine the snap point.
e To open the Snap Type pop-up menu, click Snap Type EZIIEA on the toolbar.

The following snap types are available:

Grid
The snap points are set with the Grid Type pop-up menu. The options depend on the
primary time format.
If you select Seconds as ruler format, time-based grid options are available.

If you select Bars+Beats as ruler format, musical grid options are available.

Grid Relative

Events and parts are not magnetic to the grid. Rather, the grid determines the step
size for moving the events. This means that a moved event keeps its original position
relative to the grid.

For example, if an event starts at the position 3.04.01, with Snap set to Grid Relative
and Grid Type set to Bar, you can move the event in steps of one bar to the positions
4.04.01, 5.04.01, and so on.

NOTE

This only applies to dragging existing events or parts. When you create new events or
parts, this Snap Type works like Grid.

Events

If this option is activated, the start and end positions of other events and parts become
magnetic. This means that, if you drag an event to a position near the start or the end
of another event, it is automatically aligned with the start or end of the other event.

For audio events, the position of the snap point is also magnetic. This includes marker
events on the marker track.
Shuffle

Shuffle is useful when you want to change the order of adjacent events. If you have
two adjacent events and drag the first one to the right, past the second event, the two
events change places.
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The same principle works when changing the order of more than two events.

Cursor

This grid type causes the project cursor to become magnetic. Dragging an event near
the cursor causes the event to be aligned with the cursor position.

Grid + Cursor
This is a combination of Grid and Cursor.

Events + Cursor
This is a combination of Events and Cursor.

Events + Grid + Cursor
This is a combination of Events, Grid, and Cursor.

RELATED LINKS
Selecting the Primary Time Format on page 193

Grid Type Menu

Allows you to specify a grid type that determines the grid and snap resolution in the event
display.

NOTE

This setting only has an effect if Snap Type is set to one of the grid options.

e To open the Grid Type pop-up menu, click Grid Type on the toolbar.

If you select Bars+Beats as display format, the following grid types are available:
Bar

Sets the grid and snap resolution to bars.
Beat

Sets the grid and snap resolution to beats.

Use Quantize
Sets the grid and snap resolution to the value that is activated in the Quantize Presets
pop-up menu.

Adapt to Zoom

Sets the grid and snap resolution to the horizontal zoom level. The more you zoom in
on the event display, the finer the resolution. High zoom levels allow you to snap to
64th notes, low zoom levels allow you to snap to bars.

NOTE

Adapt to Zoom is only available if Bars+Beats is set as ruler display format.
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NOTE

You can assign key commands to the grid types in the Key Commands dialog in the Edit
category.

If you select Seconds as the display format, the following grid types are available:

1ms
Sets the grid and snap resolution to 1 ms.

10ms
Sets the grid and snap resolution to 10 ms.

100 ms
Sets the grid and snap resolution to 100 ms.

1000 ms
Sets the grid and snap resolution to 1000 ms.

If you select Timecode as the display format, the following grid types are available:

Subframe
Sets the grid and snap resolution to 1 subframe.

1/4 frame
Sets the grid and snap resolution to % frame.

1/2 frame
Sets the grid and snap resolution to % frame.

1 frame
Sets the grid and snap resolution to 1 frame.

2 frames
Sets the grid and snap resolution to 2 frames.

1 second
Sets the grid and snap resolution to 1 second.

NOTE

If you activate this as a display format and Show Timecode Subframes is activated in the
Preferences dialog (Transport page), the frames will also display subframes. There are 80
subframes per frame.

If you select Samples as the display format, the following grid types are available:

1 sample
Sets the grid and snap resolution to 1 sample.

10 samples
Sets the grid and snap resolution to 10 samples.

100 samples
Sets the grid and snap resolution to 100 samples.

44100 samples
Sets the grid and snap resolution to 44100 samples.
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RELATED LINKS

Snap Types Menu on page 67

Zooming in the Project Window on page 63
Ruler Display Format Menu on page 45

Snap Grid

In the Project window, and in some of the editors, you can have events, parts, and ranges snap
to the grid.

The grid is based on the following settings:

e Primary time format

You can set the primary time format on the Transport panel.
e Snap Type

You can select the Snap Type on the Project window toolbar.
e Grid Type

You can select the Grid Type on the Project window toolbar.

The Snap Type pop-up menu allows you to determine if the events snap to the grid, to other
events, or to the cursor.

NOTE

If you want your events to snap to the grid while you are editing, select one of the grid-related
snap types, Grid or Grid Relative.

If you selected one of the grid-related snap types, the Grid Type pop-up menu on the Project
window toolbar defines what the events snap to. The values that are shown depend on the
primary time format:

e Ifyou select Bars+Beats as a primary time format, you can select Bar or Beat as the Grid
Type to snap your events to bars or beats. If you activate Use Quantize as the Grid Type,
your events snap to the value that you set up in the Quantize Presets pop-up menu. If you
activate Adapt to Zoom as the Grid Type, snapping depends on the zoom level.

e You can select Seconds, Timecode, or Samples as a primary time format to have your
events snap to time positions.

You can also set up a different grid in the following editors:
e Key Editor

e Drum Editor

e Audio Part Editor

e Sample Editor

NOTE

In the Project window and in the editors, the grid is represented by vertical grid lines in the
event display. You can change the overlay intensity of the displayed grid lines by raising the Grid
Overlay Intensity in the Preferences dialog (Event Display page).

RELATED LINKS
Snap Function on page 67
Project Setup Dialog on page 87
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Ruler on page 45

Snap Types Menu on page 67

Ruler Modes on page 46

Selecting the Primary Time Format on page 193
Grid Type Menu on page 68

Cross-Hair Cursor

The cross-hair cursor is displayed when working in the Project window and in the editors,
facilitating navigation and editing, especially for large projects.

e You can set up the cross-hair cursor in the Preferences dialog (Editing—Tools page).

You can set up the colors for the line and the mask of the cross-hair cursor and define their
width.

The cross-hair cursor works as follows:

e When the Object Selection tool or one of its subtools is selected, the cross-hair cursor
appears when you start moving/copying a part/event, or when using the event handles.

Cross-hair cursor when moving an event.

e When the Object Selection tool, the Split tool, or any other tool that makes use of this
function is selected, the cross-hair cursor appears as soon as you move the mouse over the
event display.

e The cross-hair cursor is only available for particular tools. The Mute tool, for example, does
not use a cross-hair cursor, as you click on an event to mute it.

Edit History Dialog

The Edit History dialog contains a list of all your edits. This allows you to undo any actions in the
Project window as well as in the editors.

e To open the Edit History dialog, select Edit > History.

Track: Edit 1

Action

Shows the name of the action.

Time
Shows the time when this action was performed.
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State
Shows the state of the action.

Details
Shows further details, and allows you to enter new text.

Separator

Move the separator upwards to undo your actions. To redo an action, move the
separator down.

NOTE

e You can also undo applied audio processes. However, we recommend to use Direct Offline
Processing window to modify or delete plug-in effects or audio processes.

RELATED LINKS
Direct Offline Processing on page 325

Setting the Number of Maximum Undo Steps

You can limit the number of maximum undo steps. This is useful if you run out of memory, for
example.

PROCEDURE
1. Inthe Preferences dialog, select General.

2. Setthe number in the Maximum Undo Steps field.

Color Handling

You can colorize events and tracks in Cubase. This contributes to an easier overview in the
Project window.

RELATED LINKS

Color Picker on page 79

Project Colors Setup Dialog on page 76

Event Colors Menu on page 545

Setting Event Colors to Track Colors on page 75

Colorizing Events on the Fly on page 75

Colorizing Selected Events or Parts on page 74

Resetting the Track Color on page 74

Colorizing Single Tracks on page 73

Colorizing Selected Tracks on page 72

Color Handling on page 72

User Interface - Track & MixConsole Channel Colors on page 758
Automatically Assigning Colors to New Tracks/Channels on page 133

Colorizing Selected Tracks

You can colorize selected tracks.

PROCEDURE

1. Inthe Project window, deselect all events or parts.
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2. Select the tracks that you want to colorize.

3. Onthe Project window toolbar, select Select Color for Selected Tracks or Events.
The Colorize pane opens.

NOTE

If you want to select colors by names, activate the Select Colors by Name option in the
Project Colors Setup dialog (Options page).

4. Selecta color.

RESULT
The selected tracks are colorized, and the events and parts get the track color.

NOTE

If you assign a different color to individual events or parts with the Color tool, events or parts no
longer follow color changes of the track.

RELATED LINKS
Colorizing Events on the Fly on page 75
Options Tab on page 79

Colorizing Single Tracks

You can colorize single tracks via the Inspector or the track list. This is useful if you want to
ensure that no other tracks, events, or parts are colorized accidentally.

PROCEDURE
1. Do one of the following:

e Select the track that you want to colorize, and, in the Inspector, click Colorize Selected
Track.

Inspector Visibility

K

Clorize Selected Track

e  Ctrl/Cmd -click the left area of the track list.

The Colorize pane opens.

NOTE

If you want to select colors by names, activate the Select Colors by Name option in the
Project Colors Setup dialog (Options page).

2. Selecta color.

RESULT
The track is colorized, and any events or parts on that track get the same color.
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NOTE

If you assign a different color to individual events or parts with the Color tool, they no longer
follow color changes of the track.

RELATED LINKS
Colorizing Events on the Fly on page 75
Options Tab on page 79

Resetting the Track Color

You can reset the color of a track to the default color.

PROCEDURE

1. Inthe Project window, select the track that you want to reset to the default color, and
deselect all events or parts.

2. On the Project window toolbar, select Select Color for Selected Tracks or Events.

3. Inthe Colorize pane, click Set Track Color to Default.

RESULT
The default color is assigned to the selected track.

Colorizing Selected Events or Parts

You can colorize selected events or parts with Select Color for Selected Tracks or Events. By
default, events or parts follow the color of the corresponding track. However, you can overwrite
this setting and, for example, select the same color for events or parts that reside on different
tracks.

PROCEDURE
1. Inthe Project window, select all events or parts that you want to colorize.

2. Onthe Project window toolbar, select Select Color for Selected Tracks or Events.
The Colorize pane opens.

NOTE

If you want to select colors by names, activate the Select Colors by Name option in the
Project Colors Setup dialog (Options page).

3. Selecta color.

RESULT
The selected events are colorized and no longer follow the color changes of the track.

RELATED LINKS

Colorizing Events on the Fly on page 75
Options Tab on page 79

Event Colors Menu on page 545
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Colorizing Events on the Fly

You can colorize events or parts with the Color tool. By default, events or parts follow the color
of the corresponding track. However, you can overwrite this setting and, for example, select the
same color for events or parts that reside on different tracks.

PROCEDURE
1. Inthe Project window toolbar, select the Color tool.
2. Do one of the following to select a tool color:

e Alt/Opt-click an event or part to copy its color.

e Move the mouse pointer over the Color tool, and use the mouse wheel to step through
the colors of the current color set.

3. Optional: Select the events or parts that you want to colorize with the Object Selection tool.

This is only necessary if you want to colorize multiple events or parts.
4. On the Project window toolbar, select the Color tool.

5. Click the events or parts that you want to colorize.

RESULT
The events or parts are colorized and no longer follow color changes of the track.

NOTE

You can also Ctrl/Cmd -click an event or part with the Color tool to open the Colorize pane or to
select colors by names.

RELATED LINKS

Colorizing Selected Events or Parts on page 74
Options Tab on page 79

Event Colors Menu on page 545

Setting Event Colors to Track Colors

You can set the color of events or parts to the track color. This is useful if you previously colorized
events or parts with the Color tool and you want them to follow the track color again.

PROCEDURE
1. Inthe Project window, select the event or part that you want to set to the track color.
2. Onthe Project window toolbar, click Select Color for Selected Tracks or Events.

3. Inthe Colorize pane, click Set Event Color to Track.

RESULT
The track color is assigned to the selected event or part.

RELATED LINKS

Colorizing Events on the Fly on page 75
Event Colors Menu on page 545
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Project Colors Setup Dialog

The Project Colors Setup dialog allows you to set up colors for your project.

e To open the Project Colors Setup dialog, select Project > Project Colors Setup.

Color Set Options Presets

Color Name
B coor 3
Color 2
- Color 3
- Color 4
- Color 5
- Color 6
- Color 7
- Color 8
- Color 9
Color 10
Color 11
Color 12
Color 13
Color 14
Color 15

Color 16

RELATED LINKS

Color Picker on page 79
Color Set Tab on page 77
Presets Tab on page 78
Options Tab on page 79
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Color Set Tab
The Color Set tab allows you to change the color set that is used in the project.

Color Set Options Presets

Color Name

Insert Color
Duplicate Color

Remove Color

- Color 4 Reset Color
- Color 5
- Color 6
- Color 7
- Color 8
- Color 9
Color 10
Color 11
Color 12
Color 13
Color 14
Color 15

Color 16

The following options are available:

Color fields
Click a field to open the Color Picker and specify a new color.

Name

Shows the name of the color. Double-click to change it.

Set up
Allows you to add or remove color fields.
e Insert Color
Adds a new color field.
e Duplicate Color
Duplicates the selected color field.
e Remove Color
Removes the selected color field.
e Reset Color
Resets the selected color field to the factory settings.

Apply
Applies your changes and closes the dialog.

RELATED LINKS
Color Picker on page 79
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Presets Tab

The Presets tab allows you to expand the color set to 24 or even 32 colors or to reduce it to 8
colors. You can add tints, and you can sort colors according to their color tint or their basic color.

Color Set Options

New Color Set Settings
MNumber of Basic Colors 16 v
MNumber of Color Tints 2w
Sort Colors by Color Tints v

New Color Set

[ ]

EEEEEEN
] |

Missing Current Project Colors

In the New Color Set Settings section, the following options are available:

Number of Basic Colors
You can set up 8, 16, 24, or 32 basic colors.

Number of Color Tints
You can setup 1, 2, or 4 color tints.

Sort Colors by
Allows you to sort the colors of the color set by their basic color or by their color tint.

The New Color Set section displays the current colors of the new color set.

The Missing Current Project Colors section shows which missing colors are replaced. Move the
mouse pointer over the color field of a missing color to highlight the color that is used to replace
it in the New Color Set section.

Apply
Applies your changes and closes the dialog.
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Options Tab
The Options tab allows you to access the color set options.

Color Set Presets

Color Set Options
Store Color Set as Default

Reset Color Set to Default
Reset Color Set to Factory Settings

V] Select Colors by Name

In the Color Set Options section, the following options are available:

Store Color Set as Default
Saves the current set of colors as default.

Reset Color Set to Default
Applies the default set of colors.

Reset Color Set to Factory Settings
Returns to the standard color palette.

Select Colors by Name
Allows you to select colors by name.

Apply
Applies your changes and closes the dialog.

Color Picker
The Color Picker allows you to define new custom colors.
To open the Color Picker, do one of the following:

e Select Project > Project Colors Setup, and, in the Project Colors Setup dialog on the Color
Set tab, click a color field.
This allows you to define custom project colors.

e Select Edit > Preferences, select one of the User Interface entries, and click a color field.

This allows you to define custom user interface colors.
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Color Picker

Cancel

Color selectors
Allow you to select a color shade and the nuance of the shade.

Context menu
Allows you to copy, paste, or reset colors.

Current Color/New Color
Shows the current color and the new color.

Hue/Saturation/Value
Allows you to edit the colors numerically.

Red/Green/Blue
Allows you to edit the colors numerically.

OK
Confirms the color changes.

NOTE

You must restart the application for some changes to take effect.
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In Cubase, projects are the central documents. You must create and set up a project to work with
the program.

Creating New Projects

Hub

You can create empty projects or projects that are based on a template.

PROCEDURE

1. Select File > New Project.
Depending on your settings, either the Hub or the Project Assistant dialog opens.

2. Inthe location options section, select where to store the new project.
e To use the default location, select Use default location.
e To choose another location, select Prompt for project location.
3. Do one of the following:
e To create an empty new project, click Create Empty.

e Tocreate a new project from a template, select a template and click Create.

RESULT

A new, untitled project is created. If you selected a template, the new project is based on this
template and includes the corresponding tracks, events, and settings.

NOTE

If you create an empty project, your default presets for the input and output bus configurations
are applied. If you have not defined default presets, the last used configurations are applied.

RELATED LINKS
Presets for Input and Output Busses on page 32

Hub keeps you up to date with the latest information and assists you with organizing your
projects.

To open the Hub, do one of the following:

e Select Hub > Open Hub.

e Select File > New Project.

News Section

The News section displays Steinberg news as well as links to interesting deals, the user manuals,
the user forum, and the support.
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NOTE

Make sure that you have an active Internet connection to access this material.

Projects Section

The Projects section allows you to create new projects, which can either be empty or based
on a template. It allows you to specify where to save the projects. It also allows you to access
recently opened projects or projects that are stored in other locations. This section offers the
same functionality as the Project Assistant dialog.

Category bar

The available factory templates are sorted into the predefined categories Recording,
Scoring, Production, and Mastering.

The Recent category contains a list of the recently opened projects.
The More category contains the default project template and all templates that are not
assigned to any of the other categories.

Template list

When you click on one of the category items, the list below the category bar shows the
available templates for this category. Any new templates that you create are added at
the top of the corresponding list.

Location options
This section allows you to specify where the project is stored.

Open Other

This button allows you to open any project file on your system. This is identical to using
the Open command on the File menu.

RELATED LINKS
Project Assistant Dialog on page 82

Deactivating the Hub

To start Cubase or to create new projects without the Hub, you can deactivate it.

PROCEDURE
1. Inthe Preferences dialog, select General.

2. Deactivate Use Hub.

RESULT

Cubase starts without opening a project and opens the Project Assistant dialog when you create
a new project using the File menu. However, you can still open the Hub through the Hub menu.

Project Assistant Dialog

The Project Assistant dialog assists you with organizing your projects.

e Toopen the Project Assistant dialog, deactivate Use Hub in the Preferences dialog
(General page), and select File > New Project.
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.;.E.;.

Recording Scoring Production

16 Mono 8 Stereo 16 MIDI 8 Groups + FX

Multi Track Recording Template incl. Se; outing

24 Mono 12 Stereo 24 MIDI 8 Groups + FX

Multi Track Recording Template incl. Send FX Routing

32 Mono 16 Stereo 32 MIDI 8 Groups + FX
Multi Track Recording Template inc d FX Routing

48 Mono 24 Stereo 48 MIDI 16 Groups + FX

Multi Track Recording Template incl. Send FX Routing (Cubase only)

Acoustic Guitar + Vocal

Use this template to record acoustic guitar with vocals. Connect guitar mic or pickup to input 1. Connect vocal mic to
inout 2.
N
Clean E-Guitar + Vocal
Use this template to record a clean electric guitar with vocals. Connect your guitar to imput 1 (Hi-Z). Connect vocal mic to
inout 2.
Distortion Guitar + Vocal
e this template to record a distorted electric guitar with vocals. Connect your guitar to input 1 (Hi-Z). Connect vocal mic

ut 2.

@ Use default location: C\Usersy, Project Folder: | Untitled

O Prompt for project location

Open Other Create Empty

Category bar
The available factory templates are sorted into the predefined categories Recording,
Production, Scoring, and Mastering.

The Recent category contains a list of the recently opened projects.

The More category contains the default project template and all templates that are not
assigned to any of the other categories.

Template list
When you click on one of the category items, the list below the category bar shows the
available factory templates for this category. Any new templates that you create are
added at the top of the corresponding list.

Location options
This section allows you to specify where the project is stored.

Open Other
This button allows you to open any project file on your system. This is identical to using
the Open command from the File menu.

Project Files

A project file (extension *.cpr) is the central document in Cubase. A project file contains
references to media data that can be saved in the project folder.

NOTE

We recommend to save files in the project folder, even though you can save them in any other
location to which you have access.
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The project folder contains the project file and the following folders that Cubase automatically
creates, if necessary:

e Audio
e Edits
e Images

e Track Pictures

Template Files

Templates can be a good starting point for new projects. Templates are projects where you can
save all settings that you regularly use, such as bus configurations, sample rates, record formats,
basic track layouts, VSTi setups, drum map setups, etc.

The following template types are available from within the Hub:

e Factory templates for specific scenarios. These are listed in the Recording, Scoring,
Production, or Mastering categories.

e The default template. This is listed in the More category.

e Any new user templates that you create and save. These are listed in the More category.

Template projects are not saved in project folders. Therefore, they contain no subfolders and no
media files.

e Toopen the location of a specific template, right-click a template in the template list and
select Show in Explorer (Windows only) or Reveal in Finder (macOS only).

Save As Template Dialog

The Save As Template dialog allows you to save projects as templates.

e Toopen the Save As Template dialog, select File > Save As Template.
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Current Presets

Attribute Inspector

Content Summary

Template Category

New Preset

The following options are available in the Current Presets section:

New Folder
Allows you to add a folder to the template list.

Template list
Lists the templates and the folders.

The following options are available in the Attribute Inspector section:

Value

Click this field to enter a description for the Content Summary attribute or to select a
template category for Template Category attribute.

The following options are available in the New Preset section:

New Preset
Allows you to enter a name for the new project template.

Show Attribute Inspector
Allows you to show/hide the Attribute Inspector.
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Saving a Project Template File

You can save the current project as a template. When you create a new project, you can select
this template as a starting point.
PREREQUISITE

You have removed all clips from the Pool. This ensures that references to media data from the
original project folder are deleted.

PROCEDURE
1. Setup a project.
2. Select File > Save as Template.

3. Inthe New Preset section of the Save as Template dialog, enter a name for the new project
template.

Current Presets

Name

—-—

Attribute Inspector

Agtribute Value

Content Summary

Template Category

New Preset

4. Inthe Attribute Inspector section, double-click the Value field of the Content Summary
attribute to enter a description for the template.

5. Click the Value field of the Template Category attribute and select a template category
from the pop-up menu.

If you do not select a category, the new template will be listed in the Hub, as part of the
More category.

6. Click OKto save the template.

Renaming Templates

You can rename template files from within the Hub or the Project Assistant.

PROCEDURE
1. Inthe Hub orin the Project Assistant, right-click a template and select Rename.

2. Inthe Rename dialog, enter a new name and click OK.
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Project Setup Dialog

The Project Setup dialog allows you to make general settings for your project.

e To open the Project Setup dialog, select Project > Project Setup.

e Toopen the Project Setup dialog automatically when you create a new project, activate the
Run Setup on Create New Project option in the Preferences dialog (General page).

Project Duration
Project Start Time

Project Duration

Project Frame Rate

Project Frame Rate 30 fps

v

Get Frame Rate from Video

Project Time Displays
Display Format Bars+Beats
Display Time Offset

Display Bar Offset

Record File Format
Sample Rate 44,100 kHz
Bit Depth 24 bit

Record File Type Wave File

IMPORTANT

v

Project Ownership
Author Enter Name

Company

Other Project Settings
Stereo Pan Law Equal Power ¥

Volume Max. +6dB ¥

Hermode Tuning

HMT Type Mone ¥

HMT Depth 100 %

Project Location

D:\Projects\Venus Theony\Venus Theory.cpr

Show in Explorer

While you can change most Project Setup settings at any time, you must set the sample rate
right after creating a new project. If you change the sample rate at a later stage, you must
convert all audio files in the project to the new sample rate to make them play back properly.

In the Project Duration section, the following options are available:

Project Start Time

Allows you to specify the start time of the project in timecode format. This also
determines the sync start position when synchronizing to external devices.

Project Duration

Allows you to specify the duration of the project.

Project Frame Rate

In the Project Frame Rate section, the following options are available:

Project Frame Rate

Allows you to specify the timecode standard and the frame rate for the project. When
synchronizing to an external device, this setting must correspond to the frame rate of

any incoming timecode.

Get Frame Rate From Video

Allows you to set the project frame rate to the frame rate of an imported video file.
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Project Time Displays
In the Project Time Displays section, the following options are available:

Display Format
Allows you to specify the global display format for all rulers and position displays in
the program, except for the ruler tracks. However, you can make independent display
format selections for the individual rulers and displays.

Display Time Offset

Allows you to specify an offset for the time positions in the rulers and position displays
to compensate for the Project Start Time setting.

Display Bar Offset
This setting is only used in conjunction with the Bars+Beats display format. Allows
you to specify an offset for the time positions in the rulers and position displays to
compensate for the Project Start Time setting.

Record File Format
In the Record File Format section, the following options are available:

Sample Rate
Allows you to specify the sample rate at which Cubase records and plays back audio.

e If your audio hardware generates the sample rate internally and you select a
non-supported sample rate, this is indicated by a different color. In this case, you
must set a different sample rate to make your audio files play back properly.

e Ifyou select a sample rate that your audio hardware supports but that differs from
its current sample rate setting, it is automatically changed to the project sample
rate.

e Ifyour audio hardware is externally clocked and receives external clock signals,
sample rate mismatches are accepted.

Bit Depth
Allows you to specify the bit depth of the audio files that you record in Cubase. Select
the record format according to the bit depth that is delivered by your audio hardware.
The available options are 16 bit, 24 bit, 32 bit, 32 bit float, and 64 bit float.

NOTE

e If your audio interface supports a bit depth of 32 bit and you want to maintain this
precision in your recordings, select a Processing Precision of 64 bit float in the
Studio Setup dialog.

e When you record with effects, consider setting the bit depth to 32 bit float or
64 bit float. This prevents clipping (digital distortion) in the recorded files and
keeps the audio quality very high. Effect processing and level or EQ changes in the
input channel are performed in 32-bit float or 64-bit float format, depending on
the Processing Precision setting in the Studio Setup dialog. If you record at 16 bit
or at 24 bit, the audio is converted to this lower bit depth when it is written to a
file. As a result, the signal may degrade. This is independent of the actual bit depth
of your audio hardware. Even if the signal from the audio hardware has a bit depth
of 16 bit, the signal is 32 bit float or 64 bit float after the effects are added to the
input channel.

e The higher the bit depth value, the larger the files and the more strain is put on the
disk system. If this is an issue, lower the record format setting.
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Record File Type
Allows you to specify the file type of the audio files that you record in Cubase.

NOTE

e For wave file recordings larger than 4 GB, the EBU RIFF standard is used. If you
use a FAT 32 disk (not recommended), audio files are split automatically. In the
Preferences dialog, you can specify what happens if your recorded Wave file is
larger than 4 GB.

e You can set up embedded strings in the Preferences dialog.

Project Ownership

In the Project Ownership section, the following options are available:

Author

Allows you to specify a project author that is written into the file when you export audio
files and activate the Insert iXML chunk option. You can specify a default author in
the Default Author Name field of the Preferences dialog (General—Personalization

page).

Company
Allows you to specify a company name that is written into the file when you export
audio files and activate the Insert iXML chunk option. You can specify a default
company in the Default Company Name field in the Preferences dialog (General—
Personalization page).

Other Project Settings

In the Other Project Settings section, the following options are available:

Stereo Pan Law
If you pan a channel left or right, the sum of the left, and the right side is higher
(louder) than if this channel is panned center. These modes allow you to attenuate
signals panned center. 0 dB turns off constant-power panning. Equal Power means
that the power of the signal remains the same, regardless of the pan setting.
Volume Max

Allows you to specify the maximum fader level. By default, this is set to +12 dB. If you
load projects created with Cubase versions older than 5.5, this value is set to the old
default value of +6 dB.

Project Location

In the Project Location section, the following options are available:

Project Location information
Displays the project location.

Show in Explorer/Reveal in Finder
Opens a file dialog that shows the location of the project file.

RELATED LINKS
Audio System Page on page 17
Record - Audio on page 754
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Opening Project Files
You can open several saved project files at the same time.
IMPORTANT

If you open a project saved with a different program version and it contains data for functions
that are not available in your version, this data may be lost when you save the project with your
version.

NOTE

e Ifyou open an external project, the last used view that was saved on your computer is used.

e External projects are automatically connected to the input and output busses. If you open
a project created on a computer with an ASIO port configuration that differs from the
configuration of your computer, this can result in unwanted audio connections. You can
deactivate the automatic connection of input and output busses in the Preferences dialog
(VST page).

PROCEDURE
1. Select File > Open.
2. Inthefile dialog that opens, select the project that you want to open and click Open.

3. Ifthereis already an open project, you are asked if you want to activate the new project. Do
one of the following:

e To activate the project, click Activate.
e To open the project without activating it, click No.
This reduces load times for projects.

RELATED LINKS
Do Not Connect Input/Output Busses When Loading External Projects on page 759
Activating Projects on page 90

Activating Projects

In Cubase you have several projects opened at the same time. However, only one project can be
active. The active project is indicated by the lit Activate Project button in the upper left corner of
the Project window. To work on another project, activate the other project.

PROCEDURE

e To activate a project, click Activate Project 2.

NOTE

If you close the active project, you must activate another open project manually, as Cubase
cannot automatically activate one of the other open projects.
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Opening Recent Projects

You can open recent projects from the recent projects list.

PROCEDURE

e Do one of the following:

e Inthe category bar of the Hub or the Project Assistant dialog, click Recent, select a
project from the projects list, and click Open.

e Select File > Recent Projects and select a recently opened project.

Re-Routing Missing Ports

If you open a Cubase project that was created on a different system with other audio hardware,
Cubase tries to find matching audio inputs and outputs for the input/output busses. If Cubase
cannot resolve all audio/MIDI inputs and outputs that are used in the project, the Missing Ports
dialog opens.

This allows you to manually re-route any ports specified in the project to ports that are available
on your system.

NOTE

To improve the search for matching audio inputs and outputs for the input/output busses, use
descriptive, generic names for your input and output ports.

RELATED LINKS
Renaming the Hardware Inputs and Outputs on page 30

Saving Project Files

You can save the active project as a project file. To keep your projects as manageable as possible,
make sure that you save project files and all related files in the respective project folders.

e To save the project and to specify a file name and location, open the File menu and select
Save As.

e To save the project with its current name and location, open the File menu and select Save.

Auto Save
Cubase can automatically save backup copies of all open project files with unsaved changes.

NOTE

Only the project files are backed up. To include the files from the Pool and to save your project in
a different location, use the Back up Project function.

Cubase can automatically save backup copies of all open projects with unsaved changes. To set
this up, activate the Auto Save option in the Preferences dialog (General page). The backup
copies are named “<project name>-xx.bak” where xx is an incremental number. Unsaved projects
are backed up in a similar way as “UntitledX-xx.bak”, with X being the incremental number for
unsaved projects. All backup files are saved in the project folder.
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e To specify the time intervals in which a backup copy is created, use the Auto Save Interval
setting.

e To specify how many backup files are created with the Auto Save function, use the
Maximum Backup Files option. When the maximum number of backup files is reached,
the existing files are overwritten, starting with the oldest file.

Saving Project Files As a New Version

You can create and activate a new version of an active project file. This is useful if you are
experimenting with edits and arrangements and want to be able to go back to a previous
version.

PROCEDURE
e Do one of the following:

e Select File > Save New Version.
e Press Ctrl/Cmd-Alt/Opt-S.

RESULT

The new file is saved under the same name as the original project, with an incremental number
attached to it. For example, if your project is called “My Project”, new versions are called “My
Project-01", “My Project-02", and so on.

Reverting to the Last Saved Version

You can return to the last saved version and discard all changes that have been made.

PROCEDURE
1. Select File > Revert.
2. Inthe warning message, click Revert.

If you have recorded or created new audio files since the last version was saved, you are
prompted to delete or keep the files.

Choosing a Project Location

You can specify a project location for saving projects in the Hub and in the Project Assistant.

PROCEDURE
1. Do one of the following:
e Select Use default location to create a project in the default project location. In the

Project folder field, specify a name for the project folder. If you do not specify a project
folder here, the project is saved in a folder named Untitled.

@ Use default location: C:\Usersy, Project Folder: | Untitled

O Prompt for project location

e Click in the path field to change the default project location. Specify the new default
location in the file dialog that opens.

e Activate Prompt for project location to open a file dialog where you can specify the
project folder location.
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2. Do one of the following:
e C(Click Create Empty to create a new empty project.

e Select one of the template projects and click Create to create a project based on a
template.

RESULT
The project is created and saved in the specified location.

Self-Contained Projects

To share your work or to transfer it to another computer, your project must be self-contained.
The following functions facilitate this task:

e Select Media > Prepare Archive to verify that every clip that is referenced in the project is
located in the project folder and to take actions if that is not the case.

e Select File > Back up Project to create a new project folder where you can save the project
file and the necessary work data. The original project remains unchanged.

RELATED LINKS
Preparing Archives on page 93
Backing up Projects on page 93

Preparing Archives
The Prepare Archive function allows you to gather all files that are referenced by your project

and to ensure that these are in the project folder. This is useful if you want to move or archive
your project.

PROCEDURE
1. Select Media > Prepare Archive.

If your project references external files, you are prompted to copy them to your working
directory. If any processing has been applied, decide if you want to flatten edits.

2. Click Proceed.

RESULT
Your project is ready to be archived. You can move or copy the project folder to another location.

AFTER COMPLETING THIS TASK

Copy audio files that reside within the project folder to the Audio folder or save them separately.
You must also move your video clips manually, as videos are only referenced and not saved in the
project folder.

Backing up Projects

You can create a backup copy of your project. Backups only contain the necessary work data. All
media files, except for the files from VST Sound archives, are included as a copy.

PROCEDURE
1. Select File > Back up Project.

2. Select an empty folder or create a new one.
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3. Make your changes in the Back up Project Options dialog and click OK.

RESULT
A copy of the project is saved in the new folder. The original project remains unaffected.

NOTE

VST Sound content provided by Steinberg is copy-protected and is not included in the backup
project. If you want to use a backup copy that uses VST Sound content on a different computer,
make sure that the corresponding content is also available on that computer.

Back up Project Options Dialog
The Back up Project Options dialog allows you to create a backup copy of your project.

e Toopen the Back up Project Options dialog, select File > Back up Project.
Project Name Blue Drag
Keep Current Project Active

[ Minimize Audio Files

[] Make Direct Offline Processing Permanent

D Remowve Unused Files

Do Not Back up Video

[] Do Not Back up Mixdown Folder

Project Name
Allows you to change the name of the backed up project.

Keep Current Project Active
Allows you to keep the current project active after clicking OK.

Minimize Audio Files
Allows you to include only the audio file portions that are actually used in the project.
This can significantly reduce the size of the project folder if you are using small sections
of large files. It also means that you cannot use other parts of the audio files if you
continue working with the project in its new folder.

Make Direct Offline Processing Permanent

Allows you to flatten all edits and to apply all processing and effects permanently to
each clip in the Pool.

Remove Unused Files
Allows you to remove unused files and to back up only the files that are actually used.

Do Not Back up Video
Allows you to exclude video clips from the video track or from the Pool of the current
project.

Do Not Back up Mixdown Folder
Allows you to exclude the Mixdown folder of your project from the backup.
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RELATED LINKS
Export Audio Mixdown Dialog on page 672
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Tracks

Tracks are the building blocks of your project. They allow you to import, add, record, and
edit parts and events. Tracks are listed from top to bottom in the track list and extend
horizontally across the Project window. Each track is assigned to a particular channel strip in

the MixConsole.

If you select a track in the Project window, the controls, settings, and parameters displayed in
the Inspector and the track list allow you to control the track.
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P Inserts
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Track Inspector Settings Dialog

The Track Inspector Settings dialog allows you to configure the visibility settings of the
individual Inspector sections for each track type. You can also specify the order of the sections.

e Toopen the Track Inspector Settings dialog, click Set up Inspector, and select Setup from
the pop-up menu.

o

et up Inspector
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Hidden Items Visible Items

Equalizers

Inserts

Quick Controls

Presets No Preset

Hidden Items
Displays sections that are hidden in the Inspector.

Visible Items
Displays sections that are visible in the Inspector.

Pin
Activate Pin by clicking the column for a section to prevent this section from being
closed automatically.

Add

Allows you to move a selected item from the list of hidden sections to the list of visible
sections.

Remove

Allows you to move a selected item from the list of visible sections to the list of hidden
sections.

Move Up/Move Down
Allows you to change the position of an item in the list of visible sections.

Presets
Allows you to save Inspector settings as presets.

Reset All
Allows you to restore the default Inspector settings.

Inspector Sections

Each track type has its basic track settings that are always shown. Apart from these, you can set
up other track-specific Inspector sections in the Track Inspector Settings dialog.

Depending on the track type, you can set up the following Inspector sections:

Chords
Allows you to specify how the track follows the chord track.

Inserts
Allows you to add audio insert effects to the track.
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Track Controls Settings Dialog

Equalizers

Allows you to adjust the EQs for the track. You can have up to four bands of EQs for
each track.

Sends
Allows you to route the track to one or several FX channels.

Fader
Shows a duplicate of the corresponding MixConsole channel.

Notepad
Allows you to enter notes about the track.

Quick Controls
Allows you to configure quick controls to use remote devices, for example.

MIDI Modifiers

Allows you to transpose or adjust the velocity of the MIDI track events in real time
during playback.

Instrument
Shows the audio-related controls for the sampler track.

MIDI Fader
Shows a duplicate of the corresponding MixConsole channel.

RELATED LINKS

Inspector Sections on page 52

Track Inspector Settings Dialog on page 96
Insert Effects on page 304

Send Effects on page 310

Equalizers (EQ) on page 284

Chords Section for MIDI Tracks on page 634
Track Quick Controls on page 468

MIDI Modifiers Section on page 521

Track Controls Settings Dialog

The Track Controls Settings dialog allows you to configure which track controls are displayed
in the track list. You can also specify the order of controls and group controls so that they are
always shown adjacent to each other.

NOTE

The Track Controls Settings dialog is available for the main track types. The track types that
are shown in the More Tracks section of the Add Track dialog, however, have a fixed set of
track-specific controls. Eceptions to this are the chord track and the video track.

e Toopen the Track Controls Settings dialog, right-click a track in the track list and select
Track Controls Settings from the context menu, or click Open Track Controls Settings
Dialog in the bottom right corner of the track list.

I Open Track Controls Settings Dialog I
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BODODOEOHABBE D

Audio Instrument Sampler MICI Group/FX/VCA Marker Chord Video Folder

Hidden Controls Visible Controls Width Group

Inserts/EQs/Sends MName
k
Freeze * Record Enable
Monitor

hannel Settings

Controls Area Preview
Presets. No Preset

ea Width

Track type
Allows you to select the track type to which your settings are applied.

Hidden Controls
Displays controls that are hidden in the track list.

Visible Controls
Displays controls that are visible in the track list.
Width
If you click in this column, you can set the maximum length for the track name.
Group
Displays the group number.
Add
Allows you to move a selected item from the list of hidden controls to the list of visible
controls.
Remove
Allows you to move a selected item from the list of visible controls to the list of hidden
controls. All controls can be removed, except for Mute and Solo.
Move Up/Move Down
Allows you to change the order of items in the list of visible controls.

Group
Allows you to group two or more selected items in the visible controls list that are next
to each other. This ensures that they are always positioned side by side in the track list.
Ungroup

Allows you to ungroup grouped controls in the visible controls list. To remove an entire
group, select the first (topmost) element of this group and click Ungroup.
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Reset
Allows you to restore all default track controls settings for the selected track type.

Controls Area Preview
Shows a preview of the customized track controls.

Presets

Allows you to save settings for track controls as presets. To recall a preset, click Switch
Presets in the bottom right corner of the track list. The name of the selected preset is
shown in the left corner.

Controls Area Width

Allows you to determine the width of the track controls area for the selected track type.
In the Controls Area Preview, this area is shown with a frame.

Track Name Width (global)
Allows you to determine the global name width for all track types.

Apply
Applies your settings.

Reset All
Allows you to restore all default settings for track controls for all track types.

Track Controls
You can configure which track controls are shown in the track list.
NOTE

You can only configure track controls for the main track types. The track types that are shown
in the More Tracks section of the Add Track dialog, however, have a fixed set of track-specific
controls. The chord track and the video track are exceptions to this.

The following track controls are always shown:

Mute
[m]
Mutes the track.

Solo
[s]

Solos the track.
The track name control is available for all track types:

Name
Track 01

Shows the name of the track. Double-click to rename the track.

Audio-Related Tracks

The following track controls are specific to audio-related tracks, that is, audio tracks, instrument
tracks, sampler tracks, group channel tracks, and FX channel tracks:

Bypass Inserts
[=]

Bypasses the inserts for the track.
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Bypass EQs

Bypasses the equalizers for the track.

Bypass Sends

Bypasses the sends for the track.

Freeze Channel
Opens a dialog that allows you to set the Tail Size time in seconds.

Channel Configuration

Shows the channel configuration of the track.

MIDI-Related Tracks

The following controls are specific to MIDI-related tracks, that is, MIDI tracks, sampler tracks, and
instrument tracks:

ASIO Latency Compensation

Moves all recorded events on the track by the current latency.
Programs

Allows you to select a program.
Drum Map

Allows you to select a drum map for the track.

Audio- and MIDI-Related Tracks

The following track controls are specific to audio- and MIDI-related tracks:

Record Enable
®

Activates the track for recording.

Monitor
=«
For audio-related tracks, this routes incoming signals to the selected output.

For MIDI and instrument-related tracks, this allows you to route incoming MIDI signals
to the selected MIDI output. For this to work, activate MIDI Thru Active in the
Preferences dialog (MIDI page).

Edit Channel Settings
(e]

Opens the Channel Settings window for the track.

Read Automation

Allows you to read track automation.
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Write Automation
[(w]

Allows you to write track automation.

Instrument Tracks
The following controls are specific to instrument tracks:

Edit Instrument
(]

Allows you to open the instrument panel.

Instrument
BrHALion Sonic SE

Allows you to select an instrument.

MIDI Tracks

The following controls are specific to MIDI tracks:

Channel

Allows you to specify the MIDI channel.

Output
Allows you to specify the output for the track.

Group/FX/VCA Tracks

The following track controls are specific to group/FX/VCA tracks:

Mute Automation
[Cor ]

Deactivates the automation read function for the selected parameter.

Automation parameter
Allows you to select a parameter for automation.

Parameter

Allows you to select a parameter value for automation.

Marker Tracks
The following controls are specific to marker tracks:

Add Marker
Allows you to add a position marker at the project cursor position. This track control is
always shown.

Add Cycle Marker

Allows you to add a cycle marker at the project cursor position. This track control is
always shown.

102



Tracks
Add Track Dialog

Locate

Allows you to move the project cursor to the selected marker position.

Cycle

Allows you to select a cycle marker.

Zoom

Allows you to zoom in on a cycle marker.

Add Track Dialog

The Add Track dialog allows you to set up and add tracks.

To open the Add Track dialog, click Add Track [l in the global track control area of the track list.

 guge

Audio Instrument MIDI

Group Effect Ruler Folder

» More Tracks

Audio Inputs UR44 Input 1 (Mono)
Configuration Stereo

Audio Outputs Stereo Out

Name

Count

] keep Dialog Open Add Track

RELATED LINKS

Add Track Dialog - Audio on page 104

Add Track Dialog - Instrument on page 107
Add Track Dialog - MIDI on page 110

Add Track Dialog - Group Channel on page 114
Add Track Dialog - Effect on page 117

Add Track Dialog - Ruler on page 120

Add Track Dialog - Folder on page 122
Chord Track on page 124

Video Tracks on page 126

Marker Track on page 127
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Audio Tracks

You can use audio tracks for recording and playing back audio events and audio parts. Each
audio track has a corresponding audio channel in the MixConsole. An audio track can have any
number of automation tracks for automating channel parameters, effect settings, etc.

You can add audio tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - Audio on page 104

Add Track Dialog - Audio
The Audio page of the Add Track dialog allows you to set up and add audio tracks.
To open the Audio page of the Add Track dialog, do one of the following:

e C(Click Add Track [l in the global track controls area of the track list, and click Audio.
This opens the global Add Track dialog on the Audio page.

B OD

Audio Instrument MIDI

Group Effect Ruler Folder

» More Tracks
Audio Inputs UR44 Input 1 (Mono)

Configuration Stereo

Audio Outputs Stereo Out

] eep Dialog Open Add Track

e Select Project > Add Track > Audio or right-click in an empty area of the track list, and select
Add Audio Track.

This opens the Audio page of the Add Track dialog.

AUdio

Audio Inputs UR44 Input 1 (Mono)
Configuration Mono

Audio Outputs Stereo Qut

Name

Count
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The following settings are available:

Audio Inputs
Opens a window where you can select an input of your connected audio hardware.

If you have added an input bus in the Audio Connections window, you can connect to
that input bus.

The Open Audio Connections button opens the Audio Connections window.
Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured as

mono or stereo tracks.

Audio Outputs
Allows you to set the output routing.

Name
Allows you to specify a track name.

Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open

Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE

This is only available if you open the Add Track dialog from the global track controls.

Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.

RELATED LINKS
Audio Connections Window on page 29

Audio Track Inspector

The Inspector for audio tracks contains controls and parameters that allow you to edit your
audio track.

\J e

m[s|[rR wx |
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- |

Stereo In

Stereo OQut

The top section of the audio track Inspector contains the following basic track settings:

Track name
Audio 01 »
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Click once to show/hide the basic track settings section. Double-click to rename the
track.

Colorize Selected Track
»

Allows you to colorize the selected track.

Edit Channel Settings
[e]

Opens the Channel Settings window for the track.

Mute
[m]
Mutes the track.

Solo
[s]

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation
[(w]

Allows you to write track automation.

Auto Fades Settings
=

Opens a dialog where you can make separate fade settings for the track.

Record Enable

L..

Activates the track for recording.
Monitor

-«

Routes incoming signals to the selected output.
Freeze Audio Channel

Allows you to freeze the audio channel.
Volume

Allows you to adjust the level of the track.
Pan

4]

Allows you to adjust the panning of the track.

Delay
)

Allows you to adjust the playback timing of the track.

Load/Save/Reload Track Preset
EET

Loads or saves a track preset or reverts the default presets.
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Input Routing
]

Allows you to specify the input bus for the track.

Output Routing
=

Allows you to specify the output bus for the track.

RELATED LINKS
Inspector Sections on page 97

Instrument Tracks

You can use instrument tracks for dedicated VST instruments. Each instrument track has a
corresponding instrument channel in the MixConsole. An instrument track can have any number
of automation tracks.

You can add instrument tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - Instrument on page 107

Add Track Dialog - Instrument

The Instrument page of the Add Track dialog allows you to set up and add instrument tracks.
To open the Instrument page of the Add Track dialog, do one of the following:

e (Click Add Track [l in the global track control area of the track list, and click Instrument.
This opens the global Add Track dialog on the Instrument page.

EEOO

Audio Instrument Sampler MIDI

Group Effect Ruler Folder

» More Tracks
Instrument Retrologue
Audio Outputs Stereo Out

Name

Count

D Keep Dialog Open Add Track

e Select Project > Add Track > Instrument or right-click in an empty area of the track list, and
select Add Instrument Track.

This opens the Instrument page of the Add Track dialog.
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m Instrument

Instrument Padshop
Audio Outputs Stereo Out
Name

Count

The following settings are available:

Instrument

Allows you to select an instrument.

Audio Outputs
Allows you to set the output routing.

Name
Allows you to specify a track name.

Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open

Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE
This is only available if you open the Add Track dialog from the global track controls.

Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.

Instrument Track Inspector

The Inspector for instrument tracks contains controls and parameters that allow you to control
your instrument track. It shows some of the sections from VST instrument channels and MIDI
tracks.

All MIDI Inputs

Retrologue
1
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The top section of the instrument track Inspector contains the following basic track settings:

Track name
HALion Sonic SE »
Click once to show/hide the basic track settings section. Double-click to rename the
track.

Colorize Selected Track
»

Allows you to colorize the selected track.

Edit Channel Settings
[e]

Opens the Channel Settings window for the track.

Mute
[m]
Mutes the track.
Solo
Ls]
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
[w]
Allows you to write track automation.

Record Enable

®

Activates the track for recording.

Monitor
=
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
Freeze Instrument Channel
Allows you to freeze the instrument.

Volume
=
Allows you to adjust the level of the track.
Pan
4]
Allows you to adjust the panning of the track.
Delay
o=
Allows you to adjust the playback timing of the track.

Load/Save/Reload Track Preset
EET
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Loads or saves a track preset or reverts the default presets.
Input Routing
]
Allows you to specify the input bus for the track.
Activate Outputs
[+
This control is only available if the instrument provides more than one output. It allows
you to activate one or more outputs for the instrument.

Edit Instrument
EX1

Allows you to open the instrument panel.

Programs

Allows you to select a program.

Drum Maps

Allows you to select a drum map for the track.

Retrospective Recording

Opens a pop-up menu that allows you to insert a retrospective track recording, that is,
MIDI data that was captured during playback.

RELATED LINKS
Inspector Sections on page 97
Freezing Instruments on page 456

MIDI Tracks

You can use MIDI tracks for recording and playing back MIDI parts. Each MIDI track has
a corresponding MIDI channel in the MixConsole. A MIDI track can have any number of
automation tracks.

You can add MIDI tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - MIDI on page 110

Add Track Dialog - MIDI

The MIDI page of the Add Track dialog allows you to set up and add MIDI tracks.
To open the MIDI page of the Add Track dialog, do one of the following:

e C(Click Add Track [ in the global track control area of the track list, and click MIDI.
This opens the global Add Track dialog on the MIDI page.
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O

Audio Instrument

Group Effect Ruler Folder

» More Tracks

Name

Count

] keep Dialog Open Add Track

e Select Project > Add Track > MIDI or right-click in an empty area of the track list, and select
Add MIDI Track.

This opens the MIDI page of the Add Track dialog.

Name

Count

The following settings are available:

Name
Allows you to specify a track name.

Count

Allows you to enter the number of tracks that you want to add.
Keep Dialog Open

Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.
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MIDI Track Inspector

The Inspector for MIDI tracks contains controls and parameters that allow you to control your
MIDI track. These affect MIDI events in real time, on playback, for example.

SIS

@y

All MIDI Inputs
MicrosoftG..etableSynth
1 =0

Off Off

The top section of the MIDI track Inspector contains the following basic track settings:

Track name
MID1 01 L3

Click once to show/hide the basic track settings section. Double-click to rename the
track.

Colorize Selected Track
»

Allows you to colorize the selected track.

Edit Channel Settings
[e]

Opens the Channel Settings window for the track.

Mute
[m]
Mutes the track.

Solo
[s]

Solos the track.

Read Automation
[r]

Allows you to read track automation.

Write Automation
[(w]

Allows you to write track automation.

Record Enable

®

Activates the track for recording.

Monitor
I«
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
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Volume

=

Allows you to adjust the level of the track.
MIDI Pan

4]

Allows you to adjust the MIDI panning of the track.
Delay

o

Allows you to adjust the playback timing of the track.

Load/Save/Reload Track Preset

Loads or saves a track preset or reverts the default presets.

Input Routing
]

Allows you to specify the input bus for the track.

Output Routing

Allows you to specify the output bus for the track.

Channel

Allows you to specify the MIDI channel.

Edit Instrument

Allows you to open the instrument panel.

Bank Selector

Allows you to set a bank select message that is sent to your MIDI device.

Programs

Allows you to select a program.

Program Selector
= _or |

Allows you to set a program change message that is sent to your MIDI device.

Drum Maps
[0 NoDwum map |

Allows you to select a drum map for the track.

Retrospective Recording

Opens a pop-up menu that allows you to insert a retrospective track recording, that is,
MIDI data that was captured during playback.

RELATED LINKS
Inspector Sections on page 97
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Group Channel Tracks

You can use group channel tracks to create a submix of several audio channels and to apply the
same effects to them. A group channel track contains no events as such, but displays settings
and automation for the corresponding group channel.

For easy management, all group channel tracks are automatically placed in a special group track
folder in the track list. Each group channel track has a corresponding channel in the MixConsole.
A group channel track can have any number of automation tracks.

You can add group channel tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - Group Channel on page 114

Add Track Dialog - Group Channel

The Group page of the Add Track dialog allows you to set up and add group channel tracks.
To open the Group page of the Add Track dialog, do one of the following:

e C(Click Add Track [l in the global track control area of the track list, and click Group.
This opens the global Add Track dialog on the Group page.

0 0

Audio Instrument MIDI

Group Effect Ruler Folder

» More Tracks

Configuration Stereo

Audio Outputs Sterep Out

Folder Setup Create Inside Folder
Name

Count

D Keep Dialog Open Add Track

e Select Project > Add Track > Group.
This opens the Group page of the Add Track dialog.
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Group Channel Tracks

m Group

Configuration Mono

Audio Outputs Stereo Out

Folder Setup Create Inside Folder
Name

Count

The following settings are available:

Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured as
mono or stereo tracks.

Audio Outputs
Allows you to set the output routing.

Folder Setup

Allows you to select whether you want to create the effect inside or outside a dedicated
folder.

Name
Allows you to specify a track name.

Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open

Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE
This is only available if you open the Add Track dialog from the global track controls.

Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.

Group Channel Track Inspector

The Inspector for group channel tracks shows the settings for the group channel.

Stereo Out

Track name
Group 1 »
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Click once to show/hide the basic track settings section. Double-click to rename the
track.

Colorize Selected Track
»

Allows you to colorize the selected track.
Edit Channel Settings
[e]

Opens the Channel Settings window for the track.

Mute
[m]
Mutes the track.
Solo
Ls]
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
[w]
Allows you to write track automation.

Volume

Allows you to adjust the level of the track.

Pan
[ 4]

Allows you to adjust the panning of the track.

Output Routing
]

Allows you to specify the output bus for the track.
NOTE

When you select the group folder track, the Inspector shows the folder and the group channels
it contains. You can click one of the group channels shown in the folder to display the settings for
that group channel in the Inspector.

: E Group 1
- E Group 2

RELATED LINKS
Inspector Sections on page 97
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FX Channel Tracks

You can use FX channel tracks for adding send effects. Each FX channel can contain up to eight
effect processors. By routing sends from an audio channel to an FX channel, you send audio
from the audio channel to the effects on the FX channel. You can place FX channel tracks in

a special FX channel folder, or in the track list, outside an FX channel folder. Each FX channel
has a corresponding channel in the MixConsole. An FX channel track can have any number of
automation tracks.

You can add FX channel tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - Effect on page 117

Add Track Dialog - Effect

The Effect page of the Add Track dialog allows you to set up and add FX channel tracks.
To open the Effect page of the Add Track dialog, do one of the following:

e Click Add Track [ in the global track control area of the track list, and click Effect.
This opens the global Add Track dialog on the Effect page.

00

Audio Instrument MIDI

Group Effect Ruler Folder

» More Tracks

Effect AutoPan
Configuration Stereo

Audio Outputs Stereo Out

Folder Setup Create Inside Folder
Name

Count

D Keep Dialog Open Add Track

e Select Project > Add Track > Effect.
This opens the Effect page of the Add Track dialog.
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Effect No Effect
Configuration Mono

Audio Outputs Stereo Out

Folder Setup Create Inside Folder
Name

Count

The following settings are available:

Effect
Allows you to select an effect.

Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured as

mono or stereo tracks.
Audio Outputs
Allows you to set the output routing.

Folder Setup
Allows you to select whether you want to create the effect inside or outside a dedicated
folder.

Name
Allows you to specify a track name.

Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open

Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE

This is only available if you open the Add Track dialog from the global track controls.

Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.

RELATED LINKS

Adding FX Channel Tracks on page 311
Adding FX Channels to Selected Channels on page 312
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FX Channel Track Inspector

The Inspector for FX channel tracks shows the settings for the FX channel. When you select the
folder track instead, the Inspector shows the folder and the FX channels it contains. You can click
one of the FX channels in the folder to display the settings for that FX channel in the Inspector.

Stereo Out

Track name
FX 1-Chorus »

Click once to show/hide the basic track settings section. Double-click to rename the
track.

Colorize Selected Track
»

Allows you to colorize the selected track.

Edit Channel Settings
[e]

Opens the Channel Settings window for the track.
Mute

[m]

Mutes the track.

Solo

[s]

Solos the track.
Read Automation

[r]

Allows you to read track automation.
Write Automation

(]

Allows you to write track automation.

Volume

Allows you to adjust the level of the track.
Pan

4]

Allows you to adjust the panning of the track.
Output Routing

=

Allows you to specify the output bus for the track.

RELATED LINKS
Inspector Sections on page 97
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Ruler Track

You can use ruler tracks to show several rulers with different display formats for the timeline.
This is completely independent from the main ruler, as well as from rulers and position displays
in other windows.

You can add ruler tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - Ruler on page 120

Add Track Dialog - Ruler

The Ruler page of the Add Track dialog allows you to set up and add ruler tracks.
To open the Ruler page of the Add Track dialog, do one of the following:

e (Click Add Track [l in the global track control area of the track list, and click Ruler.
This opens the global Add Track dialog on the Ruler page.

OB

Audio Instrument MIDI

Group Effect Ruler Folder

» More Tracks

] eep Dialog Open Add Track

e Select Project > Add Track > Ruler.
This opens the Ruler page of the Add Track dialog.

The following settings are available:

Count

Allows you to enter the number of tracks that you want to add.
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Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE

This is only available if you open the Add Track dialog from the global track controls.

Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.

Ruler Track Controls

In the track list for ruler tracks, you can change the display format for the ruler.

Click the display format to open a pop-up menu.

m Bars+Beats
~  Bars+ Bea@
Seconds

Timecode

Samples

The following display formats are available:

Bars+Beats

Activates a display format of bars, beats, sixteenth notes, and ticks. By default, there
are 120 ticks per sixteenth note. To adjust this, change the MIDI Display Resolution in
the Preferences dialog (MIDI page).

Seconds
Activates a display format of hours, minutes, seconds, and milliseconds.

Timecode

Activates a display format of hours, minutes, seconds, and frames. The number of
frames per second (fps) is set in the Project Setup dialog with the Project Frame
Rate pop-up menu. To display subframes, activate Show Timecode Subframes in the
Preferences dialog (Transport page).

Samples
Activates a display format of samples.

NOTE

Ruler tracks are not affected by the display format setting in the Project Setup dialog.

Folder Tracks

Folder tracks function as containers for other tracks, making it easier to organize and manage
the track structure. They also allow you to edit several tracks at the same time.

You can add folder tracks via the Add Track dialog.

RELATED LINKS
Add Track Dialog - Folder on page 122
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Add Track Dialog - Folder
The Folder page of the Add Track dialog allows you to set up and add folder tracks.
To open the Folder page of the Add Track dialog, do one of the following:

e C(Click Add Track [ in the global track control area of the track list, and click Folder.
This opens the global Add Track dialog on the Folder page.

0O D

Audio Instrument MIDI

Group Effect Ruler Folder

» More Tracks

] keep Dialog Open Add Track

e Select Project > Add Track > Folder.
This opens the Folder page of the Add Track dialog.

The following settings are available:

Name
Allows you to specify a track name.

Count

Allows you to enter the number of tracks that you want to add.
Keep Dialog Open

Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.

NOTE

This is only available if you open the Add Track dialog from the global track controls.
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Add Track

Adds one or more tracks, according to the track type and the settings of the active
page, and closes the dialog.

Folder Track Inspector

The Inspector for folder tracks shows the folder and its underlying track, similar to the folder
structure in the File Explorer/macOS Finder. When you select one of the tracks shown under the
folder, the Inspector shows the settings for that track.

(1 Foider 01

Track name
Folder »

Double-click to rename the track.

Colorize Selected Track
»

Allows you to colorize the selected track.

Mute

[m]

Mutes the track.
Solo

[s]

Solos the track.

Record Enable
@

Activates the track for recording.

Monitor
=
For audio-related tracks, this routes incoming signals to the selected output.

For MIDI and instrument-related tracks, this allows you to route incoming MIDI signals
to the selected MIDI output. For this to work, activate MIDI Thru Active in the
Preferences dialog (MIDI page).

RELATED LINKS
Inspector Sections on page 97

Folder Track Controls

The track list for folder tracks contains controls and parameters that allow you to edit all tracks in
the folder.

=3 [m[s | Folder 01 I
(e 4]
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Expand/Collapse Folder
Shows/Hides the tracks in the folder. Hidden tracks are played back as usual.

Track name
Folder

Double-click to rename the track.

Mute
[m]
Mutes the track.

Solo
[s]

Solos the track.

Record Enable

Activates the track for recording.

Monitor
-«
For audio-related tracks, this routes incoming signals to the selected output.

For MIDI and instrument-related tracks, this allows you to route incoming MIDI signals
to the selected MIDI output. For this to work, activate MIDI Thru Active in the
Preferences dialog (MIDI page).

Chord Track

You can use the chord track for adding chord and scale events to your project. These can
transform the pitches of other events.

You can add this track type to a project only once.

e To add the chord track to your project, select Project > Add Track > Chord.

Chord Track Inspector

The chord track Inspector contains settings for the chord events.

The top section of the chord track Inspector contains the following settings:

Track name

Chord Track »

Click to show/hide the basic track settings section.
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Colorize Selected Track
»

Allows you to colorize the selected track.

Mute Chord Track
[m]

Mutes the track.

Record Enable
@

Activates the track for recording.

Acoustic Feedback
(]
Allows you to audition the events on the chord track. For this to work, you need to
select a track for auditioning in the track list.
Voicing library
o]
Allows you to set up a voicing library for the track.

Voicing library subset

Allows you to select a library subset.

Set up Voicing

Allows you to configure your own voicing parameters for a specific voicing scheme.

Adaptive Voicings

If this option is activated, the voicings are set automatically.

Automatic Scales

If this option is activated, the program automatically creates scale events.

Shift Chords

Allows you to specify an offset value to ensure that chord events also affect the MIDI
notes. Enter a negative value to affect notes that have been triggered too early. Enter a
positive value to affect notes that have been triggered too late.

RELATED LINKS
Inspector Sections on page 97

Chord Track Controls

The track list for the chord track contains controls and parameters that allow you to edit the
chord track.

[m]  Chord Track

E]i Use Monitored Tracks

The track list for the chord track contains the following controls:

Name
Track 01
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Shows the name of the track. Double-click to rename the track.

Record Enable
@
Activates the track for recording.

Mute Chord Track
[m]

Mutes the track.

Select Track for Auditioning

Use Monitored Tracks |
Allows you to select a track for auditioning the chord events.
Resolve Display Conflicts

Allows you to show all chord events on the track properly, even at low horizontal zoom
levels.

Show Scales

Allows you to show the scale lane in the lower part of the chord track.

Video Tracks

You can use the video track to play back video events. Video files are displayed as events/clips on
the video track, with thumbnails representing the frames in the film.

You can add this track type only once to a project.

e To add avideo track, select Project > Add Track > Video.

Video Track Inspector

The video track Inspector contains parameters to control the video track.

T

Colorize Selected Track
»

Allows you to colorize the selected track.

Reveal Video Window

Opens the Video Player window.

Mute Video Track
[m]

Mutes the track.

RELATED LINKS
Inspector Sections on page 97

126



Tracks
Marker Track

Video Track Controls

The track list for the video track contains parameters to control the video track.

R

Mute Video Track
[m]

Mutes the track.

Name
Track 01

Shows the name of the track. Double-click to rename the track.

Marker Track

You can use the marker track to add and edit markers that help you to locate certain positions
quickly.

You can add this track type only once to a project.

e To add the marker track to your project, select Project > Add Track > Marker.

Marker Track Inspector

The marker track Inspector displays the marker list.

Track name
Markers 01 »

Double-click to rename the track.

Colorize Selected Track
»

Allows you to colorize the selected track.

Open Marker Window
(e]

Opens the Markers window.

Marker attributes
> | | Position|

Shows the markers, their IDs, and their time positions. Click in the leftmost column for
a marker to move the project cursor to the marker position.

RELATED LINKS
Inspector Sections on page 97
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Marker Track Controls

The track list for the marker track contains controls and parameters that allow you to edit the
marker track.

[ [T [7%) Markers
Locate || Cycle Zoom
Track name
‘Markers

Double-click to rename the track.

Locate

Allows you to move the project cursor to the selected marker position.
Cycle

Allows you to select a cycle marker.
Zoom

Allows you to zoom in a cycle marker.

Add Marker

Allows you to add a position marker at the project cursor position.

Add Cycle Marker

Allows you to add a cycle marker at the project cursor position.
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Tracks are the building blocks of your project. In Cubase, events and parts are placed on tracks.

Adding Tracks via the Add Track Dialog

You can add tracks via the Add Track dialog.

PROCEDURE
1. Inthe global track control area of the track list, click Add Track [H.
2. Do one of the following:
e Click the track type and set up the options according to your needs.

e To add other track types, open the More Tracks section and click the track type.

3. Click Add Track.

RESULT
The new track is added to the project below the selected track.

RELATED LINKS

Add Track Dialog - Audio on page 104

Add Track Dialog - Instrument on page 107
Add Track Dialog - MIDI on page 110

Add Track Dialog - Effect on page 117

Add Track Dialog - Group Channel on page 114
Add Track Dialog - Ruler on page 120

Add Track Dialog - Folder on page 122
Chord Track on page 124

Video Tracks on page 126

Marker Track on page 127

Adding Tracks Using Track Presets

You can add tracks based on track presets. Track presets contain sound and channel settings.

PROCEDURE
1. Inthe global track control area of the track list, click Use Track Preset [ 4.
2. Select Using Track Preset.

3. Inthe Choose Track Preset dialog, select a track preset.
The number and type of the added tracks depend on the selected track preset.

4. Click OK.

RESULT
The new tracks are added to the project below the selected track.
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Adding Tracks by Dragging Files from the MediaBay

RELATED LINKS
Track Presets on page 140

Adding Tracks by Dragging Files from the MediaBay

You can add tracks by dragging files from the MediaBay.
PREREQUISITE
One of the following prerequisites must apply:

e The MediaBay is open. To open the MediaBay, press F5.

e The Media rack in the right zone of the Project window is open. Click Show/Hide Right Zone
and click the Media tab to open it.

PROCEDURE
1. Inthe MediaBay, select the files for which you want to add tracks.
2. Drag thefiles into the track list.
e The indicator highlights the position at which the new tracks will be added.

e If you drag multiple audio files into the track list, choose if you want to place all files on
one track or on different tracks.

e Ifyou drag multiple audio files into the track list, the Import Options dialog opens. It
allows you to edit the import options.

RESULT

The new tracks are added at the position that was highlighted by the indicator in the track list.
The audio files are inserted at the cursor position.

RELATED LINKS

MediaBay and Media Rack on page 407

Media Rack in Right Zone on page 407

Import Options Dialog for Audio Files on page 223

Exporting MIDI Tracks as Standard MIDI Files

You can export MIDI tracks as standard MIDI files. This allows you to transfer MIDI material to
virtually any MIDI application on any platform.

PROCEDURE

1. Select File > Export > MIDI File.

2. Inthefile dialog that opens, specify a location and name for the file.

3. Click Save.

4. Inthe Export Options dialog, activate the settings that you want to export, and click OK.

RESULT

The MIDI file is exported. It includes the tempo and the time signature events of the Tempo
Track Editor or, if the tempo track is deactivated on the Transport panel, the current tempo and
time signature.
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Exporting MIDI Tracks as Standard MIDI Files

NOTE

If you want to include Inspector settings that differ from those specified in the Export Options,
use Merge MIDI in Loop to convert these settings to real MIDI events.

RELATED LINKS
Export Options Dialog for MIDI Files on page 131
Merging MIDI Events into a New Part on page 533

Export Options Dialog for MIDI Files

The Export Options for MIDI files allow you to specify what data to include in the exported MIDI
files.

e To open the Export Options for MIDI files, select File > Export > MIDI File.

Export Inspector Patch

Includes MIDI patch settings in the Inspector as MIDI bank select and program
change events in the MIDI file.

Export Inspector Volume/Pan
Includes volume and pan settings in the Inspector as MIDI volume and pan events in
the MIDI file.

Export Automation
Includes automation as MIDI controller events in the MIDI file.

Export Inserts
Includes MIDI modifiers and MIDI inserts in the MIDI file.
Includes MIDI modifiers in the MIDI file.

Export Markers
Includes markers as standard MIDI file marker events in the MIDI file.

Export as Type 0

Exports a type 0 MIDI file with all data on a single track, but on different MIDI channels.
If you deactivate this option, a type 1 MIDI file with data on separate tracks is exported.

Export Resolution

Allows you to set a MIDI resolution between 24 and 960 for the MIDI file. The
resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines

the precision with which you will be able to view and edit the MIDI data. The higher the
resolution, the higher the precision. Choose the resolution based on the application or
sequencer to be used, because certain applications and sequencers may not be able to
handle certain resolutions.
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Export Locator Range
Exports only the range between the left and the right locator.

Export includes Delay
Includes delay settings you have made in the MIDI file via the Inspector.

RELATED LINKS

Automation on page 441

Markers on page 253

MIDI Track Parameters on page 520

Merging MIDI Events into a New Part on page 533
Export Options on page 751

Exporting MIDI Parts as MIDI Files on page 166

Removing Selected Tracks

You can remove selected tracks from the track list.

PROCEDURE
e Select Project > Remove Selected Tracks.

If you delete tracks that are not empty, a warning message is displayed.

NOTE

You can deactivate this message. To reactivate the message, activate Display Warning
before Deleting Non-Empty Tracks in the Preferences dialog (Editing page).

Removing Empty Tracks

You can remove empty tracks from the track list.

PROCEDURE

e Select Project > Remove Empty Tracks.

Moving Tracks in the Track List

You can move tracks up or down in the track list.

PROCEDURE

e Select atrack and drag it up or down in the track list.

Renaming Tracks

You can rename tracks.

PROCEDURE
1. Double-click the track name and type in a new name for the track.

2. Press Return.
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Automatically Assigning Colors to New Tracks/Channels

If you want to assign the same name to all events on the track, hold down any modifier key
and press Return.

AFTER COMPLETING THIS TASK

If the Parts Get Track Names option is activated in the Preferences dialog (Editing page) and
you move an event from one track to another, the moved event will automatically be named
according to its new track.

Automatically Assigning Colors to New Tracks/Channels

You can automatically assign colors to newly added tracks or channels.

PROCEDURE

1. Select Edit > Preferences.

2. Open the User Interface page, and select Track & MixConsole Channel Colors.
3. Open the Auto Track/Channel Color Mode pop-up menu and select an option.
4. Click OK.

RESULT

Any tracks/channels that you added by using Add Track, or by dragging files from the Media
rack to the event display, are automatically colorized according to your settings.

RELATED LINKS
User Interface - Track & MixConsole Channel Colors on page 758

Showing Track Pictures

You can add pictures to tracks to recognize your tracks. Track pictures are available for audio,
instrument, MIDI, FX channel, and group channel tracks.

PREREQUISITE
Adjust the track height to at least 2 rows.

PROCEDURE
1. Right-click any track in the track list.

2. From the track list context menu, select Show Track Pictures.

1 |(m[s]01Jazz 125 dry

Track Picture (use Double-Click to Edit)
If you move the mouse to the left on a track, a highlighted rectangle appears.

3. Double-click the rectangle.

4. Inthe Track Pictures Browser, select a picture.

5. Click OK.

RESULT
The picture is shown in the track list and in the MixConsole pictures section.
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Showing Track Pictures

RELATED LINKS
Track Pictures Browser on page 134
Adding Track Pictures to MixConsole Channels on page 290

Track Pictures Browser

The Track Pictures Browser allows you to set up and select pictures that can be shown in the
track list and in the MixConsole. With track pictures, you can recognize tracks and channels. You
can select pictures from the factory content or add new ones to the user library.

e To open the Track Pictures Browser for a track, double-click the square in the lower left side
of the track list.

o
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Factory
Shows the factory content in the pictures browser.

Pictures browser
Shows the pictures that you can assign to the selected track/channel.

User
Shows your user content in the pictures browser.

Import
Opens a file dialog that allows you to select pictures in bmp, jpeg, or png format and
add them to the user library.

Remove Selected Pictures from User Library
Removes the selected pictures from the user library.

Reset Current Picture
Removes the picture from the selected track/channel.

Show Preview/Hide Preview
Opens/Closes a section with further color and zoom settings.

Track Picture Preview

Shows the current track picture. When you zoom in the picture, you can drag it with the
mouse to change its visible part.
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Track Color
Opens the Color Picker that allows you to select a track color.

Intensity
Allows you to apply the track color to the track picture and to set the color intensity.

Zoom
Allows you to change the size of the track picture.

Rotate
Allows you to rotate the track picture.

RELATED LINKS
Showing Track Pictures on page 133
Adding Track Pictures to MixConsole Channels on page 290

Setting the Track Height

You can enlarge the track height to show the events on the track in detail, or you can decrease
the height of several tracks to get a better overview of your project.

e To change the height of an individual track, click its lower border in the track list and drag up
or down.

e To change the height of all tracks simultaneously, hold down Ctrl/Cmd, click the lower
border of one track, and drag up or down.

e To set the number of tracks to view in the Project window, use the track zoom menu.

e To set the track height automatically when you select a track, click Edit > Enlarge Selected
Track.

RELATED LINKS
Track Zoom Menu on page 135
Track Controls Settings Dialog on page 98

Track Zoom Menu

The track zoom pop-up menu allows you to set the number of tracks and the track height in the
Project window.

e To open the track zoom pop-up menu in the lower right of the Project window, click the
arrow button above the vertical zoom control.

Zoom Tracks 1 Row
Zoom Tracks 2 Rows
Zoom Tracks 3 Rows
Zoom Tracks 4 Rows
Zoom Tracks N Rows
Zoom Tracks Full
Zoom 4 Tracks
Zoom 8 Tracks
Zoom N Tracks

Zoom Tracks Minimal

Snap Track Heights
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The following options are available:

Zoom Tracks x Rows
Zooms all track heights to show the specified number of rows.

Zoom Tracks Full
Zooms all tracks to fit in the active Project window.

Zoom Tracks N Rows
Allows you to set the number of rows to fit in the active Project window.

Zoom x Tracks
Zooms the specified number of tracks to fit in the active Project window.

Zoom N Tracks
Allows you to set the number of tracks to fit in the active Project window.

Zoom Tracks Minimal
Zooms all track heights to the minimum size.

Snap Track Heights
Changes the track height in fixed increments when you resize it.

Selecting Tracks

You can select one or multiple tracks in the track list.

e Toselect atrack, click onitin the track list.

e To select several tracks, Ctrl/Cmd -click several tracks.

e To select a continuous range of tracks, Shift-click the first and last track in a continuous
range of tracks.

Selected tracks are highlighted.

RELATED LINKS

Track Selection Follows Event Selection on page 740
Scroll to Selected Track on page 743

Select Channel/Track on Solo on page 743

Select Channel/Track on Edit Settings on page 743

Selecting Tracks with Arrow Keys

You can select tracks and events with the Up Arrow key or the Down Arrow key on the
computer keyboard. You can also make the Up Arrow key and the Down Arrow key exclusively
available for selecting tracks.

e To make the Up Arrow key and the Down Arrow key exclusively available for selecting
tracks, activate Use Up/Down Navigation Commands for Selecting Tracks Only in the
Preferences dialog (Editing page).

The following applies:

e If this option is deactivated and no event/part is selected in the Project window, the
Up Arrow key and the Down Arrow key are used to step through the tracks in the track list.

e If this option is deactivated and an event/part is selected in the Project window, the
Up Arrow key and the Down Arrow key still step through the tracks in the track list -
but on the selected track, the first event/part is automatically selected as well.
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e If this option is activated, the Up Arrow key and the Down Arrow key are only used to
change the track selection - the current event/part selection in the Project window is not
altered.

Deselecting Tracks

You can deselect tracks that are selected in the track list.

PROCEDURE
e Shift-click a selected track.

RESULT
The track is deselected.

Duplicating Tracks

You can duplicate a track with all of its contents and channel settings.

PROCEDURE

e Select Project > Duplicate Tracks.

RESULT
The duplicated track appears below the original track.

Freezing Multiple Tracks

You can freeze multiple selected audio or instrument tracks.

PROCEDURE
1. Inthe track list, select the tracks that you want to freeze.

2. Do one of the following:
e Select Edit > Freeze/Unfreeze > Selected Tracks.

e Right-click one of the selected tracks, and from the context menu, select Freeze/
Unfreeze Selected Tracks.

NOTE

If you select several tracks, and you click Freeze Audio Channel or Freeze Instrument
Channel in the Inspector, only the first selected track will be frozen.

3. Inthe Freeze Channel Options dialog, make your changes.

Tail Size

] include Inserts for Instrument Tracks
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NOTE

You can also select Edit > Freeze/Unfreeze > Selected Tracks (with Current Settings) to
freeze the tracks without showing the Freeze Channel Options dialog. In this case, the last
settings are applied.

4. Click OK.

RESULT

e The output of the tracks are rendered to audio files, and on playback you hear the same
sound as before freezing.

e Less CPU load is used.

e The Freeze Audio Channel or Freeze Instrument Channel buttons light up.
e The track controls are grayed out.

e The audio events and MIDI parts are locked.

e You can still adjust the level and panning, make EQ settings, and adjust the effect sends.

NOTE

The audio file is saved in the Freeze folder that can be found in the following location:

e Windows: within the Project folder

¢ macOS: User/Documents

The freeze options are saved and used for all further freeze operations.

NOTE

In the Key Commands dialog in the Edit category, you can also assign a key command
for Freeze/Unfreeze Selected Tracks and Freeze/Unfreeze Selected Tracks (with Current
Settings).

AFTER COMPLETING THIS TASK

To unfreeze the frozen tracks, select them and select Edit > Freeze/Unfreeze > Selected Tracks
or Edit > Freeze/Unfreeze > Selected Tracks (with Current Settings).

RELATED LINKS

Freezing Insert Effects on page 308

Freezing Instruments on page 456

Freeze Channel Options Dialog for Instruments on page 457
Unfreeze Channel Options Dialog for Instruments on page 457

Organizing Tracks in Folder Tracks

You can organize your tracks in folders by moving tracks into folder tracks. This allows you to
perform editing on several tracks as one entity. Folder tracks can contain any type of track,
including other folder tracks.

e To add a folder track, click Add Track in the global track control area of the track list, and
click Folder.

e To move tracks into a folder, select them and drag them into the folder track.
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e Toremove tracks from a folder, select them and drag them out of the folder.
e To hide/show tracks in a folder, click the Expand/Collapse Folder button of the folder track.

e To hide/show data on a folder track, open the context menu for the folder track, and select
an option from the Show Data on Folder Tracks submenu.

e To mute/solo all tracks in a folder track, click the Mute or Solo button for the folder track.

NOTE

Hidden tracks are played back as usual.

Handling Overlapping Audio

The basic rule for audio tracks is that each track can only play back a single audio event at a time.
If two or more events overlap, only the one that is in the front is played back. You can, however,
select the event/region that you want to play back.

PROCEDURE
e Do one of the following:

e Right-click the audio event in the event display and select the desired event or region
from the To Front or Set to Region submenu.

NOTE

The available options depend on whether you performed a linear or a cycle recording
and on the record mode you used. When recording audio in cycle mode, the recorded
event is divided into regions, one for each take.

e Click the middle handle on the lower border of a stacked event, and select an entry from
the pop-up menu.

Events Display on Folder Tracks

Closed folder tracks can display data of the contained audio, MIDI, and instrument tracks as data
blocks or as events.

When you close folder tracks, the contents of the contained tracks are displayed as data blocks
or events. Depending on the folder track height, the display of the events can be more or less
detailed.

Modifying Event Display on Folder Tracks

You can modify the event display on folder tracks.

PROCEDURE
1. Right-click the folder track.

2. Onthe context menu, select Show Data on Folder Tracks.
You have the following options:

e Always Show Data

Always displays data blocks or event details.
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e Never Show Data

Displays nothing.
e Hide Data When Expanded

Hides the display of events when you open folder tracks.
e Show Event Details

Displays event details instead of data blocks.

NOTE

You can change these settings in the Preferences dialog (Event Display—Folders page).

RELATED LINKS
Event Display - Folders on page 748

Track Presets

Track presets are templates that can be applied to newly created or existing tracks of the same
type.

You can create them from any track types (audio, MIDI, instrument, sampler, group, FX, VST
instrument return, input, and output channels). They contain sound and channel settings, and
they allow you to quickly browse, preview, select, and change sounds, or to reuse channel
settings across projects.

Track presets are organized in the MediaBay.
When you apply a track preset, all the settings that are saved in the preset are applied.

Track presets can only be applied to tracks of their own type. The only exception are instrument
tracks. For these, VST presets are also available.

NOTE

e Once atrack preset is applied, you cannot undo the changes. It is not possible to remove an
applied preset from a track and return to the previous state. If you are not satisfied with the
track settings, you have to either edit the settings manually or apply another preset.

e Applying VST presets to instrument tracks leads to the removal of modifiers, inserts, or EQs.
These settings are not stored in VST presets.

Audio Track Presets

Track presets for audio tracks, group tracks, FX tracks, VST instrument channels, input channels,
and output channels include all the settings that define the sound.

You can use the factory presets as a starting point for your own editing and save the audio
settings that you optimized for an artist you often work with as a preset for future recordings.

The following data is saved in audio track presets:

e Insert effects settings (including VST effect presets)
e EQ settings

e Volume and pan
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NOTE

To access the track presets functions for input and output channels, activate the Write buttons
for input and output channels in the MixConsole. This creates input and output channel tracks in
the track list.

MIDI Track Presets

You can use MIDI track presets for VST instruments.

When creating MIDI track presets, you can either include the channel or the patch.

The following data is saved in MIDI track presets:

MIDI modifiers (Transpose, etc.)

Output and Channel or Program Change
Volume and pan

Staff settings

Color settings

Drum map settings

Creating a Track Preset

You can create a track preset from a single track or from a combination of tracks.

PROCEDURE

1.

In the Project window, select one or more tracks.

2. Inthe track list, right-click one of the selected tracks and select Save Track Preset.
3. Inthe New Preset section, enter a name for the new preset.
NOTE
You can also define attributes for the preset.
4. Click OK to save the preset and exit the dialog.
RESULT

Track presets are saved within the application folder in the track presets folder. They are saved in
default subfolders, named according to their track type: audio, MIDI, instrument, and multi.

Loading Presets for Tracks

You can choose from a variety of track presets.

PROCEDURE

1. Inthe Inspector, click the Preset Management icon on the right side of the Inserts section.
2. Select From Track Preset.

3. Inthe Results browser, double-click a track preset to apply it.
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RELATED LINKS
Track Presets on page 140

Loading Presets for VST Instruments

When working with VST instruments, you can choose from a variety of presets via the Results
browser.

PROCEDURE
1. Inthe track list, right-click the instrument track and select Load Track Preset.

2. Inthe Results browser, double-click a preset to apply it.

Instrument Track Presets

Instrument track presets offer both MIDI and audio features and are the best choice when
handling sounds of simple, mono-timbral VST instruments.

Use instrument track presets to audition your tracks or to save your preferred sound settings, for
example. You can also extract sounds from instrument track presets to use them in instrument
tracks.

The following data is saved in instrument track presets:

e Audio insert effects

e Audio EQ

e Audio volume and pan

e MIDIinsert effects

e MIDI track parameters

e The VST instrument used for the track
e Staff settings

e Color settings

e Drum map settings

VST Presets

VST instrument presets behave like instrument track presets. You can extract sounds from VST
presets to use them in instrument tracks.

The following data is saved in VST instrument presets:

e VSTinstrument

e VST instrument settings

NOTE

Modifiers, inserts, and EQ settings are not saved.

VST effect plug-ins are available in VST 3 and VST 2 format.
NOTE

In this manual, VST presets stands for VST 3 instrument presets, unless stated otherwise.
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Extracting the Sound from an Instrument Track or VST Preset

For instrument tracks, you can extract the sound of an instrument track preset or VST preset.

PROCEDURE

1. Select the instrument track to which you want to apply a sound.

2. Inthe Inspector, click Extract Sound from Track Preset.

3. Inthe preset browser, select an instrument track preset or a VST preset.
4

Double-click the preset to load the settings.

RESULT

The VST instrument and its settings (but no inserts, EQs, or modifiers) on the existing track are
overwritten with the data of the track preset. The previous VST instrument for this instrument
track is removed. The new VST instrument is set up for the instrument track.

Multi-Track Presets

You can use multi-track presets, for example, when recording setups that require several
microphones (a drum set or a choir, where you always record under the same conditions), and
you have to edit the resulting tracks in a similar way. Furthermore, they can be used when
working with layered tracks, where you use several tracks to generate a certain sound instead of
manipulating only one track.

If you select more than one track when creating a track preset, the settings of all selected tracks
are saved as a single multi-track preset. Multi-track presets can only be applied if the target
tracks are of the same type, number, and sequence as the tracks in the track preset. Therefore,
they should be used in recurring situations with similar tracks and settings.

Loading Multi-Track Presets

You can apply multi-track presets to several selected tracks.

PROCEDURE

1. Inthe Project window, select several tracks.
NOTE
Multi-track presets can only be applied if track type, number, and sequence are identical for

the selected tracks and the track preset.

2. Inthe track list, right-click a track and select Load Track Preset.
3. Inthe preset browser, select a multi-track preset.

4. Double-click the preset to load it.

RESULT
The preset is applied.
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Loading Track or VST Presets

You can apply track or VST presets to selected tracks.

PROCEDURE
1. Inthe Project window, select a track.
2. Do one of the following:
e Inthe Inspector, click Load Track Preset.
e Inthe track list, right-click the track and select Load Track Preset.
3. Inthe preset browser, select a track or VST preset.

4. Double-click the preset to load it.

RESULT
The preset is applied.

NOTE

You can also drag and drop track presets from the MediaBay or from the File Explorer/macOS
Finder onto a track of the same type.

RELATED LINKS
Filters Section on page 432
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Parts and events are the basic building blocks in Cubase.

Events

In Cubase, you can view and edit most event types on their specific tracks in the Project window.
You can add events by importing or recording.
RELATED LINKS

Audio Regions on page 147
MIDI Events on page 148

Audio Events

Audio events are created automatically when you record or import audio in the Project window.
You can view and edit audio events in the Project window and in the Sample Editor.

An audio event triggers the playback of the corresponding audio clip. By adjusting the Offset
and the Length values of the event, you can determine which section of the audio clip is played
back. The audio clip itself remains unchanged.

RELATED LINKS

Project Window on page 35

Sample Editor on page 347

Audio Files and Audio Clips on page 146
Basic Recording Methods on page 203

Creating Audio Events

You can create audio events by recording or importing audio into the Project window.

PROCEDURE
e Do one of the following:
e Record some audio.

e Select File > Import > Audio File to import an audio file from your hard disk or from any
external storage device.

e Select File > Import > Audio CD to import an audio file from an audio CD.

e Select File > Import > Audio from Video File to import audio from a video file on your
hard disk or from any external storage device.

e Drag an audio file from the MediaBay, the Audio Part Editor, or the Sample Editor, and
drop it in the event display.

e Copy an event from a different Cubase project, and paste it in the event display.
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RELATED LINKS

Basic Recording Methods on page 203

Audio File Import on page 223

Importing Audio CD Tracks on page 226
Importing Audio from Video Files on page 228
MediaBay and Media Rack on page 407

Audio Part Editor on page 378

Sample Editor on page 347

Creating New Files From Events

An audio event plays a section of an audio clip, which, in turn, refers to one or more audio files
on the hard disk. However, you can create a new file that consists only of the section that is
played by the event.

PROCEDURE
1. Select one or several audio events.

2. Setup fadein, fade out, and event volume.
These settings will be applied to the new file.

3. Select Audio > Bounce Selection.

You are asked whether you want to replace the selected event or not.
4. Do one of the following:
e To create a new file that only contains the audio in the original event, click Replace.

e Tocreate a new file and add a clip for the new file to the Pool, click No.

RESULT

If you clicked Replace, a clip for the new file is added to the Pool, and the original event is
replaced by a new event playing the new clip.

If you clicked No, the original event is not replaced.
NOTE

You can also apply the Bounce Selection function to audio parts. In that case, the audio of all
events in the part is combined to a single audio file. If you select Replace when asked, the part is
replaced with a single audio event playing a clip of the new file.

RELATED LINKS
Event-Based Fades on page 242

Audio Files and Audio Clips
In Cubase, audio editing and processing are non-destructive.

When you edit or process audio in the Project window, the audio file on the hard disk remains
untouched. Instead, your changes are saved to an audio clip that is automatically created on
import or during recording, and that refers to the audio file. This allows you to undo changes or
revert to the original version.

If you apply processing to a specific section of an audio clip, a new audio file that contains only
this section is created. The processing is applied to the new audio file only, and the audio clip is
automatically adjusted, so that it refers both to the original file and to the new, processed file.

During playback, the program will switch between the original file and the processed file at the
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correct positions. You will hear this as a single recording, with processing applied to one section
only.

This allows you to undo processing at a later stage, and to apply different processing to different
audio clips that refer to the same original file.

You can view and edit audio clips in the Pool.
RELATED LINKS
Pool on page 388

Audio Regions on page 147
Replacing Clips in Events on page 147

Replacing Clips in Events

You can replace the clips in audio events.

PROCEDURE
e Do one of the following:

e Hold down Shift, drag an audio file from the File Explorer/macOS Finder, and drop it
onto the event.

e Click a clip in the Pool, hold down Shift, and drop it onto the event.

RESULT

The clip in the event is replaced. However, the event edits remain unchanged. If the new clip is
shorter than the replaced clip, the length of the event is adapted. If the new clip is longer than
the replaced clip, the length of the event stays the same.

RELATED LINKS
Inserting Clips into a Project via Drag and Drop on page 394

Audio Regions

Cubase allows you to create audio regions within audio clips to mark important sections in the
audio.

You can view audio regions in the Pool. You can create and edit them in the Sample Editor.

NOTE

If you want to use an individual audio file in different contexts, or if you want to create several
loops from one audio file, convert the corresponding regions of the audio clip to events and
bounce them into separate audio files. This is necessary because different events that refer to
the same clip access the same clip information.

RELATED LINKS
Pool on page 388
Regions List on page 360
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Creating Reg

ions

You can create regions from several selected audio events or from selection ranges.

PROCEDURE
1. Select several audio events or selection ranges.
2. Select Audio > Advanced > Event or Range as Region.

3. Inthe Create Regions dialog, enter a name for the regions, and click OK.

RESULT

Aregion is created in the corresponding clip, with the start and the end position of the region
determined by the start and the end position of the event or selection range within the clip.

RELATED LINKS
Creating Regions on page 361

Creating Events from Regions

You can create events from regions, which replace the original event.

PROCEDURE
1. Select an audio event whose clip contains regions within the boundaries of the event.

2. Select Audio > Advanced > Events from Regions.

RESULT

The original event is removed and replaced by events positioned and sized according to the
regions.

MIDI Events

MIDI events are created automatically when you record or import MIDI in the Project window.

You can view and edit MIDI events in the Key Editor, the Drum Editor, or the Score Editor.

RELATED LINKS

Project Window on page 35

Key Editor on page 573

Drum Editor on page 604

Score Editor on page 590

Basic Recording Methods on page 203

Creating MIDI Events

You can create MIDI events by recording or importing MIDI into the Project window.

PROCEDURE
e Do one of the following:
e Record MIDIL.
e Select File > Import > MIDI File to import a MIDI file from your hard disk.

e Drag a MIDI file from the File Explorer/macOS Finder, from one of the MIDI editors, or
from the MediaBay, and drop it into the event display.
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e Copy an event from a different Cubase project and paste it in the event display.

RELATED LINKS

Basic Recording Methods on page 203
Importing MIDI Files on page 231

MIDI Editors on page 544

MediaBay and Media Rack on page 407

Parts

Parts are containers for MIDI or audio events and for tracks.

RELATED LINKS

Audio Parts on page 149
MIDI Parts on page 149
Folder Parts on page 150

Audio Parts

Audio parts are containers for audio events. If you want to treat several audio events as one unit
in the Project window, you can convert them to a part.

You can create audio parts in the following ways:
e Select the Draw tool and draw on the audio track.

e Press Alt/Opt, select the Object Selection tool, and draw on the audio track.

e Select the Object Selection tool, and double-click on the audio track, between the left and
right locator.

e Select several audio events on an audio track, and select Audio > Events to Part.

NOTE

To make the events appear as independent objects on the track again, select the part, and select
Audio > Dissolve Part.

RELATED LINKS
Audio Part Editor on page 378

MIDI Parts

A MIDI part is automatically created when you record. It contains the recorded events.
However, you can also create empty MIDI parts in the following ways:
e Select the Draw tool and draw on the MIDI track.

e Press Alt/Opt, select the Object Selection tool, and draw on the MIDI track.

e Select the Object Selection tool, and double-click on the MIDI track, between the left and
the right locator.
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Folder Parts

A folder part is a graphic representation of events and parts on the tracks in the folder.

Folder parts indicate the time position as well as the vertical track position. If part colors are
used, these are also shown in the folder part.

Any editing that you perform on a folder part affects all the events and parts it contains. Tracks
inside a folder can be edited as one entity.

NOTE

To edit the individual tracks within the folder, you can double-click the folder part. This opens the
editors for the events and parts that are present on the tracks.

RELATED LINKS
Event Colors Menu on page 545

Editing Techniques for Parts and Events

This section describes techniques for editing in the Project window. If not explicitly stated, all
descriptions apply to both events and parts, even though we use the term event for convenience.

In the Project window, you can edit events using the following techniques:
e By selecting and using one of the tools in the Project window toolbar.

NOTE

Some editing tools feature additional functions if you press modifier keys. You can customize
the default modifier keys in the Preferences dialog (Editing—Tool Modifiers page).

e By opening the Edit menu and selecting one of the functions.
e By editing on the info line.

e By using a key command.

NOTE

Snap is taken into account.

RELATED LINKS
Editing Tool Modifiers on page 744

Auditioning Audio Parts and Events

You can audition audio parts and events in the Project window by using the Audition tool.

PROCEDURE
1. On the Project window toolbar, click Play and select Play.
2. Click where you want playback to start, and keep the mouse button pressed.

3. Optional: Select Media > MediaBay, and in the Previewer section, adjust the Preview Level.
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RESULT

The track on which you click is played back, starting at the click position. Playback is stopped
when you release the mouse button.

NOTE

When auditioning, the Main Mix bus is always used for monitoring.

RELATED LINKS
Project Window Toolbar on page 37
Previewer Section on page 428

Scrubbing

The Scrub tool allows you to locate positions in events by playing back, forwards or backwards.

PROCEDURE

1. Click Play.

2. Click again to open a pop-up menu.

3. Select Scrub.

4. Click the event and keep the mouse button pressed.

5. Dragto the left or right.

RESULT

The project cursor moves correspondingly, and the event is played back. The speed and the pitch
of the playback depend on how fast you move the mouse.

NOTE

Insert effects are bypassed when scrubbing with the mouse.

RELATED LINKS
Project Window Toolbar on page 37

Scrub Tool

Scrubbing can be quite a burden on your system. If playback problems occur, open the
Preferences dialog (Transport—Scrub page), and deactivate Use High Quality Scrub Mode.
This lowers the resampling quality but makes scrubbing less demanding on the processor,
especially with large projects.

In the Preferences dialog (Transport—Scrub page), you can also adjust the Scrub volume.

Selecting with the Object Selection Tool

PROCEDURE
1. Click Object Selection.

2. Inthe eventdisplay, click the events that you want to select.
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NOTE

You can also use the Up Arrow, Down Arrow, Left Arrow or Right Arrow keys on the
computer keyboard to select the event on the upper or lower track or the previous or next
event on the same track.

RELATED LINKS
Project Window Toolbar on page 37
Event Display on page 745

Select Submenu

If the Object Selection tool is selected, the Select submenu features specific options for
selecting events in the Project window.

e Toopen the Select submenu, select Edit > Select.

All
Selects all events in the Project window.
None
Deselects all events in the Project window.
Invert
Inverts the selection. All selected events are deselected, and all events that were not
selected are selected instead.
In Loop

Selects all events that are partly or wholly between the left and right locator.

From Start to Cursor
Selects all events that end to the left of the project cursor.

From Cursor to End
Selects all events that start to the right of the project cursor.

Equal Pitch all Octaves/Equal Pitch same Octave
These functions are available in the MIDI editors and the Sample Editor.

Select Controllers in Note Range
This function is available in the MIDI editors.

All on Selected Tracks
Selects all events on the selected track.

Events under Cursor

Automatically selects all events on the selected tracks that are touched by the project
cursor.

Select Event
This function is available in the Sample Editor.

Left Selection Side to Cursor/Right Selection Side to Cursor
These functions are only used for range selection editing.
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NOTE

e When the Range Selection tool is selected, the Select submenu features different functions.

RELATED LINKS

Select Menu for Selection Ranges on page 167
Range Editing on page 358

Event Display on page 745

Removing Events

You can remove events from the Project window.

PROCEDURE

e Toremove an event from the Project window, do one of the following:
e On the Project window toolbar, activate Erase and click the event.
e Inthe event display, select the events and select Edit > Delete.

e Inthe event display, select the events and press Backspace.

RELATED LINKS
Project Window Toolbar on page 37

Event Movement Options

Cubase provides several methods to move events in the Project window.
You can move events using any of the following methods:

e Use the Object Selection tool.
e Use the Nudge buttons.
e Select Edit > Move, and select one of the options.

e Select the event, and edit the start position on the info line.

RELATED LINKS

Moving Events with the Object Selection Tool on page 153
Moving Events with the Nudge Buttons on page 154
Move Submenu on page 156

Moving Events via the Info Line on page 157

Moving Events with the Object Selection Tool

You can select one or several events with the Object Selection tool and drag them to a new
position.

PROCEDURE
1. Select Object Selection *.

2. Click the events that you want to move, and drag them to a new position.
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NOTE

You can only drag events to tracks of the same type. If you hold down Ctrl/Cmd while
dragging, you can restrict the movement either horizontally or vertically.

RESULT
The events are moved. If you moved several events, their relative positions are kept.

NOTE

To avoid accidentally moving events when you click them in the Project window, when you move
an event by dragging, the response is slightly delayed. You can adjust this delay with the Drag
Delay setting in the Preferences dialog (Editing page).

Moving Events with the Nudge Buttons

You can move one or several selected events by using the nudge buttons on the Project window
toolbar.

PREREQUISITE
You have activated the Nudge section in the Project window toolbar.

PROCEDURE

1. Click the points to the right of the Nudge section.
The Nudge buttons become available.

4|» Link to Grid vy (RN €4 » K I

2. Inthe eventdisplay, select the events that you want to move, and do one of the following:

e Click Move Left or use the corresponding key command Ctrl/Cmd - Left Arrow to move
the events to the left.

e Click Move Right or use the corresponding key command Ctrl/Cmd - Right Arrow to
move the events to the right.

RESULT
The selected events or parts are moved.

RELATED LINKS

Setting up a Snap Grid for Nudge Operations on page 155
Project Window Toolbar on page 37

Snap Grid on page 70

Ruler on page 45

Ruler Display Format Menu on page 45

Grid Type Menu on page 68
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Setting up a Snap Grid for Nudge Operations

You can set up an independent snap grid just for nudge operations. This way, you can perform
all editing with the mouse using a musical (tempo-related) grid that is set to Bars+Beats while all
nudge operations and corresponding key commands are based on a linear (time-related) grid.

PREREQUISITE

The primary time format on the Transport panel is set to Bars+Beats. Your project contains

some parts or events that you want to move to a time-related position.

PROCEDURE

1.

Right-click the Project window toolbar and activate Nudge.
The Nudge Settings become available on the toolbar.

qr LinktoGrid ¥ |

Open the Nudge Settings pop-up menu to select a time-related format for your nudge
operations.

4|» Link to Grid vy (RN &4 » K I

~  Link to Grid
11 %
12
1/4
1/8
1/16
1/32
1/64
1/128
1/2 Triplet
1/4 Triplet
1/8 Triplat
1/16 Triplet
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1/64 Triplet
1/2 Dotted
1/4 Dotted
1/8 Dotted
1/16 Dotted
1/32 Dotted
1/64 Dotted

~  Bars+Beats
Seconds
Timecode

Samples

~  Link to Primary Time Format

The settings Link to Grid and Link to Primary Time Format are deactivated.

Optional: Select Project > Add Track > Ruler to add a ruler track. In the track list for the ruler
track, select the same display format as for your nudge operations.

This is not necessary, but it helps you to get visual control over your nudge operations.

On the Project window toolbar, click the points to the right of the Nudge Settings section.

The Nudge buttons become available.

4|» Link to Grid vy (I N @« » K I

In the event display, select the events or parts that you want to move, and do one of the
following:
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e To nudge the events to the left, click Move Left or use the corresponding key command
Ctrl/Cmd - Left Arrow .

e To nudge the events to the right, click Move Right or use the corresponding key
command Ctrl/Cmd - Right Arrow .

RESULT

The selected events or parts that you nudged are moved. They snap to the linear grid that
you set in the Nudge Settings pop-up menu. If you now move some events or parts using the
mouse, these will snap to the musical grid that you set with the primary time format.

RELATED LINKS

Selecting the Primary Time Format on page 193

Ruler Track Controls on page 121

Snap Grid on page 70

Nudge on page 40

Moving Events with the Nudge Buttons on page 154
Resizing Events with the Nudge Buttons on page 159
Resizing Events Using the Nudge Settings on page 160

Move Submenu

If the Object Selection tool is selected, the Move submenu features options for moving events
to specific positions in the Project window.

e To open the Move submenu, select Edit > Move.
The following options are available:

Event Starts to Cursor
Moves the starts of the selected events to the project cursor position. If you selected
several events on the same track, the subsequent events keep their relative position.
Event Ends to Cursor
Moves the ends of the selected events to the project cursor position. If you selected
several events on the same track, the subsequent events keep their relative position.
Events to Origin
Moves the selected events to the positions at which they were originally recorded.

Events to Selected Track
Moves the selected events to separate tracks, starting on the selected track. The events
are placed at their current positions.

Events to Front
Moves the selected events to the front. This is useful if you have overlapping audio
events and you want to play back another event.

Events to Back

Moves the selected events to the back. This is useful if you have overlapping audio
events and you want to play back another event.
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Moving Events via the Info Line

You can move a selected event by changing its start value on the info line.

PROCEDURE
1. Select the event that you want to move.

2. Ontheinfoline, double-click the Start field, and enter a new value for the event start.

RESULT
The event is moved by the set value.

Renaming Events

PROCEDURE

e Do one of the following:

e Select the events, and type in a new name in the File field on the info line.

Audio 01.01°

e Change the track name, hold down a modifier key, and press Return to rename all
events according to the track.

Event Resize Options

You can resize events by moving their start or end positions individually.
To resize events, you can use the Object Selection, the Scrub tool or the Nudge buttons.
Resizing also works if the Combine Selection Tools mode is active.

IMPORTANT

When resizing events, automation data is not taken into account.

RELATED LINKS

Resizing Events with the Object Selection Tool - Normal Sizing on page 157

Resizing Events with the Object Selection Tool - Sizing Moves Contents on page 158
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 158
Resizing Events with the Nudge Buttons on page 159

Resizing Events with the Scrub Tool on page 160

Snap Function on page 67

Resizing Events with the Object Selection Tool - Normal Sizing

You can move the start or end point of the event.

PROCEDURE
1. Select Object Selection.

2. Click the Object Selection tool again, and select Normal Sizing from the pop-up menu.

3. Click and drag the lower left or right corner of the event.

157



Parts and Events
Editing Techniqu

es for Parts and Events

.

NOTE

If your event contains fades and you want to adapt their length while sizing the event, hold
down Ctrl/Cmd - Alt/Opt.

RESULT

The event is resized and, depending on where you dragged, more or less of the content is
revealed. If several events are selected, they are all resized in the same way.

RELATED LINKS
Project Window Toolbar on page 37
Editing - Tool Modifiers on page 743

Resizing Events with the Object Selection Tool - Sizing Moves Contents

You can move the start or end point of the event and move the content.

PROCEDURE
1. Select Object Selection.

2. Click the Object Selection tool again, and select Sizing Moves Contents from the pop-up
menu.

3. Click and drag the lower left or right corner of the event.
T
2 2

—

RESULT

The event is resized, and the content follows. If several events are selected, they are all resized in
the same way.

RELATED LINKS
Project Window Toolbar on page 37

Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch

You can move the start or the end point of the event and time-stretch the content to fit the new
event length.

PROCEDURE
1. Select Object Selection.

2. Click the Object Selection tool again, and select Sizing Applies Time Stretch from the
pop-up menu.

3. Click and drag the lower left or right corner of the event.
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RESULT

The part is stretched or compressed to fit the new length.

e Ifyou resize MIDI parts, the note events are stretched (moved and resized).
Controller data are stretched, too.

e Ifyou resize audio parts, the events are moved, and the referenced audio files are time-
stretched to fit the new length.

If several events are selected, they are all resized in the same way.

RELATED LINKS
Time Stretch on page 334
Project Window Toolbar on page 37

Resizing Events with the Nudge Buttons

You can change the start or the end position of events. The setting on the Grid Type pop-up
menu applies.

PREREQUISITE
The Object Selection tool is set to Normal Sizing or Sizing Moves Contents.

PROCEDURE

1. Right-click the Project window toolbar and activate Nudge.
The Nudge Settings become available on the toolbar.

4|» Link to Grid v

2. Click the points to the right of the section.
The Nudge buttons become available.

4|» Link to Grid vy (I N @€ » K I

3. Select the event.
4. Do one of the following:

e Click Nudge Start Left or use the corresponding key command Alt/Opt - Left Arrow to
move the event start to the left.

Click Nudge Start Right or use the corresponding key command Alt/Opt - Shift -
Right Arrow to move the event start to the right.

e Click Nudge End Left or use the corresponding key command Alt/Opt - Shift -
Left Arrow to move the event end to the left.

e Click Nudge End Right or use the corresponding key command Alt/Opt-Right Arrow
to move the event end to the right.

RESULT

The start or end position of the selected events is moved, and the setting on the Grid Type
pop-up menu applies.

RELATED LINKS

Project Window Toolbar on page 37

Resizing Events Using the Nudge Settings on page 160
Setting up a Snap Grid for Nudge Operations on page 155
Ruler on page 45
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Ruler Display Format Menu on page 45
Grid Type Menu on page 68
Resizing Events Using the Nudge Settings

You can move the start or the end position of events. The setting on the Nudge Settings pop-up
menu applies.

PREREQUISITE
The Object Selection tool is set to Normal Sizing or Sizing Moves Contents.

PROCEDURE

1. Right-click the Project window toolbar and activate Nudge.
The Nudge Settings become available on the toolbar.

4|» Link to Grid v

2. Open the Nudge Settings pop-up menu, and activate a format and a value for your
operations.

3. Click the points to the right of the section.
The Nudge buttons become available.

4|» Link to Grid vy IE N 4@ » K D

4. Selectthe event.
5. Do one of the following:

e Click Nudge Start Left or use the corresponding key command Alt/Opt - Left Arrow to
move the event start to the left.

e Click Nudge Start Right or use the corresponding key command Alt/Opt - Shift -
Right Arrow to move the event start to the right.

e Click Nudge End Left or use the corresponding key command Alt/Opt - Shift -
Left Arrow to move the event end to the left.

e Click Nudge End Right or use the corresponding key command Alt/Opt-Right Arrow
to move the event end to the right.

RESULT

The start or the end position of the selected events is moved, and the setting on the Nudge
Settings pop-up menu applies.

RELATED LINKS

Setting up a Snap Grid for Nudge Operations on page 155
Selecting the Primary Time Format on page 193

Snap Grid on page 70

Resizing Events with the Nudge Buttons on page 159

Resizing Events with the Scrub Tool

You can scrub the event when moving the start or the end point of the event.

PROCEDURE
1. Click Play.

2. Click Play again to open a pop-up menu.
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3. Select Scrub.

4. C(lick and drag the lower left or right corner of the event.

RESULT
The event is resized, and you get an acoustic feedback while dragging.

RELATED LINKS
Project Window Toolbar on page 37

Splitting Events

PROCEDURE
e Do one of the following:

e Select Split, and click the event that you want to split.
e Select Object Selection, hold down Alt/Opt, and click the event.

e Move the project cursor to the position where you want to split the events, and select
Edit > Functions > Split at Cursor.

NOTE

This splits all events on all tracks that are intersected by the project cursor. If you select
specific events, only these events are split.

e Setup the left and right locators at the position where you want to split the events, and
select Edit > Functions > Split Loop.

NOTE

This splits all events on all tracks that are intersected by the locators. If you select
specific events, only these events are split.

RESULT
The events are split.

NOTE

If you split a MIDI part so that the split position intersects one or several MIDI notes and Split
MIDI Events is activated in the Preferences dialog (Editing—MIDI page), the intersected notes
are split and new notes are created at the beginning of the second part. If Split MIDI Events is
deactivated, the notes remain in the first part, but stick out after the end of the part.

RELATED LINKS
Project Window Toolbar on page 37
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Splitting Events Repeatedly

You can repeatedly split events into multiple events of equal size.

PROCEDURE

e Select Split B, hold down Alt/Opt, and click the event where you want to make the first
split.

RESULT

The event is automatically split into as many equal events as the length of the original event
allows.

Gluing Events

In the Project window, you can glue two or more events on the same track.

PROCEDURE
e Do one of the following:
e Select the events that you want to glue, and select Edit > Glue.
e Select Glue, and click the event that you want to glue to the next event.

e Select Glue, hold down Alt/Opt, and click the event that you want to glue to all
following events.

RESULT
The events are glued together.

NOTE

If you first split an audio event and then glue the parts together again, an event is created. In any
other case, a part is created.

RELATED LINKS
Project Window Toolbar on page 37

Pasting Events

You can paste events from the clipboard.

PROCEDURE

e Do one of the following:

e Select the events, and select Edit > Functions > Paste at Origin to paste the event at the
same position from which you cut or copied it.

e Select the events, select the track where you want to paste them, and select Edit >
Functions > Paste Relative to Cursor to paste the events while keeping their relative
position to the project cursor.

RESULT

If you paste an audio event, it is inserted on the selected track, positioned so that its snap point is
aligned with the cursor position.
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If the selected track is of the wrong type, the event is inserted on its original track.

Pasting Events to Matching Track Names

You can copy events in one project and paste them at the first track that matches the exact track
name in another project.

PROCEDURE
1. Copy the events in one project.
2. Activate the project where you want to paste the events.

3. Select Edit > Functions > Paste to Matching Track Name.

RESULT
The events are inserted on the track with the name that exactly matches the original track name.
For all events that have no matching track name, new tracks are created.

Duplicating Events

In the Project window, you can duplicate selected events.

PROCEDURE
e Select the event and do one of the following:
e Select Edit > Functions > Duplicate.

e Hold down Alt/Opt, and drag the event to a new position.

NOTE

If you hold down Ctrl/Cmd as well, direction of the movement is restricted to either
horizontal or vertical.

RESULT

A copy of the selected event is created and placed after the original. If several events are
selected, all of these are copied as one unit, maintaining the relative distance between the
events.

NOTE

If you duplicate audio events, the copies always refer to the same audio clip.

Repeating Events

PROCEDURE

e Do one of the following:

e Select the events, and select Edit > Functions > Repeat to open the Repeat Events
dialog, which allows you to create a number of real or shared copies of the selected
events.

e Select the events, hold down Alt/Opt, click the handle in the lower right corner of the
last selected event, and drag to the right to create a real copy.
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e Move the mouse pointer over the middle of the right event border so that it becomes a
pointing hand symbol. Click and drag to the right to create a real copy.

e Select the events, hold down Alt/Opt - Shift, and drag to the right to create a shared
copy.

NOTE

This applies to MIDI events only.

e Move the mouse pointer over the middle of the right event border so that it becomes a
pointing hand symbol, hold down Shift, click and drag to the right to create a shared

copy.
NOTE

Repeating by dragging only works if the track has a height of at least 2 rows.

RELATED LINKS

Shared Copies on page 164

Repeat Events Dialog on page 164
Setting the Track Height on page 135

Repeat Events Dialog

The Repeat Events dialog allows you to create a number of real or shared copies of the selected
events.

e Toopen the Repeat Events dialog, select Edit > Functions > Repeat.

Count
Allows you to specify how many times you want the event to be repeated.

Shared Copies
Activate to create a shared copy.

RELATED LINKS
Shared Copies on page 164

Shared Copies

Shared copies are useful if you want to create copies that are automatically edited in the same
way as the original event.

You can create shared copies by using the Repeat Events dialog.

You can convert a shared copy to a real copy by selecting Edit > Functions > Convert to Real
Copy. This creates a new version of the clip that you can edit independently. The new clip is
automatically added to the Pool.
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RELATED LINKS
Repeating Events on page 163
Repeat Events Dialog on page 164

Fill Loop

You can create a number of copies between the right and left locators.

e Select Edit > Functions > Fill Loop to create a number of copies, starting at the left locator
and ending at the right locator.

The last copy is automatically shortened to end at the right locator position.

Moving the Contents of Events

You can move the content of an event without changing its position in the Project window.

PROCEDURE
e Hold down Ctrl/Cmd - Alt/Opt, click the event, and drag to the left or right.

NOTE

You can change the default modifier key for Slip Event Content in the Select Tool category
of the Preferences dialog (Editing-Tool Modifiers page).

RESULT
The content of the event is moved.

NOTE

e You cannot move the content of an audio event past the start or the end of the actual audio
clip. If the event plays the whole clip, you cannot move the content at all.

e You can set up key commands for Slip Event Content Left and Slip Event Content Right in
the Edit category of the Key Commands dialog to move the content of events to the left or
to the right.

RELATED LINKS
Setting up Tool Modifier Keys on page 727

Inverting the Phase of Audio Events

You can invert the phase of audio events in the Project window.

PROCEDURE
1. Inthe Project window, select one or multiple audio events.

2. Ontheinfo line, click the Invert Phase field.

RESULT
The phase of the events is inverted. This is reflected on the info line.

On
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RELATED LINKS
Info Line on page 47

Muting Events

You can mute events in the Project window. Muted events can be edited as usual, with the
exception of adjusting fades, but they cannot be played back.

PROCEDURE

e Do one of the following:

e Select the Mute tool, and click the events or drag a selection rectangle around them.

e Select the events, and select Edit > Mute.

RESULT
The events are muted and grayed out.

— .

You can unmute events by selecting them and selecting Edit > Unmute.

RELATED LINKS
Project Window Toolbar on page 37

Exporting MIDI Parts as MIDI Files

You can export MIDI parts as MIDI files.

PROCEDURE
1. Inthe Project window, select the MIDI part that you want to export.

2. Dragthe MIDI part to the File Explorer/macOS Finder.

RESULT
A corresponding MIDI file is exported. The Export Options for MIDI files are taken into account.

RELATED LINKS
Export Options Dialog for MIDI Files on page 131
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Editing in the Project window is not restricted to handling whole events and parts. You can also
work with selection ranges, which are independent from the event/part and track boundaries.

Creating a Selection Range

PROCEDURE

1. On the Project window toolbar, select Range Selection.

2. Do one of the following:
e Draw a selection rectangle around the range that you want to select.
e Select Edit > Select, and select one of the menu functions.

e Double-click an event to create a selection range that encompasses it.

NOTE

If you hold down Shift and double-click several events in a row, you can create a
selection range that encompasses several events.

RELATED LINKS
Select Menu for Selection Ranges on page 167

Select Menu for Selection Ranges

If the Range Selection tool is selected, the Select submenu features specific options for
selecting ranges in the Project window.

e To open the range selection options menu, select the Range Selection tool and select Edit >

Select.

All
Makes a selection that covers all tracks, from the start of the project to the end. You
can define the track length with the Project Duration setting in the Project Setup
dialog.

None
Removes the current selection range.

Invert
Inverts the selection. All selected events are deselected, and all events that were not
selected are selected. Only used for event selection.

In Loop

Makes a selection between the left and right locator on all tracks.

From Start to Cursor
Makes a selection on all tracks, from the start of the project to the project cursor.
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From Cursor to End
Makes a selection on all tracks, from the project cursor to the end of the project.

Equal Pitch - all Octaves

This function requires that you select a single note. It selects all notes of this part that
have the same pitch in any octave as the selected note.

Equal Pitch - same Octave

This function requires that you select a single note. It selects all notes of this part that
have the same pitch and the same octave as the selected note.

Select Controllers in Note Range
Selects the controllers within the note range.

All on Selected Tracks
Selects all events on the selected track. Only used for event selection.

Events under Cursor
Selects all events on the selected tracks that are touched by the project cursor.

Select Event
This is available in the Sample Editor.

Left Selection Side to Cursor
Moves the left side of the current selection range to the project cursor position.

Right Selection Side to Cursor
Moves the right side of the current selection range to the project cursor position.

RELATED LINKS

Project Setup Dialog on page 87

Selecting with the Object Selection Tool on page 151
Select Submenu on page 152

Selecting Ranges for Several Tracks

You can create selection ranges that cover several tracks. It is also possible to exclude tracks
from a selection range.

PROCEDURE
1. Create a selection range from the first to the last track.
2. Press Ctrl/Cmd Alt/Opt.

3. Inthe selection range, click on the tracks that you want to exclude from the selection.

Editing Selection Ranges

You can edit selection ranges, that is, adjust their size, move or duplicate them, split them, etc.

Adjusting the Size of Selection Ranges
You can adjust the size of a selection range.

PREREQUISITE
You have created a selection range.
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CHOICES

Drag the edges of the selection range vertically or horizontally.
Hold down Shift, and click where you want to extend/reduce the size of the selection range.
The closest selection range edge is moved to the position at which you clicked.

On the info line, adjust the values for Range Start, Range End, Range Length, Top Track or
Bottom Track.

Use the buttons Nudge Start Left, Nudge Start Right, Nudge End Left or Nudge End
Right in the Nudge section of the Project window toolbar.

The edges are moved by the amount specified on the Grid pop-up menu or by the amount
set on the Nudge Settings pop-up menu.

Use the key commands in the Nudge category of the Key Commands dialog:

e Use Alt/Opt-Left Arrow, the default key command for Nudge Start Left.

e Use Alt/Opt- Right Arrow, the default key command for Nudge Start Right.

e Use Alt/Opt-Shift- Left Arrow, the default key command for Nudge End Left.

e Use Alt/Opt-Shift-Right Arrow, the default key command for Nudge End Right.
e Use Alt/Opt-Down Arrow, the default key command for Nudge Bottom Down.

e Use Alt/Opt-Shift-Up Arrow, the default key command for Nudge Bottom Up.

e Use Alt/Opt-Shift-Down Arrow, the default key command for Nudge Top Down.
e Use Alt/Opt-Up Arrow, the default key command for Nudge Top Up.

RELATED LINKS

Nudge Category on page 721

Setup Context Menus on page 728

Moving Events with the Nudge Buttons on page 154
Resizing Events with the Nudge Buttons on page 159
Nudge on page 40

Moving Selection Ranges

You can move selection ranges and their contents to a new position.

PREREQUISITE
You have created a selection range.

PROCEDURE

Click the selection range, and drag it to a new position.

RESULT

The contents of the selection range are moved to the new position. If the range intersected
events or parts, these are split before moving, so that only the sections within the selection
range are affected.

RELATED LINKS

Nudging Selection Ranges on page 170
Creating a Selection Range on page 167
Duplicating Events on page 163
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Nudging Selection Ranges

You can nudge selection ranges to a new position without moving their contents.

PREREQUISITE
e You have created a selection range.

e You have activated the Nudge section by right-clicking the Project window toolbar and
activating Nudge.

PROCEDURE
1. Open the Grid Type pop-up menu and select a value to set the nudge amount.
2. Do one of the following:

e Inthe Nudge section of the toolbar, click Move Left or use the corresponding key
command Ctrl/Cmd - Left Arrow .

e Inthe Nudge section of the toolbar, click Move Right or use the corresponding key
command Ctrl/Cmd - Right Arrow .

RESULT

The selection range is nudged according to your settings, but the contents of the selection are
not moved.

RELATED LINKS

Moving Selection Ranges on page 169
Creating a Selection Range on page 167
Duplicating Events on page 163

Duplicating Selection Ranges

PREREQUISITE
You have created a selection range.

PROCEDURE
e Click the selection range, hold down Alt/Opt, and drag.

RELATED LINKS
Creating a Selection Range on page 167

Cut, Copy, and Paste of Selection Ranges

You can cut or copy and paste selection ranges, using the functions on the Edit menu. You can
also use the Cut Time and Paste Time options.
Cut

Cuts the data in the selection range and moves it to the clipboard. The selection range
is replaced by empty track space in the Project window, meaning that events to the
right of the range keep their positions.

Copy
Copies the data in the selection range to the clipboard.
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Paste
Pastes the clipboard data to the start position and track of the current selection.
Existing events on the tracks remain at their original position.

Paste at Origin

Pastes the clipboard data back at its original position. Existing events on the tracks
remain at their original position.

This option is available in Edit > Functions.

Cut Time

Cuts the selection range and moves it to the clipboard. Events to the right of the
removed range are moved to the left to fill the gap.

This option is available in Edit > Range.

Paste Time

Pastes the selection range from the clipboard to the start position and track of the
current selection. Existing events are moved to make room for the pasted data.

This option is available in Edit > Range.

Paste Time at Origin

Pastes the selection range from the clipboard to its original position. Existing events
are moved to make room for the pasted data.

This option is available in Edit > Range.
Global Copy
Copies everything between the left and right locator.

This option is available in Edit > Range.

Deleting Data in Selection Ranges
e Toreplace data within the deleted selection range with empty track space, select Edit >
Delete or press Backspace.
Events to the right of the range keep their position.

e Toremove the selection range and make the events to the right move to the left to fill the
gap, select Edit > Range > Delete Time.

Splitting Selection Ranges

You can split events or parts at the selection range edges, that is, at the start and at the end of a
selection range.

PROCEDURE
1. Onthe Project window toolbar, activate the Range Selection tool.
2. Do one of the following:

e Select Edit > Range > Split.

e Press Shift-X.

RESULT
The events or parts are split at the edges of the selection range.
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Cropping Selection Ranges
You can crop events or parts that are partially within the selection range.

PREREQUISITE
You have created a selection range.

PROCEDURE
e Select Edit > Range > Crop.

RESULT
Events that are entirely inside or outside the selection range are not affected.

Inserting Silence

You can insert empty track space from the start of the selection range. The length of the silence
equals the length of the selection range.

e Toinsertsilence, select Edit > Range > Insert Silence.

Events to the right of the selection range start are moved to the right to make room. Events
that are intersected by the selection range start are split, and the right section is moved to
the right.
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Playback and Transport

Cubase offers multiple methods and functions to control playback and transport.

Transport Panel

The Transport panel contains the main transport functions as well as many other options related
to playback and recording.

e To show the Transport panel, select Transport > Transport Panel or press F2.

Transport Panel Sections

The Transport panel has different sections that you can show or hide by activating the
corresponding options on the Transport panel context menu.

e Toshow all Transport panel sections, right-click anywhere on the Transport panel and
select Show All.

The following sections are available:

Audio Performance Meter

Audio Performance Meter

The upper bar displays either the current realtime peak or the ASIO-Guard load,
depending on which of the two has the higher value. The lower bar shows the hard
disk transfer load of the disk engine.

For a more detailed display of realtime peak and ASIO-Guard load, click to open the
Audio Performance window.
Common Record Modes

Common Record Modes

@ Punch In/Out ¥ | Start at Cursor ¥

Allow you to determine what happens if you click Record during an audio or MIDI
recording, and where to start the recording.

Audio Record Modes
Audio Record Modes

Allow you to select what happens when you record over existing audio events.

MIDI Record Modes
MIDI Record Modes

@ New Parts ¥ | Mix ¥

Allow you to select what happens when you record over existing MIDI parts.
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Transport Panel

MIDI Auto Quantize

Automatic MIDI Record Quantize

Activates automatic quantizing during a MIDI recording.

Locators

Go to Left Locator Position
Allows you to go to the left locator position.

Left Locator Position

Shows the left locator position.

Go to Right Locator Position
Allows you to go to the right locator position.

Right Locator Position
4.8 1. 0

Shows the right locator position.

Locator Range Duration

Locators to Selection

Allows you to set the locators to the selection.

Locator Range Duration
4.8.1. 0

Shows the duration of the locator range.

Punch Points

Punch In
7 |

Activates Punch In.

Punch Out
B

Activates Punch Out.

Transport Controls

Go to Previous Marker/Zero

Moves the project cursor to the previous marker/zero position on the timeline.

Go to Next Marker/Project End

Moves the project cursor to the next marker/project end.
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Transport Panel

Rewind

Moves backward.

Forward

Moves forward.

Cycle
o

Activates/Deactivates cycle mode.

Stop
O

Stops playback.

Start

Starts playback.

Transport Record

Activates/Deactivates record mode.

Time Display

Select Primary Time Format

Allows you to select a time format for the primary time display.

Primary Time Display
6. 1. 1. 0

Shows the position of the project cursor in the selected time format.

Markers

Jump to Marker
ABA AR

Allows you to set and locate marker positions.

Open Markers Window

Opens the Markers window.

Pre-roll & Post-roll

Activate Pre-roll

Activates pre-roll.

Pre-roll Amount

Allows you to set the pre-roll position. To show/hide this, click the points on the divider.

175



Playback and Transport

Transport Panel

Activate Post-roll

Activates post-roll.

Post-roll Amount

Allows you to set the post-roll position. To show/hide this, click the points on the
divider.

Tempo & Time Signature

Activate Tempo Track
:Jj Tempo Track

Allows you to activate/deactivate the tempo track.

Tempo

Allows you to set the tempo value.

Time Signature
4/4

Allows you to set the first time signature value. To show/hide this, click the points on
the divider.

Activate External Sync

Activate External Sync

Activates external synchronization.

Open Synchronization Setup

Allows you to open the Project Synchronization Setup dialog.

Click & Count-In & Click Pattern

Activate Metronome Click
N
Activates the metronome click.

Activate Count-in

Activates the metronome click in count-in.

Open Metronome Setup

Opens the Metronome Setup dialog. To show/hide this, click the points on the divider.

Input/Output Activity
MIDI In Activity

Displays the MIDI input signals.
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Transport Menu

MIDI Out Activity

Displays the MIDI output signals.

Audio Activity
m

Displays the audio input/output signals.

Audio Clipping

Displays audio clipping.

Level Display

Displays the output level.
Level Control

Allows you to control the output level.

Set up Transport

Set up Transport

Opens a pop-up menu where you can set up which elements are visible.

RELATED LINKS
Transport on page 756
Transport - Scrub on page 757

Transport Menu

The Transport menu contains several transport functions as well as many other options related
to playback and recording.
Transport Panel

Opens the Transport panel.

Transport Commands

Start
Starts playback.

Stop
Stops playback.

Start/Stop
Starts/Stops playback.

Cycle
Activates/Deactivates cycle mode.
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Transport Menu

Record
Activates/Deactivates record mode.

Rewind
Moves backward.

Forward
Moves forward.

Fast Rewind
Moves backward at a faster speed.

Fast Forward
Moves forward at a faster speed.

Nudge Cursor Left
Moves the project cursor position to the left.

Nudge Cursor Right
Moves the project cursor position to the right.

Enter Project Cursor Position
Allows you to enter the project cursor position manually.

Enter Tempo
Allows you to enter the tempo manually.

Enter Time Signature
Allows you to enter the time signature manually.

Go to Project Start
Moves the project cursor position to the start of the project.

Go to Project End
Moves the project cursor position to the end of the project.

Locators

Go to Left Locator Position
Moves the project cursor position to the left locator.

Go to Right Locator Position
Moves the project cursor position to the right locator.

Set Left Locator to Project Cursor Position
Sets the left locator to the project cursor position.

Set Right Locator to Project Cursor Position
Sets the right locator to the project cursor position.

Enter Left Locator Position
Allows you to enter the position of the left locator manually.

Enter Right Locator Position
Allows you to enter the position of the right locator manually.

Enter Locator Range Duration
Allows you to enter the duration of the locator range manually.
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Transport Menu

Set Locators to Selection Range
Sets the locators to encompass the selection.

Exchange Left & Right Locator Positions
Switches the positions of the left and right locator.

Loop Selection Range

Activates playback from the start of the current selection and keeps starting over again
when reaching the selection end.

Punch Points

Activate Punch In
Activates/Deactivates punch in.

Activate Punch Out
Activates/Deactivates punch out.

Go to Punch In Position (Left Locator)
Moves the project cursor position to the punch in position.

Go to Punch Out Position (Right Locator)
Moves the project cursor position to the punch out position.

Set Project Cursor Position

Locate Selection Start
Moves the project cursor to the beginning of the selection.

Locate Selection End
Moves the project cursor to the end of the selection.

Locate Next Marker
Moves the project cursor to the next marker.

Locate Previous Marker
Moves the project cursor to the previous marker.

Locate Next Hitpoint
Moves the project cursor to the next hitpoint on the selected track.

Locate Previous Hitpoint
Moves the project cursor to the previous hitpoint on the selected track.

Locate Next Event
Moves the project cursor to the next event on the selected track.

Locate Previous Event
Moves the project cursor to the previous event on the selected track.

Play Project Range

Play from Selection Start
Activates playback from the start of the current selection.

Play from Selection End
Activates playback from the end of the current selection.
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Transport Menu

Play until Selection Start
Activates playback two seconds before the start of the current selection and stops at
the selection start.

Play until Selection End
Activates playback two seconds before the end of the current selection and stops at the
selection end.

Play until Next Marker
Activates playback from the project cursor and stops at the next marker.

Play Selection Range

Activates playback from the start of the current selection and stops at the selection
end.

Pre-roll & Post-roll

Use Pre-roll
Activates/Deactivates the pre-roll.

Use Post-roll
Activates/Deactivates the post-roll.

Post-roll from Selection Start

Starts playback from the beginning of the selected range and stops after the time set
in the post-roll field on the Transport panel.

Post-roll from Selection End

Starts playback from the end of the selected range and stops after the time set in the
post-roll field on the Transport panel.

Pre-roll to Selection Start

Stops playback at the selection start. The playback start position is set in the pre-roll
field on the Transport panel.

Pre-roll to Selection End

Stops playback at the selection end. The playback start position is set in the pre-roll
field on the Transport panel.

Use Tempo Track

Activates/Deactivates the tempo track.

Common Record Modes

Punch In/Out
Activates/Deactivates punch in/out.

Re-Record
Activates/Deactivates the re-record mode.

Start Recording at Project Cursor Position
Activates/Deactivates the start of the recording at the project cursor position.

Start Recording at Left Locator/Punch In Position
Activates/Deactivates the start of the recording at the left locator.
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Transport Menu

Audio Record Mode

These options allow you to select what happens when you record over existing events.

Keep History
Keeps existing events or portions of events.

Cycle History + Replace

Replaces existing events or portions of events with the new recording. In cycle mode,
all takes from the current cycle recording are kept.

Replace
Replaces existing events or portions of events with the last take.

MIDI Record Mode

These options allow you to select what happens when you record over existing parts.

New Parts
Keeps existing parts and saves the new recording as a new part.

Merge
Keeps existing events in parts and adds the newly recorded events.

Replace
Replaces existing events in parts with the new recording.

Auto Quantize in Record
Activates automatic quantizing during recording.

MIDI Cycle Record Mode
Mix
Adds everything you record to what was previously recorded.

Overwrite

Overwrites all MIDI that you have recorded on previous laps as soon as you play a MIDI
note or send any MIDI message.

Keep Last
Replaces previously recorded laps only if the new lap is completed.

Auto Quantize in Record
Activates automatic quantizing during recording.

MIDI Retrospective Recording

Allows you to recover MIDI data that you play in Stop mode or during playback. The following
options are available:
Insert from All MIDI Inputs
Inserts MIDI data that was sent to all track inputs as a linear MIDI part on the selected
track.
Insert from Track Input as Linear Recording

Inserts MIDI data that was sent to the track input as a linear MIDI part on the selected
track.
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Transport Bar

Insert from Track Input as Cycle Recording

Inserts MIDI data that was sent to the track input as stacked MIDI parts on the selected
track.

Empty All Buffers
Empties the retrospective record buffer for the selected track.

Metronome Setup

Opens the Metronome Setup dialog.

Activate Metronome

Activates/Deactivates the metronome click.

Project Synchronization Setup

Opens the Project Synchronization Setup dialog.

Activate External Sync

Sets Cubase to be synchronized externally.

RELATED LINKS

Left and Right Locators on page 189

Punch In and Punch Out on page 195
Pre-Roll and Post-Roll on page 194
Common Record Modes Menu on page 206
Audio Record Modes on page 211

MIDI Record Modes on page 218

Recovery of MIDI Recordings on page 219
Metronome Click on page 195

Transport Bar

The Transport Bar contains all transport functions in an integrated and fixed zone of the Project
window.

e To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

e Todisplay all transport elements, right-click in an empty area of the Transport Bar and
select Show All.

e Toshow all controls of a section, click the points to the right of the section, and drag all the
way to the right. To hide the controls again, drag to the left.

(> Il > o

RELATED LINKS
Transport Bar on page 48
Project Window Toolbar on page 37
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Transport Bar

Transport Bar Sections

The Transport Bar has different sections that you can show or hide by activating the
corresponding options on the context menu.

e To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

e Toshow/hide tools, open the Transport Bar context menu by right-clicking in an empty area
of the Transport Bar, and activate the tools that you want to display. To show all tools, select
Show All.

Constrain Delay Compensation

Constrain Delay Compensation
@

Minimizes the latency effects of the delay compensation.

Common Record Modes

Common Record Modes

Allow you to determine what happens if you click Record during an audio or MIDI
recording, and where to start the recording.

Audio Record Modes
Audio Record Modes

Allow you to select what happens when you record over existing audio events.
MIDI Record Modes
MIDI Record Modes

Allow you to select what happens when you record over existing MIDI parts.
MIDI Auto Quantize

Automatic MIDI Record Quantize

Activates automatic quantizing during a MIDI recording.

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Audio Performance Meter

Audio Performance Meter
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Transport Bar

The upper bar displays either the current realtime peak or the ASIO-Guard load,
depending on which of the two has the higher value. The lower bar shows the hard
disk transfer load of the disk engine.

For a more detailed display of realtime peak and ASIO-Guard load, click to open the
Audio Performance window.

Locators

Go to Left Locator Position
Allows you to go to the left locator position.

Left Locator Position

Shows the left locator position.

Go to Right Locator Position
Allows you to go to the right locator position.

Right Locator Position
4.8.1. 0

Shows the right locator position.

Locator Range Duration

Locators to Selection
Allows you to set the locators to the selection.

Locator Range Duration
4.81. 0

Shows the duration of the locator range.

Punch Points

Punch In
7 |

Activates Punch In.

Punch Out
B

Activates Punch Out.

Transport Controls

Go to Previous Marker/Zero

Moves the project cursor to the previous marker/zero position on the timeline.

Go to Next Marker/Project End

Moves the project cursor to the next marker/project end.
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Transport Bar

Rewind

Moves backward.

Forward

Moves forward.

Cycle
o

Activates/Deactivates cycle mode.

Stop
O

Stops playback.

Start

Starts playback.

Transport Record

Activates/Deactivates record mode.

Retrospective Record

Insert Retrospective Recording from All MIDI Inputs on Selected Track

Allows you to recover MIDI notes that you played in stop mode or during playback.

Time Displays

Select Primary Time Format

Allows you to select a time format for the primary time display.

Primary Time Display
6. 1.1. 0

Shows the position of the project cursor in the selected time format.

Markers

Jump to Marker
ABA AR

Allows you to set and locate marker positions.

Open Markers Window

Opens the Markers window.

Pre-roll & Post-roll

Activate Pre-roll

185



Playback and Transport
Transport Bar

Activates pre-roll.

Pre-roll Amount

Allows you to set the pre-roll position. To show/hide this, click the points on the divider.

Activate Post-roll

Activates post-roll.

Post-roll Amount

Allows you to set the post-roll position. To show/hide this, click the points on the
divider.

Tempo & Time Signature

Activate Tempo Track
| 4} | Tempo Track |

Allows you to activate/deactivate the tempo track.

Tempo
120.000

Allows you to set the tempo value.

Time Signature
4/4

Allows you to set the first time signature value. To show/hide this, click the points on
the divider.

Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

Activate External Sync

Activate External Sync

Activates external synchronization.

Open Synchronization Setup

Allows you to open the Project Synchronization Setup dialog.

Click & Count-in

Activate Metronome Click
L
Activates the metronome click.

Activate Count-in

Activates the metronome click in count-in.
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Transport Pop-Up Window

Open Metronome Setup

Opens the Metronome Setup dialog. To show/hide this, click the points on the divider.

Input/Output Activity
MIDI In Activity

Displays the MIDI input signals.
MIDI Out Activity

Displays the MIDI output signals.

Audio Activity
m

Displays the audio input/output signals.

Audio Clipping

Displays audio clipping.
Level Display

Displays the output level.
Level Control

Allows you to control the output level.

Set up Transport Bar

Set up Transport

Opens a pop-up menu where you can set up which elements are visible.

Transport Pop-Up Window

The Transport pop-up window allows you to access specific transport commands if the
Transport panel, the Transport Bar, and the Transport Controls in the Project window toolbar
are closed or hidden.

The following default key commands open the Transport Bar pop-up window:

Enter Left Locator
Shift-L

Enter Right Locator
Shift-R

Enter Project Cursor Position
Shift-P
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Time Display Window

Enter Tempo
Shift-T

Enter Time Signature
Shift-C

Enter Punch In Position
Shift-1I

Enter Punch Out Position
Shift-0

Go to Left Locator
Num 1

Go to Right Locator
Num 2

A specific key command opens the corresponding section of the Transport pop-up window:

Transport pop-up window for entering the left Locator position.

NOTE

To close the Transport pop-up window, press Esc.

Time Display Window

The Time Display window allows you to view the current time position in a separate window. You
can adjust its size and specify the time format that you want to display.

e Toopen the Time Display window, select Studio > More Options > Time Display.

Tirme Display - Bars+Beats n

~ Bars+Beats l}
Seconds
24 fps
25 fps
29.97 fps
30 fps
29,97 dfps
30 dfps
Samples
60 fps (User)
23.98 fps
24,98 fps
50 fps
59.94 fps
60 fps

Show Beat Count Only

Increase Window Size

Decrease Window Size

Right-click the window to access the following options:

Bars+Beats
Displays the time in bars and beats.
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Left and Right Locators

Left and

Seconds
Displays the time in seconds.

fps
Displays the time in frames per second.

Samples
Displays the time in samples.

Show Beat Count Only

Shows the beat counts only. This is useful if you want to use the Time Display window
as a visual metronome.

Increase Window Size
Increases the size of the window and the displayed values.

Decrease Window Size
Decreases the size of the window and the displayed values.

NOTE

You can set up the Window Transparency in the Studio Setup dialog (Time Display page).

RELATED LINKS
Time Signature Events on page 671

Right Locators

The left and right locators are a pair of markers that you can use as reference positions in the
Project window and in the editors.

Locators help you, for example, to do the following:

e Positioning the project cursor.

e Defining start and stop positions for recording.

e Defining start positions for importing or exporting events.
e Setting up a cycle range.

e Selecting, copying, creating or splitting events.

E °F

Locators are indicated by the flags in the ruler.

The area between the left and the right locator is the locator range. The locator range is
highlighted in the ruler and in the event display.

NOTE

In the event display of the MIDI editors, the locator range is only highlighted if Show Part
Borders is deactivated.

e To activate/deactivate cycle mode, click the locator range in the upper part of the ruler or
activate Activate Cycle in the transport controls.

rZ | | | 1 ]
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Left and Right Locators

e NOTE

If you activate cycle mode and the right locator is positioned before the left locator, the
locator range is skipped during playback.

RELATED LINKS

Project Window Toolbar on page 37

Setting the Project Cursor on page 192

Activating Recording Manually on page 204
Activating Recording Automatically on page 204

Cycle Recording on page 205

Punch In and Punch Out on page 195

Common Record Modes Menu on page 206

Import Options for MIDI Files on page 230

Export Options Dialog for MIDI Files on page 131
Export Audio Mixdown on page 672

Setting the Locators Using Cycle Markers on page 254
Select Submenu on page 152

Select Menu for Selection Ranges on page 167

Cut, Copy, and Paste of Selection Ranges on page 170
Audio Parts on page 149

MIDI Parts on page 149

Fill Loop on page 165

Splitting Events on page 161

Transport on page 756

Setting the Left Locator

Setting the left locator can be useful if you want to add a reference position in the Project
window and in the editors.

PROCEDURE
e Do one of the following:

e Press Ctrl/Cmd, and click in the upper part of the ruler to set the left locator to that
position.

e Adjust the Left Locator Position value.

This is available in the Locators section of the Project window toolbar, the editor
toolbars, the Transport panel, and the Transport Bar.

e Drag the left locator handle in the upper part of the ruler.

e Press Ctrl/Cmd, and, on the numeric keypad, press 1 to set the left locator to the
project cursor position.

e Press Alt/Opt, and click Go to Left Locator Position on the Transport panel.
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Left and Right Locators

Setting the Right Locator

Setting the right locator can be useful if you want to add a reference position in the Project
window and in the editors.

PROCEDURE
e Do one of the following:

e Press Alt/Opt, and click in the upper part of the ruler to set the right locator to that
position.

e Adjust the Right Locator Position value.

This is available in the Locators section of the Project window toolbar, the editor
toolbars, the Transport panel, and the Transport Bar.

e Drag the right locator handle in the upper part of the ruler.

e Press Ctrl/Cmd, and, on the numeric keypad, press 2 to set the right locator to the
project cursor position.

e Press Alt/Opt, and click Go to Right Locator Position on the Transport panel.

Setting up Locator Ranges

You can set up the locator range, that is, the area between the left and the right locator.

PROCEDURE

e Do one of the following:
e Click and drag in the upper part of the ruler.
e Selectarange or an event, and press P to set the locators to the selection.
e Double-click a cycle marker.

e Press Ctrl/Cmd- Alt/Opt, and click at a position in the upper part of the ruler to set
both locators to the nearest snap position.

RESULT

The locator range is set up and highlighted in the ruler and in the event display. Snap is taken
into account.

Moving Locator Ranges
In the ruler, you can move the locator range.

PREREQUISITE
You have set up a locator range.

PROCEDURE
1. Move the mouse pointer to the upper part of the ruler inside a locator range.
A hand symbol is shown.

2. Click and drag to the left or to the right to move the locator range.
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Setting the Project Cursor

Setting the Project Cursor

You can set the project cursor to the position where you click, or to markers or other predefined
positions.

PROCEDURE
e Do one of the following:

e Hold down Shift- Alt/Opt, and click in the Project window event display.
e Click Go to Previous Marker/Zero or Go to Next Marker/Project End.

These are available in the Transport Controls section of the Project window toolbar, the
editor toolbars, the Transport panel, and the Transport Bar.

e Click in the lower part of the ruler.
e Select Transport > Set Project Cursor Position, and select an entry in the submenu.

e Use a key command.

NOTE

You can assign key commands for setting the project cursor location in the Transport
category of the Key Commands dialog. In addition to the default key commands, you
can set up further commands, for example, for moving the project cursor forward or
backward in fixed intervals.

RELATED LINKS

Transport Panel Sections on page 173
Ruler on page 45

Transport Menu on page 177
Transport on page 756

Transport Bar on page 182

Left and Right Locators on page 189
Key Commands on page 712

Auto-Scroll Settings Menu

Auto-Scroll allows you to keep the project cursor visible in the window during playback.

If you activate Auto-Scroll on the toolbar of the Project window or in one of the editors, the
following modes are available in the Select Auto-Scroll Settings pop-up menu:

Page Scroll

'T’ ~  Page Scroll
Stationary Cursor l}

~  Suspend Auto-Scroll when Editing

The project cursor moves from the left side to the right side of the window. When
the project cursor reaches the right side of the window, the ruler and the project
cursor jump to the left side of the window and start over again. This behavior can be
compared to turning a page of a book.

Stationary Cursor

4 Page Scroll
~ Stationary Cursor h

~  Suspend Auto-Scroll when Editing
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Time Formats

The project cursor is kept in the middle of the window, and the ruler scrolls
continuously to the left.

RELATED LINKS
Project Window Toolbar on page 37

Suspend Auto-Scroll When Editing

If you do not want the Project window display to change when editing during playback, activate
Suspend Auto-Scroll when Editing.

Suspend Auto-Scroll when Editing is available as an option in the Select Auto-Scroll Settings
pop-up menu to the right of the Auto-Scroll button.

If this option is activated, auto-scrolling is suspended as soon as you click anywhere in the event
display during playback until playback stops or until you click Auto-Scroll again.

As a visual feedback, the Auto-Scroll button changes its color.

Time Formats

You can set up different time formats.

Selecting the Primary Time Format

On the Transport panel, you can select the primary time format. This is the global display format
that is used for all rulers and position displays in the program, except for the ruler tracks.

PROCEDURE
1. Inthe main transport section on the Transport panel, click Select Primary Time Format.

2. Select a time format from the pop-up menu.

+~  Bars+Beats
Seconds

Timecode

Samples

RESULT
The time format on the Transport panel and all rulers and position displays are updated.

NOTE

You can also select Project > Project Setup. In the Project Time Displays section, open the
Display Format pop-up menu to select the primary time format.

RELATED LINKS
Project Setup Dialog on page 87
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Pre-Roll and Post-Roll

Pre-Roll and Post-Roll

You can activate pre-roll and post-roll with the corresponding buttons in the Pre-roll & Post-
roll section on the Transport panel or by selecting Transport > Pre-roll & Post-roll > Use
Pre-roll/Use Post-roll.

NOTE

To show the Pre-roll & Post-roll section, right-click anywhere in the Transport panel or in the
Transport Bar and activate Pre-roll & Post-roll.

e By setting a pre-roll value, you instruct Cubase to roll back a short section whenever
playback is activated.

B 100 o0

e By setting a post-roll value, you instruct Cubase to play back a short section after automatic
punch out before stopping.

B 100 0
NOTE

This only works if Punch Out is activated on the Transport panel, and if Stop after
Automatic Punch Out is activated in the Preferences dialog (Record page).

Using Pre-Roll and Post-Roll

You can set up a pre-roll and a post-roll value for recording.

PREREQUISITE

PROCEDURE

1. Set the locators to where you want to start and end recording.

2. Onthe Transport panel or in the Transport Bar, activate Punch In and Punch Out.
3. Inthe Preferences dialog, select Record.

4. Activate Stop after Automatic Punch Out.
5

Right-click anywhere on the Transport panel or in the Transport Bar and activate Pre-roll &
Post-roll.

o

In the Pre-roll & Post-roll section, activate Pre-roll [J and Post-roll 1.
7. Inthe Pre-roll Amount and Post-roll Amount fields, enter the pre-roll and post-roll values.

8. Activate Record.

RESULT

The project cursor rolls back by the specified pre-roll value, and playback starts. When the cursor
reaches the left locator, recording is automatically activated. When the cursor reaches the right
locator, recording is deactivated, but playback continues for the specified post-roll value before

stopping.
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Punch In and Punch Out

Punch In and Punch Out

The punch in and the punch out points are a pair of markers that you can use for punch in
and punch out of recordings. The punch in position determines the record start position and the
punch out position determines the record stop position.

You can activate punch in and punch out by activating the corresponding buttons on the
Transport panel.

The punch in position is locked to the left locator position and the punch out position to the right
locator position.

RELATED LINKS
Activating Recording Automatically on page 204
Stopping Recording Automatically with Punch Out on page 205

Metronome Click

You can use the metronome click as a timing reference for playing along and recording. The two
parameters that govern the timing of the metronome are project tempo and the time signature.

e To activate the metronome click, activate Activate Metronome Click on the Transport
panel.

You can also select Transport > Activate Metronome or use the corresponding key
command.

e To define if the metronome click is played during playback, recording or count-in, select
Transport > Metronome Setup, and make your changes on the General tab.

e To set up the sounds for the metronome click, select Transport > Metronome Setup, and
make your changes on the Click Sounds tab.

RELATED LINKS
Transport Panel Sections on page 173
Project Tempo Modes on page 663

Metronome Setup Dialog
The Metronome Setup dialog allows you to make settings for the metronome.

To open the Metronome Setup dialog, do one of the following:

e Select Transport > Metronome Setup.

e Inthe Transport Bar, open the Click & Count-In section, and click Open Metronome Setup.
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General

] Activate Metronome Click

Click Destinations
[ use MIDI Click
4 use Audio click

Click Options
[ click while Recording
[ click while Playing

[ click during Count-In

Count-In

Number of Bars in Count-In
Choose Time Signature for Count-in :

® Time Signature at Record Start Position

O Time signature at Project Position

O Use Custom Time Signature

[Len]

RELATED LINKS

General Tab on page 197

Click Sounds Tab on page 198
Transport Bar Sections on page 183
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General Tab

The General tab allows you to make basic metronome settings.

General

[/ Activate Metronome Click

Click Destinations
[ use MIDI Click
[ use Audio click

Click Options
[ click while Recording
[ click while Playing

[ click during Count-In

Count-in

Number of Bars in Count-In
Choose Time Signature for Count-in :

® Time Signature at Record Start Position

O Time signature at Project Position

stom Time Signature

[Len]

In the topmost section, the following options are available:

Activate Metronome Click
Activates/Deactivates the metronome click.

In the Click Destinations section, the following options are available:

Use MIDI Click
Activates a MIDI click for the metronome.

Use Audio Click
Activates an audio click for the metronome that is output via the audio hardware.

In the Click Options section, the following options are available:

Click while Recording
Activates the metronome click during recording.

Click while Playing
Activates the metronome click during playback.

Click during Count-In
Activates a musical count-in that is played when you start recording from stop mode.

In the Count-In section, the following options are available:

e Number of Bars in Count-In

Allows you to set the number of bars that the metronome counts in before
recording starts.
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e Time Signature at Record Start Position

Activate this to let the count-in automatically use the time signature and tempo set
at the position where recording starts.

e Time Signature at Project Position
Activate this to let the count-in use the time signature at the project position.
e Use Custom Time Signature

Allows you to set a time signature for the count-in. In this mode, signature
changes in the project do not affect the count-in.

Click Sounds Tab

The Click Sounds tab allows you to set up and audition the MIDI click and the audio click. You
can use the default audio or MIDI click, choose from a list of factory preset sounds, or assign
your own custom sounds.

General Click Sounds

MIDI Click Settings
MIDI Qutput Port Mot Connected ¥
MIDI Qutput Channel 10 &

v

MNote Velocity
100
100

Audio Click Settings
@ Use Steinberg Click Sound
(O Use Custom Sounds

Pitch
Hi 999 Hz 50.0 %
Lo 849 Hz 50.0 %

Audio Click Level 127

Click Sound Presets Default Sounds ¥

The MIDI Click Settings section allows you to set up the MIDI click that sounds if you activate
Use MIDI Click in the Click Destinations section on the General tab.

MIDI Output Port
Allows you to select a MIDI output port for the MIDI click.

MIDI Output Channel
Allows you to select a MIDI output channel for the MIDI click.

Note

Allows you to set the MIDI note number, that is, the pitch from C-2 to G8. Set the note
number for the first beat in a bar in the top row, and the note numbers for the other
beats in the rows below.
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Velocity

Allows you to set the velocity of the MIDI click sound. Set the velocity for the first beat
in a bar in the top row and the velocities for the other beats in the rows below.

The Audio Click Settings section allows you to set up the audio click that sounds if you activate
Use Audio Click in the Click Destinations section on the General tab.
Use Steinberg Click Sound

Activates the default sounds for the metronome click.

Pitch

Allows you to set the pitch for the default sounds. Set the pitch for the first beatin a
bar in the top row and the pitches for the other beats in the rows below.

Level

Allows you to set the level for the default sounds. Set the level for the first beat in a bar
in the top row and the levels for the other beats in the rows below.

Use Custom Sounds
Activates custom sounds for the metronome click. For this to work, you must select an
audio file for the custom sounds by clicking in the Sound column.
Sound
Allows you to select an audio file for the custom sounds. Select an audio file for the first
beat in a bar in the top row and the audio files for the other beats in the rows below.
Level
Allows you to set the level for the custom sounds. Set the level for the first beat in a bar
in the top row and the levels for the other beats in the rows below.
Audio Click Level
Allows you to adjust the level of the audio click.

Click Sound Presets

Allows you to load one of the click sound presets that supports up to 4 accents.
Amongst other click sounds that are suited for a broad range of applications, you can
also select Steinberg Click Sound, the default click sound of Cubase.

You can also create your own presets and save them.

Audition Click Sounds
Click Start to audition the activated click sounds.

Setting up a Custom Audio Click Sound
If you do not want to use the default click sound, you can set up your own custom sound.

PREREQUISITE

In the Metronome Setup dialog on the General tab, Activate Metronome Click is activated. In
the Click Destinations section, Use Audio Click is activated.

PROCEDURE
1. Open the Click Sounds tab, and in the Audio Click Settings section, activate Use Custom
Sounds.

2. Inthe Sound column, click the top row.

3. Inthefile dialog, navigate to the audio file that you want to use as a custom sound for the
first beat and select it.
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4. Click Open.

5. Click the other rows to select audio files for the other beats.

6. Setthe level of the sounds by clicking the respective rows in the Level column and adjusting

the value.

7. Optional: Click Start to audition the custom sounds.

RESULT

The metronome uses the defined custom sounds for the audio click.

AFTER COMPLETING THIS TASK

Open the Click Sound Presets pop-up menu, and save your custom sounds as a preset.
Chase

Chase is a function that makes sure your MIDI instruments sound as they should when you
locate to a new position and start playback. This is accomplished by the program transmitting
a number of MIDI messages to your instruments each time that you move to a new position in
the project, making sure all MIDI devices are set up correctly with regard to program change,
controller messages (such as MIDI volume), etc.

EXAMPLE

You have a MIDI track with a program change event inserted at the beginning. This event makes
a synth switch to a piano sound.

At the beginning of the first chorus, you have another program change event, which makes the
same synth switch to a string sound.

You now play back the song. It begins with the piano sound and then switches to the string
sound. In the middle of the chorus, you stop and rewind to some point between the beginning
and the second program change. The synth now still plays the string sound, although, in this
section, it should really be a piano.

The Chase function takes care of that. If program change events are set to be chased, Cubase
tracks the music back to the beginning, finds the first program change, and transmits it to your
synth, setting it to the correct sound.

The same can apply to other event types as well. In the Preferences dialog (MIDI page), the
Chase Events settings determine which event types are chased when you locate to a new
position and start playback.

RELATED LINKS
Chase Events on page 750
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The On-Screen Keyboard allows you to play and record MIDI notes by using your computer
keyboard or mouse. This is useful if you have no external MIDI instrument at hand and you do
not want to draw in notes with the Draw tool.

When the On-Screen Keyboard is displayed, the usual key commands are blocked because they
are reserved for the On-Screen Keyboard. The only exceptions are:

Save: Ctrl/Cmd-S

Start/Stop Record: Num *

Start/Stop Playback: Space

Jump to Left Locator: Num 1

Delete: Delete or Backspace

Cycle on/off: Num /

Show/Hide Transport panel: F2

Show/Hide On-Screen Keyboard: Alt/Opt- K

Recording MIDI With the On-Screen Keyboard

You can use the On-Screen Keyboard to record MIDI in Cubase.

PREREQUISITE
You have selected a MIDI or instrument track and activated Record Enable.

PROCEDURE

1. Select Studio > On-Screen Keyboard.

2. Onthe Transport panel, activate Record.

3. Perform one of the following actions to enter notes:

e Click on the keys of the On-Screen Keyboard.

e Press the corresponding key on your computer keyboard.

NOTE

Press several keys simultaneously to enter polyphonic parts. The maximum number of notes
that can be played at one time varies between the different operating systems and hardware
configurations.

AFTER COMPLETING THIS TASK
Close the On-Screen Keyboard to make all key commands available again.
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On-Screen Keyboard Options

The On-Screen Keyboard offers different display modes as well as other options.

e To open the On-Screen Keyboard, select Studio > On-Screen Keyboard.

On-Sareen Keyboard X

s 1 (s Te J7 ) g
(@ _Jw _Je Jr Jr Jz Ju N0 ) >

On-Sareen Keyboard

1 Note Velocity Level

This slider allows you to adjust the volume of the On-Screen Keyboard. You can also use
Up Arrow or Down Arrow for this.

2 Change On-Screen Keyboard Type

This button allows you to switch between computer keyboard and piano keyboard display
mode.

In computer keyboard mode, you can use the two rows of keys that are displayed on the
On-Screen Keyboard to enter notes.

The piano keyboard has a wider range of keys. It allows you to enter more than one voice
simultaneously. You can also use Tab for this.

3 Octave Offset

These buttons allow you to switch the keyboard range to a lower or higher octave. You have
seven full octaves at your disposal. You can also use Left Arrow or Right Arrow for this.

4 Pitchbend/Modulation Sliders

These sliders are only available in piano keyboard mode. The left slider displays pitchbend,
the right slider shows modulation changes. To introduce modulation, click on a key and drag
upwards or downwards. To introduce pitchbend, drag left or right.
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In Cubase, you can record audio and MIDL.
Make the following initial preparations:

e Setup, connect, and calibrate your audio hardware.

e Open a project and set up the parameters in the Project Setup dialog according to your
specifications.

The parameters in the Project Setup dialog determine the record file format, sample rate,
project duration, etc. that affect the audio recordings that you make during the course of the
project.

e Ifyou plan to record MID], set up and connect your MIDI equipment.
RELATED LINKS

Setting up Audio on page 14
Setting up MIDI on page 23

Basic Recording Methods

The basic recording methods apply to audio and MIDI recordings.

Record Enabling Tracks

To be able to record, you must record-enable the tracks on which you want to record.

PROCEDURE
e Do one of the following:
e Activate Record Enable in the track list.
e Activate Record Enable in the MixConsole.

e Select the track that you want to record-enable, and activate Record Enable in the
Inspector.

RESULT
The tracks are record-enabled.

NOTE

If you set up a key command for Activate Record Enable for all Audio Tracks in the Mixer
category of the Key Commands dialog, you can record-enable all audio tracks simultaneously.
The exact number of audio tracks that you can record simultaneously depends on your computer
CPU and hard disk performance. Activate the Warn on Processing Overloads option in the
Preferences dialog (VST page) to show a warning message as soon as the Processing Overload
indicator lights up during recording.

RELATED LINKS
Editing - Project & MixConsole on page 743
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VST on page 759

Record Enabling Tracks on Selection

You can set up a preference so that tracks are record-enabled when you select them.

PROCEDURE

1. Select Edit > Preferences.

2. Open the Editing—Project & MixConsole page and activate Enable Record on Selected
Audio Track or Enable Record on Selected MIDI Track.

RESULT
The tracks are record-enabled when you select them.

Activating Recording Manually

You can activate recording manually.

PROCEDURE
e Do one of the following:

e C(Click Record on the Transport panel, on the toolbar, or in the Transport Bar.

e Press Num*.

RESULT
Recording starts from the current cursor position.

NOTE

When you start recording in stop mode, you can start recording from the left locator. For this to
work, you must select Transport > Common Record Modes and activate Start Record at Left
Locator/Punch In Position. The metronome count-in will be applied.

Activating Recording Automatically

Cubase can automatically switch from playback to recording at a given position. This is useful if
you must replace a section of a recording and want to listen to what is already recorded up to the
recording start position.

PROCEDURE
1. Setthe left locator to the position where you want to start recording.
2. Activate Punch In on the Transport panel.

3. Activate playback from any position before the left locator.

RESULT
When the project cursor reaches the left locator, recording is automatically activated.

RELATED LINKS
Punch In and Punch Out on page 195
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Stopping Recording

You can stop recording manually.

PROCEDURE

e Do one of the following:

e C(Click Stop on the Transport panel.

e Press Num*.

RESULT
Recording stops while playback continues.

Stopping Recording Automatically with Punch Out

Activating Punch Out allows you to stop recording automatically at the defined punch out
position.

PROCEDURE

e Activate Punch Out on the Transport panel.

RESULT

Recording stops automatically when the project cursor reaches the punch out position. Playback
continues.

RELATED LINKS
Punch In and Punch Out on page 195

Stopping Recording and Playback

You can manually stop recording and playback.

PROCEDURE
e Do one of the following:

e C(Click Stop on the Transport panel.

e Press NumO.

RESULT
Recording and playback stops.

Cycle Recording

You can record in a cycle, that is, you can record a selected section repeatedly and seamlessly.

PREREQUISITE
A cycle is set up with the left and right locators.

PROCEDURE
1. Click Activate Cycle on the Transport panel to activate cycle mode.

2. Activate recording from the left locator, before or within the cycle.
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As soon as the project cursor reaches the right locator, it jumps back to the left locator and
continues recording a new lap.

RESULT

The results of cycle recording depend on the selected record mode. They also differ for audio and
MIDI.

RELATED LINKS

Left and Right Locators on page 189
MIDI Recording on page 216

Audio Recording on page 211

Common Record Modes Menu

The Common Record Modes determine what happens if you click Record during an audio or
MIDI recording.
e To access the record modes, select Transport > Common Record Modes.
You can also access the Common Record Modes by clicking the upper part of the Record
Modes section on the Transport panel.
Punch In/Out
In this mode, the recording is stopped.

Re-Record

In this mode, the recording is reinitiated, the events are removed, and recording is
restarted from the exact same position.

Start Recording at Project Cursor Position
In this mode, recording starts from the cursor position.

Start Recording at Left Locator/Punch In Position
In this mode, recording starts from the left locator.

RELATED LINKS
Transport Menu on page 177
Transport Panel Sections on page 173

Re-Recording

If you activate the Re-Record mode, you can reinitiate your recording by hitting the Record
button again. Recording will restart from the initial position.

PROCEDURE

1. Select Transport > Common Record Modes, and activate Re-Record.
2. Activate recording.

3. Click Record again to restart recording.

RESULT
The project cursor jumps back to the record start position, and recording is reinitiated.
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Monitoring
NOTE
The previous recordings are removed from the project and cannot be retrieved using Undo.
However, they remain in the Pool.

Monitoring

In Cubase, monitoring means listening to the input signal while preparing to record or while
recording.

The following ways of monitoring are available:

e Via Cubase.
e Externally by listening to the signal before it reaches Cubase.
e By using ASIO Direct Monitoring.

This is a combination of both other methods.

Monitoring via Cubase

If you use monitoring via Cubase, the input signal is mixed with the audio playback. This requires
an audio hardware configuration with a low latency value.

PROCEDURE

1. Inthe track list, activate Monitor.

1||[m [ 5 | Audio 01
ll'km

onitar

2. Inthe MixConsole, adjust the monitoring level and the panning.

You can add effects and EQ to the monitor signal using the channel of the track. If you are
using plug-in effects with large inherent delays, the automatic delay compensation function
in Cubase will increase the latency. If this is a problem, you can use the Constrain Delay
Compensation function while recording.

3. Inthe Preferences dialog, select VST.

4. Open the Auto Monitoring pop-up menu, and select a monitoring mode.

RESULT

The monitored signal will be delayed according to the latency value, which depends on your
audio hardware and drivers. You can check the latency of your hardware in the Studio Setup
dialog (Audio System page).

RELATED LINKS
VST on page 759
Constrain Delay Compensation on page 458

External Monitoring

External monitoring means listening to the input signal before it is sent into Cubase. It requires
an external mixer for mixing the audio playback with the input signal. The latency value of

the audio hardware configuration does not affect the monitor signal. When using external
monitoring, you cannot control the level of the monitor signal from within Cubase or add VST
effects or EQ to the monitor signal.
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PROCEDURE

1. Inthe Preferences dialog, select VST.

2. Open the Auto Monitoring pop-up menu and select Manual.
3. Deactivate Monitor in Cubase.
4

On your mixing desk or mixer application for your audio hardware, activate the Thru or
Direct Thru mode to send the input audio back out again.

ASIO Direct Monitoring

If your audio hardware is ASIO 2.0 compatible, it may support ASIO Direct Monitoring. This
feature may also be available for audio hardware with macOS drivers. In ASIO Direct Monitoring
mode, the monitoring is done in the audio hardware, and monitoring is controlled via Cubase.
The latency value of the audio hardware configuration does not affect the monitor signal when
using ASIO Direct Monitoring.

PROCEDURE
1. Inthe track list, activate Monitor.

L5 1 |[(m ][ 5 | Audio 01
ll'@

Maonitor

2. Select Studio > Studio Setup.

3. Inthe Devices list, select your audio hardware driver, and activate Direct Monitoring.

If the checkbox is grayed out, your audio hardware (or its driver) does not support ASIO
Direct Monitoring. Consult the audio hardware manufacturer for details.

4. Inthe Preferences dialog, select VST.
5. Open the Auto Monitoring pop-up menu, and select a monitoring mode.

6. Inthe MixConsole, adjust the monitoring level and panning.

Depending on the audio hardware, this might not be possible.

AFTER COMPLETING THIS TASK

You can monitor the input levels of audio tracks, that is, you can map the input bus metering to
monitor-enabled audio tracks and watch the input levels of your audio tracks when working in
the Project window.

e Activate Map Input Bus Metering to Audio Track (in Direct Monitoring) in the
Preferences dialog (Metering page).

As the tracks are mirroring the input bus signal, you will see the same signal in both places.
When using mapped metering, any functions that you apply to the audio track are not
reflected in its meters.

RELATED LINKS
VST on page 759
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Monitoring MIDI Tracks

You can monitor everything you play and record through the MIDI output and channel that are
selected for the MIDI track.

PREREQUISITE
Local Off is activated on your MIDI instrument.

PROCEDURE

1. Inthe Preferences dialog, select MIDI.
2. Make sure MIDI Thru Active is activated.
3. Inthetrack list, activate Monitor.

2 [(m[=|miDI 01
lI't

onitor

RESULT
Incoming MIDI is echoed back out again.

RELATED LINKS

MIDI on page 750

Audio Recording Specifics

Specific preparations and settings are required for audio recording.

Audio Recording Preparations

Before you can record audio, you must make some preparations.

Selecting a Record File Format

You can set up the record file format, that is, the sample rate, bit depth, and the record file type
for new audio files.

PROCEDURE
1. Select Project > Project Setup.

2. Setup the settings for Sample Rate, Bit Depth, and Record File Type.
IMPORTANT

The bit depth and the file type can be changed at any time, while the sample rate of a project
cannot be changed at a later stage.

RELATED LINKS
Creating New Projects on page 81
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Setting the Audio Record Folder

Each Cubase project has a project folder containing an Audio folder. By default, this is where
recorded audio files are stored. However, if needed, you can select record folders independently
for each audio track.

PROCEDURE

1. Inthe track list, select all tracks to which you want to assign the same record folder.
2. Right-click one of the tracks to open the context menu.

3. Select Set Record Folder.
4

In the file dialog, navigate to the folder that you want to use as the record folder or create a
new folder by clicking New Folder.

If you want separate folders for different types of material (speech, ambient sounds, music,
etc.), you can create subfolders within the project Audio folder and assign different tracks
to different subfolders. This way, all audio files still reside within the project folder, which
makes managing the project easier.

Getting the Track Ready for Recording

Before you can record audio, you must add a track and set it up.

Adding a Track and Setting the Channel Configuration

To record audio, you must add an audio track and set up its channel configuration. The channel
configuration of the track determines the channel configuration of the recorded audio file.

PROCEDURE

1. Inthe global track controls area of the track list, click Add Track H.

Click Audio.

In the Count value field, select the number of tracks that you want to add.
Open the Configuration pop-up menu, and select a channel configuration.
Optional: In the Name field, enter a track name.

Click Add Track.

o v > W N

RELATED LINKS
Add Track Dialog - Audio on page 104

RAM Requirements for Recording

Each track on which you record requires a certain amount of RAM, and the memory usage
increases, the longer the recording lasts. For each audio channel, 2.4 MB of RAM are required

for MixConsole settings, etc. The memory usage increases with the length of the recording, the
sample rate, and the number of tracks you record. Consider the RAM limitation of your operating
system when setting up your project for recording.
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Selecting an Input Bus for the Track

Before you can record on your track, you must add and set up the required input busses and
specify from which input bus the track records.

PROCEDURE

1. Inthe Inspector for the audio track, open the Input Routing pop-up menu.

[a Input/Output Channels
[m| s | Audio 01
W e =]F

bbbl (1 put Routing (all selected with <Shift + Alt + Click>)

2. Select aninput bus.

RELATED LINKS

Setting up Input and Output Ports on page 22
Audio Bus Setup on page 23

Audio Track Inspector on page 105

Audio Recording

To record audio, use any of the basic recording methods.

When you finish recording, an audio file is created in the Audio folder within the project folder.
In the Pool, an audio clip is created for the audio file, and an audio event that plays the whole clip
appears on the recording track. Finally, a waveform image is calculated for the audio event. If the
recording was very long, this may take a while.

NOTE

The waveform image is calculated and displayed during the actual recording process. This real-
time calculation uses some processing power. If your processor is slow or if you are working

on a CPU-intensive project, deactivate Create Audio Images during Record in the Preferences
dialog (Record—Audio page).

RELATED LINKS
Basic Recording Methods on page 203
Cycle Recording on page 205

Audio Record Modes

By selecting an Audio Record Mode, you decide what happens to your recording and to any
existing events on the track where you are recording. This is necessary because the tracks you
record on are not necessarily empty. There may be situations where you record over existing
events, especially in cycle mode.

e To access the record modes, select Transport > Audio Record Mode.

You can also access the Audio Record Modes by clicking to the right of the audio symbol in
the Record Modes section on the Transport panel.
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Keep History
Existing events or portions of events that overlap with a new recording are kept.

Cycle History + Replace
Existing events or portions of events that overlap with a new recording are replaced
by the new recording. However, if you record in cycle mode, all takes from the current
cycle recording are kept.

Replace

Existing events or portions of events that overlap with a new recording are replaced by
the last recorded take.

RELATED LINKS
Transport Menu on page 177
Transport Panel Sections on page 173

Recording and Effects

Cubase allows you to add effects and/or EQ while recording. This is done by adding insert effects
and/or making EQ settings for the input channel in the MixConsole.

IMPORTANT

If you record with effects, the effects become part of the audio file itself. You cannot change the
effect settings after recording.

When you record with effects, consider using 32-bit float or 64-bit float format. This way, the bit
depth is not reduced, which means there is no risk of clipping at this stage. Also, this preserves
the signal quality perfectly. If you record in 16-bit or 24-bit format, the available headroom is
lower, which means clipping can occur if the signal is too loud.

Undoing Recordings

You can undo a recording immediately after recording it.

PROCEDURE
e Select Edit > Undo.

RESULT
e The events that you just recorded are deleted from the Project window.

e The audio clips in the Pool are moved to the trash folder.

AFTER COMPLETING THIS TASK

To remove the recorded audio files from the hard disk, select Media > Open Pool Window,
right-click the Trash icon and select Empty Trash.

RELATED LINKS
Pool Window on page 388

Recovery of Audio Recordings

Cubase allows you to recover audio recordings.

You can recover audio recordings in two situations:
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e You hit Record too late.
For this to work, you must specify an audio pre-record time.

e The system failed during recording.

Specifying an Audio Pre-Record Time

You can capture up to 1 minute of any incoming audio that you play in stop mode or during
playback. This is possible because Cubase can capture audio input in buffer memory, even when
not recording.

PROCEDURE
1. Inthe Preferences dialog, select Record > Audio.
2. Specify a time (up to 60 seconds) in the Audio Pre-Record Seconds field.
This activates the buffering of audio input, making pre-recording possible.
3. Make sure that the audio track is record-enabled and receives audio from the signal source.

4. When you have played some audio material that you want to capture (either in stop mode or
during playback), click Record.

5. Stop the recording after a few seconds.

This creates an audio event that starts where the cursor position was when you activated
recording. If you were in stop mode, and the cursor was at the beginning of the project, you
may have to move the event to the right in the next step. If you were playing along to a
project, you can leave the event where it is.

6. Select the Object Selection tool.

7. Place the cursor on the bottom left edge of the event, so that a double arrow appears. Then
click and drag to the left.

RESULT

The event is now extended, and the audio that you played before activating the recording is
inserted. This means that if you played along during playback, the captured notes end up exactly
where you played them in relation to the project.

RELATED LINKS
Record - Audio on page 754

Recovery of Audio Recordings after System Failure
Cubase allows you to recover audio recordings after a system failure.

When you experience a computer crash during a recording, relaunch the system, and check the
project record folder. By default, this is the Audio subfolder inside the project folder. It should
contain the audio file that you recorded, from the moment when you started recording to the
time when your computer crashed.

NOTE

e This feature does not constitute an overall guarantee by Steinberg. While the program itself
is capable of recovering audio recordings after a system failure, it is always possible that a
computer crash, power cut, etc. might have damaged another component of the computer,
making it impossible to save or recover any of the data.
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e Do not try to actively bring about this kind of situation to test this feature. Although the
internal program processes are designed to cope with such situations, Steinberg cannot
guarantee that other parts of the computer are not damaged as a consequence.

MIDI Recording Specifics

Specific preparations and settings are required for MIDI recordings.

RELATED LINKS

MIDI Recording Specifics on page 214
Recording in MIDI Editors on page 216
MIDI Record Modes on page 218

MIDI Recording Preparations

The preparations described in the following sections mainly focus on external MIDI devices.

MIDI Instruments and Channels

Most MIDI synthesizers can play several sounds simultaneously, each on a different MIDI
channel. This allows you to play back several sounds (bass, piano, etc.) from the same
instrument.

Some devices, such as General MIDI compatible sound modules, always receive on all 16
MIDI channels. If you have such an instrument, you do not have to adjust any settings in the
instrument.

On other instruments, use the front panel controls to specify the number of parts, timbres, and
the like, so that they all receive on one MIDI channel.

For more information, refer to the manual that came with your instrument.

Naming MIDI Ports

MIDI inputs and outputs are often displayed with long and complicated names. In Cubase, you
can rename your MIDI ports to more descriptive names.

PROCEDURE
1. Select Studio > Studio Setup.
2. Inthe Devices list, select MIDI Port Setup.

The available MIDI inputs and outputs are listed. On Windows, the device to choose depends
on your system.

3. C(lickin the Show As column, and type in a new name.

4. Click OK.

RESULT
The new port names appear on the Input Routing on the Output Routing pop-up menus.

214



Recording

MIDI Recording Specifics

Setting the MIDI Input

In the Inspector, set the MIDI input for the track.

PROCEDURE

1.
2.

In the track list, select the track to which you want to assign a MIDI input.

In the topmost Inspector section, open the Input Routing pop-up menu, and select an
input.

The available inputs depend on the type of MIDI interface that you use. If you hold down
Shift - Alt/Opt, the selected MIDI input is used for all selected MIDI tracks.

NOTE

If you select All MIDI Inputs, the track receives MIDI data from all available MIDI inputs.

Setting the MIDI Channel and Output

The MIDI channel and the output settings determine where the recorded MIDI is routed during
playback. They are also relevant for monitoring MIDI in Cubase. You can select the channel and
the output from the track list or in the Inspector.

PROCEDURE

1. Inthe track list, select the track to which you want to assign a MIDI channel and an output.

2. Inthe topmost Inspector section, open the Output Routing pop-up menu and select an
output.
The available outputs depend on the type of MIDI interface that you use. If you hold down
Shift - Alt/Opt, the selected MIDI output is used for all selected MIDI tracks.

3. Open the Channel pop-up menu, and select a MIDI channel.

NOTE

If you select Any as the MIDI channel, the MIDI material is routed to the channels that are
used by your MIDI instrument.

Selecting a Sound

You can select sounds from within Cubase by instructing the program to send Program Change
and Bank Select messages to your MIDI device.

PROCEDURE

1. Inthe track list, select the track to which you want to assign a sound.

2. Inthe track list or in the Inspector, open the Program Selector pop-up menu, and select a
program.
Program Change messages give you access to 128 different program locations.

3.

If your MIDI instruments have more than 128 programs, you can open the Bank Selector
pop-up menu and select different banks, each containing 128 programs.
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NOTE

Bank Select messages are recognized differently by different MIDI instruments. The
structure and the numbering of banks and programs may also vary. Refer to the
documentation of your MIDI instruments for details.

RELATED LINKS
MIDI Track Inspector on page 112

Recording in MIDI Editors

You can record MIDI data into the MIDI part that is opened in a MIDI editor.

PREREQUISITE
You have selected Merge or Replace as the MIDI Record Mode.

PROCEDURE
1. Click in the MIDI editor so that it gets the focus.
2. Inthe MIDI editor toolbar, activate Record in Editor.
3. Do one of the following to activate recording:
e C(Click Record on the Transport panel.

e Click Record on the toolbar.

RESULT

The MIDI data is recorded into the MIDI part that is open in the MIDI editor. If you record outside
the part borders, the part is automatically enlarged.

RELATED LINKS
Key Editor Toolbar on page 575

MIDI Recording

To record MIDI, use any of the basic recording methods.
When you finish recording, a part that contains MIDI events is created in the Project window.

NOTE

If you perform a live recording on a VST instrument, you usually compensate the latency of the
audio card by starting to play earlier. As a consequence, the timestamps are recorded too early.
If you activate ASIO Latency Compensation on the track list, all recorded events are moved by
the current latency setting.

The following preferences affect MIDI recording:

e Length Adjustment

e Snap MIDI Parts to Bars

e MIDI Record Catch Range in ms

e ASIO Latency Compensation Active by Default
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You can find them in the Preferences dialog on the MIDI and on the Record—MIDI page.

RELATED LINKS

Basic Recording Methods on page 203
MIDI on page 750

Record - MIDI on page 755

Types of MIDI Messages
You can record different types of MIDI messages.
e To specify which event types are recorded, deactivate the options for the type of MIDI

message that you want to record in the Preferences dialog (MIDI—MIDI Filter page).

RELATED LINKS
MIDI - MIDI Filter on page 753

Note Messages
Cubase records note-on, note-off, and MIDI channel messages.

If you press and release a key on your synthesizer or on another MIDI keyboard, the following
messages are recorded:

e Note-on (key down)
e Note-off (key up)

e MIDI channel

NOTE

Normally, the MIDI channel information is overridden by the MIDI channel setting for the track.
However, if you set the track Any as the MIDI channel, the notes is played back on their original
channels.

Continuous Messages

Pitchbend, aftertouch, and controllers, such as modulation wheel, sustain pedal, volume, etc.
are considered continuous MIDI events, as opposed to the momentary key down and key up
messages.

You can record continuous messages with or separate from the notes, that is, afterwards or
before.

You can record continuous messages on their own tracks, separately from the notes to which
they belong. As long as you set the two tracks to the same output and MIDI channel, the MIDI
instrument identifies them as two simultaneously created recordings.

Program Change Messages

When you switch from one program to another on your synthesizer or on another MIDI
keyboard, a number corresponding to that program is sent out as a Program Change Message
via MIDL.

You can record Program Change Messages with or separate from the notes, that is, afterwards or
before.
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You can record Program Change Messages on their own tracks, separately from the notes to
which they belong. As long as you set the two tracks to the same output and MIDI channel, the
MIDI instrument identifies them as two simultaneously created recordings.

System Exclusive Messages

SysEx (System Exclusive) messages are special types of MIDI messages that are used to send
data that only makes sense to a unit of a certain make and type.

SysEx can be used to transmit a list of the numbers that make up the settings of one or more
sounds in a synth.

Reset Function

The Reset function sends out note-off messages and resets controllers on all MIDI channels. This
is sometimes necessary if you experience hanging notes, constant vibrato, etc. when punching in
and out on MIDI recordings with pitchbend or controller data.

e To perform a manual MIDI reset, select MIDI > Reset.

e Ifyou want Cubase to perform a MIDI reset on stop, activate Reset on Stop in the
Preferences dialog (MIDI page).

e If you want Cubase to insert a reset event at the end of a recorded part, activate Insert
Reset Events after Record in the Preferences dialog (MIDI page).

This resets controller data such as sustain, aftertouch, pitchbend, modulation, and breath
control. This is useful if a MIDI part is recorded and the sustain pedal is still held after
stopping the recording. Usually, this would cause all following parts to be played with
sustain, as the pedal off command was not recorded.

RELATED LINKS
MIDI on page 750

MIDI Record Modes

By selecting a MIDI Record Mode, you decide what happens to any existing parts on the track
where you are recording. MIDI tracks can play back all events in overlapping parts. If you record
several parts in the same locations or move parts so that they overlap, you will hear the events in
all parts.

NOTE

If you activate Record in Editor to record MIDI data in the editor, all new recordings are merged
into the active part, and the MIDI Record Modes do not apply.

e To access the record modes, select Transport > MIDI Record Mode.

You can also access the MIDI Record Modes by clicking to the right of the MIDI symbol in
the MIDI Recording Modes section on the Transport panel.

MIDI Record Mode

New Parts

Existing parts that overlap with a new recording are kept. The new recording is saved
as a new part.
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Merge
Existing events in parts that overlap with a new recording are kept. The newly recorded
events are added to the existing part.

Replace
Existing events in parts that overlap with a new recording are replaced.

MIDI Cycle Record Mode

When you record MIDI in cycle mode, the result not only depends on the MIDI record mode, but
also on the cycle record mode that is selected in the Cycled MIDI Recording Only section.

Mix
For each completed lap, everything you record is added to what was previously

recorded. This is useful for building up rhythm patterns. Record a hi-hat part on the
first lap, the bass drum part on the second lap, etc.

Overwrite

As soon as you play a MIDI note or send any MIDI message, all MIDI that you have
recorded on previous laps is overwritten from that point. Make sure that you stop
playing before the next lap begins. Otherwise, you will overwrite the entire take.

Keep Last

Each completed lap replaces the previously recorded lap. If you deactivate recording or
press Stop before the cursor reaches the right locator, the previous take will be kept. If
you do not play or input any MIDI during a lap, nothing happens, and the previous take
is kept.

RELATED LINKS

MIDI Recording Specifics on page 214
Recording in MIDI Editors on page 216
Transport Menu on page 177
Transport Panel Sections on page 173

Automatic MIDI Record Quantize
Cubase can automatically quantize MIDI notes on recording.

e Automatic MIDI Record Quantize is available in the MIDI Auto Quantize section of the
Transport Bar.

If you activate Auto Quantize, the notes that you record are automatically quantized according

to the quantize settings.

RELATED LINKS
Quantizing MIDI and Audio on page 232
Quantize Panel on page 235

Recovery of MIDI Recordings

Cubase allows you to recover MIDI data, including controller data, that was captured in Stop
mode or during playback.

The MIDI data is stored in the retrospective record buffer, and you can insert it as a MIDI part on
the selected MIDI track.
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The buffer captures up to 10000 MIDI events. This can amount to a MIDI recording of around 2
minutes and 30 seconds. However, if you use a keyboard that produces a large amount of MIDI
controller events, such as the ROLI Seaboard, this only corresponds to a recording of around 20
seconds.

NOTE

In the Preferences dialog (Record—MIDI page), you can specify a Retrospective Record Buffer
Size.

If the buffer is full, the MIDI events that were captured first are replaced by the new events. MIDI
events in the buffer are also replaced in the following situations:

e You have inserted the retrospective recording on a track, and you play new events in Stop
mode or during playback.

e You play MIDI notes in Stop mode, and you do not play for more than 30 seconds, before
playing further MIDI events in Stop mode.

NOTE

You can also empty the buffer manually.

RELATED LINKS
Record - MIDI on page 755
Emptying the Retrospective Record Buffer on page 222

Inserting a Retrospective Recording from All MIDI Inputs into the Selected Track

You can insert a retrospective recording, that is, MIDI data that was sent to All MIDI Inputs in
Stop mode or during playback, into the selected track.

PREREQUISITE
You have played MIDI notes in Stop mode or during playback, and you want to recover them.

PROCEDURE
1. Select the MIDI track into which you want to insert the captured MIDI data.
2. Select Transport > MIDI Retrospective Recording > Insert from All MIDI Inputs.

RESULT

The MIDI data that was captured at All MIDI Inputs is inserted into the selected track as a single,
linear MIDI part.

NOTE

If you insert buffer data from multiple selected tracks, the timing offsets between the data
played on the different tracks are retained.

Inserting a Retrospective Track Recording

You can insert a retrospective track recording, that is, MIDI data that was sent to the track input
in Stop mode or during playback, into the selected track.

PREREQUISITE
You have played MIDI notes in Stop mode or during playback, and you want to recover them.
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PROCEDURE
1. Select the MIDI track into which you want to insert the captured MIDI data.

2. Inthe top section of the MIDI track Inspector, click Retrospective Recording.

0710 [=JE=1RV ] 6 o
Input/Qutput Channels
VST Instruments
HALion Sonic SE
HALion Sonic SE

HSSE Main

All MIDI Inputs
01. HALion Sonic SE -MIDI

1 =0

Acoustic Grand Piano

Markers

Retrospective Recording - |EE| PIANO

Insert as Linear Recording
Insert as Cycle Recording

Empty Retrospective Record Buffer

3. From the pop-up menu, select one of the following:
e Toinsert the MIDI data as one, continuous MIDI part, select Insert as Linear Recording.

e Toinsert the MIDI data as stacked MIDI parts, select Insert as Cycle Recording.

NOTE

This is only available if your MIDI data was captured during playback, and if cycle mode
was active.

RESULT
The MIDI data that was captured at the track input is inserted into the track.

NOTE

If the data was captured during playback, it is inserted at the position where you played it. If the
data was captured in Stop mode, it is inserted at the project cursor position.

Inserting a Retrospective Track Recording into an Editor

You can insert a retrospective track recording, that is, MIDI data that was sent to the track input
in Stop mode or during playback, into the MIDI part that is open in a MIDI editor.

PREREQUISITE
You have played MIDI notes in Stop mode or during playback, and you want to recover them.

PROCEDURE

1. Double-click the MIDI part where you want to insert the captured MIDI data to open itin a
MIDI editor.

2. Onthe MIDI editor toolbar, click Insert MIDI Retrospective Recording in Editor.
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RESULT
The MIDI data that was captured on the track input is inserted into the MIDI part.

e If the data was captured during playback, it is inserted into the MIDI part along the timeline.

e If the data was captured in Stop mode, it is inserted at the project cursor position.

Emptying the Retrospective Record Buffer

You can empty the retrospective record buffer manually.

PROCEDURE

e Do one of the following:

e In the top section of the MIDI track Inspector, open the Retrospective Recording
pop-up menu, and select Empty Retrospective Record Buffer.

e Select a track, and select Transport > MIDI Retrospective Recording > Empty All
Buffers.

Remaining Record Time

The Max. Record Time displays the time that is left for recording.

The available time depends on the current setup, for example, on the amount of tracks that are
record-enabled, the sample rate for your project, and the available hard disk space.

e To open the display, select Studio > More Options > Max. Record Time.

NOTE
The remaining recording time is also shown in the status line above the track list.

If you use individual record folders to store your tracks on different drives, the time display refers
to the medium with the least available storage space.

Lock Record

The Lock Record function prevents you from accidentally deactivating record mode.

e Select Edit > Key Commands. In the Transport category, assign key commands to the Lock
Record and Unlock Record commands.

If Lock Record is activated and you want to enter stop mode, confirm this in the corresponding

dialog. You can also use the Unlock Record key command first and then enter stop mode as
usual.

NOTE

An automatic punch out at the right locator position is ignored in Lock Record mode.
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You can add audio and MIDI files to your project by importing them.

Audio File Import

You can import compressed and uncompressed audio files in a variety of different formats. You
can also import audio from audio CDs or extract the audio of video files.

RELATED LINKS

Importing Audio Files on page 225

Importing Audio CD Tracks on page 226
Importing Audio from Video Files on page 228
Importing ReCycle Files on page 229
Importing Media on page 400

Setting up Audio File Import Options

You can specify how to handle audio files on import.

PROCEDURE
1. Inthe Preferences dialog, select Editing > Audio.

2. Select an option from the On Import Audio Files pop-up menu.

On Import Audio Files
|~ Open Options Dialog |}
| Use Settings

3. Click OK.

RESULT
The import settings are saved and take effect when you import audio.

e Ifyou selected Open Options Dialog, the Import Options dialog opens on every import and
allows you to make your changes.

e Ifyou selected Use Settings, the settings specified in the On Import Audio Files section of
the Preferences dialog are used.

RELATED LINKS
Import Options Dialog for Audio Files on page 223
On Import Audio Files Settings on page 224

Import Options Dialog for Audio Files

The Import Options dialog allows you to make specific settings for the audio import.

e When you import audio files and Open Options Dialog is activated in the On Import Audio
Files section of the Preferences dialog (Editing—Audio page), the Import Options dialog
opens.

223



Importing Audio and MIDI Files
Audio File Import

D Copy File to Project Folder

[] sample Rate

[ eit Depth

[ Do not ask again.

Import Options dialog for single file import

D Copy All Files to Project Folder

D Convert to Project Properties and Copy to Project Folder If Needed

] Do not ask again.

Import Options dialog for multiple file import

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project and causes the clip refer to the
copy.
Deactivate this option if you want the clip to refer to the original file in the original
location. In this case, it is marked as “external” in the Pool.

Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed

Converts the imported file if the sample rate or the bit depth differ from the settings
in the Project Setup dialog. For single file import, you can choose which properties are
converted.

Do not ask again

Always applies the current settings without opening the dialog again. You can reset
this option in the Preferences dialog (Editing—Audio page).

RELATED LINKS
Setting up Audio File Import Options on page 223

On Import Audio Files Settings

You can set up standard settings that are performed automatically, each time you import audio
files.

e When you import audio files and Use Settings is activated in the On Import Audio Files
section of the Preferences dialog (Editing—Audio page), the settings are used for importing
audio.
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On Import Audio Files

Use Settings u

W Copy All Files to Project Folder

M Convert to Project Properties and Copy to Project Folder If Needed

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project and causes the clip refer to the
copy.
Deactivate this option if you want the clip to refer to the original file in the original
location. In this case, it is marked as “external” in the Pool.

Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed

Converts the imported file if the sample rate or the bit depth differ from the settings
in the Project Setup dialog. For single file import, you can choose which properties are
converted.

Importing Audio Files

You can import uncompressed audio and compressed audio in several formats.

PROCEDURE
1. Select File > Import > Audio File.
2. Inthefile dialog that opens, locate and select the audio file, and click Open.

3. Make your changes in the Import Options dialog.

NOTE

If Use Settings is activated in the Preferences dialog (Editing—Audio page), the
corresponding import settings are used.

RESULT

In the Project window, an event referencing the audio file is inserted into the selected track at
the project cursor position. If no track was selected, a new track is created.

A new audio clip is created and added to the Pool.

If you chose a compressed audio file other than FLAC, Cubase copies the original compressed file
and converts it to wave format (Windows) or AIFF format (macQS).

NOTE
The resulting Wave/AIFF file is significantly larger than the original compressed file.
The imported file is placed in the Audio folder of the project.

RELATED LINKS
Setting up Audio File Import Options on page 223

Supported Compressed Audio File Formats
Cubase allows you to import compressed audio files.

The following compressed audio file formats are supported:
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FLAC file
This is an open source format that reduces the size of audio files by 50 % to 60 %,
compared to regular Wave files. The file extension is .flac.

MPEG 1 Layer 3 file

This is a family of standards used for encoding audio-visual information, such as
movies, video, and music in a digital compressed format. Cubase can read MPEG Layer
2 and MPEG Layer 3. MP3 files are highly compressed files that still provide good audio
quality. The file extension is .mp3.

0gg Vorbis file

This is an open source, patent-free audio encoding and streaming technology. The Ogg
Vorbis encoder uses variable bit rate encoding. It offers small, compressed audio files
of comparatively high audio quality. The file extension is.ogg.

Windows Media Audio file (Windows only)

This is an audio file format defined by Microsoft Inc. WMA files can be decreased in
size, with no loss of audio quality. The file extension is.wma.

Importing Audio CD Tracks

You can import audio from audio CDs into Cubase projects.

PROCEDURE

1. Select File > Import > Audio CD to import CD tracks into the Project window.

2. Activate every audio file that you want to import in the Copy column.

3. Optional: Set a Default Name and a Destination Folder for the imported audio files.
4. C(lick the Copy button to create a local copy of the audio files or sections.
5

Click OK.

RESULT

The copied audio files are imported into the Project window and inserted into new tracks at the
project cursor position. By default, imported audio CD tracks are saved as wave files (Windows)
or AIFF files (macOS), in the Audio folder of the current project.

New audio clips are created and added to the Pool.

NOTE

You can also import audio files to the Pool without importing them into the Project window.

RELATED LINKS
Importing Media on page 400

Import From Audio CD Dialog
The Import from Audio CD dialog allows you to specify how the CD tracks are imported.

e To open the Import from Audio CD dialog, select File > Import > Audio CD.
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1 CD Track 01 40.81 MB 0:00.0
2 CD Track 02 4 39.07 MB
3 CD Track 03 33.39 MB
4 CD Track 04 4 31.66 MB
5 CD Track 05 3 34.91 MB
& CD Track 06 34.40 MB
7 CD Track 07 37.31 MB
& CD Track 08 S 459.90 MB
% CD Track 09 = 42,00 MB
10 CD Track 10 3 44,43 MB

[ |

Drive
Opens a pop-up menu that allows you to select the correct CD drive.

Speed (Windows only)
Allows you to select the data transfer speed.

NOTE

While you normally want to use the fastest possible speed, you may have to select a
slower speed for flawless audio extraction.

Eject CD
Opens the CD drive.

Secure Mode (Windows only)
Activates error checking and correction when reading the CD.

Columns

The columns in the dialog have the following functions:

Copy
Activate this option for the tracks that you want to copy/import.
#
Shows the track number.
CD Track
The name of the CD track. On import, this is used as file name. It is provided
automatically from CDDB, if available.
To rename a track, click the track name and enter a new name.
Length

The length of the audio CD track in minutes and seconds.
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Size
The file size of the audio CD track in MB.

Copy Start

The start of the section that is imported. On the ruler, drag the Left Marker to the
right to adjust this.

Copy End

The end of the section that is imported. On the ruler, drag the Right Marker to the left
to adjust this.

The Ruler

The ruler has the following functions:
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1 Play Tracks

Plays back the selected track from the start to the end or from the left marker to the right
marker.

2 Stop Playback
Stops playback.
3 Play from Left Marker
Starts playback at the left marker.

4 Play to Right Marker

Starts playback a few moments prior to the right marker and stops at the right marker.
5 Left Marker

Allows you to set the copy start manually.
6 Right Marker

Allows you to set the copy end manually.

Destination Folder
Allows you to select a folder for the imported files.

Copy
Copies the files.

Copied Files
Lists the files that you copied for import.

Importing Audio from Video Files

You can import audio from a video file without importing the video itself.

PROCEDURE
1. Select File > Import > Audio from Video File.

2. Inthefile dialog that opens, locate and select the video file, and click Open.
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RESULT
The audio of the selected video file is extracted and converted to a wave file that is saved in the
Audio folder.

A new audio clip is created and added to the Pool. In the Project window, an event referencing
the audio file is inserted on the selected track at the project cursor position. If no track was
selected, a new track is created.

RELATED LINKS
Extracting Audio from Video on page 711
Importing Video Files on page 706

Importing ReCycle Files

You can import REX and REX2 audio files created by ReCycle from Propellerhead Software.
ReCycle slices a loop and creates separate samples of each beat, so that you can tempo match
and edit a loop as if it was made of individual sounds.

PREREQUISITE
REX Shared Library is installed on your system.

PROCEDURE
1. Select an audio track, and move the project cursor to where you want the imported file to
start.

2. Select File > Import > Audio File.
3. Inthefile dialog, open the file type pop-up menu, and select REX File or REX 2 File.

4. Select the file you want to import, and click Open.

RESULT
The file is imported and automatically adjusted to the current Cubase tempo.

The imported REX file consists of several events, one for each slice in the loop. The events are
automatically placed in an audio part on the selected track and positioned so that the original
internal timing of the loop is preserved.

AFTER COMPLETING THIS TASK

Open the part in the Audio Part Editor to edit each slice separately by muting, moving, and
resizing events, adding effects and processing, for example.

You can also adjust the tempo and have the REX file automatically follow, provided that its track
is set to a musical time base.

NOTE

You can achieve similar results by using Cubase’s own loop slicing features.

RELATED LINKS
Slices on page 370
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MIDI File Import

Cubase can import standard MIDI files. This allows you to transfer MIDI material to and from
virtually any MIDI application, on any platform.

Import Options for MIDI Files

The Import Options for MIDI files allow you to specify what data to include in imported MIDI
files.

MIDI Tracks - |

L

Extract First Patch
Converts the first Program Change and Bank Select events for each track to
Inspector settings for the track.

Extract First Volume/Pan
Converts the first MIDI Volume and Pan events for each track to Inspector settings
for the track.

Import Controller as Automation Tracks
Converts MIDI Controller events in the MIDI file to automation data for the MIDI
tracks.

Import to Left Locator
Aligns the imported MIDI file to the position of the left locator.

Import Markers
Imports any markers that have been added.

Import Dropped File as Single Part
Places the file on one track if you drag a MIDI file into the project.

Ignore Master Track Events on Merge

Ignores tempo track data if you import a MIDI file into the current project. The
imported MIDI file adapts to the current tempo track in the project.

Auto Dissolve Format 0

Automatically dissolves imported MIDI files of type 0. Each embedded MIDI channel in
the file is placed on a separate track in the Project window.

Destination
Allows you to specify what happens when you drag a MIDI file into the project.

e MIDI Tracks creates MIDI tracks for the imported file.

NOTE

This is automatically set to MIDI Tracks.
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Import Karaoke Lyrics as Text

Converts karaoke lyrics in the MIDI file to text that can be displayed in the Score
Editor. If this option is deactivated, lyrics are only shown in the List Editor.

Importing MIDI Files

You can import MIDI files into Cubase.

PROCEDURE
1. Select File > Import > MIDI File.

2. Optional: If a project is open, choose if you want to create a new project.
If you select No, the MIDI file is imported into the current project.

3. Inthefile dialog that opens, locate and select the MIDI file, and click Open.

RESULT

The MIDI file is imported. The result depends on the contents of the MIDI file and the settings
you made in the Import Options section of the Preferences dialog (MIDI—MIDI File page).

RELATED LINKS
Import Options for MIDI Files on page 230
Markers on page 253

Yamaha XF Format

Cubase supports the Yamaha XF format. XF is an extension of the standard MIDI file format that
allows you to save song-specific data with a MIDI file of type 0.

When importing a MIDI file containing XF data, this data is placed in parts on separate tracks
called XF Data, Chord Data, or SysEx Data. You can edit such a part in the List Editor to add or
change lyrics, for example.

IMPORTANT
Do not change the order of events within the XF data or the event data itself, unless you have a

lot of experience with XF data.

Cubase can also export XF data as part of a MIDI file of type 0. If you do not want to export the XF
data with the MIDI data, mute or delete the tracks containing the XF data.

MIDI Loops

In Cubase, you can import MIDI loops.

To import MIDI loops, use the MediaBay. MIDI loops have the file extension .midiloop.

RELATED LINKS
Importing MIDI Loops on page 459
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Quantizing means moving recorded audio or MIDI and positioning it on the nearest grid position
that is musically relevant. Quantizing is designed to correct errors, but you can also use itin a
creative way.

You can quantize audio and MIDI to a grid or to a groove.

Audio and MIDI can be quantized at the same time. However, what exactly happens during
quantizing differs for audio and MIDI:
e Audio quantizing affects the audio event starts.

e MIDI quantizing can affect the starts of MIDI events in a part, the MIDI event lengths, or the
MIDI event ends.

NOTE

Quantizing is based on the original position of the events. Therefore, you can freely try out
different quantize settings without the risk of destroying anything.

RELATED LINKS

Quantizing Audio Event Starts on page 234
Quantizing MIDI Event Starts on page 233
Quantizing MIDI Event Lengths on page 234
Quantizing MIDI Event Ends on page 234

Quantize Functions

The quantize functions are available in the Edit menu and in the Snap and Quantize sections of
the Project window toolbar and the Sample Editor toolbar.

Quantize Functions on the Edit Menu

Quantize
Quantizes audio or MIDI event starts.

Reset Quantize
Reverts your audio or MIDI to its original, unquantized state, and resets any length
changes that you performed in the Quantize Panel.

Quantize Panel
Opens the Quantize Panel.

Advanced Quantize
From this submenu, you can select the following functions:

e Quantize MIDI Event Lengths

Cuts off the ends of selected MIDI events so that the events match the length
quantize value. The start positions are kept.

e Quantize MIDI Event Ends
Moves the ends of MIDI events to the nearest grid positions.
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e Freeze MIDI Quantize

Makes the start and end positions of MIDI events permanent. This function is
useful in situations where you want to quantize a second time, based on the
current quantized positions rather than the original positions.

e Create Groove Quantize Preset

Creates a groove quantize preset based on hitpoints that you have created in the
Sample Editor.

Quantize Functions on the Project Window Toolbar and on the Sample
Editor Toolbar

Apply Quantize
Q]

Applies the quantize settings.

Quantize Presets

Allows you to select a quantize preset.

Soft Quantize On/Off
/e

Activates/Deactivates soft quantize.

Open Quantize Panel

Opens the Quantize Panel.

Quantizing MIDI Event Starts

You can quantize the MIDI event start positions.

PREREQUISITE

You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.

PROCEDURE

1. Perform one of the following actions:
e Inthe Key Editor, select the MIDI events that you want to quantize.
e In the Project window, select a MIDI part.

2. Select Edit > Quantize.

RESULT

The starts of the selected MIDI events or all events of the selected MIDI part are quantized.
Events that do not match exact note positions are moved to the closest grid position. The note
lengths are maintained.
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Quantizing MIDI Event Lengths

You can quantize the MIDI event lengths.

PREREQUISITE

You have set up a length quantize value on the Length Quantize pop-up menu on the Key
Editor toolbar.

PROCEDURE

1. Perform one of the following actions:
e Inthe Key Editor, select the MIDI events that you want to quantize.
e Inthe Project window, select a MIDI part.

2. Select Edit > Advanced Quantize > Quantize MIDI Event Lengths.

RESULT

The ends of the selected MIDI events are cut off so that the events match the length quantize
value. The start positions are kept.

NOTE

If you have selected Quantize Link in the Length Quantize pop-up menu of the Key Editor
toolbar, the events are resized according to the grid that is set up in the Quantize Presets
pop-up menu. The Swing, Tuplet, and Catch Range settings on the Quantize Panel are taken
into account.

Quantizing MIDI Event Ends

You can quantize the MIDI event end positions.

PREREQUISITE

You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.

PROCEDURE

1. Perform one of the following actions:
e Inthe Key Editor, select the MIDI events that you want to quantize.
e Inthe Project window, select a MIDI part.

2. Select Edit > Advanced Quantize > Quantize MIDI Event Ends.

RESULT
The ends of the MIDI events are moved to the nearest grid positions.

Quantizing Audio Event Starts

You can quantize the audio event start positions.

PREREQUISITE

You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
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PROCEDURE
1. Inthe Project window, select an audio event, a sliced loop, or an audio part.

2. Select Edit > Quantize.

RESULT

The event snap point, or, if not available, the start of the audio event, is quantized. Event starts
that do not match exact note positions are moved to the closest grid positions.

NOTE

If you use the Quantize function on an audio part, the starts of the events inside the part are
quantized.

Quantize Panel

The Quantize Panel allows you to define how to quantize audio or MIDI to the grid or to a
groove. Depending on what method you choose, different parameters are shown.

To open the Quantize Panel, perform one of the following actions:

e Click Open Quantize Panel on the toolbar.

e Select Edit > Quantize Panel.

Quantize Panel

Quantize Settings

Swing Catch Range  Safe Range
0% - 0 Ticks
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Quantize Presets

The quantize presets are displayed at the top of the Quantize Panel. Here, you can load and
save presets that include all settings for quantizing.

Quantize Panel

Quantize Settings

11
1/2

1/4

1/8

v 1/16

1/32

1/64
1/128

1/2 Triplet
1/4 Triplet
1/8 Triplet
1/16 Triplet
1/32 Triplet
1/64 Triplet
1/2 Dotted
1/4 Dotted
1/8 Dotted
1/16 Dotted
1/32 Dotted
1/64 Dotted

Save Preset
Remove Preset
Rename Preset

Restore Factory Presets
Select Preset
Allows you to select a preset.

Save Preset

Allows you to save the current settings as presets, so that they become available on all
Quantize Presets pop-up menus.

Remove Preset
Allows you to remove the selected preset.

Rename Preset
Opens a dialog where you can rename the selected preset.

Restore Factory Presets
Allows you to restore the factory presets.
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Creating Groove Quantize Presets

You can create a groove quantize preset, based on hitpoints that you have created in the Sample
Editor.

PROCEDURE
1. Inthe Project window, double-click the audio event from which you want to extract the
timing.
The Sample Editor opens.
2. Open the Hitpoints section.
The hitpoints for the audio event are automatically detected and displayed.
3. Open the Create section, and click Groove.
The groove is extracted.

RESULT

The groove is extracted from the audio event and made available in the Quantize Presets
pop-up menu on the Project window toolbar.

AFTER COMPLETING THIS TASK
Open the Quantize Panel, and save the groove as a preset.

RELATED LINKS
Creating a Groove Quantize Preset on page 372
Quantize Presets on page 236

Options For Quantizing to a Musical Grid

You can use the musical grid to quantize your recorded music.

e To access the options for quantizing to a musical grid, select a musical time format from the
Select Preset pop-up menu on the Quantize Panel.
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Quantize Panel

Quantize Settings

11
1/2

1/4

1/8

v 1/16

1/32

1/64
1/128

1/2 Triplet
1/4 Triplet
1/8 Triplet
1/16 Triplet
1/32 Triplet
1/64 Triplet
1/2 Dotted
1/4 Dotted
1/8 Dotted
1/16 Dotted
1/32 Dotted
1/64 Dotted

Save Preset
Remove Preset
Rename Preset

Restore Factory Presets

The following options are available:
Grid
Allows you to select the basic value for the quantize grid.
Swing
Offsets every second position in the grid, creating a swing or shuffle feel.

NOTE

Swing is only available if Grid is set to a straight value and Tuplet is deactivated.

Catch Range

Allows you to set a value that determines that quantizing only affects audio or MIDI
within the set distance from the grid lines. This is reflected in the grid display.

Safe Range

Creates a safe zone before and after the quantize positions. If you specify a distance in
ticks (120 ticks = one 16th note), events within this zone are not quantized. As a result,
slight variations are kept.

Grid Display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions indicated
by the vertical grid lines.
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Tuplet
Creates rhythmically more complex grids by dividing the grid into smaller steps,
thereby creating n-tuplets.

Rough

Allows you to set a distance in ticks, so that your audio or MIDI is quantized to random
positions within the specified distance from the quantize grid. This allows for slight
variations and, at the same time, prevents your audio or MIDI from ending up too far
away from the grid.

Soft Quantize Mode

Applies a loose quantization so that your audio or MIDI moves only part of the
way to the closest quantize grid position. The Quantize Strength value to the right
determines how close your audio or MIDI moves towards the grid.

NOTE

Soft quantizing is based on the current quantized positions and not on the original
event positions. You can repeatedly use the soft quantize mode to gradually move your
audio or MIDI closer to the quantize grid until you have found the right timing.

MIDI CC

Automatically moves controllers related to MIDI notes (pitchbend, etc.) with the notes
when these are quantized.

Reset Quantize
Resets your audio or MIDI to its original, unquantized state.

IMPORTANT

This function has no effect on an event that was moved manually.

Auto

Immediately applies any changes to the selected parts or events. A way of using this
feature is to set up a playback loop and to adjust the settings until you are satisfied
with the result.

Quantize
Applies your settings.

Options for Quantizing to a Groove

You can generate a timing grid from a MIDI part or an audio loop and use this groove to quantize
your recorded music. This way, you can recreate the rhythmic feel of this specific event or part.

To access the options for quantizing to a groove, select a MIDI part from an audio loop, an audio
event with hitpoints, or sliced audio. Perform one of the following actions:

e Drag the part or event to the grid display in the middle of the Quantize Panel.

e Select Edit > Advanced Quantize > Create Groove Quantize Preset.
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Quantize Panel

Quantize Panel

Quantize Settings

Position Velocity Length Safe Range
100 % 0% 0% 0 Ticks

10 (1112 (13 114 115

Max. Move  Orig. Position Rough
16th 0 Ticks

The following options become available:
Position

Determines how much the timing of the groove affects the music.
Velocity (MIDI Only)

Determines how much the velocity values within the groove affect the music.

NOTE

Not all grooves contain velocity information.

Length (MIDI Only)
Allows you to specify how much the lengths of the notes are affected by the groove.

NOTE

For drums, the Length setting is ignored.

Safe Range
Allows you to create a safe zone before and after the quantize positions. If you specify
a distance in ticks (120 ticks = one 16th note), events within this zone are not quantized.
As a result, slight variations are kept.

Grid display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions indicated
by the vertical grid lines.

Pre-Q
Allows you to select a musical grid to which you can quantize your audio or MIDI first.
This moves the notes closer to their groove destination.

NOTE

If you apply a shuffle groove to a 16th-note pattern, for example, set up a pre-quantize
value of 16 to straighten up the timing before applying the groove quantizing.
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Quantize Panel

Max. Move
Allows you to select a note value to specify a maximum distance for audio or MIDI
movement.

Orig. Position
Sets the original starting position of the quantized material as the starting point of the
quantizing. This allows you to synchronize material that does not start from bar 1 of
the project.

Rough Quantize
Allows you to set a distance in ticks so that your audio or MIDI is quantized to random
positions within the specified distance from the quantize grid. This allows for slight
variations and, at the same time, prevents your audio or MIDI from ending up too far
away from the grid.

Soft Quantize Mode

Applies a loose quantization so that your audio or MIDI moves only part of the
way to the closest quantize grid position. The Quantize Strength value to the right
determines how close your audio or MIDI moves towards the grid.

NOTE

Soft quantizing is based on the current quantized positions and not on the original
event positions. You can repeatedly use the soft quantize mode to gradually move your
audio or MIDI closer to the quantize grid until you have found the right timing.

MIDI CC

Automatically moves controllers related to MIDI notes (pitchbend, etc.) with the notes
when these are quantized.

Reset Quantize
Resets your audio or MIDI to its original, unquantized state.

IMPORTANT

This function has no effect on an event that was moved manually.

Auto

Immediately applies any changes to the selected parts or events. A way of using this
feature is to set up a playback loop and to adjust the settings until you are satisfied
with the result.

Quantize
Applies your settings.

RELATED LINKS
Creating Groove Quantize Presets on page 237
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Fades allow you to gradually increase or decrease the volume at the start or at the end of audio
events or audio clips, and to create smooth transitions.

You can create the following fades:

e Fadeins/fade outs

Fade ins and fade outs allow you to gradually increase or decrease the volume of audio
events or audio clips. Fade ins and fade outs can be either event-based or clip-based.

Event-based fades are calculated in real time when you play back audio events. You can
create different fade curves for several events, even if they refer to the same audio clip.

NOTE

The more event-based fades you apply, the more processing power is used.

Clip-based fades are applied to the audio clip. Events that refer to the same clip will have the
same fades.

e Crossfades
Crossfades allow you to create smooth transitions for consecutive audio events on the same
track. Crossfades are always event-based.

e Auto fades

Auto fades allow you to automatically apply short fade ins and fade outs to the events
on specific audio tracks. You can also apply them globally on all audio tracks. This creates
smooth transitions between events.

RELATED LINKS

Event-Based Fades on page 242
Creating Clip-Based Fades on page 246
Crossfades on page 247

Auto Fades and Crossfades on page 250

Event-Based Fades

You can create event-based fade ins and fade outs. These are calculated in real time when you
play back audio events. You can create different fade curves for several events, even if they refer
to the same audio clip.

There are several ways to create event-based fades:

e By using the event handles

e By using range selections

You can edit event-based fades in the Fade dialogs.
RELATED LINKS
Creating and Editing Fades with the Handles on page 243

Creating and Editing Fades with the Range Selection Tool on page 244
Fade Dialog for Event-Based Fades on page 244
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Creating and Editing Fades with the Handles

You can create and edit event-based fade ins and fade outs using the event handles. This gives
you a visual feedback and allows you to apply the same fade type to several selected events.

PROCEDURE

1. Select the audio events for which you want to create fades, and point at one of them with the
mouse.

Triangular fade handles become visible in the upper left and right corners.

2. Perform one of the following actions:

e Tocreate afade in, drag the left fade handle to the right.

800 (Length. G:00

e To create a fade out, drag the right fade handle to the left.

RESULT

The fade is applied and displayed in the event waveform. If you select multiple events, the same
fade is applied to all selected events.

NOTE

You can change the length of the fades at any time by dragging the handles.

Event Handles

Audio events have a fade-in and a fade-out handle, as well as a volume handle. These handles
provide a quick way to change the fade length or the volume of events in the Project window.

Event handles become visible if you point the mouse at an event or if you select events.

NOTE

To show event handles and fade curves permanently, that is, not only when you point at events,
activate Show Event Volume Curves Always in the Preferences dialog (Event Display—Audio

page).

In the upper left and right corners, you find triangular fade handles that allow you to change the
fade-in or fade-out length. The square handle at the top, in the middle, allows you to change the
volume.

e To change the fade-in length, drag the fade handle in the upper left to the right or to the left.

e To change the fade-out length, drag the fade handle in the upper right to the left or to the
right.

e Tochange the volume, drag the volume handle in the top middle up or down.

243



Fades and Crossfades
Event-Based Fades

Fade and volume changes are reflected in the event waveform and on the info line.
NOTE

To change the event volume and the fades with the mouse wheel, activate Use Mouse Wheel
for Event Volume and Fades in the Preferences dialog (Editing—Audio page). To move the
fade in end point, press Shift while moving the mouse wheel, and position the mouse pointer
somewhere in the left half of the event. When the mouse pointer is in the right half of the event,
the fade out start point is moved.

0:00:00.663 -2.42

Creating and Editing Fades with the Range Selection Tool

You can create and edit event-based fades with the Range Selection tool. Using the Range
Selection tool is useful if you want to create fades for multiple audio events on separate tracks.

PROCEDURE

1. On the Project window toolbar, select the Range Selection tool.

NOTE

If you select a range that spans multiple audio events on multiple audio tracks, you can
create fades on multiple tracks.

2. Select arange in the middle of the event, and select Audio > Fades > Adjust Fades to
Range.

Removing Event-Based Fades

You can remove event-based fades.

PROCEDURE
1. Select the event with the Object Selection tool.
2. Do one of the following:
e Toremove a fade in, select Audio > Fades > Remove Fade In.
e Toremove a fade out, select Audio > Fades > Remove Fade Out.

e Toremove afade in and a fade out, select Audio > Fades > Remove Fades.

Fade Dialog for Event-Based Fades

The fade dialog for event-based fades allows you to set up the selected event-based fades.

e Toopen the dialog for event-based fades, create a fade for one or more audio events, select
the events, and select Audio > Fades > Open Fade Editor(s).
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NOTE

If you select several events, you can adjust the fade curves for all selected events at the same
time. This is useful if you want to apply the same type of fade in to more than one event, for
example.

Fade In No Preset

AA A d o o o
(1 L A

D Apply Length

As Default

The following options are available:

1 Presets pop-up menu
Allows you to set up presets for fade-in or fade-out curves.
e To apply a saved preset, select it from the pop-up menu.
e Toremove a saved preset, select it from the pop-up menu and click Remove.

2 Curve Type buttons

Apply a spline interpolation, a damped spline interpolation, or a linear interpolation to the
curve.

3 Restore
Click this button to cancel any changes you have made since opening the dialog.
4 Fade display

Shows the shape of the fade curve. The darker waveform displays the result, whereas the
current waveform is displayed in a lighter shade.

e To add points, click the curve.

e Tochange the curve shape, click and drag existing points.

e Toremove a point from the curve, drag it outside the display.
5 Curve Shape buttons

Give you quick access to some common curve shapes.
6 Length field

Allows you to enter fade lengths numerically. The format of the values displayed here is
determined by the time display on the Transport panel.

e Ifyou activate Apply Length, the value entered in the Fade Length value field is used
when clicking Apply or OK.
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e Ifyou set the current fade as the default fade, the length value is included as part of the
default settings.

7 As Default
Saves the current settings as the default fade.
8 Apply

Applies the current fade settings to the selected events.

Creating Clip-Based Fades

You can create and edit clip-based fade ins and fade outs using Direct Offline Processing. These
fades are applied to the audio clip. Events that refer to the same clip receive the same fades.

PROCEDURE

1. Inthe Project window, select one or more audio events or a range for which you want to
create a fade.

The length of your selection determines the length of the fade area.
2. Perform one of the following actions:

e Tocreate afade in, select Audio > Processes > Fade In.

e Tocreate a fade out, select Audio > Processes > Fade Out.

3. Inthe Direct Offline Processing window, click the Curve Type buttons to specify a fade
curve, or click and drag with the mouse to draw in a curve in the curve display.

4. Optional: Activate Audition to hear the effect of the specified fade on the selected audio
event.

RESULT
The fade is applied to the audio.

RELATED LINKS

Direct Offline Processing on page 325
Fade In/Fade Out on page 331

On Processing Shared Clips on page 246

On Processing Shared Clips

If several events refer to the same audio clip, this clip is a shared clip. If you edit one of the
events that refer to a shared clip, you can decide if you want to apply the processing to all events
referring to this clip.

2% The project contains events that use
the same audio material as the event in this editor!
Click "New Version" if processing should apply
only to the edited event!

B Plzase, don't ask again.

| Continue | Mew Version Cancel

Continue

Click Continue to apply the processing to all events that refer to the audio clip.

New Version

Click New Version to create a separate, new version of the audio clip for the selected
event.

246



Fades and Crossfades

Crossfades

Crossfades

Crossfades allow you to create smooth transitions for consecutive audio events on the same
track. Crossfades are always event-based.

You

can only create crossfades if the consecutive events or their respective clips overlap.

If the audio events overlap, a crossfade of the default shape (linear, symmetric) is applied in

the overlapping area.
L3
l I

You can edit the default crossfade length and shape in the Crossfade editor.

NOTE

If the respective audio clips overlap, the two events are resized so that they overlap, and a
crossfade of the default length and shape is applied in the overlapping area.

If neither the audio events nor the clips overlap, a crossfade cannot be created.

RELATED LINKS
Crossfade Editor on page 248

Creating Crossfades

You

can create crossfades between two consecutive audio events.

PROCEDURE

1.

Perform one of the following actions:

e To create a crossfade between two events, select the Object Selection tool, and select
two consecutive audio events.

e To create a crossfade to a selected range between two events, select the Range
Selection tool, and select a range covering the area where you want to apply a
crossfade.

Select Audio > Fades > Crossfade or use the key command X.

RESULT

The

crossfade is applied.

Changing the Crossfade Length

You

can change the length of a crossfade.

PROCEDURE

1.
2.
3.

Select the Range Selection tool.
Select a range between two events that covers the length of the crossfade you want to apply.

Select Audio > Fades > Adjust Fades to Range.
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RESULT
The crossfade length is adjusted to the selected range.

Crossfade Editor

The Crossfade editor allows you to edit crossfades. It contains fade-in and fade-out curve
settings, and common settings.

e To open the Crossfade editor, select one or both crossfaded events, and select Audio >
Fades > Crossfade or double-click the crossfade zone.

Fade Qut Presets

nJ f\,J' ¢ ) Y Y Presets Mo Preset

As Default Apply Default

Crossfade
Length 1. 0. 0.

Equal Gain D Equal Power

Fade In Audition
nJ r\}' Volume 0.00 dB
-~ [ Ppre-rol 0
D Post-roll

Curve Type buttons
Determine whether the corresponding fade curve uses Spline Interpolation E],
Damped Spline Interpolation [, or Linear Interpolation [§.

Curve Shape buttons
Give you quick access to some common curve shapes.

Fade Curve displays
Show the shape of the fade-out and fade-in curve, respectively.
e To add points, click a curve.
e To change the fade shape, click and drag existing points.
e Toremove a point, drag a point outside the display.

Presets

Click Save Preset on the Presets pop-up menu to store the crossfade settings so that
you can apply them to other events.

e Toremove a preset, select it on the pop-up menu and click Remove Preset.

Default buttons

Click As Default to store the current settings as default. Default settings are used
whenever you create new crossfades.

Click Recall Default to apply the curves and settings of the default crossfade.
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Length

Specifies the length of the crossfade area. Cubase tries to center the crossfade, that is,
the length change is applied equally to both sides. To be able to resize a crossfade, it
must be possible to resize the corresponding event. For example, if the fade-out event
already plays its audio clip to the end, its end point cannot be moved any further to the
right.

Equal Gain

Adjusts the fade curves so that the summed fade-in and fade-out amplitudes are the
same all along the crossfade region. This can be beneficial for short crossfades.

Equal Power

Adjusts the fade curves so that the energy (power) of the crossfade is constant all along
the crossfade region.

Equal Power curves have only one editable curve point. You cannot change the curve
shape if this mode is selected.

Volume
Allows you to set the audition level.
Pre-roll and Post-roll
e To start playback before the fade area, activate Use Pre-roll.
e To stop playback after the fade area, activate Use Post-roll.
e To adjust the pre-roll time, use the Pre-roll Amount value field.
e To adjust the post-roll time, use the Post-roll Amount value field.
Audition buttons
e To audition the fade-out part of the crossfade, click Play Fade Out.
e To audition the whole crossfade, click Play Crossfade.
e To audition the fade-in part of the crossfade, click Play Fade In.

You can set up key commands for this in the Key Commands dialog.

RELATED LINKS

Key Commands on page 712

Event Handles on page 243
Auto-Scroll Settings Menu on page 192

Removing Crossfades

You can remove crossfades.

PROCEDURE
1. Perform one of the following actions:
e Select the Object Selection tool, and select one of the crossfaded events.
e Select the Range Selection tool, and select the crossfades you want to remove.

2. Select Audio > Fades > Remove Fades.

RESULT
The selected crossfades are removed.
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NOTE

You can also remove a crossfade by clicking and dragging it outside the event.

Auto Fades and Crossfades

Cubase features an Auto Fade function that can be set either globally or separately for each
audio track. Auto fades allow you to create smoother transitions between events by applying
fade ins and fade outs with a length between 1 and 500 ms.

IMPORTANT

As event-based fades are calculated in real time during playback, applying auto fades to a higher
number of audio events results in a higher demand on the processor.

NOTE

Auto fades are not indicated by fade lines.

Auto Fades Dialog

The Auto Fades dialog allows you to set up auto fades and crossfades, either for the entire
project or individually, for each audio track.

e To open the global Auto Fades dialog, select Project > Auto Fades Settings.

e Toopen the Auto Fades dialog for a track, right-click in the track list and select Auto Fades
Settings.
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Auto Fades
[] AutoFaden Length
[J Auto Fade out Use Project Settings

[[] Auto Crossfades As Default

¥ Fades

~ 74

s

¥ Crossfades

K

] Equal Gain [] Equal Power ayaye

1 Auto FadeIn
Activates auto fade ins.
2 Auto Fade Out
Activates auto fade outs.
3 Auto Crossfades
Activates auto crossfades.
4 Use Project Settings

This is only available if you opened the Auto Fades dialog for individual tracks. Deactivate
this to set up and apply the settings to individual tracks only. To apply the global settings
again, activate Use Project Settings.

5 Length
Specifies the length of the auto fades or crossfades.
6 As Default

Saves the current settings as default.
7 Fades section
Provides the settings for auto fades.

The Curve Type buttons allow you to determine whether the corresponding fade curve uses
Spline Interpolation ], Damped Spline Interpolation [ or Linear Interpolation [.

The Curve Shape buttons give you quick access to common curve shapes.

8 Crossfades section
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Provides the settings for auto crossfades.
Equal Gain allows you to adjust the fade curves so that the summed fade-in and fade-out
amplitudes are the same, all along the crossfade region.

Equal Power allows you to adjust the fade curves so that the energy (power) of the
crossfade is constant, all along the crossfade region.

Making Global Auto Fade Settings

You can set up auto fades and crossfades for the whole project.

PROCEDURE

1.

Select Project > Auto Fades Settings.

This opens the Auto Fades dialog for the project.
Set up the fades as desired.
Click OK.

RELATED LINKS
Fade Dialog for Event-Based Fades on page 244
Crossfade Editor on page 248

Making Auto Fade Settings for Individual Tracks

As auto fades use computing power, we recommend turning global auto fades off and activating
them for individual tracks only.

PROCEDURE

1.

Perform one of the following actions:

e Right-click the track in the track list. From the context menu, select Auto Fades Settings.
e Select the track. In the Inspector, click Auto Fades Settings.

The Auto Fades dialog for the track opens.

Deactivate Use Project Settings.
Any settings you make are applied to the track only.

Set up the auto fades.
Click OK.
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Position

Markers are used to locate certain positions quickly. There are two types of markers: position
markers and cycle markers.

If you often find yourself jumping to a specific position within a project, you should insert a
marker at this position. You can also use markers to make range selections or for zooming.

Markers are located on the marker track. You can add 1 marker track.

Vertical marker lines are shown in the Project window to indicate marker positions on all tracks
throughout the entire project.

NOTE

e Marker lines are shown behind other events on other tracks. If you need a more pronounced
indication of the lines, consider lowering the Event Opacity in the Preferences dialog (Event

Display page).

RELATED LINKS

Position Markers on page 253
Cycle Markers on page 253
Marker Track on page 258
Event Opacity on page 746

Markers

Position markers allow you to save a specific position.

Position markers on the marker track are shown as marker events: vertical lines with the marker
description (if assigned) and number beside it. If you select a marker track, all of its markers are
shown in the Inspector.

Cycle Markers

By creating cycle markers, you can save any number of left and right locator positions as start
and end positions of a range and recall them by double-clicking on the corresponding marker.

Cycle markers are shown on a marker track as two markers bridged by a horizontal line. Cycle
markers are ideal for saving sections of a project.

By defining cycle markers for the intro, verse, and chorus of a song, for example, you can
quickly navigate to the song sections and repeat the section by activating Activate Cycle on the
Transport panel.
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Setting the Locators Using Cycle Markers

Cycle markers represent ranges in your project. You can use them for moving the left and right
locators.

PROCEDURE

e To set the left locator to the cycle marker start and the right locator to the cycle marker end,
perform one of the following actions:

e Double-click on a cycle marker.

e Select a cycle marker from the Cycle pop-up menu in the track list.

RESULT
The left and right locators are moved to encompass the cycle marker.

AFTER COMPLETING THIS TASK

Now you can move the project cursor position to the start or the end of the cycle marker by
moving it to the corresponding locator or use cycle markers to export specific ranges of your
project with the Export Audio Mixdown dialog.

Editing Cycle Markers
When editing cycle markers on a marker track, snap is taken into account.

e To add a cycle marker, press Ctrl/Cmd, click and drag on the marker track.
e To change the start/end position of a cycle marker, drag the start/end handle.
e To move a cycle marker to another position, drag the upper border.
e To delete a cycle marker, click with the Erase tool.
If you hold down Alt/Opt when you click, all consecutive markers are deleted.
e Tocutarange in a cycle marker, select a range in the cycle marker, and press Ctrl/Cmd-X.

e To set the marker start/end of the selected cycle marker to the cursor position, select
Project > Markers to open the Markers window, and select Functions > Set Marker
Start/End to Cursor.

e To set the left and right locators, double-click a cycle marker.

e Tozoominon acycle marker, press Alt/Opt, and double-click the cycle marker.

Markers Window

In the Markers window, you can view and edit markers.
To open the Markers window, you have the following possibilities:

e Select Project > Markers.
e On the Transport panel in the marker section, click Open Markers Window.

e Use a key command (by default Ctrl/Cmd-M).
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¥ Settings
[] show Marker IDs on Marker Track

[J cycle Follows When Locating to Markers

[ sync selection

Marker List
T TL| M| Type

Type Position Description

00:00:03:09 Intro
00:00:16:16 Verse 1A
00:00:29:23 Verse 1B
00:00:43:01 Build
00:00:56:08 A Drop
00:01:22:22 Verse 2
00:01:49:07 Bridge
00:02:02:14 B Drop
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Settings Section

Show Marker IDs on Marker Track

If this option is activated, the marker IDs are shown on marker track events.

Cycle Follows When Locating to Markers

This automatically sets the left and right locators to a position or cycle marker when
locating to this marker. This is useful if you need to set the locators on the fly during
recording for Punch In/Punch Out, for example.

Sync Selection

If this option is activated, the selection in the Markers window is linked to the selection
in the Project window.

IMPORTANT

This option is automatically deactivated when a recording is started. You can activate it
again after stopping the recording.

Marker List Section

Add Position Marker

Adds a position marker at the cursor position.

Add Cycle Marker

Adds a cycle marker at the cursor position.

Remove Marker

Removes the marker that is selected in the marker list.

Functions pop-up menu

Allows you to move selected markers on the project timeline and to reassign the
marker IDs of all position or cycle markers in the marker list.

e Move Markers to Cursor moves position markers or start positions of cycle
markers to the cursor position.

e Reassign Position Marker IDs reassigns the IDs for all position markers on the
active marker track to match the order of markers on the track.
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e Reassign Cycle Marker IDs reassigns the IDs for all cycle markers on the active
marker track to match the order of markers on the track.

Auto-Scroll with Project Cursor

Allows you to keep track of the locate arrow, even if your project contains a high
number of markers. If this option is activated, the Markers window is automatically
scrolled to keep the locate arrow visible.

List of markers

Lists the markers of the selected track.

Editing in the Markers Window

In the Markers window, you can select, edit, add, move, and remove markers.

To select or edit a marker, click on it.

Select multiple markers by Shift- or Ctrl/Cmd -clicking them.

To add a position marker at the cursor position, click Add Position Marker.

A position marker is added at the current project cursor position on the marker track.
To add a cycle marker at the cursor position, click Add Cycle Marker.

This adds a cycle marker between the left and right locators on the marker track.

To move position markers or the start of cycle markers to the cursor position, select the
markers. From the Functions pop-up menu, select Move Markers to Cursor. For cycle
markers, this operation moves the end of the marker accordingly.

NOTE

Alternatively, you can enter the new position numerically in the Position column.

To remove markers, select them, and click Remove Marker.

RELATED LINKS
Markers Window on page 254

Navigating in the Marker List

You can navigate in the marker list using your computer keyboard, and you can select entries by
pressing Return. This is a quick and easy way to jump to markers during playback or recording.

To move to the previous/next marker in the list, press the Up Arrow/Down Arrow keys.
To jump to the first/last marker, press the Home/End keys.

To move up/down a page in the list, press the Page Up/Page Down keys.

Sorting and Reordering the Marker List

You can customize the display of the marker attributes in the marker list by sorting or reordering
the columns.

To sort the marker list by a specific attribute, click on the corresponding column header.
To reorder the marker attributes, drag and drop the corresponding column headers.

To adjust the width of a column, place the mouse pointer between two column headers, and
drag left or right.
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NOTE

Regardless of what attributes you sort by, the second sort criterion will always be the position
attribute.

Marker Attributes

Marker attributes are shown in the marker list of the Markers window.
e Toopen the Markers window, select Project > Markers.
The following attribute columns are available:

Locate

An arrow indicates which marker is at the project cursor position (or closest to
the project cursor). If you click in this column, the project cursor is moved to the
corresponding marker position. This column cannot be hidden.

ID
Shows the marker ID numbers.

Type
Indicates whether a marker is a position marker or a cycle marker.
Position

Allows you to view and edit the time positions for position markers and the start
positions for cycle markers. This column cannot be hidden.

End
Allows you to view and edit the end positions of cycle markers.

Length
Allows you to view and edit the length of cycle markers.

Description
Allows you to view and edit marker descriptions.

RELATED LINKS
Marker IDs on page 258
Cycle Markers on page 253

Editing Attributes

You can edit marker attributes in the Markers window or on the info line.
To edit marker attributes in the Markers window, proceed as follows:

e To edit a marker attribute, select the corresponding marker, click in the desired attribute
column, and make your changes.

e To change the attributes of several markers, select the markers, and activate the checkbox
for the attribute.

All selected markers change their attributes accordingly. Note that this does not work when
clicking on a timecode value or a text field.
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Marker Track
NOTE
To navigate in the list of marker attributes, you can also use the Tab key and the Up Arrow,
Down Arrow, Left Arrow, and Right Arrow keys.
To edit a marker attribute on the info line, select the marker in the Project window, and click the
corresponding attribute field on the info line.
NOTE
To choose which marker attributes are displayed on the info line, click Set up Info Line to the
right of the info line.
RELATED LINKS
Info Line on page 47
Marker IDs

Each position or cycle marker on a marker track has its own marker ID.

When you add a position marker, it is automatically and sequentially assigned an ID number,
starting from 1. IDs for cycle markers are shown in brackets and start from 1.

You can change ID numbers at any time, which allows you to assign specific markers to key
commands.

You can also automatically reassign the IDs for all position or cycle markers to match the order
of markers on a track. To do so, select the corresponding function from the Functions pop-up
menu.

RELATED LINKS
Reassigning Marker IDs on page 258

Reassigning Marker IDs

Sometimes, especially when setting markers on the fly, you may forget or miss to set a marker.
When added later, the ID of this marker does not correspond to its position on the marker track.
Therefore, it is possible to reassign the IDs for all markers on a track.

PROCEDURE

1. Open the Markers window.

2. From the Functions pop-up menu, select either Reassign Position Marker IDs or Reassign
Cycle Marker IDs.

RESULT

The marker IDs of the selected type are reassigned to match the order of markers on the marker
track.

Marker Track

A marker track is used for adding and editing markers.
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Add Position Marker
Adds a position marker at the cursor position.

Add Cycle Marker
Adds a cycle marker at the cursor position.

Locate pop-up menu

If you select a position or a cycle marker in this pop-up menu, the corresponding marker in
the event display or in the Markers window is selected.

Cycle pop-up menu

If you select a cycle marker in this pop-up menu, the left and right locators are set to the
corresponding cycle marker.

Zoom pop-up menu

If you select a cycle marker in this pop-up menu, the view zooms to the corresponding cycle
marker.

Marker event (inactive)

Shows an inactive marker event.
Marker event (active)

Shows an active marker event.

Cycle marker event (inactive)
Shows an inactive cycle marker event.
Cycle marker event (active)

Shows an active cycle marker event.

Adding, Moving, and Removing the Marker Track

You can add, move, and remove the marker track.

To add a marker track to the project, select Project > Add Track > Marker.
To move a marker track to another position in the track list, click and drag it up or down.

To remove the marker track, right-click it in the track list and select Remove Selected
Tracks.

To remove an empty marker track, select Project > Remove Empty Tracks.
This also removes any other tracks that are empty.

Editing Markers on the Marker Track

You can edit markers on the marker track.

To add a position marker, click Add Position Marker or use the Draw tool.
To add a cycle marker, click Add Cycle Marker or use the Draw tool.
To select a marker, use the standard techniques.

To resize a cycle marker, select it, and drag the handles. You can also do this numerically on
the info line.
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e To move a marker, select it and drag it. You can also edit marker positions on the info line.

e Toremove a marker, select it, and press Delete or use the Erase tool.

RELATED LINKS
Marker Track on page 258

Using Markers to Select Ranges

Markers can be used in conjunction with the Range Selection tool to make range selections in
the Project window. This is useful if you quickly want to make a selection that spans all tracks in
the project.

PROCEDURE
1. Set markers at the start and at the end of the section that you want to move or copy.

2. Select the Range Selection tool, and double-click on the marker track between the markers.
Everything in the project within the marker boundaries is selected. Any function or
processing you perform now affects the selection only.

3. Click on the marker track in the selected range, and drag the range to a new position.

If you hold down Alt/Opt while you drag the range, the selection in the Project window is
copied instead.

Importing and Exporting Markers

Markers and marker tracks can be imported and exported.
The following files can contain markers:

e MIDIfiles

RELATED LINKS

Importing Markers via MIDI on page 260
Exporting Markers via MIDI on page 261

Importing Markers via MIDI

You can import position markers by importing MIDI files that contain markers. This is useful if
you want to use your marker tracks in other projects or if you want to share them with other
Cubase users. Any markers you have added are included in the MIDI file as standard MIDI file
marker events.

e Activate Import Markers in the Preferences dialog (MIDI—MIDI File page).
The following settings are imported:
e The start position of position markers and cycle markers

RELATED LINKS
Importing MIDI Files on page 231
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Exporting Markers via MIDI

You can export your markers as part of a MIDI file.

e Toinclude any markers in the MIDI file, activate Export Markers in the Export Options
dialog.

The following settings are exported:
e The start position of position markers and cycle markers

NOTE

To export markers via MIDI export, your project must contain a marker track.

RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 130
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The MixConsole provides a common environment for producing mixes in stereo. It allows you to
control level, pan, solo/mute status, etc. for audio and MIDI channels. Furthermore, you can set
up the input and output routing for multiple tracks or channels at the same time.

You can open the MixConsole in a separate window or in the lower zone of the Project window.
While the MixConsole in the lower zone of the Project window features the key functions for

mixing, the separate MixConsole window gives you access to additional functions and settings.

RELATED LINKS
MixConsole in Lower Zone on page 262
MixConsole Window on page 263

MixConsole in Lower Zone

You can show a MixConsole in the lower zone of the Project window. This is useful if you want
to access the most important MixConsole functions from within a fixed zone of the Project
window. The MixConsole in the lower zone of the Project window is a separate MixConsole that
does not follow any visibility changes you perform in the MixConsole window.

To open a MixConsole in the lower zone of the Project window, do one of the following:

e Press Alt/Opt-F3.

e Select Studio > MixConsole in Project Window.

The MixConsole in the lower zone of the Project window is divided into the following sections:

. S
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ED Link 3 D Link 4 D Link 4 D Link 4 D Link 4
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Editor v Sampler Control Chord Pads o

1 Page selector
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Allows you to select what page is displayed in the fader section: the channel faders, the
insert effects for a channel, or the send effects. The top button allows you to show/hide the
toolbar.

2 Toolbar
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.
3 Fader section

The fader section is always visible and shows all channels in the same order as in the track
list.

RELATED LINKS

Fader Section on page 275

Inserts on page 283

Sends on page 289

Filtering Channel Types on page 271
Linking Channels on page 273
Functions Menu on page 274

MixConsole Window

You can open the MixConsole in a separate window.
To open the MixConsole, do one of the following:

e Press F3.
e Select Studio > MixConsole.

e On the Project window toolbar, click Open MixConsole.

NOTE

This is only visible on the toolbar if the Media & MixConsole Windows section is activated.
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The MixConsole is divided into the following sections:

1 Toolbar
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.
2 LeftZone

Allows you to set up the visibility of channels in the fader section.
3 Fader section

The fader section is always visible and shows all channels in the same order as in the track
list.
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Apart from the main sections, you can also access the following sections from within the
MixConsole window:

1

Meter bridge
Allows you to monitor the levels of your channels.
Equalizer curves

Allows you to draw an EQ curve. Click in the curve display to open a larger view where you
can edit the curve points.

Channel racks
Allows you to show additional channel controls, as needed.
Pictures

Allows you to add a track picture to the selected channel. Pictures can help you identify your
MixConsole channels quickly.

Notepad

Allows you to enter notes and comments about a channel. Each channel has its own
notepad.

Channel Latency
Allows you to show the latencies caused by insert effects or channel strip modules.
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MixConsole Window

RELATED LINKS

MixConsole Left Zone on page 266

MixConsole Toolbar on page 267

Project Window Toolbar on page 37

Fader Section on page 275

Channel Racks Selector on page 272

Adding Track Pictures to MixConsole Channels on page 290
Adding Notes to a MixConsole Channel on page 290
Channel Latency Overview on page 291

Channel Strips on page 287

MixConsole Left Zone

The left zone of the MixConsole shows a list of the MixConsole channels that allows you to
show/hide specific channels.

e To show/hide the left zone of the MixConsole, click Show/Hide Left Zone in the MixConsole
window toolbar.

Visibility

DRUMS
TR 909
BASS
GUITARS
SYNTH/KEYS
VOCALS

FX SOUND

Reverse Cymbal
Visibility
Lists all channels contained in your project and allows you to show/hide specific
channels.

RELATED LINKS
MixConsole Toolbar on page 267

MixConsole Visibility

The Visibility tab in the MixConsole lists all channels contained in your project, and allows you
to show/hide specific channels.

Visibility

v T DRUMS
v TR 909

BASS
GUITARS

VOCALS
FX SOUND

v
v
v SYNTH/KEYS
v
v
v

Reverse Cymbal

e To show/hide channels, check/uncheck them by clicking to the left of the channel name.

e To collapse/expand groups and folders, click the group or folder name.

266



MixConsole
MixConsole Window

NOTE

The MixConsole in the lower zone of the Project window does not follow any visibility changes
that you perform in the MixConsole window and vice versa.

MixConsole Toolbar
The toolbar contains tools and shortcuts for settings and functions in the MixConsole.
NOTE

The MixConsole toolbar in the lower zone of the Project window contains a limited set of tools.

Left Divider

Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

Channel Visibility Configuration

Channel Visibility Configurations

Allows you to create configurations that are useful for switching quickly between
different visibility setups.

Set Channel Type Filter

Opens the channel filter that allows you to show/hide all channels of a certain channel
type.
Racks

Select Rack Types

Opens the rack selector that allows you to show/hide specific racks.

Rack Settings
K

Opens a pop-up menu with settings for the racks.

Locators

Go to Left Locator Position
Allows you to go to the left locator position.

Left Locator Position

Shows the left locator position.

Go to Right Locator Position

Allows you to go to the right locator position.
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Right Locator Position
4.8 1. 0

Shows the right locator position.

Locator Range Duration

Locators to Selection

Allows you to set the locators to the selection.

Locator Range Duration
4,81 0

Shows the duration of the locator range.

Transport Buttons

Go to Previous Marker/Zero

Moves the project cursor to the previous marker/zero position on the timeline.

Go to Next Marker/Project End

Moves the project cursor to the next marker/project end.

Rewind

Moves backward.

Forward

Moves forward.

Activate Cycle

Activates/Deactivates cycle mode.

Stop
O

Stops playback.

Start

Starts playback.

Transport Record

Activates/Deactivates record mode.

Time Displays

Primary Time Display
6. 1. 1. 0

Shows the position of the project cursor in the selected time format.
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Select Primary Time Format
Allows you to select a time format for the primary time display.

Secondary Time Display

Shows the position of the project cursor in the selected time format.

Select Secondary Time Format

Allows you to select a time format for the secondary time display.

Markers

Jump to Marker
AAAMBRA

Allows you to set and locate marker positions.

Open Markers Window

Opens the Markers window.

State Buttons

Deactivate All Mute States

Deactivates all mute states.

Deactivate All Solo States

Deactivates all solo states.

Activate/Deactivate Read for All Tracks

Activates/Deactivates read automation for all tracks.

Activate/Deactivate Write for All Tracks

Activates/Deactivates write automation for all tracks.

Bypass Inserts

Bypasses all inserts.

Bypass EQs
Ea

Bypasses all EQs.
Bypass Channel Strip

Bypasses all channel strip modules.

Bypass Sends
[sd|

Bypasses all sends.
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Link Group
Temporary Link Mode

Synchronizes all touched parameters of selected channels.

Zoom Palette
Reduce Channel Width

Allows you to reduce the channel width.

Set Number of Channels

Displays the set number of channels.

Increase Channel Width

Allows you to increase the channel width.

Reduce Rack Height
H

Allows you to reduce the rack height.

Increase Rack Height

Allows you to increase the rack height.

Audio Performance Meter

Audio Performance Meter

The upper bar displays either the current realtime peak or the ASIO-Guard load,
depending on which of the two has the higher value. The lower bar shows the hard
disk transfer load of the disk engine.

For a more detailed display of realtime peak and ASIO-Guard load, click to open the
Audio Performance window.
Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

Mixer Functions Menu

Functions Menu

Opens a pop-up menu where you can select a MixConsole function.

Window Zone Controls
Show/Hide Left Zone
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Shows/Hides the left zone of the window.

Set up Window Layout

Allows you to set up the window layout.

Set up Toolbar

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.

Filtering Channel Types

The channel types filter on the MixConsole toolbar allows you to determine which channel types
are shown.

PROCEDURE
1. Click Set Channel Type Filter.
This opens the channel types filter.

B |Mm s | ;J W| Ins Eg Cs Sd

Filter Channel Types X

v All Channel Types

v Input Channels

Audio Channels
Instrument Channels

Sampler Channels

Group Channels
FX Channels

ReWire Channels

v
v
v
v MIDI Channels
v
v
v
v

Output Channels
-

2. Click to the left of a channel type to uncheck it and to hide all channels of that type.

RESULT

Channels of the filtered type are removed from the fader section, and the color of the Set
Channel Type Filter button changes to indicate that a channel type is hidden.

Channel Visibility Configurations Menu

The Channel Visibility Configurations button on the MixConsole toolbar allows you to create
configurations that are useful for switching quickly between different visibility setups.

The button displays the name of the active configuration. A list of configurations is shown as
soon as you create at least one configuration. To load a configuration, select it from the menu.
Channel visibility configurations are saved with the project.

Add Configuration

Opens the Add Configuration dialog that allows you to save the configuration and to
enter a name for it.
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Update Configuration
If you change the active configuration, this is indicated by an asterisk after the
configuration name. Use this function to save changes to the active configuration.
Rename Configuration
Opens the Rename Configuration dialog that allows you to rename the active
configuration.
Delete Configuration
Allows you to delete the active configuration.

Move Configuration to Position

This function becomes available if 2 or more configurations exist. It allows you to
change the position of the active configuration on the menu. This is useful, as you can
assign key commands to the first 8 configurations in the Channel & Track Visibility
category of the Key Commands dialog.

Saving Configurations

To quickly switch between different channel setups, you can save configurations. The
configurations contain visibility settings as well as the show/hide status of channel types and
racks.

PROCEDURE

1. Set up the configuration that you want to save.

2. Onthe toolbar, click Channel Visibility Configurations.

3. From the pop-up menu, select Add Configuration.

4. Inthe Add Configuration dialog, enter a name for the configuration.
5

Click OK.

RESULT
The configuration is saved, and you can return to it at any time.

Rack Selector

The rack selector allows you to activate specific MixConsole functions that are organized in
racks, such as routing, insert, or send handling.

Channel Racks Selector
You can activate and deactivate the different channel racks in the MixConsole.
e To open the rack selector, click Select Rack Types on the MixConsole toolbar.

Depending on the channel type, you can activate/deactivate the following racks:

Hardware
Allows you to control your audio hardware effects. This rack is only available if
supported by your hardware.

Routing

Allows you to set up the input and output routing. For MIDI, you can also select the
MIDI channel.
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Inserts
Allows you to select insert effects for your channel.

Equalizers (audio-related channels only)
Allows you to set the channel EQ.

Channel Strip (audio-related channels only)
Allows you to integrate channel strip modules, such as Gate, Compressor, EQ,
Transformer, Saturator, and Limiter that allow you to enhance your sound.
Sends
Allows you to select send effects for your channel.

RELATED LINKS
MixConsole Toolbar on page 267

Rack Settings Menu
The Rack Settings pop-up menu allows you to make settings for the racks.
e To open the Rack Settings pop-up menu, click Rack Settings on the MixConsole toolbar.

Exclusive Expanded Rack
Shows the selected rack exclusively and collapses the other racks.

Fixed Number of Slots
Shows all available slots for the Inserts, Sends, Cues, and Quick Controls racks.

Link Racks to Configurations
If this option is activated, the rack status is taken into account when you save and load
a configuration.

Show Inserts as <Plug-in Names & Insert Controls>
Select Plug-in Names if you want to show the plug-in names only.
Select Plug-in Names & Insert Controls if you want to show the plug-in names and
the insert controls.

Show All Channel Strip Controls
Shows all available controls on the Channel Strip rack.

Show One Channel Strip Type
Shows only one channel strip type at a time.

Show Sends as <Send Destination & Gain>

Select Send Destination & Gain if you want to show the destination and the gain in
one line.

Select Send Destination, Gain & Send Controls if you want to show the destination,
the gain and the send controls.

RELATED LINKS
MixConsole Toolbar on page 267

Linking Channels
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Using Quick Link

You can activate the Temporary Link Mode to synchronize all touched parameters of selected
channels.

PROCEDURE
1. Select the channels that you want to link.

2. On the MixConsole toolbar, activate Q-Link.

NOTE

You can also press Shift- Alt/Opt to temporarily link channels. In that case, the link is only
active as long as you press the keys.

3. Change the parameters for one of the selected channels.

RESULT
The changes are applied to all selected channels until you deactivate Q-Link.

Functions Menu
The Functions Menu contains tools and shortcuts for settings and functions in the MixConsole.
e To open the Functions Menu, click Functions Menu on the MixConsole toolbar.

Scroll to Selected Channel
If this option is activated and you select a channel on the Visibility tab, the selected
channel is automatically displayed in the fader section.

Copy First Selected Channel’s Settings
Copies the settings of the first selected channel.

Paste Settings to Selected Channels
Pastes the settings to the selected channels.

Zoom
Opens a submenu where you can increase or reduce the channel width and the rack
height.

Open Audio Connections
Opens the Audio Connections window.

Constrain Delay Compensation

Allows you to activate/deactivate the Constrain Delay Compensation that keeps all
channels in perfect sync and automatically compensates any delay inherent in VST
plug-ins during playback.

EQ/Filter Transition
Allows you to change the EQ/Filter Transition mode from Soft to Quick.

Save Selected Channels
Saves the settings for the selected channels.

Load Selected Channels
Loads the settings for the selected channels.

Global Meter Settings
Opens a submenu where you can set up the global meter settings.
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Reset MixConsole Channels

Allows you to reset EQ, insert, and send effect settings for all channels or for selected
channels only. Solo and mute buttons are deactivated, the volume fader is set to 0 dB,
and pan is set to the center position.

RELATED LINKS
MixConsole Toolbar on page 267

Saving MixConsole Settings

You can save MixConsole settings for selected audio-related channels and load them into any
project.

PROCEDURE

1. Select the channels with the settings that you want to save.
2. Select Functions Menu > Save Selected Channels.

3. Inthefile dialog, specify the file name and location.
4

Click Save.

RESULT

The settings for the selected channels are saved with the file extension . vmx. The input/output
routing is not saved.

Loading MixConsole Settings

You can load MixConsole settings that have been saved for selected channels.

PROCEDURE

1. Select the same number of channels that you selected when you saved your MixConsole
settings.

The loaded MixConsole settings are applied in the same order as originally saved. For
example, if you have saved the settings for channels 4, 6, and 8, and apply these settings to
channels 1, 2, and 3, the settings saved for channel 4 are applied to channel 1, the settings
saved for channel 6 to channel 2, and so on.

2. Select Functions Menu > Load Selected Channels.

3. Inthe Load Selected Channels dialog, select the . vmx file and click Open.

RESULT
The channel settings are applied to the selected channels.

NOTE

When you apply loaded MixConsole settings to fewer channels, some of the saved settings are
not applied. Since the saved settings are applied from left to right, as shown in the MixConsole,
the settings for the channels furthest to the right are not applied to any channels.

Fader Section

The fader section is the heart of the MixConsole. It shows input and output channels in
conjunction with audio, instrument, MIDI, group, and FX channels.

275



MixConsole
MixConsole Window

Bluink 1
|

C

NOTE

If a channel is deactivated on the Visibility tab or if its channel type is deactivated, it is not shown
in the fader section. The MixConsole in the lower zone of the Project window does not follow
any visibility changes you perform in the MixConsole window and vice versa. It is linked to the
track visibility of the Project window.

The fader section allows you to do the following:

e Setpanorama

e Activate mute and solo
e Open channel settings
e Setvolume

e Enable automation

e Setinputlevels

NOTE

All fader section functions and settings are also available in the MixConsole in the lower zone of
the Project window.

RELATED LINKS
Channel Settings on page 292
Write/Read Automation on page 442
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Pan Control

For each audio-related channel with at least a stereo output configuration, you can find a pan
control at the top of the fader section. For MIDI channels, the pan control sends out MIDI pan
messages. The result depends on how your MIDI instrument is set to respond to pan.

The pan control allows you to position a channel in the stereo spectrum.

e To make fine adjustments, hold down Shift when you move the pan control.
e To select the default center pan position, hold down Ctrl/Cmd, and click the pan control.

e To edit the value numerically, double-click the pan control.

RELATED LINKS
Creating New Projects on page 81

Stereo Balance Panner

The stereo balance panner allows you to control the balance between the left and right channels.
It is activated by default.

You can bypass the panning for all audio-related channels.

Pan Bypass

e To activate panning bypass, click the button to the left or press Ctrl/Cmd - Alt/Opt - Shift
and click the pan control.

e To deactivate panning bypass, press Ctrl/Cmd - Alt/Opt - Shift, and click again.
When panning is bypassed for a channel, the following happens:

e Mono channels are panned center.

e Stereo channels are panned hard left and right.

Using Solo and Mute
You can silence one or several channels using Solo and Mute.

e To silence a channel, click Mute.
Click again to deactivate the mute state for the channel.
e To mute all other channels, click Solo for a channel.
Click again to deactivate the solo state.

e To deactivate the mute or solo states for all channels simultaneously, click Deactivate All
Mute States or Deactivate All Solo States on the toolbar.

e To activate exclusive solo mode, hold down Ctrl/Cmd, and click Solo for the channel.
The Solo buttons of all other channels are deactivated.

e To activate solo defeat for a channel, Ctrl/Cmd - Alt/Opt -click Solo.

[t

You can also click and hold Solo to activate solo defeat. In this mode, the channel is not
muted when you solo another channel. Click again to deactivate solo defeat.
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Volume

Each channel in the fader section of the MixConsole has a volume fader. The fader levels are
displayed below the fader, in dB for audio-related channels and as MIDI volume (0 to 127) for
MIDI channels.

e To change the volume, move the fader up or down.
e To make fine volume adjustments, press Shift while moving the faders.

e Toreset the volume to its default value, press Ctrl/Cmd and click a fader.

For audio channels, the volume fader controls the volume of the channel before it is routed to an
output bus, directly or via a group channel. For output channels, the volume fader controls the
master output level of all audio channels that are routed to an output bus. For MIDI channels,
the volume fader controls the volume changes in the MixConsole by sending out MIDI volume
messages to the connected instruments that are set to respond to MIDI messages.

Global Meter Settings Menu

You can change the meter characteristics for audio channels using the context menu of the
channel meter.

Right-click the channel meter and select one of the following options from the Global Meter
Settings menu:
Meter Peak - Hold Peaks
If this option is activated, the highest registered levels are held and shown as static
horizontal lines in the meter.
Meter Peak - Hold Forever
If this option is activated, the peak levels are shown until you reset the meters. If
this option is deactivated, you can use the Meters' Peak Hold Time parameter in the
Preferences dialog (Metering page) to specify for how long the peak levels are held.
The peak hold time can be between 500 and 30000 ms.
Meter Position - Input
If this option is activated, the meters show input levels for all audio channels and input/
output channels. The input meters are post input gain.
Meter Position - Post-Fader
If this option is activated, the meters show post-fader levels.

Meter Position - Post-Panner

If this option is activated, the meters show post-fader levels and also reflect pan
settings.

Reset Meters
Resets the meters.

Setting up Meter Colors

Setting up meter colors can help you to keep an overview of what levels are being reached.

PROCEDURE

1. Inthe Preferences dialog, select Metering > Appearance.
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2. Do one of the following to set the level position for a color change:

e Double-click a level position to the right of the meter scale and enter the level (dB) value.
To enter dB values smaller than zero, add a minus sign before the entered number.

Click a level position, and drag it to a specific level. Press Shift for more accurate
positioning.

Click a level position, and nudge it up or down with the Up Arrow/Down Arrow keys.
Press Shift for faster positioning.

3. Click the upper or lower part of a color handle so that a frame is shown. In the color picker,
select a color.

Selecting the same color for the upper and lower part of the handle results in a meter that
changes its colors gradually. Different colors indicate level changes even more precisely.

e To add more color handles, click Add, or Alt-click at a level position to the right of the
meter scale. Each new handle is automatically associated with a default color.

e Toremove a handle, select the handle and click Remove, or Ctrl/Cmd -click the handle.

4. Click OK.

RELATED LINKS
Metering - Appearance on page 754

Level Meters

The channel meters show the level when you play back audio or MIDI. The Meter Peak Level
indicator shows the highest registered level.

e To reset the peak level, Alt/Opt -click the Meter Peak Level value.

Input and output channels have clipping indicators. When they light up, lower the gain or the
levels until the indicator is no longer lit.
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Input Levels

When recording digital sound, it is important to set the input levels high enough to ensure low
noise and high audio quality. At the same time, you must avoid clipping (digital distortion).

Setting Input Levels

In the MixConsole, you can set the input level. Make sure that the signal is loud enough but does
not exceed 0 dB.

PROCEDURE

1.

Select Functions Menu > Global Meter Settings > Meter Position and activate Input.

In this mode, the input channel level meters show the level of the signal at the input of the
bus, before any adjustments, such as input gain, EQ, effects, level, or pan are made. This
allows you to check the level of the unprocessed signal coming into the audio hardware.

Play back the audio, and check the level meter for the input channel.

The signal should be as loud as possible without exceeding 0 dB, that is, the clipping
indicator for the input bus should not light up.

If necessary, adjust the input level in one of the following ways:

e Adjust the output level of the sound source or the external mixer.

e If possible, use the application program of the audio hardware to set the input levels.
Refer to the documentation for the audio hardware.

e If your audio hardware supports the ASIO control panel function, it may be possible
to make input level settings. To open the ASIO control panel, select Studio > Studio
Setup. In the Devices list, select your audio card. When this is selected, you can open
the control panel by clicking Control Panel in the settings section to the right.

Optional: Select Functions Menu > Global Meter Settings > Meter Position and activate
Post-Fader.

NOTE

This allows you to check the level of the audio being written to a file on your hard disk, which
is only necessary if you make any adjustments to the input channel.

Optional: In the Channel Racks section, in the Inserts rack, click a slot and select an effect,
or in the Equalizers rack, make your EQ settings.

For some effects, you may want to adjust the level of the signal going into the effect. Use the
input gain function for this. Press Shift or Alt/Opt to adjust the input gain.

Play back the audio, and check the level meter of the input channel.

The signal should be reasonably loud without exceeding 0 dB, that is, the clipping indicator
for the input bus should not light up.

If necessary, use the input channel fader to adjust the signal level.
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Clipping

Clipping typically occurs in the audio hardware when an analog signal is too loud and therefore
converted to digital in the A/D converters of the hardware.

Channel Racks

The Channel Racks section contains specific MixConsole functions, such as routing, insert, or
send handling. These are organized in racks.

All MIDI L...ts Stereo In

01. Groove...in | | BASS

NOTE

The MixConsole in the lower zone of the Project window features the Inserts and the Sends
rack only.

RELATED LINKS

Routing on page 282
Inserts on page 283
Equalizers (EQ) on page 284
Channel Strips on page 287
Sends on page 289

Copying and Moving Rack and Channel Settings
You can use drag and drop to copy or move rack and channel settings.
NOTE

This function is only available in the MixConsole window.

Drag and drop works between different channels or different rack slots on the same channel.
When you drag, a visual feedback indicates the sections where you can drop your settings.

The following applies:

e To move the rack settings from one rack to another, drag the rack, and drop it on the rack to
which you want to move the settings.

e To copy the rack settings from one rack to another, press Alt/Opt, drag the rack, and drop it
on the rack to which you want to copy the settings.

e To copy the channel settings from one channel to another, drag the channel, and drop it on
the channel to which you want to copy the settings.

e To copy the channel settings from one channel to another, including the output routing
settings, press Alt/Opt, drag the channel, and drop it on the channel to which you want to
copy the settings.
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You can copy rack and channel settings between different types of channels, provided that the
target channels have corresponding settings.

e For example, copying from input/output channels leaves the sends settings in the target
channel unaffected.
Routing

The Routing rack allows you to configure input and output routing, that is, setting up input and
output busses.

NOTE

This channel rack is only available in the MixConsole window.

Input busses are used when you record on an audio track. In this case, you must select from
which input bus to receive the audio.

NOTE

The settings that you make for the input channel become a permanent part of the recorded
audio file.

Output busses are used when you play back an audio, group, or FX channel. In this case, you
must route the channel to an output bus.

Setting up Routing
You can set up the input and output busses in the Routing rack of the MixConsole.

PREREQUISITE
Set up busses and group channels in the Audio Connections window.

PROCEDURE

1. Onthe MixConsole toolbar, click Racks, and activate Routing to show the Routing rack
above the fader section.

2. Click one of the slots of the Routing rack to open the input or the output routing pop-up
menu for a channel.

3. Intherouting selector, select an entry.

e To set up the routing for multiple selected channels simultaneously, press Shift -
Alt/Opt and select a bus.

e To set several selected channels to incrementing busses (the second selected channel to
the second bus, the third to the third bus, etc.), press Shift and select a bus.

e Todisconnect input or output bus assignments, select No Bus.

Input Busses

The input routing selector only lists busses that correspond to the channel configuration.

Input Routing Configurations for Mono Channels
For mono channels, the following input routing configurations are available:

e Mono input busses.
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e Mono output busses, or mono group output busses.
These should not lead to feedback.

RELATED LINKS
Routing on page 282

Input Routing Configurations for Stereo Channels
For stereo channels, the following input routing configurations are available:

e Mono or stereo input busses.
e Mono or stereo output busses, and mono or stereo group output busses.
These should not lead to feedback.

RELATED LINKS
Routing on page 282
Output Busses
For output busses, any assignment is possible.

You can route the output of audio, instrument, group, and FX channels to output, group, and FX
channels.

Routing the outputs from multiple audio channels to a group allows you to control the channel
levels using one fader, and to apply the same effects and equalization to all the channels.
Inserts

The Inserts rack for audio-related channels features insert effect slots that allow you to load
insert effects for a channel. For MIDI channels, you can load MIDI inserts.

For further information, see the separate document Plug-in Reference.

RELATED LINKS
Audio Effects on page 302

Adding Insert Effects

You can add insert effects into MixConsole channels.

PROCEDURE

1. On the MixConsole toolbar, click Racks, and activate Inserts to show the Inserts rack above
the fader section.

2. Click one of the insert slots to open the insert selector.

3. C(lick an insert effect to select it.

RESULT
The selected insert effect is loaded and automatically activated. Its plug-in panel opens.

Bypassing Insert Effects
You can bypass all insert effects.

e To bypass all inserts, click Bypass at the top of the Inserts rack.
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e To bypass a single insert, click the button on the left of the inserts slot.
e To deactivate bypass, click the button again.
Saving/Loading FX Chain Presets

You can save and load all insert rack settings using FX chain presets. FX chain presets have the
file name extension . fxchainpreset.

PROCEDURE

e Inthe top right corner of the Inserts rack, open the Presets pop-up menu, and perform one
of the following actions:

e Tosave the current settings as a preset, select Save FX Chain Preset and name your
preset.

e Toload a preset, select Load FX Chain Preset and select a preset.

NOTE

You can also apply inserts with EQ and channel strip settings from track presets. You can
load, tag, and save FX chain presets in the MediaBay.

Equalizers (EQ)

The Equalizers (EQ) rack is only available for audio-related channels. It features a built-in
parametric equalizer with up to 4 bands for each audio channel.

NOTE

This channel rack is only available in the MixConsole window.

Activating Equalizer Bands

On the EQ rack, you can activate up to 4 EQ bands for each audio channel.

PROCEDURE

1.  Onthe MixConsole toolbar, click Racks, and activate Equalizers to show the EQ rack above
the fader section.

2. C(lick Activate/Deactivate Band to activate an EQ band.
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Equalizer Settings

You can make equalizer settings for the 4 bands. These have different default frequency values
and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You
can specify different filter types for each individual module.

079

1 BypassEQ
Click to bypass all EQ bands.

2 Curvedisplay

Click on the display in a channel to show a larger version. The display is also available in
the Equalizers section of the track Inspector in the Project window and in the Channel
Settings window.

Clicking the curve display enlarges the view and shows a cross-hair cursor. The current
mouse position shows the frequency, note value, offset, and level at the top or bottom of the
display.

e C(lick to add a curve point and activate the corresponding EQ band.
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e Double-click the curve point to deactivate it.

e Drag the curve point up or down to adjust the gain.
e Press Ctrl/Cmd to edit only the gain.

e Drag left or right to adjust the frequency.

e Press Alt/Opt to edit only the frequency.

e Press Shift while dragging to set the Q-factor.

e Toinvertthe EQ curve, open the context menu, and select Invert EQ Settings.

The final curve shows the EQ settings as well as active high-cut and low-cut filters of the Pre
rack settings. Bypassed filter settings are shown in a different color than the active settings.
Disabled filter settings are hidden from the display.

NOTE

You cannot edit the high-cut and low-cut filters in the curve display. To edit the filters, open
the Pre rack.

Select Preset
Opens a pop-up menu where you can load/save a preset.
Activate/Deactivate Band

Click to activate/deactivate an EQ band.

Band Settings

Activate/Deactivate Band

Activates/Deactivates the equalizer band.

Gain

Sets the amount of cut or boost. The range is +24 dB.
Frequency

Sets the center frequency of the frequency range to be cut or boosted. You can set the
frequency either in Hz or as a note value. If you enter a note value, the frequency is
automatically displayed in Hz. For example, a note value of A3 sets the frequency to 440

Hz. When you enter a note value, you can also enter a cent offset. For example, enter A5 -23
or C4 +49.

NOTE

Make sure that you enter a space between the note and the cent offset. Otherwise, the cent
offsets are not taken into account.

Q-Factor

Determines the width of the affected frequency range. Higher values result in narrower
frequency ranges.

Select EQ Band Type
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Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can
act as parametric, shelving, or high/low-cut filters. EQ bands 2 and 3 are always parametric
filters.

Saving/Loading EQ Presets

You can save and load EQ presets.

PROCEDURE

e Inthe top right corner of the EQ rack, open the presets pop-up menu, and perform one of
the following actions:

e To save the current settings as a preset, select Save Preset, and name your preset.

e Toload a preset, select Load Preset, and select a preset.

NOTE

You can also apply EQ with insert and channel strip settings from track presets. You can load,
tag, and save EQ presets in the MediaBay.

Channel Strips

The Channel Strip rack available for audio-related channels only. It allows you to load built-in
processing modules for separate channels. You can change the position of specific modules in
the signal flow via drag and drop.

NOTE

The Channel Strip rack is available in the MixConsole window only.

Compressor

Allows you to create smooth compression effects. Drag the compressor up or down to
change its position in the signal flow.

EQ

Allows you to make EQ settings.

Compressor

This channel strip module reduces the dynamic range of the audio, making softer sounds louder
or louder sounds softer, or both.

Standard Compressor

The Standard Compressor allows you to create smooth compression effects. Drag the
compressor up or down to change its position in the signal flow.

Threshold
Determines the level where the compressor kicks in. Only signal levels above the set
threshold are processed.

Ratio

Sets the amount of gain reduction that is applied to signals above the set threshold.
A ratio of 3:1 means that for every 3 dB the input level increases, the output level
increases by 1 dB.
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EQ

Attack
Determines how fast the compressor responds to signals above the set threshold.
The longer the attack time, the more of the early part of the signal passes through
unprocessed.

Release
Sets the time it takes for the gain to return to its original level when the signal drops
below the threshold.

Auto Make-Up
Automatically adjusts the output for gain loss.

Auto Release

Automatically finds the best Release setting for the audio material.
Make-Up Gain

Compensates for output gain loss caused by compression.

Gain Reduction LED
Indicates the level of compression of the signal.

RELATED LINKS
Standard Compressor - Details View on page 297

You can make equalizer settings for the 4 bands. They have different default frequency values
and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You
can specify different filter types for each individual module.

1 Activate/Deactivate Band
Activates/Deactivates the equalizer band.
2 Select EQ Band Type

Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can act
as parametric, shelf, or high/low-cut filters. EQ bands 2 and 3 are always parametric filters.

3 Gain
Sets the amount of cut or boost. The range is +24 dB.
4 Q-Factor

Determines the width of the affected frequency range. Higher values result in narrower
frequency ranges.

5 Frequency

Sets the center frequency of the frequency range to be cut or boosted.
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Saving/Loading Strip Presets

You can save and load strip presets. Strip presets have the file name extension .strippreset.

PROCEDURE

In the top right corner of the Channel Strip rack, open the Presets pop-up menu, and
perform one of the following actions:

e To save the current settings as a preset, select Save Strip Preset, and name your preset.
e Toload a preset, select Load Strip Preset, and select a preset.

NOTE

You can also apply channel strip settings with insert and EQ settings from track presets. You
can load, tag, and save strip presets in the MediaBay.

RELATED LINKS
Loading Strip Presets on page 436

Sends

The Sends rack for audio-related channels offers send effect slots. These slots allow you to load
send effects and value sliders for determining the send level for a channel. For MIDI channels,
the Sends rack features send effect slots that allow you to load send effects.

You can use sends to route audio, instrument, group, and FX channels to output, group, and FX
channels.

Adding Send Effects

On the Sends rack, you can add send effects.

PROCEDURE

1. Onthe MixConsole toolbar, click Racks, and activate Sends to show the rack above the
fader section.

2. Click one of the send slots to open the send selector.

3. Click a send effect to select it.
The selected send effect is loaded.

4. Click on the left of the slot to activate the send.

Bypassing Send Effects

You can bypass all send effects.

To bypass all sends, click the bypass button at the top of the Sends rack.

To deactivate bypass, click the button again.

Adding FX Channels to a Send

You can add an FX channel track that is routed to a send from within the MixConsole.

PROCEDURE

1.

Right-click on the send slot to open the context menu.
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2. Select Add FX Channel to <send name>.

3. Inthe Add FX Channel Track window, select the effect and configuration.
4. Click OK.

RESULT

The FX channel track is added in the Project window, and the send is automatically routed to it.

Adding Track Pictures to MixConsole Channels

You can add track pictures to one or multiple channels in the MixConsole.

PROCEDURE

1.

On the MixConsole toolbar, click Set up Window Layout, and activate Pictures.
The Pictures section is shown below the Channel Racks section.

2. Do one of the following:
e To add a picture to a channel, select the channel, and double-click the pictures section.
e To add the same picture to multiple channels, select multiple channels, hold Shift, and
double-click the pictures section.
3. Inthe Track Pictures Browser, select a picture.
4. Click OK.
RESULT

The picture is shown in the track list and in the MixConsole pictures section.

RELATED LINKS
Track Pictures Browser on page 134
Showing Track Pictures on page 133

Adding Notes to a MixConsole Channel

You can add annotations to MixConsole channels.

PROCEDURE

1.

On the MixConsole toolbar, click Set up Window Layout, and activate Notepad.
The Notepad section is shown above the fader section.

Select the channel for which you want to add notes, click in the Notepad section, and enter
your notes.

To close the Notepad, press Esc, or click in another section of the MixConsole.

Applying Channel Colors to Channel Controls

You can apply channel colors to the channel controls. This is useful if you have many channels in
the MixConsole and you want to identify them by their color.

PREREQUISITE
You have manually or automatically assigned track/channel colors.
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PROCEDURE

1. Select Edit > Preferences.

2. Open the User Interface page, and select Track & MixConsole Channel Colors.

3. Inthe Colorize Tracks and MixConsole Channels section, activate MixConsole Channels.
4

Optional: To adjust the brightness of a selected channel, adjust the Selected Channel
Brightness slider.

NOTE

By default, the selected channel is shown in gray. If you want to display the selected channel
in color, activate Show Color for Selected Channel. You can then discern it from the other
channels by its pronounced color strength.

5. Click OK.

RESULT
The channel colors are applied to the channel controls.

RELATED LINKS

Automatically Assigning Colors to New Tracks/Channels on page 133
Colorizing Single Tracks on page 73

Colorizing Selected Tracks on page 72

User Interface on page 757

User Interface - Track & MixConsole Channel Colors on page 758

Channel Latency Overview

The Channel Latency Overview displays the latencies caused by insert effects, channel strip
modules, or panners for audio-related channels in the MixConsole.

e Click Set up Window Layout on the MixConsole toolbar, and activate Channel Latency to
show channel latencies in the fader section, then click Open Channel Latency Overview to
open an overview of the latencies for a specific channel.

“ Open Channel Latency Cverview

NOTE

The Channel Latency Overview is only available if latencies are present.

The Channel Latency Overview shows the following information:

Channel Latency Overview

Name Type Latency (ms) Latency (Samples)

MultibandCompressor Inserts 1 113.4 (%) 5442

Brickwall Limiter Inserts 2 1.0 (*%) 48

114.4

Name
The name of the plug-in that causes the latency.
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Type
Indicates if the latency is caused by an insert effect, a channel strip module, or a
panner.

Latency (ms)
Shows the latency in milliseconds.

NOTE

e Ifthe latency value is marked with (*), the corresponding plug-in features a Live
button or a low latency mode. If you activate Constrain Delay Compensation, this
mode is automatically activated.

e Ifthe latency value is marked with (**), the corresponding plug-in does not
feature a Live button or a low latency mode. If you activate Constrain Delay
Compensation and the plug-in latency is higher than the Constrain Delay
Compensation threshold, this plug-in is automatically deactivated.

NOTE

If you want any plug-in delay to be compensated during playback, make sure that
Constrain Delay Compensation is deactivated.

Latency (Samples)
Shows the latency in samples.

Total Channel Latency
Shows the total latency for that channel in milliseconds and in samples.

RELATED LINKS

Plug-In Delay Compensation on page 303
Functions Menu on page 274

Constrain Delay Compensation on page 458
MixConsole Window on page 263

VST on page 759

Channel Settings

You can open each MixConsole channel in a separate Channel Settings window. This allows for
a better overview and easy editing of individual channels and their settings.

The channel selection in the Channel Settings window is synchronized with the channel
selection in the MixConsole and the track selection in the Project window.

NOTE

To separate the channel selection in the Channel Settings window from the channel selection in
the MixConsole, open the Functions Menu on the toolbar of the Channel Settings window, and
deactivate Follow ‘e’ buttons or selection changes.

To open the channel settings for an audio-related channel, do one of the following:

e Inthe fader section of the MixConsole, select the channel, and click Edit Channel Settings.

e Inthe track list, select the track, and, in the top section of the Inspector, click Edit Channel
Settings.

e Inthe track list, select the track, and, on the track, click Edit Channel Settings.
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The Channel Settings window is divided into several sections:

1 Toolbar

The toolbar shows tools and shortcuts for settings and functions in the Channel Settings
window.

2 Inserts/Strip

The Inserts section features insert effect slots that allow you to load insert effects for a
channel.

The Strip section allows you to load built-in processing modules for separate channels.
3 Channel Strip/Equalizer

The Channel Strip section allows you to load built-in processing modules for separate
channels.

The Equalizer section features a built-in parametric equalizer with up to 4 bands for each
audio channel.

4 Destinations
The Destinations section features send effect slots that allow you to load send effects.
5 Fader

The fader section shows the current channel.

The sections are arranged in zones at the left and right of the Channel Settings window.

RELATED LINKS

Channel Settings - Channel Inserts on page 296
Channel Settings - Channel Strip on page 296
Channel Settings - Equalizer on page 298
Channel Settings - Destinations on page 299
Channel Settings - Channel Faders on page 300
Equalizer Settings on page 285

293



MixConsole
MixConsole Window

Channel Settings Toolbar
The toolbar in the Channel Settings window contains tools and shortcuts for settings and
functions in the Channel Settings window.
Channel Navigation

Go to Last Edited Channel
Shows the channel that you last edited in the Channel Settings window. This is only
available if you have edited at least 2 channels.

Go to Next Edited Channel
Shows the next channel in the Channel Settings window. This is only available if you
have edited at least 2 channels.

Go to Previous MixConsole Channel

Shows the previous MixConsole channel in the Channel Settings window.
Go to Next MixConsole Channel

Shows the next MixConsole channel in the Channel Settings window.
Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Channel Sources

Input

Opens the name of the input channel.

Go to Input/Select an Input

Shows the input channel in the Channel Settings window.

Channel Name

Channel Name

Shows the name of the channel that is shown in the Channel Settings window.

Channel Destinations

Go to Output/Select an Output
Opens the output channel in the Channel Settings window.

Output

294



MixConsole
MixConsole Window

Shows the name of the output channel.

Edit Instrument

Edit VST Instrument
4]

Allows you to open the VST instrument control panel. This is available for MIDI and
instrument channels only.

Output Chain

Show Output Chain
B

Shows the output chain. This allows you to keep track of more complicated output
routings.

Track Templates

Load/Save Track Preset

Allows you to load/save track presets.

Reload Track Preset

Allows you to reload track presets.

Channel Functions

Functions Menu

Opens a pop-up menu where you can select a Channel Settings function.

Window Zone Controls

Set up Window Layout

Allows you to set up the window layout.

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.
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Channel Settings - Channel Inserts
The Channel Inserts section is shown in the Channel Settings window.

Inseris Strip

=) E AmpSimulator

= E Compressor

Bypass Inserts
Bypasses the insert effects for the channel.

Inserts
Allows you to add insert effects for the channel.

Preset Management
Allows you to load or save FX Chain presets.

Move Channel Strip to Pre/Post-Inserts Position

Allows you to move the channel strip to a pre-fader position or to a post-fader position
in the signal flow.

Strip

Allows you to activate and set up channel strip modules for the channel.

RELATED LINKS
Channel Settings on page 292

Channel Settings - Channel Strip
The Channel Strip/Equalizer section is shown in the Channel Settings window.

Channel Strip Equalizer
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Bypass Channel Strip
Bypasses the channel strip modules for the channel.

NOTE

You can reset the channel strip modules for the channel by Alt/Opt -clicking this
button.

Channel Strip
Allows you to activate and set up channel strip modules for the channel.

Preset Management
Allows you to load or save strip presets.

Channel Strip Modules
The following channel strip modules are shown:

e Compressor
e EQ

You can change the position of channel strip modules in the signal chain by dragging.

RELATED LINKS

Compressor on page 287

EQ on page 288

Channel Settings on page 292

Standard Compressor - Details View

The Standard Compressor features a details view with more controls and value readouts for the
meters.

e To open the details view, click Edit Module [IZl.

Channel Strip

(® steinberg

/]

In the details view, the following additional parameters are available:

e Soft Knee/High Ratio
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e Hold
e Analysis
e Dry Mix

e Input Gain meter
e Output Gain meter

e Gain Reduction meter

You can close the details view by clicking Close Module E3.

RELATED LINKS
Standard Compressor on page 287

Channel Settings - Equalizer

The Channel Strip/Equalizer section is shown in the Channel Settings window.

Channel Strip Equalizer

Bypass Equalizers
Bypasses the equalizer settings for the channel.

NOTE

You can reset the equalizers by Alt/Opt-clicking this button.

Preset Management
Allows you to load or save equalizer presets.

Equalizer Settings
Opens the Equalizer Settings panel.
Equalizer display

Allows you to make equalizer settings for the 4 bands in a large EQ curve display with
several modes.
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Equalizer Controls

Allows you to make equalizer settings for the 4 bands in a large EQ curve display with
several modes.

RELATED LINKS
Channel Settings on page 292
Equalizer Settings Panel
The Equalizer Settings panel allows you to set up the equalizer.

e To open the Equalizer Settings panel, click Equalizer Settings in the Equalizer section of
the Channel Settings window.

Equalizer Settings

D Show Equalizer Controls

Show FFT Pre EQ Curve
] Hold FFT Post EQ Peak Curve

Transparency for Channel Curve:

Show Equalizer Controls
Shows/Hides the equalizer controls.
Show FFT Pre EQ Curve
Shows/Hides the FFT (Fast Fourier Transform) input curve for the reference channel.

Hold FFT Post EQ Peak Curve

Holds the peak values of the FFT (Fast Fourier Transform) output curve for the
reference channel.

Transparency for Channel Curve
Allows you to adjust the transparency of the filled area for the spectral curve.

Channel Settings - Destinations

The Channel Sends section is shown in the Channel Settings window.

L~ '
Destinations

on
| FX 2-AutoPan
Oe
FX 3-Tranceformer | 0.00

Bypass Sends

Bypasses the send effects for the channel.

Sends—Destinations
Allows you to set up a destination for the send effects of the channel.
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RELATED LINKS
Channel Settings on page 292

Channel Settings - Channel Faders

The Channel Faders section is shown in the Channel Settings window.

The controls are the same as in the MixConsole fader section.

RELATED LINKS
Fader Section on page 275
Channel Settings on page 292

Keyboard Focus in the MixConsole

You can control the left zone, the channel rack section, and the fader section with the computer
keyboard.

For this to work, the section must have the focus. If a section has the keyboard focus, the border
that surrounds it is highlighted in a specific color.

Activating Keyboard Focus

To be able to control the MixConsole with the keyboard, you must activate the keyboard focus.

PROCEDURE
1. Click in an empty area of the section to activate the keyboard focus.
2. Press Tab to activate the next section. This allows you to cycle forward through the sections.

3. Press Shift-Tab to activate the previous section.
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Navigating in a Section

Once you have activated the focus for a section, you can control it with the computer keyboard.
In the channel racks section and in the fader section, controls that are selected for keyboard
control are indicated by a red border.

CHOICES

e To navigate through the controls, use the Up Arrow, Down Arrow, Left Arrow, or
Right Arrow keys.

e To activate or deactivate a switch, press Return.

e To expand or collapse an active rack, to open or close a value field in a slot, or to open the
plug-in panel for a loaded plug-in, press Return.

e To access the controls in the left zone, press Ctrl/Cmd - Return.

e To access the controls in the middle zone, press Return.

e To access the controls in the right zone, press Alt/Opt-Return.

e Toclose a pop-up menu or a plug-in panel, press Esc.

e Toenable or disable the loaded plug-in, press Ctrl/Cmd - Alt/Opt - Return.
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Cubase comes with a number of included effect plug-ins that you can use to process audio,
group, and instrument channels.

The effects and their parameters are described in the separate document Plug-in Reference.

Insert Effects and Send Effects

You can apply effects to audio channels by using insert effects or send effects.

Insert Effects

Insert effects are inserted into the signal chain of an audio channel. As a result, the whole
channel signal passes through the effect.

You can add up to 4 different insert effects per channel.

Use insert effects for effects such as distortion, filters, or other effects that change the tonal or
dynamic characteristics of the sound.

To add and edit insert effects, you can use the following inserts sections:

e The Inserts rack in the MixConsole.

e The Inserts section in the Inspector.
¥ Inserts S -

@ B MonoDelay

@ B compressor

= B DaTube

Send Effects

Send effects can be added to FX channel tracks, and the audio data to be processed can be
routed to the effect. This way, the send effects remain outside the audio channel's signal path.

Each audio channel has 4 sends, each of which can be freely routed to an effect (or to a chain of
effects).

Use send effects in the following cases:

e To control the balance between the dry and the wet sound individually for each channel.

e To use the same effect for several different audio channels.
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Insert Effects and Send Effects

To edit send effects, you can use the following sends sections:

e The Sends rack in the MixConsole.

] SENDS

FX 2-MonoDelay
0.00

FX 1-ModMachine
10.00

e The Destinations section in the Channel Settings window.

-

Destinations

ORE v
| FX 2-RoomWor..SE | 0.00

m.. -

Stereo Out

e The Sends section in the Inspector.

¥ Sends =
m q -

FX 2-Mono..ay 0.00
m q -
EX 1-Mod..ne  0.00

RELATED LINKS
Direct Offline Processing on page 325

VST Standard

Audio effects can be integrated in Cubase, thanks to the VST standard. At the moment, the VST 3
and VST 2 standards are supported.

The VST 3 plug-in standard offers improvements, such as smart plug-in processing. Yet it retains
full backwards compatibility to VST 2.

Smart Plug-In Processing

Smart plug-in processing is a technology that serves to disengage the processing for plug-ins
when no signal is present. This reduces the CPU load on silent passages and allows you to load
more effects.

To activate smart plug-in processing, activate Suspend VST 3 plug-in processing when no audio
signals are received in the Preferences dialog (VST—Plug-ins page).

NOTE

Check the processor for the passage with the largest number of events playing simultaneously to
make sure that your system offers the required performance at every time position.

Plug-In Delay Compensation

Some audio effects, especially dynamics processors that feature a look-ahead functionality, may
take a brief time to process the audio fed into them. As a result, the output audio is slightly
delayed. To compensate for this, Cubase provides plug-in delay compensation.

Plug-in delay compensation is featured throughout the entire audio path, maintaining the sync
and timing of all audio channels.
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VST 3 dynamics plug-ins with look-ahead functionality feature a Live button that allows you to
disengage the look-ahead. This minimizes latency during real-time recording. For details, see the
separate document Plug-in Reference.

To avoid latency during real-time recording or real-time playback of VST instruments, you can
also use Constrain Delay Compensation.

RELATED LINKS
Constrain Delay Compensation on page 458
MixConsole Window on page 263

Tempo Sync

Plug-ins can receive timing and tempo information from Cubase. This is useful to synchronize
plug-in parameters, such as modulation rates or delay times, to the project tempo.

Timing and tempo information is provided to plug-ins of the standard VST 2.0 or later.

To set up tempo sync, you must specify a base note value. Straight, triplet, or dotted note values
(1/1 to 1/32) are supported.

For details about the included effects, see the separate document Plug-in Reference.

Insert Effects

Insert effects can be inserted in the signal chain of an audio channel. This way, the whole channel
signal passes through the effect.

You can add up to 4 different insert effects for each audio-related channel (audio track, group
channel track, FX channel track, or instrument channel) or output bus.

The signal passes through the insert effects from top to bottom, according to their slot positions.

You can define post-fader insert slots for any channel. Post-fader insert slots are always post-EQ
and post-fader.

NOTE

To show all post-fader slots in the MixConsole, open the Rack Settings, and activate Fixed
Number of Slots.

Use post-fader slots for insert effects where you want the level to remain unchanged after the
effect. Dithering and maximizers are typically used as post-fader insert effects for output busses,
for example.

NOTE

If you want to use an effect with identical settings on several channels, set up a group channel,
and apply your effect as a single insert for this group.

RELATED LINKS
Adding Insert Effects to Group Channels on page 305
Rack Settings Menu on page 273
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Adding Insert Effects

If you add insert effects to audio channels, the audio is routed through the insert effects.

PROCEDURE
1. Select the audio track.
2. Inthe track list, click Edit Channel Settings.
The Channel Settings window for the audio channel opens.

3. Inthe Inserts section, click the first insert slot on the Inserts tab, and select an effect from
the selector.

Select Insert

RESULT

The selected insert effect is loaded and activated, and the audio is routed through it. The effect
control panel is opened.

RELATED LINKS
Effect Control Panel on page 314

Adding Insert Effects to Busses

If you add insert effects to input busses, the effects become a permanent part of the recorded
audio file. If you add insert effects to output busses, all audio routed to that bus is affected.
Insert effects that are added to output busses are sometimes referred to as master effects.

PROCEDURE

1. Select Studio > MixConsole to open the MixConsole.

2. Inthe fader section, perform one of the following actions:
e Locate the input channel, and click Edit Channel Settings to edit the input bus.
e Locate the output channel, and click Edit Channel Settings to edit the output bus.
The Channel Settings window for the selected channel opens.

3. IntheInserts section, click the first insert slot on the Inserts tab, and select an effect from
the selector.

RESULT
The selected insert effect is added to the bus and activated. The effect control panel is opened.

Adding Insert Effects to Group Channels

If you add insert effects to group channels, you can process several audio tracks through the
same effect.

PROCEDURE
1. Inthe global track controls area of the track list, click Add Track [H.

305



Audio Effects
Insert Effects

2. Click Group.
3. Open the Audio Outputs pop-up menu, and select the desired output bus.

4. Click Add Track.
The group track is added to the track list.

5. Inthe Inspector for the group track, open the Inserts section.
6. Click the first effect slot, and select an effect from the selector.

7. Inthe Inspector for the audio tracks, open the Output Routing pop-up menus and select
the group.

RESULT

The signal from the audio track is routed through the group channel and passes through the
insert effect.

RELATED LINKS
Add Track Dialog - Group Channel on page 114

Adding Group Channels to Selected Channels

You can add a group channel to several selected channels.

PREREQUISITE
Your project contains some tracks that you want to route to a group channel.

PROCEDURE

1. Inthe track list, right-click the tracks that you want to route to a group channel, and select
Add Track > Group Channel to Selected Channels.

2. Inthe Add Track dialog, open the Configuration pop-up menu, and select a channel
configuration for the group channel track.

3. Open the Folder Setup pop-up menu, and select wether to create group channel tracks
inside or outside a dedicated folder.

4. Click OK.

RESULT

The group channel track is added to the track list. In the Output Routing pop-up menu of the
selected tracks, the group is selected. The tracks are routed to the group channel.

RELATED LINKS
Add Track Dialog - Group Channel on page 114

Copying Insert Effects

You can add insert effects to audio channels by copying them from other audio channels or from
other slots of the same audio channel.

PREREQUISITE
You have added at least one insert effect to an audio channel.
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PROCEDURE
1. Select Studio > MixConsole.
2. Inthe Inserts rack, locate the insert effect that you want to copy.

3. Hold down Alt/Opt, and drag the insert effect on an insert slot.

RESULT

The insert effect is copied. If the destination slot already contains an insert effect, the existing
effect is moved down one slot.

Rearranging Insert Effects

You can change the position of an insert effect in the signal chain of the audio channel by moving
it to a different slot of the same channel. You can also move an insert effect to another audio
channel.

PREREQUISITE

You have added at least one insert effect to an audio channel.

PROCEDURE
1. Select Studio > MixConsole.
2. Inthe Inserts rack, locate the insert effect that you want to rearrange.

3. Dragtheinsert effect to another insert slot.

RESULT

The insert effect is removed from the source slot and placed on the destination slot. If the
destination slot already contains an insert effect, this effect is moved to the next insert slot.

Deactivating Insert Effects

If you want to listen to a track without having it processed by an effect, but do not want to
remove this effect completely from the insert slot, you can deactivate it.

PREREQUISITE
You have added an insert effect to an audio channel.

PROCEDURE

1. Inthe track list, select the audio track with the insert effect that you want to deactivate.

2. Inthe Inspector, open the Inserts section, and Alt/Opt-click Bypass Insert.

¥ Inserts s .

@ B TubeCo.or ™

Bypass Insert (<Alt> Click for Insert On/Off)

RESULT
The effect is deactivated, and all processing is terminated, but the effect is still loaded.

¥ Inserts [YAE=3

0 B Tubeco.or ¥
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Bypassing Insert Effects

If you want to listen to the track without having it processed by a particular effect, but do not
want to remove this effect completely from the insert slot, you can bypass it. A bypassed effect is
still processing in the background. This allows for crackle-free comparison of the original with the
processed signal.

PREREQUISITE
You have added an insert effect to an audio channel.

PROCEDURE

1. Inthe track list, select the audio track with the insert effect that you want to bypass.

2. Inthe Inspector, open the Inserts section, and click Bypass Insert.

¥ Inserts [5) .

= @ TubeCo..or ¥

Bypass Insert (<Alt> Click for Insert On/Off)

RESULT
The effect is bypassed but still processing in the background.

¥ Inserts [5) E

BB Tubeco.or

Removing Insert Effects

PROCEDURE

1. Inthe track list, select the audio track with the insert effect that you want to remove.
2. Inthe Inspector, open the Inserts section.

3. On the effect that you want to remove, click Select Insert.

4. Inthe effect selector, select No Effect.

RESULT
The insert effect is removed from the audio channel.

Freezing Insert Effects

Freezing an audio track and its insert effects allows you to reduce processor power. However,
frozen tracks are locked for editing. You cannot edit, remove, or add insert effects for the frozen
track.

PREREQUISITE

You have made all settings for the track and you are sure that you do not need to edit it
anymore.

PROCEDURE

1. Inthe Inspector for the audio track that you want to freeze, click Freeze Audio Channel.
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2. Inthe Freeze Channel Options dialog, specify a Tail Size in seconds.

This adds time at the end of the rendered file. As a result, reverb and delay tails can fully fade
out.

RESULT

e The output of the audio track is rendered to an audio file, and on playback you hear the
same sound as before freezing.

e Less CPU load is used.

e The Freeze Audio Channel button lights up.
e The track controls are grayed out.

e The audio events are locked.

e You can still adjust the level and panning, make EQ settings, and adjust the effect sends.

NOTE

The audio file is saved in the Freeze folder that can be found in the following location:

e Windows: within the Project folder

e macOS: User/Documents

AFTER COMPLETING THIS TASK
To unfreeze a frozen track, click Freeze again.

RELATED LINKS
Freezing Multiple Tracks on page 137

VST Effect Selector

The VST effect selector allows you to select VST effects from the active collection.

e Toopen the VST effect selector, open the Inserts section of the audio track Inspector, and
on an insert slot, click Select Insert.

The following controls are available:
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No Effect
Delay
Distortion

EQ

External Plug-ins
Filter

Mastering
Modulation
Network

Other

Pitch Shift
Reverb

Spatial + Panner
Surround

Tools

1 Expand Tree/Collapse Tree
Expands/Collapses the tree.
2 Search VST Effect

Allows you to search for VST effects by typing in the name or parts of the name or the
category.

3 Plug-in Collections and Options
Allows you to select a collection.

If you select the Default collection, the options Sort By Category and Sort by Vendor
become available. These allow you to sort the default collection.

Send Effects

Send effects are outside the signal path of an audio channel. The audio data to be processed
must be sent to the effect.

e You can select an FX channel track as the routing destination for a send.
e You can route different sends to different FX channels.

e You can control the amount of signals sent to the FX channel by adjusting the effect send
level.

NOTE

In the Preferences dialog (VST page), you can set a default send level. Use Ctrl/Cmd -click to
set the send level to this default value.

To do this, create FX channel tracks.

RELATED LINKS
FX Channel Tracks on page 310
VST on page 759

FX Channel Tracks

You can use FX channel tracks as routing destinations for audio sends. The audio is sent to the FX
channel and through any insert effects set up for it.

e You can add several insert effects to an FX channel.
The signal passes through the effects in series, from the top downward.
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e You can rename FX channel tracks, just like any other tracks.
e You can add automation tracks to FX channel tracks.
This allows for automating various effect parameters.
e You can route the effect return to any output bus.
e You can adjust the FX channel in the MixConsole.
This includes adjusting the effect return level, the balance, and the EQ.
When you add an FX channel track, you can choose wether to create FX channel tracks inside or

outside a dedicated folder. If you select Create Inside Folder, FX channel tracks are shown in a
dedicated folder.

FX Channels

FX 1-RoomWorks SE

FX 2-AutoPan

This results in a better overview and facilitates editing the FX channel tracks.
NOTE

To save screen space, collapse the FX channel folders.

RELATED LINKS
Adding FX Channel Tracks on page 311

Adding FX Channel Tracks

PROCEDURE

1. Inthe global track controls area of the track list, click Add Track [H.

2. Click Effect.

3. Open the Effect pop-up menu, and select an effect for the FX channel track.

4. Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

5. Open the Folder Setup pop-up menu, and choose whether to create FX channel tracks inside
or outside a dedicated folder.

6. Click Add Track.

RESULT

The FX channel track is added to the track list, and the selected effect is loaded into the first
available insert effect slot of the FX channel.

RELATED LINKS
Add Track Dialog - Effect on page 117

Adding FX Channels to Send Slots

PROCEDURE

1. Inthe track list, select the tracks to which you want to add an FX channel.
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In the Inspector, open the Sends section.
Right-click the send slot for the FX channel, and select Add FX Channel to Send.

Open the Effect pop-up menu, and select an effect for the FX channel track.

v WN

Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

6. Open the Folder Setup pop-up menu, and choose whether to create FX channel tracks inside
or outside a dedicated folder.

7. Click Add Track.

RESULT
The FX channel track is added to the track send slot.

Adding FX Channels to Selected Channels

PREREQUISITE
Your project contains some tracks to which you want to add an FX channel.

PROCEDURE
1. Inthe track list, select all tracks to which you want to add an FX channel.
2. Right-click one of the tracks, and select Add Track > FX Channel to Selected Channels.

3. Inthe Add Track dialog, open the Effect pop-up menu, and select an effect for the FX
channel track.

4. Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

5. Open the Folder Setup pop-up menu, and choose whether to create FX channel tracks inside
or outside a dedicated folder.

6. Click OK.

RESULT

The FX channel track is added to the track list. The selected effect is loaded into the first available
insert effect slot of the FX channel and to the first available send effect slot of all channels that
you selected.

RELATED LINKS
Add Track Dialog - Effect on page 117

Adding Insert Effects to FX Channel Tracks

You can add insert effects to FX channel tracks.

PREREQUISITE

You have added an FX channel track and set up the correct output bus in the Output Routing
pop-up menu.

PROCEDURE
1. Inthe track list for the FX channel track, click Edit Channel Settings.
The Channel Settings window for the FX channel track opens.
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2. Inthe Inserts section, click an insert slot on the Inserts tab, and select an effect from the
selector.

RESULT
The selected effect is added to the FX channel track as an insert effect.

Routing Audio Channels to FX Channels

If you route an audio channel send to an FX channel, the audio is routed through the insert
effects that you have set up for the FX channel.

PROCEDURE
1. Select the audio track.
2. Inthe track list, click Edit Channel Settings to open the Channel Settings window.

3. Onthe Destinations tab, click Select Destination for an effect slot, and select the FX
channel track from the selector.

Destinations

M e -
| FX 1-RoomWor..SE | 0.00

FX 1-RoomWorks SE
FX 2-AutoPan
Outputs
Stereo Out
Left
Right

4. Onthe send slot, click Activate/Deactivate Send.

[

Destinations

M e -
| FX 1-RoomWor..SE |0.00

NG -

Fk 2-AutoPan

Activate/Deactivate Send

RESULT
The audio is routed through the FX channel.

AFTER COMPLETING THIS TASK

In the Channel Settings window for the audio channel, hold down Alt/Opt and double-click to
show the send destination. If you have routed the send to an FX channel, the effect control panel
is opened.

RELATED LINKS
Adding FX Channel Tracks on page 311
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Setting the Level for the Sends

PROCEDURE

1. Inthe track list, select the FX channel track that contains the effect for which you want to set
the level.

2. Open the Inserts section of the Inspector, and click the effect slot to open the effect control
panel.

3. Inthe effect control panel, set the Mix control to 100.

This allows for full control of the effect level when you use the effect sends to control the
signal balance later.

4. Inthe track list, select the audio track that is routed through the effect for which you want to
set the level.

5. Click Edit Channel Settings to open the Channel Settings window for the audio track.

6. On the Destinations tab, locate the effect slot and drag to the left or to the right to set
the send level. Ctrl/Cmd -click to set the level to the default send level, as specified in the
Preferences dialog (VST page).

Destinations

m.. -

FX 1-Roum‘.".'nkr...'SE -3.86

This determines how much of the signal from the audio channel is routed to the FX channel.

RESULT
The effect level is adjusted according to your settings.

NOTE

To determine how much of the signal is sent from the FX channel to the output bus, open the
Channel Settings window for the FX channel track, and adjust the effect return level.

Effect Control Panel

The effect control panel allows you to set up the effect parameters. The contents, design, and
layout of the control panel depend on the selected effect.

e Toopen the control panel for a plug-in, click the effect slot.

The following controls are available for all effects:

[U] (U]

(O steinberg monodelay
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Effect Control Panel

1 Activate Effect
Activates/Deactivates the effect.
2 Bypass Effect
Allows you to bypass the effect.
3 Read Automation/Write Automation
Allows you to read/write automation for the effect parameter settings.
4 Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.
5 Apply current settings to A and B
Copies the effect parameters of effect setting A to effect setting B, and vice versa.
6 Preset browser
Opens the preset browser, where you can select another preset.
7 Load previous Program/Load next Program
Loads the previous/next program in the preset browser.
8 Preset Management
Opens a pop-up menu that allows you to save or load a preset.
9 Add VST Plug-in Picture to Media Rack

Adds a picture of the VST plug-in to the Media rack. This is available for plug-ins of other
vendors only.

10 Functions menu
Opens a pop-up menu with specific functions and settings.
11 Show/Hide VST Quick Controls
Shows/hides the quick controls.
12 Focus Quick Controls Lock State: Locked/Unlocked
Allows you to lock the focus of the quick control to the plug-in window.
13 Focus Quick Controls Indicator

If this indicator is lit, the plug-in window has the quick control focus.

NOTE

For detailed information about the included effects and their parameters, see the separate
document Plug-in Reference.

RELATED LINKS
Hiding/Showing Effect Control Panels on page 317

Effect Control Panel Context Menu

The context menu and the Functions menu on the effect control panel display functions and
settings that are specific to the effect.

Do one of the following:

e Right-click into an empty area of the effect control panel.

e Open the Functions pop-up menu on the effect control panel.

The following functions are available:
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Copy <VST effect name> Setting/Paste <VST effect name> Setting
Allows you to copy the effect settings and to paste them to another effect.

Load Preset/Save Preset
Allows you to load/to save a preset.

Default Preset
Allows you to define and save a default preset.

Switch to A Setting/Switch to B Setting
Switches to setting B when setting A is active, and to setting A when setting B is active.

Apply Current Settings to A/Apply Current Settings to B
Copies the effect parameters of effect setting A to effect setting B, and vice versa.

Activate Outputs
Allows you to activate one or more outputs for the effect.

Remote Control Editor
Opens the Remote Control Editor.

Switch to Generic Editor
Opens the generic editor for the effect.

Allow Window to be Resized

Allows for dynamic resizing of third-party plug-in windows in Cubase. This is useful if
you activated Enable HiDPI (Windows only) in the Preferences dialog (General page)
and your plug-in does not support dpi settings.

NOTE

Allow Window to be Resized is a plug-in-specific setting. Activate/deactivate it for
every plug-in that requires it.

RELATED LINKS
General on page 749

Fine-Tuning Effect Settings

You can take your effect parameter settings as a starting point for further fine-tuning and
subsequent comparison of the new settings with the original settings.

PREREQUISITE
You have adjusted the parameters for an effect.

PROCEDURE
1. On the control panel for the effect, click Switch between A/B Settings.
This copies the initial parameter setting A to setting B.

2. Fine-tune the effect parameters.
These parameter settings are now saved as setting B.

RESULT

You can now switch between both settings by clicking Switch between A/B Settings. You can
compare them, make further adjustments or just go back to setting A. Settings A and B are saved
with the project.
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AFTER COMPLETING THIS TASK

You can copy the settings between A and B by clicking Copy A to B. These settings can serve as a
starting point for further fine-tuning.

Hiding/Showing Effect Control Panels

When you add an audio effect, the respective plug-in control panel opens automatically. You can
hide the control panels from view. This contributes to a better overview, in case you added a
number of plug-ins to your project whose control panels clutter up the screen.

PROCEDURE

e Select Window > Hide Plug-in Windows.

NOTE

Hide Plug-in Windows also hides VST instrument control panels.

RESULT

The control panels are hidden and sent to the back of the application. To show them again, select
Show Plug-in Windows.

RELATED LINKS
Effect Control Panel on page 314

Closing All Control Panels

When you add an audio effect, the respective plug-in control panel opens automatically. You can
close all control panels at once.

PROCEDURE

e Select Window > Close All Plug-in Windows.

NOTE

Close All Plug-in Windows also closes VST instrument control panels.

RESULT
The control panels are closed.

RELATED LINKS
Effect Control Panel on page 314

Effect Presets

Effect presets store the parameter settings of an effect. The included effects feature a number of
presets that you can load, adjust, and save.

The following effect preset types are available:

e VST presets for a plug-in are plug-in parameter settings for a specific effect.

e Insert presets that contain the whole insert effects rack with settings for each effect.

Effect presets are saved in the following location:
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e Windows: \Users\<user name>\My Documents\VST 3 Presets\<company>\<plug-in
name>

e macOS: /Users/<user name>/Library/Audio/Presets/<company>/<plug-in name>

RELATED LINKS
Loading Presets for Effects on page 318
Loading Insert Presets on page 321

Preset Browser

The preset browser allows you to select a VST preset for the loaded effect.
e Toopen the preset browser, click the preset browser field in the effect control panel.

Results

Arpeggios

Attack Slap Back

Dance Vocal

Dance Vocals

Default

Echoplex

Empty lcehockey Stadium
Extreme FX

Funky Rhythm Guit 2
Funky Rhythm Guit 3
Funky Rhythm Guit 4
Gentle Sax Delay
Green May

Guitar Ballad

The Results section of the presets browser lists the available presets for the selected effect.

Loading Presets for Effects
Most VST effect plug-ins feature a number of useful presets that you can instantly select.

PREREQUISITE

You have loaded an effect, either as a channel insert or into an FX channel, and the effect control
panel is open.

PROCEDURE

1. Click the preset browser field at the top of the control panel.
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Results

Eﬁlux x|

Mame Rating

nﬁ RW O « IO Ambiencek “vT

.. Alternating

.' Ambience

.. Andent Ceremony
Answer Delay
Bathroom

Brick Wall Reflector Delay
Endless
Experimental
Funky Drummer
‘Guitar Answer

Hi Hat Shuffie
Huge Delay

Long Vocal Line
On A Hill

O steinberg

Pina Pona

Previewer

2. Inthe Results section, select a preset from the list.

3. Double-click to load the preset that you want to apply.

RESULT
The preset is loaded.

AFTER COMPLETING THIS TASK

To return to the preset that was selected when you opened the preset browser, click Revert to
Last Setting.

Saving Effect Presets

You can save your effect settings as presets for further use.

PROCEDURE
1. Open the Preset Management pop-up menu.

nﬁ R W e * ||| O || Ambience
Load Preset..

Save Preset...

a\re as Default Preset

50.0 ms

4.00 kHz

CECLE stereodelay
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2. Select Save Preset.
The Save <plug-in name> Preset dialog opens.

3. Inthe New Preset section, enter a name for the new preset.
4. Optional: Click New Folder to add a subfolder inside the effect preset folder.

5. Optional: Click Show Attribute Inspector in the bottom left corner of the dialog, and define
attributes for the preset.

6. Click OK.

RESULT
The effect preset is saved.

Saving Default Effect Presets

You can save your effect parameter settings as default effect presets. This allows you to load
your parameter settings automatically, every time you select the effect.

PROCEDURE
1. Open the Preset Management pop-up menu.

nﬁ R W e * ||| O || Ambience
Load Preset..

Save Preset...

ave as Default Preset

50.0 ms

4.00 kHz

CECLE stereodelay

2. Select Save as Default Preset.

3. C(Click Yes.

RESULT

The effect settings are saved as default presets. Every time you load the effect, the default preset
is loaded automatically.

Copying and Pasting Presets Between Effects

You can copy and paste effect presets between different instances of the same plug-in.

PROCEDURE
1. Open the control panel for the effect that you want to copy.

2. Right-click the control panel and select Copy <plug-in name> Setting from the context
menu.
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3. Open another instance of the same effect.

4. Right-click the control panel, and select Paste <plug-in name> Setting from the context
menu.

Saving Insert Presets

You can save the inserts for a channel as an inserts preset, including all parameter settings.
Insert presets can be applied to audio, instrument, FX channel, or group tracks.
PREREQUISITE

You have loaded a combination of insert effects, and the effect parameters are set up for each
effect.

PROCEDURE

1. Select the track.

2. Inthe Inspector, open the Inserts section.

3. OntheInserts tab, click Preset Management, and select Save FX Chain Preset.
¥ Inserts o

Load FX Chain Preset...

T e a C {
= & TubeCo.. Save FX Chain Preset... N

= B AmpSi..or

From Track Preset..

4. Inthe Save FX Chain Preset pane, enter a name for the new preset in the New Preset

section.
5. Click OK.
RESULT

The insert effects and their effect parameters are saved as insert presets.

Loading Insert Presets
You can load insert presets into audio, group, instrument, and FX channels.

PREREQUISITE
You have saved a combination of insert effects as insert presets.

PROCEDURE

1. Select the track to which you want to apply the new preset.

2. Inthe Inspector, open the Inserts section.

3. OntheInserts section, click Preset Management and select Load FX Chain Preset.
4

Select an insert preset.
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Results

AM Acst Gir 80s Lead

AM Acst Gir Dead Center
AM Acst Gir Organ

AM Acst Gir UpFront

AM Bass Gir Hvy

AM Bass Gir Octivator
AM Bass Gir Roomy Crush
AM BGVs Agressive

AM BGVs In Your Face

AM BGVs Lush

AM BGVs Spacey

AM BGVs Wide

AM Bongo Clarity

AM Brass Section Enlarger

Previewer

5. Double-click to apply the preset, and close the pane.

RESULT

The effects of the insert effect preset are loaded and any plug-ins that were previously loaded for
the track are removed.

Loading Insert Effect Settings from Track Presets

You can extract the effects that are used in a track preset and load them into your inserts rack.

PROCEDURE

1. Select the track to which you want to apply the new preset.

2. Inthe Inspector, open the Inserts section.

3. OntheInserts tab, click Preset Management and select From Track Preset.

4. Inthe track preset pane, select the preset that contains the insert effects you want to load.
5

Double-click to load the effects and close the pane.

RESULT
The effects used in the track preset are loaded.

RELATED LINKS
Track Presets on page 140

System Component Information Window

The System Component Information window lists all available audio-codec plug-ins, program
plug-ins, project import-export plug-ins, and the virtual file system plug-ins.

e To open the System Component Information window, select Studio > More Options >
System Component Information.
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Audio-Codec Plug-ins | Program Plug-ins | Project Import-Export Plug-ins | Virtual File System Plug-ins |

Active 4 Mame Vendor | File | path

v FLAC Steinberg Media Technologies |xiph.dil C:\Program Files\Steinberg\Cubase LE Al

v MPEG 1 Layer 2 Steinberg Media Technologies |(MPEGZ2DecoderAudioHandlerdll |Ci\Program Files\Steinberg\Cubase LE Al

v MPEG 1 Layer 3 (Fraunhofer) (Sieinberg Media Technolegies |MP3AudicHandlerdll C:\Program Files\Steinberg\Cubase LE Al

v OggVorbis Steinberg Media Technologies  [xiph.dil C:\Program Files\Steinberg\Cubase LE Al

v 'Windows Media Audio Steinberg Media Technologies |[WMAAudioHandlerd| C:Rrogram Files\Steinberg\Cubase LE Al

~

L —— B3

The following columns are available:
Active

Allows you to activate or deactivate a plug-in.

Instances
The number of plug-in instances that are used in Cubase.

Name
The name of the plug-in.

Vendor
The manufacturer of the plug-in.
File
The name of the plug-in, including its file name extension.

Path
The path on which the plug-in file is located.

Category
The category of each plug-in.

Version
The version of the plug-in.

SDK
The version of the VST protocol that is compatible with the plug-in.

Managing System Components in the System Component
Information Window

e To make a plug-in available for selection, activate the checkbox in the left column.

Only activated plug-ins appear in the effect selectors.

e Tosee where a plug-in is used, click in the Instances column.

NOTE

A plug-in may be in use, even if it is not activated in the left column. The left column only
determines whether or not the plug-in is visible on the effect selectors.
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Exporting System Component Information Files

For archiving purposes or troubleshooting, you can save system component information as an
XML file.

e The system component file contains information on the installed/available plug-ins, their
version, vendor, etc.

e The XML file can be opened in any editor application that supports the XML format.
NOTE

The export function is not available for program plug-ins.

PROCEDURE

1. Inthe System Component Information window, right-click in the middle of the window,
and select Export.

2. Inthe dialog, specify a name and a location for the export file.

3. Click Save to export the file.
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Direct Offline Processing allows you to instantly add audio processes to the selected audio
events, clips, or ranges, without destroying the original audio.

Applying offline effects is common practice in dialogue editing and sound design. Offline
processing has several advantages over applying real-time mixer effects:

e The workflow is clip-based. This allows you to apply different effects to events on the same
track.

e The MixConsole can be kept clean from insert effects and parameter changes. This
facilitates subsequent mixing by another person, on a different system.

e Less CPU load is used.
Direct Offline Processing allows you to undo any changes regarding audio processes. You can

always revert to the original version. This is possible because processing does not affect the
actual audio files.

If you process an event, a clip, or a selection range, the following happens:

e Anew audio file is created in the Edits folder within your project folder.

This file contains the processed audio, and the processed section of the audio clip refers to it.
e The original file remains unaffected.

The unprocessed sections still refer to it.
All applied offline processing is saved with the project and can still be modified after reopening

the project. Direct Offline Processing operations on the selected audio are persistent in project
backups.

Processing is always applied to the selection. The selection can include one or multiple events in
the Project window or in the Audio Part Editor, an audio clip in the Pool, or a selection range
on one or multiple events in the Project window or in the Sample Editor. If a selection is shorter
than the audio file, only the selected range is processed.

If you select an event that is a shared copy and therefore refers to a clip that is used by other
events in the project, you can decide how to proceed:

e Select Continue to process all shared copies.

e Select New Version to process the selected event only.

NOTE

This only works if Open Options Dialog is selected for the On Processing Shared Clips setting in
the Preferences dialog (Editing—Audio page).

RELATED LINKS

Modifying Processes on page 329

Editing - Audio on page 740

Direct Offline Processing Workflow on page 326
Direct Offline Processing Window on page 326
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Direct Offline Processing Workflow

You can perform offline processing operations in the Direct Offline Processing window. The
window always shows the processing of the selected audio.

When you add or modify offline processing, the following applies:

e Ifyou add a process, its last used parameter settings are loaded. You can reset it to its
default settings by clicking Reset to Default Values.
e All changes are instantly applied to the audio.

e If you modify parameters or remove processing, these changes are instantly applied to the
audio.

e You get a visual feedback while a process is running.

NOTE

You can add, modify, or delete audio processes at any time, even if a process is running. A
new rendering process is instantly started.

e You can undo and redo all Direct Offline Processing operations by using Ctrl/Cmd-Z or
Shift- Ctrl/Cmd-Z.

e You can apply all offline processing permanently to the audio.

e Ifyou load a project with offline processing of audio processes that are not available on your
computer, these processes are shown as Not available in the Direct Offline Processing
window.

RELATED LINKS
Direct Offline Processing Window on page 326
Key Commands for Direct Offline Processing on page 335

Direct Offline Processing Window

The Direct Offline Processing window allows you to add, modify, or delete audio processing
instantly for one or multiple events, clips, or selection ranges in one window. Furthermore, you
can undo any audio processing.

To open the Direct Offline Processing window, do one of the following:

e Select Audio > Direct Offline Processing.
e Press F7.
e On the Project window toolbar, click Open Direct Offline Processing Window.

e Select Audio > Processes, and, from the submenu, select a process.

NOTE

Processes without adjustable parameter settings, such as Silence, do not open the Direct
Offline Processing window when applied from the menu or using a key command.
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<
+  Process | ] Oms &

|| 44| Gain Vv
-1.00 dB = (89.1%)

No Clip Detected

In the Direct Offline Processing window, the following options and settings are available:

Toolbar

Allows you to add audio processing, to audition the audio with the current edits, and to
make global settings for offline processing.

Process panel

Shows the last added process and allows you to modify or reset its settings, or to
delete it.

RELATED LINKS

Applying Processing on page 328

Applying Processing to Multiple Events on page 329
Direct Offline Processing Toolbar on page 327

Direct Offline Processing Toolbar

The Direct Offline Processing toolbar allows you to add audio processing, to audition the audio
with the current edits, and to make global settings for offline processing.

On the toolbar, the following options and settings are available:

Add Processes

Add Process

Allows you to add a built-in audio process to the selected event or clip.

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.
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Audition

Audition

Allows you to audition the selected audio with all processing from the top of the

process list to the selected process in the list. All processes below are ignored during
playback.

Audition Loop

E

Loops the playback until you deactivate the Audition button.

Audition Volume

Allows you to adjust the volume.

Process Range

Extend Process Range in ms

500 ms 5

Allows you to extend the process range beyond the left and right event borders. This
allows you to enlarge the event later while retaining the processing that has been
applied.

RELATED LINKS
Process Range Extension on page 329

Applying Processing

You can add processing to one or multiple events, clips, or ranges in the Direct Offline
Processing window. This includes audio processes and Sample Editor operations, such as Cut,
Paste, Delete, and using the Draw tool.

PROCEDURE

1.

Do one of the following:

e Select an event or a range in the Project window.
e Selectaclipinthe Pool.

e Selectarange in the Sample Editor.

e Selectan eventor arange in the Audio Part Editor.

2. Select Audio > Direct Offline Processing.

3. Onthe Direct Offline Processing toolbar, click Add Process and select an audio process.
The selected audio process is added to process list in the left zone.

4. Activate Audition, and make your changes on the process panel.
You get a visual feedback while a process is running. However, even if the processing is not
finished, you can activate Audition at any time.

RESULT

The audio process is rendered into the audio.

In the Project window, the Pool or the Audio Part Editor, a waveform symbol is displayed for
the processed events.
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Applying Processing to Multiple Events

Direct Offline Processing allows you to add the built-in audio processes to multiple events at
once. You can also modify or delete processing on multiple events simultaneously.

e To apply audio processes to multiple events, select the audio and add, modify, or delete the
processing.

NOTE

In the Direct Offline Processing window, you can also edit the audio processing of multiple clips
in the Pool simultaneously.

RELATED LINKS
Built-In Audio Processes on page 330
Direct Offline Processing Window on page 326

Process Range Extension

You can extend the process range over the left and the right borders of the audio event.

When adding processing to an event, by default, only the part of the audio clip that corresponds
to the event is processed. If you extend the process range, a specified additional range of the clip
before and after the event borders is also processed. This allows you to enlarge the event, even
after applying the processing.

e To extend the process range, click in the Extend Process Range in ms field on the Direct
Offline Processing toolbar, and specify a value in milliseconds.

NOTE

e For this to work, audio must be available outside the event borders.

e This setting works globally for all events.

Modifying Processes

You can delete or modify some or all processing from a clip in the Direct Offline Processing
window. This includes the audio processes on the Processes pop-up menu and Sample Editor
operations, such as Cut, Paste, Delete, and drawing with the Draw tool.

PROCEDURE

1. Do one of the following:
e Select the processed event in the Project window or in the Audio Part Editor.

NOTE

In the Project window or in the Audio Part Editor, processed events are indicated by a
waveform symbol in the upper right corner.

e Select the processed clip from the Pool.

NOTE

In the Pool, processed clips are indicated by a waveform symbol in the Status column.

e Select the processed range in the Sample Editor.
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2. Select Audio > Direct Offline Processing.
3. Do one of the following:
e Activate Audition, and modify the settings of the process.
e Reset the process to its default settings by clicking Reset to Default Values.

e Delete the process by clicking Delete [ij on the process panel.

RELATED LINKS
Direct Offline Processing Window on page 326
Pool Window Columns on page 389

Built-In Audio Processes

Cubase provides several built-in audio processes that can be used for Direct Offline Processing.

Envelope

Envelope allows you to apply a volume envelope to the selected audio.

Presets No Preset ¥

~E~

Curve Type buttons

Determine whether the corresponding envelope uses Spline Interpolation, Damped
Spline Interpolation, or Linear Interpolation.

Envelope display

Shows the shape of the envelope. The resulting waveform shape is shown in a dark
tone, while the current waveform shape is displayed in a light tone.

e To add a curve point, click the curve.
e To move a curve point, click and drag.
e Toremove a curve point, click and drag it outside the display.

Presets pop-up menu
Allows you to manage your presets.

e Tosave a preset, select Save Preset from the pop-up menu, enter a name, and
click OK.

e To apply a preset, select it from the pop-up menu.

e Toremove a preset, select it from the pop-up menu, and click Remove Preset.
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Fade In/Fade Out

Fade In and Fade Out allow you to apply a fade to the selected audio.

Presets No Preset ¥

Curve Type buttons

Determine whether the corresponding envelope uses Spline Interpolation, Damped
Spline Interpolation, or Linear Interpolation.

Fade display

Shows the shape of the fade curve. The resulting waveform shape is shown in a dark
tone, while the current waveform shape is displayed in a light tone.

e To add points, click the curve.
e To change the curve shape, click and drag existing points.

e Toremove a point from the curve, drag it outside the display.

Presets pop-up menu
Allows you to manage your presets.

e Tosave a preset, select Save Preset from the pop-up menu, enter a name, and
click OK.

e To apply a preset, select it from the pop-up menu.

e Toremove a preset, select it from the pop-up menu, and click Remove Preset.

Curve Shape buttons
These buttons give you quick access to some common curve shapes.

Gain

Gain allows you to change the gain, that is, the level of the selected audio.

000de % (100.0%)

m No Clip Detected

Gain

Gain
Allows you to set a gain value between -50 dB and +20 dB.

Clipping Detection text

This text is displayed if you use Audition and the gain setting results in audio levels
above 0 dB.
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NOTE

In case of clipping, lower the Gain value, and use the Normalize audio process instead.
This allows you to increase the level of the audio to the highest extent possible without
causing clipping.

RELATED LINKS
Normalize on page 332

Invert Phase

Invert Phase allows you to invert the phase of the selected audio.

Invert Phase on All Channels

~  All Channels
Left Channel
Right Channel

For stereo audio files, a pop-up menu is available. It allows you to specify which channels are
phase-inverted: the left channel, the right channel, or both.

Normalize

Normalize allows you to raise or lower the level of audio that was recorded at an inappropriate
input level.

Maximum Peak Level -50.00dg

Maximum Peak Level

Allows you to normalize your audio based on the maximum peak level. Maximum
Peak Level in dBFS sets a maximum peak level for the audio, between -50 dB and 0 dB.
The current maximum level of the selected audio is subtracted from this maximum
level, and the gain is raised or lowered by the resulting amount.

Remove DC Offset Option

Remove DC Offset allows you to remove any DC offset in the audio selection.

If your audio signal contains too large a component of direct current, you may notice that it is
not centered around the zero level axis. This is called DC offset.

e To verify if your audio contains DC offsets, select the audio, and select Audio > Statistics.

IMPORTANT

DC offset is normally present throughout the entire recording. Therefore, always apply Remove
DC Offset to complete audio clips.

There are no adjustable parameters for this audio process.

RELATED LINKS
Statistics Window on page 344
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Resample

Reverse

Silence

Resample allows you to change the length, tempo, and pitch of an event.

If you resample to a higher sample rate, the event gets longer, and the audio plays back at a
slower speed, with a lower pitch. If you resample to a lower sample rate, the event gets shorter,
and the audio plays back at a faster speed, with a higher pitch.

File Sample Rate 48000.00

New Sample Rate 44100.0

Difference -8.125 %

File Sample Rate
Shows the original sample rate of the event.

New Sample Rate
Allows you to resample the event by specifying a sample rate.

Difference

Allows you to resample the event by specifying the difference between the original
sample rate and the new sample rate.

Reverse allows you to reverse the audio selection so that it sounds as if you play a tape
backwards. There are no adjustable parameters for this audio process.

Silence allows you to replace the selection with silence. There are no adjustable parameters for
this audio process.

Stereo Flip

Stereo Flip allows you to manipulate the left and the right channels of stereo audio selections.
In the Mode pop-up menu, the available options are:
Flip Left-Right

Swaps the left and right channel.

Left to Stereo
Copies the left channel sound to the right channel.

Right to Stereo
Copies the right channel sound to the left channel.

Merge
Merges both channels on each side for mono sound.

Subtract

Subtracts the left channel information from the right. This function is typically used for
karaoke background as it removes the centered mono material from a stereo signal.
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Time Stretch

Time Stretch allows you to change the length and the tempo of the selected audio without
affecting the pitch.

Algorithm

Standard - Mix

Define Bars Original Length Resulting Length
Bars Length in Samples 10195645 Samples 12234774

Beats 2 Length in Seconds 0:03:32.409 Seconds 0:04:14.891 0:04:14.391

Signature Tempo in BPM 120.4378 — BPM 100.3649 Use Locators

Time Stretch Ratio

120.00000

Define Bars
You can set the length of the selected audio and the time signature in this section.

Bars
Allows you to set the length of the selected audio in bars.

Beats
Allows you to set the length of the selected audio in beats.

Signature
Allows you to set the time signature.

Original Length

This section contains information and settings regarding the audio that is selected for
processing.

Length in Samples
Shows the length of the selected audio in samples.

Length in Seconds
Shows the length of the selected audio in seconds.

Tempo in BPM

Allows you to enter the actual tempo of the audio in beats per minute. This option
allows you to time-stretch the audio to another tempo, without having to compute the
actual time stretch amount.

Resulting Length

These values change automatically if you adjust the Time Stretch Ratio to stretch the audio so
that it fits within a specific time span or tempo.

Samples
Shows the resulting length in samples.

Seconds
Shows the resulting length in seconds.
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BPM

Shows the resulting tempo in beats per minute. For this to work, the Original Length
values must be specified.

Range
These settings allow you to set a range for the time stretch.

Arbitrary Range Start Time
Allows you to set a start position for the range.

Arbitrary Range End Time
Allows you to set an end position for the range.

Use Locators
Allows you to set the Range values to the left and right locator positions, respectively.

Algorithm

Allows you to select a time stretch algorithm.

Time Stretch Ratio

Allows you to set the amount of time stretch as a percentage of the original length. If you use
the settings in the Resulting Length section to specify the amount of time stretch, this value
changes automatically.

RELATED LINKS
Time Stretch Algorithms on page 337

Key Commands for Direct Offline Processing

You can apply offline processing by using key commands.
If you add audio processes via key commands, the following applies:

e The current settings are used.

e The Direct Offline Processing window opens. This does not apply if the selected process
does not feature any adjustable parameters or if the window is in the background or
minimized.

e You can apply offline processing by using key commands, even with Auto Apply deactivated.

If the corresponding section in the Direct Offline Processing window has the focus, the
following default key commands apply:

Option Key command

Open/Close Direct Offline Processing window F7

Set focus within Direct Offline Processing Tab
window
Navigate in the process list Up Arrow/Down Arrow
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Key Commands for Direct Offline Processing

Option Key command
Activate/Deactivate Audition (Playback Toggle Space
triggers Local Preview must be activated in

the Preferences dialog)

Undo Ctrl/Cmd-Z

To define key commands for further Direct Offline Processing operations, and for directly
adding particular audio processes, use the Key Commands dialog.

RELATED LINKS

Direct Offline Processing Window on page 326
Transport on page 756

Key Commands on page 712
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Time Stretch Algorithms

In Cubase, time stretching algorithms are used for operations like the Time Stretch offline
process, or in the Sample Editor.

NOTE

MPEX algorithms are not supported on Apple silicon-based computers.

RELATED LINKS

Time Stretch on page 334
Sample Editor on page 347
Standard on page 337
Limitations on page 338

Standard

The Standard algorithm is optimized for CPU-efficient realtime processing.
The following presets are available:

Standard - Drums
For percussive sounds. This mode does not change the timing of your audio. If you use
it with certain tuned percussion instruments, you may experience audible artifacts. In
this case, try Mix mode as an alternative.

Standard - Plucked
For audio with transients and a relatively stable spectral sound character like plucked
instruments.

Standard - Pads
For pitched audio with slower rhythm and a stable spectral sound character. This
minimizes sound artifacts, but the rhythmic accuracy is not preserved.

Standard - Vocals
For slower signals with transients and a prominent tonal character like vocals.

Standard - Mix
For pitched material with a less homogenous sound character. This mode preserves
the rhythm and minimizes the artifacts.

Standard - Custom
Allows you to set the time-stretching parameters manually.

Standard - Solo

For monophonic material like solo woodwind/brass instruments or solo vocals,
monophonic synths or string instruments that do not play harmonies. This mode
preserves the timbre of the audio.
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Limitations

Custom Warp Settings

If you select the Standard - Custom mode, a dialog opens where you can manually adjust the
parameters that govern the sound quality of the time stretching:

Grain Size
Allows you to determine the size of the grains into which the standard time-stretching
algorithm splits the audio. Low grain size values lead to good results for material that
has many transients.

Overlap

This is the percentage of the whole grain that will overlap with other grains. Use higher
values for material with a stable sound character.

Variance
This is the percentage of the whole length of the grains, and it sets a variation in
positioning, so that the overlapping area sounds smooth. A variance setting of 0
produces a sound akin to the time stretching used in early samplers, whereas higher
settings produce more rhythmic smearing effects but fewer audio artifacts.

Limitations

Applying time stretching to audio material can lead to a degradation in audio quality and to
audible artifacts. The result depends on the source material, the particular stretch operations
applied, and the selected audio algorithm preset.

As a rule of thumb, smaller changes in duration cause less degradation. However, there are
additional issues one should be aware of when working with time stretching algorithms.

NOTE

In rare cases, editing warped audio events may cause discontinuities at the edit points. You can
then try to move the edit point to a different position or bounce the audio event prior to editing.

Reverse Playback and Scrubbing

Most of the algorithms used for time stretching only support forward playback. Reverse playback
or scrubbing of warped audio events can lead to recurring artifacts in playback.

Stretch Factor

Some algorithms may put limitations on the maximum degree of time stretching supported.
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Audio Functions

Cubase offers particular functions for analyzing the audio in your project.

RELATED LINKS

Detect Silence Dialog on page 339
Spectrum Analyzer Window on page 343
Statistics Window on page 344

Detect Silence Dialog

The Detect Silence dialog allows you to search for silent sections in events. You can split events
and remove the silent parts from the project, or create regions corresponding to the non-silent
sections.

e To open the Detect Silence dialog for a selected audio event, clip, or selection range, select
Audio > Advanced > Detect Silence.

NOTE

If you select multiple events, you can process the selected events successively with individual
settings or apply the same settings to all selected events simultaneously.
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Detect Silence Dialog

ol b bl
RN §

= —— T

Detection Result
Cpen Threshold -19.21 dB Number of Sections
Close Threshold -19.21 dB [[] Add as Regions

Linked

Minimum Time Open 1000 ms
Minimum Time Closed 100 ms Strip Silence

[C] Process all Selected Events
Pre-roll 30 ms D Apply Fades

Post-roll

Auto

Process Cancel

The following options are available:

Waveform display

Shows the waveform of the selected audio and allows you to preview the analyzed
audio before it is processed.

When you move the mouse over the waveform, the mouse pointer changes to a
speaker icon. Click the waveform, and hold to play back the audio from this position.
The Preview slider allows you to set the preview level. Mute Gaps mutes sections that
are detected as silence when previewing.

e Tozoom in and out of the waveform, use the zoom slider to the right, or hold
Ctrl/Cmd and use the mouse wheel.

e To scroll the waveform, use the scrollbar or the mouse wheel.

e To adjust the Open Threshold and Close Threshold values, move the squares at
the beginning and at the end of the audio file.

The Detection section features the following options:

Open Threshold

When the audio level exceeds this value, the function opens and lets the sound pass.
Audio material below the set level is detected as silence.
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Detect Silence Dialog

Close Threshold

When the audio level drops below this value, the function closes and detects sounds
below this level as silence. This value cannot be higher than the Open Threshold value.

Linked
Activate this option to set the same values for Open Threshold and Close Threshold.

Minimum Time Open

Determines the minimum time that the function lets the sound pass. If your audio
contains repeated short sounds and this results in too many short open sections, try
raising this value.

Minimum Time Closed

Determines the minimum time that the function remains closed after detecting silence.
Set this to a low value to make sure that you do not remove sounds.

Pre-roll

Causes the function to open slightly before an open section. Use this option to avoid
removing the attack of sounds.

Post-roll

Causes the function to close slightly after an open section. Use this option to avoid
removing the natural decay of sounds.

The Result section features the following options:

Number of Sections
Shows the number of events that are created if you click Process.

Add as Regions
Creates regions of the non-silent sections.

Region Name
Allows you to specify a name for the non-silent sections.

Auto Number Start

Allows you to specify the start number for the numbers that are automatically
appended to the region names.

Strip Silence
Splits the event at the beginning and at the end of each non-silent section and removes
the silent sections in between.

Process All Selected Events

Applies the same settings to all selected events. This option is only available if you
selected more than one event.

Apply Fades
Applies fade ins and fade outs of the set length to the resulting events.

Analyze
Analyzes the audio event and redraws the waveform display to indicate which sections
are considered silent.

Auto

Activate this option to analyze the audio event and to update the display automatically
every time you change the settings.
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Detect Silence Dialog

NOTE

If you are working with very long files, consider deactivating the Auto option, as this
may slow down the process.

Process
Processes the audio according to your settings.

RELATED LINKS
Removing Silent Sections on page 342

Removing Silent Sections

The Detect Silence dialog allows you to detect and remove silent sections of your audio.

PROCEDURE

1. Select one or multiple audio events in the Project window.
2. Select Audio > Advanced > Detect Silence.

3. Inthe Detect Silence dialog, make your changes.

4

Click Analyze to analyze the audio.

The audio is analyzed, and the waveform is redrawn to indicate which sections are
considered silent according to your settings. The number of detected regions is displayed.

5. Optional: Click and hold the waveform display to preview the result.
If Mute Gaps is activated, silent sections are muted during preview.

6. Optional: In the Detection section, readjust the settings until you are satisfied with the
result.

7. Optional: In the Result section, activate Add as Regions.
8. Inthe Result section, activate Strip Silence.

9. C(lick Process.

RESULT
The event is split and the silent sections are removed.

AFTER COMPLETING THIS TASK

e Ifyou have selected more than one event and did not activate Process All Selected Events,
the Detect Silence dialog opens again after processing, allowing you to make separate
settings for the next event.

RELATED LINKS
Detect Silence Dialog on page 339
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Spectrum Analyzer Window

Spectrum Analyzer Window

The Spectrum Analyzer window displays the audio spectrum of an event, clip, or selection range
as a two-dimensional graph, with frequency range on the x-axis and level distribution on the
y-axis.

e Toopen the Spectrum Analyzer window for a selected audio event, clip, or selection range,
select Audio > Spectrum Analyzer.

Right 371Hz F#3 8.5dB

500 <
Frequency {Hz)}
| #mChannels ¥ |

Frequency display
Shows the frequency graphs for the analyzed audio.

If you hover the mouse pointer over a certain position, the channel, frequency, note,
and level at that position are shown in the value field at the top of the display.

Channel selector

For multi-channel audio, this pop-up menu allows you to select which channels are
shown in the frequency display.

Zoom slider
Allows you to zoom in and out horizontally.

RELATED LINKS
Analyzing the Audio Spectrum on page 343

Analyzing the Audio Spectrum

The Spectrum Analyzer allows you to analyze the audio of a selected event, clip, or selection
range.

PROCEDURE
1. Select an audio event, clip, or a selection range.

2. Select Audio > Spectrum Analyzer.
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Statistics Window

RESULT

The audio spectrum of the selected event, clip, or selection range is displayed as a two-
dimensional graph in the Spectrum Analyzer window.

AFTER COMPLETING THIS TASK

You can display the difference in level between two positions on the same or on different graphs.

RELATED LINKS
Comparing Level Values on page 344

Comparing Level Values

You can display the difference in level between two positions on the same or on different graphs
in the Spectrum Analyzer window.

PROCEDURE
1. Move the mouse pointer to the first position and right-click to select it.

2. Move the mouse pointer to the second frequency position.

RESULT
The difference in level between the positions is displayed as value D in the value field.

ight 329Hz E3 14.7dB D

500
Frequency {Hz)

| Anchannels ¥ |

AFTER COMPLETING THIS TASK
Click the frequency display to reset the selection of the first position.

RELATED LINKS
Spectrum Analyzer Window on page 343

Statistics Window

The Statistics function analyzes the selected audio events, clips, or selection ranges.

e To open the Statistics window for a selected audio event, clip, or selection range, select
Audio > Statistics.
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Statistics Window

Channel Left

Min. Sample Value -035dB
Max. Sample Value -2.43 dB
Peak Amplitude -035 dB -373dB

True Peak -035dB -3.70 dB

DC Offzet 0.00 % 0.00 %

-o dB -co dB

Bit Depth 24 bit 24 bit
Estimated Pitch 1490 8Hz/F#5 1554.1Hz/G5

Sample Rate A4.100 kHz

Average RMS [AES-1T) -1547 dB -18.44 dB
Mae RMS -1477 dB -1771dB

Max RMS All Channels -1477 dB

Copy to Clipboard

The Statistics window shows the following information:

Channel
Shows the name of the analyzed channel.

Min. Sample Value
Shows the lowest sample value in dB.
Max. Sample Value

Shows the highest sample value in dB.

Peak Amplitude
Shows the largest amplitude in dB.

True Peak

Shows the maximum absolute level of the audio signal waveform in the continuous
time domain.

DC Offset

Shows the amount of DC offset as a percentage and in dB.
Bit Depth

Shows the current calculated bit depth.
Estimated Pitch

Shows the estimated pitch.

Sample Rate
Shows the sample rate.

Average RMS (AES17)
Shows the average loudness, in accordance with the AES17 standard.

Max. RMS
Shows the highest RMS value.

Max. RMS All Channels
Shows the highest RMS value of all channels.
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Statistics Window

RELATED LINKS
Remove DC Offset Option on page 332
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Sample Editor

The Sample Editor provides an overview of the selected audio event. It allows you to view and
edit audio by cutting and pasting, removing, or drawing audio data, as well as by processing
audio. Editing is non-destructive so that you can undo modifications at any time.

You can open the Sample Editor in a separate window or in the lower zone of the Project
window. This is useful if you want to access the Sample Editor functions from within a fixed zone
of the Project window.

To open an audio event in the Sample Editor, do one of the following:

e Double-click an event in the Project window.
e Select an eventin the Project window, and press Return or Ctrl/Cmd - E.
e Select an eventin the Project window, and select Audio > Open Sample Editor.

e Inthe Key Commands dialog in the Editors category, assign a key command for Open
Sample Editor. Select an event in the Project window, and use the key command.

NOTE

If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Sample Editor to open in a separate window
or in the lower zone of the Project window.

The Sample Editor window:

v % €| J Zoom v @ v Tech House Pe. v | [ I:':l o

> Hiponts q | 40 [ 51 [s3 |55 | s7/v/[Fa 1 &

35.3.3.16 350
36.1.4118 3§

The Sample Editor is divided into several sections:

1 Toolbar
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Sample Editor

Sample Editor Toolbar

Contains tools for selecting, manipulating, and playing back audio.
2 InfolLine

Shows information about the audio.
3 Overview

Shows an overview of the whole audio clip and indicates which part of the clip is shown in
the waveform display.

4 Sample Editor Inspector

Contains audio editing tools and functions.
NOTE

The Inspector for the lower zone editor is shown in the left zone of the Project window.

5 Ruler

Shows the timeline and the display format of the project.
6 Waveform display

Shows the waveform image of the edited audio clip.
7 Regions

Allows you to add and edit regions.

NOTE

The info line, the overview line, and the regions can be activated/deactivated by clicking Set up
Window Layout on the toolbar and activating/deactivating the corresponding options.

RELATED LINKS

Opening the Editor in the Lower Zone on page 56
Opening the Editor Inspector on page 51

Sample Editor Toolbar on page 348

Info Line on page 353

Overview Line on page 354

Sample Editor Inspector on page 354

Ruler on page 356

Waveform Display on page 356

Regions List on page 360

Sample Editor Toolbar

The toolbar contains tools for selecting, editing, and playing back audio.

e Toshow or hide the toolbar elements, right-click the toolbar, and activate or deactivate the
elements.

The following options are available:

Static Buttons

Solo Editor
O]

Solos the selected audio during playback.
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Sample Editor Toolbar

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Auto-Scroll

Auto-Scroll
-T)

Keeps the project cursor visible during playback.

Select Auto-Scroll Settings

Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Preview

Audition
[ >

Plays back the selected audio.

Audition Loop
E)
Loops the playback until you deactivate Audition.

Audition Volume

Allows you to adjust the volume.

Tool Buttons

Range Selection

Selects ranges.

Draw

Draws a volume curve.

Zoom

Zooms in. Hold Alt/Opt, and click to zoom out.

Play
0

Allows you to play back the clip from the position where you click until you release the
mouse button.

Scrub
4]

Allows you to locate positions.
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Sample Editor Toolbar

Snap

Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.

Snap On/Off

Restricts horizontal movement and positioning to the specific positions.

Grid Options
Show/Hide Grid

Shows/Hides the grid in the waveform display.

Grid Type

Bar v

Allows you to select a grid type. The options depend on the display format that is
selected for the ruler. If you select Seconds as the ruler format, time-based grid
options are available. If you select Bars+Beats as the ruler format, musical grid options
are available.

Quantize

Apply Quantize
Q

Applies the quantize settings.

Quantize Presets

Allows you to select a quantize preset.

Soft Quantize On/Off
%

Activates/Deactivates soft quantize.

Open Quantize Panel

Opens the Quantize Panel.

Musical Mode

Musical Mode

Locks audio clips to the project tempo by using realtime time stretching.

Musical Information

Number of Bars Defined in Audio File

Displays the estimated bars of your audio file.
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Sample Editor Toolbar

Remaining Number of Beats Defined in Audio File

Displays the remaining number of beats of your audio file.

Defined Tempo of Audio File

Displays the estimated tempo of your audio file.

Defined Time Signature of Audio File

Displays the estimated time signature of your audio file.

Warping Algorithm for Audio Clip

Allows you to select a warp algorithm.

View Options
Zoom Mode
Allows you to select a zoom mode for the waveform display.

e If Global Zoom is selected, the display follows the zoom and scroll controls of the
Sample Editor.

e If Clip-Based Zoom is selected, the display automatically zooms to the clip of the
selected event. In this mode, you cannot scroll beyond the clip borders.

e If Auto-Zoom to Event is selected, the display automatically zooms to the active
event. In this mode, you can scroll between project start and end.

NOTE

If the Definition section of the Sample Editor Inspector is opened, Zoom Mode is
automatically switched from Global Zoom to Clip-Based Zoom.

Editor Display Mode
« v
Allows you to select a display mode for the waveform display.

e If Show Clips and Events is selected, the display shows the clips and the start and
end boundaries of the events that are opened in the Sample Editor.

e If Show Events is selected, the display shows only the waveform between the start
and end boundaries of the events that are opened in the Sample Editor.

e If Show Clips is selected, the display shows only the clips of the events that are
opened in the Sample Editor, but not the event boundaries.

Activate Clip for Editing

Percussive Hit 0# ¥

Lists all audio clips that are opened in the Sample Editor and allows you to activate
one of them for editing.

Independent Track Loop

Independent Track Loop
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Sample Editor Toolbar

Activates/Deactivates the independent track loop.

Loop Start Time

2.1.1. 0
The independent track loop start time.

Loop End Time

5.1.1. 0

The independent track loop end time.

Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls

Open in Separate Window

This button is available in the lower zone editor. It opens the editor in a separate
window.

Open in Lower Zone
a

This button is available in the editor window. It opens the editor in the lower zone of
the Project window.

Set up Window Layout

Allows you to set up the window layout.

Show/Hide Left Zone

Allows you to activate/deactivate the left zone.

Show/Hide Regions

Allows you to activate/deactivate the regions.

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.

RELATED LINKS
Auto-Scroll Settings Menu on page 192
Suspend Auto-Scroll When Editing on page 193

Locating Positions with the Scrub Tool

The Scrub tool allows you to locate positions in the audio.

PROCEDURE

1. Onthe toolbar, activate the Scrub tool.
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Info Line

2. Click in the waveform display, and keep the mouse button pressed.

The project cursor moves to the position where you clicked.

3. Drag to the left or to the right.

RESULT
The audio is played back, and you can hear at which position the cursor is located.

NOTE

You can determine the speed and the pitch of the playback by dragging faster or more slowly.

Editing Audio Samples with the Draw Tool

You can edit the audio clip at sample level with the Draw tool. This way, you can remove audio
clicks manually, for example.

PROCEDURE

1. On the audio waveform, locate the sample position that you want to edit, and zoom in to the
highest zoom level.

2. Select the Draw tool.

3. Click at the beginning of the section that you want to correct, and draw in the new curve.

RESULT
A range selection covering the edited section is automatically applied.

Info Line

The info line shows information about the audio clip, such as the audio format and the selection
range.
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Overview Line

To show or hide the info line, click Set up Window Layout on the toolbar, and activate or
deactivate Info Line.

The on/off status of the info line in the Sample Editor window and in the lower zone editor
are independent of each other.

NOTE

Initially, length and position values are displayed in the format specified in the Project Setup
dialog.

Overview Line

The overview line displays the whole clip and indicates which part of the clip is shown in the
waveform display.

To show or hide the overview line, click Set up Window Layout on the toolbar, and activate
or deactivate the Overview option.

The on/off status of the overview line in the Sample Editor window and in the lower zone
editor are independent of each other.

Event Start

Indicates the start of the audio event.

Waveform display

The area in lighter gray indicates the section of the audio that is displayed in the waveform

display.

e You can specify which section of the audio is shown by clicking in the lower half of this
display and dragging to the left or right.

e You can zoom in or out horizontally by dragging the left or the right edge of this display.

e You can show a different section of the audio by clicking in the upper half of this display
and dragging a rectangle.

Snap Point

The dotted vertical line indicates the start of the audio event.

Selection

The blue area indicates which section is selected in the waveform display.
Event End

Indicates the end of the audio event.

Sample Editor Inspector

The Inspector shows controls and parameters that allow you to edit the audio event that is
opened in the Sample Editor.

In the Sample Editor window, you can show or hide the Inspector by clicking Set up
Window Layout on the toolbar and activating or deactivating Inspector.
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Sample Editor Inspector

NOTE

In the lower zone editor, the Inspector is always shown in the left zone of the Project
window.

e Toopen or close the Inspector sections, click their names.

¥ Hitpoints

RELATED LINKS
Opening the Editor Inspector on page 51

Hitpoints Section

The Hitpoints section allows you to edit hitpoints to slice your audio. Here you can create groove
qguantize presets, markers, regions, and events based on hitpoints.

e To open the Hitpoints section, click its tab in the Sample Editor Inspector.
¥ Hitpoints
k| Edit Hit

Threshold
—

Intensity
-

Minimum Length |20ms

All ¥

Slices
Groove

Markers

Regions

Events.

MIDI Notes

RELATED LINKS
Hitpoints on page 365
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Ruler

Ruler

The ruler shows the timeline and the display format of the project, the project tempo grid.

The ruler is located above the waveform display. It is always shown.

db

o |Event Start
0 et Bars+Beats

Seconds
~  Timecode
Samples

60 fps (User)

Waveform Display

The waveform display shows the waveform image of the edited audio clip.

~  Show Half Level Axis

1 Level Scale menu

Allow you to show the level as a percentage or in dB. Here, you can also activate the display
of the half level axis.

2 Ruler

Shows the project tempo grid.
3 Half Level Axis

To show the half level axis, open the level scale menu, and select Show Half Level Axis.
4 Audio waveform

Shows the waveform image of the selected audio.

NOTE

You can set up a wave image style in the Preferences dialog (Event Display—Audio page).
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Waveform Display

Zooming Vertically

You can zoom in the waveform vertically. This allows you to see a specific detail of the waveform.

PROCEDURE

e Drag the vertical zoom slider down to zoom in or drag it upwards to zoom out.

RESULT
The vertical scale changes relative to the height of the Sample Editor.

Zooming Horizontally

You can zoom in the waveform horizontally. This allows you to zoom in or out on the time scale.

PROCEDURE

e Drag the horizontal zoom slider to the right to zoom in or to the left to zoom out.

RESULT

The horizontal zoom setting is shown on the info line as samples per pixel. You can zoom in
horizontally to a scale of less than one sample per pixel. This is required for using the Draw tool.

NOTE

e Ifyou have zoomed in to one sample per pixel or less, the appearance of the samples
depends on the Interpolate Audio Waveforms option in the Preferences dialog (Event
Display—Audio page).

Zoom Submenu

The Zoom submenu of the Edit menu contains options for zooming in the Sample Editor.
e Toopen the Zoom submenu, select Edit > Zoom.
The following options are available:

Zoom In
Zooms in one step, centering on the project cursor.

Zoom Out
Zooms out one step, centering on the project cursor.

Zoom Full
Zooms out according to the Zoom Mode in the Sample Editor.

e If Global Zoom is activated, this function zooms out so that the entire project is
visible in the waveform display. The entire project means the timeline from the
project start to the length set in the Project Setup dialog.

e If Clip-Based Zoom or Auto-Zoom to Event is activated, this function zooms out
so that the entire clip is visible in the waveform display.
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Range Editing

Zoom to Selection

Zooms out so that the entire clip is visible in the waveform display.

Zoom to Selection (Horiz.)

Zooms in horizontally so that the current selection fills the waveform display.

Zoom to Event

Zooms in so that the waveform display shows the section of the clip corresponding to
the edited audio event. This is not available if you have opened the Sample Editor from
the Pool.

Zoom In Vertically

Zooms in one step vertically.

Zoom Out Vertically

Zooms out one step vertically.

Zoom In On Waveform Vertically

Zooms in on the waveform vertically.

Zoom Out Of Waveform Vertically

Zooms out of the waveform vertically.

Undo/Redo Zoom

Allows you to undo/redo the last zoom operation.

RELATED LINKS
Zoom Category on page 726

Range Editing

In the Sample Editor you can edit selection ranges. This is useful if you want to quickly edit a
specific section in the audio waveform, or if you want to create a new event or clip.

You can select only one range at a time. The selection is indicated in the Selection field on the
info line.

RELATED LINKS
Shared Copies on page 164

Selecting a Range

PREREQUISITE

Snap to Zero Crossing is activated on the toolbar. This option ensures that the start and the end
of the selection are always at zero crossings.

PROCEDURE

1.
2.

On the toolbar, activate the Range Selection tool.

Click at the position in the waveform display where you want the range to start and drag to
the position where you want the range to end.

Optional: Perform one of the following actions to resize the selection range:
e Drag the left or the right edge of the selection to a new position.

e Hold down Shift, and click at a new position.
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Range Editing

RESULT
The selected range is highlighted in the waveform display.

NOTE

You can also use the functions in the Select pop-up menu to select ranges.

RELATED LINKS
Select Menu on page 359

Select Menu

Select Submenu on the Edit Menu

If you select Edit > Select, the following functions are available:

All
Selects the whole clip.

None
Deselects everything.

In Loop
Selects the audio between the left and right locator.

From Start to Cursor
Selects the audio between the clip start and the project cursor.

From Cursor to End
Selects the audio between the project cursor and the clip end. This option is available if
the project cursor is positioned between the clip boundaries.

Select Event
Selects the event.

Left Selection Side to Cursor

Moves the left side of the selection range to the project cursor position. This option is
available if the project cursor is positioned between the clip boundaries.

Right Selection Side to Cursor

Moves the right side of the selection range to the project cursor position or the end of
the clip, if the project cursor is positioned to the right of the clip.

Creating Events from Selection Ranges

You can create a new event that contains only the selected range.

PROCEDURE
1. Select arange.

2. Dragthe selection range to an audio track in the Project window.

RELATED LINKS
Selecting a Range on page 358
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Regions List

Creating Clips from Selection Ranges

You can create a new clip that contains only the selected range.

PROCEDURE
1. Select arange.
2. Click the selected range, and select Audio > Bounce Selection.
3. Perform one of the following actions:
e Click Replace if you want to replace the original.
e Click No if you want to keep the original.
RESULT

A new Sample Editor window opens with the new clip. It refers to the same audio file as the
original clip, but it contains the audio corresponding to the selection range only.

Regions List

Regions are sections within an audio clip that allow you to mark important sections in the audio.
You can add and edit regions for the selected audio clip in the regions zone.

To show or hide the Regions, click Set up Window Layout on the toolbar, and activate or
deactivate Regions.

1 2

v/[R Pl P

Region 1 Start Region 1 End Dest n Teta Snap Point |—

0:00:57:09 0:00:57:00
0:00:57:22  0:00:57:09
0:00:58:17 0:00:58:10

The following controls are available:

1

Region Start

Shows the start of the region in the audio waveform.
Region End

Shows the end of the region in the audio waveform.

Add Region

Allows you to create a region of the current range selection.
Remove Region

Allows you to remove the selected region.

Select Region
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If you select a region from the list and click this button above, the corresponding section
of the audio clip is selected (as if you had selected it with the Range Selection tool) and
zoomed. This is useful if you want to apply processing to the region only.

6 Play Region
Plays back the selected region.
7 Regions list

Allows you to select and display regions in the audio waveform.

Creating Regions

PREREQUISITE
You have clicked Set up Window Layout on the toolbar, and you have activated Regions.

PROCEDURE
1.  Onthe Sample Editor toolbar, activate the Range Selection tool.
2. Inthe waveform display, select the range that you want to convert into a region.
3. Perform one of the following actions:
e Above the regions list, click Add Region.
e Select Audio > Advanced > Event or Range as Region.
Aregion is created, corresponding to the selected range.

4. Optional: Double-click the region name in the list, and enter a new name.

RESULT
The region is added to the regions list.

AFTER COMPLETING THIS TASK
Click the region in the regions list to instantly display it in the Sample Editor.

RELATED LINKS
Creating Regions on page 373

Creating Regions from Hitpoints

You can create regions from hitpoints. This is useful to isolate specific sounds.

PREREQUISITE

The audio event from which you want to create regions is opened in the Sample Editor, and the
hitpoints are set at the correct positions.

PROCEDURE

e In the Hitpoints section of the Sample Editor Inspector, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.
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Adjusting Start and End Positions of Regions

PREREQUISITE
You have clicked Set up Window Layout on the toolbar, and you have activated Regions. You
have created regions.

PROCEDURE
e Perform one of the following actions:

e Drag the Region Start or Region End handle to a different position in the waveform
display.

e Double-click the Start or End field in the regions list, and enter a new value.
NOTE

The positions are shown in the display format selected for the ruler and the info line, but
they are relative to the start of the audio clip.

Removing Regions

PREREQUISITE
You have clicked Set up Window Layout on the toolbar, and you have activated Regions. You
have created regions.

PROCEDURE

1. Inthe regions list, select the region that you want to remove.

2. Above the regions list, click Remove Region.

RESULT
The region is removed from the regions list.

Creating Audio Events from Regions

You can create new audio events from regions using drag and drop.

PREREQUISITE
You have clicked Set up Window Layout on the toolbar, and you have activated Regions. You
have created regions.

PROCEDURE
1. Select the region in the regions list.

2. Dragthe region to the desired position in the Project window.

RESULT
An event is created from the region.
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Snap Point

The snap point is a marker within an audio event that can be used as a reference position.

To show the snap point, select Show Clips and Events or Show Event as Editor Display
Mode on the toolbar.

The event snap point is set as follows:

If you record an audio event, the snap point is set to the next grid position.

If you bounce a selection, the snap point is set to the start of the new event or to the first
snap point that you set manually.

If you bounce a range selection, the snap point is set to the start of the new event or to the
first snap point that you set manually.

If you freeze an audio event, the snap point is set to the start of the new event or to the first
snap point that you set manually.

If you export audio, the snap point is set to the start of the new audio file.

NOTE

You can move the snap point to any other relevant position in the audio.

et Event Snap Point

The snap point is used when Snap is activated and you insert a clip from the Sample Editor in
the event display. It is also used when you move or copy events in the event display.

In the Sample Editor, you can edit the following snap points:

Event Snap Point

This is shown in the Sample Editor if you open a clip from within the Project window.
Clip Snap Point

This is shown in the Sample Editor if you open a clip from the Pool.

NOTE

The clip snap point serves as a template for the event snap point. However, it is the event snap
point that is taken into account when snapping.

363



Sample Editor
Snap Point

RELATED LINKS
Sample Editor Toolbar on page 348
Adjusting the Snap Point on page 364

Adjusting the Snap Point

PREREQUISITE

The audio event is opened in the Sample Editor. Show Clips and Events or Show Event is
selected as Editor Display Mode on the toolbar.

PROCEDURE

1. Optional: On the Sample Editor toolbar, select the Scrub tool.
This allows you to audition the audio while setting the snap point.

2. Move the mouse pointer over the snap point, and drag it to the desired position in the audio
event.

The mouse pointer becomes a hand symbol, and a tooltip indicates that you can set the snap
point.

RESULT
The event snap point is adjusted to the position where you dragged it.

o

Event Start

RELATED LINKS
Snap Point on page 363
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Hitpoints mark musically relevant positions in audio files. Cubase can detect these positions and
create hitpoints automatically by analyzing onsets and melodic changes of the audio.

NOTE

All hitpoint operations can be performed in the Sample Editor window and in the lower zone
editor.

When you add an audio file to your project by recording or by importing, Cubase automatically
detects hitpoints if Enable Automatic Hitpoint Detection is activated in the Preferences dialog
(Editing—Audio page).

In the Project window, hitpoints are shown for the selected event, provided that the zoom factor
is high enough.
The hitpoint functions are available in the Hitpoints section of the Sample Editor.

You can use hitpoints for the following purposes:

e Create slices of the audio

Slices allow you to change the tempo and the timing of the audio without affecting its pitch
and quality, or to replace or extract individual sounds from loops.

e Quantize audio
e Extract the groove from the audio

The timing is extracted from the audio, and a groove quantize preset is created. You can use
this to quantize other events.

e Create markers from the audio
e Create regions from the audio
e Create events from the audio

e Create MIDI notes from the audio

NOTE

Hitpoints work best with drums, rhythmic recordings, or loops.

If the automatic hitpoint detection does not meet your expectations, you can edit hitpoints
manually or add additional hitpoints. The following editing operations are available in the
Sample Editor:

e Locking hitpoints prevents them from being filtered out, regardless of the settings in the
Hitpoints section. You can lock a hitpoint by pointing at the triangle that represents the
hitpoint and clicking on it.

e Disabling hitpoints excludes them from further operations. You can disable a hitpoint that
you do not need by pressing Shift and clicking on the line that represents the hitpoint.

e You can insert an additional hitpoint by pressing Alt/Opt and clicking at the position where
you want to insert the hitpoint.
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e You can move a hitpoint by moving the mouse pointer on the vertical line that represents the
hitpoint and dragging to the left or to the right.

RELATED LINKS
Calculating Hitpoints on page 366
Editing Hitpoints Manually on page 368

Calculating Hitpoints

When you add an audio file to your project by recording or by importing, Cubase can
automatically detect hitpoints.
PREREQUISITE

Enable Automatic Hitpoint Detection is activated in the Preferences dialog (Editing—Audio
page).

PROCEDURE

1. Importor record an audio file.

Cubase automatically detects hitpoints.

NOTE

If your audio file is very long, this may take a while.

2. Select the audio event in the Project window, and make sure the zoom factor is high
enough.

RESULT
The hitpoints calculated for the selected event are shown in the Project window.

AFTER COMPLETING THIS TASK
You can manually edit detected hitpoints or add further hitpoints in the Sample Editor.

RELATED LINKS
Editing - Audio on page 740
Editing Hitpoints Manually on page 368

Hitpoint Filters in the Hitpoint Section

Cubase can automatically detect and filter hitpoints.

For the automatic hitpoint detection to work, Enable Automatic Hitpoint Detection must be
activated in the Preferences dialog (Editing—Audio page). If the detection result does not meet
your expectations, you can adjust the hitpoint filtering manually.

e To filter hitpoints, open the audio event in the Sample Editor, and open the Hitpoints
section.
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¥ Hitpoints
k| Edit Hit

Threshold
——

Intensity
-

Minimum Length | 20 ms

Beats

Remaowe All

Slices
Groove
Markers
Regions

Events.

MIDI Notes

Main Section

Edit Hitpoints
Allows you to edit hitpoints manually in the event display.

Threshold

Filters hitpoints by their peaks. Drag the slider to the right to discard hitpoints of
quieter crosstalk signals, for example.

Intensity
Filters hitpoints by their intensity. Drag the slider to the right to discard less intense
hitpoints.

Minimum Length

Filters hitpoints by their distance between two hitpoints. This option allows you to
avoid creating slices that are too short.

Beats

Filters hitpoints by their musical position. This option allows you to discard hitpoints
that do not fit within a certain range of a defined beat value.

Remove All

Removes all automatically calculated and manually created hitpoints. To restore all
automatically calculated hitpoints, click Edit Hitpoints.

Create Section

Slices
Creates slices at hitpoint positions.

Groove
Creates a groove quantize preset at hitpoint positions.

Markers
Creates markers at hitpoint positions.

Regions
Creates regions at hitpoint positions.
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Events
Creates events at hitpoint positions.

MIDI Notes
Creates MIDI notes at hitpoint positions.

RELATED LINKS
Editing Hitpoints Manually on page 368

Editing Hitpoints Manually

Itis crucial for any further editing that the hitpoints are set at the correct positions. Therefore,
if the automatic hitpoint detection does not meet your expectations, you can edit hitpoints
manually.

PREREQUISITE

The audio event is opened in the Sample Editor, and in the Hitpoints section, hitpoints are
filtered by their peak and/or intensity, by their distance, or by their musical position.

PROCEDURE

1. Inthe Hitpoints section in the Sample Editor Inspector, activate the Edit Hitpoints tool.

¥ Hitpoints

Edit Hitpoints

Minimum Length | 20 ms

Beats

Remowe All

Slices
Groove
Markers
Regions
Events.

Warp Markers

MID| Motes

2. Move the mouse to the waveform display, and click between two hitpoints.

The mouse pointer changes to a speaker icon, and the tooltip Play back Slice is shown. The
slice is played back from the beginning to the end.
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C]
Play back Slice

3. Todisable a hitpoint that you do not need, press Shift, and click on the line that represents
the hitpoint.
The mouse pointer changes to a cross icon, and the tooltip Disable Hitpoints is shown.
Disabled hitpoints are not taken into account for further operations.

B e i

4. Press Tab to navigate to the next slice.
The slice is played back automatically.

5. Toinsert a hitpoint, press Alt/Opt, and click at the position where you want to insert the
hitpoint.
The mouse pointer changes to a draw icon, and the tooltip Insert Hitpoint is shown.

6. To move a hitpoint, move the mouse pointer on the vertical line that represents the hitpoint,
and drag to the left or to the right.
The mouse pointer changes to a double arrow, and the tooltip Move Hitpoint is shown.
Moved hitpoints are locked by default.

7. To make sure that a hitpoint is not accidentally filtered out, lock it by pointing at the triangle
that represents it and clicking on it.
The tooltip Lock Hitpoint is shown.

RESULT

The hitpoints are edited according to your settings.

NOTE

To reset a hitpoint to its original state, press Ctrl/Cmd - Alt/Opt until the tooltip Enable/Unlock
Hitpoints is shown, and click on the line that represents the hitpoint.

369



Hitpoints
Locating to Hitpoints in the Project Window

RELATED LINKS
Hitpoint Filters in the Hitpoint Section on page 366

Locating to Hitpoints in the Project Window

You can navigate through the hitpoints of an audio event in the Project window.

PREREQUISITE
Enable Automatic Hitpoint Detection is activated in the Preferences dialog (Editing—Audio
page).

PROCEDURE
1. Select the audio track that contains the audio event for which you want to locate hitpoints.
2. Perform one of the following actions:

e Press Alt/Opt-N to navigate to the next hitpoint.

e Press Alt/Opt-B to navigate to the previous hitpoint.

RESULT
The project cursor jumps to the respective hitpoint.

Slices

You can create slices from hitpoints, where each slice ideally represents an individual sound or
beat of the audio.

You can use these slices to change the tempo and the timing of the audio without affecting its
pitch and quality.

NOTE

Slices are created in the Sample Editor and edited in the Audio Part Editor.

Audio that meets the following characteristics is suitable:

e Individual sounds have a noticeable attack.
e Therecording quality is good.
e Therecordingis free of crosstalk signals.

e The audio is free of smearing effects like delays, for example.

Slicing Audio

Slicing audio is useful if you want to change the tempo and the timing of the audio without
affecting its pitch and quality.

PREREQUISITE

The audio event is opened in the Sample Editor, and the hitpoints are set at the correct
positions.

NOTE

When slicing audio, all events referring to the edited clip are also replaced.
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PROCEDURE
e Perform one of the following actions:

e In the Hitpoints section in the Sample Editor Inspector, open the Create section, and
click Slices.

e Select Audio > Hitpoints > Create Audio Slices from Hitpoints.

RESULT

The areas between the hitpoints are sliced and become separate events. The original audio event
is replaced by an audio part containing the slices.

2 E

On playback, the audio plays back seamlessly at the project tempo.

AFTER COMPLETING THIS TASK
Change the project tempo. The slices are moved accordingly, keeping their relative positions
within the part.

Double-click the sliced audio part, and replace or extract individual slices in the Audio Part
Editor.

RELATED LINKS
Slices and the Project Tempo on page 371
Audio Part Editor on page 378

Slices and the Project Tempo

The project tempo affects how the sliced audio is played back.

RELATED LINKS

Closing Gaps on page 371

Deleting Overlaps on page 372

Musical Mode on page 377

Making Global Auto Fade Settings on page 252

Making Auto Fade Settings for Individual Tracks on page 252

Closing Gaps

If the project tempo is slower than the tempo of the original audio event, there may be audible
gaps between the slice events in the part. You can close these gaps so that the audio plays
without any breaks.

PROCEDURE
e Do one of the following:

e Select Audio > Advanced > Close Gaps (Time Stretch) to apply time stretch to each slice
and to close the gaps.
Consider activating auto fades for the corresponding audio track and setting the fade-
out to 10 ms to eliminate clicks.

e Select Audio > Advanced > Close Gaps (Crossfade) to apply crossfades to the slices and
to close the gaps.
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AFTER COMPLETING THIS TASK
NOTE

If you decide to change the tempo again, undo your actions and use the original, unstretched
file.

Deleting Overlaps

If the project tempo is higher than the tempo of the original audio event, the slice events in the
part may overlap. You can delete these overlaps.

PROCEDURE

1. Right-click the track in the track list, and from the context menu, select Auto Fades Settings.
2. Inthe Auto Fades dialog, activate Auto Crossfades.
3. Click OK.
4

Select the overlapping events in the part, and select Audio > Advanced > Delete Overlaps.

RESULT
The sound is smoothed out.

Creating a Groove Quantize Preset

You can use hitpoints to create a groove quantize preset.

PREREQUISITE

The audio event from which you want to extract the timing is opened in the Sample Editor, and
the hitpoints are set at the correct positions.

PROCEDURE

e In the Hitpoints section in the Sample Editor Inspector, open the Create section, and click
Groove.

RESULT

The groove is extracted from the audio event and automatically selected in the Quantize Presets
pop-up menu on the Project window toolbar.

AFTER COMPLETING THIS TASK

Open the Quantize Panel, and save the groove as a preset.

RELATED LINKS
Quantize Panel on page 235

Creating Markers
You can create markers at hitpoint positions. This allows you to snap to hitpoint positions.

PREREQUISITE

The audio event from which you want to create markers is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
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PROCEDURE

e In the Hitpoints section in the Sample Editor Inspector, open the Create section, and click
Markers.

RESULT

If your project has no marker track, a marker track is added and activated automatically, and a
marker is created at every hitpoint position.

RELATED LINKS
Markers on page 253

Creating Regions
You can create regions at hitpoint positions. This allows you to isolate recorded sounds.

PREREQUISITE

The audio event from which you want to create regions is opened in the Sample Editor, and the
hitpoints are set at the correct positions.

PROCEDURE

e In the Hitpoints section in the Sample Editor Inspector, open the Create section, and click
Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.

RELATED LINKS
Creating Regions on page 361

Creating Events
You can create events at hitpoint positions.

PREREQUISITE

The audio event from which you want to create events is opened in the Sample Editor, and the
hitpoints are set at the correct positions.

PROCEDURE

e In the Hitpoints section in the Sample Editor Inspector, open the Create section, and click
Events.

RESULT
Events are created between two hitpoint positions.
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Creating MIDI Notes

You can create MIDI notes from hitpoints. This allows you to double, replace, or enrich drum hits
by triggering sounds of a VST instrument.

PREREQUISITE

The audio event from which you want to create MIDI notes is opened in the Sample Editor, and
the hitpoints are set at the correct positions.

PROCEDURE
1. Inthe Hitpoints section in the Sample Editor Inspector, open the Create section, and click
MIDI Notes.

2. Inthe Convert Hitpoints to MIDI Notes dialog, set up the parameters.
3. Click OK.

RESULT
A MIDI track is added to your project, and MIDI notes are created at every hitpoint position.

AFTER COMPLETING THIS TASK
Assign a VST instrument to the MIDI track, and select a sound to enrich the audio.

Convert Hitpoints to MIDI Notes Dialog

The Convert Hitpoints to MIDI Notes dialog allows you to specify how to convert hitpoints
when you create MIDI notes from hitpoints.

e Toopen the Convert Hitpoints to MIDI Notes dialog, open the Create section in the
Hitpoints section of the Sample Editor Inspector, and click MIDI Notes.

Velocity Mode Dynamic Velocity ¥
Pitch

Length

Destination First Selected Track

The following options are available:
Velocity Mode
Allows you to select a velocity mode:

e If you want the velocity values of the created MIDI notes to vary according to the
peak levels of the corresponding hitpoints, select Dynamic Velocity.

e If you want to assign the same velocity value to all created MIDI notes, select Fixed
Velocity.

Velocity
Sets the Fixed Velocity.
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Pitch
Sets a note pitch for all created MIDI notes.

Length
Sets a note length for all created MIDI notes.

Destination
Allows you to select a destination:

e To place the MIDI part on the first selected MIDI or instrument track, select First
Selected Track.

NOTE

Any MIDI parts from previous conversions on this track will be deleted.

e To create a new MIDI track for the MIDI part, select New MIDI Track.
e To copy the MIDI part to the clipboard, select Project Clipboard.
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Cubase offers several functions that allow you to match the tempo of the audio in your project.

In the Sample Editor window and in the lower zone editor, you can perform the following tempo
matching operations:
e Stretch to Project Tempo
Stretches the selected event to match the project tempo.
e Musical Mode

Applies realtime time stretching to audio clips, so that they match the project tempo.

RELATED LINKS
Stretching Audio Events to the Project Tempo on page 376
Musical Mode on page 377

Algorithm Presets

You can select an algorithm preset that is applied for realtime playback and time stretching.

The Warping Algorithm for Audio Clip pop-up menu on the toolbar and in the Inspector of
the Sample Editor contains various presets that determine the audio quality of the realtime time
stretching.

4/4 Standard - Mix ¥ |[Zoom ¥

Standard - Drums
Standard - Plucked
Standard - Pads
Standard - Viocals

~  Standard - Mix
Standard - Custem %

Standard - Sclo

The algorithm preset affects warp changes in Musical Mode.
RELATED LINKS

Algorithm Presets on page 376
Time Stretch Algorithms on page 337

Stretching Audio Events to the Project Tempo

You can stretch audio loops to the project tempo.

PROCEDURE

1. Select File > Import > Audio File, select the audio loop that you want to import, and click
OK.

2. Select the audio loop in the project.

3. Select Audio > Advanced > Stretch to Project Tempo.
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RESULT
The audio loop is stretched to match the project tempo.

Musical Mode

The Musical Mode allows you to tempo-match audio loops to the project tempo.

If you activate Musical Mode for an audio clip, realtime time stretching is applied to the clip so
that it matches the project tempo. The audio events adapt to any tempo changes in Cubase, just
like MIDI events.

In the Sample Editor, you can activate Musical Mode on the toolbar.
NOTE

e You can also activate/deactivate Musical Mode from within the Pool by clicking the
corresponding checkbox in the Musical Mode column.

e Cubase supports ACID® loops. These loops are standard audio files, but with embedded
tempo/length information. When ACID® files are imported into Cubase, Musical Mode is
automatically activated, and the loops adapt to the project tempo.
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The Audio Part Editor provides an overview of the selected audio parts. It allows you to
view, audition, and edit parts by cutting and pasting, crossfading, drawing level curves, or by
processing parts. Editing is non-destructive so that you can undo modifications at any time.

You can open the Audio Part Editor in a separate window or in the lower zone of the Project
window. Opening the Audio Part Editor in the lower zone of the Project window is useful if you
want to access the Audio Part Editor functions from within a fixed zone of the Project window.

To open an audio part in the Audio Part Editor, do one of the following:

e Double-click an audio part in the Project.
e Select an audio part in the Project window, and press Return or Ctrl/Cmd-E.
e Select an audio part in the Project window, and select Audio > Open Audio Part Editor.

e Inthe Key Commands dialog in the Editors category, assign a key command for Open
Audio Part Editor. Select an audio part in the Project window, and use the key command.

NOTE

If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Specify if you want the Audio Part Editor to open in a separate window or in the lower
zone of the Project window.

The Audio Part Editor
O P BMI1INE” >y XA« Boi
Kick a 2 19. .|, 1. 0 2(!: 1.‘ 1. 0 1.0.0. 0 0. 0 0. 0

|
Kick a 3 19.2 19.3 19.4

4 | Kicka

¢

1 Toolbar

Contains tools for selecting, editing, and playing back audio parts.

2 Info Line
Displays information on the audio parts.
3 Ruler
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Displays the timeline and the display format of the project.

RELATED LINKS

Opening the Editor in the Lower Zone on page 56
Opening the Editor Inspector on page 51

Ruler on page 45

Info Line on page 47

Audio Part Editor Toolbar on page 379

Audio Part Editor Toolbar

The toolbar contains tools for selecting, editing, and playing back audio parts.

e To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

The following options are available:

Info/Solo

Solo Editor

Solos the selected audio during playback.

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Auto-Scroll

Auto-Scroll
-T)

Keeps the project cursor visible during playback.

Select Auto-Scroll Settings

Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Preview

Audition
(>

Plays back the selected audio.

Audition Loop
E)
Loops the playback until you deactivate Audition.

Audition Volume

Allows you to adjust the volume.
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Tool Buttons

Object Selection
Y

Selects audio parts.

Range Selection

Selects ranges.

Zoom
Zooms in. Hold Alt/Opt, and click to zoom out.

Erase
K

Deletes audio parts.

split

Splits audio parts.

Mute
X

Mutes audio parts.

Draw

Draws a volume curve.

Play
0

Allows you to play back the clip from the position where you click until you release the
mouse button.

Scrub
3]

Allows you to locate positions.

Multiple Part Controls

Show Part Borders
Shows/Hides part borders for the active audio part, within the left and right locators.

Part Editing Mode

Sets the editing mode for parts.

e Edit All Parts allows you to edit all parts that are open in the Editor at the same
time.

e Edit Active Part restricts editing operations to the part that is selected in the
Activate Part for Editing pop-up menu.
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Activate Part for Editing

FCO4 CK 1. Cra. v

Lists all parts that were selected when you opened the editor and allows you to activate
a part.

Nudge

Nudge Start Left

Increases the length of the selected event by moving its start to the left.

Nudge Start Right

Decreases the length of the selected event by moving its start to the right.

Move Left

Moves the selected event to the left.

Move Right

Moves the selected event to the right.

Nudge End Left

Decreases the length of the selected event by moving its end to the left.

Nudge End Right

Increases the length of the selected event by moving its end to the right.

Snap

Snap to Zero Crossing

Restricts editing to zero crossings, that is, positions where the amplitude is zero.

Snap On/Off

Restricts horizontal movement and positioning to the specific positions.

Snap Type

Gnd v

Allows you to specify to what positions you want events to snap.

Grid Type
Grid Type

Allows you to select a grid type. The options depend on the display format that is
selected for the ruler. If you select Seconds as the ruler format, time-based grid
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options are available. If you select Bars+Beats as the ruler format, musical grid options
are available.

Quantize

Soft Quantize On/Off
e

Activates/Deactivates soft quantize.

Quantize Presets

Allows you to select a quantize preset.

Apply Quantize
Q]

Applies the quantize settings.

Open Quantize Panel

Opens the Quantize Panel.

Event Colors

Select Color for Selected Tracks or Events

Allows you to define audio part colors.

Independent Track Loop

Independent Track Loop

Activates/Deactivates the independent track loop.

Loop Start Time

2.1.1. 0
The independent track loop start time.

Loop End Time

The independent track loop end time.

Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls

Open in Separate Window

This button is available in the lower zone editor. It opens the editor in a separate
window.
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Open in Lower Zone
|

This button is available in the editor window. It opens the editor in the lower zone of
the Project window.

Show/Hide Info
]
Allows you to activate/deactivate the info line.

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.

RELATED LINKS
Auto-Scroll Settings Menu on page 192
Suspend Auto-Scroll When Editing on page 193

Info Line

The info line shows information about the audio part, such as the start, the end, the length, or
the time stretch algorithm.

04 piano 01

0.0.0. 0 0. 0. 0. 0| 0.00

= = Standard - Mix

e To show or hide the info line, activate Show/Hide Info on the toolbar.

The on/off status of the info line in the Audio Part Editor window and in the lower zone
editor are independent of each other.

RELATED LINKS
Audio Part Editor Toolbar on page 379

Ruler

The ruler shows the timeline and the display format of the project.

You can select a separate display format by clicking on the arrow button on the right. Select an
option from the pop-up menu.
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Lanes
Lanes
Lanes can make it easier to work with several audio events in a part. Moving some of the events
to another lane can facilitate selecting and editing.
If Snap is deactivated and you want to move an event to another lane without accidentally
moving it horizontally, press Ctrl/Cmd while dragging it up or down.
RELATED LINKS
Track Handling on page 129
Operations
You can perform all operations in the Audio Part Editor window and in the lower zone editor.
Zooming, selecting, and editing in the Audio Part Editor is done just as in the Project window.
NOTE
If a part is a shared copy, any editing you perform affects all shared copies of this part.
RELATED LINKS
Project Window on page 35
Shared Copies on page 164
Audition

When auditioning with the Speaker tool or Audition icon, audio will be routed directly to the
main mix (the default output bus).

Auditioning Using the Audition Tool

You can use the Audition tool to start a single audition of a selection or to loop an audition by
using the Audition Loop function.

PROCEDURE

1. Do one of the following:
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e To play back the section between the first and last selected event, select the events with
the Object Selection tool.

e To play back a range, select a range with the Range Selection tool.
e To start playback from the current cursor position, set the project cursor to that position.

2. Onthe toolbar, click Audition.

NOTE

If you activate Audition Loop, playback continues until you deactivate Audition.

RELATED LINKS
Audio Part Editor Toolbar on page 379

Auditioning Using the Play Tool

PROCEDURE
1. Select Play on the toolbar.

2. Onan audio part, click and hold at the position from which you want to begin auditioning.

RESULT
You are auditioning the audio part. The audition stops at the end of the part you clicked on.

RELATED LINKS
Audio Part Editor Toolbar on page 379

Auditioning Using Regular Playback

PROCEDURE
1. Set the project cursor to the position where you want to start playback.

2. Optional: On the toolbar of the Audio Part Editor, activate Solo Editor.
This way, only the events in the edited part are played back.

3. Onthe Transport panel, activate Start.

Setting up the Independent Track Loop

The independent track loop is a sort of mini-cycle, affecting only the edited part. When the loop
is activated, the events in the parts within the loop are repeated continuously and completely
independent. Other events (on other tracks) are played back as usual. The only interaction
between the loop and the regular playback is that, with every iteration of the cycle, the loop
starts again as well.

PROCEDURE
1. Activate Independent Track Loop on the toolbar.
If it is not visible, right-click the toolbar, and add the Independent Track Loop section.

2. Ctrl/Cmd -click in the ruler to set the start of the loop. Alt/Opt-click to set the end of the
loop.
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NOTE

You can also edit the start and end positions of the loop numerically in the fields next to the
Loop button.

RESULT
The loop is displayed in blue in the ruler.

NOTE

The events are looped as long as the Loop button is activated and the Audio Part Editor is open.

RELATED LINKS
Setup Options on page 728
Audio Part Editor Toolbar on page 379

Scrub

In the Audio Part Editor, the Scrub tool has a separate icon on the toolbar. Apart from that,
scrubbing works exactly as in the Project window.

RELATED LINKS
Scrubbing on page 151

Handling Several Parts

When you open the Audio Part Editor with several parts selected - all on the same track or on
different tracks - they might not all fit in the editor window, which can make it hard to get an
overview of the different parts when editing.

Therefore, the toolbar features functions to make working with multiple parts easier and more
comprehensive:

e The Activate Part for Editing pop-up menu lists all parts that were selected when you
opened the editor, and it allows you to activate parts for editing.

As soon as you select a part, it is activated and centered in the display.

NOTE

You can also activate a part by clicking on it with the Object Selection tool.

e Edit Active Part in the Part Editing Mode pop-up menu allows you restrict editing
operations to the active part.

If you select Edit > Select > All with this option activated, all events in the active part are
selected, but no events in other parts.

e You canzoom in on an active part so that it is fully displayed in the window by selecting
Edit >Zoom > Zoom to Event.

e Select Show Part Borders to see clearly defined borders for the active part.

If this option is activated, all parts except the active one are grayed out, so that you can
easily identify the borders. There are also two markers in the ruler with the name of the
active part, marking its beginning and end. These can be moved freely to change the part
borders.
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e To switch between parts, activate them via key commands. In the Key Commands dialog,
there are two functions in the Edit category: Activate Next Part and Activate Previous
Part. If you assign key commands to these, you can use them to cycle between parts.

RELATED LINKS

Key Commands on page 712
Audio Part Editor Toolbar on page 379
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Every time that you record on an audio track, a file is created on your hard disk. A reference to
this file, a clip, is added to the Pool.

The following rules apply to the Pool:

e All audio and video clips that belong to a project are listed in the Pool.

e Every project has a separate Pool.

The way the Pool displays folders and their contents is similar to the way the File Explorer/macOS
Finder displays folders and file lists. In the Pool, you can perform operations that affect files on
disk and operations that only affect clips.

Operations That Affect Files

e Importing clips (audio files can automatically be copied and/or converted)
e Converting file formats

e Renaming clips (this also renames the referenced files on disk) and regions
e Deleting clips

e Preparing file archives for backup

e Minimizing files

Operations That Affect Clips

e Copying clips

e Auditioning clips

e Organizing clips

e Applying audio processing to clips

Pool Window

The Pool window allows you to manage the media files of the active project.
To open the Pool, do one of the following:

e On the Project window toolbar, click Open Pool Window. If this icon is not visible, activate
the Media & MixConsole Windows option on the toolbar context menu.

e Select Media > Open Pool Window.
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Path

El & Audio Record
o BassDrumin 1 13000 4/4 - elastique Pro - 44100 kHz 24 bit Mono 226m Wave 11/22/2010 3.3.2.99 [Windows] CAUsers
b Bass.01 3 13000 4/4 - élastique Pro - 44.100 kHz 24 bit Mono 211m Wave 11/22/2010 7.3.1.87 [Windows] C\Users
4 Bass Drum Out 1 130,00 4/4 - élastique Pro - 44100 kHz 24 bit Mono 2:26m Wave 11/22/2010 3.3.2.99 [Windows] C:\Users
 Chair 3 13000  4/4 - élastique Pro . 44100 kHz 24 bt Stereo 1:28m  Wave 11/22/2010 15.1,2.19 [Windows] C:\Users
b Close L-01 1 150,00 44 - élastique Pro - 44100 kHz 24 bit Monc 226 m Wave 11/22/2010 3.3.2.99 [Windows] C:\Users
% Close R-O1 1 L 13000  4/4 - élastique Pro - 44.100 kHz 24 bit Mono 226 m Wave 11/22/2010 3.3.2.99 [Windows] C\Users
b Doubled Voice 1 [ 13000 44 - élastique Pro - 44100 kHz 24 bit Mono 2:0Bm Wave 11/22/2010 12.4.3.80 [Windows] C:\Users
o X Voices 1 [ 13000  4/4 - élastique Pro - 44100 kHz 24 bit Sterec 208 m Wave 11/22/2010 12.4,2,56 [Windows] CiUsers
b HiHat-01 1 130,00 4/4 - élastique Pro - 44100 kHz 24 bit Mono 226 m Wave 11/22/2010 3.3.2.99 | [Windows] C:\Users
b Lead Guitar 2 13000 44 - elastique Pro - 44100 kHz 24 bt Stereo 2:04m Wave 11/22/2010 4.1.2.49 [Windows] C\Users
b Lead Voice 1 130,00 4/4 - élastique Pro - 44.100 kHz 24 bit Mono 217 m Wave 11/22/2010 7.4.3.22 [Windows] C\Users
+ Mong 1 13000  4/4 - elastique Pro - 44100 kHz 24 bt Mono 226 m Wave 11/22/2010 3.3.299 [Windows] C\Users
4 Overhead L 1 130,00 4/4 - élastique Pro - 44.100 kHz 24 bt Mono 226 m Wave 11/22/2010 3.3.2.99 [Windows] C\Users
4k Overhead R 1 | 13000  4/4 - élastique Pro - 44100 kHz 24 bt Mono 226 m Wave 11/22/2010 3.3.2.99 [Windows] C\Users
4 Rhythm Guitar 2 1 [] 13000 a4 - élastique Pro . 44.100 kHz 24 bt Stereo 1:56m  Wave 11/22/2010 19.3,1.67 [Windows] CA\Users
o Rythm Guitar 3 1 [ 15000 4/4 - élastigue Pro - 44100 kHz 24 bit Steree 211 m Wave 11/22/2010 11.23.15 [Windows] C:\Users
b Rhythm Guitar] 2 [l 13000 am - élastique Pro . 44.100 kHz 24 bit Stereo 2:22m  Wave 11/22/2010 2.1.1. D [Windows] CA\Users
b Snare Bottom 1 [ 15000 44 - élastique Pro - 44100 kHz 24 bit Monc 226 m Wave 11/22/2010 3.3.2.99 [Windows] C:\Users
# Snare Top 1 [] 13000 4/4 - élastique Pro - 44100 kHz 24 bit Mono 226 m Wave 11/22/2010 3.3.299 [Windows] C\Users
- Solo_1 12 [ 13000 44 - Standard - Mi: 44100 kHz 24 bit Mono 17.365s  Wave 11/22/2010 51.3.1.80 s [Windows] C:\Users
% Solo_2 13 [] 13000 4/4 - Standard - Mt 44100 kHz 24bit Mono 171665 Wave 11/22/2010 51.3,1.20 [Windows] C:\Users
% Solo 3 14 [ 130,00 44 - Standard - Mi: 44100 kHz 24 bit Mono 17.074s  Wave 11/22/2010 51.3.1.80 ===t [Windows] CAUsers
+ Scio 4 13 [] 13000 4/4 - Stendard - ME 44100 kHz 24 bR Mono 163445  Wave 11/22/20010 51.3.1.30 [Windows] C\Users
4 Tom 1-02 1 [ 130,00 4/4 - élastique Pro - 44.100 kHz 24 bit Mono 226 m Wave 11/22/2010 3.3.2.99 H-—H—H—t----—] [Windows] C:\Users
o Tom 2 1 [ 13000  4/4 - elastique Pro- 44100 kHz 24 bR Mono 226 m Wave 11/22/2010 3.3.2.99 + [Windows] ChUsers

The content of the Pool is divided into the following folders:

Audio folder
Contains all audio clips and regions that are in the project.

Video folder
Contains all video clips that are in the project.

Trash folder

Contains unused clips that have been moved here from the hard disk for permanent
removal.

NOTE

You cannot rename or delete these folders, but you can add any number of subfolders.

Pool Window Columns

The Pool window columns display information about the clips and regions.

Path
El & Audio Record
% BassDrumin 1 13000 44 - élastique Pro - 44100 kHz 24 bit Mone 226m  Wave 11/22/2010 3.3.2.99 g [Windows) C:\Users
b Bass-01 3 130.00 44 - élastique Pro - 44.100kHz 24 bit Monc Z11m Wave 11/22/2010 7.3.1.87 [Windows] C:\Users
o Bass Drum Out 1 13000 4/4 - élastique Pro - 44100 kHz 24 bit Mone 226m  Wave 11/22/2010 3.3.2.99 m [Windows] C:\Users
b Chair 3 13000 4/4 - elastique Pro - 44100 kHz 24 bit Sterec 1:2Bm Wave 11/222010 15.1,2.19 = eariams| [Windows] C\Users
b Close L-01 1 150,00 44 - élastique Pro - 44100 kHz 24 bit Monc 226 m Wave 11/22/2010 3.3.2.99 [Windows] C:\Users
# Close R-01 1 Ll 13000 4/4 - Elastique Pro - 44100 kHz 24 bit Mono 226 m Wave 11/22/2010 3.3.299 prakemanaa- | [\Windows] CAUsers
b Doubled Voice 1 [ 13000 44 - élastique Pro - 44100 kHz 24 bit Mono 2:0Bm Wave 11/22/2010 12.4.3.80 [Windows] C:\Users
o FX Voices 1 [] 13000 44 - Elastique Pro- 44.100kHz 24 bt Sterec 206m  Wave 11/22/2010 12.4.2.56 |———————— [Windows] C:\Users
b HiHat-01 1 13000 4/4 - élastique Pro - 44100 kHz 24 bit Mone 2:26m Wave 11/22/2010 3.3.2.99 fuierettotn- St | [Windows] CUsers
b Lead Guitar 2 13000 404 - €lastique Pro - 44100 kHz 24 bit Sterec 204 m Wave 11/22/2010 4.1.2.49 [Windows] C\Users
b Lead Voice 1 13000 4/4 - élastique Pro - 44100 kHz 24 bit Mono Z17m Wave 11/22/2010 7.4.3.22 e —wmmew| [Windows] C\Users
+ Mono 1 13000  4/4 - elastique Pro - 44100 kHz 24 bt Mono 2:26m Wave 11/22/2010 3.3.2.99 [Windows] CUsers
b Overhead L 1 13000 4/4 - élastique Pro - 44100 kHz 24 bit Mono 2:26m Wave 11/22/2010 3.3.2.99 [Windows] CA\Users
4k Overhead R 1 L 13000  4/4 - élastique Pro - 44100 kHz 24 bt Mono 226 m Wave 11/22/2010 3.3.2.99 [Windows] Ch\Users
% Rhythm Guitar 2 1 [ 13000 44 - élastique Pro - 44100 kHz 24 bit Sterec 1:56m  Wawve 11/22/2010 19.3, 1,67 [Windows] CA\Users
o Rythm Guitar 3 1 [ 15000 4/4 - élastigue Pro - 44100 kHz 24 bit Steree 211 m Wave 11/22/2010 11.23.15 — [Windows] C:\Users
o Rhythm Guitar! 2 [ 13000 44 - élastique Pro - 44100 kHz 24Dt Sterec Z22m  Wave 11/222010 2.1.1.0 @ [Windows] C:\Users
% Snare Bottom 1 [] 13000 44 - élastique Pro - 44100 kHz 24 bit Mone 226m  Wave 11/22/2010 3.3.2.99 % [Windows] C:\Users
b Snare Top 1 13000 404 - élastique Pro - 44.100 kHz 24 bit Mono 226 m Wave 11/22/2010 3.3.2.99 [Windows] C:\Users
- Solo_1 12 [ 13000 44 - Standard - Mi: 44100 kHz 24 bit Mono 17.365s  Wave 11/22/2010 51.3.1.80 s [Windows] C:\Users
- Solo 2 13 [ 13000  4/4 - Standard - Mt 44100 kHz 24 bt Mono 171665 Wave 11/22/2010 51.3.1.20 [Windows] Ci\Users
% Solo 3 14 [ 130,00 44 - Standard - Mi: 44100 kHz 24 bit Mono 17.074s  Wave 11/22/2010 51.3.1.80 ===t [Windows] CAUsers
e Solo 4 13 13000 404 - Standard - Mt 44100 kHz 24 bt Mono 165445  Wave 11/22/2010 51.3.1.50 [Windows] CiUsers
o Tom 1-02 1 [ 13000 44 - élastique Pro - 44.100 kHz 24 bit Mono 2:26m Wave 11/22/2010 3.3.2.99 Hi=dh— bt [Windows] CA\Users
o Tom 2 1 13000 404 - €lastique Pro - 44100 kHz 24 bt Mone 226 m Wave 11/22/2010 3.3.2.99 + [Windows] ChUsers

389



Pool
Pool Window

The following columns are available:

Media

Contains the Audio, Video, and Trash folders. If the folders are opened, the clip or
region names are shown and can be edited.

Used

Displays how many times a clip is used in the project. If there is no entry in this column,

the corresponding clip is not used.

Status

Displays various icons that relate to the current Pool and clip status. The following
symbols can be displayed:

e Record folder Recard
Indicates the Record folder.
e Process [
Indicates that a clip has been processed.
e Missing 7
Indicates that a clip is referenced in the project but missing from the Pool.
e External

Indicates that the file the clip relates to is external, for example, located outside
the current Audio folder for the project.

e Recorded

Indicates that the clip has been recorded in the open version of the project. This is

useful for quickly finding recently recorded clips.

Musical Mode

You can use Musical Mode to tempo-match audio loops to the project tempo. The
checkbox in this column allows you to activate or deactivate musical mode. If the
Tempo column displays “???", you must enter the correct tempo before you can
activate Musical Mode.

Tempo
Displays the tempo of audio files, if available. If no tempo has been specified, the
column displays “???".
Sign.
Displays the time signature, for example, “4/4".
Key
Displays the root key if one has been specified for the file.

Algorithm
Displays the algorithm preset that is used if the audio file is processed.
e To change the default preset, click the preset name, and select another preset
from the pop-up menu.
Info

For audio clips, this column displays the sample rate, the bit depth, the number of
channels, and the length.

For regions, it displays start and end times in frames.

For video clips, it displays frame rate, the resolution, the number of frames, and the
length.
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Type
Displays the file format of the clip.

Date
Displays the date when the audio file was last changed.

Origin Time
Displays the original start position where a clip was recorded in the project. As this
value can be used as a basis for the Insert into Project option in the Media or context
menu, you can change it if the Origin Time value is independent (for example, not for
regions).

Image
Displays waveform images of audio clips or regions.

Path
Displays the path to the location of a clip on the hard disk.

Reel Name

Audio files may include this attribute, which is then shown in this column. It refers to
the reel or tape from which the media was originally captured.

NOTE

You can rearrange the order of the columns by clicking a header and dragging left or right.

Pool Window Toolbar

The toolbar contains tools and settings for working in the Pool.

Show Info
iE]

Shows/Hides the info line.

Audition
[ >

Plays back the selected audio.
Audition Loop
E)
Loops the playback until you deactivate Audition.

Audition Volume

Allows you to adjust the volume.

View/Attributes
Allows you to activate/deactivate the attributes that are displayed in the Pool window.

+/- All
Opens/Closes all folders.

Import
Allows you to import media files to the Pool.

Search
Allows you to search the Pool and connected disks for media files.
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Project Folder
Displays the path to the folder of the active project.

Pool Record Folder

Displays the path to the Record folder of the active project. By default, this is the Audio
folder. However, you can create a new Audio subfolder and designate this as your Pool
Record folder.

Info Line

The info line shows information about the event or part that you selected from the Pool.
e To activate the info line, click Show Info at the left of the toolbar.
The info line shows the following information:

Audio Files
The number of audio files in the Pool.

Used
The number of audio files in use.

Total Size
The total size of all audio files in the Pool.

External Files

The number of files in the Pool that do not reside in the project folder (for example,
video files).

Search Section

The search section allows you to search the Pool and connected disks for media files.

e To open the search section, activate Search on the Pool window toolbar.

IIM [ | e o e
>

Location 4 HH bawav B5TIs  44.100KkHz
HH ¢ 171435 44100 kH
Search Select b HH cuay : :

The following elements are available:

Filter

Allows you to set a filter. Click the Name to open a pop-up menu to select one of the
following search criteria:

e Name: partial names or wildcards (*)

e Size: less than, more than, equal, between (two values), in seconds, minutes,
hours, and bytes

e Bit Depth: 8 bit, 16 bit, 24 bit, 32 bit, 32 bit float, 64 bit float
e Channels: mono, stereo, and from 3to 16
e Sample Rate: various values, choose Other for free setting

e Date: various search ranges
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Location
Allows you to define a search location.

Search
Starts the search.

Select/Import

Selects the file that you select from the result list in the Pool window. If the selected file
is not located in the Pool, the label of the button changes to Import. Click Import to
import the selected file into the Pool.

Previewer
Allows you to listen to the file that you selected from the result list.

Result list
Lists all the files that match the search criteria.

RELATED LINKS
Searching for Audio Files on page 397
Using the Extended Search Functionality on page 398

Working with the Pool

NOTE

Most of the Pool-related main menu functions are also available on the Pool context menu.

Renaming Clips or Regions in the Pool
IMPORTANT

Renaming clips or regions in the Pool also renames the referenced files on disk. We recommend
to rename clips or regions in the Pool. Otherwise, the reference from the clip to the file may get
lost.

PROCEDURE
1. Inthe Pool window, select a clip or region, and click the existing name.

2. Enter a new name and press Return.

RELATED LINKS
Missing Files on page 398
Duplicating Clips in the Pool
You can create duplicates of clips and apply different processing methods to them.
NOTE

Duplicating a clip does not create a new file on disk, but a new edit version of the clip that refers
to the same audio file.
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PROCEDURE
1. Inthe Pool window, select the clip that you want to duplicate.

2. Select Media > New Version.

RESULT

A new version of the clip appears in the same Pool folder. The duplicated clip is named after the
original, with a version number added to it. Regions within a clip are also copied but keep their
name.

Inserting Clips into a Project

To insert a clip into a project, you can either use the insert commands on the Media menu or
drag and drop.

Inserting Clips into a Project via Menu Commands

PROCEDURE
1. Inthe Pool window, select the clips that you want to insert into the project.
2. Select Media > Insert into Project, and select one of the insert options.
If several clips are selected, choose whether to insert them on one track or each on a

different track.

NOTE

The clips are positioned so that their snap points are aligned with the selected insert
position. If you want to adjust the snap point before inserting a clip, double-click a clip to
open the Sample Editor. Here, you can adjust the snap position and then perform the insert
options.

RESULT

The clip is inserted on the selected track or on a new audio track. If several tracks are selected,
the clip will be inserted on the first selected track.

RELATED LINKS
Adjusting the Snap Point on page 364

Inserting Clips into a Project via Drag and Drop
You can drag a clip from the Pool into the Project window.
Snap is taken into account if Snap is activated.

If you drag the clip into the Project window, the cross-hair cursor and a tooltip are shown. The
tooltip indicates the timeline position where the snap point of the clip is aligned.

If you position the clip in an empty area of the track list, that is, where no track exists, a new track
is created for the inserted event.

NOTE

If you press and hold Shift while dragging the clip from the Pool onto an event, the clip in this
event is replaced.
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RELATED LINKS

Adjusting the Snap Point on page 364
Replacing Clips in Events on page 147
Cross-Hair Cursor on page 71

Deleting Clips from the Pool

You can delete clips from the Pool with or without deleting the corresponding file from the hard
disk.

Removing Clips from the Pool

You can remove clips from the Pool without deleting the corresponding files from the hard disk.

PROCEDURE

1.

In the Pool window, select the clips that you want to remove, and select Edit > Delete
You can also press Backspace or Delete.

2. Depending on whether the clips are used by an event, you have the following options:
e Ifthe clips are used by an event, click Remove, and then click Remove from Pool.
e Ifthe clips are not used by an event, click Remove from Pool.

RESULT

The clips are no longer available in the Pool for this project, but the files still exist on the hard
disk and can be used for other projects, etc. This operation can be undone.

Deleting Files from the Hard Disk

You can delete clips from the Pool by deleting the corresponding files from the hard disk. To
delete a file permanently from the hard disk, you must first move the corresponding clips to the
Trash folder in the Pool.

IMPORTANT

Make sure that the audio files that you want to delete are not used in other projects.

PROCEDURE

1.

In the Pool window, select the clips that you want to delete from the hard disk, and select
Edit > Delete.

You can also press Backspace or Delete, or drag the clips into the Trash folder.

NOTE

You can retrieve a clip or region from the Trash folder by dragging it back into an Audio or
Video folder.

Depending on whether the clips are used by an event, you have the following options:
e Ifthe clips are used by an event, click Remove, then click Trash.

e Ifthe clips are not used by an event, click Trash.

Select Media > Empty Trash.

Click Erase.
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RESULT
The files are deleted from the hard disk.

Removing Unused Clips from the Pool

You can find all clips that are not used in the project in the Pool. This allows you to quickly
remove all unused clips.

PREREQUISITE
The Pool window is open.

PROCEDURE
1. Select Media > Remove Unused Media.
2. Do one of the following:
e To move the clips to the Trash folder, select Trash.

e Toremove the clips from the Pool, select Remove from Pool.

Removing Regions from the Pool

PROCEDURE

e Inthe Pool, select a region, and select Edit > Delete.
You can also press Backspace or Delete.

IMPORTANT

If the region is still in use, you are not warned.

Locating Events and Clips

You can quickly display to which clips the selected events belong and to which events the
selected clips belong.

Locating Events via Clips in the Pool

You can find out which events in the project refer to a particular clip in the Pool.

PROCEDURE
1. Inthe Pool window, select one or more clips.

2. Select Media > Select in Project.

RESULT
All events that refer to the selected clips are now selected in the Project window.

Locating Clips via Events in the Project Window

You can find out which clip belongs to a particular event in the Project window.

PROCEDURE

1. Inthe Project window, select one or more events.
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2. Select Audio > Find Selected in Pool.

RESULT
The corresponding clips are located and highlighted in the Pool.

Searching for Audio Files

The search functions help you locate audio files in the Pool, on your hard disk, or on other media.
The process is similar to a regular file search, with some additional options.

PROCEDURE
1. Inthe Pool window, click Search on the toolbar.
A search pane appears at the bottom of the window, displaying the search functions.

IR | e o e
*

Location 4k HH bway B5TIs 44100 kHz
HH ¢ 171435 44100 kH
Search Select b HH cuay : :

2. Specify the files that you are looking for in the Name field.

You can use partial names or wildcards (*).
NOTE

Only audio files of supported formats will be found.

3. Use the Location pop-up menu to specify where to search.
The pop-up menu lists all of your local drives and removable media.

e Tolimit the search to certain folders, select Select Search Path, and, in the dialog that
opens, select the folder in which you want to search.

The search includes the selected folder and all subfolders.
NOTE

Folders that you have recently selected using the Select Search Path function appear on the
pop-up menu, so that you can quickly select them again.

4. Click Search.
The search is started.

e To cancel the search, click Stop.
When the search is finished, the search results are listed on the right.

e To audition afile, select it from the list, and use the playback controls to the left (Play,
Stop, Pause, and Loop). If Auto Play is activated, selected files are automatically played
back.

e Toimport a file into the Pool, double-click the file in the list or select it and click Import.

5. To close the search pane, click Search on the toolbar again.
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RELATED LINKS
Search Section on page 392

Using the Extended Search Functionality

Apart from the search criterion Name, additional search filters are available. The extended
search options allow for a detailed search, helping you to master even the largest sound
database.

PROCEDURE
1. Inthe Pool window, click Search on the toolbar.

The search pane is displayed in the lower part of the Pool window.

2. Click Name to open the extended search pop-up menu, where you can select and define a
search criterion.

oar |
L3

The menu also contains the Add Filter and Presets submenus.

3. Select one of the search criteria from the pop-up menu.

4. Optional: To display more search options, open the extended search pop-up menu, select the
Add Filter submenu, and select an element.

5. Optional: To save your search filter settings as a preset, open the extended search pop-up
menu, select Presets > Save Preset, and enter a name for the preset.
Saved presets are added to the Presets submenu.

6. Optional: To remove a search filter settings preset, open the extended search pop-up menu,
select the preset, and then select Remove Preset.

RELATED LINKS
Search Section on page 392

Missing Files
If you open a project and one or more files are missing, the Resolve Missing Files dialog opens.

If you click Close, the project opens without the missing files.

In the Pool, you can check which files are considered missing. This is indicated by a question
mark in the Status column.

Afile is considered missing under one of the following conditions:

e The file has been moved or renamed outside the program since you last worked with the
project, and you ignored the Resolve Missing Files dialog when you opened the project for
the current session.

e You have moved or renamed the file outside the program during the current session.

e You have moved or renamed the folder that contains the missing files.

Locating Missing Files

PROCEDURE
1. Select Media > Find Missing Files.
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2. Inthe Resolve Missing Files dialog, decide if you want the program to find the file for you
(Search), if you want to find it yourself (Locate), or specify a directory for the program to use
when searching for the file (Folder).

e Ifyou select Search, a dialog opens to let you specify which folder or disk the program
scans. Click Search Folder, select a directory or a disk, and click Start. If found, select
the file from the list and click Accept. Afterwards, Cubase tries to map all other missing
files automatically.

e Ifyou select Locate, a file dialog opens, allowing you to locate the file manually. Select
the file and click Open.

e Ifyou select Folder, a dialog opens to let you specify the directory in which the missing
file can be found. This might be the preferred method if you have renamed or moved
the folder containing the missing file, but the file still has the same name. Once you
select the correct folder, the program finds the file and you can close the dialog.

Reconstructing Missing Edit Files

If a missing file cannot be found, this is normally indicated by a question mark in the Status
column of the Pool. However, if the missing file is an edit file (a file that is created when you
process audio and that is stored in the Edits folder within the project folder), it may be possible
for the program to reconstruct the edits for the original audio file.

PROCEDURE
1. Inthe Pool window, locate the clips for which files are missing.

2. Check the Status column. If the status of the files is “Reconstructible”, the files can be
reconstructed by Cubase.

3. Select the reconstructible clips, and select Media > Reconstruct.

RESULT
The editing is performed, and the edit files are recreated.

Removing Missing Files from the Pool

If the Pool contains audio files that cannot be found or reconstructed, you may want to remove
these.

PROCEDURE

e Inthe Pool window, select Media > Remove Missing Files.

RESULT

All missing files from the Pool and the corresponding events from the Project window are
removed.

Auditioning Clips in the Pool

You can audition clips in the Pool via key commands, the Audition button, or by clicking in the
waveform image for a clip.

e Use key commands.
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If you activate Playback Toggle Triggers Local Preview in the Preferences dialog
(Transport page), you can use Space to audition. This is the same as activating Audition on
the toolbar.

Select a clip and activate Audition.
The whole clip plays back. To stop playback, click Audition again.
Click in the waveform image for a clip.

The clip plays back from the selected position in the waveform until the end. To stop
playback, click Audition or anywhere else in the Pool window.

The audio is routed directly to the Main Mix (the default output) bus, bypassing the settings of
the audio channel, effects, and EQs.

NOTE

You can adjust the auditioning level with the miniature level fader on the toolbar. This does not
affect the regular playback level.

If you have activated Audition Loop before you audition, the following happens:

When you click Audition to audition a clip, the clip is repeated indefinitely until you stop
playback by clicking Audition or Audition Loop again.

When you click in the waveform image to audition, the section from the selected point to the
end of the clip is repeated indefinitely until you stop playback.

Opening Clips in the Sample Editor

The Sample Editor allows you to perform detailed editing on the clip.

To open a clip in the Sample Editor, double-click a clip waveform icon in the Media column.

To open a certain region of a clip in the Sample Editor, double-click a region icon in the
Media column.

You can use this to set a snap point for a clip, for example. When you later insert the clip
from the Pool into the project, the defined snap point allows it to be properly aligned.

RELATED LINKS
Adjusting the Snap Point on page 364
Sample Editor on page 347

Importing Media

The Import Medium dialog lets you import files directly into the Pool.

To open the dialog, select Media > Import Medium, or click Import on the Pool toolbar.

This opens a standard file dialog, where you can navigate to other folders, audition files, etc. The
following audio file formats can be imported:

Wave (Normal or Broadcast)

AIFF and AIFC (Compressed AIFF)

REX or REX 2

FLAC (Free Lossless Audio Codec)

MPEG Layer 2 and Layer 3 (MP2 and MP3 files)
Ogg Vorbis (OGG files)
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e Windows Media Audio (Windows only)
e Wave 64 (W64 files)

The following characteristics are possible:

e Stereo or mono

e Anysample rate

NOTE

Files that have a different sample rate than the project sample rate are played back at the
wrong speed and pitch.

e 8bit, 16 bit, 24 bit, 32 bit, 32 bit float, or 64 bit float

e Various video formats

NOTE

You can also use the commands on the Import submenu of the File menu to import audio or
video files into the Pool.

RELATED LINKS

Wave Files on page 680

Importing ReCycle Files on page 229

Supported Compressed Audio File Formats on page 225
Video File Compatibility on page 704

Importing Audio CDs into the Pool

You can import tracks or sections of tracks from an audio CD into the Pool. This opens a dialog in
which you can specify which tracks are copied from the CD, converted to audio files, and added
to the Pool.

e Toimport an audio CD to the Pool, select Media > Import Audio CD.

RELATED LINKS
Importing Audio CD Tracks on page 226
Import Options Dialog

The Import Options dialog allows you to specify how audio files are imported into the Pool.

e Ifyou select a file in the Import Medium dialog and click Open, the Import Options dialog
opens.
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D Copy File to Project Folder

[] sample Rate

[ eit Depth

[ Do not ask again.

Import Options dialog for single file import

D Copy All Files to Project Folder

D Convert to Project Properties and Copy to Project Folder If Needed

] Do not ask again.

Import Options dialog for multiple file import

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project and causes the clip refer to the
copy.
Deactivate this option if you want the clip to refer to the original file in the original
location. In this case, it is marked as “external” in the Pool.

Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed

Converts the imported file if the sample rate or the bit depth differ from the settings
in the Project Setup dialog. For single file import, you can choose which properties are
converted.

Do not ask again

Always applies the current settings without opening the dialog again. You can reset
this option in the Preferences dialog (Editing—Audio page).

RELATED LINKS
Pool Window Columns on page 389
Converting Files on page 405

Exporting Regions as Audio Files

If you have created regions within an audio clip, these can be exported as separate audio files. If
you have two clips that refer to the same audio file, you can create a separate audio file for each

clip.

PROCEDURE
1. Inthe Pool window, select the region that you want to export.

2. Select Audio > Bounce Selection.
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3. Select the folder in which you want the new file to be created and click OK.

4. Optional: If you are using the Bounce Selection option to create a separate audio file for a
clip that refers to the same audio file as another clip, enter a name for the new audio file.

RESULT

A new audio file is created in the specified folder. The file has the name of the region and is
automatically added to the Pool.

RELATED LINKS
Creating Audio Events from Regions on page 362

Changing the Pool Record Folder

All audio clips that you record in the project are saved in the Pool Record folder. The Pool
Record folder is indicated by the text Record in the Status column and by a dot on the folder
itself.

By default, this is the main Audio folder. However, you can create a new Audio subfolder and
designate this as your Pool Record folder.

NOTE

The folders that you create in the Pool are intended for organizing your files in the Pool only. All
files are recorded to the folder that you specified as the Pool Record folder.

PROCEDURE

1. Inthe Pool, select the Audio folder or any audio clip.

NOTE

You cannot designate the Video folder or any of its subfolders as the Pool Record folder.

2. Select Media > Create Folder.
3. Rename the new folder.

4. Select the new folder and select Media > Set Pool Record Folder, or click in the Status
column of the new folder.

RESULT

The new folder becomes the Pool Record folder. Any audio recorded in the project is saved in
this folder.

Organizing Clips and Folders

If you accumulate a large number of clips in the Pool, it can be difficult to find specific items.
Organizing clips in new subfolders with names that reflect the content can be a solution. For
example, you could put all sound effects in one folder, all lead vocals in another, etc.

PROCEDURE

1. Inthe Pool window, select the folder for which you want to create a subfolder.

403



Pool
Working with the Pool

NOTE
You cannot put audio clips in a video folder and vice versa.
2. Select Media > Create Folder.

3. Rename the folder.

4. Drag the clips to the new folder.

Applying Processing to Clips in the Pool

You can apply audio processing to clips from within the Pool in the same way as to events in the
Project window.

PROCEDURE
1. Inthe Pool window, select the clips that you want to process.

2. Select Audio > Direct Offline Processing, and select a processing method.

RESULT
A waveform symbol indicates that the clips have been processed.

RELATED LINKS
Direct Offline Processing on page 325

Minimizing Files
You can minimize the audio files according to the size of the audio clips referenced in the project.

The files that are produced using this option only contain the audio file portions that are actually
used in the project.

This can significantly reduce the size of the project, if large portions of the audio files are unused.
Therefore, the option is useful for archiving purposes after you have completed a project.

IMPORTANT

This operation permanently changes the selected audio files in the Pool. It cannot be undone.
If you only want to create the minimized audio files as a copy, leaving the original project
untouched, you can use the Back up Project option.

NOTE

Minimizing files clears the entire Edit History.

PROCEDURE
1. Inthe Pool window, select the files that you want to minimize.
2. Select Media > Minimize File.
3. Click Minimize.
After minimizing, the file references in the stored project become invalid.
4. Do one of the following:

e To save the updated project, click Save Now.
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e To proceed with the unsaved project, click Later.

RESULT

Only the audio portions that are actually used in the project remain in the corresponding audio
files in the Pool Record folder.

RELATED LINKS
Backing up Projects on page 93

Converting Files

In the Pool, you can convert files to another format.

PROCEDURE
1. Inthe Pool window, select the files that you want to convert.
2. Select Media > Convert Files.

3. Inthe Convert Options dialog, make your changes and click OK.

Convert Options Dialog

In this dialog, you can convert audio files in the Pool.

e Toopen the Convert Options dialog, select a clip in the Pool window, and select Media >
Convert Files.

Sample Rate
Allows you to convert to another sample rate.
Bit Depth
Allows you to convert to 16 bit, 24 bit, 32 bit, 32 bit float, or 64 bit float.

Channels
Allows you to convert to mono or stereo interleaved.

File Format
Allows you to convert to Wave, AIFF, Wave 64, or Broadcast Wave Format.

Options
You can use the Options pop-up menu to set one of the following options:

e New Files

Creates a copy of the file in the audio folder and converts this new file according to
the chosen attributes. The new file is added to the Pool, but all clip references still
point to the original, unconverted file.

e Replace Files
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Converts the original file without changing clip references. However, the
references are saved with the next save action.

e New + Replace in Pool

Creates a new copy with the chosen attributes, replaces the original file with the
new one in the Pool, and redirects the current clip references from the original
file to the new file. Select this option if you want your audio clips to refer to the
converted file but want to keep the original file on disk. This is useful if the file is
used in other projects, for example.

Extracting Audio from Video File

You can extract audio from video files. This automatically generates a new audio clip that
appears in the Pool Record folder.

NOTE

This function is not available for MPEG-1 video files.

PROCEDURE
1. Inthe Pool window, select Media > Extract Audio from Video File.

2. Select the video file from which you want to extract audio, and click Open.

RESULT

The audio is extracted from the video file. The audio file gets the same file format and sample
rate/width as in the current project, and the same name as the video file.
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You can manage media files on your computer as well as presets from multiple sources from
within the MediaBay or the Media rack.

The MediaBay window offers advanced functions for working with media files and managing
database items. To show the media files on your computer in the MediaBay, you must scan the
folders or volumes that contain the files so that these are added to the database.

The Media rack in the right zone of the Project window allows you to access some of the most
important MediaBay functions from within a fixed zone of the Project window. For quick access
to specific media files, the Media rack allows you to add specific folders on your computer as
favorites. Media files within the favorite folders that you add to the Media rack are automatically
scanned and added to the database.

RELATED LINKS

MediaBay Window on page 418

Scanning Folders on page 422

Media Rack in Right Zone on page 407

Adding Favorites Using the Favorites Page on page 416
Adding Favorites Using the File Browser Page on page 417

Media Rack in Right Zone

The Media rack in the right zone of the Project window allows you to access the MediaBay
functions from within a fixed zone of the Project window.

e To open the Media rack in the right zone, click Show/Hide Right Zone on the Project
window toolbar. At the top of the right zone, click the Media tab.

The Media rack opens on the Home page that features different tiles. These tiles correspond to
the available media types.

RELATED LINKS

Showing/Hiding Zones on page 36
Home Page on page 407

Project Window Toolbar on page 37

Home Page

The Home page gives you access to the tiles that correspond to the available media types, to the
Favorites, and to the File Browser.

e Toopenthe Home page, click the Home navigation control on the Media rack.
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Media
O Search
#

VST Instruments

Loops & Samples

User Presets File Browser

Favorites

The following tiles are available:

VST Instruments
Shows VST instruments and instrument presets.

VST Effects
Shows VST effects and effect presets.

Loops & Samples
Shows audio loops, MIDI loops, or instrument sounds ordered by content set.

Presets
Shows the track presets, strip presets, FX chain presets, and VST FX presets.

User Presets

Shows track presets, strip presets, pattern banks, FX chain presets, VST FX presets, and
instrument presets that are listed in the User Content folder.

Shows the track presets, strip presets, FX chain presets, and VST FX presets.

Favorites

Shows your favorite folders and allows you to add new favorites. The folder content is
automatically added to the MediaBay database.

File Browser

Shows your file system and the pre-defined folders Favorites, This Computer, VST
Sound, Factory Content, and User Content, where you can search for media files and
access them immediately.

RELATED LINKS

Loading Instrument Presets on page 435
Loading Loops and Samples on page 434
Loading Track Presets on page 435
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Loading Effect Plug-In Presets on page 436

Loading FX Chain Presets on page 436

Loading Strip Presets on page 436

Adding Favorites Using the Favorites Page on page 416
Adding Favorites Using the File Browser Page on page 417

Favorites Page

The Favorites page allows you to add your own favorite folders to the Media rack.

,0 Search

{| M Favorites

Show All ltems >

1 Add Favorite

Opens a file dialog where you can navigate to the location of a folder and add it as a favorite
folder.

2 Favorite folders
The folders that you added as favorites are displayed as tiles on the Favorites page.

e To show the content of a folder, click it.

e To delete a folder from the Favorites page, click its close button.

RELATED LINKS
Adding Favorites Using the Favorites Page on page 416

Results Page

The Results page shows all media files that are found in the defined favorite folder.

e To open the Results page, click the Show All Results navigation control on the Media rack.
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¢ M* .. » Groove AgentSE * AM SignatureDrums

All Media Types M E-] = |

Alternative Rock Acoustic

Classic Rock Analog
Pop/Rodck Clean ®

Progressive Rock Dark
Q= Electro Pop Kit 1

Modern Hip Hop Kit 2

Modem Hip Hop Kit 3 '—®
Modern Hip Hop Kit 4

Modern Hip Hop Kit 5

Modern Hip Hop Kit 6

Pop Kit 1

Pop Kit 2

Pop Kit 3

Pop Kit 4

Pop Kit 5

[

The following options are available:

1 Media Rack navigation controls

Allow you to navigate to specific folders and to filter the Results list.
2 Attribute filter

Allows you to view and edit some of the standard file attributes found in your media files.
3 Results list

Shows all media files that are found in the selected folder and allows you to select a media
file.

4 Previewer
Allows you to preview the selected media file.

RELATED LINKS

Media Rack Navigation Controls on page 414
Setting up the Results List Columns on page 424
Results Section on page 423

Previewer Section on page 428

File Browser Page
The File Browser page shows all media files that are found in the File Browser.

e Toopen the File Browser page, go to the Home page of the Media rack, and click File
Browser.
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Signature Drums

Rating
% Cinema - Drum Loop 01_100bpm
+% Ginema - Drum Loop 02_100bpm
4_Cinema - Drum Loop 03_1000pm (ST

¢ Cinema - Drum Loop 04_100bpm

4 Cinema - Drum Loop 05_100bpm

The following options are available:

1 Media Rack navigation controls

Allow you to navigate to specific folders and to filter the Results list.
2 Add Favorite

Allows you to add the selected folder as a favorite folder.
3 Back/Forward/Up

Up navigates to the parent folder. Back navigates to the previously used folder. Forward
navigates to the most recent folder.

4  File browser
Allows you to browse selected folders.
5 Results list

Shows all supported media files that are found in the selected folder and allows you to select
a media file.
6 Previewer

Allows you to preview the selected media file.

RELATED LINKS

Media Rack Navigation Controls on page 414
File Browser Section on page 421

Results Section on page 423

Previewer Section on page 428
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VST Instruments Page

The VST Instruments page shows all VST instruments of the selected collection.

e To open the VST Instruments page, go to the Home page of the Media rack, and click VST
Instruments.

< M * VST Instruments

+ || = || Default

¥ Synth

Padshop

bbbkl bl

Retrologue

The following options are available:

1 Media Rack navigation controls

Allow you to navigate to specific folders and to filter the Results list.
2 Expand All/Collapse All

Expands/Collapses all results.
3 Show/Hide VST Plug-in Pictures

Shows/Hides the pictures of the VST instrument control panels.

4  Plug-in Collections and Options

Default activates the default collection.

Sort By Category sorts the collection by category. This is available for the Default
collection only.

Sort By Vendor sorts the collection by vendor. This is available for the Default collection
only.

Plug-in Manager opens the Plug-in Manager that allows you to create new plug-in
collections. These will be listed in the Plug-in Collections and Options menu below the
Default collection.

5 Plug-in list

Shows the plug-ins of the selected collection.
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RELATED LINKS
VST Plug-in Manager Window on page 463
Adding Pictures of VST Instruments to the Media Rack on page 417

VST Effects Page

The VST Effects page shows the VST effects of the selected collection.

e Toopen the VST Effects page, go to the Home page of the Media rack, and click VST Effects.

,0 Search

< | M VST Effects

® %9 9 9

& 5

ModMachine

SterecDelay

The following options are available:

1 Media Rack navigation controls
Allow you to navigate to specific folders and to filter the Results list.
2 Expand All
Expands all results.
3 Collapse All
Collapses all results.
4 Show/Hide VST Plug-in Pictures
Shows/Hides the pictures of the VST effect control panels.
5 Plug-in Collections and Options
e Default activates the default collection.

e Sort By Category sorts the collection by category. This is available for the Default
collection only.

e Sort By Vendor sorts the collection by vendor. This is available for the Default collection
only.
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6

e Plug-in Manager opens the Plug-in Manager that allows you to create new plug-in
collections. These will be listed in the Plug-in Collections and Options menu below the
Default collection.

Plug-in list

Shows the plug-ins of the selected collection.

RELATED LINKS
VST Plug-in Manager Window on page 463
Adding Pictures of VST Effects to the Media Rack on page 417

Media Rack Navigation Controls

The navigation controls allow you to navigate to files and folders in the Media rack.

The following controls allow you to perform a text search, and to show the results on the current
page.

; i

IFSearch

1

Search

Allows you to search media files by name or by attribute.
Reset Search

Allows you to reset the search.

Show All Results

Shows the Results page for a selected tile. If no tile is selected, all media files are shown.

The following controls allow you to navigate from the current page to other pages.

Yy

< > VST Effects * ModMachine

1

2

3

Back

Allows you to navigate back to the previous page.
Home

Allows you to navigate back to the Home page.
Breadcrumb path

Shows the path to the current page and allows you to navigate back to the previous page.

The following controls allow you to set up and modify the Results page.

P

POYY

All Media Types |22 1| |&F

1

Select Media Types

Allows you to select the media types that are displayed on the Results page.
Shuffle Results

Shuffles the Results page.

Reset Attribute Filter

Lights up if an attribute filter is set. Click this button to reset the attribute filter.

Set up Result Columns
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Allows you to specify which attribute columns are displayed on the Results page.
5 Show/Hide Attribute Filters
Shows/Hides the Attribute Filters section.

RELATED LINKS

Home Page on page 407

Results Page on page 409

Media File Attributes on page 432

Working with the Media Rack

The Media rack in the right zone of the Project window allows you to search for supported
media files and included VST instruments, and to add them to your project.

The controls on the different pages of the Media rack allow you to browse, filter, select, and
preview your media files.

The Favorites page and the File Browser page allow you to add folders where your media files
are located as Favorites. This helps you to quickly navigate to these media files.

The tiles and controls on the different pages of the Media rack allow you to browse, filter, select,
and preview the content.

Once you have located the media file, the instrument, or the preset that you want to use and
selected it in the Results list, you can insert it into your project by using drag and drop, by using
the context menu options, or by double-clicking.

RELATED LINKS
Media Rack in Right Zone on page 407
Results Page on page 409

Adding VST Instruments to Projects

You can use the Media rack to add VST instruments to your project.

PROCEDURE
1. Inthe Media rack, click the VST Instruments tile.

2. Drag an instrument on the track list or on the event display.

NOTE

To exchange the VST instrument of an instrument track, drag the instrument from the Media
rack, and drop it on the top section of the instrument track Inspector. Note that you must
manually update the track name if needed.

RELATED LINKS
Loading Instrument Presets on page 435

Adding VST Effects to Projects

You can use the Media rack to add VST effects to your project.

PROCEDURE
1. Inthe Media rack, click the VST Effects tile.
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2. Do one of the following:

e To create an FX channel track, drag an effect on the track list.

e To add the effect to an audio-related track, drag the effect from the Media rack, and
drop it in the Inserts or Sends section of the track Inspector.

e To add the effect to an audio-related channel, drag the effect from the Media rack,
and drop it in the Inserts or Sends section of the MixConsole in the lower zone of the
Project window or the Channel Settings window.

RELATED LINKS
Loading Effect Plug-In Presets on page 436

Applying Track Presets

You can use the Media rack to add track presets to your project.

PROCEDURE

1. Inthe Media rack, click the Presets tile.

2. Click Track Presets.

3. Click Audio, VST Instruments, MIDI or Multi depending on the track type.
4

Do one of the following:

e Drag a track preset on the Inspector or into the track list for the corresponding track
type.
e Drag a track preset below the track list to add a new track with the track preset loaded.

NOTE

To exchange the track preset of a track, drag the preset from the Media rack, and drop it on
the track in the track list. Note that you must manually update the track name if needed.

RESULT
The track preset is applied.

Adding Favorites Using the Favorites Page

You can add favorite folders to the Favorites page. This allows you to directly access media files
in specific folders.

PROCEDURE

1. Inthe Media rack, click the Favorites tile.

2. Atthe top left of the page, click Add Favorite.

3. Select the folder that you want to add as a Favorite.
4

Click OK.

RESULT
e The favorite folder is added to the database.
e On the Favorites page, a new tile with the specified name is added.

e Inthe File Browser, a new folder with the specified name is added to the Favorites folder.
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RELATED LINKS
Favorites Page on page 409
Adding Favorites Using the File Browser Page

You can add favorite folders using the File Browser page. This allows you to directly access
media files in specific folders.

PROCEDURE
1. Inthe Media rack, click the File Browser tile.
2. Inthe File Browser, navigate to the folder that you want to add as a favorite, and select it.
3. Do one of the following:
e Atthe top left of the page, click Add Favorite.
e Right-click the folder, and, from the context menu, select Add Favorite.
4. Inthe Set Name dialog that opens, enter a name for the folder.

5. Click OK.

RESULT
e The favorite folder is added to the database.
e Inthe File Browser, a new folder with the specified name is added to the Favorites folder.

e On the Favorites page, a new tile with the specified name is added.

RELATED LINKS
File Browser Page on page 410

Adding Pictures of VST Instruments to the Media Rack

Pictures of VST instruments from other vendors are not loaded by default. However, you can
manually add them to the Media rack.

PREREQUISITE
You have added a VST instrument of another vendor as a rack or a track instrument.

PROCEDURE
1. Open the control panel of the VST instrument.

2. Onthe control panel, click Add VST Plug-in Picture to Media Rack.

RESULT
The picture of the VST instrument is shown in the Media rack.

RELATED LINKS
VST Instrument Control Panel on page 451

Adding Pictures of VST Effects to the Media Rack

Pictures of VST effects from other vendors are not loaded by default. However, you can manually
add them to the Media rack.

PREREQUISITE
You have added a VST effect from another vendor.
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PROCEDURE

1.
2.

Open the control panel of the VST effect.
On the control panel, click Add VST Plug-in Picture to Media Rack.

RESULT
The picture of the VST effect is shown in the Media rack.

RELATED LINKS
Adding Insert Effects on page 305
Effect Control Panel on page 314

MediaBay Window

To open the MediaBay in a separate window, do one of the following:

Select Media > MediaBay.

Press F5.

M

Accordion 5 Atemative/indie
Bass e Amblest/ChillOut
Brass

Chwomatic Perc

DruméPerc

Hame

001 Construction Kit 01 SK
uction Kit 01 5K

The MediaBay is divided into the following sections:

1

File Browser
Allows you to scan specific folders in your file system, and to add favorites.
Toolbar

Contains tools and shortcuts for settings and functions in the MediaBay, and allows you to
switch between the previously defined favorite locations. Favorites in the MediaBay window
are not automatically scanned.

Filters

Allows you to filter the Results list by applying a logical or an attribute filter.
Results

Displays all supported media files. You can filter the list and perform text searches.
Previewer

Allows you to preview the files shown in the Results list.

RELATED LINKS
File Browser Section on page 421
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MediaBay Toolbar on page 419
Adding Favorites on page 422
Scanning Folders on page 422

Filters Section on page 432

Results Section on page 423
Previewer Section on page 428
Setting up the MediaBay on page 421

MediaBay Toolbar

The toolbar contains tools and shortcuts for settings and functions in the MediaBay.

Navigation

Back

Navigates to the previously used folder.

Forward

Navigates to the most recent folder.

up

Navigates to the parent folder.

Favorites

Add Favorite

Allows you to add the selected folder as a favorite folder.

Select Defined Favorite

Allows you to select a Favorite to quickly browse to the files you are looking for.

Include Folders and Subfolders
=

Activate this to show the content of folders and subfolders.

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Text Search

Search

Allows you to search media files by name or by attribute.
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Media Types Filter
Select Media Types

54 All Media Types

Allows you to select the media types that are displayed on the Results page.

Rating Filter

Rating Filter

Filters files according to their rating.

Reset Result Filters

Reset Filters

Allows you to reset the filters.

Results

Update Results
El

Updates the results.
Shuffle Results

Shuffles the Results page.

Attribute Counter

Attribute Counter

v 0

Shows the number of attributes that are being updated.

Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

MediaBay Settings

MediaBay Settings
-]

Opens the MediaBay settings.

Window Zone Controls
Show/Hide Left Zone

Shows/Hides the left zone of the window.

Show/Hide Lower Zone
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Shows/Hides the lower zone of the window.

Show/Hide Right Zone

Shows/Hides the right zone of the window.

Set up Window Layout

Allows you to set up the window layout.

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.

Setting up the MediaBay

You can show and hide the different sections of the MediaBay. This saves screen space and
allows you to display only the information that you need.

PROCEDURE
1. Click Set up Window Layout.

2. Activate/Deactivate the checkboxes for the sections that you want to show/hide.

3. Click outside the pane to exit the setup mode.

File Browser Section

The File Browser section shows your file system with the pre-defined folders Favorites, This
Computer, VST Sound, Factory Content, and User Content.

e Toopen the File Browser section in the MediaBay, click Set up Window Layout, and
activate File Browser.

File Browser
All Media
* Favorites
|:| This Computer

© VST Sound
B: Factory Content
& User Content

To show the supported media files in the Results section of the MediaBay, you must scan all
folders that you want to include in the search.

You can also add favorite folders. All media files contained in a Favorite are automatically

scanned.

RELATED LINKS
Scanning Folders on page 422
Adding Favorites on page 422
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Scanning Folders

To include specific folders in the MediaBay search, you must scan them.

PROCEDURE

1.

2.

In the File Browser section of the MediaBay, navigate to the folder that you want to include
in the scan.

Activate the checkbox for the folder to activate the scan.

File Browser
All Media
* Favorites
This Computer

[ Desktop

D Documents
Downloads
Music
C: (Windows)

RESULT

All files that are found in the scanned folder are shown in the Results list. The scan result is
saved in a database file.

The color of the checkmark helps you to identify which folders and subfolders are scanned:

White indicates that all subfolders are included in the scan.

Orange indicates that at least one subfolder is excluded from the scan.

The color of the folder indicates the state of the scan:

Red indicates that a folder is currently being scanned.
White indicates that all subfolders have been scanned.

Yellow indicates that at least one subfolder has not been scanned.

NOTE

Please wait until the MediaBay completes the scan before you resume your work.

Adding Favorites

You can add favorite folders using the File Browser section.

PROCEDURE

1.

In the File Browser section, navigate to the folder that you want to add as a favorite, and
select it.

2. Right-click the folder or the volume, and, from the context menu, select Add Favorite.
3. Inthe Set Name dialog that opens, enter a name for the folder.

4. Click OK.

RESULT

In the File Browser section, a new folder with the specified name is added to the Favorites
folder.

In the Favorites section, the added favorite is available in the Select Defined Favorite
pop-up menu.
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e Inthe Media rack in the right zone of the Project window, a new tile with the specified name
is added to the Favorites page.

NOTE

Favorites in the MediaBay window are not automatically scanned.

AFTER COMPLETING THIS TASK

To remove a Favorite, select it in the Favorites tree of the File Browser section, open the
context menu, and select Remove Favorite.

RELATED LINKS
Scanning Folders on page 422

Refresh Views

If you change previously scanned folders by adding or removing files with Cubase closed, you
must rescan the corresponding media folders. This also applies if you modified attributes of your
user content while using another program.

If you have applied changes to your content and want the changes to be displayed in the
MediaBay, you must refresh the views of the corresponding media folders.

e Torefresh afolder, in the File Browser section of the MediaBay, right-click the folder, and
select Refresh Views.

e Todisplay a new drive, in the File Browser section of the MediaBay, right-click the parent
node, and select Refresh Views. You can then scan the drive for media files.

e To update the scan state of the folders after modifying the volume database with another
program, right-click the volume database, and select Refresh Views.

Results Section

The Results list shows all the media files that are found in the selected folder of the File
Browser.

e To show media files in the Results section, you must select a scanned folder in the File
Browser section of the MediaBay.

Results

A 01 1'm Walkin' Audic
4b 01 The Way To Get The Lowdown Audic
4 02 Jumpin’ At Shadows Audic
4h 02 Two Dels Boogie Audic
% 03 Holiday S

4h 03 Newver Drive A Stranger From Yow Audic
4b 04 Catman Blues Audic
4h 04 Jackie Nunn Audic
05 Last Fair Deal Audic
4h 05 Tuckin® With My Baby (On A Frida Audic

B Ny R v aaz.

NOTE

You can set the maximum number of files to be displayed in the Results list in the MediaBay
Settings.
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Setting up the Results List Columns

For each media type, or for combinations of media types, you can specify the attribute columns
to be displayed in the Results list.

PROCEDURE
1. Inthe Results section, select the media types for which you want to make settings.
2. Click Set up Result Columns, and do one of the following:

e To show specific columns, activate or deactivate the respective options on the
submenus.

e Toremove all columns except Name, select Select None.

e To show the default columns, select Use Defaults.

e To show all columns with set attributes, select All Available.

Results

Audio - Assets

4% Snare Addon 9/11/2016 5:07:52 PM 4 SRV o PITa) Audio - Properties ®)
4*\ Snare b 9/11/2016 5:07:52 PM 4 Bit Rate Media (6) % N
4& Snare c 9/11/2016 5:07:52 PM 4 X
. Channels Musical (5) >
% Snare Trigger a 9/11/2016 5:07:52 PM 4 . .
4 Snare Trigger b 9/11/2016 5:07:52 PM 4 hlitpointy Plugln 4
4 Snare Trigger c 9/11/2016 5:07:52 PM 4 Image Staff >
% Syn Bass a 9/11/2016 5:07:52 PM 4 REX Slices Track Template >
4*\ Syn Bass b 9/11/2016 5:07:52 PM 4 Sample Format el NeE
% Syn Bass small 9/11/2016 5:07:52 PM  41EN% Sample Rate -
4*\ Synth Atmo 9/11/2016 5:07:52 PM 4 .
Snap Point I ilabl
4} Synth Gated 9/11/2016 5:07:52 PM 4 All Available
JYR— o Track Info
) - . s Unique ID
Select None

NOTE

RELATED LINKS
Setting up the MediaBay on page 421

Managing Media Files in the Results List

e To move or to copy a file from the Results list to another location, drag it to another folder in
the File Browser section.

e Tochange the order of the columns in the Results list, click a column header, and drag that
header to another position.

e To delete afile, right-click it in the list and select Delete. The file is permanently deleted from
your computer.

IMPORTANT

If you delete a file using the File Explorer/macOS Finder, it is still displayed in the Results list,
although it is no longer available to the program. To remedy this, rescan the corresponding
folder.

Shuffling the Results List

You can display the Results list entries in a random order.

e To shuffle the Results list, click Shuffle Results in the MediaBay toolbar.
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Finding the Location of a File
You can display the location of a file on your system in the File Explorer/macOS Finder.

NOTE

This function is not available for files which are part of a VST Sound archive.

PROCEDURE

e In the Results list, right-click a file, and select Show in Explorer/Reveal in Finder.

RESULT
The File Explorer/macOS Finder opens, and the corresponding file is highlighted.

Filtering According to Media Type

You can set up the Results list to display only a particular media type or a combination of media
types.

PROCEDURE
1. Inthe MediaBay toolbar, open the Show Media Types selector.

4 Audio & MIDI Files
Show Media Types
v Audio Files k
MIDI Files

MIDI Loops

Track Presets

FX Chain Presets
Strip Presets

Video Files

v
v
v
v Plug-in Presets
v
v
v
v

Projects

2. Activate the media types that you want to be displayed in the Results list.

RESULT
The files are filtered by the selected media type.
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Show Media Types Selector

You can activate the media types that you want to be displayed in the Results list.

54 Audio & MIDI Files
Show Media Types
v Audio Files k
MIDI Files
MIDI Loops
Track Presets

Plug-in Presets

Strip Presets

Video Files

v
v
v
v
v FX Chain Presets
v
v
v

Projects

The following media types are available:

Audio Files

Shows all audio files. The supported formats

are .wav, .wb4, .aiff, .aifc, .rex, .rx2, .mp3, .mp2, .ogg, .wma (Windows only).
MIDI Files

Shows all MIDI files (file name extension .mid).

MIDI Loops
Shows all MIDI loops (file name extension .midiloop).

Track Presets

Shows all track presets for audio, MIDI, and instrument tracks (file name
extension .trackpreset). Track presets are a combination of track settings, effects,
and MixConsole settings that can be applied to new tracks of various types.

Plug-in Presets

Shows all VST presets for instrument and effect plug-ins. Furthermore, EQ presets that
you save in the MixConsole are listed. These presets contain all parameter settings for
a particular plug-in. They can be used to apply sounds to instrument tracks and effects
to audio tracks.

Strip Presets
Shows all strip presets (file name extension .strippreset). These presets contain
channel strip effect chains.

FX Chain Presets
Shows all effect chain presets (file name extension . fxchainpreset). These presets
contain insert effect chains.

Video Files

Shows all video files.

Projects
Shows all project files (. cpr).

RELATED LINKS

Track Presets on page 140
Saving/Loading Strip Presets on page 289
Saving/Loading EQ Presets on page 287
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Saving/Loading FX Chain Presets on page 284
Video File Compatibility on page 704

Filtering According to Rating
With the Rating Filter, you can filter files according to their rating.
NOTE

The Rating Filter is not available in the Media rack in the right zone.

PROCEDURE

e In the Rating Filter section of the MediaBay toolbar, select a value from the Rating Filter
pop-up menu.

Performing a Text Search

You can perform a text search of the Results list. If you enter text in the text search field on the
MediaBay toolbar, only media files whose attributes match the entered text are displayed.

e Click the field, and enter the text that you want to find.

For example, if you are looking for all audio loops relating to drum sounds, enter “drum” in
the search field. The search results will contain loops called “Drums 01", “Drumloop”, “Snare
Drum”, etc. In addition, all media files with the Drum&Percussion category attribute or any
other attribute that contains “drum” are found. You can also add apostrophes to find exact
matches for the entered words, and you can use boolean operators.

O Blues k 54 Audio Files v || % AllRating. ¥ || 144

Results
Mame Content Summary Duration BWF Deescription
4 Acoustic Emin 095.7
M Blues - Guitar 12

e To reset the text search, delete the text, or click Reset Filters.

Boolean Text Search
You can perform advanced searches, using boolean operators or wildcards.
You can use the following elements:
And [+]

[a and b]

When entering strings separated by “and” (or a plus sign), all files that contain both a
and b are found.

[And] is the default setting when no boolean operator is used, for example, you can
also enter [a b].

Oor[]
[a or b]
When entering strings separated by “or” (or a comma), files that contain either a or b,
or both are found.

Not [-]
[not b]
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When entering text preceded by “not” (or a minus sign), all files not containing b are
found.

Parentheses [()]
[(a or b) +c]

Using parentheses, you can group text strings. In this example, files that contain c and
either a or b are found.

Quotation marks ["]
["your search text”]

With quotation marks, you can define sequences of several words. Files are found if
they contain the sequence of words that you entered.

IMPORTANT

When you are searching for files whose names contain a hyphen, put the search text in quotation
marks. Otherwise, the program treats the hyphen as the boolean operator “not".

NOTE

These operators can also be used for logical filtering.

Resetting the Results List
You can reset all filter settings and filter results.

e Inthe MediaBay toolbar, click Reset Filter.

Previewer Section

You can preview individual files in the Previewer section to find out which one to use in your
project.

The elements visible in this section and their functions depend on the media type.

IMPORTANT

The Previewer section is not available for video files, project files, and audio track presets.

RELATED LINKS
MediaBay Settings on page 439

Audio Files Previewer

The Previewer for audio files allows you to listen to audio files before you use them in your
project.
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Transport controls

Start, stop, pause, and cycle the preview.

Preview Level fader

Specifies the preview level.

Auto Play New Results Selection

Automatically plays back the selected file.

Align Beats to Project

Plays back the selected file in sync with the project, starting at the project cursor position.

Note that this can apply real-time time stretching to your audio file.

NOTE

If you import an audio file into your project for which Align Beats to Project is activated in
the Previewer, Musical Mode is automatically activated for the corresponding event.

Wait for Project Play
Synchronizes the play and stop functions from the Transport panel with the play and stop
buttons in the Previewer section.

To use this option to its full extent, set the left locator to the beginning of a bar, then start
playing back the project using the Transport panel. The start of the loops that you now
select from the Results list start together with the project in perfect sync.

RELATED LINKS
Musical Mode on page 377

MIDI Files Previewer

The Previewer for MIDI files allows you to listen to MIDI files before you use them in your
project.

To preview a MIDI file, load a VST instrument, and select it as an output device from the
Select MIDI Output pop-up menu.

Transport controls

Starts and stops the preview.

Preview Level fader

Specifies the preview level.

Output

Allows you to select the output device.
Align Beats to Project

Plays back the selected file in sync with the project, starting at the project cursor position.
Note that this can apply real-time time stretching to your MIDI file.

Auto Play New Results Selection

Automatically plays back the selected file.
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RELATED LINKS
VST Instruments on page 451
MIDI Loops Previewer

The Previewer for MIDI loops allows you to listen to MIDI loops before applying them to your
project.

NOTE

MIDI loops are always played back in sync with the project.

1 Transport controls

Starts and stops the preview.
2 Preview Level fader
Specifies the preview level.
3 Auto Play New Results Selection
Automatically plays back the selected file.
4 Link Playback to Chord Track

Transposes the events of the MIDI loop to play back in context with the chord track. Note
that you need a chord track with chord events for this.

If this option is activated and you insert a MIDI loop into the project, Follow Chord Track is
automatically activated for the track.

RELATED LINKS
Using Follow Chord Track on page 635

VST Presets and Track Presets Previewer for MIDI and Instrument Tracks

The Previewer for VST presets and track presets allows you to listen to presets before you use
them in your project.

e To preview track presets for MIDI or instrument tracks and VST presets, you must send some
MIDI notes to the track preset via MIDI input, using a MIDI file, the Memo Recorder mode,
or via the computer keyboard.

E R T Z u

1 Transport controls

Starts and stops the preview.
2 Previewer Sequence Mode

Allows you to load a MIDI file to apply the selected preset to the MIDI file. You can also select
the Memo Recorder mode that continually repeats a given sequence of notes as a loop.
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3 MIDI Activity
Allows you to monitor incoming MIDI messages.
4 Preview Level fader
Specifies the preview level.
5 Keyboard
You can display the Keyboard in keyboard display mode or in piano display mode.

6 Computer Keyboard Input
Allows you to use your computer keyboard to preview the presets.

RELATED LINKS
Previewing Presets Using the Memo Recorder Mode on page 431
On-Screen Keyboard on page 201
Previewing Presets Via MIDI Input
MIDI input is always active. For example, when a MIDI keyboard is connected to your computer

and set up properly, you can start playing the notes to preview the selected preset.

Previewing Presets Using a MIDI File

PROCEDURE
1. From the Previewer Sequence Mode pop-up menu, select Load MIDI File.

2. Inthefile dialog that opens, select a MIDI file and click Open.
The name of the MIDI file is displayed on the pop-up menu.

3. Click Play to the left of the pop-up menu.

RESULT
The notes received from the MIDI file are played back, with the settings of the track preset
applied.

NOTE

The recently used MIDI files are still displayed on the menu for quick access. To remove an entry
from this list, select it from the menu and select Remove MIDI File.

Previewing Presets Using the Memo Recorder Mode
The Memo Recorder mode continually repeats a given sequence of notes as a loop.
NOTE

You cannot use the Memo Recorder mode when using a MIDI file to preview presets.

PROCEDURE
1. From the Previewer Sequence Mode pop-up menu, select Memo Recorder.
2. Activate Play.

3. Play some notes on the MIDI keyboard or on the computer keyboard.
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RESULT
The notes are played back with the instrument preset you selected in the Results section.

When you pause for 2 seconds, the note sequence that you played until this moment is played
back in a continuous loop.

To use another sequence, start entering notes again.

Previewing Presets Via the Computer Keyboard
NOTE

If you activate Computer Keyboard Input, the computer keyboard is used exclusively for the
Previewer section. However, you can still use the following key commands: Ctrl/Cmd-S (Save),
Num * (Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to left locator), Delete
or Backspace, Num / (Cycle on/off), and F2 (Show/Hide Transport panel).

PROCEDURE
1. Activate Computer-Keyboard Input.

2. Play some notes on the computer keyboard.

Filters Section

The MediaBay allows you to refine your file searches.

Media File Attributes

Media file attributes are sets of metadata that provide additional information on the file.

The different types of media files have different attributes. For example, .wav audio files have
attributes such as name, length, size, sample rate, content set, etc., while .mp3 files have
additional attributes, such as artist or genre.

Attribute Filter

Assigning attribute values facilitates organizing your media files. The Attribute filter allows you
to view and edit some of the standard file attributes in your media files.

The Filters section displays all the values that have been specified for the displayed attribute
categories. Selecting one of these values filters the results to display only the files to which this
attribute value is assigned.

Filters

French Horn Classical Africa Acoustic
Other Electronica/Dance Classic House Analog

Section Jazz Disco Bright

Synth Pop Drum’n’Bass/Jungle | Clean
Trombone Rock/Metal Funky House Clear

1 Attribute column titles

Allow you to select different attribute categories. If the columns are wide enough, the
number of files that match these criteria is displayed to the right of the value.
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2 Attribute values
Displays the attribute values and indicates how often a certain attribute value has been
assigned to your media files.

NOTE

e Some attributes are linked to each other. For example, there are certain sub-category values
available for each category value. Changing the value in one of these attribute columns
results in different values in the other column.

e Each attribute column displays only the attribute values that are found.

Applying an Attribute Filter
With the Attribute filter, you can quickly find tagged media files with certain attributes.

e To apply an Attribute filter, select an attribute value.

The Results list is filtered accordingly. Apply further attribute filters to narrow down the
result.

e Tofind files that match either one or the other attribute, Ctrl/Cmd -click different attribute
values in the same column.

e To change the displayed attribute values of a column, click the attribute column title, and
select another attribute.

NOTE

Character attributes always form an AND condition.

Performing a Context Menu Search

You can search for files that have the same attribute as the selected file. This allows you to find
all the files that have a value in common, for example, if you want to view all the files that were
created on the same day.

e Inthe Results list or the Attribute Inspector, right-click a file, and select the attribute value
from the Search for submenu.

Results

Rating Sub Category Sub Style

Always on Top

(Electronica/Dance) Industrial

Create Sampler Track [Electronica/Dance) Industrial

[Electronica/Dance} Elektro House

Insert into Project »

Check Tempo (Electronica/Dance) Drum n’'Bass/Jungle

(Electronica/Dance) Drum n’Bass/Jungle

Select All Ctrl=A (Electronica/Dance) Industrial

Select Nane Ctrl+Shift+A (Electronica/Dance) Elektro House

Search for [Name] = ‘01 075 drums" (Electronica/Dance) Drum n’Bass/Jungle

rch for ...

[Bars & Beats] = ‘8.0
[Bit Depth] = 24 bit'
[Category] = 'Drumé&Perc’

$33433444

A 03 175 drums01
4 03 175 drumsn2

«\'h 03 electric percussion [Channels] = 'Sterec’

[Content Set] = 'Drum Loops|9SNIMILSESII4IMDTI

04 135 Drums 5
s 04 140 Attack Beat-a ( ) < [Date Created] = "11/22/2010 %:37:56 AM'

A% 04 155 firey1 ( &Perc) Beats [Date Modified] = '11/22/2010 9:37:57 AM'

e To reset the filter, click Go Back.
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Resetting the Filter

PROCEDURE

e Toreset the filter, click Reset Filter at the top of the Filters section.

o

Reset Filter

Synth Comp

This also resets the Results list.

Working with the MediaBay

When you work with many music files, the MediaBay helps you to find and organize your
content. After scanning your folders, all media files of the supported formats are listed in the
Results section.

You can set up Favorites, that is, folders or directories that contain media files. Usually,

files 