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Introduction

The documentation covers the Score Editor in Cubase Pro that includes an extensive set of
functions and tools for music notation and score printing.

Platform-Independent Documentation

The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

e The screenshots are taken from Windows.

e Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

PDF Documents and Online Documentation

The documentation consists of several documents. You can read them online or download them
from .

You can reach from the program by selecting Help > Cubase Help.

Operation Manual
The main Cubase reference documentation, with detailed descriptions of operations,
parameters, functions, and techniques.

Score Layout and Printing
Describes the professional music notation, score editing, and printing features
included in the Score Editor.

Plug-in Reference
Describes the features and parameters of the included VST plug-ins, VST instruments,
and MIDI effects.

Remote Control Devices
Lists the supported MIDI remote control devices.

MIDI Devices
Describes how to manage MIDI devices and device panels.

Groove Agent SE
Describes the features and parameters of the included VST instrument Groove Agent
SE.

HALion Sonic SE
Describes the features and parameters of the included VST instrument HALion Sonic
SE.

Retrologue
Describes the features and parameters of the included VST instrument Retrologue.
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Conventions

Padshop
Describes the features and parameters of the included VST instrument Padshop.

Steinberg Library Manager
Describes how you can register and manage your VST Sound libraries.

Conventions

In our documentation, we use typographical and markup elements to structure information.

Typographical Elements

Markup

The following typographical elements mark the following purposes.

Prerequisite
Requires you to complete an action or to fulfill a condition before starting a procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important

Informs you about issues that might affect the system, the connected hardware, or
that might bring a risk of data loss.

Note

Informs you about issues that you should consider.
Tip

Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Shows the result of the procedure.

After Completing This Task

Informs you about actions or tasks that you can perform after completing the
procedure.

Related Links
Lists related topics that you can find in this documentation.

Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE
To open the Functions menu, click Functions Menu in the top right corner of the MixConsole.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.

EXAMPLE
Select Project > Add Track.
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Key Commands

Key Commands

Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are different depending on the operating system.

When key commands with modifier keys are described in this manual, they are indicated with the
Windows modifier key first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on macOS, then press Z.




Score Editor

Symbaols Inspector
> Keys
» Clefs
> Time Signatures
» Expression Map
» Dynamics Mapping
P Note Symbols
» Dynamics
P Lines/Trills
P Other

P Form Symbols

o

The Score Editor window shows MIDI notes as a musical score. It is divided into several sections.
To open a MIDI part in the Score Editor, do one of the following:

e Select one or several MIDI parts in the Project window and select Scores > Open Score
Editor.

e Select one or several MIDI parts in the Project window and press Ctrl/Cmd-R.

NOTE

If you select parts on several tracks, one staff for each track is displayed. The staves are tied
together by barlines and placed in the order of the tracks in the Project window. You can split a
staff in two when scoring for piano, for example.

The Score Editor window:

& Note Events

Reset To Default

Scaling % 3

Type Mormal ¥

» Notehead
» Extended Options

» Note Symbols

The Score Editor is divided into several sections:

1 Left Zone
The left zone features the following tabs:
e The Symbols tab contains symbols that you can add to the score.
e The Inspector tab contains settings for working with MIDI tracks.
2 Toolbar
Contains tools and settings.
3 Score Display




Score Editor

Shows the notes in the edited parts on one or several staves. Parts on different tracks are
shown on different staves.

4 Project cursor

When you open the Score Editor, the view is automatically scrolled so that the project cursor
is visible in the window.

e You can change the position of the project cursor by holding down Alt - Shift and
clicking in the score.

5 Status Line

Shows the mouse time position, the mouse value, and the current chord.
6 InfoLine

Displays information about the selected note.
7 Tools/Extended toolbar/Command bar

Contains note value buttons and enharmonic shift buttons.

8 Filters
Allows you to filter out indicators, handles, and other non-printed elements from the score.
9 Right Zone

Allows you to display the Properties tab that shows options and settings for the elements
that you select in the score display.

NOTE

The right zone is only available if you open the Score Editor in a separate window. It is not
available in the lower zone of the Project window.

NOTE

You can activate/deactivate the status line, the info line, the tools, the filters, and the right zone
by clicking Set up Window Layout on the toolbar and activating/deactivating the corresponding
options.

You can open the Score Editor in a separate window or in the lower zone of the Project window.
Opening the Score Editor in the lower zone of the Project window is useful if you want to access
the Score Editor functions from within a fixed zone of the Project window.

The Score Editor in the lower zone of the Project window:

Inspector | Visibility =

» Keys
¥ Clefs

» Time Signatures

» Expression Map

b Dynamics Mapping
» Note Symbols

» Dynamics

P Lines/Trills

» Other

¥ Form Symbols

Editor



Score Editor
Score Editor Toolbar

NOTE

If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want editors to open in a separate window or in the
lower zone of the Project window.

RELATED LINKS

Score Editor Toolbar on page 10
Score Display on page 16
Status Line on page 17

Info Line on page 18
Extended Toolbar on page 18
Filters on page 19

Symbols on page 21
Inspector on page 22

Ruler on page 26

Left Zone on page 20

Right Zone on page 23

Score Editor Toolbar

The toolbar contains tools and various settings for the Score Editor.

e Toshow or hide the toolbar elements, right-click the toolbar and activate/deactivate the
elements.

Edit Solo

Solo Editor

Solos the editor during playback if the editor has the focus.

Record in Editor

Enables the recording of MIDI data in the editor if the editor has the focus.
NOTE

This only works if MIDI Record Mode is set to Merge or Replace.

Retrospective Record

Insert MIDI Retrospective Recording in Editor

Allows you to recover MIDI notes that you played in stop mode or during playback.

Left Divider

Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

10



Score Editor
Score Editor Toolbar

Auto-Scroll

Auto-Scroll
-T)

Keeps the project cursor visible during playback.

Acoustic Feedback

Acoustic Feedback
1]

Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Tool Buttons

Object Selection
h

Selects events and parts.

Insert Note

Inserts notes.

Erase
K&

Deletes events.

Split

Splits events.

Glue

Glues together events of the same pitch.

Zoom
Zooms in. Hold Alt/Opt and click to zoom out.

Display Quantize
Q]

Allows you to insert different staff settings for specific sections of the track.

Layout

NOTE
This works only in Page Mode.

Move Single Object allows you to move an object without affecting the score or
playback in any way.

Move Notes and Context allows you to move a note and have other score objects
move accordingly.

11



Score Editor

Score Editor Toolbar

Cut Notes

Cuts notes.

Select Export Range

Allows you to export a specific part of a page.

NOTE

This works only in Page Mode.

Arranger

Previous Chain Step
Navigates to the previous entry in the current arranger chain list.

Next Chain Step
Navigates to the next entry in the current arranger chain list.

First Repeat of Current Chain Step

Navigates to the first repeat of the current entry in the current arranger chain list.

Activate Arranger Mode

Navigates to the last repeat of the current entry in the current arranger chain list.

Nudge Palette

Move Left

Moves the selected event to the left.

Move Right

Moves the selected event to the right.

Trim End Left

Decreases the duration of the selected event by moving its end to the left.

Trim End Right

Increases the duration of the selected event by moving its end to the right.

Transpose Palette

Move Up
[+

Transposes the selected event up by a half note.

12



Score Editor

Score Editor Toolbar

Move Down
K

Transposes the selected event down by a half note.

Move Up More

Transposes the selected event up by an octave.

Move Down More

Transposes the selected event down by an octave.

Display Transpose

Display Transpose

€

Allows you to enable/disable display transpose. This function can be useful if you work
with transposing instruments and want to show the concert key and not the scored
key.

Insert Velocity

Note Insert Velocity
Allows you to specify a velocity value for new notes. You can also open the Set up
Insert Velocities pop-up menu to select a velocity value.

Snap
Snap Type
Allows you to select one of the following snap types:

e Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

e Grid Relative keeps the relative positions when snapping events to the grid.

Event Movement Restrictions

Event Movement Restrictions
Allows you to restrict the movement when editing or inserting events:
e Keep Notes within Key restricts the movement of notes to the current key.
e Snap Slurs to Notes restricts the movement of slurs to the start and end of notes.

e Keep Crescendo Symbols Horizontal keeps crescendo and diminuendo symbols
horizontal.

e Snap Rests and Repeats Vertically restricts the movement of rests and repeats to
system and note lines.

Note Editing Overlay
Note Editing Overlay On/Off

13



Score Editor
Score Editor Toolbar

Activates/Deactivates an overlay that helps you to edit note durations, note time
positions, display durations, and note velocities in a similar way as in the Key Editor.

Options
[ ]

e Colorize Overlaid Noteheads colorizes the heads of the notes for which the
overlay is shown.

e Part Colors shows the notes and velocities in the overlay in the part colors.

e Channel Colors shows the notes and velocities in the overlay in the channel colors.
e Pitch Colors shows the notes and velocities in the overlay in the pitch colors.

e Velocity Colors shows the notes and velocities in the overlay in the velocity colors.

e Color Setup opens a dialog that allows you to set up the channel, pitch, or velocity
colors. This is not available for Part Colors.

Quantize

Apply Quantize
Q]

Applies the quantize settings.

Quantize Presets

Allows you to select a quantize or a groove preset.

Iterative Quantize On/Off
%

Activates/Deactivates iterative quantize.

Open Quantize Panel

Opens the Quantize Panel.

Length Quantize

Length Quantize

Allows you to set a value for quantizing event lengths.

Step/MIDI Input

Set up Computer Keyboard Input
i

Activates/Deactivates computer keyboard input.

Computer Keyboard Input
=2

Allows you to set up the options for the computer keyboard input:
e Require ALT Key requires that you hold down Alt/Opt when you insert notes.
e Legato changes the length of the previous note when you insert notes.

e Use On-Screen Keyboard Keys allows you to insert notes by pressing the keys
that correspond to the note on the On-Screen Keyboard (qwerty).

14



Score Editor
Score Editor Toolbar

Step Input
H

Activates/Deactivates MIDI step input.
MIDI Input

Activates/Deactivates MIDI input.

Move Insert Mode
-

Moves all note events to the right of the step input position to the right to make room
for the inserted event when you insert notes.

NOTE

This only works if Step Input is activated.

Record Pitch

Includes the pitch when you insert notes.

Record NoteOn Velocity

Includes the NoteOn velocity when you insert notes.

Record NoteOff Velocity

Includes the NoteOff velocity when you insert notes.

Event Colors

Event Colors

Allows you to colorize noteheads.

Hide Colors

Allows you to temporarily hide notehead colors.

Dark Mode
=

Inverses the score display mode from black on white to white on black. This is useful if
you work at night or in a dim environment.
Paper Background

Background Texture

Allows you to specify different background textures for the score.

NOTE

The background texture only affects the display and is not used for printing.

15



Score Editor
Score Display

Insert Layer

Insert Layer

Note Layer ¥

Allows you to select the insert layer. You can insert score objects on the note layer, the
project layer, and the layout layer.

Right Divider

Right Divider
Allows you to use the right divider. Tools that are placed to the right of the divider are
always shown.

Window Zone Controls

Open in Separate Window

This button is available in the lower zone editor. It opens the editor in a separate
window.

Open in Lower Zone

This button is available in the editor window. It opens the editor in the lower zone of
the Project window.

Show/Hide Left Zone

Shows/Hides the left zone.

Set up Window Layout

Allows you to set up the window layout.

Set up Toolbar

Opens a pop-up menu where you can set up which toolbar elements are visible.

Score Display

The main area of the Score Editor window shows the notes in the edited parts on one or several
staves. Parts on different tracks are shown on different staves.
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e Ifyou are editing parts on several tracks, they are put on a grand staff. A grand staff is
composed of multiple staves that are tied together by barlines.
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Score Editor
Page Mode

e The number of bars that are displayed on the screen depends on the size of the window and
the number of notes in each bar.

e The end of the last part is indicated by a double barline.

All MIDI input is directed to one of the tracks, which is called the active staff. The active staff is
indicated by a rectangle to the left of the clef symbol.
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e To change the active staff, click on the staff that you want to activate.

RELATED LINKS
Score Editor on page 8
Activating a Staff on page 32

Page Mode

The Score Editor has two different modes: Page Mode and edit mode. Page Mode offers
additional features which are directly related to how the score is displayed and printed.

NOTE

Page Mode is not available in the lower zone editor.

e To activate/deactivate Page Mode, select Scores, and activate/deactivate Page Mode.

In Page Mode, a page number indicator is shown in the lower right corner. This allows you to
move to another page in your score.

—

In Page Mode, the score display follows the project cursor position if Auto-Scroll is activated on
the toolbar.

When you view a single part in Page Mode, the bars before and after the part are shown as
empty bars in the Score Editor.

NOTE

If you want to view and print a part without any surrounding empty bars, activate Unlock Layout
When Editing Single Parts in the Preferences dialog (Scores-Editing page). Make sure that you
do not adjust the layout when editing the part in this mode as this would erase the layout for the
whole track.

Status Line

The status line shows the mouse time position, the mouse value, and the current chord.

e To show the status line, click Set up Window Layout on the toolbar and activate Status
Line.

17



Score Editor
Info Line

Info Line

Mouse Time Position 7.1.2. 0 Mouse Value D3 Current Chord Display

Mouse Time Position
Shows the musical position in bars, beats, sixteenth notes, and ticks.

Mouse Value
Shows the pitch according to the vertical position of the pointer in a staff.

Current Chord Display
Shows the current chord at the position the project cursor.

RELATED LINKS
Score Editor on page 8
Set up Window Layout on page 16

The info line shows information about the selected note.
e Toshow the info line, click Set up Window Layout on the toolbar and activate Info Line.
RELATED LINKS

Score Editor on page 8
Set up Window Layout on page 16

Extended Toolbar

The extended toolbar contains additional tools for your score.

e Toshow the extended toolbar, click Set up Window Layout on the toolbar, and activate
Tools.

Insert to Voice buttons

Shows the voices of the active staff. Activate a voice button to insert notes into that
voice. Activate Lock Insert Staff to lock the movement of notes and other objects
between staves.

Note Value buttons
Shows the note values for note input, as well as options for triplet and dotted note
values. Activate a note value button to insert notes of that value.
Enharmonic Shift buttons
B b ooff o & x 2 O
Activate a button to change the display of the selected note. Off resets the notes to
original display. No shows no accidentals, regardless of the pitch.

Functions buttons
Get Info opens the Set Note Info dialog for the selected note.
Flip flips the stem of the selected note.
Group Notes groups the selected notes under a beam.

18



Score Editor

Filters

Auto Layout opens the Auto Layout dialog that allows you to adjust such as bar
widths and staff distances.
Hide hides the selected notes and objects.
Position Panel opens the Position Info window that allows you to view and adjust
object positions in the ruler display format.
NOTE
In Page Mode, you can also open the Position Info window by clicking in the ruler.
Make Chord Symbols analyzes the selected notes and creates a chord symbol.
Force Update forces a redraw of the whole page.
One down allows you to select the next lower dynamics symbol.
One up allows you to select the next higher dynamics symbol.

Layer buttons
~ | ENENEN T
Activate a layer button to unlock this layer and display the score objects that are
assigned to that layer.
Toggle All Layers toggles the lock state of all layers.
Layer 1, Layer 2, and Layer 3 contains the score objects that you assigned to the
corresponding note layers.
Layout Layer contains all the score objects that are associated with the layout layer.
Project Layer contains all the score objects that are associated with the project layer.
Colorize Layer displays the score objects in different colors, where each color stands
for a specific type of layer.
Set Up Score Lock Layers allows you to set up which object types are associated with
that layer.

RELATED LINKS

Score Editor on page 8

Set up Window Layout on page 16

Note Layer Symbols on page 140

Layout Layer Symbols on page 141

Project Layer Symbols on page 141

Lock Layers on page 55

Filters

The filters bar allows you to filter out indicators, handles, and other non-printed elements from
the score.

e To show the filters bar, click Set up Window Layout on the toolbar and activate Filters.

The following elements in the score are not printed and only serve as indicators for layout
changes. They can be hidden or shown:

Bar Handles
Shows/Hides bar handles that can be used for copying bars.

Hidden Notes
Shows/Hides any notes you might have hidden.

Hide
Shows/Hides markers in the score for hidden element, except notes.

19



Score Editor
Left Zone

Quantize
Shows/Hides markers at positions where you have used the Display Quantize tool.

Layout Tool
Shows/Hides markers where you have made adjustments with the Layout tool.

Grouping
Shows/Hides markers where you have made beam groupings.

Cut/Rhythm

Shows/Hides markers where you have cut events or where rhythmic notation is shown
instead of regular notation.

Split Rests
Shows/Hides markers where you have split multiple rests.

Stems/Beams
Shows/Hides markers where you have made stem or beam adjustments.

RELATED LINKS

Symbol Handles on page 166

Hiding Objects on page 220

Inserting Display Quantize Exceptions on page 49
Moving Notes Graphically on page 135
Beams on page 127

Cutting Notes Manually on page 134
Rhythmic Bar Indicators on page 238
Splitting Multiple Rests on page 223
Flipping Note Stems on page 117
Adjusting Beam Slants on page 132
Score Editor on page 8

Set up Window Layout on page 16

Left Zone

The left zone of the Score Editor allows you to display the Inspector and the Symbols tab.
To show/hide the left zone, click Show/Hide Left Zone on the Score Editor window toolbar.
The top of the left zone features the following tabs:

e Inspector
e Symbols

20



Score Editor
Left Zone

Symbols Inspector %
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RELATED LINKS

Score Editor on page 8
Symbols on page 21
Inspector on page 22
Right Zone on page 23

Symbols

The Symbols tab in the left zone of the Score Editor contains symbols that you can add to the
score.

e Inthe Score Editor window, you can show/hide the left zone by clicking Show/Hide Left
Zone on the toolbar.

NOTE

In the lower zone editor, the left zone is shown in the left zone of the Project window.
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Score Editor
Left Zone

Symbols Inspector

> Keys

b Clefs

P Time Signatures

P Expression Map

P Dynamics Mapping

P Note Symbols

P Dynamics

P Lines/Trills
» Other

» Form Symbols

To open/close a section, click its name.
To open a section as a palette, open the section, right-click any of its symbols, and select

Open as Palette.

RELATED LINKS

Inspector Settings Dialog on page 24
Working with Symbols on page 140
Symbol Palettes on page 22

Symbol Palettes

You can open a section of the Symbols tab as a palette. This allows you to move the symbol
palette on the screen.

To switch between a vertical or horizontal view of the palette, right-click any symbol, and
select Toggle.

To bring up another palette instead of the current one, right-click any symbol, and select one
of the palettes from the context menu.

To open a palette in a new window, hold down Ctrl/Cmd while right-clicking any symbol,
and select the palette from the context menu.

To close a symbol palette, click the close button.

RELATED LINKS
Working with Symbols on page 140
Symbols on page 21

Inspector

The Inspector provides settings for working with MIDI tracks.

In the Score Editor window, you can show/hide the Inspector by clicking Set up Window
Layout on the toolbar and activating/deactivating Inspector.

NOTE

In the lower zone editor, the Inspector is always shown in the left zone of the Project
window.
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Right Zone

Symbols Inspector

P Expression Map <

» Chord Editing
P Quantize

P Transpose

P Length

o

e Toopen/close a section, click its name.

NOTE

For a description of the Inspector sections for MIDI tracks, refer to the Operation Manual.

RELATED LINKS

Score Editor on page 8

Symbols on page 21

Inspector Settings Dialog on page 24

Right Zone

The right zone of the Score Editor allows you to display the Properties tab that shows options
and settings for the elements that you select in the score display. This gives you context-related
access to settings and editing options for the selected element.

To show/hide the Properties tab in the right zone, do one of the following:

e Click Show/Hide Right Zone on the Score Editor window toolbar.
e Click Set up Window Layout on the toolbar and activate Right Zone.

Properties

Staff Settings

RELATED LINKS

Score Editor on page 8

Left Zone on page 20

Staff Properties on page 24

Note Event Properties on page 121
Barline Properties on page 213

Bar Number Properties on page 196
Clef Properties on page 36

Key Properties on page 41

Staff Name Properties on page 192
Chord Symbol Properties on page 173
Bar Handle Properties on page 169
Multi-Bar Rest Properties on page 222
Gradual Dynamic Properties on page 155
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Staff Properties

The Properties tab for staves in the right zone of the Score Editor allows you quick access to
general score-specific settings.

They are available in the right zone of the Score Editor if nothing is selected in the score display.
These options affect the active staff.

Properties

Staff Settings

Display Quantize

Staff Settings Section

Display Quantize
Allows you to set up display quantize values for your score.

Staff Mode
Allows you to set up the voices.

Staff Presets
Allows you to select a staff preset.

RELATED LINKS

Right Zone on page 23

Staff - Main Tab on page 96

Setting up Polyphonic Voices on page 109
Saving Staff Presets on page 96

Inspector Settings Dialog

You can configure which Inspector sections are shown. You can also specify the order of the
sections.

e Toopen the Inspector Settings dialog, click Set up Inspector, and select Setup from the
pop-up menu.

et up Inspector =
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Inspector Settings Dialog

Hidden Items Visible tems
Favorites

Chord Symbols

Guitar Symbols

Clefs etc. Expression Map

Words Dynamics Mapping

User Symbols Note Symbols

Dynamics
Lines/Trills
Other

Form Symbols

Presets No Preset

Hidden Items
Displays sections that are hidden in the Inspector.
Visible Items
Displays sections that are visible in the Inspector.
Pin
If you activate Pin by clicking the column for a section, the open/close status of the
selected Inspector section is pinned.

Add

Allows you to move an item selected in the Hidden Items list to the list of visible
sections.

Remove

Allows you to move an item selected in the Visible Items list to the list of hidden
sections.

Move Up/Move Down
Allows you to change the position of an item in the list of visible sections.

Presets
Allows you to save Inspector settings as presets.

Reset All
Allows you to restore the default Inspector settings.

RELATED LINKS
Inspector on page 22

25



Score Editor
Ruler

Ruler

The Score Editor rulers are only available in Page Mode. They are graphic rulers that are shown
at the upper and left border of the score and help you to position symbols and graphical objects
in the score.
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e The current pointer position is indicated by thin lines in the rulers.

e To specify which unit to show on the rulers, open the Zoom pop-up menu and select one of
the options. You can choose between points, inches, and centimeters.

e To hide the rulers, select Off. To display the ruler again, open the pop-up menu above the
scrollbar at the far right and select one of the units.

NOTE

This setting also affects the units used in the Position Info window.

RELATED LINKS
Score Editor on page 8
Position Info Window on page 26

Position Info Window

The Position Info window helps you to determine and edit exact positions for symbols, objects,
and staves in your score.

e To open the Position Info, click in the ruler.

Measure in CM [Abs.Pos  Sel.Staff: 10.88cm
K2TT8cm K- To Prev.5taffi1.91cm
¥:9.5cm di---- To Mext 5iaff----

The window contains the following settings and values:

Measure in
Allows to change the unit.

NOTE

This setting also affects the units used in the ruler.
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Abs. Pos/Rel. Pos

Allows to select whether X-Y position values are absolute and refer to the upper left
corner of the current page, or relative and refer to the upper left corner of the active
staff.

XY

e If asingle object is selected, these values show the horizontal and vertical position
of this object. Click a value and enter in a new position for the object.

e If no objects or several objects are selected, these values show the current
horizontal and vertical position of the mouse pointer.

dX, dY

These values indicate the horizontal and vertical distance by which you have moved an
object. Click and enter values to move the objects by the specified distances.

Sel. Staff

e If Abs. Pos is active, this value shows the distance from the top of the score page
to the top of the active staff. Click and enter a value to move the active staff.

e If Rel. Pos is selected, this value is always 0, since vertical positions are related to
the top of the active staff.

To Prev Staff

The distance between the active staff and the staff above it. Click and enter a value to
move the active staff.

To Next Staff

The distance between the active staff and the staff below it. Click and enter a value to
move the staves below the active staff.

RELATED LINKS
Score Editor on page 8
Ruler on page 26

Zooming in the Score Editor

You can zoom in the Score Editor using the standard zoom techniques.

RELATED LINKS

Zoom Pop-Up Menu on page 27

Zoom Tool on page 28

Zooming with the Mouse Wheel on page 28

Zoom Pop-Up Menu

The Zoom pop-up menu contains options for zooming in the Score Editor.
e Toopen the Zoom pop-up menu, click above the vertical scrollbar to the right.

NOTE

In Page Mode, you can also open the Zoom pop-up menu by right-clicking in the ruler.

The following options are available if the Score Editor is in edit mode:
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Zooming in the Score Editor

Hide Unused

The following options are available if the Score Editor is in Page Mode:

0%

Fit Width

Fit Page

e Fit Width adjusts the zoom factor so that the full width of the page becomes visible.
e Fit Page adjusts the zoom factor so that the whole page becomes visible.

Zoom Tool

The Zoom tool on the Score Editor toolbar allows you to zoom in to and out of specific sections
or score objects.

e Click with the Zoom tool to zoom in one step.
e Hold down Alt/Opt and click with the Zoom tool to zoom out one step.
e Drag a rectangle with the Zoom tool to set a custom zoom factor.

The section encompassed by the rectangle is zoomed to fill the window.

e Hold down a modifier key and right-click with the Zoom tool to open the Zoom pop-up
menu, and select a zoom setting.

RELATED LINKS
Zoom Pop-Up Menu on page 27
Score Editor Toolbar on page 10

Zooming with the Mouse Wheel

You can zoom in and out at specific positions of the score with the mouse wheel.

PROCEDURE
1. Move the mouse pointer to the position in the score where you want to change the zoom
factor.

2. Hold down Ctrl/Cmd and move the mouse wheel.
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Zooming in the Score Editor

RESULT
The mouse position is kept when you zoom in or out.
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Score Editor Basics

The Score Editor allows you to display any possible piece of music as a score, complete with all
the necessary symbols and formatting. You can extract parts out of a full orchestra score, add
lyrics and comments, create lead sheets, drum scores, tablatures, etc.

The Score Editor interprets the MIDI notes in the MIDI parts and displays them according to the
settings you have made.

This is done in real time. Any change to the MIDI data or the settings is immediately reflected in
the score.

You can enter and edit notes with the mouse or the computer keyboard, or you can record them
with a MIDI keyboard. You can also use a combination of both. However, even if you have
recorded the piece perfectly, your recording often requires some manual editing before printing.

RELATED LINKS

Preparing Scores on page 31

Activating a Staff on page 32

Setting up the Page on page 33

Clef, Key, and Time Signature Settings on page 33
Transposing Instruments on page 44

Printing from the Score Editor on page 46
Exporting Entire Scores as Image Files on page 46
Transcribing MIDI Recordings on page 48
Entering and Editing Notes on page 54

MIDI Notes vs. Score Notes

MIDI tracks in Cubase hold MIDI notes and other MIDI data. A MIDI note in Cubase is defined by
its position, length, pitch and velocity.

This is not nearly enough information to decide how the note is to be displayed in a score.
Information about the type of instrument, the key of the song, the basic rhythm, or the grouping
of the notes under beams is not provided. This is the kind of information that you can set up in
the Score Editor.

EXAMPLE

Cubase stores a MIDI note position in an absolute value, called ticks. A quarter note consists of
480 ticks.
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A quarter note at the end of a 4/4 bar

The note is on the fourth beat of the bar.

If you change the time signature to 3, this shortens the length of a bar to three quarter notes
which corresponds to 1440 ticks. The quarter note is therefore moved to the next bar:

$ =

The same note in 3/4
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Setting up a Display Quantize Note Value

The note is still at the same absolute position, but by changing the time signature, each bar is
shorter. This effectively moves the note in the score, because the Score Editor interprets it
differently.

Setting up a Display Quantize Note Value

You can define the smallest note value that can be displayed by setting up a Display Quantize
note value.

PREREQUISITE

You have recorded a figure with some staccato eighth notes, and you have opened it in the Score
Editor.

PROCEDURE
1. Select Scores > Settings.
2. On the Staff tab, open the Main tab.

3. Inthe Display Quantize section, set the Notes value to 8.

RESULT

The eighth notes are displayed as expected. The Display Quantize setting tells the program to
display all notes as if they were on exact eighth note positions, regardless of their actual
positions and that it should not display any notes smaller than eighth notes.

B
FrE ¥
IMPORTANT

Setting a Display Quantize value does not alter the MIDI notes of your recording in any way. It
only affects how the notes are displayed in the Score Editor.

AFTER COMPLETING THIS TASK
Add a staccato symbol.

RELATED LINKS
Staff - Main Tab on page 96

Preparing Scores

When you prepare a score, we suggest you do things in the following order, since this minimizes
the time needed if you make a mistake somewhere and need to redo a step.
PREREQUISITE

e You have made copies of the recorded tracks. You might have to change them permanently,
after which they do not play back as they originally did.

e You have broken up the score into smaller segments.

e Inthe Project window, you have arranged the tracks in the order you want them displayed
in the score. You cannot rearrange the order of systems in the Score Editor.

PROCEDURE
1. Open the Score Editor and select File > Page Setup to set up the page.
2. Do one of the following:
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Activating a Staff

e If you have recorded music into tracks already, adjust the graphic display of the score as
much as possible without permanently editing the notes by using Display Quantize or
Grouping.

e If the tracks are empty, make basic staff settings, enter the notes, and then make
detailed adjustments.

3. If needed, use polyphonic voicing to resolve overlapping notes, create piano systems, handle
crossing voices, etc.

4. Hide unwanted objects and add note-dependent and note-related symbols such as accents,
dynamic symbols, crescendo, slurs, lyrics, or graphic rests.

Use the Auto Layout options.
Add layout symbols such as endings or page text.

Print or export the score.

® N o w

Create alternative layouts to extract voices, for example.

RELATED LINKS
Auto Layout Dialog on page 208

Activating a Staff

Only one staff can be active at a time. The active staff is indicated by a rectangle to the left of the
clef symbol.

PROCEDURE
e Do one of the following to activate a staff:
e Click anywhere on the staff.

e Usethe Up Arrow and Down Arrow keys to navigate between staves.

RESULT
The staff is activated.
A 7

MIDI 02

]
MIDI 03

e
M

RELATED LINKS
Score Display on page 16
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Setting up the Page

Setting up the Page

Before preparing the score for printing, you must make some page settings for your project. This
also affects the on-screen display of the score.

PROCEDURE
1. Select File > Page Setup.

This opens the Page Setup dialog of your operation system. The only additional Cubase
options are the margin settings.

In the Page Setup dialog, select the preferred printer, paper size, orientation, etc.
Optional: Change the margins by setting the left, right, top, and bottom margins.

Click OK and save the project to make the settings permanent.

If you want new projects to always start with certain page setup settings, you can create
project templates.

RELATED LINKS
Printing from the Score Editor on page 46

Clef, Key, and Time Signature Settings

Before you enter notes into a score, we recommend that you first set the clef, key, and time
signature for the staff.

The symbols for clef, key, and time signature are displayed at the beginning of each staff. If you
have multiple staves, you can set the clef, key, and time signature independently for each staff or
for all staves at once.

RELATED LINKS
Score Settings - Staff Tab on page 95
Hiding Objects on page 220

Setting the Initial Clef, Key, and Time Signature

You can set the initial clef, key, and time signature for your project.

PROCEDURE

1. Open the Symbols tab.

Open the Clefs section and click the clef symbol that you want to use.
Click at the position of the staff to set the clef.

Open the Keys section and click the key symbol that you want to use.

v d N

Click at the position of the staff to set the key.

Guitar

v

6. Open the Time Signatures section and click the time signature symbol that you want to use.
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RESULT
The settings are applied to the entire track.

RELATED LINKS

Clefs Section on page 145

Keys Section on page 144
Inserting Key Changes on page 43

Setting the Time Signature

You can set the time signature for your project.

PROCEDURE
e Do one of the following:
e Onthe Transport panel, click the Time Signature field and enter a value.

e Select Project > Tempo Track, and in the Tempo Track Editor, enter time signature
events.

e Select Project > Add Track > Signature, and enter time signature events on the
signature track.

e To enter composite time signatures, double-click the time signature symbol at the
beginning of the staff, and make your settings in the Edit Time Signature dialog.

RESULT
The set time signature applies to all tracks in the project.

RELATED LINKS

Inserting Clefs, Keys, or Time Signatures on page 72
Edit Time Signature Dialog on page 34

Time Signatures Section on page 146

Edit Time Signature Dialog
The Edit Time Signature dialog allows you to specify and edit the time signature for your staff.

e To open the Edit Time Signature dialog, double-click the time signature symbol at the
beginning of the staff.

" EN EN FR e

s

M For Grouping Only
W Pickup Bar

Cancel

Numerator
For simple time signatures, enter a value in the first value field only.

For more complex time signatures, the numerator can be made up of up to 4 groups.
Divide the numerator into several numbers to get beaming and tied notes displayed
correctly automatically. This does not affect the metronome or anything else, only
beams and ties.

Denominator
Enter a note value for the denominator.
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Common time
Sets the time signature to common time C 4/4.

Cut time
Sets the time signature to cut time ¢ 2/2.

For Grouping Only
Activate this to show the sum of the numbers entered.
=

NOTE

Cubase tries to preserve the denominator when you insert a composite signature and
activate For Grouping Only. If you have a time signature of 4/4 and changeitto a
composite value such as 3+3+2 eighths, the time signature is still displayed as 4/4
instead of 8/8.

Deactivate this to show all the numbers entered.
=28

Pick-up Bar
Activate this to define a time signature and the number of beats for a pick-up bar.

NOTE

You can change the font for time signatures in the Score Settings dialog (Project-Font Settings
page).

RELATED LINKS

Beams on page 127

Creating Pick-Up Bars on page 224
Setting the Time Signature on page 34
Time Signatures Section on page 146

Setting the Clef

Edit Clef Dialog

The Edit Clef dialog allows you to specify and edit the clef for your staff.
IMPORTANT

If Auto Clef is activated in the Score Settings dialog (Staff-Main tab), you cannot edit the clef.

e To open the Edit Clef dialog, double-click the clef symbol at the beginning of the staff.

Cancel

Treble v

Use the scroll bar to select one of the following options:

Treble
Inserts a treble clef.

Treble 8va
Inserts a treble clef that sounds an octave higher.
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Treble 15va
Inserts a treble clef that sounds two octaves higher.

Treble 8vb
Inserts a treble clef that sounds an octave lower.

Bass
Inserts a bass clef.

Bass 8vb
Inserts a bass clef that sounds an octave lower.

Bass 15vb
Inserts a bass clef that sounds two octaves lower.

Bass 8va

Inserts a bass clef that sounds an octave higher.
Baritone

Inserts a baritone clef.
Sub-bass

Inserts a sub-bass clef.

Alto
Inserts an alto clef.

Sopran
Inserts a soprano clef.

Mezzosopran

Inserts a mezzo-soprano clef.
Tenor

Inserts a tenor clef.

Drum
Inserts a symbol that indicates that the staff is used for drum notation.

Tablature/1-5
Inserts numbers for tablature.

Tablature/TAB
Inserts a TAB sign for tablature.

RELATED LINKS

Clefs Section on page 37

Clef on page 83

Project - Notation Style Page on page 82
Clefs Section on page 145

Right Zone on page 23

Clef Properties

The Properties tab for clefs in the right zone of the Score Editor allows you to change the
selected clef.

e Toopen the Properties tab for clefs in the right zone, select a clef in the score display.
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Clefs Section

Properties

P

L

hd

B

The following options affect the selected element:

Treble
Inserts a treble clef.

Treble 8va
Inserts a treble clef that sounds an octave higher.

Treble 15va
Inserts a treble clef that sounds two octaves higher.
Treble 8vb

Inserts a treble clef that sounds an octave lower.

Bass
Inserts a bass clef.

Bass 8vb
Inserts a bass clef that sounds an octave lower.

Bass 15vb

Inserts a bass clef that sounds two octaves lower.
Bass 8va

Inserts a bass clef that sounds an octave higher.
Baritone

Inserts a baritone clef.

Sub-bass
Inserts a sub-bass clef.

Alto
Inserts an alto clef.

Sopran
Inserts a soprano clef.

Mezzosopran
Inserts a mezzo-soprano clef.

Tenor
Inserts a tenor clef.
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Drum
Inserts a symbol that indicates that the staff is used for drum notation.

Tablature/1-5
Inserts numbers for tablature.

Tablature/TAB
Inserts a TAB sign for tablature.

Project Settings Section

Project Settings

m Show Wamnings

[l Small Clefs

The options in the Project Settings section in the right zone affect the entire project.

Show Warnings
Shows clef changes at line breaks at the end of a line and at the beginning of the next
line.

Small Clefs
Shows inserted clef changes as smaller symbols than at the beginning of the staff.

RELATED LINKS

Edit Clef Dialog on page 35

Clef on page 83

Project - Notation Style Page on page 82
Clefs Section on page 145

Right Zone on page 23

Clef Context Menu

The clef context menu allows you to specify and edit the clef for your staff.

e To open the clef context menu, right-click the clef symbol at the beginning of the staff.
The clef options are identical to the options in the Edit Clef dialog.

Furthermore, the following options are available:

Display Clef Changes as Small Symbols
Activate this to display clef changes in the score with a smaller symbol.

Warnings for New Clefs at Line Breaks
Determines what happens if you insert a new clef at a line break.
Activate this to display the clef in the last bar before the staff break. Deactivate this to
insert the clef in the first bar of the next staff line only.
Hide/Show
Hides the clef from view.

Properties
Opens the Edit Clef dialog.

RELATED LINKS

Edit Clef Dialog on page 35
Clefs Section on page 145
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Clef/Key Section

The Clef/Key section in the Score Settings dialog allows you to specify and edit the clef for your
staff.

e To open the Clef/Key section, select Scores > Settings, select the Staff tab, and open the
Main tab.

r CleffKey

Use the left scroll bar to select one of the clef options. These are identical to the options in the
Edit Clef dialog. Use the right scroll bar to select one of the key options. These are identical to
the options in the Edit Key dialog.

Furthermore, the following options are available:

Local Keys
Allows you to insert a different key for the selected staff only. Activate this if you score
a French horn, for example, and you want to set a different key symbol.

Lower Staff

Allows you to insert a clef for the lower staff. This is only used in conjunction with split
(piano) staves and polyphonic voicing. If you have a split system, you can set different
clefs for the upper and lower staff.

Auto Clef

Activate this to let the program automatically select a treble clef or a bass clef for the
staff, depending on the range of the notes in the part.

RELATED LINKS

Staff - Main Tab on page 96
Setting up a Split Staff on page 71
Edit Clef Dialog on page 35

Edit Key Dialog on page 39

Setting the Key

You can set the key for the entire project or for specific staves only.
In the Score Settings dialog (Project-Notation Style page), you can find options for keys in the
Keys category.

RELATED LINKS
Project - Notation Style Page on page 82
Keys Section on page 144

Edit Key Dialog
The Edit Key dialog allows you to specify and edit the key for your staff.

e Toopen the Edit Key dialog, double-click the key symbol at the beginning of the staff.
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C maj/A min Cancel

TR Tronspose

NOTE

If Key Changes for the Entire Project is activated in the Keys category of the Score Settings
dialog (Project-Notation Style page), all changes made to the key always affect the entire
project, so that it is not possible to define different keys for different staves.

Use the scroll bar to select one of the following options:

C# maj/A# min
Inserts 7 sharps for the sharp notes of the key F#, C#, G#, D#, A#, E#, B#.

F# maj/D# min
Inserts 6 sharps for the sharp notes of the key F#, C#, G#, D#, A#, E#.

B maj/G# min
Inserts 5 sharps for the sharp notes of the key F#, C#, G#, D#, A#.

E maj/C# min
Inserts 4 sharps for the sharp notes of the key F#, C#, G#, D#.

A maj/F# min
Inserts 3 sharps for the sharp notes of the key F#, C#, G#.

D maj/B min
Inserts 2 sharps for the sharp notes of the key F#, C#.

G maj/E min
Inserts 1 sharp for the sharp notes of the key F.

C maj/A min
Does not insert any sharps or flats.

F maj/D min
Inserts 1 flat for the flat notes of the key Bb.

Bb maj/G min
Inserts 2 flats for the flat notes of the key Bb, Eb.

Eb maj/C min
Inserts 3 flats for the flat notes of the key Bb, Eb, Ab.

Ab maj/F min
Inserts 4 flats for the flat notes of the key Bb, Eb, Ab, Db.

Db maj/Bb min
Inserts 5 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb.

Gb maj/Eb min
Inserts 6 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb, Cb.

Cb maj/Ab min
Inserts 7 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb, Cb, Fb.

RELATED LINKS
Keys Section on page 41
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Keys on page 83

Project - Notation Style Page on page 82

Keys Section on page 144

Clef/Key Section on page 39

Inserting Display Transpose Changes on page 45
Transposing Instruments on page 44

Right Zone on page 23

Key Properties

The Properties tab for keys in the right zone of the Score Editor allows you to change the
selected key.

e Toopen the Properties tab for keys in the right zone, select the key symbol in the score
display.

Keys Section

Properties

W ‘s’l,

Cb maj/Ab min

The following options affect the selected element:

C# maj/A# min
Inserts 7 sharps for the sharp notes of the key F#, C#, G#, D#, A#, E#, B4.

F# maj/D# min
Inserts 6 sharps for the sharp notes of the key F#, C#, G#, D#, A#, E#.

B maj/G# min
Inserts 5 sharps for the sharp notes of the key F#, C#, G#, D#, A#.

E maj/C# min
Inserts 4 sharps for the sharp notes of the key F#, C#, G#, D#.

A maj/F# min
Inserts 3 sharps for the sharp notes of the key F#, C#, G#.

D maj/B min
Inserts 2 sharps for the sharp notes of the key F#, C#.

G maj/E min
Inserts 1 sharp for the sharp notes of the key Fi.

C maj/A min
Does not insert any sharps or flats.

F maj/D min
Inserts 1 flat for the flat notes of the key Bb.
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Bb maj/G min
Inserts 2 flats for the flat notes of the key Bb, Eb.

Eb maj/C min
Inserts 3 flats for the flat notes of the key Bb, Eb, Ab.

Ab maj/F min
Inserts 4 flats for the flat notes of the key Bb, Eb, Ab, Db.

Db maj/Bb min
Inserts 5 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb.

Gb maj/Eb min
Inserts 6 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb, Cb.

Cb maj/Ab min
Inserts 7 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb, Cb, Fb.

Project Settings Section

Project Settings

The options in the Project Settings section in the right zone affect the entire project.

Global Keys
Applies all key changes to the entire project. If you activate this, you cannot define
different keys for different staves of your project.

Show Warnings
Shows key changes at the end of a line and at the beginning of the next line.

Show Naturals

If a change to another key occurs, naturals are inserted to nullify any sharps and flats
that relate to the previous key.

RELATED LINKS

Edit Key Dialog on page 39

Keys on page 83

Project - Notation Style Page on page 82

Keys Section on page 144

Clef/Key Section on page 39

Inserting Display Transpose Changes on page 45
Transposing Instruments on page 44

Right Zone on page 23

Key Context Menu
The key context menu allows you to specify and edit the key for your staff.
e To open the key context menu, right-click the key symbol at the beginning of the staff.
The key options are identical to the options in the Edit Key dialog.
The Transpose option is not available.

Furthermore, the following options are available:
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Key Changes for the Entire Project

Activate this if you want all key changes to affect the entire project, so that it is not
possible to define different keys for different staves.

Hide/Show
Hides the key.

Properties

Opens the Edit Key dialog.

RELATED LINKS

Keys Section on page 144

Clef/Key Section on page 39
Inserting Key Changes

You can insert key changes for your project.

PROCEDURE
1. Open the Symbols tab.
2. Open the Keys section and click the key symbol that you want to use.

3. Click at the position of the staff where you want to insert the key change.

Guitar

RESULT
This introduces a key change that applies from this position on.

RELATED LINKS
Setting the Initial Clef, Key, and Time Signature on page 33
Keys Section on page 144

Setting Different Keys in a Split System

You can set different keys for the upper and lower staff in a split system with two staves.

PROCEDURE

1. Select Scores > Settings.

Select the Staff tab, and open the Main tab.

In the Clef/Key section, set a key for the upper staff.
Activate Lower Staff, and set a key for the lower staff.

LA

Click Apply.

RESULT
The different keys are applied.

RELATED LINKS
Staff - Main Tab on page 96
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Setting Local Keys

You can set a different key for the selected staff only. This is useful for instruments like oboe and
English horn that change display transpose and therefore also the key.

NOTE

Local Keys is only available if Key Changes for entire Project is activated in the Keys category
of the Score Settings dialog (Project-Notation Style page).

PROCEDURE

1. Activate the staff for which you want to set a local key.
2. Select the Staff tab, and open the Main tab.

3. Activate Local Keys, and set the key.

4. Click Apply.

RELATED LINKS
Staff - Main Tab on page 96
Project - Notation Style Page on page 82

Setting up Note Names

In the Score Editor, you can display note names in the following formats: English, German, or
Solfege.

PROCEDURE

1. Select Edit > Preferences.

2. Select Chords & Pitches in the Event Display section.

3. Inthe Pitch Notation section, open the Note Name pop-up menu and select an option.
4. Click Apply.

RESULT

The note names and chord symbols throughout the Score Editor are changed according to your
settings. For further information about the settings on the Chords & Pitches page of the
Preferences dialog, see the separate document Operation Manual.

Transposing Instruments

Scores for some instruments, for example, a lot of brass instruments, are written transposed.
Therefore, the Score Editor provides the Display Transpose function that transposes notes in
the score without affecting the way they are played back.

Display Transpose allows you to record and play back a multi-staff arrangement and still score
each instrument according to its own transposition.

RELATED LINKS

Changing the Display for Transposing Instruments on page 45
Displaying the Concert Key on page 45

Inserting Display Transpose Changes on page 45
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Changing the Display for Transposing Instruments

You can change the display for transposing instruments. The Display Transpose section in the
Score Settings dialog allows you to transpose notes in the score without affecting the way they
are played back.

PROCEDURE
1. Select Scores > Settings, select the Staff tab, and open the Main tab.
2. Do one of the following:
e Open the Transpose pop-up menu and select your transposing instrument.

e Use the Semitones value field to set by how many semitones you want to transpose the
display.

3. Click Apply.

RESULT
The transposing instrument is displayed correctly.

IMPORTANT

Display Transpose does not affect MIDI playback.

RELATED LINKS
Display Transpose on page 100

Displaying the Concert Key

You can display the concert key instead of the scored key. This is useful if you changed the
display for transposing instruments.

PREREQUISITE
You have changed the display for a transposing instrument.

PROCEDURE

e On the Score Editor toolbar, disable Display Transpose.

RESULT
The concert key is displayed.

RELATED LINKS
Display Transpose on page 13

Inserting Display Transpose Changes

You can change the Display Transpose setting at a specific point in your score to insert a key
change. This is useful if you are writing a saxophone part and want the player to switch from alto
to tenor saxophone, for example.

PROCEDURE
1. Double-click the key symbol at the beginning of the staff.

2. Inthe Transpose field of the Edit Key dialog, enter a transposition value in semitones.
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RESULT

NOTE

This setting is not relative to any Display Transpose settings in the Score Settings dialog (Staff-
Main tab). This means that you enter an absolute Display Transpose value that is used from this
point on.

RELATED LINKS

Edit Key Dialog on page 39

Keys Section on page 41

Inserting Key Changes on page 43

Printing from the Score Editor

When you have made all necessary changes to the score display and you are satisfied with the
result, you can print your score.

PREREQUISITE
You have set up the page in the Page Setup dialog.

PROCEDURE

1. Inthe Scores menu, activate Page Mode.
Printing is only possible from within Page Mode.

Select File > Print.
In the standard print dialog, change the settings as required.
Click Print.

RELATED LINKS
Setting up the Page on page 33

Exporting Entire Scores as Image Files

You can export a complete page in various image formats. This allows you to import your scores
into desktop publishing and drawing applications.

PROCEDURE

1. Inthe Scores menu, activate Page Mode.

2. Select the page that you want to export.

3. Select File > Export > Scores.

4. 1Inthe Export Scores dialog, specify a location, name, and type for the exported file.
5. Specify a resolution for the file.

6. Click save.

RESULT

The page of the score is exported and saved as the file type you specified.

RELATED LINKS
Exporting Images of Page Sections on page 47
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Exporting Images of Page Sections

You can export a section of a page in various image formats. This allows you to import your
scores into desktop publishing and drawing applications.

PROCEDURE

1.
2.
3.

In the Scores menu, activate Page Mode.
On the Score Editor toolbar, click Select Export Range.

Drag a selection rectangle for the section of the score that you want to export.

NOTE

You can adjust the size of the rectangle by clicking and dragging its handles or move it by
clicking and dragging.

Do one of the following:

e Double-click inside the rectangle.

e Select File > Export > Scores.

In the Export Scores dialog, specify a location, name, and type for the exported file.

Specify a resolution for the file.
Click Save.

RESULT
The selected section of the score is exported and saved as a file.

RELATED LINKS
Exporting Entire Scores as Image Files on page 46
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You can create scores by transcribing your MIDI recordings.

If the parts are complicated, the notes probably require some manual editing.

RELATED LINKS

Preparing Recorded Parts on page 48

Inserting Display Quantize Exceptions on page 49

Resolving Parts That Contain Mixed Notes and Triplets on page 51
Converting MIDI Notes to Match the Score on page 52

Adjusting Rests on page 52

Adjusting Note Lengths on page 53

Entering and Editing Notes on page 54

Score Editor Basics on page 30

Preparing Recorded Parts

PROCEDURE

1. Make a MIDI recording.

2. Select all parts on all tracks that you want to work on.
3. Optional: Do one or all of the following:

e Select Project > Duplicate Tracks to create a version of the track for scoring, and mute
the original track while you are preparing the score.

e Quantize the recordings to reduce the amount of detailed adjustments needed in the
Score Editor.

Select Scores > Open Score Editor.
In the Scores menu, activate Page Mode.

Activate a staff, select Scores > Settings, and make initial staff settings.

NOTE

Always click Apply before making another staff active.

RELATED LINKS
Resolving Parts That Contain Mixed Notes and Triplets on page 51
Score Settings - Staff Tab on page 95

Display Quantize Exceptions

Display quantize exceptions are useful if your score looks as expected except for a few bars.

You can use the Display Quantize tool to insert a display quantize exception at the beginning of
the section and another one after it to restore to the current staff settings.

You can make the display quantize exceptions visible by activating the Quantize option on the
filters bar. A flag is shown under the staff for each Display Quantize exception.
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e To edit a display quantize event, double-click its flag, adjust the settings in the Display
Quantize dialog, and click Apply.

e Toremove a display quantize change, click its marker to select it and press Backspace or
Delete, or use the Erase tool.

RELATED LINKS

Inserting Display Quantize Exceptions on page 49
Display Quantize Dialog on page 50

Filters on page 19

Inserting Display Quantize Exceptions

Some situations may require different staff settings on different sections of the track. The staff
settings are valid for the entire track, but you can insert changes wherever you like.

PROCEDURE

1. Select the Display Quantize tool on the toolbar.
The Display Quantize dialog opens.

LI, }° g Q e Display Quantize n

| 200 400
|

|||||||||||||
Rests
m Syncopation
. Mo Overlap

B 16th Subgroups

B Consolidate Rests

Restore to Staff

Apply

Set the quantize values.
On the Filters bar, activate Quantize to show the quantize markers.

If you want to restore the settings to the ones used in the Score Settings dialog (Staff tab),
click Restore to Staff.

5. Move the mouse over the staff where you want to insert a new Display Quantize value.

NOTE
You can also apply Display Quantize changes to active voices. To do this, activate the voice

on the extended toolbar.

Use the Mouse Time Position display in the status line to find the exact note position. The
vertical position is not relevant.

Q

6. Click the mouse button to insert a Display Quantize event.

RESULT

The new quantize settings are now inserted into the staff at the position where you clicked. The
settings are valid until a new change is inserted. Display Quantize events are always inserted for
all voices.

If you are using polyphonic voices, you can insert a Display Quantize event for all voices by
pressing Alt/Opt and clicking with the tool.
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If Display Quantize Tool Affects All Voices is activated in the Miscellaneous category of the
Score Settings dialog (Project-Notation Style page), Display Quantize events are always
inserted for all voices.

RELATED LINKS

Display Quantize Dialog on page 50

Activating Voices and Entering Notes on page 111
Score Editor Toolbar on page 10

Filters on page 19

Status Line on page 17

Project - Notation Style Page on page 82
Polyphonic Voicing on page 109

Display Quantize Dialog
The Display Quantize dialog allows you to edit Q symbols/flags.

e To open the Display Quantize dialog, select Display Quantize on the Score Editor toolbar.

Motes

Rests

Syncopation

B 1o Overlap

B 16th Subgroups

B Consolidate Rests
Restore To Staff

Apply

Notes

Set this value according to the smallest note position that you want to be displayed in
the score. If the score contains only triplets, or mostly triplets, select one of the triplet
options.

Rests

Set this value according to the smallest rest value that you want to be displayed in the
score. If the score contains only triplets, or mostly triplets, select one of the triplet
options.

This also determines how the length of notes is displayed. Set this value according to
the smallest note length value you want to be displayed for a single note, positioned
on a beat.

Syncopation

If this is set to Off, the program adds ties to long notes extending over beats. If this is
set to Relax or Full, it does not.

No Overlap
Cuts off one note where the next starts.

16th Subgroups
Creates beamed subgroups of sixteenth note pairs.

Consolidate Rests
Joins groups of two consecutive rests into one.

Restore to Staff
Sets the dialog to the settings made in the Score Settings dialog.
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RELATED LINKS
Staff - Main Tab on page 96

Resolving Parts That Contain Mixed Notes and Triplets

You can split the notes on a staff into separate tracks or convert a polyphonic staff into
polyphonic voices.
PREREQUISITE

You have created a copy of the original track. This is useful, because this operation changes the
original MIDI data.

PROCEDURE
1. Select Scores > Functions > Explode.

2. Inthe Explode dialog, make your changes.
3. Click OK.

RESULT
A number of new tracks is now added to the score and the Project window.

RELATED LINKS
Explode Dialog on page 51
Moving Notes to Voices via the Explode Dialog on page 112

Explode Dialog

The Explode dialog allows you to move notes to different voices or tracks.

e Toopen the Explode dialog, select Scores > Functions > Explode.

@ To Polyphonic Voices
O To New Tracks

nﬂ MNumber of New Tracks
Split Note
Lines T Tracks

Bass To Lowest Voice

Cancel

To Polyphonic Voices
Allows you to move the notes to polyphonic voices.

To New Tracks
Allows you to move the notes to newly created tracks.

Number of New Tracks

Allows you to set up how many new tracks are created for the notes. If you have a
three-part polyphonic section and want to split this into three separate tracks, you
must specify two new tracks, since the original track holds one of the parts.

Split Note
Moves all notes below a certain pitch to another track or another voice.
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Lines to Tracks
Moves each musical line to one track or to another voice. The notes with the highest
pitch remain on the original track or in the first voice, the notes with the second
highest pitch are moved to the first new track or the second voice, and so on.

Bass to Lowest Voice

If this option is activated, the lowest notes always end up on the lowest track or the
lowest voice.

RELATED LINKS
Explode Dialog on page 51

Converting MIDI Notes to Match the Score

You can change the lengths and positions of some or all the MIDI notes in the edited parts so
that they have exactly the values shown on screen.

PREREQUISITE
You have duplicated your track as a backup.

PROCEDURE

1. Open the partin the Score Editor.

2. Make sure that the notes you want to change are not hidden.
3. Select Scores > Functions > Score Notes to MIDI.

RESULT
The notes are converted so that their lengths and positions match the displayed values exactly.

AFTER COMPLETING THIS TASK

Open the Score Settings dialog on the Staff tab and verify if you can deactivate some of the
Display Quantize settings.

RELATED LINKS

Staff - Main Tab on page 96

Adjusting Rests

If there is no rest after a note although there should be one, you can try changing the settings in
the Score Settings dialog.

PROCEDURE
1. Open the Score Settings dialog (Staff-Main tab).
2. Do one of the following:
e Activate Clean Lengths.
e Change the Notes value.
e Lower the Rests value.
3. Click Apply.

RELATED LINKS
Staff - Main Tab on page 96
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Adjusting Note Lengths

If the recorded note is displayed with the wrong length, you can try changing the settings in the
Score Settings dialog.

PROCEDURE

1.

v kW N

Open the Score Settings dialog (Staff-Main tab).

Set up the correct Display Quantize value for notes and rests.

Deactivate Auto Quantize unless you have mixed triplets and regular notes.
Deactivate No Overlap in the Interpretation Options section.

Click Apply.

RELATED LINKS
Staff - Main Tab on page 96
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You can create scores by entering and editing notes in the Score Editor.
NOTE

In the Score Settings dialog (Project-Font Settings page), you can specify the font and style
that is used for notes and other elements in the score.

RELATED LINKS

Project - Font Settings Page on page 78

Setting up the Font for Other Elements on page 189
Setting up the Staff on page 56

Note Values and Positions on page 57

Note Input on page 59

Note Selection on page 61

Note Editing Overlay on page 67

Editing Note Positions on page 63

Editing Note Pitches on page 64

Further Note Length Adjustment Methods on page 68
Moving Notes across Staves on page 65

Duplicating Notes on page 66

Cut, Copy, and Paste on page 66

Splitting Notes on page 70

Deleting Notes on page 71

Setting up a Split Staff on page 71

Multiple Staves on page 72

Snap

The notes that you enter or edit in the Score Editor snap to positions defined by the note length
and quantize values.

The Snap Type pop-up menu on the toolbar allows you to select how notes are moved or copied.

~  Grid
Grid Relative

e Grid
Snaps notes to exact grid positions.
e Grid Relative
Maintains a note in its relative position to the grid.

RELATED LINKS

Score Editor Toolbar on page 10
Note Input on page 59
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Acoustic Feedback

Acoustic Feedback allows you to hear the pitch of the note while moving to hear the pitch of the
note at the mouse position.

When entering or editing notes, consider activating Acoustic Feedback on the Score Editor
toolbar.

RELATED LINKS

Score Editor Toolbar on page 10
Editing Note Pitches on page 64
Note Input on page 59

Lock Layers

You can assign different types of objects to different lock layers and instruct Cubase to lock one
or two of these layers. This way, you cannot accidentally move other edit them.

To set up which type of object belongs to which lock layer, do one of the following:

e Inthe Preferences dialog (Scores-Note Layer page) adjust the layer setting for each object
type.

e Open the Set Up Score Lock Layers menu on the extended toolbar to show which object
types are associated with that layer.
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RELATED LINKS

Layers on page 140

Assigning Note Layer Symbols to Layers on page 141
Extended Toolbar on page 18

Activating Layers on page 142

55



Entering and Editing Notes
Setting up the Staff

Setting up the Staff

Before you start entering notes, you must make some initial staff settings.

PROCEDURE
1. Do one of the following:
e Activate the staff, and select Scores > Settings.
e Double-click on the rectangle to the left of the staff.
e Activate the staff, and click Get Info on the extended toolbar.

2. Make your changes and click Apply.

If you want to reuse settings made for one track in other tracks, you can save some time by
creating a staff preset.

NOTE

There are a number of staff presets available, set up to suit various instruments, for
example. Use them as they are, or as starting points for your own settings.

3. Click anywhere in the staff or use the Up Arrow/Down Arrow keys to activate another staff.

Make your changes and click Apply.

RELATED LINKS

Staff - Main Tab on page 96

Score Settings - Staff Tab on page 95
Saving Staff Presets on page 96

Suggested Initial Settings

We suggest the following initial settings:

Option Suggested setting
Display Quantize: Notes 64

Display Quantize: Rests 64

Auto Quantize Activated
Syncopation Off

Consolidate Rests Off

Clean Lengths Off

No Overlap Off

Shuffle Off

Key As required
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Option Suggested setting
Clef As required
Auto Clef Activate this if you want the program to select

a treble or bass clef automatically.

Display Transpose value 0

Options tab settings Asis

Polyphonic tab settings Staff Mode: Single
Tablature tab settings Tablature Mode deactivated
NOTE

If you set up Display Quantize values for notes and rests that are too large, the notes you try to
enter may not be displayed as intended.

RELATED LINKS

Setting up a Split Staff on page 71
Score Editor Basics on page 30
Staff - Main Tab on page 96

Note Values and Positions

The most important settings for entering notes are the position of the note, the length of the
note, that is, the note value, and the minimum spacing between notes, that is, the value that is
selected in the Quantize Presets pop-up menu.

RELATED LINKS

Note Positions on page 57

Selecting a Note Value for Input on page 58
Selecting a Quantize Preset on page 59

Note Positions

You can use the graphical position in the score to determine the note position. However, you can
also verify the position numerically.

The relation between beats and bars depends on the time signature: In 4/4 there are 4 beats to a
bar. In 8/8 there are eight, in 6/8 there are six, etc. The third number is the sixteenth note within
the beat. The time signature determines the number of sixteenth notes to each beat.In a
quarter-note-based time signature (4/4, 2/4, etc.), there are four sixteenth notes to each beat, in
an eighth-note-based time signature (3/8, 4/8, etc.), there are two sixteenth notes, etc. The last
value is in ticks, with 480 ticks per quarter note (and thus 120 ticks per sixteenth note).

Some note positions and their corresponding position values:
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Eighth note positions
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Sixteenth note positions

1.1.1.0 1.1.20 1210 1220 1310 1320 1410 1420 1.510 1520 1610 1620 1710 1720 1810 1320

Selecting a Note Value for Input

You can select a note value for note input.

PROCEDURE
e Do one of the following:

e On the extended toolbar, activate a note symbol.
You can activate any note value from 1/1 to 1/64 and the dotted and triplet options.

e On the toolbar, select an option from the Length Quantize pop-up menu.

RESULT

The selected note value is displayed in the Length Quantize field on the toolbar and reflected by
the cursor shape of the Insert Note tool.
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RELATED LINKS
Length Quantize on page 14
Unusual Note Values on page 59

Unusual Note Values

Some unusual note values cannot be selected directly, for example, double dotted notes.

You can create those notes by changing the length of the note. You can glue notes together or
use the Display Length feature.

RELATED LINKS

Further Note Length Adjustment Methods on page 68
Editing Note Lengths with the Glue Tool on page 69
Editing the Displayed Note Lengths on page 70

Selecting a Quantize Preset

You can select a quantize preset. This is useful to control the positioning of notes. Selecting a
Quantize Preset value of 1/8, for example, allows you to insert and move notes to eighth note
positions, at quarter notes, at half bars, or at bar positions.

PROCEDURE

1. Onthe toolbar, open the Quantize Presets pop-up menu.

2. Select a value that corresponds to the smallest note value in the project.

RELATED LINKS
Quantize Presets on page 14

Note Input

You can show bars and beats positions when you insert notes.
You can enter and edit notes with the computer keyboard or with the mouse.

If you activate Show Bars and Beats Positions When Inserting Notes in the Preferences dialog
(Scores—Editing page), the bars and beats positions are shown when you enter or edit notes.
This allows you to find the correct position.
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NOTE

The position snaps to the grid that is defined by the quantize value.

RELATED LINKS

Entering Notes with the Computer Keyboard on page 60
Entering Notes with the Mouse on page 60

Snap on page 54

Acoustic Feedback on page 55

Selecting a Quantize Preset on page 59
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Note Input

Entering Notes with the Computer Keyboard

You can enter notes with the computer keyboard.

PROCEDURE

1.

2
3.
4

On the extended toolbar, activate a note value button.

On the Score Editor toolbar, activate the Step/MIDI Input section.

Open the Set up Computer Keyboard Input pop-up menu, and make your settings.
Activate Computer Keyboard Input.

A note of the specified note value is shown at the cursor position.

NOTE

If Show Bars and Beats Positions When Inserting Notes is activated in the Preferences
dialog (Scores—Editing page), the bars and beats positions are shown when you click and
hold down the mouse button. This allows you to find the correct position.

Adjust the pitch of the note by doing one of the following:

e Press the key that corresponds to the note on your computer keyboard.

e Use the Up Arrow/Down Arrow key to transpose the note in semitone steps.
e Use the Page Up/Page Down key to transpose the note in octave steps.

Adjust the insert position of the note by using the Left Arrow and Right Arrow key.
The value that is selected in the Quantize Presets pop-up menu is taken into account.

Adjust the length of the note by holding down Shift and using the Left Arrow and
Right Arrow key.

This changes the note value step by step.

Enter chords by pressing Shift-Return and entering the chord notes.

RESULT
The notes are inserted.

RELATED LINKS
Extended Toolbar on page 18
Score Editor Toolbar on page 10

Entering Notes with the Mouse

You can enter notes with the mouse.

PROCEDURE
1. Activate the staff.
2. Do one of the following:
e On the extended toolbar, click a note value symbol.
e On the toolbar, select the Insert Note tool.
3. Onthe toolbar, open the Quantize Presets pop-up menu and select a value.
This determines the spacing between notes. If you select 1/1, you can only add notes at
downbeats. If you select 1/8, you can add notes at eighth note positions, etc.
4. Click in the staff and keep the mouse button pressed.

The Insert Note tool changes into a note symbol.
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5. Adjust the pitch of the note by moving the mouse vertically.
NOTE
e If Use Mouse Wheel to Transpose Notes is activated in the Preferences dialog (Scores
—Editing page), you can change the pitch of the note with the mouse wheel.

e If Show Note Info by the Mouse is activated in the Preferences dialog (Scores—
Editing page), the position and pitch of the note is also shown in a tooltip next to the
pointer while you are dragging.

6. Adjust the insert position by moving the mouse horizontally.

NOTE

If Show Bars and Beats Positions When Inserting Notes is activated in the Preferences
dialog (Scores—Editing page), the bars and beats positions are shown when you click and
hold down the mouse button. This allows you to find the correct position.

Input chords by entering the chord notes at the same insert position.
8. Release the mouse button to insert the note.

RESULT
The note is inserted.

IMPORTANT

If you activate Show Pitch When Inserting Notes in the Preferences dialog (Scores—Editing
page), you do not need to keep the mouse button pressed to see the note as it would be inserted
in the score.

RELATED LINKS

Score Editor Toolbar on page 10

Extended Toolbar on page 18

Activating a Staff on page 32

Selecting a Note Value for Input on page 58
Note Editing Overlay on page 67

Note Selection

There are several options to select notes.

RELATED LINKS

Selecting Notes by Clicking on page 61

Selecting Notes with the Object Selection Tool on page 62
Selecting Notes with the Arrow Keys on page 62

Selecting Tied Notes on page 63

Selecting Notes by Clicking

You can select notes by clicking.

PROCEDURE
e Do one of the following:

e Select a note by clicking a notehead with the Object Selection tool.
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e Select more notes by holding down Shift and clicking their noteheads.

e Select a note and all the following notes in the same staff by holding down Shift and
double-clicking a notehead.

RESULT
The notehead is highlighted to indicate that it is selected.

RELATED LINKS
Object Selection on page 11

Selecting Notes with the Object Selection Tool

You can select notes with the Object Selection tool.

PROCEDURE

1. Click in an empty area in the score with the Object Selection tool and keep the mouse
button pressed.

2. Drag a selection rectangle to select the notes.
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3. Release the mouse button.

RESULT
All notes with noteheads inside the rectangle are selected.

RELATED LINKS
Object Selection on page 11

Selecting Notes with the Arrow Keys

You can select notes with the keyboard.

PROCEDURE

e Do one of the following:
e Select the previous note in the staff by using the Left Arrow key.
e Select the next note in the staff by using the Right Arrow key.

e Select a series of notes by holding down Shift and using the Left Arrow or the
Right Arrow key.

RESULT

If you are working with polyphonic voices, you step through the notes on the current track, that
is, in a split system, you step through the staves.

NOTE

If you want to use other keys for selecting notes, you can customize the settings in the Key
Commands dialog (Navigate category).
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Selecting Tied Notes

You can select tied notes.

PROCEDURE

e To select the entire note for editing, click the first notehead of the tied note with the Object
Selection tool.

IMPORTANT

If you activate Tied Notes Selected as Single Units in the Preferences dialog (Scores—
Editing page), you can also select the entire note by clicking the notehead of the tied note.

RELATED LINKS
Tied Notes on page 133

Deselecting Notes

You can deselect notes.

PROCEDURE

e Click in an empty area of the score with the Object Selection tool.

Editing Note Positions

You can edit note time positions by dragging, by using the info line or by using key commands.

PROCEDURE

1. On the toolbar, open the Quantize Presets pop-up menu and select a quantize preset.
This helps you when you move notes to specific time positions.

Select the notes that you want to move.
Do one of the following:

e Press Ctrl/Cmd and drag the notes horizontally to a new position.

NOTE

If you want to see the position and pitch of the note in a tooltip while you drag, activate
Show Note Info by the Mouse in the Preferences dialog (Scores—Editing page).

e Ontheinfo line, click the Start value field and change the value to move the note to a
new time position.

e Press Ctrl/Cmd- Left Arrow or Ctrl/Cmd - Right Arrow.

RELATED LINKS
Selecting a Quantize Preset on page 59

63



Entering and Editing Notes
Editing Note Pitches

Editing Note Pitches

You can edit note pitches by dragging, by using the info line or by using key commands.
PREREQUISITE
NOTE

To restrict vertical movement to inside the current key only, open the Event Movement
Restrictions pop-up menu on the Score Editor toolbar, and activate Keep Notes within Key.

PROCEDURE
1. Select the notes that you want to move.
2. Do one of the following:
e Click one of the selected notes and drag it vertically to a new position.

On the status line, the Mouse Value displays the new pitch for the dragged note.

NOTE

If you want to see the position and pitch of the note in a tooltip while you drag, activate
Show Note Info by the Mouse in the Preferences dialog (Scores—Editing page).

e On the info line, click the Pitch value field and change the value to move the note to a
new note pitch.

NOTE

If you change the Pitch value for several selected notes, all selected notes are moved by
an equal amount. To set all notes to the same pitch instead, hold down Ctrl/Cmd while
changing the value.

e Assign key commands to the Up and Down functions in the Nudge category of the Key
Commands dialog and use them.

RELATED LINKS

Setting up Note Names on page 44
Event Movement Restrictions on page 13
Acoustic Feedback on page 55

Selecting a Quantize Preset on page 59
Note Editing Overlay on page 67

Editing Note Pitches via MIDI

You can edit note pitches by using your MIDI keyboard.

PROCEDURE
1. On the toolbar, activate the MIDI Input button and the Record Pitch button to the right.

2. Optional: Activate Record NoteOn Velocity and Record NoteOff Velocity if you also want to
change the note-on and/or note-off velocity.

Select the first note that you want to edit.

Press a key on your MIDI keyboard to assign a new pitch to the selected note.

The note takes on the pitch of the key you pressed, and the next note is selected
automatically.
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5. Optional: Press the Left Arrow and Right Arrow key to select the previous or the next
note.

RELATED LINKS

Setting up Note Names on page 44
Score Editor Toolbar on page 10

Event Movement Restrictions on page 13

Editing Note Pitches with the Transpose Palette

You can transpose selected notes by using the Transpose Palette.

PROCEDURE
1. Right-click the Score Editor toolbar, and activate Transpose Palette.
2. Select the notes that you want to transpose.
3. Do one of the following:
e To transpose the note up in steps of one semitone, click Move Up.
e Totranspose the note down in steps of one semitone, click Move Down.
e To transpose the note up in steps of one octave, click Move Up More.
e Totranspose the note down in steps of one octave, click Move Down More.

RELATED LINKS

Setting up Note Names on page 44
Event Movement Restrictions on page 13
Score Editor Toolbar on page 10

Moving Notes across Staves

You can move notes from one staff to another. This is useful if you edit several tracks.

PROCEDURE

1. On the toolbar, open the Quantize Presets pop-up menu and select a quantize preset.
This helps you when you move notes to specific time positions.
On the extended toolbar, make sure L is deactivated.
Select the notes on the same staff.

Click one of the notes and drag them to the new system.
The active staff rectangle indicates on which staff the dragged notes appear.

RESULT
The notes are moved to the other staff.

RELATED LINKS

Extended Toolbar on page 18
Selecting a Quantize Preset on page 59
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Duplicating Notes

You can duplicate notes, even on different systems at the same time.

PROCEDURE

1. On the toolbar, open the Quantize Presets pop-up menu, and select a quantize preset.
This helps you when you move notes to specific time positions.
Select the notes that you want to duplicate.

Press Alt/Opt and drag the notes to a new position.
NOTE

e Torestrict movements to one direction, press Ctrl/Cmd while dragging.

e Torestrict vertical movement to inside the current key only, open the Event Movement
Restrictions pop-up menu on the Score Editor toolbar, and activate Keep Notes within
Key.

4. Release the mouse button.

RESULT
The duplicated notes are inserted.

RELATED LINKS

Copying Notes and Symbols between Bars on page 167
Event Movement Restrictions on page 13

Selecting a Quantize Preset on page 59

Cut, Copy, and Paste

You can use the regular commands to cut, copy, or paste notes.

Pasting Notes from the Clipboard

You can paste notes from the clipboard into your score.

PROCEDURE
1. Activate the staff into which you want to paste notes.

2. Hold down Alt/Opt-Shift, and click at the position in the score where you want the first
note to appear.

This moves the project cursor to that position.

3. Select Edit > Paste or use the default key command Ctrl/Cmd-V.

RESULT

The notes are pasted into the score, beginning at the project cursor. If the cut or copied notes
come from different staves, they are also inserted on different staves. Otherwise, the notes are
inserted on the active staff. They keep the pitch and relative positions they had when you cut or
copied them.
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Note Editing Overlay

The Note Editing Overlay allows you to edit note durations, note time positions, display
durations, and note velocities in a similar way as in the Key Editor.

e Todisplay the Note Editing Overlay, activate the Note Editing Overlay section on the Score
Editor toolbar, and activate Note Editing Overlay On/Off.
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Edit MIDI Note Duration
Allows you to edit the MIDI durations of the notes and the note positions.

Edit Display Duration
Allows you to edit the display durations of the notes.

Edit Velocities
Allows you to edit the note velocities.

Snap
Snaps the durations and positions to the value that is set in the Quantize Presets pop-
menu on the Score Editor toolbar.

Lock Overlay
Locks the overlay to the position from where you opened it. If you deactivate this, the
overlay follows the mouse position.

NOTE

Moving the overlay to a different staff with the mouse automatically activates this staff
for editing.

Show above/below Staff
Allows you to move the overlay above or below the active staff.

MIDI note durations/Display durations/Velocities

The note durations, the display durations and the velocities in the overlay are shown as
rectangles, and the selected note duration or velocity is shown in the color that you
specified for Selected Events in the Preferences dialog (Scores-Colors for Additional
Meanings page).
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RELATED LINKS
Score Editor Toolbar on page 10
Editing Notes and Velocities Using the Overlay on page 67

Editing Notes and Velocities Using the Overlay

You can edit note durations, note time positions, display durations, and note velocities in the
Score Editor in a similar way as in the Key Editor.

PROCEDURE
1. Onthe toolbar, activate Note Editing Overlay On/Off.
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Optional: Use the Zoom tool or the mouse wheel to zoom in on the bar that you want to edit.
Optional: Activate Lock Overlay to lock the overlay to a position.
Do one of the following:

e To edit the actual note durations in the overlay, activate Edit MIDI Note Duration, and
drag the ends of the rectangles to the left or right.

e To edit the displayed note durations in the overlay, activate Edit Display Duration, and
drag the ends of the rectangles to the left or right.

e To edit note positions in the overlay, activate Edit MIDI Note Duration, and drag the
rectangles to the left or right.

e To edit note velocities in the overlay, activate Edit Velocities, and drag the upper ends of
the rectangles up or down.

The object that is selected for editing is shown in a different color. Depending on your edits,
the Start, End, Length, and Velocity value fields on the info line display the value changes
while you are editing.

NOTE

Use the Options pop-up menu to display notes and velocities in the overlay in specific colors
such as pitch colors, velocity colors, or channel colors.

You can change the color of the selected note in the Preferences dialog (Scores-Colors for
Additional Meanings page).

5. Optional: Move the mouse to a different bar and repeat the steps above. If Lock Overlay is
activated, you must deactivate this first.

Moving the mouse to a different position moves the overlay. If you move the overlay to a
different staff, this automatically activates this staff for editing.

6. When you are done, deactivate Note Editing Overlay On/Off on the Score Editor toolbar.

RELATED LINKS

Note Editing Overlay on page 67

Options on page 14

Zoom Tool on page 28

Zooming with the Mouse Wheel on page 28

Further Note Length Adjustment Methods

You can edit the actual length of the notes, or you can edit the displayed length of the notes.

The Score Editor is special in that it does not necessarily display the notes with their actual
length. The appearance of notes and rests in the score is determined by the Display Quantize
settings in the Score Settings dialog (Staff tab). Depending on your settings, notes may be
displayed as if they were longer than they really are.

RELATED LINKS

Editing Note Lengths with the Note Value Buttons on page 69
Score Settings - Staff Tab on page 95

Editing Note Lengths Using the Info Line on page 69

Editing Note Lengths with the Glue Tool on page 69

Editing the Displayed Note Lengths on page 70
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Editing Note Lengths with the Note Value Buttons

You can edit the note length of one or more selected notes with the note value buttons on the
extended toolbar.

PREREQUISITE

In the Score Settings dialog (Staff tab), the Display Quantize values for notes and rests are set
up in a way that they allow to display notes of the desired note value. Depending on your
settings, notes may be displayed as if they were longer than they really are.

PROCEDURE
1. Select the notes that you want to change.

2. Hold down Ctrl/Cmd, and on the extended toolbar, click one of the note value buttons.

NOTE

You must select a note value that is larger than the current note value.

RESULT

The note length of the selected notes changes according to the note value button that you
clicked.

RELATED LINKS
Score Settings - Staff Tab on page 95

Editing Note Lengths Using the Info Line
You can enter and edit note lengths by using the info line.

PREREQUISITE

In the Score Settings dialog (Staff tab), the Display Quantize values for notes and rests are set
up in a way that they allow you to display notes of the desired note value. Depending on your
settings, notes may be displayed as if they were longer than they really are.

PROCEDURE
1. Select the notes that you want to change.

2. Ontheinfo line, click the Length value field and change the value to change the note length.

RESULT
The note length of the selected notes changes accordingly.

RELATED LINKS
Info Line on page 18

Editing Note Lengths with the Glue Tool

You can edit note lengths by gluing notes of the same pitch together.

PREREQUISITE

In the Score Settings dialog (Staff tab), the Display Quantize values for notes and rests are set
up in a way that they allow you to display notes of the desired note value. Depending on your
settings, notes may be displayed as if they were longer than they really are.
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Splitting Notes

PROCEDURE

1. Select the notes that you want to glue together.
2. Onthe toolbar, select the Glue tool.

3. Click the first note.

RESULT

This note is glued to the next note with the same pitch. The note length changes according. By
gluing together a quarter note, an eighth note, and a sixteenth note, you get a double dotted
quarter note, for example.

==
——

RELATED LINKS
Glue on page 11
Display Quantize on page 97

Editing the Displayed Note Lengths

You can change the displayed length of notes without affecting how they play back.

PROCEDURE
e Do one of the following:
e Onthe toolbar, select the Display Quantize tool, and click the note.

e Click a note event, in the right zone open the Extended Options section, and enter a
value in the Disp. Length field.

e Double-click a note event, and in the Set Note Info dialog, enter a value in the Disp.
Length field, and click Apply.

RESULT
The note is now displayed according to its display length setting.

RELATED LINKS

Score Settings - Staff Tab on page 95

Set Note Info Dialog on page 119

Extended Options Section on page 123

Display Quantize Dialog on page 50

Inserting Display Quantize Exceptions on page 49

Splitting Notes

You can split two notes that are strung together by a tie.

PROCEDURE
1. On the Score Editor toolbar, select the Split tool.
2. C(lick the second note, that is, the note that is tied.
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RESULT
The note is divided into two. Both note lengths are kept.

Before and after splitting a tied note

RELATED LINKS
Score Editor Toolbar on page 10
Tied Notes on page 133

Deleting Notes

You can delete notes.

PROCEDURE
e Do one of the following:
e On the toolbar, select the Erase tool, and click the notes that you want to erase.

e On the toolbar, select the Erase tool, draw a selection rectangle around the notes that
you want to erase, and click any of the notes.

e Select the notes that you want to erase, and select Edit > Delete.

e Select the notes that you want to erase, and press Delete or Backspace on the
computer keyboard.

RELATED LINKS
Score Editor Toolbar on page 10

Setting up a Split Staff

You can set up a split staff.

PROCEDURE

1. Activate the staff.

Select Scores > Settings.

Select the Staff tab and open the Polyphonic page.
Open the Staff Mode pop-up menu, and select Split.

LA N

Set a value in the Split Point field.

Notes below the set split point are moved to the lower clef, notes above the split point are
moved to the upper clef.

6. Click Apply.

RESULT
The staff is split at C3.
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Before and after setting a split at C3
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AFTER COMPLETING THIS TASK

If the default piano clef settings for the upper and lower staff are not what you want, open the
Main tab in the Score Settings dialog, and in the Key/Clef section, adjust these settings.

RELATED LINKS

Activating a Staff on page 32

Setting the Initial Clef, Key, and Time Signature on page 33
Staff - Main Tab on page 96

Staff - Polyphonic Tab on page 103

Multiple Staves

When you have parts on several tracks selected in the Project window, these are put on one staff
each when you open the Score Editor. This allows you to work on several staves in parallel.

The settings in the Score Settings dialog (Staff tab) are specific to each staff. You can keep the
Score Settings dialog open and select one staff after the other, make your settings, and click

Apply.
NOTE

If several staves share settings, consider saving a staff preset, and apply it to the other staves
one at a time.

You can select notes from one or several staves at the same time, using any of the selection
methods.

When you enter or edit notes, use the Mouse Value display on the status line to determine the
pitch. Whether a note ends up on the upper or lower staff is governed by the Split Point setting
in the Score Settings dialog (Staff-Polyphonic tab).

If you want to put two notes with the same pitch on different staves in different parts of the
score, use polyphonic voicing.

RELATED LINKS

Saving Staff Presets on page 96

Score Settings - Staff Tab on page 95
Staff - Polyphonic Tab on page 103
Entering and Editing Notes on page 54
Polyphonic Voicing on page 109

Inserting Clefs, Keys, or Time Signatures

You can insert clef, key, or time signature changes anywhere in the score.

PROCEDURE
1.  Onthe Symbols tab, open the Clefs etc. section.
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2. Select the symbol that you want to insert.
3. Do one of the following:
e Toinsert the symbol on one staff, click the position where you want to insert the symbol.

e Toinsert the symbol on all staves, hold down Alt/Opt, and click the position where you
want to insert the symbol.

NOTE

e You can use the Mouse Time Position display on the status line to find the exact
location.

e You can only insert time signature changes at the beginning of a bar. Time signature
changes are inserted on the signature track, which affects all tracks.

RESULT

If you insert a key change, Display Transpose is taken into account. This means that if you set all
staves to a new key, the staves set to Display Transpose still show the correct key after the key
change.

NOTE

If some of the staves are bracketed (straight brackets only, as set up in the Score Settings dialog
(Layout tab) inserting a symbol for one of these staves inserts it for all other staves within the
bracket. Staves outside the bracket are not affected.

RELATED LINKS

Clefs Section on page 145

Status Line on page 17

Display Transpose on page 100

Adding Brackets and Braces on page 216

Editing Clefs, Keys, and Time Signatures

If you double-click a symbol, a dialog opens where you can change the settings.

If you hold down Alt/Opt when double-clicking, all symbols at the same position are changed
accordingly. With keys, the Display Transpose value is taken into account.

e Inthe Score Settings dialog (Project-Notation Style page), you can find several options for
how clef, key, and time signature changes are displayed.

You can also adjust the automatic spacing between these symbols in the Score Settings
dialog (Project-Spacings page).

RELATED LINKS
Project - Notation Style Page on page 82
Project - Spacings Page on page 90

Moving Clefs Graphically
You can move the clef graphically, without disturbing the relation between the clef and the notes.

PREREQUISITE
Page Mode is active.
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PROCEDURE
1. Onthe toolbar, select the Layout tool.

2. Click the clef and drag it to the desired position.
NOTE

When you insert a clef change in the score, you can decide whether this has the same size as
the first (default) clef symbol or whether it is displayed with a smaller symbol. Right-click the
symbol and activate/deactivate Display Clef Changes as Small Symbols.

NOTE

If Warnings for New Clef at Line Breaks is activated on the Clef context menu and you
inserted a clef change at a line break in the score, the clef change symbol is inserted in the
last bar before the staff break. If this option is deactivated, the symbol is inserted in the first
bar of the next staff line.

RELATED LINKS
Page Mode on page 17

Troubleshooting for Note Display

When I enter a note with one value, it is shown as a note with another value.
e Inthe Score Settings dialog (Staff-Main tab), lower the Rests value.

e Inthe Score Settings dialog (Staff-Main tab), deactivate Auto Quantize,
especially if you do not have any triplets or triplets only.

When I change the length of a note, nothing happens.

e Inthe Score Settings dialog (Staff-Main tab), set the Notes value to the smallest
value that you have in your project.

Notes are still shown with the wrong values although I have adjusted Display
Quantize and the other staff settings.

e Insert Display Quantize events.
e Use polyphonic voicing.
e Select Scores > Functions > Score Notes to MIDI.
There are a number of short rests after my notes.
e Inthe Score Settings dialog (Staff -Main tab), raise the Rests value.

e Inthe Score Settings dialog (Staff -Main tab), activate Clean Lengths.

In the Score Settings dialog, I change the Display Quantize settings on the Staff page
(Main subpage) and nothing happens.

o Click Apply.

e Didyou already insert Display Quantize events in the score? These override the
staff settings.

There is a pause after a note that I don’t want.

e Lengthen the note physically or graphically or delete it and add a new one with the
correct note value.
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NOTE

If this problem occurs a lot in your score, raise the Rests value in the Display
Quantize section of the Score Settings dialog (Staff-Main tab).

Notes are not displayed at the correct positions.

e Inthe Score Settings dialog (Staff-Main tab), change the Notes value.

One long note is shown as many tied notes.

e Set up polyphonic voicing if other notes occur at the same positions but with
different lengths.

e Inthe Interpretation Options section of the Score Settings dialog (Staff-Main
tab), select a Syncopation option if the notes are syncopated.
Notes are not tied as I want them.

e Use the Cut Notes tool.

When I select a note, nothing is shown on the info line.

e The note is probably tied to another note. This means that the second note does
not really exist, it is just a graphic indication that the main note is long. Select the
main note instead.

The note has an accidental when it shouldn’t, or it doesn’t when it should.

e Move the note to the correct pitch or use enharmonic shifting.

RELATED LINKS

Display Quantize on page 97

Interpretation Options on page 98

Inserting Display Quantize Exceptions on page 49
Enharmonic Shift buttons on page 18

Cut Notes on page 12
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Score Settings Dialog

The Score Settings dialog is divided into several tabs that allow you to set up your score.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.
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The Score Settings is divided into several tabs:

Project
Allows you to set up the font, notation style, accidentals, chord symbols, guitar library,
and spacings for your project.

Layout
Allows you to set up a layout for your score.

Staff
Allows you to make settings for the staff and note appearance.

Text
Allows you to make settings for lyrics and other text.

RELATED LINKS

Score Settings - Project Tab on page 77
Score Settings - Layout Tab on page 92
Score Settings - Staff Tab on page 95
Score Settings - Text Tab on page 106
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Score Settings - Project Tab

On the Project tab, you can specify which font and style are used for various elements in the
score.

To open the Project tab of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, and select the Project tab.
e Inthe Score Editor, double-click to the left of a staff, and select the Project tab.

NOTE

You must click Apply to apply your settings.

[ At st

Font Settings

The Project tab is divided into several sections:

Pages
Select a page to show its settings in the right section of the dialog.
Functions
e Load Current Pane
Loads an XML file containing settings for this page.
e Loadall
Loads an XML file containing settings for all the pages.
e Save
Saves the settings for all the pages as an XML file.

Default
Loads the default settings.

Apply
Applies the current settings.

RELATED LINKS

Score Settings Dialog on page 76
Project - Font Settings Page on page 78
Project - Notation Style Page on page 82
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Project - Accidentals Page on page 86
Project - Chord Symbols Page on page 87
Project - Guitar Library Page on page 89
Project - Spacings Page on page 90

Project - Font Settings Page

On the Font Settings page, you can specify which font and style are used for various elements in
the score.

To open the Font Settings page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Font Settings.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Font Settings.

NOTE

You must click Apply to apply your settings.

Font Settings

NOTE

If you select text in the score display, the font options are also shown in the right zone of the
Score Editor. These options only affect the selected element.

RELATED LINKS

Score Settings - Project Tab on page 77
Creating Text Attribute Sets on page 186
Melisma Lines on page 195

Right Zone on page 23

Project Text

On the Font Settings page, you can specify which font and style are used for various elements in
the score.

To open the Font Settings page of the Score Settings dialog, do one of the following:
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e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Font Settings.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Font Settings.

You must click Apply to apply your settings.

Font Settings

The following options are available:

Score Font

Score Font
This allows you to specify a font for the symbols and notes used in the score.

Cubase features the SMuFL-compliant fonts Bravura and Petaluma. SMuFL, that is,
Standard Music Font Layout, is a font specification that maps all the different symbols
required for music notation onto a standard layout. This allows for a new standard
glyph mapping for musical symbols that is optimized for modern font formats.

Font

Font For
Allows you to select to which element the font is applied.

Set
Allows you to select an attribute set. You can define and save attribute sets on the
Attribute Sets tab. Select None to make manual settings.

Font
Allows you to specify the font for the text.
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NOTE

The Steinberg fonts are special fonts that Cubase uses. They are not suited for
common text.

Size
Sets the size of the text.

Font Options

Frame
Allows you to encase the text in a rectangular or oval frame.

Melisma Style
Allows you to specify whether the melisma line is dotted or solid.

Melisma lines are shown when you add a text symbol and you drag the handle at the
right edge of the text block to the right. This can be used for specifying duration or for
indicating lyrics sung over several syllables, for example.

Melisma End
Allows you to specify how the melisma line ends.

Positioning
Allows you to select which side of the text block is used for calculating its position.

This has an effect in situations where that text block is moved by the Auto Layout
function.

Alignment
Allows you to specify the alignment of the text.
These options are only valid for texts with more than one line.

Bold/Italic/Underline
Allow you to show the text in bold, italic and/or underlined.

NOTE

You must click Apply for the changes to take effect.

RELATED LINKS
Project - Font Settings Page on page 78

Attribute Sets

On the Font Settings page, you can specify which font and style are used for various elements in
the score.

To open the Font Settings page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Font Settings.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Font Settings.

NOTE

You must click Apply to apply your settings.
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The following options are available:

Font Set

Font Set
Allows you to create and edit text attribute sets for the appearance of text.
Attribute sets are available in the text sections of the Score Settings dialog.

Font

Font
Allows you to specify the font for the text.

The Steinberg fonts are special fonts that Cubase uses. They are not suited for
common text.

Font Size
Sets the size of the text.

Font Options

Frame
Allows you to encase the text in a rectangular or oval frame.

Melisma Style
Allows you to specify whether the melisma line is dotted or solid.
Melisma lines are shown when you add a text symbol and you drag the handle at the
right edge of the text block to the right. This can be used for specifying duration or for
indicating lyrics sung over several syllables, for example.

Melisma End
Allows you to specify how the melisma line ends.

Positioning
Allows you to select which side of the text block is used for calculating its position.
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This has an effect in situations where that text block is moved by the Auto Layout
function.

Alignment
Allows you to specify the alignment of the text.
These options are only valid for texts with more than one line.

Bold
Allows you to show the text in bold.

Italic
Allows you to show the text in italics.

Underline
Allows you to show the text underlined.

NOTE

You must click Apply for the changes to take effect.

RELATED LINKS
Project - Font Settings Page on page 78
Creating Text Attribute Sets on page 186

Project - Notation Style Page

The Notation Style page allows you to specify how the score is displayed.
To open the Notation Style page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Notation Style.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Notation Style.

NOTE

You must click Apply to apply your settings.

,]’Project J/I.ayout f Staff J’ Text

_Pages Option State |
Font Settings Groupings -~
Use Click Patterns for Groupings +
Accidentals Page Numbers
Chord Symbals Offset o
Guitar Library Keys
Spacings Key Changes for the entire Project
Warnings for new Keys at Line Breaks +
Show Naturals +
Time Sign
Warnings for new Timesig at Line Breaks +
Size of "Modern” Time Signature 140 %
Display Double Bar Lines on Timesig Change
Functions Clefs
Warnings for new Clefs at Line Breaks +
_3 Display Clef Changes as Small Symbols W ~

Default Apply

The Notation Style page is divided into several categories:
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Groupings

Use Click Patterns for Groupings
Allows you to use the click pattern for grouping and beaming.

Page Numbers

Offset
Adds an offset to the page numbering if you have inserted page numbers.

Keys

Key Changes for the Entire Project

Applies all key changes to the entire project. If you activate this, you cannot define
different keys for different staves of your project.

Warnings for new Keys at Line Breaks
Shows key changes at the end of a line and at the beginning of the next line.

Show Naturals

If a change to another key occurs, naturals are inserted to nullify any sharps and flats
that relate to the previous key.

Time Sign

Warnings for new Timesig at Line Breaks

Shows time signature changes at the end of a line and at the beginning of the next
line.

Size of ‘Modern’ Time Signature
Allows you to adjust the size of modern time signatures.

Display Double Barlines on Timesig Change
Inserts double barlines at every time signature change in the score.

Clef

Warnings for New Clef at Line Breaks

Shows clef changes at line breaks at the end of a line and at the beginning of the next
line.

Display Clef Changes as Small Symbols
Shows inserted clef changes as smaller symbols than at the beginning of the staff.

Staff Names

Show Staff Names to Left of Staff
Shows staff names to the left of the staff rather than above it.

Show Long Staff Names on new Pages
Displays the long staff name on the first staff of every page.

Barlines

Grand Staff Barlines in old Choral Style
Shows barlines in grand staves in choral style so that they never cross the staves.
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Break Barlines with Brackets

Breaks barlines above and below the bracketed staves to give a clearer indication of
which staves belong together.

Break Last Brackets

Determines whether the breaking of bracketed staves also applies to the barline at the
end of each row.

Hide First Barline in Parts
Hides the first barline of parts that you open in the Score Editor.

Rhythmic Notation

Filled Notehead
Allows you to select a notehead for quarter notes, eighth notes, sixteenth notes, etc.

Outlined Notehead
Allows you to select a notehead for whole notes and half notes.

Display Ties Across Barlines

If you activate this option, notes that are tied across barlines in regular notation are
shown with a tie symbol in rhythmic notation.

Lyrics
Lyrics left-aligned to Note

Aligns lyrics with the left sides of notes.

Don't Sync Lyrics
Keeps note positions when you insert lyrics.

Don’t Center Hyphens

Places hyphens adjacent to the preceding syllable when you separate your lyrics by
syllables.

Bar Numbers

Show Every
Allows you to set how often bar numbers are shown above the bars.

First Bar Number to Barline
Shows the bar number on the first bar of each staff.

Show Range with Multi-Bar Rests
Shows the bar number for a multi-bar rest as a range.

Below Barlines
Shows bar numbers below the staff rather than above the staff.

Auto Space
Automatically adjusts the vertical position of the bar numbers depending on the

contents of the bars.
Beams

Thick Beams
Shows beams as thick lines.

Show Small Slants as Flat Beams
Displays beams straight that would otherwise be slightly slanted.
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Slanted Beams only Slightly Slanted

Displays beams only slightly slanted even if there is a significant pitch difference
between the notes under the beam.

Multi-Bar Rests

Church Style
Shows multi-bar rests in church style, that is, with vertical bars, rather than with the
regular, horizontal symbols.

Numbers above Symbol
Shows multiple rest numbers above the symbol.

Snap Rests moved with the Layout Tool

Snaps rest symbols vertically to the closest position on a line or exactly between two
lines when you move a rest with the Layout tool.

Tuplets

Tuplet Brackets
Allows you to determine whether brackets embracing tuplet groups are shown always,
never, or only when the tuplets are displayed on the head side.

Display Tuplet values by the Beams
Displays tuplets on the beam side of the notes instead of on the notehead side.

Suppress Recurring Tuplets
If you have several tuplets of the same type in the same bar, only the first group gets a
number indication.

Show Tuplet Brackets as ‘Slurs’
Shows tuplet brackets with the same shape as slurs, as opposed to angled brackets.

Accents

Accents above Stems
Displays accent at the stem side of notes instead of by the notehead.

Accents above Staves
Displays accent note symbols above the staff, regardless of the stem direction of the
notes. This setting overrides Accents above Stems.

Center Note-linked Symbols On Stems
Centers symbols that are linked to notes on the stems rather than on the noteheads.

Miscellaneous

Display Quantize Tool Affects All Voices
Applies changes that you perform with the Display Quantize tool to all voices on the
staff.

Hide Pedal Markers
Hides pedal markers for MIDI sustain pedal messages that you have recorded from the
score.

Hide Expression Map Symbols
Hides expression map symbols from the score.
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Rehearsals: skip ‘)’
Skips the letter j when you use rehearsal letters in your score.

Draw Damper Pedals as

Allows you to specify if pedal up/down combinations are displayed as two symbols, as
symbol plus bracket, or as two brackets.

H. W. Henze Style

Centered Stems
Centers noteheads above stems.

Flat Ties
Displays ties as flat lines, rather than as regular curved ties.

Beam-like Flags
Shows note flags as vertical lines.

Slanted Flags
Makes the flags slant downwards.

Accidentals for Each Note
Shows accidentals for both notes in a tied pair.

Special Braces
Uses simpler types of braces.

Beamed Rests
Shows beams for rests.

NOTE

You must click Apply for the changes to take effect.

RELATED LINKS
Score Settings - Project Tab on page 77

Project - Accidentals Page

On the Accidentals page, you can specify how the program shows accidentals in the score.
To open the Accidentals page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Accidentals.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Accidentals.

NOTE

You must click Apply to apply your settings.
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Font Settings
Natation Style e

Accidentals

The Accidentals page is divided into several sections:

Mode

Courtesy Acc Distance
Shows accidentals for notes outside the key.

Use the Bars value field to specify after how many bars you want courtesy accidentals
to be displayed. 0 shows no courtesy accidentals.

Force

Shows accidentals for all notes outside the key, and repeats accidentals even within the
same bar.

Force all
Shows accidentals for every single note in the score.

Enharmonic shift for entire bar
Applies enharmonic shift to entire bars.

Use Chord Track for Accidentals
Uses the chord track to determine the accidentals in the score.

Outside the Scale

Interval buttons
Allow you to display the most common intervals as sharps or flats.

RELATED LINKS
Score Settings - Project Tab on page 77

Project - Chord Symbols Page

The Chord Symbols page allows you to change how chord symbols are displayed in your score.
To open the Chord Symbols page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Chord Symbols.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Chord Symbol.

87



Score Settings Dialog
Score Settings - Project Tab

NOTE

You must click Apply to apply your settings.

Font Settings
Motation Style
Accidentals
Chord Symbals

The Chord Symbols page is divided into several sections:

Chord Symbols Font
Root
Specifies the font size for the root note in the chord.
Type
Specifies the font size for the letters that indicate the type of chord.

Tensions
Specifies the font size for the tensions in chord symbols.

Bass
Specifies the font size for the letter that indicates the bass note in a chord.

Options
Align Bass Note

Shows bass notes on the same vertical position as the rest of the characters.

Tensions Bottom
Shows tensions on the same vertical position as the rest of the characters.

Scale Chords
Scales the chord size with the system size.

Use Display Transpose

If Display Transpose is activated in the Score Settings dialog (Staff-Main tab), chord
symbols change accordingly.

RELATED LINKS

Score Settings - Project Tab on page 77
Setting up Note Names on page 44
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Project - Guitar Library Page

The Guitar Library page allows you to define guitar symbols for all common chords. These
symbols are used in the Guitar Symbol dialog or when you use the Make Chord Symbols
function.

To open the Guitar Library page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Guitar Library.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Guitar Library.

NOTE

You must click Apply to apply your settings.
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Default Apply

The following options are available on the Guitar Library page:

Guitar

Shows all defined guitar symbols. Double-click a symbol to open the Guitar Symbol
dialog where you can edit the symbol.

Chord

Shows the chord symbol for the guitar symbol. Double-click a symbol to open the New
Chord Symbol dialog where you can edit the symbol.

New
Adds an empty guitar symbol below the selected symbol.

Remove
Removes the selected guitar symbol.

Sort
Sorts the guitar symbols from top to bottom according to their scale, starting with C
chords and ending with B chords.

Use for Make Chord Symbols

If you use Make Chord Symbols, this inserts guitar symbols together with regular
chords if fitting guitar symbols can be found. If several guitar symbols are available for
a specific chord, the first one is used.

Small Display
Shows the chord symbols in the list in the size they will have in the score.
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RELATED LINKS
Score Settings - Project Tab on page 77
Setting up Note Names on page 44

Project - Spacings Page

The Spacings page allows you to specify the spacing and other layout aspects of objects in the
score.

To open the Spacings page of the Score Settings dialog, do one of the following:

e Open the Score Editor, select Scores > Settings, select the Project tab, and in the Pages list,
click Spacings.

e Inthe Score Editor, double-click to the left of a staff, select the Project tab, and in the Pages
list, click Spacings.

NOTE

You must click Apply to apply your settings.

,I/Project J/I.ayout I Staff J/ Text

Pages Option | State
Font Settings Before first Chord 9 (7pt) B
MNotation Style Clef Change to following Measure 4 (3pt)
Accidentals Measure to Main Clef 4 (3pt)
Chord Symbals Clef to Key Signature 4 {3pt)
Guitar Library Key Signature to Time Signature 4 (3pt)
Time Signature Change to Measure 4 (3pt)
Mote to Dot 2 (2pt)
Mote to Accidental 0 (0pt)
Behind Grace Notes 4 (3pt)
Between Accidentals 0 (0pt)
Accidentals within Key Signatures 1 {1pt)
Height of Ties 6 (5pt)
ERnEIS Height of Mote Head Ties & (5pt)
Tie Thickness 1 {1pt)
_3 Slur Thickness 2 (2pt) -
Default Apply

The following options are available on the Spacings page:

Before first Chord
The distance between the barline and the first note in each bar.

Clef Change to following Bar
The distance between a clef inserted at the beginning of a bar and the barline that
comes after it.

Bar to Main Clef
The distance between the beginning of a staff and the first clef on the line.

Clef to Key Signature
The distance between the clef and key signature symbols at the beginning of a staff.

Key Signature to Time Signature
The distance between the key signature and time signature symbols at the beginning
of a staff.

Time Signature Change to Bar

The distance between an inserted time signature symbol and the barline coming after
it.
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Note to Dot
The distance between notes and their dots.

Note to Accidental
The distance between notes and their accidentals.

Behind Grace Notes
The spacing between grace notes belonging to the same note and the spacing to the
note they belong to.

Between Accidentals
The vertical distance between accidentals in a chord.

Accidentals within Key Signatures
The spacing between each accidental symbol in the group of accidentals displayed at
the beginning of each staff.

Height of Ties
The height of ties.

Height of Notehead Ties
The height of a bow up/bow down symbol.

Tie Thickness
The thickness of all ties.

Slur Thickness
The thickness of all slurs.

Bezier Thickness
The thickness of all Bezier slurs.

Slur’s Start and End Distance from Notehead
Allows you to adjust how far the end points of slurs are from the noteheads they
belong to.

Slur’'s Middle Distance from Notehead
Allows you to adjust the vertical position of the middle of slurs.

First Bar Number - Horizontal Offset
Sets the horizontal distance between the bar number and the barline for the first bar
on each staff.

First Bar Number - Vertical Offset
Sets the vertical distance between the bar number and the barline for the first bar on
each staff.

Other Bar Numbers - Horizontal Offset
Sets the horizontal distance between the bar number and the barline for all other bars.

Other Bar Numbers - Vertical Offset
Sets the vertical distance between the bar number and the barline for all other bars.

Staff Separator - Horizontal Offset
Allows you to indent staff separators from the left margin.

Staff Separator - Vertical Offset
Allows you to move all staff separators vertically.

Track Name - Horizontal Offset
The horizontal distance between the track name and the beginning of the staff.
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Track Name - Vertical Offset
The vertical distance between the track name and the staff.

Short Track Name - Horizontal Offset
Adjusts the horizontal distance between staves and their short track names.

Short Track Name - Vertical Offset
Adjusts the vertical distance between staves and their short track names.

Multi-Bar Rest Height
Adjusts the heights of multi-bar rest symbols.

Multi-Bar Rest Width
Adjusts the widths of multi-bar rest symbols.

Density of Note Placement

The minimum distance between chords/notes in a bar. Raising this value makes the
bars wider.

Density of Lyric Placement

The minimum distance between lyric syllables. Raising this value makes the lyrics
spacing wider.

Auto Space/Edit Mode
Raise this value to decrease the number of bars across the page in Edit Mode.

Default Line Width
The thickness of all lines that do not have a specific width adjustment.

Line Width [for option]
Allows you to trim the line widths for various elements in the score.

RELATED LINKS
Score Settings - Project Tab on page 77

Score Settings - Layout Tab

On the Layout tab, you can make settings for the different layouts.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.
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Layout Solo piano Solo piano
Layout MIDI 07 MIDI 01
Layout Solo piano

The following sections are available:

Layouts

Layouts list
Lists all layouts of the project. The current layout is highlighted.

Functions

Functions menu

Allows you to remove, clean up, copy, export, or import the current layout.

Track

Track list
Allows you to show/hide the following elements for the selected track:

Braces

Braces that encompass the staves. Drag the ends of the indicator to edit the
braces, click the indicator to remove a brace.

Brackets

Brackets that encompass the staves. Drag the ends of the indicator to edit the
brackets, click the indicator to remove a bracket.

Track
The name of the MIDI track.
T

The time signature symbol. This is only shown if Modern Time Sign. is activated in
the Options section to the right.

N

The staff name.

L

Layout symbols such as rehearsal marks.

D

Display transpose.

C

Chord track symbols. These can only be shown on one staff.

93



Score Settings Dialog
Score Settings - Layout Tab

Layout Name

Layout Name
The name of the layout. By default, this corresponds to the name of the MIDI track.

Options
Options
e Equal Spacing
Notes take up space according to their note value.
e Size
Allows you to set the staff size as a percentage value of the normal size.
e  Multi-Bar Rests

Allows you to set how many empty bars are allowed before rests that last longer
than a bar are replaced with a multi-bar rest symbol.

e Real Book
Shows clef symbols on the first staff on each page only.
e Staff Separators
Inserts separator symbols at the beginning of each grand staff.

==

e Modern Time Sign.

Shows time signatures above the staves rather than in them. You can set the size
of the modern time signature in the Score Settings dialog (Project-Notation
Style page). You can use the T column in the track list to specify for which tracks
time signatures are displayed.

Staff Names

Show Staff Names for this Staff
Determines whether staff names are shown.

NOTE

You can use the N column in the track list of the Score Settings dialog (Layout tab) to
hide or show staff names for individual tracks in the layout.

From Tracks

Uses the names of the tracks as staff names. If this is deactivated, the names specified
for each staff in the Score Settings dialog (Staff-Main tab) are used instead.

RELATED LINKS

Score Settings Dialog on page 76

Adding Brackets and Braces on page 216

Displaying Chord Symbols from the Chord Track on page 176
Multi-Bar Rests on page 221

Project - Notation Style Page on page 82
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Score Settings - Staff Tab

The Staff tab shows the settings for the currently active staff.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.
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Default Apply

The Staff tab is divided into several tabs:
Main
Shows settings for the active staff.
Options
Shows additional settings for the active staff.

Polyphonic
Shows settings for polyphonic voices or split staves.

Tablature
Shows settings for tablatures.

Common Settings for All Tabs

Tracks
Select a track to show its settings in the right section of the dialog.

Presets
Apply a staff preset by selecting it from the pop-up menu.
The program comes with a number of staff presets, set up to suit various instruments.
Store allows you to save the current settings as a preset.
Remove allows you to remove the selected preset.

RELATED LINKS
Score Settings Dialog on page 76
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Saving Staff Presets on page 96
Staff - Main Tab on page 96

Staff - Options Tab on page 100
Staff - Polyphonic Tab on page 103

Saving Staff Presets

You can save staff presets and load them whenever you work with a staff similar to one you have
worked on before. This is useful because making staff settings for your scores can be time-
consuming.

PREREQUISITE
You have set up the staff to your liking.

NOTE

There are a number of staff presets available, set up to suit various instruments, for example. If
you select a preset, the corresponding settings are loaded. To apply these settings to a staff, you
must click Apply.

PROCEDURE
1. Open the Score Settings dialog (Staff tab).
2. Inthe Presets section, click Store.

3. Enter a name for the preset in the dialog, and click OK.

RESULT

The preset is now available on the Presets pop-up menu in all projects. It includes all settings
from Staff tab.

The staff presets are saved as individual files in the Staff Presets folder of the Presets folder
within the Cubase program folder.

RELATED LINKS
Score Settings - Staff Tab on page 95

Staff - Main Tab

The Main tab shows the settings for the active staff.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.
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Default Apply

The Main tab is divided into several sections:

Staff Names

Long
Allows you to specify a name for the staff that is shown for the very first system in the
score.

NOTE

To show the long name at the beginning of each new page, activate Show Long Staff
Names on New Pages in the Score Settings dialog (Project-Notation Style page).

On the Layout tab of the Score Settings dialog, you can activate/deactivate that
names are shown at all. Here, you can also determine that the names of the edited

MIDI tracks are used instead.

Short
Allows you to specify a name for the staff that is shown for all systems in the score.

If you do not want a name shown for each system in the score, delete the short name.

Display Quantize

Display Quantize determines how MIDI notes are interpreted and helps you to make your music
appear as legible as possible.

NOTE

A common setting is having Notes set to 16 (sixteenth notes) and Rests to 4 (quarter notes).

Notes
Set this value according to the smallest note position that you want to be displayed in
the score. If the score contains only triplets, or mostly triplets, select one of the triplet
options.
This setting is partly overridden by Auto Quantize.

Rests

Set this value according to the smallest rest value that you want to be displayed in the
score. If the score contains only triplets, or mostly triplets, select one of the triplet
options.
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This also determines how the length of notes is displayed. Set this value according to
the smallest note length value you want to be displayed for a single note, positioned
on a beat.

Auto Quantize

Activate this if your music contains mixed triplets and straight notes. Otherwise, make
sure it is deactivated.

NOTE

Auto Quantize uses the Display Quantize value. If it cannot find an appropriate note
value for a certain note or group of notes, it will use the set Quantize value to display
it.

Deviation

Activate this if you want the program to detect triplets or straight notes even if they are
not exactly on the beat. Deactivate this if you know your triplets or straight notes are
perfectly recorded.

NOTE

This option is only available if Auto Quantize is activated.

Adapt
Activate this if you want the program to guess that when one triplet is found, there are
probably more triplets surrounding it.

NOTE

This option is only available if Auto Quantize is activated.

Interpretation Options
These settings determine how the notes are interpreted.
Syncopation

The following options are available:

e Relax

Adds ties to long notes. Exceptions such as a half note starting at 2 in 4/4 are
possible. These are always displayed as half notes, never as two tied quarter notes.

e Full
Activates syncopation.
o Off
Deactivates syncopation with no exceptions.

NOTE

You can insert exceptions to the Syncopation setting by using the Display Quantize
tool. You can also create tied notes in various combinations by using the Cut Notes
tool.

Consolidate Rests

Joins small consecutive rests into one, for example, an eighth note rest and a sixteenth
note rest joined to a dotted eighth note rest.
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Consolidate Rests deactivated and activated

Clean Lengths

Shows notes that are considered to be chords with identical lengths. This is done by
showing the longer notes shorter than they are. Notes with very short overlaps are cut
off.

If a note is too short, this extends its display length to the beginning of the next note or
to the next rest's display quantize position.
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A slightly shorter eighth note without and with Clean Lengths

If using Clean Lengths does not help, you can manually resize the notes or use the
Display Quantize tool.

No Overlap

When this option is activated, one note will never be shown as overlapping another,
lengthwise. This allows long and short notes starting at the same point to be displayed
without ties; the long notes are cut off in the display. This will make the music more
legible.

You can insert exceptions to this by using the Display Quantize tool.

IMPORTANT

There may be situations when neither of these alternatives is ideal. If you run into such
a situation, it can probably be resolved by using polyphonic voicing.

Shuffle
Activate this function when you have played with a shuffle or swing feel (eighth note or
sixteenth note figures with every other note played late) and want it displayed as
straight notes (not triplets). This is common in jazz notation.
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Without and with Shuffle

Clef/Key

These settings allow you to specify and edit the clef for your staff. Use the scroll bar to select one
of the clef options.

Local Keys

Allows you to insert a different key for the selected staff only. Activate this if you score
a French horn, for example, and you want to set a different key symbol.

Lower Staff
Allows you to insert a clef for the lower staff. This is only used in conjunction with split
(piano) staves and polyphonic voicing. If you have a split system, you can set different
clefs for the upper and lower staff.

Auto Clef

Activate this to let the program automatically select a treble clef or a bass clef for the
staff, depending on the range of the notes in the part.
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Display Transpose

Display Transpose allows you to prepare parts for instruments that are not scored at the actual
concert key.

NOTE

Display Transpose does not affect playback or the actual pitch of the notes. It only changes how
they are displayed and printed.

NOTE

You can also insert Display Transpose changes anywhere in the score by inserting a key change
symbol and using the Transpose setting in the Edit Key dialog.

Semitones

Allows you to set by how many semitones you want to transpose the display. If the
Transpose pop-up menu does not list your instrument, use this value field to set the
desired transposition.

Transpose pop-up menu

Allows you to select a transposing instrument from the pop-up menu. This
automatically adjusts the Semitones value.

RELATED LINKS

Score Settings - Staff Tab on page 95

Score Settings - Layout Tab on page 92

Project - Notation Style Page on page 82
Polyphonic Voicing on page 109

Inserting Display Quantize Exceptions on page 49
Display Quantize Exceptions on page 48

Setting up a Display Quantize Note Value on page 31
Edit Key Dialog on page 39

Project - Chord Symbols Page on page 87

Score Editor Toolbar on page 10

Transposing Instruments on page 44

Staff - Options Tab

The Options tab shows additional settings for the active staff.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.
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Score Settings Dialog
Score Settings - Staff Tab
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The Options tab is divided into several sections:

Switches

Flat Beams
Shows the beams over notes flat and not slanted.

No Beams
Shows no beams on the staff. This is useful for vocal scoring.

Beam Subgroups
Displays sixteenth notes that are under a beam divided into groups of four notes.
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Without and with Beam Subgroups

16th Subgroups

Displays even smaller subgroups of sixteenth notes. This setting has no effect if Beam
Subgroups is deactivated.

v

As Beam Subgroups, but with 16th Subgroups activated

System Sizes

System Lines
Sets the number of system lines. Set this to 5 for regular scoring.
Setting the System Lines value to 0 can be useful for lead sheets.

Ix e F.1 L L} T——1 T I—
s =
Bb- Ab-° Eb-
Add Space

Sets the spacing between the system lines.

Size
Sets the size of the systems, as a percentage, with 100 % being the default value. In
effect, this setting scales the score vertically.
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Score Settings Dialog
Score Settings - Staff Tab

Score Drum Map

When scoring for drums, you can assign a unique notehead to each pitch. You can even set up
different noteheads for different note values.
Use Score Drum Map

Displays notes according to the drum map assigned to the track.

Single Line Drum Staff
Puts all notes are on a single note line.

Range
Allows you to set up a note range. Notes within this range are displayed on a single
line, while notes below or above the range are shown below or above the line.

No Accidentals
Shows drum notes without accidentals.

Fixed Stems

Active

Makes all note stems end at the same vertical position. This feature is useful when
scoring for drums.
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A drum pattern with Fixed Stem length activated

Use the Up and Down value fields to specify which position relative to the top of the
staff is used for up and down stems, respectively.

Note Limits

The Note Limits section allows you to specify a note range. In the active staff, any notes outside
this range are displayed in a different color. If you write a score for a specific instrument, this
makes it easy to find notes that are outside of this instrument’s note range.
Low

Allows you to specify the low note limit.

You can specify the color in which the notes outside the range are displayed in the
active staff in the Preferences dialog (Scores-Colors for Additional Meanings).

You can hide notes outside the range by activating Hide Notes beyond Limits in the
Preferences dialog (Scores-Editing page).

High
Allows you to specify the high note limit.

RELATED LINKS

Score Settings - Staff Tab on page 95

Setting up a Staff for Drum Scoring on page 229
Deactivating Beams on page 128

Setting up Drum Maps on page 226
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Score Settings Dialog
Score Settings - Staff Tab

Staff - Polyphonic Tab

The Polyphonic tab shows the settings for polyphonic voices or split staves.

To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

You must click Apply to apply your settings.

et | Loyt | sttt | 7o
Y ... [

Solo piano

1 -
2 -
3 -
4 -
3 -
6 -
7 -
8 -

Defut

The following options are available:

Staff Mode

Staff Mode
e Single
Shows all notes on a single staff.
e Split

Shows a split staff with a fixed split point set to the right. Notes below the split
point are moved to the lower staff.

e Polyphonic
Shows a staff with up to eight separate voices. Use the list below to set up the
voices.
Split Point

This is only available if Split is selected as a staff mode.

Allows you to define a split point. Notes below this point are moved to the lower staff.
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Score Settings Dialog
Score Settings - Staff Tab

Polyphonic Settings
NOTE

This is only available if Polyphonic is selected as a staff mode.

The list shows the eight available voices. The first four voices are shown in the upper staff while
the last four are shown in the lower staff.

Polyphonic voices list
e Properties-Num
The number of the voice.
e Properties-On
Activates a voice.
e Properties-Chan

Sets the MIDI channel for a voice. Cubase automatically sets each voice to a
different MIDI channel. If you do not have good reasons to make changes, leave
the settings as they are.

NOTE

e Ifyou assign a note to a different voice, you also change its MIDI channel
value. However, the Chan setting does not affect the notes’ MIDI channel
setting. Therefore, do not change this after you have put your notes into
voices, unless you are absolutely sure of what you are doing.

e Iftwo voices are set to the same MIDI channel, the lower voice is treated as if
it were turned off.

e Properties-Cue
Sets up the voice for cue notes and makes the notes smaller.
e Rests-Show
Shows rests for the voice.
e Rests-Center
Vertically centers the shown rests on the staff.
e Stems-Up/Down
Sets the stem direction for the voice. If you select Auto, Cubase sets the stem
direction automatically.

IMPORTANT

There is a special stem feature for voice 1: If you set this to Auto, the stem
direction depends on the pitch of the note as usual - except if there are voice 2
notes in the bar, because then the voice 1 stems are automatically set to Up.

Presets
Allows you to create your own presets or use one of the following presets:

e Variable Split

Sets up two voices, one on each staff, each with auto stem direction. This is a good
starting point for a piano staff when the Split mode does not suffice.

e Optimize Two Voices

Activates voices 1 and 2 so that the first voice behaves as in single staff mode. If
there are notes in the second voice, the stems of the first one are set to Up.

e Optimize Four Voices
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Score Settings Dialog
Score Settings - Staff Tab

Voices 5 and 6 are activated with the same settings as voices 1 and 2. This is the
recommended way to write piano music.

Reduce Rests

o Off

Shows all rests. To decide for which voices you want rests displayed, you can click
the Show column.

e Al

Hides rests in empty bars.
e Whole rests only

Hides only whole rests.

RELATED LINKS
Score Settings - Staff Tab on page 95
Polyphonic Voicing on page 109

Staff - Tablature Tab

The Tablature tab shows the settings for tablature.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.

Solo piano

G [ an [ Optons [ Poypronc [ Tablature |

The following options are available:

Tablature

Tablature Mode
Activates tablature mode.

Instrument
Allows you to select a pre-defined instrument.
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Score Settings Dialog
Score Settings - Text Tab

Capo
Adds a capodaster number.

Hide Stems/Rests
Hides stems and rests from the score.

MIDI Channel 1-6
Shows the notes on different strings according to their MIDI channel value.

String Tunings

String value fields
Allows you to adjust the tuning of each string.

RELATED LINKS
Score Settings - Staff Tab on page 95

Score Settings - Text Tab

On the Text tab, you can set up the text for your score.
To open the Score Settings dialog, do one of the following:

e Open the Score Editor, and select Scores > Settings.
e Inthe Score Editor, double-click to the left of a staff.

NOTE

You must click Apply to apply your settings.
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mﬂ Melisma Style
m Melisma End
Pasitioning Insert Lyrics
Alignment

Default Apply

The Text tab is divided into several categories:

Font Settings

Set

Allows you to select a text attribute set for the appearance of the text. This disables the
other parameters in the dialog. None allows you to make manual settings.

You can define sets in the Score Settings dialog (Project-Font Settings page) or right-
click a text object and select a text attribute from the context menu.
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Score Settings Dialog
Score Settings - Text Tab

Font
Allows you to specify the font for the text. You can only select fonts that you have
installed on your computer.

Size
Sets the size of the text.

Font Options

Bold
Shows the text in bold.

Italic
Shows the text in italics.

Underline
Underlines the text.

Frame
Allows you to encase the text in a rectangular or oval frame.

Melisma Style
Allows you to specify whether the melisma line is dotted or solid. Melisma lines are
shown when you add a text symbol and you drag the handle at the right edge of the
text block to the right. This can be used for specifying duration, for indicating lyrics
sung over several syllables, etc.

Melisma End
Allows you to specify how the melisma line ends.

Positioning
Allows you to select which side of the text block is used for calculating its position. This
has an effect in situations where that text block is moved by the Auto Layout function.

Alignment

Allows you to specify the alignment of the text. These options are only valid for texts
with more than one line.

Layer

Text-related buttons
These buttons correspond to the buttons on the Other section on the Symbols tab.

You can activate one of the text symbols that are available for the selected layer and
use it in the score. Working with text symbols from this dialog is identical with using
the symbols from the Inspector or a symbol palette. Therefore, if you select a text
symbol from this dialog and move the mouse pointer over the score, the mouse
pointer changes to a pencil, and you can enter text at the position where you click.

Layer
Allows you to select the layer for which you want to insert text.

Notepad

Allows you to enter longer text passages. Select the text, select a note in the score, and click
Insert Lyrics to enter the text into the score, starting from the note you selected.

Selection

Shows the text that is selected in the score and allows you to edit it.
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Score Settings Dialog
Score Settings - Text Tab

RELATED LINKS

Score Settings - Staff Tab on page 95
Score Settings Dialog on page 76
Melisma Lines on page 195

Setting up the Text Font on page 188
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Polyphonic Voicing

Cubase allows you to set up polyphonic voicing with up to eight voices. This can make music with
multiple voices clearer and easier to read.

Setting up polyphonic voices includes assigning voices to the upper clef or the lower clef,
displaying or hiding rests for specific voices, etc.

IMPORTANT

Each voice is polyphonic. In other words, one voice can contain chords.

Polyphonic voicing is useful in the following situations:

e When notes start at the same position but have different lengths. With polyphonic voicing,
you avoid an unnecessary number of ties.
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e When you score vocal parts. With polyphonic voicing. you can assign a stem direction to each
voice, handle the rests differently, etc.
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e When you score complicated piano systems. With polyphonic voicing, you can set up a
floating split point. Cubase can even automatically put a bass line on the lower clef.
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With a split system and with polyphonic voicing

e When you work on a full score with more than one instrument in one staff. Even if both
instruments play the same notes, insert notes for both instruments. If you do this, it is much
easier to extract single parts later by using the Extract Voices command.

RELATED LINKS

Staff - Polyphonic Tab on page 103

Note Input on page 59

Converting Voices to Tracks - Extract Voices on page 115

Setting up Polyphonic Voices

You can set up your score for polyphonic voicing.

PREREQUISITE
The staff is active.
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Polyphonic Voicing
Setting up Polyphonic Voices

PROCEDURE

1. Select Scores > Settings.

2. Select the Staff tab, and open the Polyphonic tab.

3. Open the Staff Mode pop-up menu and select Polyphonic.

,I/Project | Layout | staff | Tew

Tracks ,l/ Main J/ Options J/Polyphonic J/ Tablature
r Staff Mode
Polyphonic by Staff Mode
r Polyphonic Settings
[ Properties I Rests I stems 1
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1 W 1 - - Auto
% 2 + 2 - Down
3 -
4 - -
E b 3 - Auto
Presets [ W 4 - Down
| | :
g -
Store
e [Presets | Rediuce Rests [
Default Apply

4. Activate the voices by activating On in the Properties column.
There are four voices on each staff.

NOTE

Always use voices 1 and 2 on the upper staff and 5 and 6 on the lower staff first. These voices
handle collisions such as notes with small intervals or accidentals that otherwise would come
too close. For other voices, use the Layout tool to manually move the notes.

e For a split piano staff, activate one upper voice and one lower voice.

e Forvocals, activate one voice for each singing voice.

e If notes overlap, activate as many voices as the largest number of overlapping notes.
Adjust the settings in the Properties, Rests, and Stems columns according to your needs.
Click Apply.

RESULT

The staff is changed to polyphonic voicing, and Cubase distributes the existing notes into voices
according to their MIDI channel values.

AFTER COMPLETING THIS TASK
Use the Explode function to automatically move notes into the proper voices.

NOTE

If your staff contains notes with MIDI channel settings which do not match any of the active
voices, a warning may be shown. Click Correct to move these notes to active voices or Ignore to
leave them as they are and hide some notes. These notes can be shown in all other editors. If you
change the channel settings for the notes or voices, activate more voices, etc., they can be shown
again in the Score Editor.

RELATED LINKS
Staff - Polyphonic Tab on page 103
Layout on page 11
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Polyphonic Voicing
Activating Voices and Entering Notes

Displaying Cue Notes for Voices on page 135
Flipping Stems of Grouped Notes on page 117
Moving Notes to Voices via the Explode Dialog on page 112

Activating Voices and Entering Notes

You can enter notes directly into active voices.

PREREQUISITE

You have set up polyphonic voices in the Polyphonic Settings section of the Score Settings
dialog (Staff-Polyphonic tab).

PROCEDURE

1. On the extended toolbar, click one of the Insert buttons to activate the corresponding
polyphonic voice.

Insert the notes as usual.

NOTE

To step through all notes that belong to the same voice, use the Left Arrow/Right Arrow.

3. Optional: Click a clef and click the Insert button for a specific voice to insert notes into a
voice on the other clef.

RELATED LINKS

Setting up Polyphonic Voices on page 109
Extended Toolbar on page 18

Note Input on page 59

Moving Notes to Voices Manually
You can move notes to another voice manually.

PREREQUISITE
The voice to which you want to move the notes is activated.

PROCEDURE
1. Select the notes you want to move to a particular voice.
2. Do one of the following:

e Right-click one of the notes, select Move to Voice from the context menu, and on the
submenu, select the voice to which you want to move the notes.
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Polyphonic Voicing
Activating Voices and Entering Notes

e Press Ctrl/Cmd and activate one of the Insert buttons on the extended toolbar.

RELATED LINKS
Activating Voices and Entering Notes on page 111
Extended Toolbar on page 18

Moving Notes to Voices via the Explode Dialog

You can use the Explode dialog to distribute notes into polyphonic voices.

PROCEDURE

1. Select Scores > Functions > Explode.

2. Inthe Explode dialog, activate To Polyphonic Voices.

3. Use the options in the lower half of the dialog to set up the criteria for the split.
4. Click OK.

RESULT
The notes are distributed to different voices.

RELATED LINKS
Explode Dialog on page 51
Resolving Parts That Contain Mixed Notes and Triplets on page 51

Alternative Ways of Handling Voices

If you understand the relation between voices and MIDI channels, you can also use more
advanced ways of moving notes into voices.

e You can use the Logical Editor to move notes into voices, based on other more complex
criteria, such as their pitch and length. You must then set up the Logical Editor so that the
MIDI channel of the notes that meet the criteria changes to that of their voice.

e If you enter notes using Step Input, you can change the MIDI channel on your input device
and directly enter notes into separate voices.

e You can set the MIDI channel for the track to Any to play back each voice on a different MIDI
channel. This allows you to listen to each voice separately.

e You can use the Input Transformer to assign a specific key range to a MIDI channel and
thereby automatically put notes into voices when recording.

e For brass and vocals, you might record each voice on its own track and use the Merge All
Staves function to automatically copy each recording to a separate voice on a new track.

e When you have assigned parts to voices, you can use the Extract Voices function to create
one track out of each voice.

RELATED LINKS

Merging Polyphonic Voices on page 114
Converting Voices to Tracks - Extract Voices on page 115
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Polyphonic Voicing
Inserting Display Quantize Changes for Active Voices

Inserting Display Quantize Changes for Active Voices

You can apply Display Quantize changes to active voices.

PREREQUISITE

You have deactivated Display Quantize Tool Affects All Voices in the Miscellaneous category of
the Score Settings dialog (Project-Notation Style page).

PROCEDURE

1. Select the Display Quantize tool.

2. Click at the beginning of the staff for a single voice to insert the Display Quantize change.
3. Inthe Display Quantize dialog, make your changes.

4. Click Apply.

RESULT
This assigns individual Display Quantize settings to a single voice.

AFTER COMPLETING THIS TASK

On the extended toolbar, click the corresponding voice button to select another voice, and insert
Display Quantize changes for this voice.

RELATED LINKS

Display Quantize Dialog on page 50

Project - Notation Style Page on page 82

Score Editor Toolbar on page 10

Inserting Display Quantize Exceptions on page 49
Staff - Main Tab on page 96

Creating Crossed Voicings

You can create crossed voicings for vocals, for example. Crossed voicings allow you to set up the
stem direction and other note properties. This automatic distribution may require some manual
editing.

PREREQUISITE

e You have entered some notes without using polyphonic voicing.

SRS

e You have activated polyphonic voices in the Staff Mode section of the Score Settings dialog
(Staff-Polyphonic tab) and activated voices 1 and 2. All notes are in the same voice.

Ay

PROCEDURE

1. Select Scores > Functions > Explode.
Activate To Polyphonic Voices.
Activate Lines to Tracks.

Click OK.
This moves the notes to two lines, each in a separate voice.

> W N

5. Optional: If the notes are not in the correct voice, select the two notes that you want to be
moved from voice 1 to voice 2.
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Polyphonic Voicing
Merging Polyphonic Voices

|
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6. Press Ctrl/Cmd and click the voice 2 button on the extended toolbar to move the notes to
voice 2.

1 Insert to Voice 2

7. Select the two notes that you want to be moved to voice 1 and move them, too.

% :

RESULT

The stem directions indicate that the voicing is now correct. However, the graphical positions of
some notes and the display of stems and beams still requires some manual editing.
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RELATED LINKS

Extended Toolbar on page 18

Setting up Polyphonic Voices on page 109
Explode Dialog on page 51

Adjusting Beam Slants on page 132

Merging Polyphonic Voices

You can combine up to four tracks into one track with polyphonic voices.

PROCEDURE

1. Open the tracks in the Score Editor.
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2. Select Scores > Functions > Merge All Staves.
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Polyphonic Voicing
Converting Voices to Tracks - Extract Voices

RESULT

A new track is created and shown in the score. The track has polyphonic voices activated, and the
four original tracks are assigned to one voice each (voices 1, 2, 5, and 6 are used).
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Furthermore, all non-linked symbols that belong to the staff that become the first polyphonic
voice in the merged staff are copied. They have the same positions as the original symbols.

IMPORTANT

When you later play back the music, you need to mute the four original tracks, or you get double
notes.

RELATED LINKS
Staff - Polyphonic Tab on page 103

Converting Voices to Tracks - Extract Voices

You can extract polyphonic voices from an existing track and create a new track for each voice.

PROCEDURE
1. Inthe Score Editor, open a track that contains 2 to 8 polyphonic voices.

2. Select Scores > Functions > Extract Voices.

RESULT

A number of new tracks is created and added to the display of the Score Editor. Each track
contains the music from one polyphonic voice. If there were non-linked symbols in the original
track, each new track gets a copy of these symbols.
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AFTER COMPLETING THIS TASK
IMPORTANT

When you later play back the music, you need to mute the original track (the one with polyphonic
voices), or you get double notes.

RELATED LINKS
Staff - Polyphonic Tab on page 103
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Additional Note and Rest
Formatting

Cubase provides advanced options for formatting notes and rests.

RELATED LINKS

Note Stems on page 116

Setting up Accidental Options on page 124
Changing the Enharmonic Spelling on page 125
Changing the Notehead Shape on page 126
Colorizing Noteheads on page 126

Beams on page 127

Tied Notes on page 133

Moving Notes Graphically on page 135

Moving Rests on page 135

Converting Notes to Cue Notes on page 136

Editing Grace Notes on page 137

Converting Grace Notes to Regular Notes on page 138
Quantizing the Display to Show Tuplets on page 138

Note Stems

You can flip the direction and edit the length of note stems.

The direction of stems depends on different factors and the priority of the settings. On conflict,
the grouping under beams has the highest priority and the settings made on the Polyphonic tab
the lowest. The following is taken into account:

e How notes are grouped under beams

e If beams have been moved manually

e The Flip Stems function

e How the note information is set for each note

e If Staff Mode is set to polyphonic voices in the Score Settings dialog (Staff-Polyphonic tab)

NOTE

Make sure to flip the stem first, if needed. If you adjust the stem length of a note and then flip it,
the stem is reset to its default length.

IMPORTANT

If you have enabled Active in the Fixed Stems section of the Score Settings dialog (Staff-
Options tab), a lot of the automatic stem length settings are ignored. However, you can still edit
the stem length and direction of individual notes.

RELATED LINKS
Staff - Options Tab on page 100
Flipping Note Stems on page 117
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Additional Note and Rest Formatting

Note Stems

Flipping Stems of Grouped Notes on page 117
Adjusting Stem Lengths on page 118
Staff - Polyphonic Tab on page 103

Flipping Note Stems

You can flip the stem direction of selected notes.

PROCEDURE
1. Select the notes whose stems you want to flip.
2. Do one of the following:

e On the extended toolbar, click Flip.

e Double-click a notehead, in the Set Note Info dialog, select an option from the Stem
pop-up menu, and click Apply.

RESULT

The stem direction of the selected notes is flipped, that is, the stems that pointed up now point
down and vice versa.

TIP

You can also use the options in the Note Events section of the right zone to perform this.

RELATED LINKS
Set Note Info Dialog on page 119
Note Events Section on page 121

Flipping Stems of Grouped Notes

You can flip the stems of grouped notes.

PREREQUISITE
If you have adjusted the slanting of the beam by dragging, you must first reset the beam.

PROCEDURE
1. Select any note in the group.
2. Do one of the following:
e On the extended toolbar, click Flip.

e Double-click a notehead, in the Set Note Info dialog, select an option from the Stem
pop-up menu, and click Apply.

RESULT
The stems of the group are flipped.
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Additional Note and Rest Formatting
Note Stems

TIP

You can also use the options in the Note Events section of the right zone to perform this.

RELATED LINKS

Setting an Independent Stem Direction for Grouped Notes on page 118
Set Note Info Dialog on page 119

Note Events Section on page 121

Setting an Independent Stem Direction for Grouped Notes

You can set up independent stem directions. This is useful if you want the stems that are
attached to the same beam to go in different directions.

PREREQUISITE
Page Mode is active.

PROCEDURE

e Drag the start and end points of the beam.

e

Independent stem direction under a beam

RELATED LINKS
Adjusting Beam Slants on page 132

Adjusting Stem Lengths

You can adjust the length of stems.

PREREQUISITE
Page Mode is active.

NOTE

Make sure to flip the stem first, if needed. If you adjust the stem length of a note and then flip it,
the stem is reset to the default length.

PROCEDURE
1. Click the end of the stem so that a handle appears.

==

2. Optional: If you want to change the lengths of several stems at the same time, hold down
Shift and select these stems as well.

3. Dragthe stem handles up or down.

RESULT
All selected stems are lengthened or shortened by the same amount.
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Additional Note and Rest Formatting
Set Note Info Dialog

Resetting Stem Lengths and Beam Slants
You can reset stem lengths and beam slants.

PREREQUISITE

Stems/Beams is activated on the filter bar and in the score, and the text Stem is shown below
the notes where you adjusted stems or slants manually.

PROCEDURE
1. Inyour score, click Stem.

2. Press Backspace or Delete to remove the text.
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Set Note Info Dialog

The Set Note Info dialog allows you to change the properties of all notes individually.

e Toopen the Set Note Info dialog, double-click a notehead.
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Apply

The following options are available:
Notehead

Allows you to select a notehead symbol for the note. Select Auto for a default
notehead.

Scaling
Allows you to change the size of noteheads.
Tablature

Allows you to convert a note into a tablature note. You can specify a fret number for
the notehead.

Bow

Allows you to select a bow up/bow down articulation or no articulation.

Bow up and down
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Set Note Info Dialog

Display Length
Allows you to adjust the displayed length of notes without affecting playback. To
display notes according to their actual value, set this to Auto by scrolling the value
down to zero.

NOTE

The display quantize settings still apply.

Accidental Distance

Allows you to specify how far from the note accidentals are shown horizontally. The
higher the number the greater the distance.

Hide Ledger Lines
Removes ledger lines for notes with high or low pitches.

Ed

With and without ledger lines

Hide Stem
Hides the note stem.

Hide Tie
Hides the tie.

Hide Dot
Hides the dot of a dotted note.

Hide Flag/Beam
Hides the flags or beams of the selected notes.

Bracket Head
Displays notes with brackets.

E= st

Bracket Head on and off

X Stem (Spoken)
Displays a note with an x across its stem. This is used to indicate spoken words.

==

Hide Note
Hides the selected notes.

Stem
Determines the stem direction.

Tie
Determines the direction of ties. When this is set to Auto, the tie direction is set
automatically depending on the stem direction of the tied notes.
Type
Allows you to set the note type.
e Normal
This is how notes are usually displayed.
e Grace
Displays notes as grace notes.
e Cue
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Note Event Properties

Displays notes as cue notes, that is, smaller. This is often used for guide notes.

e Graphic
Displays special notes, for example, for guitar notation (pull-offs) and trills (as help
notes, indicating which notes to trill between). Consider activating Hide Stem.

Graphic notes are not included in the automated cutting. They are positioned after
the notes they belong to.

Crossed

If Grace is activated, this crosses the stem with a slanted line to indicate that the note
is a grace note.

Grace note options
If Grace is activated, this allows you to select a note value for the grace note.

Reset
Resets all settings to their default values.

Apply
Applies the settings.

RELATED LINKS

Note Events Section on page 121

Notehead Section on page 122

Extended Options Section on page 123
Changing the Notehead Shape on page 126
Tablature on page 231

Staff - Main Tab on page 96

Flipping Note Stems on page 117

Editing Grace Notes on page 137
Displaying Cue Notes for Voices on page 135
Cutting Notes Manually on page 134

Right Zone on page 23

Expression Map Section on page 150
Favorites Section on page 143

Setting up Favorites on page 144

Note Event Properties

The Properties tab for note events in the right zone of the Score Editor allows you to change the
properties of the selected note event.

e Toopen the Properties tab for note events in the right zone, select a notehead in the score
display.

Note Events Section

Properties

Note Events

Reset To Default

)
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Note Event Properties

The following options affect the selected element:

Reset To Default
Resets all settings to their default values.

Stem
Determines the stem direction.
Tie
Determines the direction of ties. When this is set to Auto, the tie direction is set
automatically depending on the stem direction of the tied notes.
Scaling
Allows you to change the size of noteheads.
Type
Allows you to set the note type.
e Normal
This is how notes are usually displayed.
e Grace
Displays notes as grace notes.
e Cue
Displays notes as cue notes, that is, smaller. This is often used for guide notes.
e Graphic

Displays special notes, for example, for guitar notation (pull-offs) and trills (as help
notes, indicating which notes to trill between). Consider activating Hide Stem.

Graphic notes are not included in the automated cutting. They are positioned after
the notes they belong to.
Grace note options
If Grace is activated, this allows you to select a note value for the grace note.

Crossed

If Grace is activated, this crosses the stem with a slanted line to indicate that the note
is a grace note.

Notehead Section

¥ MNotehead

Tablature

The following options affect the selected element:

Tablature

Allows you to convert a note into a tablature note. You can specify a fret number for
the notehead.
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Note Event Properties

Notehead

Allows you to select a notehead symbol for the note. Select Auto for a default
notehead.

Bow
Allows you to select a bow up/bow down articulation or no articulation.

TF

Bow up and down

Extended Options Section

¥ Extended Options

a

Disp. Length Auto
Acc. Distance Auto 5
D Hide Ledger Lines.

D Hide Stem

O HideTie

[ Hide Dot

[ Hide Flag/Beam

[0 Bracket Head

[0 xstem (spoken)

[0 Hide Note

The following options affect the selected element:

Display Length
Allows you to adjust the displayed length of notes without affecting playback. To

display notes according to their actual value, set this to Auto by scrolling the value
down to zero.

NOTE

The display quantize settings still apply.

Accidental Distance

Allows you to specify how far from the note accidentals are shown horizontally. The
higher the number the greater the distance.

Hide Ledger Lines
Removes ledger lines for notes with high or low pitches.

Ed

With and without ledger lines
Hide Stem

Hides the note stem.
Hide Tie

Hides the tie.

Hide Dot
Hides the dot of a dotted note.

Hide Flag/Beam
Hides the flags or beams of the selected notes.

Bracket Head
Displays notes with brackets.
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Setting up Accidental Options

=S

Bracket Head on and off

X Stem (Spoken)
Displays a note with an x across its stem. This is used to indicate spoken words.

===

Hide Note
Hides the selected notes.

Note Symbols Section

¥ MNote Symbols

The Note Symbols section features the following sections:

e Expression Map
This section contains the note-related symbols from the current expression map.
e Favorites

This section contains the note-related symbols from the left zone (Symbols tab-Favorites)
section.

e Selected
This section contains the note-related symbols of the selected note.

NOTE

You can click the buttons to add/remove the respective note-related symbols.

RELATED LINKS

Set Note Info Dialog on page 119

Changing the Notehead Shape on page 126
Tablature on page 231

Staff - Main Tab on page 96

Flipping Note Stems on page 117

Editing Grace Notes on page 137
Displaying Cue Notes for Voices on page 135
Cutting Notes Manually on page 134

Right Zone on page 23

Expression Map Section on page 150
Favorites Section on page 143

Setting up Favorites on page 144

Setting up Accidental Options

You can set up the display of accidentals for all tracks in the project.

PROCEDURE

1. Open the Score Settings dialog (Project tab) and select Accidentals from the Pages list.
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Font Settings
Natation Style e

Accidentals

In the Mode section, make your settings.

Optional: To show all notes with accidentals, open the Project page, select Notation Style

from the Pages list, and in the H.W. Henze Style category, activate Accidentals for Each
Note.

RELATED LINKS
Project - Accidentals Page on page 86
Project - Notation Style Page on page 82

Changing the Enharmonic Spelling

You can use Enharmonic Shift to change the enharmonic spelling of notes. This is useful if one
or several notes are not displayed with the accidentals that you want.

PROCEDURE

1. Select the notes to be shifted.

2. Click the desired option on the extended toolbar.
NOTE

If you want the enharmonic shift to be repeated in the whole bar, activate Enharmonic shift
for entire bar in the Score Settings dialog (Project-Accidentals page).

RELATED LINKS
Enharmonic Shift buttons on page 18
Project - Accidentals Page on page 86

Enharmonic Shift Section

The Enharmonic Shift buttons allow you to change the enharmonic spelling of the selected note.
NN
Activate one of these buttons if you want regular enharmonic shifting.
s |
Activate this button if you want to deactivate enharmonic shifting for the notes.
[~ |
Activate this button if you want to hide the accidental completely.
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Activate this button if you want to create a help accidental for the selected notes only.

Activate this button if you want to enclose the accidental in parentheses. To remove
them, select off.

RELATED LINKS

Extended Toolbar on page 18

Changing the Notehead Shape

You can change the shape of noteheads.

PROCEDURE
1. Select the noteheads for which you want to change the shape.
2. Do one of the following:
e On the extended toolbar, click Get Info.
e Double-click a notehead.
3. Inthe Set Note Info dialog, open the Notehead pop-up menu.
Select a notehead.

Click Apply.

RESULT
The settings are applied to the selected noteheads.

TIP

You can also use the options in the Notehead section of the right zone to perform this.

RELATED LINKS
Set Note Info Dialog on page 119
Notehead Section on page 122

Colorizing Noteheads

You can assign colors to noteheads.

PREREQUISITE
On the toolbar, the Event Colors section is activated.

PROCEDURE
1. Select the notes that you want to colorize.

2. Onthe toolbar, open the Event Colors pop-up menu and pick a color.

RESULT

The noteheads are colorized. The color is only visible if the notes are not selected. To hide the
colors temporarily, you can activate Hide Colors.
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RELATED LINKS
Event Colors on page 15

Copying Settings Between Notes

Beams

You can copy the attributes and settings of one note and use them for other notes.

PROCEDURE

1. Setup a note.

This includes the settings in the Set Note Info dialog, but also any note-related symbols
such as accents, staccato, articulation, etc.

Select the note, and select Edit > Copy.
Select the notes to which you want to copy the attributes.

Right-click the notes to which you want to copy the attributes, and select Paste Attributes.

RESULT

The selected notes get the attributes of the first note, but their pitches and note values remain
unchanged.

RELATED LINKS

Set Note Info Dialog on page 119
Symbol Details on page 143

Note Symbols Section on page 152

Cubase automatically groups notes under beams. You can determine how notes are grouped.

You can display subgroups after four sixteenth notes under a beam by activating Beam
Subgroups in the Score Settings dialog (Staff-Options tab).

Beam Subgroups activated

If you also activate 16th Subgroups, subgroups appear after only two sixteenths.

B

FESESESE

Beam Subgroups with 16th Subgroups activated

In the Score Settings dialog (Project-Notation Style page), you can find options for beam
appearance in the Beams category. These settings are global for all staves.

RELATED LINKS
Project - Notation Style Page on page 82
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Beams

Activating Automatic Grouping

You can create automatic beam groups in specific sections.

PROCEDURE
1. Select the notes that you want to group.

2. Right-click one of the notes, and from the context menu, select Group/Ungroup > Auto
Group Notes.

RESULT

In 4/4, you get for example two groups of eighth notes per bar, in 3/4 you get one group per bar,
etc.

Before and after using auto grouping in 4/4

Deactivating Beams

You can activate/deactivate beams independently for each staff.

PROCEDURE

1. Open the Score Settings dialog (Staff-Options tab).
2. Activate No Beams.

3. Click Apply.

RESULT

The beams are deactivated. However, even if beams are deactivated for the staff, you can still put
some notes under beams manually.

RELATED LINKS
Staff - Options Tab on page 100

Grouping Notes under Beams Using Composite Time Signatures

You can create composite time signatures that are used only to group notes under beams.

PROCEDURE
1. Double-click the time signature symbol for the staff to open the Edit Time Signature dialog.

2. Set up the numerator with the grouping you want.

If you want eighth notes in two groups of three and one group of two, for example, enter
3+3+2.

Set the denominator if necessary.
Activate For Grouping Only.

e =

5. Click OK.

RESULT
The notes are grouped accordingly under beams.
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Beams

NOTE

For Grouping Only affects the way the numerator is divided. Any changes you make to the sum
of the numerator number or the denominator result in a change of the actual time signature in
the project. If you need a grouping which cannot be entered in the current time signature, you
must group notes manually.

RELATED LINKS
Edit Time Signature Dialog on page 34

Grouping Notes under Beams Using Click Patterns

You can group notes under beams by defining and applying click patterns.

PROCEDURE
1. Inthe Score Settings dialog, open the Project page.

2. Open the Notation Style page, and in the Groupings category, activate Use Click Patterns
for Groupings.

3. Click Apply.
Select Project > Add Track > Signature to add a time signature track.

Double-click the plus sign or the pattern to the right of the time signature value to open the
Click Pattern Editor.

6. Use the Clicks setting to define the number of clicks that you want to hear, and click in the
event display to set up a new click pattern.

7. When you are done, click outside the Click Pattern Editor to close it.

RESULT
The grouping and beaming follows the click pattern.

RELATED LINKS
Project - Notation Style Page on page 82

Grouping Notes under Beams with the Group Notes Function

You can group any selection of eighth notes or smaller under a beam using the Group Notes
function.

PROCEDURE
1. Select at least the two notes where you want the beam to begin and end.

2. Inthe Functions section of the extended toolbar, click Group Notes.

RESULT

—

= |
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Notes before and after grouping

If you group quarter notes, half notes, and other notes that are normally not displayed with
beams under a beam, the result is a so-called Brillenbass symbol, commonly used for indicating
repeated accompaniment patterns.
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Beams

e =

Grouping Grauping

RELATED LINKS
Functions buttons on page 18

Grouping Notes under Beams Using Repeats

You can repeat grouped notes.

PROCEDURE

1. Click Set up Window Layout on the toolbar and activate Filters to show the filters in the
Score Editor.

2. Inthe Filters bar, activate Grouping.
All grouped notes in the score display are now shown with the label Grouping.

3. Select the grouped notes that you want to repeat.
Right-click one of the notes, and from the Group/Ungroup submenu, select Repeat.

Group/Ungroup 3 Beam
Display In Staff 3 Accelerando...
Build Trill... Repeat...

Convert to Grace Mote Auto Group Notes

Fip o oo oo ~H. =y
[ \ /
Hide/Show . i P
Properties A G‘““"/"‘“"‘—"“’
i y | rouping
In the Grouping dialog, select a note value for the repeats.
Click OK.

. d

RESULT

In this example, the Repeat function is used to display two pairs of sixteenth notes as two eighth
notes with repeat bars. The second and fourth sixteenth note have only been hidden. Playback is
not affected.
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RELATED LINKS
Filters on page 19

Removing Groupings

You can remove the grouping of grouped notes.

PROCEDURE

1. Click Set up Window Layout on the toolbar and activate Filters to show the filters in the
Score Editor.

2. Inthe Filters bar, activate Grouping.
All grouped notes in the score display are now shown with the label Grouping.

3. Select a group by clicking on its Grouping label.

Press Backspace or Delete.
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You can remove all groups from the score by holding down Shift, double-clicking the first
Grouping label, and pressing Backspace or Delete.

RESULT
The grouping is removed.

—— e
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Grouping

RELATED LINKS
Filters on page 19

Removing Notes from Groups

You can remove notes from groups.

PROCEDURE

e Select the note that you want to remove from the group, right-click it, and select Group/
Ungroup > Beams.

RESULT
The note is removed from the group.

If you selected notes in the middle of a beam and then group them, new groups are created.
| |

- - - - - -y -

Before and after grouping

Creating Fanned Beams

You can create fanned beams for an accelerando or ritardando, for example.

PROCEDURE

1. Select the notes for which you want to create a fanned beam.

2. Right-click one of the notes, and from the Group/Ungroup submenu, select Accelerando.
3. Activate a note value option to specify an accelerando or a ritardando.

4. Click OK.

RESULT
A grouped beam is created to indicate the accelerando or ritardando.

Grouping Zrouping

Example for accelerando (left) and ritardando (right)
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Creating Cross-Staff Beams
You can create a beam that extends from one staff to another.

PREREQUISITE

You have set up a split or polyphonic voicing system or opened the Score Editor with more than
one track.

PROCEDURE
1. Select at least the two notes where you want the beam to begin and end.
2. Inthe Functions section of the extended toolbar, click Group Notes.

3. Adjust the note pitches so that they are correct even though some of the notes are on the
wrong staff.

Use the info line to edit the pitches if they are very low or high.
Select the notes that you want to show on the other staff, and right-click them.

5. From the context menu, select Display in Staff, and select a staff from the submenu.
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The notes are graphically moved to the selected system but keep their actual pitch.
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Before and after moving a note to the lower staff

6. If needed, adjust the beam appearance.
2

Cross-staff beaming with the beam in the middle

This does not move the affected notes to another track, but merely displays them as if they
belonged to the other staff.

RELATED LINKS
Adjusting Beam Slants on page 132

Adjusting Beam Slants
You can manually adjust beam slants.

PREREQUISITE

You have grouped and flipped notes and adjusted the settings so that the beams are as close as
possible to how you want them.
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Tied Notes

PROCEDURE

1. Click the corner of the beam and the stem.
A handle is shown.

——

-

A beam handle

2. Dragthe handle up or down to change the slant of the beam.
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NOTE

You can adjust the distance between notes and their beam without changing the beam slant.
Select both handles of a beam (by pressing the Shift key while selecting the second handle),
and drag one of the handles up or down.

3. Dragthe beam handles to put the beam between the noteheads for a mixed stem direction.

Beam between the notes

Tied Notes

Tied notes are two or more notes that are tied together.

Tied notes are displayed in the following occasions:

e Ifanoteis of an uneven length and cannot be displayed without tying together two or more
notes of different note values.

e If a note crosses a barline.

e If a note crosses a group line within a bar.

Cubase automatically creates tied notes depending on the length and position of the notes.
For example, a quarter note is cut in two and tied if it crosses a half note beat, and an eighth
note is cut in two and tied if it crosses a quarter note beat.

2] L " bbb
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If you choose one of the Syncopation options in the Score Settings dialog (Staff-Main tab),
Cubase is less prone to cut and tie notes. For example, the second quarter note in the figure
would not have been cut if syncopation had been activated. The Syncopation setting affects the
whole track, but you can also make syncopation settings for separate sections in the score by
inserting display quantize events.

You can change the way notes are cut by inserting time signature changes.
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With a regular 4/4 time signature
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With a composite time signature (3+2+3 eighth notes)
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Tied Notes

You can set the direction of the tie manually in the Set Note Info dialog or in the Note Events
section of the right zone.

You can also set the shape of the ties. To display ties as flat lines, rather than as regular curved
ties, activate Flat Ties in the H.W. Henze Style category of the Score Settings dialog (Project-
Notation Style page).

RELATED LINKS

Note Events Section on page 121

Selecting Tied Notes on page 63

Grouping Notes under Beams Using Composite Time Signatures on page 128
Cutting Notes Manually on page 134

Inserting Display Quantize Exceptions on page 49

Set Note Info Dialog on page 119

Project - Notation Style Page on page 82

Splitting Notes on page 70

Cutting Notes Manually

You can disable the automatic cutting mechanism of ties in a bar and insert manual cuts at any
given position in the score.

PROCEDURE

1. Select the Cut Notes tool.

2. Open the Quantize Presets pop-up menu, and select a quantize value.
3. Optional: Select the voice you want to make settings for.
4

Click the notes whose note value distribution you want to change.

A cutflag event is inserted to indicate that the automatic cutting mechanism was changed
manually.

NOTE

To insert a cutflag event for all voices in a polyphonic staff, hold down Alt/Opt.

RESULT

A cutflag event is inserted in the bar at the position you clicked, and the regular cutting
mechanism is disabled. If a bar contains a cutflag event, the automatic cutting mechanism is
disabled within that bar. All notes or rests that start before and end after a cutflag event are cut
at the position of the event. To display cutflag events, make sure that Cutflag is activated on the
filters bar.

AFTER COMPLETING THIS TASK

To remove a cutflag event, either click again with the Cut Notes tool at the same position, or
select it and press Backspace or Delete.

RELATED LINKS

Cut Notes on page 12
Quantize Presets on page 14
Filters on page 19
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Moving Notes Graphically

You can move notes graphically. This is useful if you want to change the layout without affecting
the score or playback.

PROCEDURE
1. Select the Layout/Move Single Object tool.
2. Click the tool button again to select one of the following:
e To edit the position of a single note in the score, select Move Single Object.
e To move other score objects together with the note, select Move Notes and Context.
3. Click the note and move it to the desired position.

Movement is restricted to horizontally only.

NOTE

You can also select all notes making up a chord by holding down Alt/Opt and clicking one of
the notes with the Layout tool.

RESULT
The notes are moved graphically.

RELATED LINKS
Layout on page 11

Moving Rests

You can move rests manually.

PREREQUISITE
Page Mode is active.

PROCEDURE

1. Optional: Open the Event Movement Restrictions pop-up menu on the Score Editor
toolbar, and activate Snap Rests and Repeats Vertically to restrict the vertical movement of
rests to system lines.

2. Activate the Object Selection tool and move the rests up/down or sideways.

RELATED LINKS
Event Movement Restrictions on page 13

Displaying Cue Notes for Voices

You can set up voices to display cue notes.

PROCEDURE

1. Open the Score Settings dialog (Staff-Polyphonic tab).

2. Activate the Cue column for the voice.

3. Open the Reduce Rests pop-up menu, and set up how to handle rests for the voice.
4. Click Apply.
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5. Inthe score, move the notes into the cue voice.
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RELATED LINKS
Setting up Polyphonic Voices on page 109
Polyphonic Voicing on page 109

Converting Notes to Cue Notes

You can convert regular notes to cue notes.

PROCEDURE

1. Double-click a note.

2. Inthe Set Note Info dialog, open the Type pop-up menu and select Cue.
3. Click Apply.

RESULT
The settings are applied to the selected notes.

TIP

You can also use the options in the Note Events section of the right zone to perform this.

RELATED LINKS
Note Events Section on page 121
Set Note Info Dialog on page 119

Creating Grace Notes

You can create grace notes by converting any note into a grace note. Grace notes do not affect
the rest of the score display in any way.

PROCEDURE

1. Locate the note for which you want to add a grace note.
2. Insert one or more new notes just before it.

3. Do one of the following:

e Double-click a notehead to open the Set Note Info dialog and from the Type pop-up
menu, select Grace.

e Right-click one of the notes and select Convert to Grace Note from the context menu.

RESULT
The grace note is positioned just before the next note on the staff.
e Iftwo grace notes are at the same position, they are put onto the same stem, as a chord.

e If multiple grace notes in front of the same note are put on different positions, they are
grouped under a beam, and their order under the beam is controlled by their order in the
track.
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Editing Grace Notes

e If you put a grace note one tick before the next grace note, they are shown in the desired
order under the beam.

Initially the grace notes are put in with a 32nd note beam. By double-clicking the note and
changing the flag type in the Set Note Info dialog, you can change this.

]

I

Complex grace notes

RELATED LINKS
Set Note Info Dialog on page 119

Editing Grace Notes

You can edit grace notes.

PROCEDURE
1. Select one or more grace notes.
2. Double-click one of the selected notes.

3. Inthe Set Note Info dialog, open the Type pop-up menu, and select Grace.
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Apply

4. Select a note value for the stem.

5. Optional: To have the stem cross by a slanted line, activate Crossed.
6. Click Apply.

RESULT
The settings are applied to the selected notes.

TIP
You can also use the options in the Note Events section of the right zone to perform this.
RELATED LINKS

Set Note Info Dialog on page 119
Note Events Section on page 121
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Converting Grace Notes to Regular Notes

You can convert grace notes to regular notes.

PROCEDURE
1. Select the grace notes that you want to convert.
2. Do one of the following:

e Intheright zone, open the Note Events section, and in the Type pop-up menu, select
Normal.

e Open the Set Note Info dialog by double-clicking one of the selected notes, in the Type
pop-up menu select Normal, and click Apply.

RELATED LINKS
Note Events Section on page 121
Set Note Info Dialog on page 119

Building Tuplets

You can build tuplets by permanently changing the MIDI data of the notes.

PROCEDURE

1. Insert as many notes as the tuplet consists of.

2. Select the notes.

3. Select Scores > Build N-Tuplet.

4. Inthe Tuplets dialog, make your changes.
5. Click Build.

RESULT

The tuplet is built.
NOTE
If the tuplet is a quarter note long or shorter, the notes are automatically grouped under a beam.

If it is longer, you must group the notes manually.

In the Score Settings dialog (Project-Notation Style page), you can find the Tuplets category
with settings for tuplets.

RELATED LINKS

Tuplets Dialog on page 139

Project - Notation Style Page on page 82
Beams on page 127

Quantizing the Display to Show Tuplets

If you recorded a tuplet and it plays back as you want it, but it is not displayed correctly, you can
quantize the display.

PROCEDURE
1. Select the notes in the tuplet group.
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Tuplets Dialog

Select Scores > Build N-Tuplet.

In the Tuplets dialog, make your changes.

NOTE

You cannot use the regular Display Quantize options as these do not apply to any other
divisions than triplets.

4. Click Quantize.

RESULT
The tuplet is displayed correctly.

RELATED LINKS

Tuplets Dialog on page 139

Tuplets Dialog

The Tuplets dialog allows you to set up tuplets, triplets, etc.

e Toopen the Tuplets dialog, select the notes and select Scores > Build N-Tuplet.
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_ Text Quantize

Change Length Build
Type

Allows you to enter a value for the type of tuplet. Enter 3 for a triplet, 4 for a
quadruplet, 5 for a quintuplet, etc.

Over
Allows you to determine the duration of the tuplet.

Text
Allows you to enter text that is displayed instead of the number.

Change Length

Changes the length of all notes so that they correspond to the duration of the tuplet.
Apply

Applies the changes.

Quantize

Builds the tuplet by applying Display Quantize, without changing the positions of the
notes.

Build
Moves the notes to the correct tuplet positions and applies Display Quantize.
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Layers

Cubase provides a Symbols tab that holds specific symbols that you can insert in your score.
When you select a symbol, the Draw tool is automatically selected.

If you activate Double-Click Symbol to Get Draw Tool in the Preferences dialog (Scores-
Editing page), you must double-click the symbol to get the Draw tool.

If you activate Display Object Selection tool after Inserting Symbol in the Preferences dialog
(Scores-Editing page), the Object Selection tool is automatically selected after you have
inserted a symbol. Deactivate this option if you want to insert a lot of symbols with the Draw
tool.

You can delete symbols like any other object with the Erase tool or by selecting it and pressing
Delete or Backspace.

You can copy and paste notes and symbols on the note layer. If you paste note-dependent
symbols, they become independent and are no longer tied to any note.

RELATED LINKS

Layers on page 140

Symbol Details on page 143

Inserting Note Symbols on page 165

Inserting Note-Dependent Symbols on page 165
Symbol Handles on page 166

Moving Notes and Symbols on page 166

Copying Notes and Symbols between Bars on page 167
Resizing Symbols on page 170

Aligning Symbols on page 170

In Cubase, a score page always has multiple layers: the note layers, the layout layer, and the
project layer. Any symbol that you add to the score belongs to one of these layers, depending on
the type of symbol.

Note Layer Symbols
The following symbols automatically belong to the note layer:

° Notes

e Note symbols, such as accents and lyrics, and note-dependent symbols, such as arpeggio
lines

These symbols are tied to notes. If you move, cut, or paste the note, the note symbol is
moved, cut, or pasted as well.

e Other note layer symbols, such as tempo, dynamics, and chords

If you edit the notes, these symbols remain unaffected. The position of these symbols is
fixed within a bar. If you change the spacing of the bars across the page, the symbol
positions are changed as well.

Note layer symbols automatically belong to Layer 1. You can assign them to Layer 2 or Layer 3,
if needed.
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Layers

Note layer symbols belong to the voice to which you insert them. Therefore, make sure that you
activate the correct voice.

Layout Layer Symbols

Layout layer symbols are an integral part of the layout that is stored for a specific combination of
tracks. The inserted layout symbols and texts are automatically shown on all tracks of this
combination.

NOTE

By deactivating the L column for specific tracks in the Score Settings dialog (Layout tab), you
can hide layout symbols for that track.

You can insert symbols from the sections Dynamics Mapping, Dynamics, Lines/Trills, Other,
and Form Symbols to the layout layer.

Project Layer Symbols
Project layer symbols are layout symbols that are displayed for all layouts in a score.

You can insert symbols from the sections Dynamics Mapping, Dynamics, Line/Trill, Other, and
Form Symbols as well as barline types and bar number offsets to the project layer.

NOTE

If you insert repeats, da capos, and endings as project layer symbols and activate the Arranger
mode, playback follows the symbols.

RELATED LINKS

Layer buttons on page 19

Activating Voices and Entering Notes on page 111
Activating a Staff on page 32

Working with Layouts on page 199

Assigning Note Layer Symbols to Layers on page 141
Activating Layers on page 142

Playing Back Repeats and Project Symbols on page 240
Score Settings - Layout Tab on page 92

Importing Symbols from Another Layout on page 201

Assigning Note Layer Symbols to Layers

Notes, note symbols, and note-dependent symbols are automatically assigned to note Layer 1.
However, you can assign these symbols to Layer 2 or Layer 3. This is useful if you want to lock
specific layers to avoid accidentally selecting or deleting these objects in the score, for example.

PREREQUISITE
Page Mode is active.

PROCEDURE
1. On the extended toolbar, open the Set Up Score Lock Layers menu.

2. Inthe menu, activate the event types that you want to assign to that layer.
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TIP

Activate different layers for symbol types that might conflict graphically, such as bar
numbers and note symbols, for example.

RESULT
The symbol types are assigned to the layer.

NOTE

You can also edit the layers in the Preferences dialog (Scores-Note Layer page).

Scores-Note Layer

[l:| Braces [l staves

i8] Bar Numbers Note Symbals
Staff Names Graphics

1 = Stems 1 E Slurs

[l Clefs [12] notes
Bar Lines Rests

RELATED LINKS
Extended Toolbar on page 18
Layers on page 140

Activating Layers

You can activate specific layers for editing. Layers that are not activated are locked for editing.

PREREQUISITE
Page Mode is active.

PROCEDURE

e On the extended toolbar, activate the button of the layer that you want to activate.

RESULT

The layer button is highlighted, and the symbols that belong to that layer become available for
editing. Symbols that belong to a deactivated layer are grayed out. This allows you to find out
which symbols belong to which layer. This is especially useful for the layout and project layers.

NOTE
If you activate Colorize Layer on the extended toolbar, symbols are colorized according to their

layers.

AFTER COMPLETING THIS TASK
Deactivate all the layers that you do not want to edit by deactivating the respective buttons.

RELATED LINKS

Extended Toolbar on page 18
Layers on page 140
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Inserting Symbols to Layers

You can insert symbols to specific layers. Some symbols can belong to the project layer or the
layout layer.

PROCEDURE
1. Do one of the following:

e Toinsert a symbol on the project layer, that is, for all layouts in the score, activate the
symbol, right-click it, and select Insert to Project Layer from the context menu.

e Toinsert a symbol on the layout layer, that is, for a specific combination of tracks,
activate the symbol, right-click it, and select Insert to Layout Layer from the context
menu.

2. Click at the position in the score where you want to insert the symbol.

RELATED LINKS
Layers on page 140

Symbol Details

The Symbols tab contains symbols that you can add to the score. These symbols are arranged in
different sections.

e Toinsert asymbolin your score, open a section, activate a symbol, and click in the score.
e Toopen adialog that allows you to edit a symbol, double-click a symbol.

e To edit the symbol in a context menu, right-click the symbol.

RELATED LINKS

Favorites Section on page 143

Keys Section on page 144

Clefs Section on page 145

Time Signatures Section on page 146
Chord Symbols Section on page 147
Guitar Symbols Section on page 148
Expression Map Section on page 150
Dynamics Mapping Section on page 151
Clefs etc. Section on page 151

Note Symbols Section on page 152
Dynamics Section on page 152
Lines/Trills Section on page 156
Other Section on page 158

Form Symbols Section on page 161
Words Section on page 162

User Symbols Section on page 162
Symbol Palettes on page 22

Favorites Section

The Favorites section is a customizable section that allows for instant access to the symbols you
often use.

By default, this section is empty.
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RELATED LINKS
Setting up Favorites on page 144

Setting up Favorites

You can add symbols that you often use to the Favorites section.

PROCEDURE
1. Open a section from which you want to copy a symbol.
2. Do one of the following:

e Right-click the symbol that you want to add to the Favorites section, and from the
context menu, select Add to Favorites.

e Alt/Opt-click the symbol that you want to add to the Favorites section.
NOTE

Not all symbols can be added to the Favorites section.

RESULT
The symbol is added to the Favorites section.

AFTER COMPLETING THIS TASK

To remove a symbol from the Favorites section, right-click the symbol in the Favorites section,
and from the context menu, select Remove.

RELATED LINKS
Favorites Section on page 143

Keys Section

The Keys section contains shortcuts to key symbols that you can insert at the start of a system.
Key signature symbols can show the key of the music.

The following symbols are available:

Cb maj/Ab min
Inserts 7 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb, Cb, Fb.

Gb maj/Eb min
Inserts 6 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb, Cb.

Db maj/Bb min
Inserts 5 flats for the flat notes of the key Bb, Eb, Ab, Db, Gb.

Ab maj/F min
Inserts 4 flats for the flat notes of the key Bb, Eb, Ab, Db.

Eb maj/C min
Inserts 3 flats for the flat notes of the key Bb, Eb, Ab.

144



Working with Symbols
Symbol Details

Bb maj/G min
Inserts 2 flats for the flat notes of the key Bb, Eb.

F maj/D min
Inserts 1 flat for the flat notes of the key Bb.

C maj/A min
Does not insert any sharps or flats.

G maj/E min
Inserts 1 sharp for the sharp notes of the key Fi.

D maj/B min
Inserts 2 sharps for the sharp notes of the key F#, C#.

A maj/F# min
Inserts 3 sharps for the sharp notes of the key F#, C#, G#.

E maj/C# min
Inserts 4 sharps for the sharp notes of the key F#, C#, G#, D#.

B maj/G# min
Inserts 5 sharps for the sharp notes of the key F#, C#, G#, D#, At.

F# maj/D# min
Inserts 6 sharps for the sharp notes of the key F#, C#, G#, D#, A#, E#.

C# maj/A# min
Inserts 7 sharps for the sharp notes of the key F#, C#, G#, D#, A#, E#, B4.

RELATED LINKS

Edit Key Dialog on page 39

Setting the Initial Clef, Key, and Time Signature on page 33
Inserting Clefs, Keys, or Time Signatures on page 72

Clef, Key, and Time Signature Settings on page 33

Setting the Key on page 39

Clefs Section

The Clefs section contains shortcuts to the most common clefs that you can insert at the start of
every system. Clefs determine the name and pitch of the notes on each line of the staff.

The following symbols are available:

Treble
Inserts a treble clef.

Treble 8va
Inserts a treble clef that sounds an octave higher.

Bass
Inserts a bass clef.

Alto
Inserts an alto clef.
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Drum
Inserts a symbol that indicates that the staff is used for drum notation.

Tablature/TAB
Inserts a TAB sign for tablature.

RELATED LINKS

Edit Clef Dialog on page 35

Inserting Clefs, Keys, or Time Signatures on page 72
Setting the Initial Clef, Key, and Time Signature on page 33
Clef, Key, and Time Signature Settings on page 33

Setting the Clef on page 35

Time Signatures Section

The Time Signatures section contains shortcuts to the most common time signatures that you
can insert directly into your score to indicate the meter of the music.

¥ Time Signatures

The following symbols are available:

4/4
Sets the time signature to 4/4.

Common time
Sets the time signature to common time C 4/4.

Cut time
Sets the time signature to cut time ¢ 2/2.

3/4
Sets the time signature to 3/4.

6/4

Sets the time signature to 6/4.
12/4

Sets the time signature to 12/4.
6/8

Sets the time signature to 6/8.

12/8
Sets the time signature to 12/8.

RELATED LINKS

Edit Time Signature Dialog on page 34

Inserting Clefs, Keys, or Time Signatures on page 72
Clef, Key, and Time Signature Settings on page 33
Setting the Time Signature on page 34
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Chord Symbols Section

The Chord Symbols section contains shortcuts to some common chord symbols that you can
insert into your score. Chord symbols indicate the vertical harmony of the music at a specific
position.

¥ Chord Symbols

The following symbols are available:
C maj7

Inserts a C maj7 chord symbol.
C maj7/9

Inserts a C maj7/9 chord symbol.
Cmin

Inserts a C min chord symbol.

C min7
Inserts a € min7 chord symbol.

C min7/9
Inserts a C min7/9 chord symbol.

C min7/#11

Inserts a C min7/#11 chord symbol.
Cdim

Inserts a C dim chord symbol.

C sus4
Inserts a C sus4 chord symbol.

Csus4/7
Inserts a C sus4/7 chord symbol.

NOTE
e To edit the inserted chord, double-click the chord symbol and change the settings in the Edit
Chord Symbol dialog.

e If Display Transpose is activated in the Score Settings dialog (Staff-Main tab), chord
symbols change accordingly.

RELATED LINKS

Setting up Note Names on page 44
Project - Chord Symbols Page on page 87
Edit Chord Symbol Dialog on page 174
Inserting Chord Symbols on page 172
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Guitar Symbols Section

The Guitar Symbols section contains shortcuts to some common fretboard diagrams that you
can insert into your score.

¥ Guitar Symbols

RELATED LINKS

Guitar Symbol Dialog on page 149

Adding Symbols to the Guitar Library on page 148
Project - Guitar Library Page on page 89

Other Section on page 158

Adding Symbols to the Guitar Library

You can add guitar symbols to the guitar library. The Guitar Library page in the Score Settings
dialog allows you to define guitar symbols for all common chords.

PROCEDURE

1. Open the Score Settings dialog (Project-Guitar Library page).

2. Click New to add a guitar symbol to the library.

3. Double-click the guitar symbol to open the Guitar Symbol dialog and edit the symbol.

RESULT

The symbol you create is interpreted and its name is displayed to the right of the fretboard
symbol.

AFTER COMPLETING THIS TASK

Save the guitar library as a separate file by opening the Functions pop-up menu and selecting
Save.

You can load it later by selecting Load Current Pane from the Functions pop-up menu.

IMPORTANT

Loading a guitar library file replaces the current library.

RELATED LINKS

Guitar Symbols Section on page 148

Project - Guitar Library Page on page 89

Creating Chord Symbols from a Recording on page 175
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Guitar Symbol Dialog
The Guitar Symbol dialog allows you to set up fretboard diagrams for guitar.

e To open the Guitar Symbol dialog, double-click a guitar symbol in the score.

NOTE

You can insert guitar symbols by selecting Guitar Symbol from the Other section or from
the Guitar Symbols section on the Symbols tab and clicking in the score.

B si-

B Horizontal
OO | Frets
nﬂ Barre Fret
R sare start
|« BN
B Library

Insert Notes

Apply

e Toinsert a doton any fret and string, click on it.
To remove it, click again.
e To add a symbol just above the string, outside the fretboard, click there.

Consecutive clicks allow you to select between a ring (open string), a cross (omitted string),
and no symbol.

e To add a capodaster number, click to the left of the symbol.
Consecutive clicks allow you to step through the possibilities.
Size
Allows you to adjust the size of the symbol.
Horizontal
Shows the symbol horizontally.

Frets
Allows you to adjust how many frets are displayed.

Barre Fret
Allows you to select a barre fret.

Barre Start
Allows you to specify the start string of a barre.

Barre End
Allows you to specify the end string of a barre.

Library

Allows you to select any guitar chord symbols that you have defined in the guitar
library.

Insert Notes
Inserts the actual notes into the score.

NOTE

If you want to insert a lot of chord symbols, or if you are using chord symbols in a lot of different
scores, you can gather all your chord symbols in a guitar library. This way you do not have to
recreate the same chord symbol repeatedly.
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RELATED LINKS
Guitar Symbols Section on page 148
Project - Guitar Library Page on page 89

Expression Map Section

The Expression Map section contains shortcuts to articulations that are contained in the
Expression Map that is loaded for your MIDI or instrument track.

¥ Expression Map

RELATED LINKS
Inserting Articulations on page 150

Inserting Articulations

You can add articulations from expressions maps to one or several selected notes.

PROCEDURE
1. On the Symbols tab, open the Expression Map section.

2. Activate the articulation symbol, and click at the desired position in the note display.

NOTE

If you hold down Alt/Opt while inserting a symbol to one staff in a grand staff, this symbol
is inserted at corresponding positions on all staves.

RESULT

The articulation symbols inserted in the note display are shown in a different color so that you
can distinguish them from other score symbols.

NOTE
e You can view and change the colors in the Preferences dialog (Scores—Colors for
Additional Meanings page).

e You can hide articulation symbols from the score by opening the Score Settings dialog
(Project-Notation Style page) and activating Hide Expression Map Symbols in the
Miscellaneous category.

RELATED LINKS
Expression Map Section on page 150
Project - Notation Style Page on page 82
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Dynamics Mapping Section

The Dynamics Mapping section contains shortcuts to dynamic symbols that have a MIDI
meaning, that is, that can be played back by modifying the velocity values in percentages, by
sending volume controller messages, or by sending additional generic controllers.

¥ Dynamics Mapping

RELATED LINKS

Inserting Dynamic Symbols on page 242
Dynamics Mapping Setup Dialog on page 241
Mapped Dynamics on page 240

Clefs etc. Section

The Clefs etc. section contains shortcuts to a clef, a key, and a time signature symbol. Activating
one of these symbols and clicking in the score allows you to edit the inserted symbol.

¥ Clefs etc.

The following symbols are available:

Clef
Opens the Edit Clef dialog that allows you to change the clef.

Key

Opens the Edit Key dialog that allows you to change the key and to insert Display
Transpose changes.

Time Signature
Opens the Edit Time Signature dialog that allows you to change the time signature.

RELATED LINKS

Edit Clef Dialog on page 35

Edit Key Dialog on page 39

Edit Time Signature Dialog on page 34

Project - Font Settings Page on page 78

Inserting Clefs, Keys, or Time Signatures on page 72
Clef, Key, and Time Signature Settings on page 33
Setting the Key on page 39

Setting the Clef on page 35

Setting the Time Signature on page 34

151



Working with Symbols
Symbol Details

Note Symbols Section

The Note Symbols section contains articulations and other symbols that you can insert above or
below notes to indicate how the note should be played.
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RELATED LINKS
Project - Notation Style Page on page 82

Dynamics Section

The Dynamics section allows you to insert dynamic symbols that indicate the loudness of the
music.

C[A[*]|8]% |8

e By selecting a dynamic symbol and clicking One up and One down on the extended toolbar,
you can edit dynamics in the score.

NOTE

In the Lines/Trills section you can find a line symbol which allows you to create gradual
dynamics # ———if,

RELATED LINKS
Lines/Trills Section on page 156
Gradual Dynamic Properties on page 155

Inserting Crescendo and Diminuendo Symbols

You can insert crescendo, diminuendo, and double diminuendo-crescendo symbols into your
score.

PROCEDURE

1. Optional: Open the Event Movement Restrictions pop-up menu on the toolbar, and
activate Keep Crescendo Symbols Horizontal.
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This option prevents you from accidentally dragging an endpoint up or down when moving
the symbol.

On the Symbols tab, open the Dynamics section.
Do one of the following:

e Toinsert acrescendo, activate =, click in the score, and drag from left to right.
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e Toinsert a dynamic crescendo-diminuendo that affects the velocity of the notes as they
are played back, activate ¢, click in the score, and drag from left to right.

e Toinsert a diminuendo, activate &, click in the score, and drag from left to right.

e Toinsert a crescendo-diminuendo, activate =, click in the score, and drag from left to
right.

e Toinsert a diminuendo-crescendo, activate ==, click in the score, and drag from right to
left.

RELATED LINKS

Gradual Dynamic Properties on page 155
Dynamics Mapping Setup Dialog on page 241
Inserting Dynamic Symbols on page 242

Score Editor Toolbar on page 10

Resizing Note Symbols and Dynamics on page 170

Inserting Slurs
You can insert slurs that join notes to indicate legato articulation and phrasing.

Although slurs and ties may look similar, they differ in meaning. Cubase usually adds ties
automatically to join notes of the same pitch and to indicate that they are played as a single note.
Ties are part of rhythmic notation. However, you can also insert them as graphic symbols.

PREREQUISITE
Quantize Presets is set to the note value that corresponds to the positions of the notes that the
slur should span.

NOTE

If you want the end points of the slurs to snap to exact note positions, open the Event
Movement Restrictions pop-up menu on the Score Editor toolbar, and activate Snap Slurs to
Notes.

PROCEDURE
e Do one of the following:

e Click the slur on the Symbols tab, click near the first note, and drag to a position near
the second note.

e Hold down Ctrl/Cmd - Shift, and click one note.
e Select at least two notes, and select Scores > Insert Slur.
= =F
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RESULT

A slur is inserted.

RELATED LINKS

User Symbols Section on page 162

Event Movement Restrictions on page 13
Tied Notes on page 133

Display Quantize Dialog on page 50

Reshaping Slurs

You can alter the shape of slurs, for example, to accommodate other note symbols.

PROCEDURE

Do one of the following:

To change the slur shape, drag the middle handle up/down and left/right.

/’_—w\ ﬂ
To change the slur shape without affecting its relation to the notes, drag the end

handles.

This way, the slur keeps its relative distance to the note when the note is moved with the
Layout tool or when the bar width is adjusted.

To change the direction and positioning of the slur, select it, and on the extended
toolbar, click Flip.

NOTE

There are three modes for a slur. You step through these three modes by clicking Flip
repeatedly.
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To detach a slur from the notes, hold down Ctrl/Cmd and drag the end points of a slur.

To restore the default shape of a slur, right-click it and select Default Position from the
context menu.

To change the default shape and spacing for all new slurs and for existing slurs for
which you have not manually changed the shape, open the Score Settings dialog
(Project-Spacings page) and edit the Slur’s Start & End Distance from Notehead and
Slur’'s Middle Distance from Notehead settings.

RELATED LINKS

Extended Toolbar on page 18

Project - Spacings Page on page 90
Inserting Bezier Slurs on page 155
Moving Notes and Symbols on page 166
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Inserting Bezier Slurs

You can insert Bezier slurs. This is useful if you want to create more advanced curve shapes.

PROCEDURE
1. On the Symbols tab, open the Dynamics section, and click Bezier Slur.
2. Do one of the following:

e Toinsert a Bezier slur of the default length and shape, click in the score.
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The default Bezier slur with four curve points

e Toinsert a Bezier slur that consists of a straight line, click and drag in the score.

RESULT
The Bezier slur is inserted.

AFTER COMPLETING THIS TASK

You can add curve points for more complex slur shapes by right-clicking the curve and selecting
Add Points from the context menu.

You can edit the thickness of the slur by right-clicking a curve point and selecting Add Thickness/
Reduce Thickness from the context menu.

You can hide the slur symbol by right-clicking a curve point and selecting Hide/Show from the
context menu.

RELATED LINKS
Hiding Objects on page 220

Gradual Dynamic Properties

The Properties tab for gradual dynamics in the right zone of the Score Editor allows you to edit
gradual dynamics.

e Toopen the Properties tab for gradual dynamics in the right zone, select a gradual
dynamics symbol 2 —————J¥ in the score display.

Properties

‘Gradual Dynamics

The following options affect the selected element:

Gradual Dynamics

Start
Allows you to select the start volume of the gradual dynamics symbol.

End
Allows you to select the end volume of the gradual dynamics symbol.
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RELATED LINKS

Dynamics Section on page 152

Right Zone on page 23

Inserting Crescendo and Diminuendo Symbols on page 152

Lines/Trills Section

The Lines/Trills section contains trills, lines, and brackets that you can insert in your score.

Arpeggio
REEEERIN
ERORTNE N

These symbols are note-dependent and must be inserted in front of a note.

Ottava/Quindicesima
= | 15

These symbols work as a local display transpose for notes beneath the dotted line.
They shift the display of the score one/two octaves down. To specify exactly which
notes are affected, drag the end of the dotted line or right-click the symbol and select
Extend (+) or Reduce (-).

Trill
e e

These symbols allow you to insert a trill symbol.

These symbols allow you to insert a solid or a dotted line.
Beam

—I=I=l=

These symbols allow you to insert different beam types.

Bracket/Tuplet

These are graphical tuplet group symbols, as opposed to the real tuplets which are
played back. To edit a tuplet group, double-click its number, and enter any number
from 2 to 32. To extend it to the next chord or to reduce it, right-click the tuplet group
symbol, and select Extend (+) or Reduce (-).

NOTE

e Inthe Score Settings dialog (Project-Notation Style page), you can specify
globally how tuplets are displayed. On the Project-Font Settings page, you can
select a font and size for the tuplet numbers.

RELATED LINKS
Transposing Instruments on page 44
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Project - Notation Style Page on page 82
Project - Font Settings Page on page 78
Layers on page 140

Editing Grace Notes on page 137

Building Trills

If you have recorded or entered a trill, Cubase can help you display this properly.

PROCEDURE

1. Select the notes that make up the trill.

2. Right-click one of the notes, and from the context menu, select Build Trill.
3. Inthe Build Trill dialog, make your changes.

4. Click OK.

RESULT

All notes except the first and, if applicable, the second are hidden. The first note automatically
gets a display length that matches the length of the entire trill. If you included a help note, the
second note is converted to a graphic note, with brackets but without stem to indicate the trill
interval. Otherwise, the second note is hidden, too. The trill symbols are inserted.

ir

= — —

RELATED LINKS
Build Trill Dialog on page 157
Lines/Trills Section on page 156

Build Trill Dialog

The Build Trill dialog allows you to display the notes of a recorded trill as a long note with a trill
symbol.

e To open the Build Trill dialog, right-click the notes and select Build Trill.
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Help Note

Trill options

In the left section of the dialog, you can select if you want to display a trill or a trill with
an extension line. If you select None, no trill symbol is displayed.

Tremolo options

In the right section of the dialog, you can select a duration for a tremolo. If you select
None, no tremolo symbol is displayed.

Help Note
Shows an extra note to indicate the trill interval.

157



Working with Symbols
Symbol Details

RELATED LINKS
Building Trills on page 157
Lines/Trills Section on page 156

Other Section

The Other section allows you to insert lyrics, text, and other symbols into your score.

Damper Pedal

Inserts a damper pedal MIDI event, control change 64.

NOTE

e You can insert pedal down/up symbol combinations and display them as Two
Symbols, "Ped.” + Bracket or as Bracket only by right-clicking the pedal symbol,
and selecting the corresponding option from the context menu.

If you have recorded a lot of damper pedal messages but do not want these to
show in the score, activate Hide Pedal Markers in the Miscellaneous category of
the Score Settings dialog (Project-Notation Style page).

Repeat previous bar/Repeat previous two bars

7|

If you hold down Ctrl/Cmd - Shift when inserting one of these symbols, notes in the
bars are hidden.

NOTE

You can restrict the vertical movement of repeats by opening the Event Movement
Restrictions pop-up menu on the Score Editor toolbar and activating Snap Rests and
Repeats Vertically.

Other Symbol

Opens the Select Symbol dialog that allows you to select noteheads, accidentals, and
rests as graphical elements rather than inserting note data into the track or affecting
MIDI playback.

Box symbol

[=]

Inserts a generic box symbol that you can use for different purposes. Double-click the
box to open a dialog in which you can set up the display options for the box.

Keyboard symbol

Inserts a piano keyboard symbol that you can use for educational scores. To resize the
symbol, drag its handles.
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RELATED LINKS

Project - Notation Style Page on page 82

Hiding Objects on page 220

Replacing Notation with Repeat Bar Signs on page 238
Edit Keyboard Dialog on page 159

Working with Text on page 178

Inserting Chord Symbols on page 172

Guitar Symbol Dialog on page 149

Edit Keyboard Dialog
The Edit Keyboard dialog allows you to specify how a keyboard symbol is displayed.
To open the Edit Keyboard dialog, do one of the following:

e Right-click on an inserted keyboard symbol, and select Properties from the context menu.
e Double-click on an inserted keyboard symbol.

R si=
[EERS] Start Note
Show MNote Names

White Keys transparent Cancel
Black Keys transparent IT'

The following options are available:
Size
The width of the keys.

Start Note
The leftmost note in the keyboard symbol.

Show Note Names
Displays each C key with note name and octave (C1, C2, etc.).

White Keys transparent/Black Keys transparent
Shows the white and/or black keys transparent.

RELATED LINKS
Other Section on page 158
Setting up Note Names on page 44

Edit Rectangle Dialog

The Edit Rectangle dialog allows you to make settings for a box symbol that you inserted via the
Other section.

e To open the Edit Rectangle dialog, right-click a box symbol in the score and select
Properties.
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Line Width (pt)
O Replace mode
@ Trans mode

Draw Frame | 0K |

Cancel

Line Width
Allows you to specify the line width of the rectangle border.

Replace Mode
Shows a rectangle that obscures the score elements below.

Trans Mode
Shows a transparent rectangle that keeps the score elements below visible.

Draw Frame
Shows the rectangle borders.

RELATED LINKS
Other Section on page 158

Inserting Image Files

You can insert image files, such as logos, copyright symbols, or images of finger positions to any
of the three layers.

PROCEDURE

1. Onthe Symbols tab, open the Other section.

2. Activate Image File, and click in the score at the position where you want to insert the file.
3. Inthe File Explorer/macOS Finder, locate and select the image file.

4. Click Open.

RESULT
The image file is inserted. You can scale the image by dragging its handles.

NOTE

To restore the size, right-click on the image to open the context menu and select Snap to Printer
Resolution.

RELATED LINKS

Image Properties Dialog on page 160
Layers on page 140

Other Section on page 158

Image Properties Dialog

The Image Properties dialog allows you to set up the properties for image files that you have
inserted into the score.

e To open the Image Properties dialog, right-click an image in the score and select
Properties.

% Transparency

M Stick To Page

Cancel
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% Transparency
Allows you to set the transparency of the image.
Stick To Page

Keeps the image at a fixed position in your staff, even if you modify your score, by
adding staves, for example.

RELATED LINKS
Inserting Image Files on page 160

Form Symbols Section

The Form Symbols section contains repeat markers and other form symbols that you can insert
in your score.

Rehearsal marks
Bisl
You can insert rehearsal marks as numbers and letters.

NOTE

To select a font and size for rehearsal marks, use the Score Settings dialog (Project-

Font Settings page). Use the Frame option to add a rectangular or oval frame around
the rehearsal mark.

Tempo Indicator

Inserts the current tempo according to the tempo track in beats (quarter notes) per
minute.

Tempo change according to note values
s

Allows you to specify a tempo change as a change from one note value to another.
Da Capo and Dal Segno symbols

‘DC |n1 |n.c |n1 |

For | Foe | Coda | Coda

These text symbols allow you to insert play directions into the score.

NOTE

e To have these symbols affect playback, insert them on the Project layer and use
the Arranger mode.

e To adjust the font, open the Score Settings dialog (Project-Font Settings page).

Endings

Inserts open or closed endings. Drag the handles to resize them. Double-click or right-
click the number to enter custom text.
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RELATED LINKS

Project - Font Settings Page on page 78

Setting up the Font for Other Elements on page 189
Playing Back Repeats and Project Symbols on page 240
Showing Markers in Layouts on page 201

Words Section

The Words section allows you to save custom words and use them in the score.

¥ Words

RELATED LINKS
Words on page 185

User Symbols Section

The User Symbols section allows you to create your own graphic symbols and use them in the
score.

¥ User Symbols

Initially, the User Symbols section is empty. You can create user symbols with the User Symbols
editor.

RELATED LINKS
Creating User Symbols on page 164

User Symbols Editor

The User Symbols Editor allows you to create your own graphic symbols and use them in the
score.

Line Width Note linked Functions
- 0.46 Not Linked ~ Functions -

(4 N O I A

I TTTTTTTTTTT
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Toolbar

The toolbar contains the following tools and settings:

Object Selection
e Click to select objects.
To delete an object, select it and press Backspace or Delete.
e Click and drag to move objects.
Hold down Ctrl/Cmd to restrict the movement vertically or horizontally. Hold
down Alt/Opt to copy objects.
Draw Line
Draws a straight line.

Draw Rectangle
Creates a rectangle.

Draw Circle
Creates a circle.

Draw Ellipse
Creates an ellipse.

Draw Arc
Creates an arc.

Insert Text
Allows you to insert text objects.

Insert Score Symbol
Allows you to select a score symbol from a dialog.

Set Color of Frame
Activate this to use the Color pop-up menu to select the color for the object frame.

Set Color of Fill
Activate this to use the Color pop-up menu to select the fill color for objects.

Fill
Activate this for filled objects.
Don't Fill
Activate this for unfilled objects.
Color
Selects the frame or fill color for objects.
Line Width

Allows you to change the line width for the selected object.

Note Linked menu

This menu allows you to create symbols that are not linked to note positions. This affects the
whole symbol, not a selected graphic object.

Not Linked
The symbol is not linked to notes.

Linked/Left
The symbol is linked to a note, appearing to the left of the note.
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Linked/Center
The symbol is linked and centered to a note.

Linked/Behind
The symbol is linked to a note, appearing to the right of the note.

The Functions pop-up menu contains the following items:

New Symbol
Adds a new empty symbol to the section and to the symbol list to the left in the editor.

Delete Symbol
Deletes the current symbol from the section.

Export User Symbols/Import User Symbols
Allows you to save the current section with all available symbols as a separate file.
Importing user symbols allows you to load settings for a complete section. Note that
this replaces the current settings.

Export Symbol/Import Symbol
Allows you to save or load individual symbols. Importing a symbol replaces the current
symbol in the section.

Delete
Deletes the selected objects.

Select All
Selects all objects in the current symbol.

Transform - Mirror horizontal/Mirror vertical
Mirrors the selected object along the horizontal or vertical axis.

Transform - Flip +90/-90
Rotates the selected object by + or - 90 degrees.

Draw - Group
Groups the selected objects so that they are treated as one.

Draw - Ungroup
Ungroups the selected group.

Draw - Bring To Front/Send To Back
These items let you arrange the objects by moving them to the front or the back.

Align - Left/Right/Top/Bottom/Center Vertically/Center Horizontally
Aligns the selected objects to each other.

Display
Sets the zoom factor for the drawing area.

RELATED LINKS
User Symbols Section on page 162
Creating User Symbols on page 164

Creating User Symbols

You can create your own graphic symbols and use these in the score.

PROCEDURE
1.  On the Symbols tab, open the User Symbols section.

164



Working with Symbols
Inserting Note Symbols

2. Double-click the symbol.

3. Optional: In the User Symbols editor, open the Functions pop-up menu, and from the
Display submenu, select a zoom factor.

Use the tools and functions to draw a symbol.
Select the symbol and click at a position in the score to insert it.

Close the editor by closing the window.

RESULT
Symbols are automatically shown in the User Symbols section.

RELATED LINKS
User Symbols Editor on page 162
User Symbols Section on page 162

Inserting Note Symbols

You can insert note symbols such as articulations and ornaments to one or several selected
notes.

PROCEDURE
1. On the Symbols tab, open the Note Symbols section.

2. Optional: In the score display, select the notes for which you want to insert the same note
symbol.

In the Note Symbols section, activate a note symbol.

In the score display, click one of the notes.

NOTE

If you hold down Alt/Opt while inserting a symbol to one staff in a grand staff, this symbol
is inserted at corresponding positions on all staves.

RESULT
The symbol is added to each selected note, at a predefined distance.

RELATED LINKS

Note Symbols Section on page 152
Project - Notation Style Page on page 82
Layers on page 140

Inserting Note-Dependent Symbols

You can insert note-dependent symbols, such as arpeggios and strum directions, for specific
notes, or you can insert them freely.

PROCEDURE

1. Activate the staff where you want to insert the symbol.

2. Onthe Symbols tab, open the section that holds the symbol.
3. Activate the symbol.
4

Do one of the following:
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e To enter the note-dependent symbol for a note, click in front of that note.

e To enter the symbol at another position, hold down Ctrl/Cmd and click at the position
in the score where you want to insert the symbol. This is useful if you want to insert a
fermata to a rest symbol, for example.

NOTE

If you hold down Alt/Opt while inserting a symbol to one staff in a grand staff, this symbol
is inserted at corresponding positions on all staves.

RELATED LINKS
Note Symbols Section on page 152
Layers on page 140

Symbol Handles

Symbols that have a length or a size, such as crescendo/diminuendo, slurs/ties, image files, or
bars, have handles that allow you to resize or edit the symbol.

NOTE
Do not try to move symbols with handles by dragging them by their handles. This changes its

shape or resizes it instead of moving it.

You can select these symbols by clicking on them.

A selected crescendo

To select slurs and ties, click their end points, or draw a selection rectangle.

RELATED LINKS

Resizing Note Symbols and Dynamics on page 170
Dynamics Section on page 152

Other Section on page 158

Form Symbols Section on page 161

Moving Notes and Symbols

You can move notes and symbols with and without affecting the score playback.

PROCEDURE
1. Do one of the following:

e To move a note graphically, that is, without affecting the score playback, select the
Layout tool on the Score Editor toolbar.

NOTE

In the Nudge category in the Key Commands dialog, you can assign the key commands
Graphical Left, Graphical Right, Graphical Top, and Graphical Bottom to move
symbols, notes, or rests graphically.

e To move a note and change the score playback, select the Object Selection tool on the
Score Editor toolbar.
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e To duplicate a note or a symbol, hold down Alt/Opt and drag them to a new position.

NOTE

This does not work for slurs, ties, and barlines.

NOTE

Other symbols such as braces and brackets can only be moved horizontally.

Optional: Hold down Ctrl/Cmd to restrict the movement to one direction only.

In the score, select the note or symbol that you want to move and drag it to another
position.

NOTE

We recommend that you use the rulers and the Position Info window to position symbols
and other score objects correctly.

RESULT
If you moved notes, their note symbols and note-dependent symbols move with them.

NOTE

Note symbols, slurs, and ties all have a default vertical distance from the noteheads. You can
move them to adjust the vertical position, but if you move or transpose their notes, the symbols
are automatically reset to their default positions.

RELATED LINKS

Object Selection on page 11

Layout on page 11

Layers on page 140

Ruler on page 26

Position Info Window on page 26
Moving Notes Graphically on page 135

Copying Notes and Symbols between Bars

You can move or copy notes and symbols from one bar to one or several other bars.

PROCEDURE

1. Inthefilters bar, activate Bar Handles.
Now, each bar in the score is shown with a handle in the upper left corner.
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2. Double-click the handle of the bar from which you want to copy or move symbols.

NOTE

To select two bars, hold down Shift and double-click a bar handle.

3. Inthe Bar Copy dialog, make your changes.
Click OK.
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5. Do one of the following:
e To move the event types, drag the bar handle of the first bar to the target bar.

e To duplicate the specified event types to another bar, hold down Alt/Opt, click the bar
handle of the first bar, and drag it to the target bar.

RESULT
The specified objects are pasted onto notes at the same positions in the target bar.

TIP

You can also use the options in the Bar Handles section of the right zone to do this.

NOTE

The actual positions of notes are used as a basis for this operation, not the displayed positions.

RELATED LINKS

Filters on page 19

Bar Copy Dialog on page 168
Bar Handles Section on page 169

Bar Copy Dialog

The Bar Copy dialog allows you to specify which elements in bars are moved or copied. When
you move or copy bars by clicking and dragging the bar handles, the settings in this dialog
determine the result.

e To open the Bar Copy dialog, double-click the handle of the bar from which you want to copy
or move elements.

Notes Repeats
Note Symbols Show Dialog
Graphics
Slur/Cresc. Uncheck All
Text
Lyrics.
Invisible
Chords etc. Cancel

Options
Activate an option to copy/move the corresponding element.

Repeats
Allows you to specify how many times the activated elements should be copied.

NOTE

If you only want to copy symbols from one bar to another, make sure this is set to 1.
This option is only available for copying, not for moving.

Show Dialog
Shows the dialog every time you click and drag bars by their handles.

Uncheck All
Deactivates all options in the dialog.
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RELATED LINKS

Bar Handles Section on page 169

Copying Notes and Symbols between Bars on page 167
Filters on page 19

Inserting Note Symbols on page 165

Inserting Note-Dependent Symbols on page 165

Bar Handle Properties

The Properties tab for bar handles in the right zone of the Score Editor allows you to copy or
move specific elements of a bar.

e Toopen the Properties tab for bar handles in the right zone, select a bar handle in the score
display.

NOTE

To show the bar handles in the score display, you must activate the Bar Handles option in
the filters bar.

Bar Handles Section

Properties

Bar Handles

mlr

[l chords etc

Num. Repeats

The following options affect the selected element:

Copy/Move options
Activate an option to copy/move the corresponding element.

Num. Repeats
Allows you to specify how many times the activated elements should be copied.

NOTE

If you only want to copy elements from one bar to another, make sure this is set to 1.
This option is only available for copying, not for moving.

RELATED LINKS

Right Zone on page 23

Copying Notes and Symbols between Bars on page 167
Filters on page 19

Bar Copy Dialog on page 168

Inserting Note-Dependent Symbols on page 165
Inserting Note Symbols on page 165
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Resizing Symbols

You can resize symbols.

PROCEDURE
1. Select the symbol.
— e

Symbols with a length have two handles when selected.

2. Dragone of the handles.

This may be restricted to vertically or horizontally only, depending on the type of symbol.

IMPORTANT

If you want crescendo and diminuendo symbols to be always horizontal, open the Event
Movement Restrictions pop-up menu on the toolbar, and activate Keep Crescendo

Symbols Horizontal.

RELATED LINKS
Symbol Handles on page 166
Score Editor Toolbar on page 10

Resizing Note Symbols and Dynamics

You can resize note symbols and dynamics.

PROCEDURE
1. Right-click a dynamic or note symbol.

2. Select an option from the Size submenu.
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RESULT
The size of the symbol changes accordingly.

Aligning Symbols

You can align symbols horizontally.

PROCEDURE

1. Select all symbols that you want to align.

2. Select Scores > Align Elements, and select an option from the submenu.
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IMPORTANT

Note symbols like staccato and accents can only be aligned horizontally.

RELATED LINKS
Aligning Dynamics on page 171

Aligning Dynamics

You can align dynamic symbols horizontally.

PROCEDURE

1. Inyour score, select the dynamic symbols that you want to align.

2. Do one of the following:
e Right-click one of the selected symbols, and from the context menu, select Align.
e Select Scores > Align Elements > Dynamics.

RESULT

All selected dynamics, except slurs and Bezier slurs, are aligned horizontally. Aligning dynamics
takes the baseline of the dynamic letters into account, aligning them as text rather than as
graphic symbols.

RELATED LINKS
Aligning Symbols on page 170
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You can insert chord symbols into your score or have Cubase analyze selected notes and create
chord symbols.

In the Score Settings dialog (Project-Chord Symbols page), there are several global settings
that affect how chords are displayed. These settings affect all chords in the project.

NOTE

There are several options in the Preferences dialog (Event Display—Chords & Pitches) that also
affect how chords are displayed.

RELATED LINKS

Inserting Chord Symbols on page 172

Creating Chord Symbols from a Recording on page 175
Displaying Chord Symbols from the Chord Track on page 176
Project - Chord Symbols Page on page 87

Setting up Note Names on page 44

Inserting Chord Symbols

You can insert chord symbols into your score manually.

PROCEDURE

1. Do one of the following:
e Open the Other section on the Symbols tab and select Chord Symbol.
e Open the Chord Symbols section on the Symbols tab and select a symbol.
Click in the score at the position where you want to insert the chord symbol.

In the Edit Chord Symbol dialog, make your changes, and click Apply.

RESULT
The chord symbol is displayed in the score.

TIP

You can also use the options in the Chord Symbols section of the right zone to perform this

RELATED LINKS

Edit Chord Symbol Dialog on page 174
Chord Symbols Section on page 173
Other Section on page 158

Chord Symbols Section on page 147
Setting up Note Names on page 44
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Chord Symbol Properties

The Properties tab for chord symbols in the right zone of the Score Editor allows you to change
the selected chord symbol.

e To open the Properties tab for chord symbols in the right zone, select a chord symbol in the
score display.

Chord Symbols Section

Properties

Chord Symbols

b5/#11
#5/b13

6/13

Enharm. Shift b £

The following options affect the selected element:

Root Note
Determines the root note of the chord, for example, C for a C major chord.

Bass Note
Allows you to specify a bass note that differs from the root note. If you, for example,
have a C major chord and set the bass note to D, you have specified a C over D.
Chord Type
Allows you to select the basic type of chord.

Tensions

This is used for adding tensions to the chords. You can add as many tensions as you
like to one chord.

NOTE

There are some special display options which you can only get by entering the exact
chord symbol text. You can also add text, such as no third.

Enharmonic Shift

Activates enharmonic shifting of the chord, for example, to change a C sharp chord to
D flat.

RELATED LINKS

Right Zone on page 23
Edit Chord Symbol Dialog on page 174
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Project - Chord Symbols Page on page 87
Tensions on page 175

Inserting Chord Symbols on page 172
Setting up Note Names on page 44

Edit Chord Symbol Dialog

The Edit Chord Symbol dialog shows the settings for any chord you select in the score.
e To open the Edit Chord Symbol dialog, double-click a chord symbol in the score.
NOTE

You can insert chord symbols by selecting a chord symbol from the Chord Symbols section
on the Symbols tab and clicking in the score.

Presets

7 B
CmaJ

Store

B Enharmonic Shift
B Root Note in Lower Case

Root Note
Bass Note
I -] chodiTipe
Tensicns

Remove

Apply

The following options are available:

Chord display
Shows how the chord is displayed in the score.

Enharmonic Shift
Activates enharmonic shifting of the chord, for example, to change a C sharp chord to
D flat.

Root Note in Lower Case
Displays the root note of the chord symbol as a lower-case letter.

Root Note
Determines the root note of the chord, for example, C for a C major chord.

Bass Note

Allows you to specify a bass note that differs from the root note. If you, for example,
have a C major chord and set the bass note to D, you have specified a C over D.

Chord Type
Allows you to select the basic type of chord.

Tensions

This is used for adding tensions to the chords. You can add as many tensions as you
like to one chord.

NOTE

There are some special display options which you can only get by entering the exact
chord symbol text. You can also add text, such as no third.

Apply
Applies the changes.
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Presets
Allows you to create a preset.

NOTE

Further chord symbol settings are available on the Chord Symbols page of the Score Settings
dialog.

RELATED LINKS

Chord Symbols Section on page 173
Project - Chord Symbols Page on page 87
Tensions on page 175

Inserting Chord Symbols on page 172
Setting up Note Names on page 44

Tensions

The Tensions value field allows you to add as many tensions as you like to one chord. There are
some special display options which you can only get by entering the exact chord symbol text. You
can also add text, such as no third.

0

The tensions are enclosed in brackets.

CQ(HSJ

The tensions are separated by a slash.

CQMS

The tensions are placed above one another.

Combinations
You can also combine several options.

Ciit)

RELATED LINKS
Inserting Chord Symbols on page 172
Edit Chord Symbol Dialog on page 174

Creating Chord Symbols from a Recording

If you have already recorded the chords for a project, Cubase can analyze them and create chord
symbols.

PROCEDURE

1. Open the recording in the Score Editor.

If you want the chords to be inserted on another track, you can create an empty part on that
track and open it along with the recording.

2. Optional: In the Score Settings dialog (Project-Chord Symbols page), make display settings
for the chords.
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You can also change these settings after you inserted the chords.
3. Select the notes for which you want to create chord symbols.

Use the Up Arrow/Down Arrow keys to activate the desired staff.

Do one of the following:

e Select Scores > Make Chord Symbols.

e Click Make Chord Symbols on the extended toolbar.

RESULT

The chords are shown. You can move, duplicate, and delete them like any other symbol. You can
also double-click on a chord symbol to open the Edit Chord Symbol dialog.

RELATED LINKS

Edit Chord Symbol Dialog on page 174
Chord Symbols Section on page 173
Project - Chord Symbols Page on page 87
Extended Toolbar on page 18

Guitar Symbol Dialog on page 149

Chord Analysis

Cubase analyzes and creates chords according to specific principles.

e MIDI chords are expected to be played in their most basic inversion. If not, an extra bass
note is added. For example, the notes CEG are interpreted as C major, but GCE is interpreted
as C major with a G bass note.

If you do not want any interpretation of the inversion, that is, no added bass notes, hold
down Ctrl/Cmd while selecting Make Chord Symbols.

e All selected notes on all staves are taken into consideration. Whenever there is any change
on any staff, the notes are reinterpreted and a new chord symbol is added. Therefore, avoid
having the melody track in the Score Editor when you use Make Chord Symbols, otherwise
you might get more chords than you expect, possibly with strange tensions.

e The Quantize value is used. At the most, there is a new chord at each quantize position.

e There must be at least three notes at a certain position for the program to interpret it as a
chord. Combinations of notes that do not make any sense to the program will not produce
any chords.

e The same set of notes can be interpreted differently depending on context. Therefore, some
editing may be required. If you record the track solely to create chords automatically, play
the chord as simple as possible, in the correct inversion, without added octaves, etc.

RELATED LINKS
Status Line on page 17

Displaying Chord Symbols from the Chord Track

You can display the chord symbols from the chord track. Chord symbols can be viewed, edited,
and printed out in Page Mode.

PROCEDURE

1. Select Scores > Advanced Layout and activate Show Chord Track.

In the Score Settings dialog (Layout tab) you can specify which staff should display the
chord track.
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2. To edit a chord symbol, double-click it.
NOTE

Moving chord symbols in the staff only affects the display. The position of the chords on the
chord track remains unaffected.

RELATED LINKS

Score Settings - Layout Tab on page 92
Page Mode on page 17

Setting up Note Names on page 44
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Working with Text

You can insert lyrics and other text types into your score.

RELATED LINKS

Text on page 178

Lyrics on page 179
Block Text on page 181
Layout Text on page 182
Page Text on page 183

Text is tied to the bar and staff position, that is, if you move the bar or the entire staff, it moves
with it.

Text is available in the Other section on the Symbols tab. You can insert this type of text on all
layers.

RELATED LINKS
Inserting Text on page 178
Other Section on page 158

Inserting Text

You can insert text that is tied to the bar and staff position.

PROCEDURE
1. Onthe Symbols tab, open the Other section.

2. Right-click Text, and from the context menu, select the layer where you want to insert the
text.

A~ Insertto Mote Layer
L

Insert to Project Layer
Add To Favourites

Open As Palette

3. Click Text, and click at the position in the score where you want to insert the text.
Enter the text.

Press Return.

RESULT
The text is inserted.

AFTER COMPLETING THIS TASK

You can move, duplicate, or delete with the usual techniques. You can change the font, size, and
style for the text in the Score Settings dialog (Text tab).
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Lyrics

RELATED LINKS

Score Settings - Text Tab on page 106
Setting up the Text Font on page 188
Other Section on page 158

Layers on page 140

Context Menu Options on page 187

Lyrics are tied to the note position. If you move the note, the text moves with it. The spacing
between notes is adjusted to make the lyrics fit.

Lyrics are available in the Other section on the Symbols tab. You can insert this type of text only
on the note layer.

You can import lyrics from karaoke MIDI files and edit them. For this to work, Import Karaoke
Lyrics as Text must be activated in the Preferences dialog (MIDI—MIDI File page).

RELATED LINKS
Other Section on page 158
Layers on page 140

Inserting Lyrics

You can insert lyrics that are tied to the note position.

PROCEDURE
1. Onthe Symbols tab, open the Other section, and click Lyrics.

2. Click below or above the first note.
Melody A-  A-

Al I l/Ab .
)] G

Enter the lyrics for that note.

Press Tab to move to the next note.

Melody A-  A-

/Ab
e
Y o |V

5. When you are done, press Return or click outside the text box.

RESULT

The lyrics are inserted and centered horizontally around the note and vertically positioned to
where you clicked.

AFTER COMPLETING THIS TASK

You can move, duplicate or delete lyrics with the usual techniques. You can change the font, size,
and style for the text in the Score Settings dialog (Text tab).

The positions of the notes are automatically adjusted so that no lyric block overlaps another. If
this is not what you want, activate Don’t Sync Lyrics in the Lyrics category of the Score Settings
dialog (Project-Notation Style page). This way, the note positions are not affected.
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Lyrics

When entering words with several syllables, you normally separate the syllables with a dash. By
default, the dash signs are automatically centered between the syllables. If this is not what you
want, activate Don’t Center Hyphens in the Lyrics category of the Score Settings dialog
(Project-Notation Style page).

When you first enter lyrics, the words may take up more space than the notes. To automatically
adjust the bar widths, use the Auto Layout function.

RELATED LINKS

Project - Notation Style Page on page 82
Auto Layout Dialog on page 208

Score Settings - Text Tab on page 106
Context Menu Options on page 187

Moving Lyrics to a Different Verse

You can move lyrics between verses.

PROCEDURE

1. Select the lyrics that you want to move to another verse.
To select all lyrics in one verse only, press Shift, and double-click the first word in that verse.

2. Right-click the selected lyrics, and from the Move to Verse submenu, select the appropriate
verse.

RESULT

The lyrics are assigned to the selected verse. To indicate that the words belong to another verse,
they are automatically displayed in another color. However, all verses are printed in black as
usual.

Inserting Lyrics into Voices

If you have a vocal arrangement with several voices, you can add individual lyrics to each voice.

PROCEDURE

1. On the extended toolbar, select the voice.

On the Symbols tab, open the Other section, and click Lyrics.
Click the first note in the selected voice.

Enter the lyrics for this voice, and use Tab to move from note to note.

LA

Optional: Adjust the position of the lyrics for each voice.

RELATED LINKS
Extended Toolbar on page 18
Activating Voices and Entering Notes on page 111

Moving Lyrics Vertically

You can move lyrics up or down to make room for a second verse, for example.

PROCEDURE
1. Hold down Shift and double-click the first word in the lyrics.

2. Dragup or down and release the mouse button.
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Block Text

Importing Lyrics

You can import lyrics that you prepared in another program into your Cubase project.

PREREQUISITE

You have created lyrics in another program, and you separated the words with spaces and the
syllables within words with dashes.

PROCEDURE
1. Inthe other program, copy the text.
2. In Cubase, select the note where the lyrics start.

3. Select Scores > Functions > Lyrics from Clipboard.

RESULT
The lyrics are added, starting at the selected note.

Block Text

Block Text is text that you can paste from the clipboard or import from a text file.

You can insert Block Text on the Project Layer, on the Layout Layer or on the Note Layer.

RELATED LINKS

Other Section on page 158

Layers on page 140

Inserting Block Text from a Text File on page 181

Inserting Block Text from a Text File

You can use text from a text file and insert it as Block Text.

PROCEDURE

1. On the Symbols tab, open the Other section, and click Block Text.

2. Click in the score where you want to insert the text.

3. Inthefile dialog, select the text file that contains the text that you want to insert.
4. Click Open.

RESULT
The text is inserted into the score.

RELATED LINKS

Other Section on page 158

Layers on page 140

Block Text on page 181

Context Menu Options on page 187

RTF Settings Dialog

The RTF Settings dialog allows you to make settings for Block Text.

e Toopen the RTF Settings dialog, double-click the block text that you inserted in the score.
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Font
100% E Size Cancel

B Do Fame

Word wrap

® Replace mode
O Trans mode

Font
Allows you to select the font for the block text.

Size
Allows you to change the text size that is shown as a percentage.

Draw Frame
Shows a frame around the block text.

Word Wrap
Uses line breaks to fit the text in the block.

Replace Mode
Makes the block text box opaque and covers the score.

Trans Mode
Shows the block text box transparent.

RELATED LINKS
Block Text on page 181

Layout Text

Layout Text is text that is inserted on the layout layer. You can insert it for multiple staves.
Layout Text is tied to the bar and staff position.

In the Score Settings dialog (Layout tab), you can hide or show the inserted text for different
staves in the layout, by activating/deactivating the L column for the corresponding tracks. Layout
text is shown in all staves for which you have activated the L column.

RELATED LINKS
Score Settings - Layout Tab on page 92
Layers on page 140

Inserting Layout Text

You can insert layout text for multiple staves on the layout layer.

PROCEDURE

1. Inthe Project window, select the tracks for which you want to enter text.
Open the Score Editor.

On the Symbols tab, open the Other section, and click Layout Text.
Click at the position in the score where you want to insert the text.

Enter the text.

LA

RELATED LINKS
Text on page 178
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Page Text

Page Text

Page Text is text that you can insert on the Layout Layer or on the Project Layer. Page Text
that you insert on the Project Layer is part of the project layout and is shown in all layouts.

The position of page text is not tied to a note, bar or staff position. In other words, it does not
matter if you move other objects on the page, the page text stays where you inserted it. Typically,
it is used for score titles, page numbers, copyright information, and other text elements that you
want displayed with all parts on all pages.

RELATED LINKS

Page Text Dialog on page 183
Inserting Page Text on page 184
Layers on page 140

Other Section on page 158

Page Text Dialog

The Page Text dialog allows you to set up text elements such as score titles, page numbers, and
copyright information that are shown on the Layout Layer or on the Project Layer.

e Toopen the Page Text dialog, open the Other section on the Symbols tab, activate Page
Text, and click anywhere in the score.

O Show on all Pages O Top
W Except First @ Eottom
@ Show on First Page O Left
Line @ Center
B Toggle Position @ Right
= | s-t
I ot
Size
mﬂ Frame W cold
M lialic
B Underline
Cancel
Text field

Allows you to enter text. You can also insert special characters for different attributes.
The following variables are available:

o %p
The current page number.
e %I (lower casel)
The long staff name.
o %s
The short staff name.
o %r
The name of the project.

Show on All Pages
Shows the text on all pages. Activate Except First to exclude the very first page.

Show on First Page
Shows the text only on the first page.
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Page Text

Line
Allows you to align the text.

Toggle Position
Makes the text alternate between left and right alignment on even/odd pages.

Position buttons
Determines the alignment of the text.

Set
Allows you to select a text attribute set as defined in the Score Settings dialog
(Project-Font Settings page). To make manual settings, select None from this pop-up
menu.

Font/Size
Allows you to select a font and a size for the text.

Frame
Allows you to encase the text in a rectangular or oval frame.

Bold/Italic/Underline
Shows the text in bold, italic, and/or underlined.

RELATED LINKS

Page Text on page 183

Inserting Page Text on page 184
Layers on page 140

Other Section on page 158

Inserting Page Text

You can insert page text on the Layout Layer or on the Project Layer. Page Text that you insert
on the Project Layer is part of the project layout and is shown in all layouts.

PROCEDURE
1. Open the Other section on the Symbols tab.

2. C(lick the Page Text symbol and click anywhere in the score.

3. Enter the text that you want displayed in the field at the top of the dialog.
4. Make your settings for the text.

5. Click OK.

RESULT

The text is inserted. You can adjust the positioning by dragging the text block.

RELATED LINKS

Page Text Dialog on page 183
Layers on page 140

Other Section on page 158
Page Text on page 183

184



Working with Text
Words

Words

You can save words that you use frequently as dedicated symbols in the Words section. This
saves time, since you do not have to type the same word repeatedly.

Words from the Words section are inserted like any regular symbol by selecting the appropriate
word and clicking in the score. You can edit the word after inserting it.

RELATED LINKS

Words Section on page 162
Custom Text Editor on page 185
Saving Words on page 186

Custom Text Editor

The Custom Text Editor allows you to specify words that you use a lot as symbols.

e To open the Custom Text Editor dialog, double-click one of the template buttons in the
Words section on the Symbols tab.

Untitled

Text -] Type

I | -
I o
RN -] si=-

mﬂ Frame W cad
m Melisma Style B talic
m Melisma End B Underline
Positioning

Alignment

Text field
Allows you to enter the text for your symbol.
Type
Allows you to select if the symbol is normal text or lyrics.
Set
Allows you to select a text attribute set as defined in the Score Settings dialog
(Project-Font Settings page). To make manual settings instead, select None.
Font
The font for the text.
Size
The size of the text.
Frame
Allows you to encase the text in a rectangular or oval frame.

Melisma Style

You can drag the handle at the right edge of the symbol to the right to extend a
melisma line. This pop-up menu allows you to specify if the melisma line is dotted or
solid.

Melisma End
Allows you to specify an end style for the melisma line.
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Positioning
Allows you to use the left or the right side of the text block for calculating the position.
This has an effect in situations where that text block is moved automatically.
Alignment
Allows you to specify the alignment of text that has more than one line.

Bold/Italic/Underline
Allows you to specify if the text is shown in bold, italic, and/or underlined.

RELATED LINKS

Words on page 185

Words Section on page 162
Saving Words on page 186

Saving Words

You can save words that you use frequently as dedicated symbols.

PROCEDURE

1. Open the Words section.

2. Double-click a text field.

3. Inthe Custom Text Editor, enter the desired words in the text field at the top of the dialog.
4

Make your settings, and click Exit.

RESULT
The words that you entered are shown in the Words section.

RELATED LINKS

Custom Text Editor on page 185
Words on page 185

Words Section on page 162
Context Menu Options on page 187

Text Attribute Sets

Text attribute sets are presets that contain all font, size, and style settings. By creating text
attribute sets for the settings you use most often, you can save a lot of time.

RELATED LINKS
Creating Text Attribute Sets on page 186
Applying Text Attribute Sets on page 187

Creating Text Attribute Sets

You can create text attribute sets. This is useful if you want to create presets that contain all font,
size, and style settings.

PROCEDURE
1. Inthe Score Settings dialog (Project-Font Settings page), open the Attribute Sets tab.
2. Inthe Font Set section, click Create New Font Set.

3. Select a font, specify a size, and add style options.
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Context Menu Options

4. Select the new font set from the pop-up menu, click Rename New Font Set, and type in a
new name.

5. Click Apply to save the new text attribute set.

RELATED LINKS

Text Attribute Sets on page 186

Score Settings - Text Tab on page 106
Project - Font Settings Page on page 78

Applying Text Attribute Sets

You can apply the settings of a text attribute set to text.

PROCEDURE
1. Inthe score, select the text to which you want to apply the settings.

If you do not select any text, the settings in the score apply the next time you insert some
text.

2. Right-click the text, and in the Attribute Set section, select the attribute set.

RESULT
The attribute set is applied to the text. Any changes to the attribute set affect all texts that use it.

NOTE

You can still edit any font settings manually in the Score Settings dialog (Project-Font Settings
page), but then the link to the attribute set is removed.

RELATED LINKS

Text Attribute Sets on page 186

Score Settings - Text Tab on page 106
Project - Font Settings Page on page 78

Context Menu Options

The context menu for text contains several options.

e To open the context menu, right-click the text in the score.

%aid, blue drag,

It sure is draggin’ me
I'm almost scraping th
When | hear that blue
Slow drag,

It's got that new lazy =
lerave that new crazy)

———

Settings...

Import Text..

Update Text

Text Frem Clipboard k
Text To Clipboard

Hide/Show

Properties

Settings (Block Text only)

Opens the RTF Settings dialog. You can also open this by double-clicking the block

text.
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Import Text (Block Text only)
Imports text from a TXT file or RTF file. The imported text replaces any text inserted at
the position of the block text.

Update Text (Block Text only)
Reloads the text from the file.

Move to Verse (Lyrics only)
Moves the lyrics to the selected verse.

Text from Clipboard
Pastes the text from the clipboard into the block text.

Text to Clipboard
Copies the block text to the clipboard.

Hide/Show
Hides/Shows the selected element. To make the text visible again, activate the Hide
checkbox in the filter bar and select Hide/Show on the context menu.

Set Font (not available for Block Text)
Opens the Score Settings dialog (Text tab).

RELATED LINKS

Text on page 178
Lyrics on page 179
Block Text on page 181
Words on page 185

Setting up the Text Font

You can set up the text font for selected text or for all text.

PROCEDURE

1. Optional: Select the text for which you want to make settings.

If nothing is selected, the settings you make are the default settings. The next time you
insert text, these settings are used.

Select Scores > Settings.
Open the Text tab.

Open the Font pop-up menu, and select a font.

How many and which fonts appear depends on what typefaces you have installed on your
computer.

IMPORTANT

For regular text, you should avoid the Steinberg fonts. These are the fonts Cubase uses for
all scoring symbols, etc.

Open the Size pop-up menu, and select a size for the text.
Optional: Activate any options in the Font Options section.

Click Apply to apply the settings to the selected text.

Note that you can select other text blocks while the dialog remains open. The dialog is
updated to reflect the settings of the selected text.

8. Close the Score Settings dialog.
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Setting up the Font for Other Elements

RELATED LINKS
Score Settings - Text Tab on page 106

Setting up the Font for Other Elements

You can make settings for virtually all text and numbers that appear in the score.

PROCEDURE
1. Open the Score Settings dialog (Project-Font Settings page).
2. Open the Project Text tab.
3. Inthe Font For pop-up menu, select a text type to make settings for.
r Font
Bar Numbers = FuntFur‘
| ~  Bar Numbers
I Staff Names |’\\3
I Time Signatures
] Tuplets
! Rehearsals
I Tablatures
| Multi-Rests
I Endings
I Marker
_l Da Capo //Dal Segno
| All other
Use the options in the dialog to change the settings.
Click Apply to apply the settings to all elements of the selected type.
O g e | N
| | | | ] o [l
LA e S e I LA
| | | | ] P [ L -
Bar numbers before and after changing their font settings
RESULT

The font changes according to your settings.

NOTE

You can also define text attribute sets on the Font Settings page to quickly change text.

You can select a defined attribute set from the context menu opened when right-clicking a
text element.

RELATED LINKS
Project - Font Settings Page on page 78
Text Attribute Sets on page 186
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Finding and Replacing Text

You can replace all occurrences of a specific word or group of words with another word or group
of words regardless of font, size, and style settings.

PROCEDURE
1. Select Scores > Functions > Find and Replace.

2. Inthe Find and Replace dialog, make your changes.
3. Click OK.

RELATED LINKS
Find and Replace Dialog on page 190

Find and Replace Dialog

The Find and Replace dialog allows you to replace all occurrences of a certain word or group of
words, with another word or group of words. The function replaces all text symbol types,
regardless of font, size, and style settings.

e Toopen the Find and Replace dialog, select Scores > Functions > Find and Replace.

Find I
Replace

W Entire Word
Case Sensitive

Cancel

Find
Enter the word that you want to find.

Replace
Enter the word that you want to replace.

Entire Word
Allows you to restrict the search to entire words only.

Case Sensitive
Activate this if you want the search to be case sensitive.

RELATED LINKS
Finding and Replacing Text on page 190

Editing Staff Names

You can set up staff names in the Score Settings dialog.

PROCEDURE
1. Select Scores > Settings.
2. Open the Layout tab, and in the Staff Names section, activate Show Staff Names.
3. Click Apply.
The name of the track is shown as staff name in the score.

4. Do one of the following:
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e Open the Main tab on the Staff tab, in the Staff Names section, enter a new name in
the Long and Short value fields, and click Apply.

e Double-click the staff name in the score, in the Edit Staff Name dialog, enter a new
name in the Long and Short value fields, and click OK.

RESULT
The edited staff names are shown in the score.

TIP

You can also use the options in the Staff Name section of the right zone to perform this.

AFTER COMPLETING THIS TASK

To show your staff names to the left of the staves instead of above them, activate Show Staff
Names to Left of Staff on the Project tab (Notation Style page) in the Staff Names category of
the Score Settings dialog. To fine-tune the vertical and horizontal position of staff names, use
the options in the Score Settings dialog (Project-Spacings page).

RELATED LINKS

Score Settings - Layout Tab on page 92
Project - Notation Style Page on page 82
Project - Spacings Page on page 90

Edit Staff Name Dialog on page 191
Staff Names Section on page 192

Edit Staff Name Dialog

The Edit Staff Name dialog allows you to edit staff names for your score.
e To open the Edit Staff Name dialog, double-click a staff name in the score.

Suh

o

Long Short

2

o
-~

[
="}
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Long
Allows you to enter a long staff name that is displayed for the first system only.

IMPORTANT

To display the long name on every page, activate Show Long Staff Names on New
Pages in the Staff Names category of the Score Settings dialog (Project-Notation
Style page).

Short
Allows you to enter a short staff name that is displayed for the following systems.
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Subnames
Allows you to define separate subnames for polyphonic or split systems.

RELATED LINKS

Staff Names Section on page 192
Project - Notation Style Page on page 82
Staff Names on page 83

Font on page 79

Font Options on page 80

Project Text on page 78

Score Settings - Layout Tab on page 92
Staff Names on page 94

Page Mode on page 17

Staff Name Properties

The Properties tab for staff names in the right zone of the Score Editor allows you to change the
properties of the selected staff name.

e Toopen the Properties tab for staff names in the right zone, select a staff name in the score
display.

Staff Names Section

Properties

Staff Names

Bass

Bass

Edit Subnames

The following options affect the selected element:

Long Name
Allows you to enter a long staff name that is displayed for the first system only.

Short Name
Allows you to enter a short staff name that is displayed for the following systems.

Edit Subnames
Allows you to define separate subnames for polyphonic or split systems.

Project Settings Section

Project Settings

[0 Long Mames on New Pages

[ show to Left of Staff

The options in the Project Settings section in the right zone affect the entire project.

Long Names on New Pages
Displays the long staff name on the first staff of every page.

Show to Left of Staff
Shows staff names to the left of the staff rather than above it.
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Font Settings Section

¥ Font Settings

Text

Font

Fomt Size

[ Bold

] ralic

[0 undesline

The options in the Font Settings section in the right zone affect the entire project.
In the Text section, the following options are available:

Font Set
Allows you to create and edit text attribute sets for the appearance of text.
Attribute sets are available in the text sections of the Score Settings dialog.

Font
Allows you to specify the font for the text.

NOTE

The Steinberg fonts are special fonts that Cubase uses. They are not suited for
common text.

Font Size
Sets the size of the text.

Bold
Allows you to show the text in bold.

Italic
Allows you to show the text in italics.

Underline
Allows you to show the text underlined.

Font Options Section

¥ Font Options

Frame

Melisma Style

Melisma End Plain v

Positioning Left ¥

Alignment Left ¥

The options in the Font Options section in the right zone affect the entire project.
In the Options section, the following options are available:

Frame
Allows you to encase the text in a rectangular or oval frame.

Melisma Style
Allows you to specify whether the melisma line is dotted or solid.
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Melisma lines are shown when you add a text symbol and you drag the handle at the
right edge of the text block to the right. This can be used for specifying duration or for
indicating lyrics sung over several syllables, for example.

Melisma End
Allows you to specify how the melisma line ends.

Positioning
Allows you to select which side of the text block is used for calculating its position.
This has an effect in situations where that text block is moved by the Auto Layout
function.

Alignment
Allows you to specify the alignment of the text.
These options are only valid for texts with more than one line.

Layout Options Section

Layout Options

K s aff Names

The options in the Layout Options section in the right zone affect the entire project.

Show Staff Names
Determines whether staff names are shown.

NOTE

You can use the N column in the track list of the Score Settings dialog (Layout tab) to
hide or show staff names for individual tracks in the layout.

RELATED LINKS

Edit Staff Name Dialog on page 191
Project - Notation Style Page on page 82
Staff Names on page 83

Font on page 79

Font Options on page 80

Project Text on page 78

Score Settings - Layout Tab on page 92
Staff Names on page 94

Page Mode on page 17

Selecting Fonts for Staff Names

You can select the font for staff names.

PROCEDURE

1. Open the Score Settings dialog (Project-Font Settings page).
Open the Project Text tab.

In the Font For pop-up menu, select Staff Names.

Select font, size, and styles for the staff names, or use a text attribute set.

u kW

Click Apply.
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Melisma Lines

RELATED LINKS
Project - Font Settings Page on page 78
Staff Names Section on page 192

Melisma Lines

Melisma lines extend from lyrics to indicate that a syllable should be sung over several notes, for
example. You can also add melisma lines to text that is an advice about articulation or playing

style to indicate that it applies to a specific musical phrase.

If you select text or lyrics, a handle is shown at the right edge. You can drag this handle to the

right to extend a melisma line from the text.

Melisma lines for lyrics

Melisma lines for text
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You can set up the appearance of the melisma lines in the Score Settings dialog (Text tab).

RELATED LINKS

Score Settings - Text Tab on page 106
Inserting Text on page 178

Inserting Lyrics on page 179

Setting up Bar Numbers

You can set up how bar number are displayed.

PROCEDURE

1. Open the Score Settings dialog (Project-Notation Style page).

2. Inthe Bar Numbers category, use the Show Every setting to specify how often bar numbers
are shown.
Optional: Activate Show Range with Multi-Bar Rests.
Optional: Activate Below Barlines.

5. Click Apply.
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NOTE

You can select a font, size, and style for bar numbers in the Score Settings dialog (Project-
Font Settings page).

RESULT
TIP

You can also use the options in the Bar Numbers section of the right zone to perform this.

RELATED LINKS

Project - Notation Style Page on page 82
Bar Number Offset Dialog on page 196
Bar Numbers Section on page 197

Bar Number Offset Dialog

The Bar Number Offset dialog allows you to skip a number of bars in the continuous bar
numbering. This is useful if a section repeats or if the score starts with an upbeat and you want
the first real bar to be numbered 1. Bar number offsets are global for all tracks.

NOTE

Bar number offsets belong to the Project layer and are shown for all tracks and layouts.

e To open the Bar Number Offset dialog, double-click a bar number in the staff.

Offset
Cancel

Offset
Specifies by how many bars the bar number is offset.

RELATED LINKS

Bar Numbers Section on page 197

Bar Numbers on page 84

Project - Notation Style Page on page 82
Font on page 79

Font Options on page 80

Project Text on page 78

Project - Spacings Page on page 90
Right Zone on page 23

Bar Number Properties

The Properties tab for bar numbers in the right zone of the Score Editor allows you to make
settings for the bar numbers in your score.

e Toopen the Properties tab for bar numbers in the right zone, select a bar number in the
score display.
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Bar Numbers Section

Properties

Bar Numbers

Bar Offset

The following options affect the selected element:

Bar Offset
Specifies by how many bars the bar number is offset.

Project Settings Section

Project Settings

Show every

[ First to Barline

[ Range with Multi-Rests

[ Below Barfines

D Auto Space

The options in the Project Settings section in the right zone affect the entire project.

Show every
Allows you to set how often bar numbers are shown above the bars.

First Bar Number to Barline
Shows the bar number on the first bar of each staff.

Show Range with Multi-Bar Rests
Shows the bar number for a multi-bar rest as a range.

Below Barlines
Shows bar numbers below the staff rather than above the staff.

Auto Space

Automatically adjusts the vertical position of the bar numbers depending on the
contents of the bars.

Font Settings Section

¥ Font Settings

Text

Font

Font Size
O Bokd

] talic

[ undesline

The options in the Font Settings section in the right zone affect the entire project.
In the Text section, the following options are available:

Font Set
Allows you to create and edit text attribute sets for the appearance of text.
Attribute sets are available in the text sections of the Score Settings dialog.
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Font
Allows you to specify the font for the text.

NOTE

The Steinberg fonts are special fonts that Cubase uses. They are not suited for
common text.

Font Size
Sets the size of the text.

Bold
Allows you to show the text in bold.

Italic
Allows you to show the text in italics.

Underline
Allows you to show the text underlined.

Font Options Section

¥ Font Options

Plain v

Left ¥

Alignment Left ¥

The options in the Font Options section in the right zone affect the entire project.

Frame
Allows you to encase the text in a rectangular or oval frame.

Melisma Style
Allows you to specify whether the melisma line is dotted or solid.
Melisma lines are shown when you add a text symbol and you drag the handle at the
right edge of the text block to the right. This can be used for specifying duration or for
indicating lyrics sung over several syllables, for example.

Melisma End
Allows you to specify how the melisma line ends.

Positioning
Allows you to select which side of the text block is used for calculating its position.
This has an effect in situations where that text block is moved by the Auto Layout
function.

Alignment
Allows you to specify the alignment of the text.
These options are only valid for texts with more than one line.

RELATED LINKS

Bar Number Offset Dialog on page 196
Bar Numbers on page 84

Project - Notation Style Page on page 82
Right Zone on page 23

Attribute Sets on page 80
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Cubase automatically creates layouts when you edit a single track or a combination of tracks.
Layouts are presets that contain settings for the layout layer. They are an integral part of the
specific track combination.

Different layouts allow you to keep different appearances for the same track or set of tracks. This
is useful if you want to print the entire score or if you want to extract a musical part from a full
score.

Layouts allow you to open another combination of tracks in the Score Editor by selecting them in
the Layouts list in the Score Settings dialog (Layout tab).

Layouts contain the following items and properties:

e Theinserted layout symbols

e All settings on the Layout page of the Score Settings dialog
e The vertical spacing of the staves

e Barline spacing

e Broken barlines

NOTE

Project symbols, barline types, and bar number offsets are part of the Project layer. They are
displayed in all layouts.

Layouts are automatically named according to their tracks. On the Layout page of the Score
Settings dialog, you can rename layouts in the Layout Name field.

RELATED LINKS

Extracting Musical Parts from Full Scores on page 199
Open Layout Dialog on page 200

Importing Symbols from Another Layout on page 201
Removing Layouts on page 201

Showing Markers in Layouts on page 201

Exporting Layouts on page 202

Score Settings - Layout Tab on page 92

Layers on page 140

Auto Layout Dialog on page 208

Extracting Musical Parts from Full Scores

You can extract a musical part from a full score.

PREREQUISITE

You have prepared the score, including all formatting, inserting project layer block text for the
score title, setting the barline type, etc.

PROCEDURE
1. Select the tracks from which you want to extract the music, and open them in the Score
Editor.
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Open Layout Dialog

The order of the tracks only matters for the spacing of the staves in the layout.
2. Select Scores > Settings.
3. Open the Layout tab.

Layout Acoustic Gra Acoustic Grand Pian
Fretless Bass
Acoustic Bass
Contrabass
GM Drums

Grand Piano

In the Layout Name field, enter a name for the full score.
Close the Score Editor.

Select a single track, and open it in the Score Editor.
The project layer settings are automatically shown in the new single-track layout.

7. Prepare alayout for the single track.
You might for example move barlines, add endings, activate multiple rests, etc.

8. Inthe Layout Name field, enter a name for the new layout.
Click Apply.

RELATED LINKS
Score Settings - Layout Tab on page 92
Importing Symbols from Another Layout on page 201

Open Layout Dialog

The Open Layout dialog lists all available layouts for the project and allows you to edit different
combinations of tracks.

e Toopen the Open Layout dialog, select Scores > Open Layout.
Layout Solo piano

Layout MIDI 0T
Layout Solo pianc

Layouts list
Select a layout from the list to open the corresponding tracks for editing.
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NOTE

You can keep the Open Layout dialog open.

RELATED LINKS
Working with Layouts on page 199

Importing Symbols from Another Layout

You can import all layout symbols from the selected layout into the current layout.

PROCEDURE

1. Select Scores > Settings.

2. Open the Layout tab.

3. Inthe Layouts list, select the layout that you want to use for importing.
4. Open the Functions pop-up menu, and select Get Form.

RESULT
All layout symbols from the selected layout are imported to the current layout.

RELATED LINKS

Working with Layouts on page 199

Removing Layouts

You can remove layouts that you no longer need.

PROCEDURE

1. Select Scores > Settings.

2. Open the Layout tab.

3. Inthe Layouts list, select the layout that you want to remove.
4

Open the Functions pop-up menu, and select Remove.

NOTE

To remove all layouts for which there no longer are track combinations, open the Functions
pop-up menu, and select Clean up.

RELATED LINKS
Working with Layouts on page 199
Score Settings - Layout Tab on page 92

Showing Markers in Layouts

You can show markers that you created in the Project window in the current layout in the Score
Editor.

PREREQUISITE
You have created markers for specific sections in your music.
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PROCEDURE
1. Activate the marker track that you want to use.
2. Select Scores > Advanced Layout > Marker Track to Form.

3. Optional: Select Scores > Advanced Layout > Display Markers.
This shows the names of the markers.

RESULT
Rehearsal marks and double barlines are inserted in the score, at the position of each marker.

RELATED LINKS

Other Section on page 158

Exporting Layouts

You can export layouts together with all staff settings and import them into other projects.

PROCEDURE

1. Select Scores > Settings.

2. Open the Layout tab.

3. Inthe Layouts list, select the layout that you want to export.
4. Open the Functions pop-up menu, and select Export.

5. Inthefile dialog, select a file location and a name.

6. Click Save.

RESULT

The layout is exported together with all staff settings.

RELATED LINKS
Score Settings - Layout Tab on page 92
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Cubase can import and export MusicXML files.

MusicXML is a music notation format developed by Recordare LLC in 2000 that allows the
representation of scores in the current symbolic representation of western music notation, which
has been used since the 17th century.

With Cubase, you can import and export MusicXML files created with version 1.1. This makes it
possible to share and exchange sheet music with people who are using score writing programs
such as Steinberg'’s Dorico, as well as Finale and Sibelius.

NOTE

As the different programs do not interpret MusicXML in exactly the same way, you must usually
make some manual adjustments.

MusicXML allows you to save the layout of music notation and its correct graphical
representation, that is, it concerns how a piece of music should look.

The MusicXML file format can be used for the following purposes:

e Representation and printing of sheet music
e Exchange of sheet music between various score writing programs
e Electronic distribution of musical scores

e Storage and archiving of scores in an electronic format

MusicXML music data also contains elements that define how a piece of music should sound.

RELATED LINKS
MusicXML vs. MIDI on page 203
Working with MusicXML on page 203

MusicXML vs. MIDI

MusicXML and MIDI handle note representation and sound differently.

Advantages of MusicXML

MIDI tracks contain MIDI notes and other MIDI data. A MIDI note in Cubase is only defined by its
position, length, pitch, and velocity. This is not enough information to determine how the note is
displayed in a score. For a correct representation, Cubase also needs the following information:
e Stem direction and beaming

e Expression marks (staccato, accent, ties, and slurs)

e Information about the instrument in the score

e Key and basic rhythm of the piece

e Grouping of notes

MusicXML can save a great part of this information. However, you must adjust the scores with
the tools available in the Score Editor.
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Advantages of MIDI

Although MusicXML has obvious advantages in the representation of musical scores, there are
also restrictions in sound. This is because MusicXML as a music notation format has a graphical
background and is designed for exchanging representation, not sound.

When playing back MusicXML files in Cubase, the following parameters, among others, are not
considered:

e On and Off velocities

e Dynamics

e Controller data

e SysEx

e Standard MIDI file meta events
e Audio

e All Cubase-specific data like automation, MIDI effects, Input Transformer, etc.

Imported/Exported Parameters

Cubase can import and export MusicXML files, which makes it possible to transfer musical scores
to and from applications that support this file format. However, there are some restrictions
concerning the parameters Cubase supports.

Imported/Exported Notes

Parameter Export Import

Pitch Yes Yes

Length Yes Yes

Staves Yes Up to two per staff
Voices Yes Up to four per staff
Accidentals Yes Yes

Ties Yes No

Dots Yes No

Stems Yes Yes

Beams Yes No

Grace notes Yes Yes

Rests Yes Yes

204



Working with MusicXML
Imported/Exported Parameters

Imported/Exported Layouts

Parameter Export Import
Page size Yes No
Page margins Yes Yes
Page scaling Yes Yes
Page breaks Yes No
System breaks Yes Yes
Distance between staves and | Yes Yes
systems

Left/Right inset Yes No
Distance between bars Yes No
Hidden staves Yes Yes

x and y positions of symbols | Yes Yes
Imported/Exported Symbols

Parameter Export Import
Keys Yes Yes
Clefs Yes Yes
Time signatures Yes Yes
Dynamics Yes Yes
Ornaments Yes/Incomplete Yes/Incomplete

Articulations

Yes/Incomplete

Yes/Incomplete

Lyrics Yes Yes
Chord symbols Yes Yes
Damper pedal Yes Yes
Dynamics Yes Yes
Rehearsal marks Yes Yes
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Parameter Export Import
Text Yes Yes
Layout text Yes N.A.
Project text Yes “Credits”
Dashes Yes Yes
Endings Yes Yes
Octave shift Yes Yes
Barline types Yes Yes
Slurs Yes Yes
Hammer-on/pull-off No No

Imported/Exported Formats

Parameter Export Import
Display transpose Yes Yes
Drum notation Yes Yes
Short/Long staff names Yes Yes
Program changes Yes N.A.
Music font Yes (if Jazz font) Yes
Tablature (including string Yes Yes
tunings)

RELATED LINKS
Importing MusicXML Files on page 206
Exporting MusicXML Files on page 207

Importing MusicXML Files

You can import MusicXML files into Cubase.

PROCEDURE

1. Select File > Import.

2. Select MusicXML.

3. Inthe File Explorer/macOS Finder, locate and select the MusicXML file and click Open.
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4.

Select a folder for the new project.

RESULT
A new project with the name of the MusicXML file is created.

RELATED LINKS
Imported/Exported Parameters on page 204

Exporting MusicXML Files

You can export your score as MusicXML file.

PREREQUISITE
In the Score Editor, you have set up the score. The Score Editor is open.

PROCEDURE

1. Select File > Export.

2. Select MusicXML.

3. Inthe File Explorer/macOS Finder, select a folder.
4. Specify a file name, and click Save.

RESULT

The MusicXML file is saved with the extension .xml.

RELATED LINKS
Imported/Exported Parameters on page 204
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Additional Techniques for
Designing Your Score

Cubase provides advanced options for designing your score.
Designing your score includes the following settings:

e Adjusting and resetting the layout

e Adjusting the staff size

e Editing barlines

e Setting up bar spacing and the number of bars across the page
e Controlling spacing for staves and grand staves

e Breaking barlines

e Creating multiple rests

e Creating pick-up bars

IMPORTANT

Before you start designing the score page layout, select File > Page Setup and make settings for
paper size, print scale, and margins.

RELATED LINKS

Auto Layout Dialog on page 208

Reset Layout Dialog on page 210

Adjusting the Staff Size on page 211

Setting the Staff Size for All Staves on page 211
Editing Barlines on page 214

Moving Barlines on page 215

Breaking Barlines on page 215

Adding Brackets and Braces on page 216

Setting the Default Number of Bars per Staff on page 217
Setting the Distance Between Staves on page 219
Inserting Page Breaks on page 219

Hidden Objects on page 220

Multi-Bar Rests on page 221

Creating Pick-Up Bars on page 224

Creating Pick-Up Bars by Hiding Rests on page 225

Auto Layout Dialog

The Auto Layout dialog contains settings for automatic layout adjustments. You can also specify
a number of values for the layout functions.

To open the Auto Layout dialog, do one of the following:

e Select Scores > Auto Layout.

e Click Auto Layout on the extended toolbar.
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Auto Layout Dialog

@ Move Bars

O Move Staves

@ Spread Page

@ Hide Empty Staves
W 2 Pages

@ Move Bars and Staves

@ Optimize All
Minimum Distance between Staves 40
Minimum Distance between Grand Staves 40
Add to Auto Layout Distance 4

IR 1= Number of Bars Default
Cancel

Move Bars

Adjusts the bar widths of the active grand staff, so that all notes and symbols get as
much room as possible. The number of bars on the staff is not affected. You can use
this function for several selected staves in one go.

Move Staves

Changes the bar width and the vertical staff distance of the active staff and all
following staves.

Spread Page
Corrects the vertical layout of the staves on the current page, so that they fit onto the
page.

Hide Empty Staves
Hides all empty staves from the active staff to the end of the score.

NOTE

e Polyphonic/Split staves are treated as one entity if the clef in the upper system
differs from that in the lower system. This means that a piano staff is considered
empty only if there are no notes on either staff.

e Ifyou activate Auto Layout: Don't hide first staff in the Preferences dialog
(Scores-Editing page), staves are not hidden, even if they are empty. This is useful
if you are creating an orchestra score and want to show the complete layout of the
orchestra on the first page of the score.

e If Hide is activated on the filters bar, a marker indicates hidden staves. To display a
hidden stave, delete the marker.

Activate All Pages to apply the options to the active staff and onwards.

Move Bars and Staves

Optimizes the number of bars across the page for each staff with the maximum
number of bars as set in the dialog. This is a combination of Move Bars, Move Staves,
and All Pages, plus automatic calculation of the number of bars across the page.

Optimize All
All of the above in one fell swoop. This procedure might take some time but usually
yields great results.

Auto Space/Page Mode
Allows you to set how much space is allowed for each element in the score.
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Reset Layout Dialog

Minimum Distance between Staves
Determines the minimum distance between the staves if you use an Auto Layout
function that changes the vertical staff distance.

Minimum Distance between Grand Staves
Sets the minimum distance between grand staves.

Add to Auto Layout Distance
The distance that is added between staves when you use an Auto Layout function. The
higher the number, the larger the distance between staves.

‘Spread Page’ Bottom Distance
The distance that is added to the white space on the bottom of a page when using the
Spread Page function.

Max. Number of Bars
The maximum number of bars per staff when using Move Bars and Staves or
Optimize All.

IMPORTANT

You can change these automatic layout adjustments like any other manual setting. This means
that if there is something you do not like, you can always change it manually.

RELATED LINKS

Working with Layouts on page 199
Number of Bars Dialog on page 218
Extended Toolbar on page 18
Filters on page 19

Reset Layout Dialog

The Reset Layout dialog allows you to delete hidden or underlying layout elements, which in
effect restores the score to default settings.

e Toopen the Reset Layout dialog, select Scores > Reset Layout.

Hidden Notes Grouping
Hidden Cutflag
Quantize Stems/Beams
Layout Tool Coordinates
This Staff

Hidden Notes
Makes all hidden notes permanently visible again.

Hidden
Makes all other hidden objects permanently visible again.

Quantize
Deletes all Display Quantize elements.

Layout Tool
Resets all positions of notes, clefs, slurs, and ties altered using the Layout tool.

Grouping
Resets the grouping under beams to standard values.
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Adjusting the Staff Size

Cutflag
Deletes all cutflag events.

Stems/Beams

Resets the length of all stems and the slants of beams that have been manually
adjusted.

Coordinates
Removes all manual spacing of note symbols and slurs.

This Staff
Applies the changes to the active staff only.

All Staves
Applies the changes to all staves in the score.

RELATED LINKS
Working with Layouts on page 199

Adjusting the Staff Size

You can adjust the staff size of single staves.

PROCEDURE
1. Activate the staff that you want to edit.
2. Open the Score Settings dialog (Staff-Options tab).

3. Inthe System Sizes section, adjust the Size parameter.
The values range from 25 % up to 250 % of the normal size.

4. Click Apply.

RESULT
The staff size is adjusted.

RELATED LINKS
Staff - Options Tab on page 100

Setting the Staff Size for All Staves

You can set up the staff size for all staves. This setting is part of the layout. Use it if you want to
print a full score slightly smaller than the parts for each instrument, for example.

PROCEDURE
1. Open the Score Settings dialog (Layout tab).

2. Inthe Options section, adjust the Size parameter.
The values range from 25 % up to 250 % of the normal size.

3. Click Apply.

RESULT

All staves now get the desired size. Staves that have individual size settings still are
proportionally smaller/larger.
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Barline Dialog

RELATED LINKS
Score Settings - Layout Tab on page 92

Barline Dialog

The Barline dialog contains settings for barlines.

e To open the Barline dialog, double-click a barline.

W Brackets

Single Barline
Inserts a single barline that marks the bar boundaries.

Initial Barline
Inserts an initial barline that marks where the music starts.

Final Barline
Inserts a final barline that marks where the music ends.

Double Barline

Inserts a double barline that denotes significant changes in the music, or the
placement of rehearsal marks, key changes, and tempo changes.

Begin Repeat
Inserts a begin repeat barline that marks the beginning of a repeated passage.

End Repeat
Inserts an end repeat barline that marks the end of a repeated passage.

End/Begin Repeat

Inserts a combined start repeat and end repeat barline that is used when a repeated
section is immediately followed by another, separate repeated section.

Other barline options

These options are used to insert initial barlines at the end of line breaks, or final
barlines at the start of line breaks or to subdivide bars to make complex time
signatures easier to read.

Brackets
Shows the barline with brackets. This is relevant for repeat signs.

RELATED LINKS

Barlines Section on page 213

Barlines on page 83

Project - Notation Style Page on page 82
Right Zone on page 23

Editing Barlines on page 214

Moving Barlines on page 215

Breaking Barlines on page 215
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Barline Properties

Barline Properties

The Properties tab for barlines in the right zone of the Score Editor allows you to change the
properties of the selected barline.

e To open the Properties tab for barlines in the right zone, select a barline in the score display.

Barlines Section

Properties

Barlines

The following options affect the selected element:

Single Barline
Inserts a single barline that marks the bar boundaries.

Initial Barline
Inserts an initial barline that marks where the music starts.

Final Barline
Inserts a final barline that marks where the music ends.

Double Barline
Inserts a double barline that denotes significant changes in the music, or the
placement of rehearsal marks, key changes, and tempo changes.

Begin Repeat
Inserts a begin repeat barline that marks the beginning of a repeated passage.

End Repeat
Inserts an end repeat barline that marks the end of a repeated passage.

End/Begin Repeat
Inserts a combined start repeat and end repeat barline that is used when a repeated
section is immediately followed by another, separate repeated section.

Other barline options

These options are used to insert initial barlines at the end of line breaks, or final
barlines at the start of line breaks or to subdivide bars to make complex time
signatures easier to read.

Brackets
Shows the barline with brackets. This is relevant for repeat signs.

Project Settings Section

Project Settings

[ otd Choral Style

[ Hide First in Parts
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Editing Barlines

The options in the Project Settings section in the right zone affect the entire project.

Old Choral Style
Shows barlines in grand staves in choral style so that they never cross the staves.

Break with Brackets

Breaks barlines above and below the bracketed staves to give a clearer indication of
which staves belong together.

Break Last Brackets

Determines whether the breaking of bracketed staves also applies to the barline at the
end of each row.

Hide First in Parts
Hides the first barline of parts that you open in the Score Editor.

RELATED LINKS

Barline Dialog on page 212

Barlines on page 83

Project - Notation Style Page on page 82
Right Zone on page 23

Editing Barlines on page 214

Moving Barlines on page 215

Breaking Barlines on page 215

Editing Barlines

For each barline, you can choose whether you want a regular barline, single barline, a double
barline, a repeat sign, etc.

PROCEDURE
1. Double-click the barline for which you want to edit the settings.

2. Inthe Barline dialog, activate Brackets if you want the barline to be shown with brackets.

This is only relevant for repeat signs.
7 |"‘
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3. Click the desired barline type.

RESULT

The dialog closes and the barline type is changed. As barline types are part of the Project layer,
changes are reflected in all layouts.

TIP

You can also use the options in the Barline section of the right zone to perform this.

NOTE

If you do not want to display barlines at the beginning of the parts, activate Hide First Barline in
Parts in the Barlines category of the Score Settings dialog (Project-Notation Style) page.

RELATED LINKS
Barline Dialog on page 212
Barlines Section on page 213
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Moving Barlines

Project - Notation Style Page on page 82

Moving Barlines

You can move barlines with or without affecting the surrounding bars.

PREREQUISITE
Page Mode is activated.

PROCEDURE
e Do one of the following:

e To move a barline without affecting the widths of the surrounding bars, hold down
Ctrl/Cmd and drag a barline.

e To move a barline and adjust the surrounding bars, drag a barline to the left or to the
right.

e Tocreate an indent, drag the first or last barline on a staff. The sizes of all bars are
adjusted proportionally.

e To create indents on several lines, hold down Alt/Opt and drag the first or last barline
in a system. All following systems get the same indent. If you want all lines on all pages
to be modified in the same way, hold down Alt/Opt and drag the appropriate barline on
the first system of the score.

e To move a barline and all barlines below it accordingly, hold down Alt/Opt and drag a
barline.

RELATED LINKS
Barline Dialog on page 212
Page Mode on page 17

Breaking Barlines

You can break barlines that stretch across a grand staff.

PROCEDURE
1. On the Score Editor toolbar, select the Erase tool.
2. Do one of the following:

e To break a barline, click it.

e To break a barline and all corresponding barlines in all following grand staves, hold
down Alt/Opt and click a barline.

RESULT

Before and after splitting the barlines between two staves

All barlines between these two staves except the first and last are broken.
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Adding Brackets and Braces

NOTE

To break the first or last barline in a grand staff, you must click on them directly with the Erase
tool.

RELATED LINKS

Barline Dialog on page 212
Score Editor Toolbar on page 10
Barlines Section on page 213

Gluing Broken Barlines

You can rejoin broken barlines.

PROCEDURE
1. On the Score Editor toolbar, select the Glue tool.
2. Do one of the following:
e Torejoin broken barlines, click one of the barlines of the upper staff.

e To glue broken barlines of all following grand staves as well, hold down Alt/Opt and
click.

Breaking Barlines with Brackets

You can break barlines between each bracketed section. This gives you a clearer indication of
which staves belong together.

PREREQUISITE
You have added brackets for some staves in the Score Settings dialog (Layout tab).

PROCEDURE
1. Open the Score Settings dialog (Project-Notation Style page).
2. Inthe Barlines category, activate Break Barlines with Brackets.

3. Optional: Activate Break Last Brackets to apply the breaking of barlines also to the barline
at the end of each row.

RELATED LINKS

Adding Brackets and Braces on page 216
Project - Notation Style Page on page 82
Barlines Section on page 213

Adding Brackets and Braces

You can add brackets and braces to the current layout.

PROCEDURE
1. Select Scores > Settings.
2. Open the Layout tab.

3. Inone of the columns for braces { and brackets [, click the first staff for which you want a
bracket or brace, and drag down to encompass the desired staves.
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Setting the Default Number of Bars per Staff

The column indicates which staves are encompassed by the brace or bracket.
4. Click Apply.

RESULT
The score is displayed with brackets or braces according to the settings you made.

RELATED LINKS

Score Settings - Layout Tab on page 92
Breaking Barlines on page 215

Setting the Default Number of Bars per Staff

You can specify how many bars you want to display across the staff by default.

PROCEDURE
1. Select Edit > Preferences.
2. Select Scores and open the Editing page.

3. Inthe Default Number of Bars per Staff value field, enter the number of bars.

RELATED LINKS
Setting the Number of Bars Manually on page 217
Auto Layout Dialog on page 208

Setting the Number of Bars Manually
In Page Mode, you can set the number of bars across the page manually.

PREREQUISITE
Page Mode is active.

NOTE

If you want to use Max. number of Bars in the Auto Layout dialog, do this before you adjust the
number of bars manually.

PROCEDURE

1. Activate a staff in the system.

2. Select Scores > Advanced Layout > Number of Bars.
3. Setthe desired number of bars across the page.

4. Do one of the following:

e Click All Staves to change the number of bars for the active staff and all following
staves.

e Click This Staff to change the number of bars for the active staff only.

RELATED LINKS
Auto Layout Dialog on page 208
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Number of Bars Dialog

The Number of Bars dialog allows you to specify and edit the number of bars across the page.
When you change the number of bars, the program automatically optimizes the barline
positioning according to the contents.

NOTE

This is only available in Page Mode.

e Toopen the Number of Bars dialog, activate a staff, and select Scores > Advanced Layout >
Number of Bars.

—.:2| Bars All Staves
This Staff
The following options are available:

Bars
Allows you to set the number of bars across the page.

All Staves
Adjusts the number of bars in all staves from the active staff.

NOTE
To set all staves in the whole project to the same number of bars, activate the first staff

before clicking All Staves.

This Staff
Adjusts the number of bars in the active staff only.

Inserting/Removing Line Breaks

You can insert/remove line breaks, that is, move a bar to the previous or the next staff.

PROCEDURE
e Do one of the following:

e Toinsertaline break, activate Split on the Score Editor toolbar, and click a barline.
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Before and after moving the third bar to the next staff

e Toremove a line break, activate Glue on the Score Editor toolbar, and click the last
barline on the upper staff.

218



Additional Techniques for Designing Your Score
Setting the Distance Between Staves

s

G-t

L1

L
|

y/ ||

s
[
I
wn
=

% >
(100
1l
har
t__ ™~y
o
IS
J
L1I8
T R
1
1
1

Setting the Distance Between Staves

You can set the distance between staves.

PREREQUISITE
Page Mode is activated.

PROCEDURE
e Do one of the following:

e To set the distance between staves in a grand staff or in a system, click to the left of the
first barline, and drag up or down.

e To set the distance between all staves in several systems, hold down Alt/Opt, click to
the left of the first barline, and drag up or down.

e To move one staff without affecting any other staff, hold down Ctrl/Cmd, and drag.

RELATED LINKS
Page Mode on page 17

Inserting Page Breaks

You can insert page breaks.

PREREQUISITE
Page Mode is activated.

PROCEDURE

1. Activate the staff you want to move to the top of the next page.
This can be any staff except the first staff on the page.

2. Right-click the rectangle to the left of the staff, and select Move to Next Page.

RESULT
The active staff and any following staves on the page are moved to the next page.
To move the staff back again, activate the staff, and select Move to Previous Page.

RELATED LINKS
Page Mode on page 17
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Hidden Objects

Hidden objects can be useful for different purposes.

Any object on a page can be hidden, including notes, rests, symbols, clefs, barlines and even
entire staves.

Printing scales

If you want to create scale examples, enter the notes and hide time signatures, barlines, and
other unwanted objects.

b
=

Graphic notation

By hiding barlines, you can produce graphic notation.

Hiding notes meant for playback only

If you have recorded your music, you may have added glissandos, falls, etc. that sound fine, but
result in a lot of unnecessary notes. We recommend that you hide those notes and insert the
suitable symbols instead.

RELATED LINKS

Hiding Objects on page 220

Showing Hidden Objects on page 221
Showing Hidden Notes on page 221

Hiding Objects

You can hide objects from the score.

PROCEDURE
1. Select the objects that you want to hide.
2. Do one of the following:

e Select Scores > Hide/Show.

IMPORTANT

If you want to restrict hiding to the current layout, hold down Ctrl/Cmd when selecting
Hide/Show.

e Double-click a notehead, and in the Set Note Info dialog, activate Hide Note.
e On the extended toolbar, click Hide.

RELATED LINKS
Set Note Info Dialog on page 119
Extended Toolbar on page 18

220



Additional Techniques for Designing Your Score
Multi-Bar Rests

Showing Hidden Objects

You can show hidden objects in the score.

PROCEDURE
1. On the Score Editor toolbar, click Set up Window Layout, and activate Filters.

2. On the filters bar, activate Hide.
All hidden objects are indicated by a Hide text marker.
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Hide Hide
Click the Hide text marker below the object that you want to display.
Press Backspace or Delete.

RESULT
The object is shown again.

RELATED LINKS
Filters on page 19

Showing Hidden Notes

You can show hidden notes in the score.

PROCEDURE

1. On the Score Editor toolbar, click Set up Window Layout, and activate Filters.

2. On the filters bar, activate Hidden Notes.

3. Select the notes that you want to show again.

4. Double-click one of the notes.

5. Do one of the following:
e Intheright zone, open the Extended Options section, and deactivate Hide Note.
e Inthe Set Note Info dialog, deactivate Hide Note, and click Apply.

RESULT

The note is shown again.

RELATED LINKS

Extended Options Section on page 123
Set Note Info Dialog on page 119
Filters on page 19

Multi-Bar Rests

Cubase allows you to set up how rests are displayed that span over multiple bars.
The Score Settings dialog (Project tab) contains several pages with settings for multi-bar rests.

e To set up how multi-bar rests are shown, use the Notation Style page.
e To adjust the height and width of multi-bar rest symbols, use the Spacings page.
e To select a font for the multi-bar rest numbers, use the Font Settings page.
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RELATED LINKS

Options on page 94

Multi-Bar Rests on page 85

Score Settings - Project Tab on page 77
Project - Notation Style Page on page 82
Project - Spacings Page on page 90
Project - Font Settings Page on page 78
Creating Multiple Rests on page 223
Splitting Multiple Rests on page 223

Multi-Bar Rest Properties

The Properties tab for multi-bar rests in the right zone of the Score Editor allows you to split a
multi-bar rest in two.

e Toopen the Properties tab for multi-bar rests in the right zone, select a rest in the score
display.

Multi-Bar Rests Section

Properties

Multi-Bar Rests

Consolidate

The following options affect the selected element:

Consolidate
Enter the number of bars after which you want the split to happen.

Project Settings Section

Project Settings

Multi-Bar Rests

The options in the Project Settings section in the right zone affect the entire project.

Church Style
Shows multi-bar rests in church style, that is, with vertical bars, rather than with the
regular, horizontal symbols.

Numbers Above
Shows multiple rest numbers above the symbol.

RELATED LINKS

Split Multi-Bar Rest Dialog on page 222
Multi-Bar Rests on page 85

Project - Notation Style Page on page 82
Creating Multiple Rests on page 223
Splitting Multiple Rests on page 223

Split Multi-Bar Rest Dialog

The Split Multi-Bar Rest dialog allows you to split a multi-rest in two.

e To open the Split Multi-Bar Rest dialog, double-click a multi-bar rest.
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Multi-Bar Rests

Consolidate Cancel

Consolidate
Enter the number of bars after which you want the split to happen and click OK.

RELATED LINKS

Multi-Bar Rests Section on page 222
Options on page 94

Multi-Bar Rests on page 85

Score Settings - Project Tab on page 77
Project - Notation Style Page on page 82
Project - Spacings Page on page 90
Project - Font Settings Page on page 78
Creating Multiple Rests on page 223
Splitting Multiple Rests on page 223

Creating Multiple Rests

You can create multiple rests, that is, display multiple consecutive rests as multi-bar rests.

PREREQUISITE
Your score contains multiple consecutive rests.

PROCEDURE
1. Select Scores > Settings.
2. Open the Layout tab.

3. Enter avalue in the Multi-Bar Rests value field.

This value defines how many empty bars are allowed before Cubase displays them as a
multi-bar rest. If you enter 2, for example, three or more consecutive empty bars are
displayed as a multi-bar rest.

4. Click Apply.

RESULT
The multi-bar rests are now shown in the score.

TIP

You can also use the options in the Multi-Bar Rests section of the right zone to perform this.

RELATED LINKS

Multi-Bar Rests on page 221

Multi-Bar Rest Properties on page 222
Splitting Multiple Rests on page 223

Splitting Multiple Rests

You can split a long multiple rest into several shorter rests.

PREREQUISITE
Your score contains a long multiple rest.
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PROCEDURE

1. Double-click the multi-bar rest symbol.

2. Inthe Split Multi-Bar Rest dialog, enter the bar number where you want the first split.
3. Click OK.

RESULT

The multiple rest is split. Multiple rests are automatically split at time signature changes, double
barlines, repeat signs, and rehearsal marks.

TIP

You can also use the options in the Multi-Bar Rests section of the right zone to perform this

RELATED LINKS

Creating Multiple Rests on page 223
Multi-Bar Rests on page 221
Multi-Bar Rests Section on page 222

Creating Pick-Up Bars

You can create pick-up bars.

PROCEDURE

In your score, double-click the time signature of the first bar.

In the Edit Time Signature dialog, enter the length of the pick-up bar.
On the Symbols tab, open the Time Signatures section.

Activate the time signature symbol that you want to use for the project.
Click at the beginning of the second bar to insert the time signature.
Enter some notes in the pick-up bar.

Double-click the time signature for the pick-up bar.
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In the Edit Time Signature dialog, activate Pick-up Bar.

RESULT

The time signature of the pick-up bar changes to the time signature of the second bar, and the
time signature in the second bar is hidden.
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% I
AFTER COMPLETING THIS TASK

In the pick-up bar, double-click the bar number and enter an offset of -1, adjust the display of bar
numbers, and hide the 0.
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RELATED LINKS
Edit Time Signature Dialog on page 34
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Creating Pick-Up Bars by Hiding Rests

You can create pick-up bars by hiding rests.

PROCEDURE

1. Enter the notes in the pick-up bar.
1

- 4 T I

# 4

Click the rests that precede the notes, and select Scores > Hide/Show.

Drag the barline between bar one and two to adjust the width of the bar.

2 e

Optional: Use the Layout tool to move the notes in the pick-up bar.

5. Double-click the bar number, and enter an offset of -1.

==

RELATED LINKS
Layout on page 11
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Scoring for Drums

In Cubase, you can score for drums and assign unique noteheads to individual pitches and note
values.

RELATED LINKS

Setting up Drum Maps on page 226

Setting up a Staff for Drum Scoring on page 229
Drum Note Editing on page 230

Setting up a Single Line Drum Staff on page 230

Setting up Drum Maps

To be able to display different noteheads for different pitches in the Score Editor, you must first
set up a drum map. A drum map is a list of drum sounds with a number of settings for each

sound.

PROCEDURE

1. Inthe Project window, select a MIDI track.

2. Inthe Inspector, open the Drum Maps pop-up menu, and select a drum map.
3. Select the MIDI part, and open the Score Editor.

4. Select Scores > Settings.

5. Select the Staff tab, and open the Options tab.

6. Activate Use Score Drum Map, and click Apply.

7. Inthe main menu, select MIDI > Drum Map Setup.

8. Inthe Drum Map Setup dialog, set up the sounds/MIDI notes.

IMPORTANT

You can set up different drum maps and assign them to different tracks in a project.
Different drum maps can have different pitch settings.

RELATED LINKS

Dynamics Mapping Setup Dialog on page 241
Drum Map Setup Dialog on page 226

Staff - Options Tab on page 100

Drum Map Setup Dialog

The Drum Map Setup dialog allows you to load, create, modify, and save drum maps.

e To open the Drum Map Setup dialog, select MIDI > Drum Map Setup.
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Functions | Pitch | Instrument | Snap | M | |-Nete | O-Note | Channe|| 0utput| Display Note| Head Symbol | Voice | |
Drum Ma C1 Bass Drum 116 1 la 10 Track |F3 = 2 [~]
_ C#1 Side Stick 1416 cH_ cH 10 Track | C4 [ 2
o Acoustic Snare 1/16 D1 D1 10 Track | C4 = 2
D1 Hand Clap 1/16 D#1 D#1 10 Track -2 = 1
E1 Electric Snare 1/16 El E1 10 Track = 2
F1 Low Floor Tom 1/16 Fi F1 10 Track B3 ¢ 2
F#1 Closed Hi-Hat 1/16 F#1 F#1 10 Track  E4 x 1
G1 High Flocr Tem 1/16 Gl G1 10 Track D4 ¢ 2
G#1 Pedal Hi-Hat 1/16 G#1 G#1 10 Track  E4 X 1
Al Low Tom 1/16 Al Al 10 Track |3 ¢ 2
[ A1 ‘Open Hi-Hat 1/16 Il A#1 10 Track  E4 2 1
- B1 Low Middle Tom 1/16 B1 B1 10 Track | G3 ¢ 2
B Use Head Pairs 2 High Middle Tom | 1/16 Q2 2 10 Track A3 [ 2
. E2f i G C#2 Crash Cymbal 1 1/16 C#2 #2 10 Track G4 & 1
D2 High Tom 1/16 D2 D2 10 Track (4 [ 2
D#2 Ride Cymbal 1 1/16 D#2 D#2 10 Track G4 x 1
Cutput E2 Chinese Cymbal | 1/16 E2 E2 10 Track G4 X 1
F2  RideBell 116 F2 F2 10 Track G4 X 1 | |
F£2 Tambourine 1116 F#2 F#2 10 Track C-2 = 1 B
Close [P — >

The Drum Maps list on the left shows the loaded drum maps. The sounds and settings of the
selected drum map are displayed on the right.

The Functions pop-up menu contains the following options:

New Map
Adds a new drum map to the project. To rename the drum map, click the name in the
list and enter a new name.

New Copy
Creates a copy of the selected drum map. You can then change the drum sound
settings of the copy and rename the drum map in the list.

Remove
Removes the selected drum map from the project.

Load
Allows you to load existing drum maps into your project.

Save
Allows you to save the drum map that is selected in the list. Drum map files have the
extension .drm.

Edit head pairs
Allows you to customize the note pairs.

The following options are available to the left:

Use Head Pairs
If this option is activated, 2 head symbols for each drum sound are displayed in the
drum sound list.

Edit in Scores
If this option is activated, you can change the settings for the score drum map directly
in the score.

Output
Allows you to select the output for the drum map sounds.

The following columns are available in the drum sound list to the right:

Pitch

This corresponds to the I-note of the sound in the drum map and cannot be edited
here.
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Instrument
The name of the drum sound in the map.

Snap
This is used when entering and editing notes.

Mute
Allows you to mute drum sounds.

I-Note
The input note for the drum sound. When you play this note, it is mapped to the
corresponding drum sound and automatically transposed according to the Pitch
setting for the sound.

O-Note
The MIDI output note that is sent out every time the drum sound is played back.

Channel
The MIDI channel, on which the drum sound is played back.

Output
The MIDI output on which the drum sound is played back.

Display Note
The displayed pitch, that is, the pitch at which the note is shown in the score. For
example, you typically want all three hi-hat sounds to be shown on the same system
line in the score, but with different symbols. Therefore, you set these to the same
display pitch.

Head Symbol
Clicking in this column opens a pop-up menu in which you can select a notehead
symbol for the sound. If Use Head Pairs is activated in the dialog, you can select a
notehead pair instead.

Voice

This allows you to make all notes with this pitch belong to a certain voice, so that their
rests and stem directions are handled in the same ways, for example.

RELATED LINKS
Setting up Drum Maps on page 226

Assigning Notehead Pairs

You can use different noteheads for different drum sounds and different note values.

All head symbols are arranged in pairs, by default an empty head and a filled head. Empty
noteheads are used with half notes and larger note values, filled heads are used with quarter
notes and smaller note values.

PROCEDURE
1. Select MIDI > Drum Map Setup.
2. Activate Use Head Pairs.
The Head Symbol column now shows two head symbols for each drum sound.

3. Clickin the Head Symbol column to open the pop-up menu and select a new head pair.

RESULT
The new head pair is assigned to the drum sound/note.
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Editing Notehead Pairs

If you do not like the default pairs of noteheads, you can edit them.

PROCEDURE
1. Select MIDI > Drum Map Setup.
2. Open the Functions pop-up menu, and select Edit head pairs.

3. Clickin a cell, and select a new symbol from the pop-up menu.

Editing Drum Maps in the Score

You can change the settings for the score drum map directly in the score.

PROCEDURE

1. Open the Score Editor.

2. Select MIDI > Drum Map Setup.

3. Activate Edit in Scores.

4. Do one of the following:
e To change the display pitch of the drum sound, transpose a note.
e To make notehead settings for a drum sound, double-click a note.

e To change the voice assignment of a drum sound, right-click the drum note, and in the
Move to Voice pop-up menu, select a voice. This only works if you have set up
polyphonic voices.

RELATED LINKS

Display Note on page 228

Setting up Polyphonic Voices on page 109
Activating Voices and Entering Notes on page 111

Setting up a Staff for Drum Scoring

You can set up a staff for scoring drum notes.

PROCEDURE

1. Select Scores > Settings.

2. Select the Staff tab, and open the Options tab.

3. Activate Use Score Drum Map.

4. Setup the option in the Switches, the Score Drum Map, and the Fixed Stems sections.
5. Click Apply.

RESULT

You can now insert drum notes into your score.

RELATED LINKS

Staff - Options Tab on page 100

Setting up a Single Line Drum Staff on page 230
Polyphonic Voicing on page 109
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Drum Note Editing

You can enter and edit drum notes in the same way as regular notes.
When you use a drum map and you move a note vertically, the display pitch changes accordingly.

When you enter and edit the pitch of notes on a single line drum staff, use the Mouse Value
display in the status line as additional guide while you drag the note up or down.

NOTE

If the drum map contains two notes with the same pitch such as an open and closed hi-hat, you
can access the second note by holding Ctrl/Cmd.

RELATED LINKS
Display Note on page 228
Mouse Value on page 18

Setting up a Single Line Drum Staff

You can set up a drum staff so that it is shown as one single line, and determine if the notes are
shown below, on, or above the line.

PROCEDURE

1. Select Scores > Settings.

Select the Staff tab, and open the Options tab.
Activate Use Score Drum Map.

Activate Single Line Drum Staff.

v kN

In the value fields, set up a pitch range to determine what pitches are shown on the line.
Notes outside of this range are automatically shown below or above the line.

6. Click Apply.

RELATED LINKS
Staff - Options Tab on page 100
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Tablature

In Cubase, you can display staff notation in tablature, or you can create tablature from scratch.

Tablature is an alternative to staff notation that can be used for fretted string instruments, such
as guitar. On tablature, pitches are indicated by fret numbers positioned on lines, each of which
represents a string on the instrument.

You can edit tablature in the same way as staff notation. You can move notes, handle beaming,
stem direction, etc.

RELATED LINKS

Creating Tablature from Scratch on page 231
Showing Staff Notation in Tablature on page 232
Changing Noteheads to Numbers on page 233
Setting up the Tablature Font on page 234
Changing Note Pitches on page 234

Moving Notes to Another String on page 234

Creating Tablature from Scratch

You can create tablature from scratch.

PROCEDURE
1. Inthe Score Editor, double-click the clef symbol.
2. Inthe Edit Clef dialog, change the clef to tablature.

Cancel

Tablature  |w | QK |

Select Scores > Settings.
Select the Staff tab, and open the Options tab.

In the System Lines value field, enter the number of strings of your instrument.

3
4
5
6. Inthe Add Space value field, enter 1 or 2 to determine the space between note lines.
7. Open the Tablature tab, and activate Tablature Mode.

8. Setup the other options.

9. Click Apply.

10. On the Score Editor toolbar, select Insert Note.

11. Move the pointer over the score, press the mouse button and drag up and down until the
note is shown on the desired string with the correct fret number.

20 erra ]
“
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Tablature
Showing Staff Notation in Tablature

NOTE

If you drag up and down, the program automatically selects the lowest possible string. If you
want a fret number higher than 4 on a guitar tablature, for example, use Move To String.

12. Release the mouse button.

RESULT
The note is added to the score.

RELATED LINKS

Edit Clef Dialog on page 35

Staff - Options Tab on page 100
Staff - Tablature Tab on page 105

Showing Staff Notation in Tablature

You can show your score in tablature.

PREREQUISITE
e You have performed basic editing like quantizing to make the score as legible as possible.

e The notes in the score are inside the range of the instrument.

PROCEDURE

1. Select Scores > Settings.

2. Select the Staff tab, and open the Tablature tab.
3. Activate Tablature Mode.
4. Do one of the following:
e Open the Instrument pop-up menu, and select one of the predefined instruments.
e In the String Tunings section, set the open tuning of each string using the value fields.
To disable a string, set it to Off.
Optional: In the Capo value field, enter a value to set a capodaster on the corresponding fret.
Set up the other options.
Click Apply.
RESULT
The score is shown in tablature.
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Before and after activating tablature mode
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Tablature

Changing Noteheads to Numbers

AFTER COMPLETING THIS TASK
You can switch back to regular notation by deactivating Tablature Mode.

RELATED LINKS
Staff - Tablature Tab on page 105

Using MIDI Channel 1 to 6

If you work with a guitar synthesizer that can transmit each string on a different MIDI channel,
notes can be automatically placed on the correct strings according to their MIDI channel value.
PREREQUISITE

e  Your MIDI string instrument has six strings or fewer.

e You have set up your instrument so that the high E string transmits on MIDI channel 1, the B
string transmits on MIDI channel 2, etc.

PROCEDURE

1. Select Scores > Settings.

2. Select the Staff tab, and open the Tablature tab.
3. Activate MIDI Channel 1-6.

4. Activate Tablature Mode.

5. Set up the other options.

6. Click Apply.

RESULT

The notes are automatically placed on the correct strings according to their MIDI channel value.

Changing Noteheads to Numbers

Instead of showing all notation in tablature, you can also change single noteheads to numbers.

PROCEDURE
1. Double-click a notehead.
2. Inthe Set Note Info dialog, activate Tablature.

3. Inthe value field to the right, set a fret number.

® Tablature -ﬂ
4. Click Apply.
RESULT

The noteheads are changed to numbers.
TIP

You can also use the options in the Notehead section of the right zone to perform this.

RELATED LINKS
Set Note Info Dialog on page 119
Notehead Section on page 122
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Setting up the Tablature Font

You can set up the font for the tablature numbers.

PROCEDURE

1. Open the Score Settings dialog (Project-Font Settings page).
2. Open the Project Text tab.

3. Open the Font For pop-up menu, and select Tablatures.

4. Open the Font pop-up menu, and select a font.

5. Open the Size pop-up menu, and select a font size.

6. Click Apply.

RESULT

The tablature font is displayed according to your settings.

RELATED LINKS
Project Text on page 78

Changing Note Pitches

You can change the note pitches of your tablature.

PROCEDURE
1. Select the note that you want to change.
2. Do one of the following:

e Drag the notehead up or down to the desired pitch.

NOTE

Use the Mouse Value display in the status line as an additional guide.

e Change the Pitch value on the info line.

RESULT
The string and fret number are updated automatically in the score.

RELATED LINKS
Mouse Value on page 18
Info Line on page 18

Moving Notes to Another String

You can move notes to another string if you want to avoid open strings on a guitar, for example.

PROCEDURE
1. Select one or several notes that you want to move to a new string.

2. Right-click one of the selected notes, and select the string from the Move To String
submenu.
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RESULT
The number is automatically adjusted according to the tuning of the instrument that you set up
in the Score Settings dialog (Staff-Tablature tab).

RELATED LINKS
Staff - Tablature Tab on page 105
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Rhythmic Notation

In Cubase, you can display your score in rhythmic notation. This is useful if you want to focus on
rhythmic information only, for example in cues or the conductor’s score. Rhythmic notation can
also help you to create lead sheets.

You can display your full score or selections of it in rhythmic notation. The smallest possible
selection that you can show in rhythmic notation is one bar. Even if you only select one note, the
display for the whole bar changes.
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In split systems, you can display one staff in regular notation and the other one in rhythmic
notation.
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If you work with polyphonic voices, you can display one voice in regular notation and the other
one in rhythmic notation.
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IMPORTANT

e Rhythmic notation is a display function and therefore non-destructive. You can switch
between regular notation and rhythmic notation.

e The Notation Style page in the Score Settings dialog contains options that allow you to
change the appearance of the rhythmic notation.

RELATED LINKS

Project - Notation Style Page on page 82

Showing Staff Notation as Rhythmic Notation on page 237
Showing Rhythmic Notation as Regular Notation on page 237
Rhythmic Bar Indicators on page 238

Hiding Notes and Rests in Bars on page 238

Replacing Notation with Repeat Bar Signs on page 238
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Showing Staff Notation as Rhythmic Notation

You can show regular notation as rhythmic notation. Rhythmic notation is a display function and
therefore non-destructive. You can switch between regular notation and rhythmic notation.

PREREQUISITE

You have opened your score in Cubase, and you have performed basic editing to make the score
as legible as possible.

PROCEDURE
1. Select the notes that you want to display as rhythmic notation.
2. Select Scores > Rhythm Notation > Show Rhythmic Notation.

RESULT

The selected notation is displayed as rhythmic notation.

e Noteheads change shape.

e Pitches are suspended so that all rhythm noteheads are shown at the same vertical position.

e Notes at the same position, such as chords, are suspended and represented by a single
notehead.

e Ties between rhythm notation and regular notation bars are suspended.

e Instead of rests, bars that do not contain notes are filled with as many slashes as correspond
to the numerator of the time signature.

RELATED LINKS
Project - Notation Style Page on page 82
Showing Rhythmic Notation as Regular Notation on page 237

Showing Rhythmic Notation as Regular Notation

You can suspend rhythmic notation and show the regular notation again. Rhythmic notation is a
display function and therefore non-destructive. You can switch between regular notation and
rhythmic notation.

PREREQUISITE
Parts of your score are shown as rhythmic notation.

PROCEDURE
1. Select the notes that you want to display as regular notation.
2. Select Scores > Rhythm Notation > Show Regular Notation.

RESULT

The selected notation is displayed as regular notation.

e Rhythm noteheads are shown as regular noteheads.
e Note pitches, chords, and ties are shown.

e Bars that are filled with slashes are shown with rests.

RELATED LINKS

Project - Notation Style Page on page 82
Showing Staff Notation as Rhythmic Notation on page 237
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Rhythmic Bar Indicators

Rhythmic Bar Indicators

Rhythmic bar indicators show which sections of the score display rhythmic notation.

You can show rhythmic bar indicators in your score by activating Cut/Rhythm in the filters bar in
the Score Editor.
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To hide rhythmic bar indicators, deactivate the Cut/Rhythm option.
NOTE

Rhythmic bar indicators are not printed.

RELATED LINKS
Filters on page 19
Showing Staff Notation as Rhythmic Notation on page 237

Hiding Notes and Rests in Bars

You can hide notes and rests in one or more bars. This allows you to focus on specific parts of
your score without deleting anything. Only the display changes, all notes and rests still play back
as usual.

PROCEDURE
1. Select a note in the bar that you want to clear.
2. Select Scores > Rhythm Notation > Clear Bar.

RESULT
All notes and rests are hidden in the bar.

AFTER COMPLETING THIS TASK

To show the regular or the rhythmic notation again, activate/deactivate Cut/Rhythm in the filters
bar, right-click the rhythmic bar indicator, and select the corresponding option from the context
menu.

RELATED LINKS

Rhythmic Bar Indicators on page 238

Showing Staff Notation as Rhythmic Notation on page 237
Showing Rhythmic Notation as Regular Notation on page 237

Replacing Notation with Repeat Bar Signs

You can show a repeat bar sign that replaces the regular or the rhythmic notation in one or more
bars.

PROCEDURE

1. Select one or more notes.
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2. Select Scores > Rhythm Notation > Show Bar Repeat Sign.

RESULT
All notes and rests are hidden from that bar and a repeat bar sign is shown instead.

NOTE
Showing a repeat bar sign is a display option that does not affect playback. All notes and rests

are played back as usual.

AFTER COMPLETING THIS TASK

To show the regular or the rhythmic notation again, activate/deactivate Cut/Rhythm in the filters
bar, right-click the rhythmic bar indicator, and select the corresponding option from the context
menu.

RELATED LINKS
Other Section on page 158
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Playback

In Cubase, you can play back repeats, project symbols, and mapped dynamics.

RELATED LINKS

Playing Back Repeats and Project Symbols on page 240
Mapped Dynamics on page 240

Dynamics Mapping Setup Dialog on page 241

Inserting Dynamic Symbols on page 242

Playing Back Repeats and Project Symbols

Cubase can play back directions such as repeats, and project layer symbols such as segnos,
codas, da capos, and endings.

PREREQUISITE
Your score contains repeats or project symbols.

PROCEDURE
1. Right-click the Score Editor toolbar, and in the context menu, activate Arranger.
The Arranger controls are shown.
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2. Click Activate Arranger Mode, and start playback.

RESULT
Playback follows the repeats and project symbols in the score.

RELATED LINKS
Layers on page 140
Other Section on page 158

Mapped Dynamics

Mapped dynamics in Cubase make use of the Note Expression functionality.

You can play back mapped dynamics by modifying the velocity values in percentages, by sending
volume controller messages, or by sending additional generic controllers. You can also combine
these methods.

RELATED LINKS

Dynamics Mapping Section on page 151
Dynamics Mapping Setup Dialog on page 241
Inserting Dynamic Symbols on page 242
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Dynamics Mapping Setup Dialog
The Dynamics Mapping Setup dialog allows you to set up the dynamic symbols.

e To open the Dynamics Mapping Setup dialog, right-click one of the symbols in the
Dynamics Mapping section on the Symbols tab, and select Dynamics Mapping.

NOTE

If your score already contains mapped dynamic symbols, you can also double-click a symbol
to open the Dynamics Mapping Setup dialog.

Initialize Dynamic Mapping

Symbol Velocity Volume Caontroll
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Change Velocities
[J send volume

[ send controller

The following options are available:

Initialize Dynamic Mapping
Allows you to specify the dynamic range for the work with mapped dynamic symbols.
Open the pop-up menu to the right and activate pp-ff if you do not want the extreme
dynamic symbols (pppp. ppp. ffff, and fff) to have an effect. Activate pppp-ffff to use
the whole dynamic range.

Symbol
Shows the dynamic symbol.

Velocity

Activate Change Velocities to use the Velocity column to assign a velocity to the
dynamic symbol. The percentage value defines by how much the symbol raises or
reduces the current velocity value of a note.

Volume

Activate Send Volume to use the Volume column to assign a volume to the dynamic
symbol. The percentage value defines by how much the corresponding symbol raises
or reduces the current volume of a note. Use the pop-up menu to select whether you
want to use the MIDI controllers 7 or 11 or the VST 3 volume parameter.

NOTE

If you select VST 3 Volume, the VST 3 volume events in the notes are being merged
with the volume specified for the dynamic symbols according to the Merge Mode (VST
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3) setting. However, make sure that the edited part does not contain events for MIDI
controller 7 (Main Volume) or 11 (Expression) on the controller lane.

Controller

Activate Send Controller to use the Controller column to assign a controller to the
dynamic symbol. The percentage value defines by how much the corresponding
symbol raises or reduces the current controller value of a note.

You can also send an additional MIDI controller (except MIDI controllers 7 and 11).

NOTE

If you combine Send Controller and Send Volume, you can set up a sound which gets
brighter as it gets louder. This is useful when you work with strings or woodwind and
brass instruments.

Merge Mode (VST 3)

Affects the result of the parameter VST 3 Volume in the notes and for the dynamic
symbols. Average uses the average of the two volume messages for the notes. If
Merge is active, the VST 3 Volume setting for the dynamic symbols modulates the
existing VST 3 Volume setting of the notes. High settings increase the volume, and low
settings decrease the volume set for the note.

RELATED LINKS

Dynamics Mapping Section on page 151
Inserting Dynamic Symbols on page 242
Mapped Dynamics on page 240

Inserting Dynamic Symbols
You can insert dynamic symbols in your score.

PREREQUISITE
You have set up the dynamics.

PROCEDURE
1. Inthe Dynamics or in the Dynamics Mapping section, select the dynamic symbol.
2. Click at the position in the Score Editor where you want to insert the symbol.

Mapped dynamic symbols have a different color scheme than the regular dynamic symbols.

NOTE

You can change the dynamic symbols by opening the context menu and selecting One up (+)
or One down (-).

RESULT

e Crescendi and decrescendi are updated intelligently, that is, when you have inserted a
crescendo between two dynamic symbols and the order of these symbols is reversed, the
crescendo automatically becomes a decrescendo.

e Ifyouinsert a crescendo symbol which is not preceded by a dynamic symbol, the assumed
start value is mezzo forte.

e Ifyouinsert a crescendo symbol which is not followed by a dynamic symbol, an end value is
calculated automatically.
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Mapped Dynamics

For a crescendo, this is one value above the start value and for a decrescendo one value
below the start value.

RELATED LINKS

Dynamics Section on page 152

Dynamics Mapping Section on page 151
Dynamics Mapping Setup Dialog on page 241
Mapped Dynamics on page 240
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Accelerando 131
Accents 82
Accidentals
Distance from note 119
Score Settings 86
Settings 124
Acoustic feedback 55
Aligning
Dynamics 171
Score symbols 170
Text 106
Arranger mode 240
Articulations 150
Attribute sets 80
Auto Layout 208
Automatic grouping of notes 128

Bar Copy 168
Bar handles 167
Properties 169
Bar numbers 82
Offset 196
Properties 196
Settings 195
Barlines 82, 212
Editing 214
Properties 213
Bars
Moving to next/previous staff 218
Number across staff 217
Number on page 218
Bars and Beats Positions 59
Beams 82
Across staves 132
Appearance 127
Deactivating 128
Grouping notes 127, 128
Manual adjustment 132
Slant 82
Stem direction 117
Bezier slurs 155
Block text 181
Bows 119
Box symbol 158
Braces 216
Bracket heads 119
Brackets 216
Bravura font 78
Brillenbass 129
Build Trill 157

C

Capo 105
Chord symbols 87, 147, 172
Creating 175
Editing 174
Font 87
Name formats 44
Properties 173
Tensions 175
Clear Bar 238
Clef/Key 39, 96
Clefs 33, 82
Editing 35, 73
Inserting 72
Moving 73
Options 38
Properties 36
Setting 35
Setting initial 33
Symbols 145
Clefs etc. 151
Colors 126
Composite time signatures 128
Computer keyboard note input 60
Concert key 45
Copying
Note attributes 127
Notes and symbols between bars 167
Crescendo 152
Cue notes 135, 136
Current chord 17
Custom Text Editor 185
Cutting ties 134

D

Damper pedal symbols 158
Diminuendo 152
Display Quantize 31, 50, 96
Exceptions 48, 49
In polyphonic voices 113
Display Transpose 96
Concert key 45
Instruments 44
Key change 45
Staff Settings 45
Draw tool 140
Drum maps
Editing 229
Setting up 226
Setup dialog 226
Drum notes 226
Adding and editing 230
Notehead pairs 228
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Drum notes (continued)
Single line staff 230
Staves 229

Duplicating notes 66

Duration of notes 67

Dynamics
Aligning 171
Resizing 170
Symbols 152

Dynamics mapping 151

Edit mode 17

Ending symbols 161

English note names 44

Enharmonic shift 125
Entire Bar 86

Enharmonic spelling 125

Entering notes 60

Erase tool 71, 215

Event Movement Restrictions 10, 135
Keep Crescendo Symbols Horizontal 152, 170

Keep Notes within Key 66
Snap Slurs to Notes 153
Explode 51, 112
Expression Map 150
Extended toolbar 18
Extracting voices 115

F

Favorites 143, 144
Filters 19
Find and replace 190
Fixed Stems 100
Flipping
Crescendo 152
Slurs 154
Stems 117
Font Settings 188, 189
Fonts
Attribute Sets 80
Project Text 78
Settings 78
SMuFL 78
Form symbols 161

G

German note names 44

Glue tool 69

Grace notes
Converting to normal 138
Creating 136
Editing 137

Gradual dynamics 155

Grouping
Click patterns 82

Grouping beams
Accelerando 131
Beams 129

Grouping beams (continued)
Brillenbass 129
Click patterns 129

Composite time signatures 128

Removing 130, 131

Repeats 130

Ritardando 131
Guitar library 89

Adding symbols 148
Guitar symbols 148, 149

H
H. W. Henze style 82
Handles 166
Hiding
Beams 119
Flags 119
Notes and rests 238
Objects 220
Stems 119
I

Image files 160
Properties 160
Info line 18
Note lengths 69
Initial note input values 56
Inspector 20, 22, 24
Sections 24
Interpretation Options 96

K

Keyboard symbol 158, 159
Keys 33, 82
Changes 43
Context menu 42
Editing 39
Local keys 44
Properties 41
Setting 39
Setting initial 33
Split System 43
Symbols 144

L

Layers 140
Activating/Deactivating 142
Assigning 141
Inserting symbols 143

Layout layer symbols 140

Layout text 182
Inserting 182

Layout tool 135
Moving clefs 73

Layouts 199
Exporting 202
Importing symbols 201
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Layouts (continued)
Opening 200
Removing 201

Ledger lines 119

Left zone 20

Lines/Trills 156

Local keys 44

Lock layers 55

Lyrics 82,179
Importing 181
In voices 180
Inserting 179
Verse 180

M

Markers 201
Melisma lines 195
Merging staves 114
MIDI Input function 64
MIDI notes
Assigning colors 126
Display length 70
Duplicating 66
Selecting in score 61
Mouse Time Position 17
Mouse Value 17
Moving notes graphically 135
Moving notes to voices 111, 112
Multi-bar rests 82
Creating 223
Properties 222
Splitting 223
MusicXML 203
Exporting 207
Importing 206

N

Notation style 82

Note Editing Overlay 67

Note events 121

Note input 59

Note layer symbols 140
Inserting 165

Note lengths 68

Note limits 100

Note names formats 44

Note pitches 64, 65

Note positions 57, 63

Note symbols 152
Inserting 165
Resizing 170

Note values 58

Note-dependent symbols 165

Noteheads
Changing shape 126
Editing pairs 229

Notes
Deleting 71
Deselecting 63
Display length 70
Duplicating 66
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Notes (continued)
Duration 67
Entering 60
Hiding 238
Length 69
Moving 63, 166
Moving across staves 65
Moving graphically 135
Pasting from clipboard 66
Pitch 64, 65
Selecting 61, 62
Splitting 70

Notes to MIDI 52

Number of bars 217, 218

o)

Octave symbols 156
Offset 90
Bar numbers 196
Page numbers 82
Other symbols 158

P

Page mode 17
Page text 183, 184
Pages
Numbering 82
Setting up 33
Petaluma font 78
Piano staves
Breaking barlines 215
Split staff 71
Pitch editing 64
Pitch notation 44
Polyphonic settings 103
Polyphonic voicing 109
Automatic 114
Crossed voicings 113
Display Quantize 113
Entering notes 111
Setting up 109
Stem direction 116
Position Info window 26
Printing
Page setup 33
Scores 46
Project layer symbols 140
Project tab 77
Project Text 78
Properties 23
Bar handles 169
Bar numbers 196
Barlines 213
Chord symbols 173
Clefs 36
Gradual dynamics 155
Keys 41
Multi-bar rests 222
Note events 121
Staff 24
Staff names 192
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Q

Quantize presets 59

R

Rectangle symbol 159
Reduce Rests 103
Rehearsal marks 161
Repeating note groups 130
Repeats 130, 158, 238
Resizing symbols 170
Rests
Creating multi-bar rests 223
Hiding 103, 238
In Polyphonic voices 109
Moving 135
Rhythmic bar indicators 238
Rhythmic notation 82, 236
Replacing with repeats 238
Showing as rhythmic notation 237
Showing as staff notation 237
Right zone 23
Bar handles 169
Bar numbers 196
Barlines 213
Chord symbols 173
Clefs 36
Gradual dynamics 155
Keys 41
Multi-bar rests 222
Note events 121
Staff 24
Staff names 192
Ritardando 131
RTF Settings 181
Ruler 26

S

Score Drum Map 100

Score Editor
Display 16
Window 8

Score Font 78

Score Settings 76, 82
Accidentals 86
Chord symbols 87
Fonts 78
Guitar Library 89
Layout 92
Project 77
Spacings 90
Staff 95
Text 106

Score symbols 140, 143
Aligning 170
Handles 166
Length 170

Selecting notes 61, 62
MIDI 61
Values 57

Set Note Info 119
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Showing bars/beat positions 59
Slurs
Bezier 155
Direction 154
Inserting 153
Shape 154
SMuFL font 78
Snap modes 54
Snap Rests and Repeats Vertically 135
Snap Slurs to Notes 153
Solfege note names 44
Spacings 90
Spectacle bass 129
Split Multi-Bar Rest 222
Split tool 70, 218
Splitting staves 71
Staff Mode 103
Staff names 82, 96
Editing 190, 191
Properties 192
Staff presets 96
Staff Settings 95
Clef/Key 39
Display Transpose 45
Main 96
Options 100
Polyphonic 103
Tablature 105
Status line 17
Staves
Activating 32
Changing the split point 71
Editing staff names 191
Properties 24
Setting up 56
Stem direction 117
Grouped notes 118
In polyphonic voices 116
Manual flip 117
Set Note Info 119
Stem length 118
String tunings 105
Symbol palettes 22
Symbols 20, 21, 140
Articulations 152
Chord symbols 147
Clefs 145
Clefs, etc. 151
Coda 161
Dynamics 152
Dynamics mapping 151
Expression Map 150
Favorites 143
Guitar tabs 148
Keys 144
Lines/Trills 156
Moving 166
Other 158
Palettes 22
Rehearsal marks 161
Repeats 161
Time signatures 146
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Symbols (continued)
User symbols 162
Words 162

T

Tablature 231
Creating 231
Font 234
MIDI channels 233
Showing 105, 232
Tempo symbols 161
Tensions 175
Text 106, 178
Aligning 106
Block text 181
Font 188
Importing from file 181
Size 188
Text Attribute Sets 186
Creating 186
Tied notes 63
Ties 133
Cutting 134
Direction 119
Inserting as symbols 153
Splitting 70
Time signature 33, 82
Editing 34, 73
Inserting 72
Setting 34
Setting initial 33
Symbols 146
Toolbar 10
Transcription 48
Transpose palette 65
Transposing instruments 44
Trills 157
Building 157
Tuplets 82, 139
Building 138
Group symbols 156
N-Tuplets 138

U

Unusual note values 59
Use Chord Track for Accidentals 86
User symbols

Creating 164

Editor 162

Symbols 162

\'

Verses (Lyrics) 180

Voices 109, 111
Converting to tracks 115
Display Quantize 113
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Zoom 27, 28
Pop-up menu 27
Tool 28
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