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Introduction

This is the Operation Manual for Steinberg’s Nuendo Live, a quick and easy-to-use solution 
for live-recording engineers. Here you will find detailed information about all the features and 
functions in the application.

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other 
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

● The screenshots are taken from Windows.

● Some functions that are available on the File menu on Windows can be found in the 
program name menu on macOS.

Documentation Structure
In our documentation, we divide information into three different types of topics, according to 
their content.

Descriptions of the User Interface
Topics that describe the functionality of user interface items and list the options and 
settings of dialogs, panels, or other items.

Descriptions of Basic Concepts
Topics that describe concepts and explain the functionality of a specific software 
feature.

Descriptions of Procedures
Topics that provide step-by-step instructions for how to perform a specific task. These 
topics often provide an example for why you might want to follow the steps and a brief 
summary of the result, including consequences to be aware of.

Because of this division of information, our documentation structure functions as a reference 
you can consult for specific information or instructions as required, rather than a guide you must 
read from start to finish.

TIP

Descriptive topics do not describe how to perform a task, and procedural topics do not explain 
what something is. To find general information about items or concepts, we recommend 
searching for them by name, such as “events”. To find instructions for performing particular 
actions, we recommend including a relevant verb in your search, such as “recording”.

Links at the bottom of topics guide you to further relevant content. You can also check the 
sidebar for nearby, related topics in the documentation structure.
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Typographical Conventions
In our documentation, we use structural and markup elements to present information according 
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
To open the Settings dialog, click Settings on the toolbar.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
To open the Key Commands dialog, select File > Key Commands.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Introduction
Typographical Conventions 
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Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some 
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier 
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd - Z  means: press Ctrl  on Windows or Cmd  on macOS, then press Z .

How You Can Reach Us
On the Help menu, you find items linking to additional information.

The menu contains links to various Steinberg web pages. Selecting a menu item automatically 
launches your browser and opens the page. On these pages, you can find support and 
compatibility information, answers to frequently asked questions, information about updates 
and other Steinberg products, etc. This requires that you have a web browser installed on your 
computer, and a working Internet connection.

Introduction
Key Commands 
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Setting Up Nuendo Live

Before you can record and play back a performance, you must set up your system by establishing 
a connection between Nuendo Live and other components, such as your audio interface, and by 
choosing a playback output mode.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

Setting Up Nuendo Live for Recording
Before you can start recording, you must connect Nuendo Live to your audio interface by 
selecting its ASIO driver in the Settings dialog.

PREREQUISITE
You have set up the physical connections between the components of your system. For more 
information, see the documentation of your hardware.

PROCEDURE

1. Start Nuendo Live.

2. In the Projects dialog, click Settings.

3. In the Audio System section of the Settings dialog, select an ASIO driver.

4. Optional: In the Audio Ports section, deactivate Use for any input ports that you do not want 
to use.

When you create a new project, one track is added to the track list for each active input port.

NOTE

If you use digital connections, we recommend that you define the mixing console as the 
word clock master within your setup. When Nuendo Live receives word clock signals from 
the master device, it displays the corresponding hardware sample rate.

AFTER COMPLETING THIS TASK
You can start recording.

IMPORTANT

To avoid performance issues and to keep the computer from going into sleep mode during long 
recordings, deactivate any power saving options on your computer before starting a recording. 
We also recommend to deactivate the screen saver.

RELATED LINKS
Projects Dialog on page 13
Settings Dialog on page 8
Creating a New Empty Project on page 15
Recording on page 30
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Setting Up Nuendo Live for Playback
You can define the playback of your recording via the Output Mode section of the Settings 
dialog.

PROCEDURE

1. On the toolbar, click Settings .

2. In the Output Mode section of the Settings dialog, choose one of the following modes:

● Multi Track Mode.

In this mode, the recorded audio tracks are played back via their corresponding output 
ports. This allows you to make a soundcheck without the artists present, for example.

● Stereo Mode.

In this mode, all tracks are mixed down to two output ports.

NOTE

During playback, you can control the mixdown process using the Stereo Output Level 
slider that is displayed on the info line, as well as the Volume in Stereo Mix slider and 
the Pan in Stereo Mix dial that are displayed in the track control area of each track.

3. Optional: Click Control Panel to make further settings for your ASIO driver.

4. Optional: In the Audio Ports section, deactivate Use for any output ports that you do not 
want to use.

RELATED LINKS
Settings Dialog on page 8
Info Line on page 22
Defining a Cycle Range for Looped Playback on page 27
Excluding Ranges from Playback on page 27

Settings Dialog
In the Settings dialog, you can establish the connections between Nuendo Live and the audio 
device of your computer, and select an output mode for your recording. If a project is open, you 
can also make project-specific settings.

To open the Settings dialog, do one of the following:

● On the toolbar, click Settings .

● Open the File menu, and select Settings.

● Press F2 .

● In the Projects dialog, click Settings.

Setting Up Nuendo Live
Setting Up Nuendo Live for Playback 
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Project

In this section, you can make project-specific settings.

NOTE

The Project section is only displayed in the Settings dialog if a project is open.

Project Start Time
Shows the start time of the project. The value that you specify here is displayed as the 
start value of the ruler. The format is displayed in hours, minutes, seconds, frames: 
HH:MM:SS:FF.

Project Length
Shows the length of the timeline of the project. The format is displayed in hours, 
minutes, seconds, frames: HH:MM:SS:FF.

NOTE

In case your recording exceeds this length, the project length is automatically 
extended. No recorded data is lost.

Sample Rate
Allows you to specify the sample rate at which Nuendo Live records and plays back 
audio.

NOTE

The sample rate must correspond to the hardware sample rate.

Record File Type
Allows you to specify the file type for your Nuendo Live recordings.

Setting Up Nuendo Live
Settings Dialog 
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NOTE

For recordings larger than 4 GB, the EBU RIFF 64 standard is used. If a FAT 32 hard disk 
is used, audio files are split automatically.

The following file types are available:

● Broadcast Wave File is the most commonly used format. It can store metadata, 
such as the timecode position or the name of the artist, without loss in quality.

● Wave File allows you to use the recorded files in applications that do not support 
Broadcast Wave files.

NOTE

If Wave File is selected, you cannot record files that exceed 4 hours at 48 kHz.

Bit Depth
Allows you to specify the bit depth of the audio files that you record in Nuendo Live.

● 16 bit allows for smaller file sizes. When recording audio with very low levels, this 
can have an impact on the quality.

● 24 bit is the most commonly used resolution.

● 32 bit  float offers the highest resolution for post production. You can use this 
setting if you want to process the recorded files in a Nuendo system.

Project Frame Rate
Allows you to select the frame rate for the project.

To synchronize your recordings to video during production, select a compatible frame 
rate.

Restore Default Setup
Restores the default setup and ensures that for each activated input port, an audio 
track is available and assigned to that port. If necessary, new tracks are created, or 
surplus tracks are removed.

Audio System

In this section, you can select the ASIO driver for your recording and make settings for it.

ASIO Driver
Allows you to select an ASIO driver.

Control Panel
Opens the control panel for the selected ASIO driver. The available options depend on 
your audio hardware.

Reset
Resets the ASIO driver and re-establishes the communication between the audio card 
and Nuendo Live.

NOTE

We recommend to use this option if you encounter problems related to your audio 
system.

ASIO State
If the ASIO driver is not working properly, an error message is displayed here.

Setting Up Nuendo Live
Settings Dialog 
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Input Latency
Shows the input latency of your audio system.

Output Latency
Shows the output latency of your audio system.

HW Sample Rate
Shows the sample rate of the hardware.

Pre-Record Time
Defines the size of the pre-record buffer, which all incoming audio is automatically 
recorded to, after you record-enable a track.

Activate Steinberg Audio Power Scheme
Deactivates all power save modes that have an impact on real-time processing.

NOTE

This only works for very low latencies, and it increases the power consumption of your 
computer.

Output Mode

In this section, you can select an output mode for your recording.

Multi Track Mode
If this option is activated, each audio track is sent to a separate output on your audio 
card.

Stereo Mode
If this option is activated, all audio tracks are output as a stereo downmix. You can set 
the stereo output level on the info line.

NOTE

When opening a project in the full version of Nuendo, any level and pan settings made 
in Stereo Mode are assigned to Aux Send 1.

Audio Ports

In this section, you can specify the input ports for recording and the output ports for playback.

Input Ports
Allows you to define the input ports for recording.

● The # column shows the port number.

● The Input Ports column shows the port name.

● The Use column allows you to activate/deactivate the corresponding input port.

NOTE

When you create a new project, one track is created for each active input port.

Output Ports
Allows you to define output ports for playback.

● The # column shows the port number.

● The Output Ports column shows the port name.

Setting Up Nuendo Live
Settings Dialog 
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● The Use column allows you to activate/deactivate the corresponding output port.

RELATED LINKS
Projects Dialog on page 13
Pre-Record Buffer on page 36
Info Line on page 22
Changing the Track Routing on page 44

Switching the Language of the User Interface
You can change the language of the user interface via the File menu.

PROCEDURE

1. On the File menu, select another language from the Language submenu.

2. Restart Nuendo Live for the change to take effect.

Key Commands
You can control many of the functions in Nuendo Live via key commands. The available 
commands are listed in the Key Commands dialog.

● To open the Key Commands dialog, select File > Key Commands.

NOTE

You cannot add or change key commands.

Setting Up Nuendo Live
Switching the Language of the User Interface 
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Project Handling

Your Nuendo Live recordings are saved as projects.

You can reopen saved projects at a later stage and continue recording or edit the project. 
Alternatively, you can use saved projects as templates for new projects.

You can make project-specific settings, such as sample rate or bit depth, in the Settings dialog.

RELATED LINKS
Project Files on page 13
Projects Dialog on page 13
Project Templates on page 15
Settings Dialog on page 8

Project Files
Project files contain the data that is created during a recording.

Projects are displayed in the Project window, the main window in Nuendo Live.

● The file name extension for Nuendo Live project files is .nlpr.

● Only one project can be open at a time.

● Nuendo Live project files can be opened in Nuendo 5.5.4 or higher.

NOTE

You cannot open project files created with Nuendo (.npr) or Cubase (.cpr) in Nuendo Live.

RELATED LINKS
Project Window on page 17

Projects Dialog
The Projects dialog is displayed when you open Nuendo Live or close a project. It allows you to 
open an existing project, to create a new project, or to create a new project using an existing 
project as template.

New

This tab allows you to create new projects.
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Create empty
Creates a new empty project.

Use a Project as Template
Allows you to create a new project with the same settings as the project you select 
from the list below or by clicking Other Projects.

If Include Audio Events is activated, all audio events of the source project are used in 
your new project. The audio events of the source project are referenced. The source 
project remains unchanged.

Open

This tab allows you to open existing projects.

Recent Projects
Allows you to select a recently used project.

Other Projects
Allows you to select a project from your file system.

Project Handling
Projects Dialog 
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General controls

Settings
Opens the Settings dialog.

Quit
Closes Nuendo Live.

RELATED LINKS
Project Files on page 13
Creating a New Empty Project on page 15
Project Templates on page 15
Settings Dialog on page 8

Creating a New Empty Project
You can create new empty projects via the Projects dialog.

PREREQUISITE
You have started Nuendo Live and set up the parameters in the Settings dialog according to the 
requirements of your project.

PROCEDURE

1. In the Projects dialog, select New, and click Create Empty.

2. In the file dialog, choose the folder where you want to save the new project, and click Select 
Folder.

RESULT
A project file and the required record folders are created inside the project folder. The folder 
name is used as the project name. The project is opened in Nuendo Live. For each active input 
port, one track is created.

AFTER COMPLETING THIS TASK
You can change the file path of the record folders, even to a location outside the project folder. 
This can be useful, for example, if your current project location is running out of disk space.

RELATED LINKS
Settings Dialog on page 8
Changing the Target Location of Your Recording on page 35
Creating a Project by Using Another Project as a Template on page 16

Project Templates
You can use existing Nuendo Live projects as templates for new projects.

Any Nuendo Live project can be used as a template. If you use a project as a template, the new 
project uses all the settings, for example, track names and track colors, of its source project. You 
can decide whether to create an empty project or to use the audio files of the source project as 
well. In the latter case, the audio files of the source project are referenced in your new project. 
The source project and its audio files remain unchanged.

Project Handling
Creating a New Empty Project 
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TIP

If you regularly use particular projects as templates, we recommend saving copies of these 
projects in a dedicated folder on your computer.

RELATED LINKS
Creating a Project by Using Another Project as a Template on page 16

Creating a Project by Using Another Project as a Template
You can use existing Nuendo Live projects as templates for new projects.

PROCEDURE

1. In the Projects dialog, select New in the left column.

2. Optional: Activate Include Audio Events if you want to use the audio events of the source 
project in your new project.

3. Do one of the following:

● Select a project from the list of recently used projects and click OK.

● Click Other Projects and in the Open Template file dialog, locate and select a Nuendo 
Live project file, and click Open.

4. In the Set Project Folder file dialog, specify the folder where you want to save your new 
project, and click Select Folder.

RESULT
A new, untitled project is created. The new project is based on the selected source project and 
includes the corresponding tracks and settings. If you activated Include Audio Events, the audio 
events of the source project are referenced at their original time positions.

RELATED LINKS
Project Templates on page 15
Projects Dialog on page 13

Project-Related Information
Nuendo Live offers two ways of saving project-related information.

● You can save metadata, such as production, artist, engineer, and director, via the Record 
panel. To open the panel, click Record Panel on the toolbar.

● You can use the Notepad to enter and save further information about your project. To open 
the Notepad, select Project > Notepad on the menu bar.

RELATED LINKS
Record Panel on page 33
Toolbar on page 18

Project Handling
Project-Related Information 
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Project Window

The Project window provides an overview of the project. It allows you to navigate to specific 
positions, to monitor the level of your input channels, and to perform editing operations.

The Project window features a toolbar and an info line, and allows you to switch from the Track 
View to the Meter View, and vice versa, by selecting the corresponding tabs. When you open or 
create a new project, the Track View tab is shown by default.

NOTE

Alternatively, you can switch between the Track View and the Meter View tabs by pressing 
Alt - V .

Project window with Track View selected

1 Toolbar

Provides access to the main dialogs, menus, editing tools and options, and transport 
controls.

2 Info Line

Displays project-related information.

3 Track View

This tab shows the track list and the event display. A meter bridge allows you to monitor the 
levels of the input channels.

4 Meter View

This tab shows the record panel and the meters for all tracks of your project, allowing you to 
monitor the levels of the input channels.
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RELATED LINKS
Toolbar on page 18
Info Line on page 22
Track View on page 23
Meter View on page 28

Toolbar
The toolbar provides access to the main dialogs, menus, editing tools and options, and transport 
controls.

● To show/hide tools, open the toolbar context menu by right-clicking in an empty area of the 
toolbar, and activate the tools that you want to display. To show all tools, select Show All.

NOTE

The number of elements that are shown also depends on the size of the Project window and 
the screen resolution.

The following options are available:

Project Settings

Settings

Opens the Settings dialog.

Left Divider

Left Divider
Tools that are placed to the left of the divider are always shown.

Tool Buttons

Object Selection

Selects events.

Range Selection

Selects ranges.

Event Colors

Select Color for Selected Tracks or Events

Opens the Colorize panel, which allows you to colorize the selected tracks or events.

Auto-Scroll

Auto-Scroll

Keeps the project cursor visible during playback.

Project Window
Toolbar 
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Select Auto-Scroll Settings

Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend 
Auto-Scroll When Editing.

Record Panel

Record Panel

Opens the Record panel in a separate window.

Markers

Jump to Marker 1 - 4/Locate Marker

Allows you to set and locate marker positions 1 to 4. Locate Marker allows you to 
move the project cursor to further marker positions.

Locators

Go to Left Locator Position

Allows you to go to the left locator position.

Left Locator Position

Shows the left locator position.

Go to Right Locator Position

Allows you to go to the right locator position.

Right Locator Position

Shows the right locator position.

Transport Controls

Go to Previous Marker/Zero

Moves the project cursor to the previous marker/zero position on the timeline.

Go to Next Marker/Project End

Moves the project cursor to the next marker/project end.

Rewind

Moves backward.

Project Window
Toolbar 
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Fast Forward

Moves forward.

Activate Cycle

Activates/Deactivates cycle mode.

Stop

Stops playback.

Start

Starts playback.

Transport Record

Activates/Deactivates record mode.

Time Display

Select Time Format
Allows you to select a time format.

Time Display

Shows the position of the project cursor in the selected time format.

MTC

Use MTC

Activates/Decativates the recording of MIDI timecode information.

Timecode State

Shows the MIDI timecode state.

Incoming Timecode

Shows the MIDI timecode state. Click the triangle to the left to select a timecode 
source.

Audio Performance Meter

Audio Performance Meter

The upper bar displays the current real-time peak load. The lower bar shows the hard 
disk transfer load of the disk engine.

For a more detailed display of real-time peak and ASIO-Guard load, click to open the 
Audio Performance panel.

Project Window
Toolbar 
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Shows the current Average Performance Load and Disk Cache Load. Double-click the 
display to open it in a separate window.

Right Divider

Right Divider
Tools that are placed to the right of the divider are always shown.

RELATED LINKS
Project Window on page 17
Settings Dialog on page 8
Selecting Events on page 45
Coloring Tracks and Events on page 44
Auto-Scroll Settings Menu on page 26
Record Panel on page 33
Moving the Project Cursor to Markers on page 42
Recording with MIDI Timecode Information on page 37
Audio Performance Panel on page 21

Left/Right Toolbar Divider
The left and right toolbar dividers allow you to lock the position of specific tools on the left or on 
the right side of the toolbar, so that they are always shown.

All other items are shown in the center of the toolbar. When you reduce the width of the Project 
window, these toolbar items are hidden successively. When you increase the width, they are 
shown again.

RELATED LINKS
Project Window on page 17
Toolbar on page 18

Audio Performance Panel
The Audio Performance panel shows the audio processing load and the hard disk transfer rate. 
This allows you to ensure that you do not run into performance problems when working with a 
great number of tracks or small buffer sizes.

To open the Audio Performance panel, do one of the following:

● Select Project > Audio Performance on the menu bar.

● Double-click the Audio Performance Meter display on the toolbar.

Real Time
Shows the average load of all audio real-time processes.

Peak
Shows the processing load in the real-time path of the audio engine. The higher this 
value, the higher the risk that dropouts occur.

Project Window
Toolbar 
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Processing Overload
The overload indicator indicates dropouts. Dropouts occur if the processing load 
exceeds 100% or if the audio engine is restarted due to the internal detection of 
excessive processing delay. For example, this can occur if the preprocessing buffer 
runs empty as a result of the real-time load exceeding the limits.

TIP

If the overload indicator lights up, we recommend to increase the buffer size or 
decrease the number of audio channels that you record or play back simultaneously.

Disk Cache
Shows the hard disk transfer load.

Disk Cache Overload
The overload indicator to the right of the disk indicator lights up if the hard disk does 
not supply data fast enough.

Info Line
The info line displays project-related information. You can change some of the parameters in the 
Settings dialog.

Max. Record Time

Shows the time that is left for recording, depending on the project settings and the 
available hard disk space.

Record Format

Shows the sample rate and the bit depth of the audio files that you record in Nuendo 
Live. Click in the field to modify these values via the Settings dialog.

Pre-Record Seconds

Shows the size of the pre-record buffer in seconds, which all incoming audio is 
automatically recorded to, after you record-enable a track. Click in the field to modify 
this value via the Settings dialog.

Record Folder

Shows the path to the folder in which your recordings are saved. Click in the field to 
modify the target location of your recording.

Project Frame Rate

Shows the project frame rate. Click in the field to modify this value via the Settings 
dialog.

Project Window
Info Line 
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Output Mode

Multi Track Mode

Stereo Mode

In Stereo Mode, a slider allows you to set the stereo downmix output level. Click in the 
field to modify the output mode via the Settings dialog.

RELATED LINKS
Settings Dialog on page 8

Track View
Selecting the Track View tab shows the track list and the event display. The Meter Bridge allows 
you to monitor the levels of your channels.

Track list

The track list shows all tracks of the project and provides controls for each track.

You can show/hide the marker track above the audio tracks.

Global controls

At the top of the track list, you can find the global controls. The numeral on the left 
shows the number of tracks in the project. Mute  and Solo  allow you to unmute 
all tracks or to deactivate all solo states. The numeral on the right, next to the Record 
Enable All Tracks button , represents the number of record-enabled tracks.

Track controls
The controls on a track allow you to mute, solo, and record-enable this particular track.

If you have selected Multi Track Mode in the Settings dialog, the names of the input 
and output ports that are used by the track are displayed.

Project Window
Track View 
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If you have selected Stereo Mode in the Settings dialog, you can set the volume and 
the pan position for the track in the stereo mix.

Event display

The event display to the right of the track list shows the audio events. If the marker track is 
displayed, the markers are also shown. A ruler, zoom controls, and the project cursor help you to 
navigate within your project.

Ruler
The ruler above the display shows the timeline. The two triangular markers on the ruler 
are the locators. They define the cycle area.

Locators

The left and right locators are a pair of markers that you can use to set up cycle 
boundaries for playing back a section of the project in a loop.

Waveform zoom slider
To vertically zoom in on the contents of events, use the waveform zoom slider in the 
top right corner of the event display.

This is useful when viewing quiet audio passages.

NOTE

To obtain an approximate reading of the level of the audio events by viewing the 
waveforms, make sure this slider is all the way down. Otherwise, zoomed waveforms 
may be mistaken for clipped audio.

Project cursor
The vertical line is the project cursor. It indicates the playback or recording position. 
When playback or recording is stopped, it defines the position where editing is 
performed.

Project Window
Track View 
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NOTE

During recording, the project cursor cannot be moved. In stop mode, you can set the 
cursor by clicking on the timeline. Double-clicking starts/stops playback.

Zoom controls

The horizontal and vertical zoom sliders in the lower right corner of the event display 
allow you to zoom within the main display.

Clicking the triangle above the horizontal zoom slider opens a pop-up menu from 
which you can select a track height preset.

Clicking the triangle to the left of the vertical zoom slider opens a pop-up menu from 
which you can select a zoom preset.

Meter Bridge

This section shows the meters for all tracks of your project, allowing you to monitor the levels of 
the input channels.

Show/Hide Meter Bridge

Shows/hides the meter bridge.

Show Previous Page/Show Next Page

Allows you to scroll through the meter pages.

NOTE

Alternatively, you can scroll through the meter pages by pressing Alt - P .

Reset
Resets all peak hold values.

Meter display
Allows you to monitor the levels of your channels.

RELATED LINKS
Showing/Hiding the Marker Track on page 40
Settings Dialog on page 8
Editing Audio Events on page 45
Resetting Meters on page 29

Project Window
Track View 
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Setting the Project Cursor
You can set the project cursor by clicking at a position, or you can predefine a position.

PROCEDURE

● Do one of the following:

● Click in the Project window event display.

● Click Go to Previous Marker/Zero or Go to Next Marker/Project End on the toolbar.

● Click Go to Left Locator Position or Go to Right Locator Position on the toolbar.

● Click in the lower part of the ruler.

● Use a key command.

RELATED LINKS
Toolbar on page 18
Track View on page 23
Moving the Project Cursor to Markers on page 42
Key Commands on page 12

Auto-Scroll Settings Menu
Auto-Scroll allows you to keep the project cursor visible in the window during playback.

If you activate Auto-Scroll on the toolbar of the Project window or in one of the editors, the 
following modes are available in the Select Auto-Scroll Settings pop-up menu:

Page Scroll

The project cursor moves from the left side to the right side of the window. When 
the project cursor reaches the right side of the window, the ruler and the project 
cursor jump to the left side of the window and start over again. This behavior can be 
compared to turning a page of a book.

Stationary Cursor

The project cursor is kept in the middle of the window, and the ruler scrolls 
continuously to the left.

RELATED LINKS
Toolbar on page 18
Suspend Auto-Scroll When Editing on page 27

Project Window
Track View 
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Suspend Auto-Scroll When Editing
If you do not want the Project window display to change when editing during playback, activate 
Suspend Auto-Scroll when Editing.

Suspend Auto-Scroll when Editing is available as an option in the Select Auto-Scroll Settings 
pop-up menu to the right of the Auto-Scroll button.

If this option is activated, auto-scrolling is suspended as soon as you click anywhere in the event 
display during playback, until playback stops or until you click Auto-Scroll again.

As a visual feedback, the Auto-Scroll button changes its color.

RELATED LINKS
Toolbar on page 18

Defining a Cycle Range for Looped Playback
You can play back a range of your recording in a loop.

PROCEDURE

1. Move the mouse pointer over the top section of the ruler.

The mouse pointer changes to a pencil.

2. Click at the position where you want the loop to start, and drag to the right to define the 
cycle range.

RESULT
If Activate Cycle is activated on the toolbar, the selected range is played back in a loop.

Excluding Ranges from Playback
You can use the locators to exclude a range of your recording from playback.

PROCEDURE

1. Move the mouse pointer over the top section of the ruler.

The mouse pointer changes to a pencil.

2. Click and drag to the left to define the range that you want to exclude.

RESULT
If Activate Cycle is activated on the toolbar, the selected range is skipped during playback.

Project Window
Track View 

27
Nuendo Live 3.0.0



Meter View
Selecting the Meter View tab shows the meters for all tracks of your project, allowing you to 
monitor the levels of the input channels. The panel on the left combines all parameters and 
controls related to recording.

Record panel

Provides the same parameters and controls as the Record panel that opens in a separate 
window.

Meter display

Shows the meters for all tracks of your project. Depending on the meter size, numerical peak 
values and level scales are shown.

NOTE

The size of the meters is determined by the window size and the number of meters that are 
shown per page.

If a track is record-enabled, the track number at the bottom of the corresponding meter is 
highlighted in red.

If a peak overload is detected, the peak value at the top of the corresponding meter is 
highlighted in bright red.

Meters per Page
Sets the number of meters that are shown per page.

Project Window
Meter View 
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Show Previous Page/Show Next Page
Allows you to scroll through the meter pages.

NOTE

You can also scroll through the meter pages by pressing Alt - P .

Reset
Resets all peak hold values.

RELATED LINKS
Record Panel on page 33
Resetting Meters on page 29

Resetting Meters
You can reset the peak values for all meters either in the Track View or in the Meter View.

PROCEDURE

● Do one of the following:

● Click Reset.

● Right-click a meter.

● Press Alt - S .

RELATED LINKS
Track View on page 23
Meter View on page 28

Project Window
Meter View 
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Recording

In Nuendo Live, you can instantly start the recording on all tracks. If needed, you can also 
make detailed settings, such as specifying the file format, the record location, and the pre-record 
buffer length, excluding tracks from recording, or saving metadata and timecode information in 
the files.

IMPORTANT

To avoid performance issues and to keep the computer from going into sleep mode during long 
recordings, deactivate any power saving options on your computer before starting a recording. 
We also recommend to deactivate the screen saver.

RELATED LINKS
Recording in a Few Simple Steps on page 30
Performing a More Complex Recording on page 31
Easy Recording on page 30
Recording with the Record Panel on page 31
MIDI Timecode on page 37

Recording in a Few Simple Steps
It only takes a few simple steps for you to start recording in Nuendo Live.

PROCEDURE

1. Start Nuendo Live.

2. Create a new project.

3. Open the Record panel, and click Record.

As a result, all tracks are automatically record-enabled. Recording starts on all tracks.

4. To stop recording, click Record again.

RELATED LINKS
Creating a New Empty Project on page 15
Record Panel on page 33

Easy Recording
Nuendo Live allows you to start recording immediately by clicking Easy Record or using key 
commands. This can be helpful in live situations where the artists start performing without 
waiting the recording preparations to be completed.

PROCEDURE

1. Do one of the following:

● On the Record panel or in the record section of the Meter View tab in the Project 
window, click Easy Record.
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● Press Ctrl/Cmd - Return  or Ctrl/Cmd - Num - * .

As a result, all tracks are automatically record-enabled, and recording starts. Lock Recording 
is activated, which means that all functions and buttons are locked to prevent unintended 
operations by key commands or mouse clicks.

2. To stop recording, deactivate Lock Recording, and click Record.

RELATED LINKS
Record Panel on page 33
Key Commands on page 12

Performing a More Complex Recording
Nuendo Live offers various options for individual settings to customize your audio recordings. 
For example, you can specify metadata, such as Artist or Engineer, to be saved automatically 
in conjunction with the recorded files, you can exclude particular tracks from the recording, and 
you can define the file name and target location for your recording.

PROCEDURE

1. Start Nuendo Live.

2. Create a new project.

3. Open the Settings dialog, and make your changes for the project and the required audio 
configuration.

NOTE

For each activated input port in the Audio Ports section, a track is created in your project.

4. Optional: If you do not want to record on all tracks, record-enable individual tracks by 
clicking their Record Enable button in the track list.

5. Open the Record panel, and set the parameters according to the requirements of your 
project.

6. To start recording, click Record.

7. To stop recording, click Record again.

RELATED LINKS
Settings Dialog on page 8
Record Panel on page 33

Recording with the Record Panel
On the Record panel, you can set the relevant parameters and start recording.

PROCEDURE

1. To open the Record panel, click Record Panel on the toolbar.

2. Select the tracks for recording:

● To select all tracks, click Arm All Tracks on the Record panel.

● To select individual tracks, use the corresponding track control on the Track View tab.

Recording
Performing a More Complex Recording 
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3. Optional: On the Record panel, click Locate End.

This moves the project cursor to the end of the last recording.

4. Optional: Fill out the metadata section.

NOTE

The names of the recorded files and the folders in which they are saved are based on these 
settings. You can change the metadata during a recording session. The folder and file names 
are changed when you pause the recording.

5. Click Record.

Recording starts, and audio events are created in the Project window.

6. Optional: Click Lock Recording.

All functions and buttons are locked to prevent unintended operations via key commands or 
mouse clicks.

Before you can stop recording, you must unlock the interface. To unlock, click Lock 
Recording again.

7. To stop recording, click Record.

RELATED LINKS
Record Panel on page 33
Key Commands on page 12

Recording
Recording with the Record Panel 
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Record Panel
The Record panel provides all parameters and controls related to recording.

Metadata Section

The metadata information in the section at the top is stored in Broadcast Wave files.

NOTE

● You can change the metadata during a recording session, even with Lock Recording 
activated. The folder and file names are changed when you pause the recording.

Date/Time
Shows the current date and time.

Production
Allows you to enter the name of the production.

To automatically add the name to the file name, activate File to the right of the 
Production field.

Recording
Recording with the Record Panel 
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Artist
Allows you to enter the name of the artist.

To automatically add the name to the file name, activate File to the right of the Artist 
field. Activate Folder to save the recording in a subfolder of the project folder, named 
after the artist.

Engineer
Allows you to enter the name of the sound engineer of the project.

Director
Allows you to enter the name of the director of the project.

Record Section

Record Folder
Displays the path to the folder in which your recordings are saved. Click in the field to 
modify the target location of your recording.

Arm All Tracks
Enables/Disables recording for all audio tracks that are assigned to an audio input.

Locate End
Positions the project cursor at the end of the last recording.

Record
Starts/Stops recording.

Easy Record
Starts recording on all tracks and activates Lock Recording.

Lock Recording
Locks/Unlocks the user interface. This button is only available during recording.

If this button is activated, functions and buttons are locked to prevent unintended 
operations via key commands or mouse clicks. Before you can stop recording, you 
must unlock the user interface.

Time Displays Section

Project Time
Shows the current position of the project cursor.

Record Time Max
Shows the time that is left for recording, depending on the project settings and the 
available hard disk space.

NOTE

This value is calculated for the disk currently used for recording. The calculation is 
based on the total number of tracks in the project, regardless of whether they are 
record-enabled or not.

Current Recording
Shows the length of the current recording.

Total Recorded
Shows the total length of the recorded audio in the current project. Only the time of 
the actual recordings is taken into account, not the pauses between recordings.

Recording
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Marker Section

Add Marker
Adds a marker at the project cursor position.

Remove Marker
Removes the selected marker.

Marker List
The markers are listed according to their time positions.

● In the first column, a greater-than symbol indicates which marker is active.

● The ID column shows the marker ID.

● The Position column shows the marker position. You can change this value to 
move the marker.

● In the Description column, you can enter a name or a description for the marker.

RELATED LINKS
Settings Dialog on page 8
Project-Related Information on page 16
Recording with the Record Panel on page 31
Changing the Target Location of Your Recording on page 35
Easy Recording on page 30
Markers on page 40

Changing the Target Location of Your Recording
You can change the location of the record folder at any time. This is useful if the current target 
location is running out of disk space, for example.

PROCEDURE

1. On the Record panel, click in the Record Folder path field.

2. In the file dialog, do one of the following:

● Select a folder.

● Create a new folder.

3. Click OK.

RESULT
If you start recording, the new record location is used. If Create Subfolder for Artist is activated 
on the Record panel, the subfolder is automatically created inside the new record folder.

NOTE

● The audio files of a project are numbered consecutively, even if you change the target 
location.

● If the active record folder is not available; for example, because the project is opened on a 
different system, the target location is automatically set to the project folder.

RELATED LINKS
Consecutive File Numbering on page 36
Record Panel on page 33

Recording
Changing the Target Location of Your Recording 
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Consecutive File Numbering
The audio files of a project are numbered consecutively, even if you change the record location. 
This is useful to transfer files from different folders to one single folder at a later stage.

Recording takes of a project are numbered globally. Tracks that are not record-enabled are 
numbered in the background. As a result, if these tracks are record-enabled for a later take, the 
global take number is applied.

When new audio files are created during recording, the following naming scheme is used:

<track number> - <track name>_<global take number>

EXAMPLE
In a new project, you record an audio track called bass on track 1. As a result, a new file, 01 - 
bass_01.wav, is created in your target folder.

When you change the target location to another empty folder and record the next take, the first 
file in the new folder is automatically named 01 - bass_02.wav.

EXAMPLE
In a new project, you record an audio track called guitar on track 1, and an audio track called 
bass on track 2. As a result, two new files, 01 - guitar_01.wav and 02 - bass_01.wav, are 
created in your target folder.

If you exclude track 2 from recording for the second take, a file called 01 - guitar_02.wav is 
created.

Record-enabling track 2 again for the third take results in the creation of the files 01 - 
guitar_03.wav and 02 - bass_03.wav.

RELATED LINKS
Changing the Target Location of Your Recording on page 35
Renaming Tracks on page 43

Pre-Record Buffer
When you record-enable a track, all incoming audio is automatically recorded to a buffer. This 
allows you to recover the beginning of a performance, in case you have started recording too 
late.

For all record-enabled tracks, you can record and recover up to 60 seconds of audio.

You can set the size of the pre-record buffer via the Pre-Record Time parameter in the Audio 
System section of the Settings dialog.

● To recover the pre-recorded audio, drag the event start border to the left.

NOTE

● The pre-record function takes up RAM for every input. At high sample rates (such as 96 
kHz, 192 kHz), this can exceed the memory available on your computer. As a general rule, a 
pre-record time of 1 minute takes up 8 MB per track at 48 kHz, and 16 MB at 96 kHz.

● When recording more than 64 tracks, high pre-record settings can slow down the 
performance of the user interface.

Recording
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RELATED LINKS
Settings Dialog on page 8
Editing Audio Events on page 45

MIDI Timecode
Productions that contain video usually contain timecode information. Nuendo Live allows you to 
save MIDI timecode (MTC) in your recordings, to facilitate aligning the audio timeline with the 
video timeline during postproduction.

For using MIDI timecode information in Nuendo Live, the following applies:

● Incoming MIDI timecode is automatically recognized and displayed on the toolbar.

● The timecode information is written into the timestamp of Broadcast Wave Format (BWF) 
files.

● The transport functions are not locked by incoming timecode information. This means that 
you can always freely navigate through the timeline and start recording from any position.

● Wrong timecode settings or corrupt incoming timecode information do not prevent Nuendo 
Live from recording.

● You can use Steinberg Nuendo SyncStation to generate MIDI timecode; for example, from 
longitudinal timecode (LTC).

● MIDI Machine Control (MMC) via timecode or VST System Link is not supported.

RELATED LINKS
Toolbar on page 18
Recording with MIDI Timecode Information on page 37

Recording with MIDI Timecode Information
Nuendo Live can receive and record MIDI timecode (MTC). The timecode is written into the 
timestamp of Broadcast Wave Format (BWF) files.

PREREQUISITE
In the Project section of the Settings dialog, you have selected Broadcast Wave File as the 
Record File Type.

PROCEDURE

1. Click the MTC button on the toolbar to activate MIDI timecode information.

2. Click the timecode display to the right of the MTC button, and select the input source for the 
MIDI timecode.

3. Start recording.

RESULT
BWF files are recorded with MIDI timecode information.

RELATED LINKS
MIDI Timecode on page 37
Settings Dialog on page 8
Toolbar on page 18

Recording
MIDI Timecode 
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Exporting Your Recording
Nuendo Live allows you to export your recordings as an audio mixdown or as an AAF file.

RELATED LINKS
Exporting an Audio Mixdown on page 38
Exporting to AAF on page 38

Exporting an Audio Mixdown
You can create a stereo mix of your recording and export it as a single file.

PREREQUISITE
You have selected Stereo Mode in the Settings dialog.

PROCEDURE

1. Balance the mix using the Volume in Stereo Mix slider and the Pan in Stereo Mix dial in the 
track control area.

2. Set the master level using the global Stereo Output Level slider on the info line.

3. Optional: To export only a specific range of your project, set the left and right locators to 
encompass this range.

4. Select File > Audio Mixdown.

5. Specify whether to save the recording as an .mp3 or a .wav file.

6. Choose whether to export the entire project or only the cycle range.

7. Click OK.

RESULT
The project or project range is exported to the project folder as a single file. The mixdown file is 
assigned the name as the project.

RELATED LINKS
Settings Dialog on page 8
Defining a Cycle Range for Looped Playback on page 27

Exporting to AAF
To edit your recordings in DAW software other than Nuendo, you can export the project as an 
AAF file.

PREREQUISITE
In the Project section of the Settings dialog, you have selected Broadcast Wave File as the 
Record File Type.

PROCEDURE

● Select File > Export AAF File.

RESULT
The project is exported to the project folder as a single AAF file.

Recording
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IMPORTANT

The AAF file only contains references to the audio files that are used in the project. To edit your 
project after exporting, the DAW must have access to the original audio files.

RELATED LINKS
Settings Dialog on page 8

Recording
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Markers

Markers identify specific positions within your project. You can add markers to determine the 
start and end of a passage in a longer recording or mark a position for editing, for example.

You can add and edit markers using the Record panel or the marker track.

RELATED LINKS
Record Panel on page 33
Showing/Hiding the Marker Track on page 40

Showing/Hiding the Marker Track
You can choose to show or hide the marker track in the Track View. Its visibility status does not 
have any impact on the marker functions. Existing markers can be used, even if you cannot see 
them in the Project window.

PROCEDURE

● Do one of the following:

● From the menu bar, select Project > Show Marker Track/Hide Marker Track.

● Press K .

RESULT
The marker track is shown/hidden in the track list above the audio tracks.

RELATED LINKS
Track View on page 23
Toolbar on page 18

Adding Markers
You can add markers using the Record panel or the marker track.

Markers are inserted at the cursor position. You can set markers while recording or after 
recording.

PROCEDURE

● Do one of the following:

● On the Record panel, click Add Marker.

This automatically opens the Description field for editing, allowing you to enter a name 
for the marker.

● On the marker track, click Add Marker .

RESULT
A marker is inserted at the cursor position.
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RELATED LINKS
Recording with the Record Panel on page 31
Showing/Hiding the Marker Track on page 40
Naming Markers on page 41

Naming Markers
You can name and rename markers using the Record panel.

PROCEDURE

1. On the Record panel, select the marker that you want to name or rename.

2. Click in the Description field, and enter a new name for the marker.

RELATED LINKS
Record Panel on page 33

Moving Markers
You can move markers using the Record panel or the marker track.

PROCEDURE

● To move a marker, do one of the following:

● On the Record panel, click in the corresponding Position field, and enter a new value.

● On the marker track, drag the marker to another position.

RELATED LINKS
Record Panel on page 33
Showing/Hiding the Marker Track on page 40

Deleting Markers
You can delete markers using the Record panel or the marker track.

PROCEDURE

● Do one of the following:

● On of the Record panel, select a marker, and click Remove Marker.

● On the marker track, select a marker, and press Delete .

RELATED LINKS
Record Panel on page 33
Showing/Hiding the Marker Track on page 40

Markers
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Moving the Project Cursor to Markers
Nuendo Live offers several methods to move the project cursor to a marker position.

PROCEDURE

● Do one of the following:

● On the marker track, click Locate, and select a marker from the list.

● Double-click on a marker on the marker track.

● On the toolbar, click Locate Marker, and select a marker from the list.

NOTE

If the list of markers is very long, you can use the text search to filter the list.

● On the Record panel, click in the leftmost column for a marker.

● To move to the next marker, click Go to Next Marker/Project End on the toolbar.

● To move to the previous marker, click Go to Previous Marker/Zero on the toolbar.

RELATED LINKS
Showing/Hiding the Marker Track on page 40
Record Panel on page 33
Toolbar on page 18

Markers
Moving the Project Cursor to Markers 
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Track Handling

Tracks allow you to record and edit audio. They are listed from top to bottom in the track list and 
extend horizontally across the Track View tab.

Tracks in the track list

RELATED LINKS
Track View on page 23
Selecting Tracks on page 43
Renaming Tracks on page 43
Coloring Tracks and Events on page 44
Adding Tracks on page 44
Changing the Track Routing on page 44

Selecting Tracks
At least one track is always selected in the Project window. You can use several methods to select 
tracks.

PROCEDURE

● Do one of the following:

● To select one track, click on it in the track list or click the corresponding meter.

● To select multiple tracks, hold down Ctrl/Cmd , and click on them.

● To select multiple contiguous tracks, click on the first one, then hold down Shift , and 
click on the last track that you want to select.

● To select the track above/below the currently selected track, press Up Arrow /
Down Arrow .

● To extend the selection upwards/downwards, hold down Shift , and use the arrow keys.

Renaming Tracks
You can rename tracks according to the instruments that you record, for example. This helps you 
to keep an overview of your project.

PROCEDURE

1. Double-click the track name, and type in a new name.
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2. Optional: Press Tab  on your computer keyboard to select the next track name, and continue 
naming the tracks in your project.

NOTE

The names of recorded events are based on the track names. However, the names of 
existing events and files on a track do not change when you change the track name.

Coloring Tracks and Events
Colors make it easier to identify tracks and events that belong together.

PROCEDURE

1. In the Track View, do one of the following:

● To color a track, select the track, and make sure that no event is selected.

● To color an event, select the event.

2. Click Select Color for Selected Tracks or Events on the toolbar, and select a color.

RESULT
Tracks and events are displayed in the selected color. Meters show the color of the 
corresponding track.

RELATED LINKS
Track View on page 23

Adding Tracks
In a single step, you can add a single track or multiple tracks to your Nuendo Live project.

PROCEDURE

1. Select Project > Add Audio Tracks.

2. Specify the number of audio tracks that you want to add.

3. Click OK.

Changing the Track Routing
In Nuendo Live, tracks are routed to the available inputs from top to bottom. You can change the 
routing by dragging tracks to another position in the track list. This can become necessary if an 
instrument is connected to another input on the console, for example.

Track Handling
Coloring Tracks and Events 
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Editing Audio Events

Nuendo Live provides editing options and tools that allow you to make your project more 
manageable. This makes it easier to perform subsequent editing in a DAW of your choice.

Before moving your project to a different DAW for further editing, we recommend to clean up 
your recording.

RELATED LINKS
Selecting Events on page 45
Moving Events and Range Selections on page 47
Duplicating Events and Range Selections on page 47
Splitting Events on page 46
Trimming the Event Start and End on page 46
Coloring Tracks and Events on page 44

Global Editing
You can choose whether to apply your editing operations to one track or to all tracks.

By default, editing is applied to the selected event, the selected range, or an event you select with 
a tool. Selecting Edit > Global Editing (All Tracks) enables you to perform editing on all tracks at 
the same time.

Selecting Events
With the Object Selection tool activated on the toolbar, you can select audio events for editing 
from the event display.

RELATED LINKS
Toolbar on page 18

Selecting All Events Under the Cursor
You can select all events that are present at a specific time position. This makes it easy to apply 
the same editing to all events that belong together.

PREREQUISITE
On the toolbar, you have activated Object Selection .

PROCEDURE

1. Place the project cursor at the position where you want to select the events.

2. Select Edit > Select Under Cursor.

RESULT
All audio events and markers that are touched by the cursor are selected.
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RELATED LINKS
Toolbar on page 18

Splitting Events
You can split either a single audio event or all audio events at once.

● To split an audio event, press Alt , position the mouse in the event, and click.

● To split all audio events that are present at a specific time position, place the project cursor 
at this position, and select Edit > Split at Cursor.

Trimming the Event Start and End
You can drag event borders to hide sections of a recording or to recover audio from the pre-
record buffer, for example.

PROCEDURE

1. Position the mouse on the lower right or left corner of an event.

A double arrow appears.

2. Click and drag.

The maximum dragging distance depends on the length of the recording. An event cannot 
be extended beyond the start or end of the audio recording.

NOTE

When you release the mouse button, a fade of 10 ms is added to create smoother 
transitions.

RELATED LINKS
Pre-Record Buffer on page 36

Selecting Ranges
You can select ranges in your project for editing. A range can span multiple tracks.

PREREQUISITE
On the toolbar, you have activated Range Selection .

PROCEDURE

● To select a range, click and drag in the event display, until the selection encompasses the 
desired range.

AFTER COMPLETING THIS TASK

● You can drag the borders of a selected range to expand or to reduce it, or to include more or 
fewer tracks.

● You can move a selected range to another position by dragging.

Editing Audio Events
Splitting Events 
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NOTE

If the range includes sections of events, these events are split at the range selection borders.

RELATED LINKS
Toolbar on page 18
Moving Events and Range Selections on page 47
Duplicating Events and Range Selections on page 47

Moving Events and Range Selections
You can move events and range selections by dragging.

PROCEDURE

1. Select one or multiple audio events or a range.

2. Drag the event or range to the desired position.

Duplicating Events and Range Selections
You can duplicate events or ranges to use the same recordings in several places.

PROCEDURE

1. Select one or multiple audio events or a range.

2. Do one of the following:

● Select Edit > Duplicate.

This creates a duplicate to the right of the original event or range.

● Hold down Alt , and drag the event or range to the position where you want to insert it.

Editing Audio Events
Moving Events and Range Selections 
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G
Global settings

Audio connections 8
Audio ports 8
Audio settings 8
Language 12
Output Mode 8

K
Key commands 12

L
Language 12

M
Marker Track 40
Markers 40

Adding 40
Deleting 41
Locating 42
Moving 41
Naming 41

Metadata
Notepad 16
Record panel 33

Meter Bridge 23
Meter View 28
Meters 28
MIDI timecode 37
MTC 37
Multi Track Mode 8

N
Notepad 16

O
Object Selection 45
Output Mode 8

P
Playback

Cycle mode 27
Excluding ranges 27
Setting up 8

Position markers 40
Pre-record buffer 36
Pre-Record Time 36
Project cursor 26
Project window 17

Info line 22
Meter View 28
Toolbar 18
Track View 23

Projects 13
Creating new 15
Creating new using a template 16
Metadata 16
Notepad 16
Opening 13
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Projects (continued)
Project-related information 16
Templates 13, 15

R
Ranges

Copying 47
Creating 46
Duplicating 47
Moving 46, 47
Selecting 46
Trimming 46

Record panel 33
Recording 30

Changing the target location 35
Easy Record 30
File numbering 36
MIDI timecode 37
MTC 37
Record folder 35
Record panel 33
Setting up 7
Target location 35

S
Settings

Audio connections 8
Audio ports 8
Output Mode 8

Settings dialog 8
Setup

Playback 8
Projects 8
Recording 7
System 8

Stereo Mode 8
Suspend Auto-Scroll when Editing 27
System

Setting up for playback 8
Setting up for recording 7

T
Templates 15, 16
Timecode 37
Toolbar 18

Divider 21
Toolbar Divider 21
Track list 23
Track View 23
Tracks

Adding 44
Coloring 44
Global editing 45
Marker track 40
Renaming 43
Routing 44
Selecting 43

U
User interface 17

Index
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