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Introduction

Welcome to this First Steps with WaveLab Cast guide, which we have created so that you can 
start working on your first podcast right away. It introduces you to the most important features 
of WaveLab Cast and takes you through all the basic workflows.

We hope that after completing this first guided project, you feel confident about producing 
content – and inspired to explore further features of WaveLab Cast – on your own.

For more detailed information, refer to the WaveLab Cast Operation Manual on steinberg.help.

If you need assistance, do not hesitate to get in touch with our Support Team. Our WaveLab 
experts are always happy to help you solve any issues and to answer your questions.
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Tour of the User Interface

The WaveLab Cast user interface looks like this and consists of the following areas:

1 Menu Bar

2 Tool Window/Meter Tab Bar

3 Track Inspector

4 Master Section

5 Editing Area Tab Bar

6 Editing Area (Audio Montage or Audio Editor or RSS Feed Editor)

7 Transport Bar

NOTE

Do not worry if the labels and functions of any of the user interface elements do not mean 
anything to you at this point. This First Steps guide describes all the workspace areas that you 
need to use to complete your first podcast project in the respective sections.

RELATED LINKS
Your First Podcast Project on page 6
Creating an Audio Montage on page 6
Importing Audio Files on page 9
Recording in WaveLab Cast on page 11
Enhancing the Sound of Your Podcast on page 15
Creating RSS Feeds on page 18
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Your First Podcast Project

For the purpose of introducing you to podcast creation with WaveLab Cast, our goal is to create a 
podcast with a host (probably you), music, and some sound effects.

Creating an Audio Montage
The easiest way to get started with a podcast in WaveLab Cast is to create an audio montage.

PROCEDURE

1. Open WaveLab Cast.

2. In the bottom right corner, click the Create Empty button.

3. Click File, either in the top left corner on the Menu Bar or in the editing area.

4. Select New, then Audio Montage.

5. Click Templates, and choose Host + Music & SoundFX 44.1 kHz.

NOTE

Feel free to choose another template, such as Host & Guest 44.1 kHz, or click Custom 
instead of Templates to start a project from scratch, without any predefined tracks and 
settings. However, if you are a beginner without any prior experience in podcast creation 
and working with WaveLab Cast, we recommend you follow along with us.

RESULT
The editing area is now labeled as an Audio Montage at the top.

Three tracks have been created:

1 Host

2 Music 

3 SoundFX

They are listed in the left section of the Audio Montage window, which is called the track control 
area.

6
WaveLab Cast 1



EXAMPLE
Creating an Audio Montage

https://youtu.be/UHHoVCcLA9I

Saving an Audio Montage
Now that you have created an audio montage, you can save it.

PROCEDURE

1. Select the File tab.

2. Click Save As.

3. Enter a name for your audio montage (for example, My First Podcast) into the Name field.

4. In the bottom right corner, click Save .

Your First Podcast Project
Saving an Audio Montage 
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5. To return to your project, click the Edit tab next to the File tab at the top of the Audio 
Montage window.

EXAMPLE
Saving an Audio Montage

https://youtu.be/1H3SlYXHjcs

Setting up Your System
Before you can start recording and editing your podcast project, you need to ensure that 
WaveLab Cast can access your microphone, so that you can record content, and your speakers or 
headphones, so that you can listen to your audio files.

PREREQUISITE
You need:

● An audio interface, such as the Steinberg UR22C

● A microphone, such as the Steinberg ST-M01

● Speakers or headphones, such as the Steinberg ST-H01

IMPORTANT

Make sure that all electronic equipment is turned off before making any connections.

NOTE

The images and instructions refer to the Steinberg UR22C audio interface, in connection 
with the Steinberg ST-M01 microphone and the Steinberg ST-H01 headphones. They are just 
intended as an example. For different hardware components, the steps may differ. Refer to 
the operating manuals of the corresponding hardware manufacturers to install and use them 
properly. For more detailed general information on audio connections and setups, refer to the 
WaveLab Cast Operating Manual on steinberg.help.

PROCEDURE

1. Connect the Steinberg UR22C audio interface with your computer via USB-C (1).

2. Connect your Steinberg ST-M01 microphone (Mic Line 1 (3) or Mic Line 2 (4)) via XLR, and 
set the +48V switch (2) on the back of the audio interface to ON.

Your First Podcast Project
Setting up Your System 
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NOTE

If you have already recorded the entire spoken content for your podcast and saved it as an 
audio file or as multiple audio files, you can skip this step.

3. Connect your Steinberg ST-H01 headphones (5).

4. In WaveLab Cast, select File > Preferences > Audio Connections.

5. Select your audio interface from the Audio Device pop-up menu.

6. Click the Playback tab, and choose the device ports for your headphones.

7. Click the Recording tab, and choose the bus (or buses) for your microphone.

Importing Audio Files
In just a few simple steps, you can fill your audio montage with the different audio files that 
make up your podcast and arrange them on the corresponding tracks.

PREREQUISITE
You have saved music, sound effects, and the spoken content (in our case, the voice of the host) 
as separate audio files.

NOTE

● For a list of supported file formats, see the WaveLab Cast operating manual.

● In case you still need to record your voice-over in WaveLab Cast, see Recording in WaveLab 
Cast.

PROCEDURE

1. To import your spoken content, do one of the following:

● Right-click in the empty gray area (1) of the Host track, and select Insert Audio Files (2). 
Click Browse (3) to search for the files.

Your First Podcast Project
Importing Audio Files 
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● Drag the audio files that contain your spoken content into the empty gray area of the 
Host track.

● On the menu bar at the top of the workspace, select Tool Windows > File Browser. In 
the File Browser window, navigate to your audio files, and drag them into the empty 
gray area of the Host track.

2. To import music, do one of the following:

● Right-click in the empty gray area of the Music track, and select Insert Audio Files. Click 
Browse to search for the files.

● Drag the audio files that contain your music into the empty gray area of the Music track.

● On the menu bar at the top of the workspace, select Tool Windows > File Browser. In 
the File Browser window, navigate to your audio files, and drag them into the empty 
gray area of the Music track.

3. To import sound effects, do one of the following:

● Right-click in the empty gray area of the SoundFX track, and select Insert Audio Files. 
Click Browse to search for the files.

● Drag the audio files that contain your sound effects into the empty gray area of the 
SoundFX track.

● On the menu bar at the top of the workspace, select Tool Windows > File Browser. In 
the File Browser window, navigate to your audio files, and drag them into the empty 
gray area of the SoundFX track.

NOTE

Audio files in an audio montage are referred to as clips in WaveLab Cast. You can edit clips 
in an audio montage in a non-destructive way; that is, any changes you apply to the clips do 
not alter the original audio files.

RELATED LINKS
Recording in WaveLab Cast on page 11

Your First Podcast Project
Importing Audio Files 
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Recording in WaveLab Cast
You can record your main content and any voice-overs; that is, your own voice and contributions 
by any additional hosts, guests, or interviewees, in WaveLab Cast.

PREREQUISITE
Your microphone and your headphones are set up. See Setting up Your System.

PROCEDURE

1. Add a new track to your audio montage by clicking  at the top of the track control area, on 
the left side of the Audio Montage window.

2. Choose one of the following track types:

● Mono Track

● Stereo Track

● Video Track

NOTE

The default track type for spoken content, such as the Host track, is Mono. The mono icon 
to the left of the Host label indicates that it is a mono track. The stereo icon  next to the 
Music track and the SoundFX track labels indicates that they are stereo tracks.

3. To rename the track, double-click on the track name, and enter a new name into the Track 
Name field. Click OK.

4. Click the Record Enable  button in the track control area of the new track.

5. Select your microphone from the Audio Input list.

For the Steinberg ST-M01 microphone, you can choose UR22C Input Mono 1 or UR22C 
Input Mono 2.

6. Click the Record Enable  button again.

The icon starts flashing and alternates between Record and Pause.

Your First Podcast Project
Recording in WaveLab Cast 
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7. Put on your headphones, and activate Monitor  in the track control area.

8. Click Record  on the transport bar at the bottom of the workspace, and start speaking.

9. To stop or interrupt recording, click Stop  on the transport bar.

10. To resume recording, click Record  on the transport bar again.

RESULT
You have created a new clip on the track, which contains your recorded audio.

RELATED LINKS
Setting up Your System on page 8

Listening to the Tracks in Your Podcast
You can listen to either all the tracks in your podcast at once, or select individual tracks.

PREREQUISITE
You have set up your headphones or speakers.

PROCEDURE

1. To activate playback, click Play  on the transport bar at the bottom of the workspace.

2. In the track control area of a track, do one of the following:

● To mute a track, click Mute . The button turns yellow.

● To solo a track, that is, to exclusively listen to this particular track, click Solo . The 
button turns red.

● To listen to multiple tracks, Ctrl/Cmd -click Solo for the tracks.

● To prevent a track from being muted, even when you solo another track, activate 
solo defeat for the track. To do so, press Ctrl/Cmd  and Alt/Opt , and click Solo. To 
deactivate solo defeat, click Solo again.

Moving, Duplicating, and Deleting Clips
In WaveLab Cast, you can easily move, copy, and delete clips in your audio montage.

CHOICES
● To move a clip, hover over the lower half of the clip. As soon as an icon that looks like a cross 

with an arrow on each end  appears to the lower right of the mouse pointer, click and drag 
the clip to the desired position in the audio montage.

TIP

If it appears that you can only move clips as a group, with the Edit tab activated, select None 
from the Ripple panel. As a result, you can move the clips individually.

● To duplicate a clip, hover over the upper half of the clip. As soon as an icon that looks like 
two overlapping rectangles  appears to the lower right of the mouse pointer, click and 
drag to create a copy of the clip and position it on the track.

● To delete a clip, select a clip, right-click on it, and choose Delete Selected Clip. Alternatively, 
with the Edit tab activated, select the clip, and click Delete Selected Clip on the Removal 
panel.

Your First Podcast Project
Listening to the Tracks in Your Podcast 
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NOTE

In this First Steps with WaveLab Cast guide, we put the emphasis on introducing 
you to some of the basic features of the application, which we believe are useful for 
completing your first podcast project. As soon as you feel ready to explore WaveLab Cast’s 
advanced features, refer to the WaveLab Cast Operation Manual for further information, 
instructions, and tips.

EXAMPLE
Moving Clips

https://youtu.be/CrZhCzzMEp8

EXAMPLE
Duplicating Clips

https://youtu.be/-P091YUJSpc

EXAMPLE
Deleting Clips

https://youtu.be/TmIG7_z1ApE

Fading Clips in Your Audio Montage
You can apply fade-ins, fade-outs, and crossfades to clips.

CHOICES
● To cross-fade clips, move them so that they overlap on the timeline, either on the same track 

or on different tracks.
● To add a fade-in, click the dot in the center of the left border of the clip, and drag to the 

right.
● To add a fade-out, click the dot in the center of the right border of the clip, and drag to the 

left.

EXAMPLE
Fading

In our example, a clip on the music track called Teaser Music overlaps with a clip on the Host 
track (Intro) on the horizontal axis, that is, in relation to the timeline (1). As a result, the music 
starts first, and the voice-over sets in later, with the music still playing.

Your First Podcast Project
Fading Clips in Your Audio Montage 
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To fade in the audio at the beginning of the Intro clip, click the dot (2) in the center of the left 
border, and drag to the right.

To fade out the Intro clip, click the dot (3) in the center of the right border, and drag to the left.

EXAMPLE
Fading in

https://youtu.be/GF1LSvhtdyI

EXAMPLE
Fading Out

https://youtu.be/a1HPzM0Ts9g

Trimming and Splitting Clips
In WaveLab Cast, you can trim the clips in an audio montage and split them into smaller audio 
segments.

CHOICES
● To trim your audio, hover over the left or right border of a clip. When the Trim  icon 

appears, click and drag to the left or to the right, and release the mouse button as soon as 
the audio is trimmed to your liking.

● To split a clip, click at the position where you want to split the clip. The edit cursor (the 
flashing vertical red line) is moved to this position. Do one of the following:

● Right-click in the clip, and select Split at Cursor.

● Move the mouse along the edit cursor, into the upper half of the clip. As soon as a 
scissors icon  appears, double-click to split the clip.

● Activate the Edit tab, then select Split Clips from the Split panel.

EXAMPLE
Trimming Clips

https://youtu.be/qGtY1QzDBqQ

EXAMPLE
Splitting Clips, Option 1

https://youtu.be/N0sRthBLho4

EXAMPLE
Splitting Clips, Option 2

https://youtu.be/W0WyOFOJnTY

Ducking Music to Your Voice-Over
In parts of your podcast where spoken content is accompanied by music, you can use the 
ducking feature to attenuate the music so that the voice is in the foreground.

PREREQUISITE

● Your audio montage contains a Music track and a voice track, such as the Host track.

Your First Podcast Project
Trimming and Splitting Clips 
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● You have arranged the clips on the tracks so that they overlap each other on the timeline; 
that is, when you play back the audio montage, you hear the voice and the music at the 
same time.

PROCEDURE

1. In the track control area of the Music track, click the Ducker On/Off  button (1).

The button turns blue to indicate that the feature is activated.

2. Click Source (2) to the right of the Ducker On/Off  button (1).

3. Select a Modulator Track; that is, the track that you want to hear in the foreground. In our 
case, this is the Host track (4, or any other voice track that you added to the audio montage).

4. Play back the audio part to check if both the voice and the music are audible, with the voice 
in the foreground.

5. Optional: To adjust the ducking level, click the Ducker Settings  icon (3) to the right of the 
Source button (2). In the dialog that opens, do one of the following:

● To increase the volume of the music, move the Music Attenuation slider (5) to the right.

● To decrease the volume of the music, move the Music Attenuation slider (5) to the left.

EXAMPLE
Ducking

https://youtu.be/kJHf4SdZIF4

Enhancing the Sound of Your Podcast
The Track Inspector section in WaveLab Cast is home to a number of effects that enable you to 
optimize the sound of your podcast, and enhance the listening experience for your audience.

PROCEDURE

1. Select a track.

2. Activate an effect in one of the following sections of the Track Inspector:

● Clean

● Enhance

3. Adjust the parameters of the effect.

Your First Podcast Project
Enhancing the Sound of Your Podcast 
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RELATED LINKS
Effects in the Clean and Enhance Sections on page 16

Effects in the Clean and Enhance Sections

Clean section

The Clean section offers you easy-to-use features to reduce or remove any unwanted sounds 
from your recording.

You can choose from the following effects:

DeHummer
Removes buzzing and humming sounds from your recording.

DeNoiser
Reduces or removes ambient sounds, such as from air conditioning during an 
interview.

DeEsser
Reduces excessive sibilants, such as harsh “s” sounds.

TIP

Click Listen to listen exclusively to the parts that were removed.

Enhance section

The Enhance section offers you easy-to-use features to ensure that your voice recordings, which 
are usually the most essential elements of a podcast, sound as clear and bright as possible.

You can choose from the following effects:

Voice Exciter
Brings dynamics into voices by adding to the harmonics range. You can adjust the 
Amount of the effect that is applied and the Clarity that you want to achieve.

Reverb
Allows you to create a particular spatial feel in terms of the origin of the voice, that 
is, to create the impression that the speaker is in a small, intimate room close to the 
listeners, or in a big theater, for example. You can adjust the Size of the space and the 
Mix, that is, the balance between the dry signal and the wet signal.

EQ
Allows you to increase or to reduce the level of the bass end (Low), the mid frequency 
ranges (Mid) or the top (Hi) frequencies. Low Cut reduces the lowest frequencies to 
achieve even greater clarity.

TIP

For voice recordings, we recommend to activate the Low Cut filter.

Maximizer
Adds compression and limiting to voice-overs, thereby adding body to the voice.

RELATED LINKS
Enhancing the Sound of Your Podcast on page 15

Your First Podcast Project
Enhancing the Sound of Your Podcast 
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Exporting Your Podcast
To publish your podcast, you need to specify an output format and render the podcast. This turns 
the audio montage into an audio file that you can upload to a podcast host service.

PROCEDURE

1. With the podcast audio montage open, on the Output panel, click Render.

2. Verify that Whole Montage is selected in the Source area, and define your podcast as the 
output, if WaveLab Cast has not automatically set it there.

3. To the right of the Format entry field, click Presets , and select a format from the Factory 
Presets.

NOTE

We recommend using at least Wav 24 bit. Although your host service is likely to compress 
the data on publishing, for archiving purposes and reuse or editing of the file at a later point 
in time, it is a good idea to save an uncompressed, high-quality file of your podcast.

4. Click Start.

Setting the Loudness of Your Podcast
As most podcast host services ask you to comply with specific loudness requirements, you can 
set the loudness of your audio file after rendering your podcast.

PROCEDURE

1. Open the rendered audio file of your podcast in the Audio Editor.

2. Click Loudness (1) on the Level panel to open the Loudness Normalizer dialog (2). For the 
purposes of our First Steps project, in the Loudness to Achieve field, enter -16 LUFS. Set 
the Max. Peak Level to -1 dB, and click Apply.

Your First Podcast Project
Exporting Your Podcast 
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NOTE

Alternatively, you can click the down arrow to the right of the Loudness button, which allows 
you to choose from a list of presets for different host services.

Uploading Your Podcast to a Host Service

PROCEDURE

1. With the rendered audio file open, click Upload Episode on the Podcast panel. A number of 
host services are displayed.

2. Select a host service.

3. Click Authorize, which opens the browser.

4. Log into your host service user account.

5. Click Upload.

NOTE

On uploading your podcast, WaveLab Cast creates an .mp3 file from your 24-bit .wav file and 
uploads the .mp3 file.

Creating RSS Feeds
Podcasts are distributed via RSS (Rich Site Summary), a standard for distributing news and other 
information via the internet. In WaveLab Cast, an RSS Feed is a text file that contains information 
about podcast episodes, which you can enter via the RSS Feed Editor.

PROCEDURE

1. To access the RSS Feed Editor, with the rendered audio file of your podcast open in the 
Audio Editor, do one of the following:

● Select the Edit tab at the top of the Audio Editor, click Upload Episode on the Podcast 
panel, and select Create RSS Feed.

● Select the File tab at the top of the Audio Editor, click Podcast on the left, then Create 
RSS Feed.

2. In the Feed section, enter the official Title of your podcast to be published on the internet.

3. Select the Main tab in the center of the window, and add a brief description of your podcast, 
approximately three to four sentences long, in the Description field.

4. Optional: If there is a website referring to your podcast, enter the Internet Link (URL) at the 
top of the Main window.

Your First Podcast Project
Uploading Your Podcast to a Host Service 
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Adding and Managing Podcast Episodes
The RSS Feed Editor in WaveLab Cast allows you to add and manage multiple episodes of your 
podcast, and gives you control over their publication dates and the information you want to 
share about them.

PREREQUISITE
You have opened the RSS Feed Editor, as described in Creating RSS Feeds.

PROCEDURE

1. To add an episode, click New  in the top left corner of the RSS Feed Editor.

2. In the Episodes section in the lower left area of the RSS Feed Editor, choose an audio file.

3. Do one of the following:

● To rename an episode, double-click in the Title column of the list of episodes (1).

● To change the sequence of episodes, move them to the desired positions in the list of 
episodes (1) via drag and drop.

● To delete an episode, select it from the list (1), and click Delete  in the top left corner of 
the RSS Feed Editor.

● To duplicate an episode, select it from the list (1), and click Duplicate  in the top left 
corner of the RSS Feed Editor.

RELATED LINKS
Creating RSS Feeds on page 18

Your First Podcast Project
Adding and Managing Podcast Episodes 
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Adding Information about Podcast Episodes
The more information you provide about your podcast, the easier it is for potential listeners to 
find it, and the more likely it is that your podcast matches their needs, interests, and expectations 
so that they subscribe to it.

PROCEDURE

1. In the Main window, in the center of the RSS Feed Editor, enter:

● A description

● A publication date (you can choose a date and time in the future or click Now to publish 
it immediately)

● Optional: an internet link (URL) referring to your podcast

2. Optional: Activate the Info tab to add further information, such as:

● E-mail addresses

● Copyright Information

● Categories (such as Food, History, TV & Film, Design, etc.)

● Language

● Frequency of Updates

3. Optional: In the iTunes window on the right side of the RSS Feed Editor, add further 
information, such as:

● Subtitle (approx. five words)

● Keywords (to help potential listeners find your podcast via search engines)

● Picture (convention: 300x300 pixels, automatically resized if bigger)

Uploading Episodes to an FTP Server
To publish episodes of your podcast, you must upload them to an FTP server.

PROCEDURE

1. In the RSS Feed Editor, activate the Edit tab.

2. Click FTP Settings on the FTP panel, and enter the required data.

3. Do one of the following:

● To upload or update all episodes, click Update All Items on the FTP panel.

● To upload or update selected episodes, click Update Selected Item on the FTP panel.

Your First Podcast Project
Adding Information about Podcast Episodes 
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Where to Go From Here

We hope that you have now successfully created your first podcast and are satisfied with the 
result, and that you have enjoyed working with WaveLab Cast.

In this First Steps with WaveLab Cast guide, we put the emphasis on introducing you to some 
of the basic features of the application, which we believe are useful for completing your first 
podcast project.

As soon as you feel ready to explore WaveLab Cast’s other – and more advanced – features, 
you can refer to the WaveLab Cast Operation Manual on steinberg.help for further information, 
instructions, and tips.

In addition to this, you can go to our Steinberg WaveLab Channel on YouTube, where experts 
share their knowledge and experience with you. Our video tutorials range from beginner level to 
professional mastering workflows, covering WaveLab Cast as well as other variants, such as or .

To exchange ideas with other WaveLab users or to ask questions, you can visit the WaveLab 
discourse forums on steinberg.net.

Last but not least, we appreciate your feedback and questions and would love to hear from you!

Wishing you all the best and many loyal podcast listeners,

The WaveLab Cast Team
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S
Setup 8

Audio Interface 8
Connections 8
Headphones 8
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Soloing 12
Splitting Clips 14

T
Tool Windows 5
Track Control Area 6
Track Inspector 5, 15, 16
Track Types 6
Tracks 6, 11

Host 6
Music 6
Muting 12
Soloing 12
SoundFX 6

Transport Bar 5, 12
Trimming Clips 14

U
Uploading 18

Episodes 20
User Interface 5

V
Voice Exciter 15, 16
Voice-over
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Voice-Over

Recording 11

W
Workspace 5
Workspace Layout

Track Inspector 5
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