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WaveLab LE Introduction

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other 
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

● The screenshots are taken from Windows.

● Some functions that are available on the File menu on Windows can be found in the 
program name menu on macOS.

Help System
There are several ways of accessing the help system. The documentation is available online and 
you can download most of it in PDF format from steinberg.help.

Documentation

The documentation consists of several documents.

To visit steinberg.help, do one of the following:

● Enter www.steinberg.help in the address bar of your web browser.

● In the program, select Help > steinberg.help.

● Windows: To open the help for an active dialog on steinberg.help, click the question mark 
icon on the title bar to show the Help button and click the Help button, or press F1 .

● macOS: To open the help for an active dialog on steinberg.help, click the question mark icon 
in the dialog to show the Help button and click the Help button, or press Cmd - ? .

Operation Manual
The main WaveLab LE reference documentation, with detailed descriptions of 
operations, parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included plug-ins.

Tooltips

● To show tooltips, move the mouse over an interface icon.

● To use the menu help, move the mouse over a menu item.

● To see information on what kind of editing can be performed when using the mouse and 
modifier keys in the Audio Montage window, move the mouse over the montage window. 
The help text is displayed on the info line at the bottom of the window.
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What’s This

The What’s This help provides extended tooltips about interface icons and functions. Some 
What’s This tooltips include a link to a dedicated help topic on steinberg.help.

To open the What’s This help, do one of the following:

● In any window, press Shift - F1  and move the mouse over an interface item, or select Help > 
What’s This?.

● In a dialog, select the question mark icon on any title bar (Windows) or in the dialog (macOS), 
and move the mouse over an interface item or a menu option.

RELATED LINKS
Info Line on page 150

Typographical Conventions
In our documentation, we use structural and markup elements to present information according 
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

WaveLab LE Introduction
Typographical Conventions 
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EXAMPLE
In the Audio Montage, click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Preferences > Audio Connections.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Structural Elements
In our documentation, we use structural elements to present information according to its 
purpose.

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup
Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE
To open the Metadata dialog, open the Metadata window and click Edit.

WaveLab LE Introduction
Typographical Conventions 
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If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Open.

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some 
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier 
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd - Z  means: press Ctrl  on Windows or Cmd  on macOS, then press Z .

WaveLab LE Introduction
Key Commands 
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Setting Up Your System

Before you start working, you need to make some settings.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

RELATED LINKS
Connecting the Equipment on page 9
Defining Audio Connections on page 10

Connecting the Equipment
Your system setup depends on many different factors, for example, the kind of project that you 
want to create, the external equipment that you want to use, or the computer hardware available 
to you.

Audio Cards and Background Playback
When you activate playback or recording in WaveLab LE, other applications cannot access the 
audio card. Likewise, if another application uses the audio card, WaveLab LE is unable to play 
back.

You can run WaveLab LE together with other applications and always give the active application 
access to the audio card.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Options tab.

3. Activate Release Driver when WaveLab LE is in Background.

RELATED LINKS
Audio Connections Tab on page 12

Latency
Latency is the delay between when audio is sent from the program and when you actually hear it. 
While a very low latency can be crucial in a real-time DAW application such as Steinberg Nuendo 
or Cubase, this is not strictly the case with WaveLab LE.

When working with WaveLab LE, the important issues are optimum and stable playback and 
editing precision.

The latency in an audio system depends on the audio hardware, its drivers, and settings. In case 
of dropouts, crackles, or glitches during playback, raise the ASIO-Guard setting on the Options 
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tab in the Audio Connections, or increase the buffer size in the ASIO control panel, specific to 
the audio card.

RELATED LINKS
ASIO-Guard on page 10
Audio Connections Tab on page 12

ASIO-Guard
The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins. This causes fewer 
dropouts and allows you to process more tracks or plug-ins.

High ASIO-Guard levels cause an increased ASIO-Guard latency. When you adjust a volume fader, 
for example, you hear parameter changes with a slight delay.

NOTE

Resampler plug-ins and certain other plug-ins with high latencies accumulate samples before 
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up ASIO-Guard on page 10

Setting up ASIO-Guard
You can specify the length of the ASIO-Guard buffer.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click the Options tab.

3. In the ASIO-Guard menu, specify the length of the ASIO-Guard buffer.

The higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 12

Defining Audio Connections
To be able to play back and record audio in WaveLab LE, you must specify how the internal input 
and output channels in WaveLab LE are connected to your sound card and which device you 
intend to use for audio playback and recording.

You can define the buffer settings for your device. You should select at least two channels for 
stereo playback and recording.

If you have no third-party audio card, you can select the Generic Low Latency driver or Built-in 
Audio (macOS only) options. You can also use the Generic Low Latency driver with most third-
party audio cards. This allows you to record and play at different sample rates.

RELATED LINKS
Selecting an Audio Driver on page 11

Setting Up Your System
ASIO-Guard 
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Audio Connections Tab on page 12
Recording on page 168

Selecting an Audio Driver
By selecting an audio driver, you allow WaveLab LE to communicate with the audio hardware.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO 
driver developed specifically for the hardware. If no ASIO driver is installed, contact the 
manufacturer of your audio hardware for information on available ASIO drivers. If no specific 
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu and select your driver.

3. Optional: Click Control Panel and make your settings.

RELATED LINKS
Audio Connections Tab on page 12
ASIO Driver on page 11
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 11

ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified 
by Steinberg. It provides a low-latency and high fidelity interface between a software application 
and the sound card of a computer.

RELATED LINKS
Selecting an Audio Driver on page 11
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 11

Selecting the Generic Low Latency Driver ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Generic Low Latency ASIO driver.

NOTE

The documentation for the Generic Low Latency ASIO driver is located here: C:\Program 
Files\Steinberg\Asio\Help

PROCEDURE

1. Select File > Options > Audio Connections.

2. Open the Audio Device pop-up menu and select Generic Low Latency ASIO Driver.

3. Optional: Click Control Panel and make your settings.

RELATED LINKS
Selecting an Audio Driver on page 11

Setting Up Your System
Defining Audio Connections 

11
WaveLab LE 11.2.0



Audio Connections Tab on page 12

Audio Connections Tab
This tab allows you to specify how the internal input and output buses in WaveLab LE are 
connected to your sound card and which device you want to use for audio playback and 
recording.

● To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device
Allows you to select the audio device that you want to use for playback and recording 
audio. If you do not have a third-party audio card, you can select the Generic Low 
Latency driver or Built-in Audio (macOS only) options.

Port Names
Opens the Audio Port Names dialog where you can specify a custom names for each 
input and output audio port.

Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button 
to open the settings application of your sound card, which is usually installed with the 
sound card. Depending on your sound card and driver, this provides settings for buffer 
size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab

This tab allows you to select buses that are used for playback.

Recording Tab

The first time an audio device is detected, WaveLab LE automatically assigns input buses. You can 
use this configuration or edit the input buses.

This tab allows you to select buses that are used for recording.

Add Bus
Adds a new recording bus to the bus list.

Setting Up Your System
Defining Audio Connections 
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Remove Selected Bus
Removes the selected bus from the bus list.

Move Bus Up/Move Bus Down
Moves the selected bus up or down in the bus list. This also modifies the bus order in 
the WaveLab LE menus.

Channel Configuration
Allows you to route recording buses to device ports. You can switch between a mono or 
a stereo channel configuration. In the table below the Channel Configuration menu, 
you can specify the Device Port for each channel of a recording bus.

Buses List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it and enter a new name.

Options Tab

This tab allows you to specify the number of buffers and the control driver functionality.

ASIO-Guard
Increasing this value improves the elasticity of audio streaming to avoid dropouts. The 
higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory 
usage.

Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This 
avoids clicks caused by waveforms that do not start on a zero-crossing point.

The fade is linear and either 10 milliseconds long or corresponds to the audio device 
block size if the block size is below 10 milliseconds.

Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This 
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also 
discards any audio signal that is caused by latency and any tail that is caused by reverb 
plug-ins.

The fade is linear and either 10 milliseconds long or corresponds to the audio device 
block size if the block size is below 10 milliseconds.

Release Driver when WaveLab LE is in Background
If this option is activated, WaveLab LE releases the ASIO driver when WaveLab LE is in 
background. This gives the active application access to the audio card.

Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.

Sample Rate Change Timeout
After WaveLab LE requests the audio device to operate at a new sample rate, the driver 
sends WaveLab LE a feedback when the task has been completed.

Most drivers do not require you to specify a sample rate change timeout. However, 
some drivers send delayed feedback or no feedback at all. For these cases, you can 
specify a timeout.

After the time you specify here, WaveLab LE assumes the sample rate was accepted 
and attempts to start playback or recording. However, if WaveLab LE receives feedback 
from the driver, the timeout expires.

Setting Up Your System
Defining Audio Connections 
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If you experience sample rate change issues, increase the timeout to 3 or more 
seconds. The ideal time is the shortest time that works.

The bottom right of the Master Section displays a progress bar while waiting for the 
driver feedback.

RELATED LINKS
ASIO-Guard on page 10
Master Section on page 174
Playback on page 68
Recording on page 168

Specifying Custom Names for Audio Ports
You can specify custom names for each input and output audio port of your connected audio 
gear. When you save an audio connections preset, the custom audio port names are part of the 
preset. You can save multiple audio connections preset with different names for the same audio 
device.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click Port Names.

3. In the top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports 
from the pop-up menu.

4. In the audio port list, double-click the port name that you want to edit and enter a new 
name.

5. Optional: Repeat this for all the port names that you want to change.

6. Click OK.

RELATED LINKS
Audio Connections Tab on page 12

Sending Mono File Audio Streams to a Dedicated Speaker
You can specify a dedicated speaker to send the audio stream of mono files to.

PROCEDURE

1. In the Audio Connections tab, click Playback.

2. In the Channel Configuration menu, select Universal.

Setting Up Your System
Defining Audio Connections 
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3. Specify a Device Port for the Mono File.

RELATED LINKS
Audio Connections Tab on page 12

Remote Devices
You can use Steinberg remote devices to remote-control WaveLab LE.

Several commands can be controlled with knobs and sliders of your remote control device.

NOTE

Only remote devices from Steinberg are supported.

Remote Devices Tab
This tab allows you to select a Steinberg device to remote-control WaveLab LE, and see the 
control map of MIDI control devices.

● To open the Remote Devices tab, select File > Preferences > Remote Devices.

Device Editing Tab

This tab lets you select a MIDI control device and see the control map.

Active
Activates the selected device and scans the MIDI ports.

Setting Up Your System
Remote Devices 
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In-Port/Out-Port
Select the MIDI input/output ports of the device that you want to use.

Name
Lets you enter a map name.

Expand/Collapse
Expands/collapses the folder tree of the control map.

WaveLab LE Action List
This folder tree lists the parameters that you can remote-control. The top folder 
represents contexts. The related parameters can only be controlled if the context is 
active. For example, if an audio file is active.

A remote control can be used in several contexts if these are exclusive. For example, 
parameters that can be used for an active audio file or an active audio montage.

The Global folder contains the parameters that can always be controlled.

Options Tab

Emulate Mouse Wheel
If this option is activated, the AI knob of Steinberg controllers acts as a mouse wheel in 
the WaveLab LE user interface, except for plug-ins.

Edit Focused Numeric Field
If this option is activated, the AI knob Steinberg controllers can be used to edit the 
focused numeric field that you find in many WaveLab LE windows and dialogs.

CC121 Advanced Integration Controller
You can use Steinberg’s CC121 Advanced Integration Controller to control WaveLab LE.

This section describes the WaveLab LE factory preset for the CC121. For detailed information 
on how to use the controller, refer to the manual that came with the CC121. Note that the 
CC121 was originally designed for Cubase. The following mapping combines the WaveLab LE 
functionality with the CC121 controls. The controls that are not listed in the following paragraph 
are not assigned to a parameter.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the elements 
of the active track in a WaveLab LE audio montage. You can use the fader for the Master 
Section.

Fader
Controls the Master Section fader.

PAN knob
Controls the gain of the active track.

Mute
Mutes/Unmutes the active track.

Solo
Activates/Deactivates solo for the active track.

CHANNEL SELECT
Selects the previous/next track in the audio montage.

Setting Up Your System
Remote Devices 
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To move the cursor to the previous/next clip edge in the audio montage, hold Alt . To 
move the cursor to the previous/next region edge, hold Shift . To move the cursor to 
the previous/next marker in the Audio Editor, hold Ctrl/Cmd .

EQ Section

With the EQ section you can easily control the Steinberg Studio EQ plug-in.

If EQ TYPE is activated on the CC121, you can adjust the parameters of the focused Studio-EQ. 
All necessary EQ parameters, such as Q/F/G of each band, EQ TYPE selection, and ALL BYPASS 
on/off can be set. You can switch to WaveLab LE navigation mode by deactivating EQ TYPE. In 
WaveLab LE navigation mode, you can access alternative functions, such as scrolling, zooming, 
and switching between windows.

EQ TYPE activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)
Adjusts the gain of each EQ band.

ON
Activates/Deactivates the EQ bands.

ALL BYPASS
Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:

LOW ON
Opens the Audio Editor.

LOW-MID ON
Opens the Audio Montage window.

HIGH ON
Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)
Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)
Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)
Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)
Scrolls tracks on the Audio Montage window or scrolls vertically on the Audio Editor.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Editor.

EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio Editor.

Setting Up Your System
Remote Devices 
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EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)
Vertically scrolls on the overview timeline of the Audio Editor.

Transport Section

In this section you can control the transport functions of WaveLab LE.

Previous button
Moves the cursor position to the left.

Rewind button
Moves the edit cursor position to the left.

Forward button
Moves the edit cursor position to the right.

Next button
Moves the cursor position to the right.

Cycle button
Activates/Deactivates Cycle mode.

Stop button
Stops playback. Press again to move the cursor to the previous start position. Press a 
third time to move the cursor to the beginning of the project.

Play button
Starts playback.

Record button
Press once to open the Recording dialog. Press again to start the recording. Press a 
third time to stop recording. The recorded file opens in the Audio Editor.

Function Section

In this section, you can adjust functions, such as fades and envelope level, by using the VALUE 
knob.

VALUE knob
Rotate this knob to adjust the assigned function. Press the knob to reset the parameter 
to its default value.

FUNCTION button 1
Adjusts the fade in settings of the active clip.

FUNCTION button 2
Adjusts the fade out settings of the active clip.

FUNCTION button 3
Adjusts the envelope level of the active clip.

FUNCTION button 4
The element clicked last in the Nudge section of the Edit tab in the Audio Montage 
window is assigned to this button.

Setting Up Your System
Remote Devices 
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AI Knob Section

WaveLab LE can be controlled with the AI knob of Steinberg’s CC121, CI2+, and CMC-AI 
controllers. With the AI knob, you can control the parameter that the mouse points to.

NOTE

The AI knob only works on parameters that are automatable.

In this section you can control parameters via the AI knob.

AI KNOB
Controls the VST 3 plug-in parameters, emulates the mouse wheel, for example, for 
scrolling, and lets you edit a focused numeric field. To control a parameter with the AI 
knob, move the mouse cursor over the parameter that you want to control, and move 
the AI knob. You can activate/deactivate the emulation of the mouse wheel and the 
editing of the focused numeric field in the Options tab.

LOCK
When the mouse cursor points to a parameter, press LOCK to control this parameter 
regardless of the position of the mouse cursor.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab LE.

Foot Switch Section

The foot switch has the same function as Shift . Press and hold the foot switch while turning the 
AI knob to fine tune parameters.

Setting Up Your System
Remote Devices 
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WaveLab LE Concepts

This chapter describes general concepts that you will use when working with WaveLab LE. 
Getting accustomed with these procedures allows you to work more effectively with the 
program.

RELATED LINKS
General Editing Rules on page 20
Basic Window Handling on page 22
Startup Dialog on page 20

General Editing Rules
The common editing operations apply to any Steinberg product.

● To select and move interface items, and to select ranges, click and drag with the mouse.

● Use the keys of your computer keyboard to enter numeric values and text, to navigate lists 
and other selectable interface items, and to control the transport functions.

● Common operations like cut, copy, paste, or the selection of multiple items can be 
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

RELATED LINKS
WaveLab LE Concepts on page 20

Startup Dialog
When WaveLab LE starts, the Startup dialog opens, where you can select which file you want to 
open.
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In the Startup dialog, you can select the file type that you want to open. You can open recently 
used files or create new files from templates.

The following file types are available:

● Audio Montage

● Audio File

● RSS Feed

Recent

Recently Used Files
Opens the files that you last used in WaveLab LE.

List of recently used files
Allows you to open recently used files. To open a recently used file, select the file and 
click Open.

Templates

Create Empty Window
Creates an empty WaveLab LE window.

Other Options

Use as Default (Do Not Show This Dialog Again)
If this option is activated, the option that you select is used from now on and the 
startup screen does not open anymore. To display the Startup dialog, even if this 
option has been activated, press Ctrl/Cmd  when starting WaveLab LE.

Browse
Allows you to select the files that you want to open.

WaveLab LE Concepts
Startup Dialog 
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Create Empty
Creates an empty WaveLab LE window.

Basic Window Handling
WaveLab LE follows the basic guidelines for the Windows/macOS interface, which means that 
Windows/macOS standard procedures apply.

RELATED LINKS
WaveLab LE Concepts on page 20

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab LE operate on the audio 
selection. There are numerous ways to make an audio selection.

● To select the whole audio file, double-click it.

● To select an audio file that contains markers, triple-click it.

RELATED LINKS
Selecting a Range by Dragging on page 22
Selecting Channels in Audio Files on page 24

Selecting a Range by Dragging
The standard way to select a range in the wave window or montage window is to click and drag.

CHOICES
● To select a range, drag all the way to the left or right side of the wave window or montage 

window.
The waveform scrolls automatically, allowing you to select larger sections than what can be 
shown in the wave window. The speed of the scrolling depends on how far from the window 
edge you are.

● To resize a selection range horizontally or vertically in the wave window, click and drag the 
selection box.

● To resize a selection range vertically in the montage window, click and drag the selection 
box.

RELATED LINKS
Selecting Audio on page 22
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Wave Window on page 76
Montage Window on page 122

Audio Range Selection in an Audio File
You can edit, process, or play back selections of an audio file.

● To access the audio range selection options, in the Audio Editor, select the Edit tab.

The following selection options are available in the Time Selection section:

All
Selects the entire waveform.

Toggle
Toggles the selection range on/off.

Extend
Opens a menu where you can select the following options for creating or extending 
selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended until the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection by its length to the left.

● Shift Selection to the Right moves the selection by its length to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection or to the end of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection or to the start of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length halves the length of the current selection range.

WaveLab LE Concepts
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Channels
Opens a menu where you can select the following options:

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only reduces the current selection range to the left channel only.

● Right Channel Only reduces the current selection range to the right channel only.

Regions
Opens a menu where you can select the following option:

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

RELATED LINKS
Audio Editor on page 30

Selecting Channels in Audio Files
In the Audio Editor, you can apply an operation to one channel only or to the entire stereo 
material.

CHOICES
● Which channel is selected when you click in the wave window depends on where you click.

The edit cursor shows which channel is selected. The mouse pointer indicates which channel 
will be affected.

● To select the left channel, click the upper half of the left channel.

● To select both channels, click the middle area between the left and the right channel.

● To select the right channel, click the lower half of the right channel.

● To toggle between selecting all channels and selecting individual channels when you click 
the wave window, click Toggle Channel Selection Mode to the left of the timeline.
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● To move the edit cursor to the next/previous channel, press Tab  or Tab - Shift .

RELATED LINKS
Selecting Audio on page 22
Moving the Selection Range to Other Channels on page 25
Wave Window on page 76
Playing Back Focused Audio Channels on page 71

Moving the Selection Range to Other Channels
You can move the selection range that you have made for a channel to all channels or move the 
selection range to another channel.

PROCEDURE

1. In the wave window of the Audio Editor, select a range.

2. Do one of the following:

● On the Edit tab, in the Time Selection section, click Channels, and select Extend to All 
Channels, Left Channel Only, or Right Channel Only.

● In the channel control area, click the channel to which you want to move the selection 
range.

● To move the selection range to the next/previous channel via key commands, press Tab 
or Tab - Shift .

● To move the selection range to another channel via mouse, press Ctrl/Cmd - Shift , and 
drag the selection to another position.

RELATED LINKS
Selecting Channels in Audio Files on page 24
Channel Control Area on page 76
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Wave Window on page 76

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE

● In the wave window of the Audio Editor, hold down Ctrl/Cmd  and click and drag in the 
overview.

RELATED LINKS
Wave Window on page 76

Moving a Selection Range
If a selection range has the correct length, but the wrong position, you can move it.

PROCEDURE

1. In the wave window, hold down Ctrl/Cmd - Shift .

2. Click in the middle of the selection and drag to the left/right.

RELATED LINKS
Wave Window on page 76

Extending and Reducing the Selection
You can resize a selection range in the wave window or the montage window.

There are several ways to extend/reduce the selection:

Using Mouse and Key Commands

● To extend the selection, select a range, Shift -click outside the selection range, and drag to 
the left/right. You can also click and drag the edges of the selection range to the left/right.

● To extend the selection to the previous/next boundary (marker or start/end of file), press 
Shift  and double-click the non-selected area between the boundaries.

Using Only Key Commands

● To move the start or end of a selection in the wave window to the left or right, hold down 
Shift  and press the Left Arrow / Right Arrow . To move it in bigger steps, hold down Shift 
and press Page Up  or Page Down .

● To extend a selection to the previous or next boundary in the wave window (marker or 
start/end of the audio file), hold down Ctrl/Cmd - Shift  and press the Left Arrow  or 
Right Arrow .
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Deleting Selections
There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cutting section.

Crop
Removes the data outside the selection.

Delete
Removes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Audio Montage Window

The following option can be found on the Edit tab in the Removal section.

Erase Selected Range
Erases the clip parts inside the selection range on the active track, without filling the 
gap.

Delete Selected Clip/Delete Selected Range
If there is a selection range, the clip parts inside the selection range on the active track 
are deleted and the right section of the clips is moved to the left to fill the gap.

If there is no selection, the selected clips are deleted.

Sliders
At various places in WaveLab LE, slider controls are available to change parameters. There are a 
number of ways to change the value of a slider.

● Position the mouse over the slider and use the mouse wheel without clicking. Hold 
Ctrl/Cmd  while using the mouse wheel to scroll faster. This modifier also applies to the 
zoom wheels. To move a slider, click and drag it.

● To move the slider handle to a position, click the slider at any position.

● To move the slider handle in smaller steps, right-click or click below the handle. Keep the 
mouse button pressed to automatically step to the next value.

● To reset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using 
the third mouse button, or double-click the handle.

RELATED LINKS
WaveLab LE Concepts on page 20

Renaming Items in Tables
You can rename items in tables in the Markers window, and in the Clips window.

● To rename an item, double-click it or select it, and press Return , and enter the new name.

● To rename the previous/next item, press Up Arrow  or Down Arrow . This way you move the 
focus on the previous/next item, while staying in the edit mode.
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RELATED LINKS
Markers Window on page 192
Clips Window on page 147

Peak Files
A peak file (extension .gpk) is automatically created by WaveLab LE each time an audio file is 
modified or opened in WaveLab LE for the first time. The peak file contains information about the 
waveform and determines how it is drawn in the wave window or the montage window.

Peak files speed up the time it takes to draw the corresponding waveform. By default, the peak 
file is saved in the same location as the audio file.

RELATED LINKS
Rebuilding Peak Displays on page 28

Rebuilding Peak Displays
Normally, peak files are automatically updated when the date of the peak file is older than the 
date of the audio file. However, it can happen that the date of the audio file is not automatically 
updated. In this case you can force a rebuild of the peak file.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Peaks section, click Rebuild Display.

RELATED LINKS
Peak Files on page 28
View Tab (Audio Editor) on page 79

Processing Precision
WaveLab LE can load audio samples in many formats but processes them internally as 64-bit 
float samples.

Mixing inside WaveLab LE is also done in 64-bit float. 32-bit PCM samples can be transferred to 
64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit 
float.

You can set up the processing precision for plug-ins and for temporary files in the Audio tab of 
the Global Preferences.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 32-bit 
float.

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit 
float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 53
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Audio Tab (Global Preferences) on page 223

Resetting Default Answers
In WaveLab LE, you can set some dialogs and warning messages to Do not show again. If you 
want to show these dialogs and messages again, you must reset the default answers.

PROCEDURE

1. Select File > Preferences > Global.

2. Click Options.

3. Click Reset Default Answers.

RESULT
All message box options are reset to their default settings.

RELATED LINKS
Options Tab (Global Preferences) on page 224
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Workspace Window

The Workspace window provides an editing and playback environment for each particular file 
type. Each environment contains functions that are tailored to the specific purpose of each file 
type.

● Audio Editor for viewing and editing audio files.

● Audio Montage window for assembling and editing audio montages.

● RSS Feed Editor for preparing and uploading RSS feeds.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

● A menu bar

● A set of tool windows. Which tools are available depends on the file type you are working on. 
The tool windows can be activated/deactivated individually.

RELATED LINKS
Audio Editor on page 30
Audio Montage on page 30
RSS Feed Editor on page 31

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing.

The Audio Editor includes various metering tools.

The wave window gives you a graphical representation of the audio file and allows you to view, 
play back, and edit the file.

RELATED LINKS
Audio File Editing on page 76

Audio Montage
In the Audio Montage, you assemble audio clips into a montage. You can arrange, edit, and play 
back clips on both stereo or mono tracks.

You can place any number of clips on an audio track. A clip contains a reference to a source audio 
file on your hard disk, as well as start and end positions in the file.

The montage window gives you a graphical representation of clips on tracks. In it you can view, 
play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 122
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RSS Feed Editor
In the RSS Feed Editor, you assemble, define, and publish your RSS feed to the Internet.

RELATED LINKS
RSS Feed on page 206

File Tab
The File tab is the control center of WaveLab LE. Here, you can save, open, render, import, and 
export files. It also gives you detailed information about your files and allows you to set up the 
WaveLab LE preferences.

Info
Provides information about the active file and allows you to edit the audio properties of 
audio files and audio montages.

New
Allows you to create an audio file, audio montage, or RSS feed.

Open
Allows you to open audio files, audio montages, or RSS feeds.

You can also open files that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

Import
Allows you to import audio files to an audio montage and audio CD tracks from an 
audio CD.

Save As
Allows you to save the active file or the project. You can specify the name, file format, 
and location. You can also save a copy of the active file.

Workspace Window
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Save All
Allows you to save all changed files of your project at once. The file list gives you an 
overview of all files that have been changed.

You can use the filter to show all changed files, only audio files, or only audio 
montages.

Export
Allows you to render the active file.

Preferences
Allows you to view and change the preferences of WaveLab LE. You can set up the 
preferences for the following parts of WaveLab LE:

● Global

● Audio Connections

● Shortcuts

● Plug-ins

● Remote Devices

● Folders

● Audio Files

● Audio Montages

RELATED LINKS
Info Tab on page 32
Configuring WaveLab LE on page 222

Info Tab
The Info tab provides information about the active file and allows you to edit the audio 
properties of audio files and audio montages.

● To open the Info tab, select the File tab, and click Info.

Workspace Window
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Depending on the selected file, different information and options are available.

Name
Displays the name, file extension, and file location of the active file. You can edit these 
attributes.

File Properties
Displays the size, date, and file format of the active file.

Audio Properties
For audio files, this displays the Channel Configuration, Sample Rate, and Bit Depth 
of the active file.

For audio montages, this displays the Channel Configuration and Sample Rate of the 
active file.

You can edit these attributes.

Metadata
Displays the metadata of the active file or the file that you have selected in the File 
Browser window.

Copy to Clipboard
Opens a menu from which you can select which information about the active file you 
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.

Delete
Deletes the active file.

RELATED LINKS
File Browser Window on page 49
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Tool Windows
Throughout WaveLab LE there are various tool windows available that allow you to view, analyze, 
and edit the active file.

Generally, the content of a tool window is synchronized with the active file, with the exception of 
the audio meters which displays the audio file being played back. Tool windows can be docked 
and undocked, and saved in your custom layouts. Some tool windows are only available for 
specific file types.

The tool windows can be accessed via the Tool Windows menu.

RELATED LINKS
Opening and Closing Tool Windows on page 34

Opening and Closing Tool Windows
You can close all tool windows that you do not need for your project.

● To open a tool window, select Tool Windows and select a tool window.

● To close a docked tool window, right-click the tool window tab and select Hide.

● To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 34

Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the 
mouse pointer over the window name, the window slides out. It is hidden again, when you click 
anywhere else.

Slide-out window tab

An open slide-out window

Workspace Window
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Docking and Undocking Tool Windows
Tool windows can be used as docked windows, as floating windows, or as a slide-out window. 
You can freely drag around the windows and dock them at various locations.

● To undock a tool window, drag the corresponding tab to another position.

Now the tool window is a floating window which can be freely moved.

● To dock a tool window, click and hold the caption bar or click the Options button on the right 
of the caption bar and select Dock Tab Group Elsewhere.

Yellow symbols indicate locations for docked windows, pink symbols indicate locations for 
slide-out windows. Drag the window to one of the locations.

● To dock a floating tool window at its last docked position, click the Options  button on the 
right of the caption bar and select Dock to Last Place Again.

RELATED LINKS
Slide-Out Windows on page 34
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Command Bar
The command bar of file windows allows you to create, open, and save files, and undo/redo 
changes. You can also use the text field to quickly find and access open files, and to trigger 
keywords.

New
Allows you to create an audio file, audio montage, or RSS feed.

Open
Allows you to open an audio file, audio montage, or RSS feed.

Save
Saves the active file.

Save As
Allows you to save the active file. You can specify the name, file format, and location. 
You can also save a copy of the active file.

Undo
Allows you to undo changes.

Redo
Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards
In the Audio Editor and Audio Montage window, this allows you to navigate to 
the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

Customize Command Bar
Allows you to select the buttons that you want to display on the command bar.

Maximize Window
Maximizes the window. To restore the window size, click the button again.

Layout Options
Allows you to determine the position of the command bar and transport bar.

Status Bar
The status bar at the bottom of the screen of the Audio Editor and the Audio Montage window 
shows information about the active window using the units specified in the rulers.

The information displayed on the status bar is updated depending on the cursor position and on 
the audio selection that you have made.

Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it 
also displays the level.

Workspace Window
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The value in brackets shows the time from the edit cursor position to the mouse cursor 
position.

Audio Information at Edit Cursor
Displays the time at the position of the edit cursor. This information changes if you 
reposition the cursor.

● To define the cursor position, click the Audio Information at Edit Cursor field to 
open the Cursor Position dialog.

● To focus the cursor position, right-click the Audio Information at Edit Cursor 
field.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)
In the Audio Editor, this displays the length of the current selection, or the total length 
of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip is 
selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected audio 
range, the active clip, or the whole file. Left-click the indicator to open the Range 
Selection dialog, where you can define or refine a selection.

Zoom Indicator
Displays the current zoom factor.

● To open a pop-up menu that allows you to make additional zoom settings, click the 
indicator.

● To open the Zoom Factor dialog that allows you to edit the zoom factor, right-click 
the indicator.

Audio File Properties/Audio Montage Properties
In the Audio Editor, this displays the bit depth and the sample rate. It also indicates 
whether the audio file is mono or stereo. Click the indicator to open the Audio 
Properties dialog.

In the Audio Montage window, this displays the sample rate of the audio montage. 
Click the indicator to open the Sample Rate dialog.

Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback. However, 
rendering still takes all plug-ins into account.

Background Information
The status bar shows the progress of some background operations, such as rendering 
an effect. The operation can be paused or canceled using the provided buttons.

Context Menus
Throughout WaveLab LE, various context menus are available. These menus group the 
commands and/or options that are specific to the active window.

The context menus appear if you right-click specific areas and are useful for speeding up your 
workflow.

For example, right-click a file tab to open a context menu with some relevant file options. 
Right-clicking the ruler of the waveform window brings up the Time Ruler context menu that 
allows you to access a number of options for changing the time ruler display format.

Workspace Window
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You can find most context menu commands on the tabs, in the file window and in the main 
menus, but some commands are only available in context menus. If you search for a function, 
right-click the current working window to check if it has a context menu.

Context menu in the montage window

RELATED LINKS
Time Ruler and Level Ruler on page 38

Time Ruler and Level Ruler
In the Audio Editor, you can display a time and a level ruler in the wave window. In the Audio 
Montage window, you can display a time ruler in the montage window.

You can also determine which time and level units the rulers show. The following units are 
available:

● Timecode

● Clock

● Samples

● Bars and Beats

Time Ruler

Level Ruler (Audio Editor only)

RELATED LINKS
Montage Window on page 122
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Time Ruler and Level Ruler 

38
WaveLab LE 11.2.0



Wave Window on page 76
Time Ruler and Level Ruler Options on page 39
Time Format Dialog on page 41

Time Ruler and Level Ruler Options
You can specify the time and level (amplitude) formats for each ruler in each wave window and 
the time formats for each ruler in the montage window separately.

RELATED LINKS
Time Ruler and Level Ruler on page 38
Time Ruler Menu on page 39
Level Ruler Menu (Audio Editor only) on page 40

Time Ruler Menu
The time ruler menu allows you to set up the time ruler display. For example, the timecode and 
the time format.

● To open the time ruler menu, right-click the time ruler.

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.

You can specify the timecode type in the Time Format dialog.

Clock
Displays time units. You can make additional settings for the time units in the Time 
Format dialog.

Samples
Displays positions as number of samples. The number of samples per second depends 
on the sample rate of the audio file. For example, at 44.1 kHz, there are 44100 samples 
per second. You can make additional settings for the samples in the Time Format 
dialog.

Bars and Beats
Displays bars and beats. You can make additional settings for the bars and beats in the 
Time Format dialog.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

Show grid (Audio Montage window only)
Displays vertical lines in the montage window, aligned with time ruler marks.

Time Format
Opens the Time Format dialog, that allows you to edit the appearance of the time 
ruler formats.

Workspace Window
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Save Current Settings as Default
If this option is activated, the time ruler uses the current time format in all new wave 
windows or montage windows.

Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first 
sample.

Set Ruler’s Origin at Cursor
If this option is activated, the ruler’s zero position is set to the current edit cursor 
position.

RELATED LINKS
Time Ruler and Level Ruler on page 38
Time Format Dialog on page 41
Level Ruler Menu (Audio Editor only) on page 40

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.

● To open the level ruler menu, right-click the level ruler in the Audio Editor.

dB
Sets the level format to decibels.

+-100%
Sets the level format to percentage.

Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 64-bit float audio.

16-bit Range
Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range
Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default
If this option is activated, the level ruler uses the current level format in all new wave 
windows.

RELATED LINKS
Time Ruler and Level Ruler on page 38
Time Ruler Menu on page 39
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Working With a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and ticks) 
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE

1. In the wave window or the montage window, right-click the time ruler, and select Bars and 
Beats.

2. Right-click the time ruler, and select Time Format.

3. On the Bars and Beats tab, set the Time Signature and Tempo to values that match your 
audio file.

4. Set Ticks per Quarter Note to a number that you feel comfortable with.

For example, this can be the same value that is used by your MIDI sequencer.

5. Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 38
Time Format Dialog on page 41

Setting the Edit Cursor Position
Many operations, such as playback and selection, depend on the current edit cursor position. 
For example, playback often starts at the edit cursor position. The current edit cursor position is 
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

● Click somewhere in the wave window, the montage window, or the time ruler. If you have 
made a selection, click the time ruler to prevent deselecting.

● Click and drag in the time ruler.

● Use the transport controls.

● In the Audio Editor and Audio Montage window, select the View tab and use the options in 
the Cursor section.

● Use the cursor keys.

● Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 38
Time Format Dialog on page 41

Time Format Dialog
In this dialog, you can customize the time format of the ruler. The time format of the ruler is also 
used in various time fields, for example, the status bar and some dialogs.

● To open the Time Format dialog, right-click the ruler in the Audio Editor or Audio Montage 
window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the main 
display.
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Timecode Tab

On this tab, you can configure the appearance of the Timecode.

Frames per Second
Lists standard frame rates. From the pop-up menu, select Other to enter a custom 
frame rate. You can also choose which frames or units are displayed.

Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock ruler.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Bars and Beats Tab

On this tab, you can configure the appearance of the Bars and Beats ruler.

Time Signature
Lets you edit the time signature used to display the time represented as a musical 
notation.

Tempo
Lets you edit the tempo used to display the time represented as a musical notation.

Ticks per Quarter Note
Lets you edit the number of ticks per quarter note. These are used to display times that 
are compatible with your sequencer.

Workspace Window
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Show Ticks
Lets you show/hide ticks on the Bars and Beats ruler.

RELATED LINKS
Time Ruler and Level Ruler on page 38

Managing Tabs
A tab is a container for a file in WaveLab LE. You can open several tabs, but only one can be active 
at a time. The Tabs context menu offer tab related options.

File Tabs

The following options are available when you right-click a file tab.

Create Audio Montage
Allows you to select From Current Audio File to create an audio montage with the 
current audio file as a clip.

Add to
Allows you to add the active file to another editor.

Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to 
copy to the clipboard.

Recent Files
Allows you to open recently used files.

RELATED LINKS
Closing Files on page 46
Creating Audio Montages from an Audio File on page 135
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Activating Full Screen Mode
You can use WaveLab LE in full screen mode.

PROCEDURE

● Select Workspace > Full Screen.

Resetting the Default Workspace Layout

PROCEDURE

● Select Workspace > Reset Default Layout.

Workspace Window
Activating Full Screen Mode 
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File Handling

In WaveLab LE, you can handle files in various ways. For example, rename files from within 
WaveLab LE or save files in various ways.

RELATED LINKS
Opening Files on page 45
Saving Files on page 46
File Browser on page 49

Opening Files
You can open one or several files at the same time.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

For example, Audio File.

3. From the File Explorer/macOS Finder, select the files that you want to open.

4. Click Open.

RESULT
Every selected file opens in a file tab.

RELATED LINKS
Closing Files on page 46
Saving Files on page 46
Opening Files from the Clipboard on page 45

Opening Files from the Clipboard
You can open files in WaveLab LE that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

PROCEDURE

1. In the File Explorer/macOS Finder, copy the files that you want to open to the clipboard.

2. In WaveLab LE, select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files open in new file tabs.
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Closing Files
You can close files by closing the file tabs. You can close a single file, multiple files or all files but 
the selected file.

CHOICES
● To close a file tab, click the X button of the corresponding tab, or press Ctrl/Cmd - W , or 

right-click the file tab and select Close.

● To close a file tab without saving your changes, hold Ctrl/Cmd - Shift , and click the X button 
of the tab. This avoids having to confirm a warning message whenever you want to close an 
unsaved tab.

● To close all file tabs but the selected file tab, right-click a file tab and select Close All But 
This.

RELATED LINKS
Opening Files on page 45

Saving Files
You can save files under the same name and location or specify a new name, location, and file 
format when saving.

IMPORTANT

In the Audio Editor, all save operations except Save Copy clear the undo history, which means 
that after saving you cannot undo or redo.

CHOICES
● Once a file has been saved, select File > Save, or press Ctrl/Cmd - S  to update the file and 

make the changes permanent.
● If you want to specify a new name, location, and/or file format, select File > Save As.

RELATED LINKS
Tab Change Indicators on page 46
Saving Multiple Files at Once on page 47

Tab Change Indicators
The colored tab corner gives information on whether a file is saved or not.

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.
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Red
The file has been modified and changes have not been saved yet.

Unsaved changes indicator
When you have made changes to a file, an asterisk is displayed next to the file name 
until you save the file.

Saving Multiple Files at Once
You can save some or all open files at once.

PROCEDURE

1. Open the File window and click Save All.

2. Select the files that you want to save.

3. Click Save.

Saving Copies of Files
You can save copies of files that you are working on.

PROCEDURE

1. Select File > Save As.

2. Specify a name and location.

3. Right-click Save and select Save Copy.

Reverting to Saved File
You can revert the file that you are working on back to its last saved state. This undoes all the 
changes made to the file since it was last saved.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Revert to Saved File.

4. In the warning dialog, click Yes to revert to the last saved state.

RESULT
The last saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.

For example, if you select Save As and specify a file name that is already used in that folder, you 
will be asked if you want to replace the existing file or replace the existing file and rename the 
old file. If you click Replace and Keep Old, the backup name of the audio file that is replaced will 
be the original name, with .bak added at the end.
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Saving Audio Montages
The saving operations for audio montages are the same as for audio files. However, there are 
things to note when saving audio montages.

● Audio montage files only contain references to audio files. If you want to rename audio files 
that are referenced by audio montages, rename the audio files in the Info window of the 
Audio Editor. All clip references are updated automatically.

● If the audio montage contains clips that refer to untitled audio files, save these audio files 
before saving the audio montage.

RELATED LINKS
Renaming Files on page 49
Saving Files on page 46

Deleting Files
You can delete the active file from within WaveLab LE.

PREREQUISITE
The file that you want to delete is not copied to the clipboard, is not pasted into another file that 
is open, and is not open in another application.

PROCEDURE

1. Open the file that you want to delete.

2. Select the File tab.

3. Click Info.

4. Click Delete.

5. Click OK.

RESULT
The file, including its peak and marker files, is deleted.

File Renaming
You can rename a file and update all references automatically. For example, if you rename 
an audio file named India to Sitar, all open files that reference the file India are updated to 
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

RELATED LINKS
Peak Files on page 28
Renaming Files on page 49
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Renaming Files
You can rename files from within WaveLab LE.

PREREQUISITE
If you want to rename a file that is referenced by other files, open the files that reference the file 
that you are about to rename in WaveLab LE.

PROCEDURE

1. Open the file that you want to rename.

2. Do one of the following:

● Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and 
click Apply Changes.

● Press F2 , specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 48
File Tab on page 31

File Browser
The File Browser window allows you to browse files from within WaveLab LE. The Auto Play 
Mode is useful for speeding up the process of auditioning sound files.

The File Browser window provides you with all the standard browsing functions. It features 
additional controls to audition audio files and any marker defined regions. You can use it to open 
or insert files by dragging them to another location.

You can also choose to only view specific file types.

RELATED LINKS
File Browser Window on page 49

File Browser Window
In this window, you can browse files and open them in WaveLab LE.

● To open the File Browser window, select Tool Windows > File Browser.
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Show Current Folder in Folder Tree
Synchronizes the folder tree to the file list, so that the folder that is selected in the file 
list will also be shown in the folder tree.

Back/Forward/Parent Directory
Allows you to navigate through the list and file hierarchy.

Location
This menu allows you to select a file location to browse and lists the recently used 
locations.

Play through Master Section
If this option is activated and you play back the selected audio file, the audio file is 
played back through the Master Section plug-ins.

Auto-Play Mode
If this button is activated, playback starts automatically when you select a file.

Play Selected Audio File
Plays the selected audio file.

Search
If this button is activated, you can enter text in the search field. If it is deactivated, you 
can search specific file formats.

File type list
Allows you to select which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders
The favorite folders list allows you to quickly access folders. Each file type has its own 
favorite folder. You can add folders to the favorite folders list by dragging them from 
the folder tree to the favorite folders area, or by right-clicking a folder and selecting 
Add to Favorite Folders List.

File list
Shows the following information about each file:

● Name shows the name of the audio file.

● Size shows the size of the audio file.

● Type shows the file type of the audio file.

● Date Modified shows the date on which the audio file was last saved.

● Sample Rate shows the sample rate in Hz.

● Bits shows the bit depth in bits. “32F” means 32-bit float and “64F” means 64-bit 
float.

● Bit Rate shows the bit rate in kbps.

● Length shows the length of the audio file.

● Channels shows the number of channels.

When you select an audio file in the File Browser window, the corresponding metadata 
is displayed in the Metadata window and the metadata section of the Info tab. When 
you click elsewhere, the Metadata window displays the metadata of the selected audio 
file, audio montage, or batch process.
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Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS 
Finder to open the selected file in the File Explorer/macOS Finder.

Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for 
structuring your files.

Audio Regions
If the selected file contains markers, the markers are displayed in the audio regions 
section.

If the audio regions section is hidden, select a file that contains markers, and click 
Show Audio Regions.

To hide the audio regions section, right-click it and select Hide.

RELATED LINKS
File Browser Window on page 49
Folders Tab (Preferences) on page 65
Adding Folders to the Favorite Folders List on page 51
Metadata Window on page 105
Info Tab on page 32

Adding Folders to the Favorite Folders List
The favorite folders list in the File Browser window allows you to quickly access folders. Each file 
type has its own favorite folder.

PROCEDURE

● In the File Browser window, do one of the following:

● Drag a folder from the folder tree to the favorite folders area.

● Right-click a folder and select Add to Favorite Folders List.

● Right-click the favorite folders area and select Add Selected Folder to Favorite Folders 
List to add the currently selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 49

Switching Between Files
You can have multiple files open and switch between them.

CHOICES
● To bring a file to the front, click the corresponding tab.
● To switch between the files, hold Ctrl/Cmd , and press Tab  continuously.
● To switch back and forth between the last two active files, press Ctrl/Cmd - Tab . Between 

each step you have to release all keys.
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● To switch backwards, press Ctrl/Cmd - Shift - Tab .
● To toggle between the active file and the last edited file, press F5 .

Recently Used Files
All files that you have recently used in WaveLab LE are saved in a list. This helps you to gain fast 
access to recent projects.

Opening Recently Used Files
You can open recently used files via the File menu or the Recent Files tab, which displays more 
files and offers additional options.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Recent Files.

4. Optional: Use the search field to enter the name of the file that you are looking for.

5. Select the file that you want to open.

6. Click Open.

RELATED LINKS
Recent Files Tab on page 52

Recent Files Tab
This tab allows you to view and manage all the files that you have recently used in WaveLab 
LE. You can search for files, open multiple files at once, and remove individual files or files that 
cannot be located.

● To open the Recent Files tab, select File > Open, select one of the file types, and click 
Recent Files.

Only Show Files Created by WaveLab LE
Only shows the files that have not been opened since they were created by WaveLab 
LE. For example, a file that is rendered has this status until it is opened.

Search field
Lets you search for text in the Name or Path column, depending on which column is 
selected.

Remove Non-Existing Files
Removes those files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.
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Open
Opens the selected files.

Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.

● To specify whether the Name or the Path column is used, click the Name or Path column 
header.

● To search for a file, enter the text that you want to search for in the search field.

● To switch the focus from the search field to the list of recently used files, press Down Arrow .

● To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd - F .

Setting the Number of Recently Used Files to Display
You can specify how many files should be displayed in the recently used files list.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the Display tab.

3. In the History section, set the maximum number of items to be listed on the Recent File 
menu.

Temporary Files
WaveLab LE creates temporary files to store intermediary results of the audio file processing and 
for the undo/redo functions. You can specify where WaveLab LE saves its temporary files and the 
processing precision of temporary files.

By default, WaveLab LE creates temporary files in 32-bit float. Use the 64 bit float option if you 
want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit 
float and their file size is twice as big.

You can change the processing precision of temporary files with the Temporary Files option. You 
can set this option in the Global Preferences on the Audio tab.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 65
Audio Tab (Global Preferences) on page 223
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Undoing and Redoing
You can undo and redo as many operations as you like, even after saving the file. The only 
limitation is the available hard disk space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage window, the 
zoom factor, cursor position, scroll position, clip selection status, and time range are restored to 
the state before the operation.

● To undo or redo an operation, click Undo  or Redo  in the title bar of the Audio Editor 
or Audio Montage window.

Navigating Backwards and Forwards
In audio files and audio montages, you can navigate to the previous/next cursor position, zoom 
factor, and selection range without undoing/redoing the edit operation.

● To navigate backwards or forwards, click Navigate Backwards  or Navigate Forwards 
in the title bar of the Audio Editor or Audio Montage window.

Value Editing
At various places in the program, numerical values can be edited by using a combination of text 
fields and knobs.

Values are sometimes composed of several elements, for example, 12  mn 30 sec 120 ms. Each 
value can be edited by using any of the following methods:

● To change a value, click in a value field and type a new value, or click the small arrows in the 
value field.

● To change the value by one unit at a time, press Up Arrow  or Down Arrow .

● To change the value using the mouse wheel, position the mouse cursor over a value, and use 
the mouse wheel, or use the AI knob of your MIDI controller.

● To change the value with the mouse, click a value and drag the mouse up or down.

● To jump to the maximum and minimum values, press the Home  or End  key, respectively.

● To move from one element of the value to another, press Left Arrow  or Right Arrow .

Drag Operations
WaveLab LE makes much use of drag-and-drop techniques to perform various operations, some 
of which can only be performed this way. These are referred to as drag operations in this 
documentation.

● To drag an object, click and hold with the mouse when positioned on the object and drag it. 
Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination locations, for 
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab LE to Steinberg’s Nuendo.
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● To reorder a tab within its own tabbed group, drag horizontally. To move a tab to another 
window, drag vertically.

● To open a file, drag it from the File Browser window of WaveLab LE, from the File Explorer/
macOS Finder, or from another application to the tab bar.

● To create a copy of a file, drag its tab vertically to another position of the tab bar, then press 
Ctrl/Cmd , and release the mouse button.

● You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows on page 35

Dragging in the Audio Editor and Audio Montage Window
You can perform different operations depending on where you drag in the Audio Editor or 
Montage window.

● To insert an audio file in another audio file, drag the title bar of the file onto the waveform of 
another file. You can also drag an audio file from the File Browser window, the File Explorer/
macOS Finder, or from another application into the Audio Editor.

● To move a marker, drag it to another position on the time ruler.

● To create a copy of a marker, press Shift , and drag it to another position on the time ruler.

● To delete a marker, drag it upwards outside the time ruler.

● To copy an audio selection, drag a selected region of audio onto the waveform area of the 
same file or another file.

● To change the extent of a selection range, position the edit cursor at the start/end of the 
selection range, and drag to the left or right.

● To move the edit cursor without losing the current selection, and to snap it to an anchor, 
press Shift , and move the mouse near the audio file/montage cursor. The mouse cursor 
shape changes and you can drag the cursor left and right.

● To move the edit cursor without changing or losing the current selection, press Shift , click 
the edit cursor, and drag it to another position.

● To scroll the waveform horizontally, click the bar above the time ruler and drag left or right. 
You can also click anywhere on the waveform using the 3rd mouse button, and drag left or 
right.

● To create a generic marker from a selected text, drop the text that you have selected in an 
external application onto the time ruler. The text becomes the marker name.

● To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another 
position of the tab bar, press Ctrl - Alt  (Windows) or Ctrl - Opt  (Mac), and release the mouse 
button.

RELATED LINKS
Wave Window on page 76
Montage Window on page 122
File Browser Window on page 49

Dragging in the RSS Feed Window
You can reorder episodes in the episodes list via dragging.

● To reorder episodes in the episodes list, drag them to another position.
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RELATED LINKS
RSS Feed on page 206

Dragging in the Master Section
You can reorder effects in the Master Section via dragging.

● To change the order of processing in the Master Section, drag effects between different 
effects slots.

RELATED LINKS
Master Section Window on page 174

Zooming in the Workspace Window
You can zoom in the Workspace window according to the standard zoom techniques.

Zooming Horizontally

● When you zoom out as far as possible, the entire file fits in the window.

● When you zoom in as far as possible, each sample occupies several pixels on the screen. This 
allows for sample-accurate editing of waveforms.

Zooming Vertically

● When you zoom out as far as possible, the height of the wave fits in the window.

● As you progressively zoom in, the display only shows a part of the total height. The vertical 
scrollbar lets you adjust exactly which section is shown. Check the ruler to see which part of 
the waveform is shown in the display.

● To optimize the vertical zoom of the waveform, press Ctrl/Cmd , the time ruler, keep the 
mouse button pressed, and drag the mouse up or down.

High Zoom Level

● When the zooming level is very high, each sample is shown with a step and a bullet. The 
steps show the real digitized state, while the bullets make it easier to see the samples, 
especially for zeroed samples.

● The curve also represents an estimation of the analog reconstructed signal to give hints on 
true peaks.

Zooming in the Overview and Main View Sections (Audio Editor Only)

● You can have different zoom levels in the overview and in the main view section. In the 
overview, a range indicator on the time ruler indicates which section of the file is displayed in 
the main view.

● To adjust the zoom level, drag the edges of the range indicator.
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● To scroll in the main view, drag the range indicator. The range indicator is located at the top 
of the overview display.

● To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.

Zooming Using the Zoom Controls
Both the main view and the overview have horizontal and vertical zoom controls.

● To zoom horizontally, click the Horizontal Zoom control, and drag left or right, or use the 
mouse wheel.

● To fully zoom-out, double-click the Horizontal Zoom control.

● To zoom vertically, click the Vertical Zoom control, and drag up or down, or use the mouse 
wheel.

● To switch between an optimized height and the default zoom, double-click the Vertical 
Zoom control.

RELATED LINKS
Zooming in the Workspace Window on page 56

Zooming Using the Zoom Tool
The Zoom tool is used to zoom in a specific section of the waveform so that it occupies the entire 
wave window. This is only available in the Audio Editor.
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RELATED LINKS
Using the Zoom Tool in the Main View on page 58
Using the Zoom Tool in the Overview on page 58

Using the Zoom Tool in the Main View
The selection that you make in the main view of the wave window is magnified and fills up the 
entire main view.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Zoom section, click Zoom.

3. In the main view of the wave window, click and drag left or right, and release the mouse 
button.

The selected part of the wave now occupies the entire main view.

RELATED LINKS
Zooming Using the Zoom Tool on page 57
View Tab (Audio Editor) on page 79

Using the Zoom Tool in the Overview
The selection that you make in the overview of the wave window is displayed in the main view.

PROCEDURE

● In the overview of the wave window, click and drag left or right, and release the mouse 
button.

RESULT
The selected range of the waveform is shown in the main view.

RELATED LINKS
Zooming Using the Zoom Tool on page 57

Zooming Using the Mouse
With the mouse, you can change the zoom factor by clicking and dragging or by using the mouse 
wheel.

● To zoom horizontally, in the wave window or the montage window, position the mouse 
cursor over the time ruler, click, and drag up or down.

● To zoom horizontally while maintaining the cursor position, position the mouse cursor over 
the time ruler, press Shift , and drag up or down.

For this, you can also use the mouse wheel. Press Ctrl/Cmd - Shift , point at a waveform, and 
use the mouse wheel.

● To zoom horizontally around the mouse cursor position using the mouse wheel, press Ctrl/
Cmd , point at a waveform, and use the mouse wheel.

● To zoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift , point at a 
waveform, and use the mouse wheel.
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● To zoom vertically using the mouse wheel, press Shift , point at a waveform, and use the 
mouse wheel.

Audio Editor Only

● To zoom vertically, in the wave window, position the mouse cursor over the level ruler, click, 
and drag left or right.

● To reset the vertical zoom to 0 dB, double-click the level ruler.

● To set the vertical zoom to the best value, that is, the current minimum and maximum 
displayed samples, make sure that the level ruler is set to 0 dB, and double-click the level 
ruler.

RELATED LINKS
Zooming in the Workspace Window on page 56

Zooming Using the Keyboard
A quick way to zoom the active wave or montage window is to use the arrow keys on the 
computer keyboard.

● To zoom horizontally in the active wave window or montage window, press Up Arrow  or 
Down Arrow .

● To zoom vertically in the active wave/montage window, hold Shift , and press Up Arrow  or 
Down Arrow .

● To zoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .

● To zoom out fully, press Ctrl/Cmd - Down Arrow .

● To zoom in fully, press Ctrl/Cmd - Up Arrow .

RELATED LINKS
Global Preferences on page 222
Zooming in the Workspace Window on page 56

Zoom Options
The zoom options allow you to quickly access various zoom settings.

The zoom options are available in the Audio Editor and the Audio Montage window on the View 
tab in the Zoom section.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog, 
where you can edit the following settings:

● Set Time Range allows you to specify the time range that you want to display.

● Samples per Screen Point allows you to specify how many audio samples are 
summarized in each screen point.

● Screen Points per Sample allows you to specify how many screen points are used 
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.
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Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Display Whole Clip (Audio Montage window only)
Adjusts the view to display the active clip.

View All
Displays the entire audio range.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom (Audio Editor only)
Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment 
is done according to the section of the wave that is visible in the wave/montage 
window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

RELATED LINKS
Zooming in the Workspace Window on page 56
View Tab (Audio Editor) on page 79
View Tab (Audio Montage) on page 126
Edit Tab (Audio Montage) on page 128

Zooming in Audio Montages
Zooming options in the Montage window are almost similar to those in the Audio Editor. 
However, there are additional zooming options for tracks.

RELATED LINKS
Montage Window on page 122
Zoom Buttons in the Audio Montage on page 60
Displaying More or Less Tracks in Audio Montages on page 61
Zooming in the Workspace Window on page 56

Zoom Buttons in the Audio Montage
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

● To set the zoom setting to fit the active clips in 25%, 50%, or 100% of the available space, 
click the corresponding buttons.
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● To select a specific area, click Ctrl/Cmd , and drag the rectangle over the tracks and clips 
that you want to zoom in on.

RELATED LINKS
Zooming in Audio Montages on page 60
Displaying More or Less Tracks in Audio Montages on page 61

Displaying More or Less Tracks in Audio Montages
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.

● To display more tracks, click the smaller magnifying glass icon.

● To display fewer tracks, click the larger magnifying glass icon.

● To make a single track fit the whole montage window, click the down arrow in the lower 
middle area of the track control area, and select Zoom In from the Track Settings pop-up 
menu.

To zoom out again, click the down arrow in the lower middle area of the track control area, 
and select Zoom Out.

You can also right-click track, and select Display Whole Clip from the pop-up menu.

RELATED LINKS
Zooming in Audio Montages on page 60
Track Control Area on page 123
Zoom Buttons in the Audio Montage on page 60
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Presets
You can create presets to save commonly used settings. WaveLab LE provides a selection of 
factory presets that can be used by most dialogs.

You can save customized presets. The next time that you load the program, the presets are 
available.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset 
is different for each type of preset and cannot be changed.

RELATED LINKS
Saving Presets on page 62
Loading Presets on page 62
Saving Default Presets for VST Plug-ins on page 64

Saving Presets
You can save presets and load them later.

PROCEDURE

1. Open the dialog that you want to use and modify the parameters.

2. Open the Presets pop-up menu and select Save As.

3. Optional: Click the folder icon and enter a name for the subfolder that you want to use as the 
location for this preset.

4. Type in a name.

5. Click Save.

RELATED LINKS
Loading Presets on page 62

Loading Presets
To apply a saved preset or a factory preset to a dialog or plug-in, you must load the preset.

PROCEDURE

1. In the dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.

RELATED LINKS
Saving Presets on page 62

Modifying Presets
You can modify presets and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2. Load the preset that you want to modify.
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3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu and select Save.

Deleting Presets

PROCEDURE

1. Open the dialog that you want to use.

2. Select the preset that you want to delete.

3. Open the Presets pop-up menu and select Organize Presets.

4. In the File Explorer/macOS Finder, select the preset file that you want to delete, and press 
Delete .

Temporary Presets
Some dialogs allow you to save and load up to 5 temporary presets. This is useful if you want to 
quickly test and compare different settings.

RELATED LINKS
Saving Presets Temporarily on page 63
Restoring Temporary Presets on page 63

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use and make your settings.

2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

RELATED LINKS
Temporary Presets on page 63
Restoring Temporary Presets on page 63

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.

2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.

RELATED LINKS
Temporary Presets on page 63
Saving Presets Temporarily on page 63
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Saving Default Presets for VST Plug-ins
You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect 
preset. This allows you to load your parameter settings automatically every time you create a 
new instance of the effect.

PROCEDURE

1. Open the plug-in for which you want to customize the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Save as Default Preset.

● For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT
The effect settings are saved as the default preset. Every time that you open a new instance of 
the effect, the default preset is loaded automatically.

RELATED LINKS
Loading Default Presets on page 64
Removing Default Presets on page 64

Loading Default Presets
You can load the plug-in parameter settings that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to load the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Load Default Preset.

● For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 64
Removing Default Presets on page 64

Removing Default Presets
You can remove the preset that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to remove the default preset.

2. At the top of the plug-in window, click the Presets button.
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3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Remove Default Preset.

● For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT
The next time that you open a new instance of the selected plug-in, the factory default preset is 
applied.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 64
Loading Default Presets on page 64

Work Folders vs. Document Folders
WaveLab LE distinguishes between two types of folders: work folders and document folders.

● In work folders, temporary files are saved.

● Document folders contain WaveLab LE-specific files, such as audio files, audio montages, etc.

RELATED LINKS
Folders Tab (Preferences) on page 65

Specifying Folders for Opening and Saving Files
You can specify which document folder should open when you perform an open or save 
operation. You can also specify up to three work folders for temporary files.

PROCEDURE

1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. On the Folders tab, click the type of folder for which you want to specify a location.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can make additional settings.

RELATED LINKS
Folders Tab (Preferences) on page 65

Folders Tab (Preferences)
On this tab, you can specify default document folders and work folders for each file type.

● To open the Folders tab, select File > Preferences > Folders.

File Handling
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In the list on the left, you specify the folder type that you want to make settings for.

Folder for Temporary Files
Specify a folder for saving temporary files.

Companion Files
Specify a folder for saving companion files, that is, view settings for audio files.

Cache Folder
Activate Use Cache Folder for Decoded Files to specify a cache folder. The cache 
folder contains wave files that are created when you are working with files in 
compressed file formats, such as MP3 files. To prevent the cache folder from growing 
indefinitely, WaveLab LE checks the date of each file in this folder and deletes files that 
were created before a specific number of days. You can specify the number of days 
with the Delete Files Older Than option.

If Use Cache Folder for Decoded Files is deactivated, the compressed files are 
decoded each time they are opened.

Audio File – Open Folder/Save Folder
The default open and save folders for audio files.

Audio Montage – Open Folder/Save Folder
The default open and save folders for audio montage files.

Depending on the selected item, different settings are available on the right side of the dialog.

Current Folder
In this field, the folder that is used as default is displayed. You can click the folder 
button to the right to navigate to a folder, or to create a new folder.

Keep Last Used
Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes
Updates the default open folder when you change the default save folder, and vice 
versa. Activate this option for both the save folder and the open folder if you want a 
specific file type to use the same folder for saving and for opening this type of file.

Use for File Browser
In the File Browser, the folder does not change when you switch between file types by 
default.

If you activate Use for File Browser and deactivate Keep Last Used, the folder location 
that you have selected in the Current Folder field of each file type is displayed when 
you switch between file types in the File Browser.

If you activate Use for File Browser and Keep Last Used, the folder that you have 
selected in the Current Folder field of each file type is displayed when you select a file 
type for the first time. When you then browse to another folder in the File Browser, 
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the Keep Last Used behavior is used. That is, the last used folder for this file type is 
displayed when you select the file type.

You can make these settings for each file type independently.

On Reopening the Application, Revert to This Folder
Activate this option to restore a specific folder each time you open WaveLab LE. This 
way, any changes to save/open folders are only temporary and are reset when you 
restart WaveLab LE.

Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including any 
selection information and cursor position. This information can be pasted into an external text 
application.

This is useful if you need accurate file path/selection information when writing a script, for 
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard and select the information that you want to copy to the clipboard.

Setting the Focus on the Current File
If you are editing inside a floating window or a tool window and you want to switch the focus 
back to a wave/montage window, you can use the Set Focus on Current File option.

PROCEDURE

● In any window, press Ctrl/Cmd - F12 , to set the focus on the wave/montage window.

File Handling
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Playback

This chapter describes the methods for controlling playback and transport functions.

RELATED LINKS
Transport Bar on page 68

Transport Bar
With this command bar you can control playback of an audio file or audio montage, navigate 
between various positions in an audio file or audio montage, and open the Recording dialog.

The transport bar is available in the Audio Editor and in the Audio Montage window.

Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards
Moves the edit cursor position to the left/right. If you click during playback, playback 
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd , and click the Move 
Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the audio 
file or audio montage. Right-click the Move Playback Position Backwards/Move 
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu. 
Here, you can set the type of navigation anchor. If you click during playback, playback 
continues from the anchor position.

Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously 
or only a few times.

Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the previous 
start position.

Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position.

If the audio being played back is not the active audio file, the Play button has a 
different color. This happens if you switch to another file window during playback, for 
example.

The playback button when playing back in the active window (left) and when playing in another 
window (right)

Record
Opens the Recording dialog.
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Time Display
Displays the edit cursor or playback position. Click to select another time unit.

Transport Bar in the RSS Feed Editor

In the RSS Feed Editor, a simplified transport bar allows you to play back the selected RSS feed 
episode.

Play Button
Clicking the Play button on the transport bar starts playing back the active audio file or audio 
montage from the edit cursor position.

You can also use Space  or the Enter  key on your keyboard to start playback. Pressing Space 
during playback stops playback, pressing Enter  during playback makes playback restart from 
the last start position.

If the Loop button is activated, the audio selection is looped, if available. If there is no selection 
range, the entire file is looped.

Stop Playback Button
The result of clicking the Stop Playback button on the transport bar or 0  on your numeric 
keypad depends on the current situation.

● If you trigger Stop Playback in stop mode, the edit cursor moves either to the previous 
playback start marker, or to the selection start (whatever is closer), until the start of the file is 
reached.

● If there is no selection or if the edit cursor is positioned to the left of the selection, it is 
moved to the beginning of the file instead.

Loop Playback
You can loop the audio selection, if available. If there is no selection range, the entire file is 
looped.

Loop points are updated continuously during playback. If you change the loop start or end 
during playback, the loop changes. This way, you can audition selection points for rhythmic 
material.

If you loop a section in an audio montage, playback loops within the boundaries of the current 
selection range. This selection range may be on any track, even if it is empty. The vertical position 
of the selection range is of no relevance for loop playback, only the left and right selection 
boundaries matter.

RELATED LINKS
Loops on page 201
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Playback Shortcuts
In addition to the buttons on the transport bar, there are shortcuts to control the playback.

Space
Starts/Stops playback. This shortcut can be used even when the wave window or 
montage window is not the active window.

0 on numeric keypad
Stops playback. If the playback is stopped and you press this shortcut, the edit cursor 
moves either to the previous playback start marker, or to the selection start (whatever 
is closer), until the start of the file is reached. This is the same as clicking Stop 
Playback on the transport bar. This shortcut can be used even if the wave window 
or montage window is not the active window.

Enter
Starts playback. If pressed during playback, playback restarts from the previous start 
position. This is the same as clicking Start Playback from Edit Cursor on the transport 
bar.

Alt-Space
Starts playback from the mouse cursor position.

F6
Starts playback of the selected range, depending on the selected option in the Ranges 
section of the transport bar.

Changing the Position of the Transport Bar
You can position the transport bar at the top, middle, or bottom of the file window.

PROCEDURE

1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select whether to position the transport bar at the Top, 
Middle, or Bottom.

Hiding the Transport Bar
You can hide the Transport Bar to save screen space.

PROCEDURE

1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select Hidden.

Playback
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Starting Playback From the Time Ruler
You can use the time ruler to jump to a position and start playback from there.

● Double-clicking the time ruler starts playback from that position. Playback continues until 
you click Stop Playback or until the end of the audio file or audio montage.

● To set the playback position to a specific position, click the time ruler during playback. This 
also applies for clicking the time rulers of another audio file or audio montage, which allows 
you to quickly switch playback between audio files or audio montages.

● To start playback from a marker position, press Ctrl/Cmd  and double-click the marker.

RELATED LINKS
Time Ruler and Level Ruler on page 38

Playing Back Focused Audio Channels
During playback, you can switch between playing back the left/right, mid/side, channel clusters 
of multichannel audio files, or both audio channels.

PROCEDURE

1. In the Audio Editor, activate Play Back Focused Audio Channels.

NOTE

If you are using the Play Back Focused Audio Channels option for multichannel audio files, 
the Mute and Solo buttons are not available.

2. Start playback.

3. To switch playback between the different audio channels, do one of the following:

● To play back the left or mid audio channel, click the upper area of the level ruler.

Cursor position for playing back the left audio channel

● To play back the right or side audio channel, click the lower area of the level ruler.

Playback
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Cursor position for playing back the right audio channel

● To play back both audio channels, click the middle area of the level ruler.

Cursor position for playing back the left and right audio channels

● To play back a channel cluster of a multichannel audio file, click the channel control area 
of the channel cluster.

● To circle through the audio channels via key commands, press Tab  or Tab - Shift .

RELATED LINKS
Time Ruler and Level Ruler on page 38

Playback Scrubbing
Playback scrubbing helps you find a specific position in an audio file by restarting playback 
repeatedly when you click and drag on the time ruler during playback or when using the Play 
tool.

RELATED LINKS
Scrubbing Using the Play Tool on page 73
Scrubbing Using the Time Ruler on page 73
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Scrubbing Using the Play Tool
The Play tool allows you to play back from any position on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt .

3. Click in the wave window.

4. In the wave window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back. Using 
the Play tool in the middle of the channels plays back both channels.

RESULT
Playback continues for as long as you keep the mouse button pressed, or until the audio file 
ends. After playback has stopped, the cursor is moved to the playback start position.

RELATED LINKS
Playback Scrubbing on page 72
Playback Scrubbing Preferences on page 73

Scrubbing Using the Time Ruler
During playback, you can click the time ruler to play back from the selected position.

PROCEDURE

1. Start playback.

2. Click the time ruler and hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.

The audio is played back from the edit cursor position and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 72

Playback Scrubbing Preferences
You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the Playback 
Scrubbing section on the Editing tab:

● If Restrict to Play Tool is activated, scrubbing is not available when you click and drag on 
the time ruler during playback.

● The Sensitivity setting determines the length of the audio loop that is played once when 
click and drag on the time ruler with the Play tool.
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RELATED LINKS
Playback Scrubbing on page 72
Editing Tab (Audio Files Preferences) on page 225

Scroll During Playback
You can determine how the view should be scrolled in Play mode.

● To set the scroll mode, open the Audio Editor or the Audio Montage window, select the 
View tab, and activate one of the options in the Playback section.

Static View
Disables scrolling.

View Follows Cursor
The view automatically scrolls to keep the playback cursor visible.

Playback in the Audio Montage Window
Playback in the Audio Montage window works the same way as in the Audio Editor. However, 
there are some things to note.

Mute and Solo Tracks
You can mute or solo tracks in an audio montage by using the corresponding buttons in the track 
control area.

CHOICES
● In the track control area of a track, do one of the following:

● To mute a track, click Mute.

When a track is muted, the mute button is yellow.

● To solo a track, click Solo.

When a track is soloed, the solo button is red.

● To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.

● To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt  and click Solo.

In this mode, the track is not muted when you solo another track. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 123

Playing Back Individual Clips
You can play back an individual clip on a track. Overlapping clips or clips on other tracks are 
muted.

PROCEDURE

1. In the montage window, right-click the lower part of the clip that you want to play back.

2. On the menu, select one of the following play options:

● To play back the clip, select Play Clip.
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● To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Playing Back a Selection Range of a Track
You can select a section of a clip and play it back. Overlapping clips or clips on other tracks are 
muted.

PROCEDURE

1. In the montage window, make a selection range, either in a clip or in an empty section of a 
track.

2. Right-click the selection range, and select Play Clip Inside Selection Range.
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Audio File Editing

Audio file editing refers to opening, editing, and saving audio files.

RELATED LINKS
Wave Window on page 76
File Handling in the Audio Editor on page 87
Mixing Down – Audio Files Rendering on page 103

Wave Window
The wave window in the Audio Editor displays audio files graphically. Here, you view, play back, 
and edit individual audio files.

The wave window consists of two displays. You can use one display as an overview to navigate 
through the project and the other as the main view for editing.

Channel Control Area
The channel control area is located on the left waveform in the wave window. The channel 
control area allows you to select channels.
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Channel control area of a stereo audio file

RELATED LINKS
Wave Window on page 76

Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, can be defined as magnetic. Dragged 
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the marker 
snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and keep the mouse button 
pressed. When you now move the cursor, it jumps to the next magnetic bound.

RELATED LINKS
Magnets Menu on page 77

Magnets Menu
On this pop-up menu, you can specify which positions should be magnetic. If Snap to Magnets is 
activated, items that you move snap to these positions.

● To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, and click 
Magnets in the Snapping section.

You can let items snap to the following positions:

Start of File/End of File
Elements snap to the start/end of the file when they are moved near these positions.

Time Ruler Marks
Elements snap to the time ruler grid when they are moved near these positions.

Markers
Elements snap to marker positions when they are moved near these positions.
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Selection Edges
Elements snap to the selection edges when they are moved near these positions.

Cursor
Elements snap to the edit cursor when they are moved near the cursor.

Zero Crossing
A zero crossing is a point where the waveform crosses the zero level axis. When you perform 
editing operations, such as cutting, pasting, or dragging, make sure that the material is inserted 
at a zero crossing.

If you do not perform these operations at zero crossings, this can result in discontinuities in the 
wave, which are perceived as clicks or pops in the sound.

Activate Zero-Crossing on the Edit tab of the Audio Editor to make sure that the selections that 
you make are always adjusted so that they start and end at the nearest zero crossing.

Setting Up the Zero Crossing Detection
You can let selection edges automatically snap to the nearest zero crossing point. In the Audio 
Files Preferences dialog, you can specify whether to allow snap at high zoom factors, and 
specify the scan range for the zero crossing detection.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Snapping section, activate Zero-Crossing.

3. Select File > Preferences > Audio Files.

4. In the Audio Files Preferences tab, select the Editing tab.

5. Make your settings in the Snap Selection to Zero-Crossing section.

RELATED LINKS
Audio Files Preferences on page 224
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Moving the Cursor Position to the Closest Zero Crossing
You can automatically move the cursor position to the closest zero crossing.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Cursor section, click Snap to Zero-Crossing.

Audio Editor Tabs
The tabs in the Audio Editor give you access to the tools and options you need to edit audio files.

RELATED LINKS
View Tab (Audio Editor) on page 79
Edit Tab (Audio Editor) on page 81
Insert Tab (Audio Editor) on page 84
Process Tab (Audio Editor) on page 85
Render Tab (Audio Editor) on page 85

View Tab (Audio Editor)
● In the Audio Editor, click View.

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog, 
where you can edit the following settings:

● Set Time Range allows you to specify the time range that you want to display.

● Samples per Screen Point allows you to specify how many audio samples are 
summarized in each screen point.

● Screen Points per Sample allows you to specify how many screen points are used 
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.
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Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

View All
Zooms out as far as possible.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom
Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment 
is done according to the section of the wave that is visible in the wave/montage 
window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing
Moves the cursor to the nearest zero-crossing point.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.
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Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Analysis

3D Frequency Analysis
Opens the 3D Frequency Analysis dialog where you can define which frequency range 
is analyzed and modify the appearance of the graph for the 3D frequency analysis.

Peaks

Rebuild Peak Display
Normally, peak files are automatically updated when the date of the peak file is older 
than the date of the audio file. However, it can happen that the date of the audio file 
is wrong and therefore not automatically updated. This option allows you to force a 
rebuild of the peak file.

Edit Tab (Audio Editor)
● In the Audio Editor, click Edit.

Tools

Time Selection
Tool that allows you to select a time range.

Play
Tool that allows you to play back the audio file at the position where you click.

Time Selection

Extend
Opens a menu where you can select the following options for creating or extending 
selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended until the previous marker position.
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● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection by its length to the left.

● Shift Selection to the Right moves the selection by its length to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection or to the end of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection or to the start of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length halves the length of the current selection range.

Toggle
Toggles the current audio selection.

All
Selects the entire waveform.

Channels
This pop-up menu allows you to change the channel selection.

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only reduces the current selection range to the left channel only.

● Right Channel Only reduces the current selection range to the right channel only.

Regions
This pop-up menu allows you to select a range between two markers.

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

Clipboard

Cut
Cuts the selected audio range to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Paste
Pastes the clipboard content.

Right-click Paste to open a pop-up menu that allows you to select a paste type.
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● Overwrite replaces the audio at the cursor position.

● Append adds the pasted audio after the end of the file.

● Prepend adds the pasted audio before the beginning of the file.

● Multiple Copies opens a dialog in which you can enter the number of copies that 
you want to create.

● Mix blends two files into each other, starting at the selection or, if there is no 
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase for 
the audio on the clipboard and at the destination. The clipboard data is always 
mixed in, regardless of the length of the selection.

Paste and Crossfade
Pastes the clipboard content and creates a crossfade.

Right-click Paste and Crossfade to open a pop-up menu that allows you to select a 
crossfade type for pasting.

● Linear (Equal Gain) changes the level linearly.

● Sinus (Equal Power) changes the level according to a sine curve, the power of the 
mix remains constant.

● Square-Root (Equal Power) changes the level according to a square-root curve, 
the power of the mix remains constant.

Cutting

Crop
Deletes the data outside the selection.

Delete
Deletes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Other

Swap Stereo Channels
Moves the audio in the left channel to the right channel, and vice versa.

Nudge

Nudge Left
Nudges the audio selection to the left.

Nudge Right
Nudges the audio selection to the right.

Snapping

Zero-Crossing
If this option is activated, the start and the end of a selected range always snap to a 
zero-crossing point of the waveform.

If Zero-Crossing is activated and you add markers during playback via key commands, 
the markers snap to the nearest zero-crossing point of the waveform.

This applies for the following markers types:

● Generic markers
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● Region markers

Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges, 
cursor, and markers snap to the magnets that are activated on the Magnets pop-up 
menu.

Magnets
This pop-up menu allows you to select which items should be magnetic.

Insert Tab (Audio Editor)
The Insert tab allows you to add markers, audio files, and signals to your audio file.

● In the Audio Editor, click Insert.

Markers

Marker Name
Allows you to enter the name of the start marker. If nothing is entered, a generic name 
is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
If this option is activated, you can enter a different name for the end marker in the End 
Marker Name field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog. This allows you to create markers and marker pairs 
at the edit cursor position.

Audio File

At Start
Allows you to insert an audio file at the start of the active audio file.

At End
Allows you to insert an audio file at the end of the active audio file.
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At Cursor
Allows you to insert an audio file at the cursor position.

Signal

Mute Selection
Replaces the audio selection with silence.

Silence Generator
Opens the Silence Generator dialog that allows you to insert silence in an audio file.

RELATED LINKS
Silence Generator Dialog on page 107

Process Tab (Audio Editor)
The Process tab provides access to the offline processing tools.

RELATED LINKS
Offline Processing on page 113

Render Tab (Audio Editor)
The Render tab allows you to mix down audio files.

● In the Audio Editor, click Render.

Source

The Source pop-up menu allows you to select which part of the audio file you want to process. 
The following options are available:

Whole File
Processes and renders the whole audio range.

Specific Marked Region
Processes and renders a specific audio range to an independent file.

Specify the region to process on the pop-up menu.

Result

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Unnamed File
If this option is activated, a temporary untitled file is rendered.

Named File
If this option is activated, you can specify a name for the rendered file.
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Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a file format.

Options

Depending on the selected source, different options are available.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab LE. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples at the end of the file.

Copy Markers
If this option is activated, the markers that are included in the range to process are 
copied to the rendered file.

Skip Exclusion Regions
If this option is activated, muted audio ranges are skipped and not included in the 
result.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section. This setting can be toggled by clicking the button at the bottom right 
of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new 
files through the effects that have already been applied to them.

Render

Start
Starts the rendering process.
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File Handling in the Audio Editor
This section describes the principal editing operations within the Audio Editor.

Mono/Stereo Handling
WaveLab LE is very flexible in its handling of stereo. All editing operations can be performed on 
either one channel or on both.

Supported File Formats
WaveLab LE can open and save audio files in a number of file formats.

AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The 
following bit depths are supported: 8 bit, 16 bit, 20 bit, and 24 bit.

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly 
compressed.

MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG 
compression is that the file size is significantly reduced, while there is little degradation 
of sound quality.

NOTE

When you open an MPEG compressed file in WaveLab LE, the file is converted to a 
temporary wave file. On saving, the temporary wave file is converted back to MP3.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and which creates 
very small audio files maintaining comparatively high audio quality.

Wave (.wav)
The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float, 
and 64 bit float.

WavPack (.wv/.wvc)
This file format allows digital audio to be losslessly compressed, including 32 bit float 
audio files.

Windows Media Audio (.wma, .asf)
Microsoft’s own compressed format. WaveLab LE lets you import/export audio in this 
format (Windows only). To import/export audio in WMA surround format, Windows 
Media Player 9 or later must be installed on your system.

Original Sound Quality (.osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.

RELATED LINKS
Windows Media Audio Encoding Dialog on page 95
Ogg Vorbis Dialog on page 95
FLAC Encoding Dialog on page 94
MP3 Encoding Dialog on page 93
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20-bit, 24-bit, and 32-bit Float Files on page 88

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab LE can 
handle 20-bit and 24-bit audio files. Any processing or editing performed on the files is always 
done at full precision (64-bit float), even if your card does not support the full precision.

For playback, WaveLab LE automatically adapts to the card that you have installed.

Creating New Audio Files
You can create an empty audio file, to assemble material from other audio files, for example.

PROCEDURE

1. Select File > New.

2. Select Audio File > Custom.

3. Specify the audio properties and click Create.

RELATED LINKS
Audio Properties Dialog on page 88

Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.

You can set these properties when you create a new audio file.

● To change the properties for the selected audio file, select the File tab and click Info, or click 
the Audio Properties button at the bottom right of the wave window.

Channel Configuration
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Bit Depth
Allows you to select the accuracy of samples in the audio stream.
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RELATED LINKS
Info Tab on page 32

Saving an Audio File

PROCEDURE

1. Do one of the following:

● To save an audio file that has never been saved before, select File > Save As.

● To save an audio file that has been saved before, click the Save button, or select File > 
Save.

2. In the Save As window, specify a file name and location.

3. Click Save.

RESULT
You can use undo/redo even after saving.

Saving in Another Format
You can change the file format, sampling frequency, bit depth, and stereo/mono status when 
saving.

PROCEDURE

1. Select File > Save As.

2. In the Save As window, specify a file name and location.

3. Click in the Format field and select Edit.

4. In the Audio File Format dialog, set the file format and specify the properties.

5. Click OK.

6. Click Save.

RESULT
A new file is created. The original file is not affected by the operation.

RELATED LINKS
Audio File Format Dialog on page 89
Format Changes on page 91

Audio File Format Dialog
In this dialog, you can change various file settings when saving.

● To open the Audio File Format dialog, select File > Export, and select Render. Then activate 
Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab LE.
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Type
Select an audio file type. This affects which options are available on the Audio Format 
pop-up menu.

File Extension
Select a file extension that is compatible with the current file type.

Audio Format
Select an audio format that is compatible with the current file type.

Channels
Specify the number of audio channels for the files to be created.

The following channels are available:

● Match Input Stream

● Mono

● Stereo

Sample Rate
Select a sample rate for the audio file. If you change this setting, a sample rate 
conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the Resample plug-
in and add limiting and dithering.

Bit Depth
Select a bit depth for the audio file. This option is only available for specific file types.

IMPORTANT

Reducing the bit depth is only advised for simple conversions. For professional results, 
it is recommended to add dithering in the Master Section.

Metadata
Lets you make metadata settings that are saved with the file. This option is only 
available for some file types.
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● If Do Not Save Anything is selected, no metadata are saved with the file.

● If Inherit from Source File is selected, the metadata of the source file are used. If 
the source metadata is empty, the default metadata is used, if available.

● If Specific to This Configuration is selected, you can edit the metadata, or replace 
it with a metadata preset. To edit the metadata, open the metadata pop-up menu 
again, and select Edit.

RELATED LINKS
Saving in Another Format on page 89

Format Changes
When changing the sample rate, bit depth, and number of channels of an audio file, several 
operations are performed.

Sample Rate
If a new sample rate is specified, a sample rate conversion is performed.

Bit Depth
If a different bit depth is specified, the file is either truncated down to 8 bits, or padded 
up to 64 bits. If you are converting to a lower bit depth, you should consider adding 
dithering.

Mono/Stereo
If the file is converted from mono to stereo, the same material is used in both 
channels. If the conversion is from stereo to mono, a mix of the two channels is 
created.

NOTE

● If you only want to change the bit depth, you can do this in the Audio Properties section of 
the Info window instead, and then save the audio file.

● For high quality mastering purposes, it is not recommended to change the sample rate 
and number of channels using the Audio Properties section, but instead use plug-ins and 
functions of the Master Section.

Rendering a Selection as an Audio File
You can render a selection in the open audio file as a new audio file.

PROCEDURE

1. In the wave window, make a selection range.

2. In the Audio Editor, select the Render tab.

3. In the Source section, open the pop-up menu and select Selected Audio Range.

4. In the Output section, click Render.

5. In the Source section, open the pop-up menu and select Selected Audio Range.

6. In the Output section, specify a file name and location.
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7. Open the Format pop-up menu and select Edit Single Format.

8. In the Audio File Format dialog, specify the output format and click OK.

9. In the Render section, click Start.

RELATED LINKS
Wave Window on page 76
Edit Tab (Audio Editor) on page 81
Audio File Format Dialog on page 89

Rendering Left/Right Channel as Audio File
You can save each channel individually into a separate file.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Output section, specify a file name and location.

3. Open the Format pop-up menu and select Edit.

4. In the Audio File Format dialog, open the Channels pop-up menu, and select Left Channel 
or Right Channel.

5. Make additional output settings and click OK.

6. In the Render section, click Start.

RELATED LINKS
Render Tab (Audio Editor) on page 85
Audio File Format Dialog on page 89

Creating Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.

2. Open the Presets pop-up menu and select Save As.

3. Enter a name for the preset and click Save.

RELATED LINKS
Audio File Format Dialog on page 89

Encoding Audio Files
Audio can be saved in different formats. The process of converting audio to another format is 
called encoding. When saving audio files, you can specify various encoding options for some file 
formats.

RELATED LINKS
Ogg Vorbis Dialog on page 95
Windows Media Audio Encoding Dialog on page 95
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MP3 Encoding Dialog
You can edit the encoding options when you save an MP3 audio file.

You can open the MP3 Encoding dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select MPEG-1 Layer 3 (MP3) as type, click the Encoding 
field, and select Edit.

Method tab

Encoder
Lets you select the encoder (Fraunhofer or Lame).

Constant Bit Rate/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the audio signal. The 
higher the value, the better the quality, but the larger the output file. If you choose 
Variable Bit Rate, the rate changes, according to the complexity of the audio material.

Highest Quality (Slowest)/Fastest
Select the quality that you want to achieve. The higher the quality, the more resources 
and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file. If this 
is the case and the sample rate is different from the input sample rate, a message is 
displayed.

Advanced tab

Add File Length and Playback Position Information to VBR Header
Adds additional data to the VBR header that allows the playback device to estimate the 
length of the MP3 file and to jump to any time position inside the MP3 file. This option 
is available for the Fraunhofer encoder only.

Embed Ancillary Data for Time and Delay Compensation
Embeds ancillary data so that the decoded file will exactly match the duration of the 
original file. This option is available for the Fraunhofer encoder only.
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The following options are only available for the Lame encoder:

Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
This is a custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).

RELATED LINKS
Encoding Audio Files on page 92

FLAC Encoding Dialog
You can edit the encoding options when you save a FLAC audio file.

You can open the FLAC Encoding dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select FLAC as type, click the Encoding field, and select 
Edit.

Compression Level
Lets you specify the compression level. The more compression, the slower the 
encoding.

RELATED LINKS
Encoding Audio Files on page 92
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Ogg Vorbis Dialog
You can edit the encoding options when you save an Ogg Vorbis audio file.

You can open the Ogg Vorbis dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select Ogg Vorbis as type, click the Encoding field, and 
select Edit.

Average Bit Rate
If this option is activated, the average bit rate in the file remains constant during 
encoding. Because the file size is proportional to time, the localization of a given point 
is easier, but it can result in a lower quality compared to the Variable Bit Rate option.

Variable Bit Rate
If this option is activated, the bit rate in the file will vary during encoding, depending 
on the complexity of the material. This can give a better quality/size ratio in the 
resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

RELATED LINKS
Encoding Audio Files on page 92

Windows Media Audio Encoding Dialog
You can edit the encoding options when you save a Windows Media Audio (WMA) audio file. This 
dialog is only available in on Windows systems.

You can open the Windows Media Audio dialog from most places where you can select an 
output file format. For example, open an audio file, select File > Save As, click in the Format 
field, and select Edit. In the Audio File Format dialog, select Windows Media Audio (WMA) as 
type, click the Encoding field, and select Edit.
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Encoder
Sets the encoder.

Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the higher 
the quality, but the larger the output file.

Output Bit Depth
Sets the output bit depth of the encoded file. This parameter is not available for all 
encoders.

Channels and Bit Rate
The available items here depend on the selected encoding method and the output 
sample rate.

VBR (Variable Bit Rate)
If this option is activated, the bit rate in the file will vary during the encoding, 
depending on the complexity of the material. This can produce a better quality/size 
ratio in the output file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice as 
long.

Constrained Bit Rate
This option is available when the VBR and Two-Pass Encoding options are activated. 
This is used to maintain the bit rate within limits to avoid peaks. This is recommended 
for media, such as CD or DVD.

RELATED LINKS
Encoding Audio Files on page 92

Inserting Audio Files into Another Audio File
You can assemble an audio file from several audio files.

PROCEDURE

1. In the Audio Editor, open the audio file in which you want to insert another audio file.

2. If you want to insert an audio file at the edit cursor position, make sure that Snap to 
Magnets is activated, and that Cursor is activated on the Magnet pop-up menu.

The edit cursor snaps to the nearest zero crossing. This avoids glitches.

3. Select the Insert tab.

4. In the Audio File section, select one of the following insert options:

● At Start

● At End

● At Cursor

If you select At Cursor, the audio file is split at the insert position. The part after the split is 
moved to the right.

5. On the pop-up menu, select the audio file that you want to insert.
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RELATED LINKS
Magnetic Bounds in Audio Files on page 77

Turning Selections Into New Files
You can turn selections into new files via drag and drop, via the context menu in the wave 
window, or by using the Render tab in the Audio Editor.

RELATED LINKS
Render Tab (Audio Editor) on page 85
Turning Selections Into New Files By Dragging on page 97
Turning Selections Into New Files Using the Menu on page 97

Turning Selections Into New Files By Dragging

PROCEDURE

1. Make a selection in the wave window.

2. Drag the selection to the tab bar above the wave window and release the mouse button.

RESULT
The selection opens in a new stereo window.

RELATED LINKS
Wave Window on page 76

Turning Selections Into New Files Using the Menu

PROCEDURE

1. Make a selection in the wave window.

2. Right-click the selection and select Copy Selection to New Window.

3. From the submenu, select one of the following options:

● Duplicate

● Stereo Version

● Mono Mixdown

● Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection opens in a new stereo or mono window.

RELATED LINKS
Wave Window on page 76

Converting From Stereo to Mono and From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono. Converting a mono 
file into a stereo file produces an audio file that contains the same material in both channels, for 
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example for further processing into real stereo. Converting a stereo file into a mono file mixes 
the stereo channels to a mono channel.

RELATED LINKS
Converting a Selection From Stereo to Mono on page 98
Converting From Stereo to Mono While Saving on page 98
Converting a Selection From Mono to Stereo on page 99

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:

● To mix the left and right stereo channels when converting to mono, click Mono 
Mixdown.

● To mix the left channel with the inverse of the right channel when converting to mono, 
click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono wave contains the difference between the channels. For example, 
this allows you to verify that a wave file really is a true stereo file rather than a mono file 
converted to stereo format.

RESULT
The selection opens in a new mono window.

RELATED LINKS
Wave Window on page 76

Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > Save As.

3. In the Save As window, specify a file name and location.

4. Click in the Format field and select Edit.

5. In the Audio File Format dialog, open the Channels pop-up menu and select one of the 
mono settings.

For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by 3 dB.

6. Click OK.

7. Click Save.

RELATED LINKS
Wave Window on page 76
Audio File Format Dialog on page 89
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Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the wave window.

2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT
The selection opens in a new stereo window.

RELATED LINKS
Wave Window on page 76

Swapping Channels in a Stereo File
You can swap the two channels in an audio file, that is, you can move the audio in the left 
channel to the right channel, and the audio in the right channel to the left channel.

● To swap the channels of the whole audio file in the Audio Editor, select the Edit tab, and in 
the Cutting section, click Swap Stereo Channels.

● To swap the channels of only a selected range of the audio file, make a selection range in the 
wave window, select the Edit tab, and in the Other section, click Swap Stereo Channels.

Special Paste Options
On the Paste pop-up menu in the Audio Editor, you find additional paste options.

● To access the special paste option, open the Audio Editor, select the Edit tab, and in the 
Clipboard section, right-click Paste.

Overwrite
Overwrites data in the destination file, rather than moving data to make room for the 
inserted audio. How much is overwritten depends on the selection in the destination 
file:

● If there is no selection in the destination file, a section with the same length as the 
pasted selection is overwritten.

● If there is a selection in the destination file, the pasted selection replaces that 
selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies
Opens a dialog in which you can enter the number of copies that you want to create.
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Mix
Opens the Mix dialog. Here, you can blend two files into each other, starting at the 
selection or, if there is no selection, at the cursor position. You can specify the gain for 
the audio on the clipboard and at the destination.

All the data on the clipboard is always mixed in, regardless of the length of the 
selection.

Moving Audio
You can rearrange the order of the audio in a file by dragging, and cutting and pasting.

Moving Audio by Dragging

PROCEDURE

1. In the wave window, make a selection.

2. Drag the selection to a position outside the selection in the same file, or to another wave 
window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 76

Moving Audio Using Cut and Paste

PROCEDURE

1. In the wave window, make a selection.

2. Cut the audio in one of the following ways:

● In the Audio Editor, select the Edit tab, and click Cut.

● Press Ctrl/Cmd - X .

3. Select how you want to insert the selection:

● If you want to insert the audio, click once at the position in the same file or in another 
file.

● If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:

● In the Audio Editor, select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RESULT
The selection is removed from its original position and inserted where you drop it.
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NOTE

To undo a move between two files you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 76
Edit Tab (Audio Editor) on page 81

Moving Audio by Nudging
The nudge left/right tools can be used to move the audio in small steps within a file.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Edit tab.

3. In the Nudge section, click Nudge Left or Nudge Right.

RESULT
The audio is moved one pixel. Exactly how much this is depends on how far you are zoomed in. 
For example, if the status bar displays x1:256, the selection is moved 256 samples. The moved 
section overwrites the audio at that position.

RELATED LINKS
Wave Window on page 76
Edit Tab (Audio Editor) on page 81

Copying Audio
You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling
When you drag or copy stereo or mono files to other locations, the target location determines 
how the files are inserted.

Stereo/Mono is handled as follows when you drag between files:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position. 
This is indicated by the cursor shape. The selection can 
be inserted into only one of the channels, or the same 
material can be inserted into both channels.

Stereo/Mono is handled as follows when you copy and paste files:
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Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both channels of 
the destination file, the material is inserted into both 
channels.

Mono Mono If the wave cursor is only in one channel, the audio is only 
pasted in that channel. Material from the left channel is 
pasted in the left channel and material from the right 
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the wave cursor is in 
one channel or both. The audio is either pasted in one of 
the channels, or the same material is inserted into both 
channels.

Sample Rate Conflicts
If you copy or move audio from one window to another, and the sample rates of the two files 
are not the same, the copied/moved sound plays back at the wrong pitch (speed). The program 
warns you if this is about to happen.

While mixing sample rates can be used as an effect, it is most often not intended. There are two 
ways to get around this:

● Convert the sample rate of the source file to the same rate as the destination file before 
editing.

● Convert the sample rate of the destination file to the same rate as the source file before 
adding the audio.

Copying Audio Using Copy and Paste

PROCEDURE

1. In the wave window, make a selection.

2. Use one of the following copy methods:

● In the Audio Editor, select the Edit tab, and click Copy.

● Press Ctrl/Cmd - C .

3. Select how you want to insert the selection:

● If you want to insert the audio, click once at the position in the same file or in another 
file.

● If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:

● In the Audio Editor, select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RELATED LINKS
Wave Window on page 76
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Copying Audio by Dragging

PROCEDURE

1. In the wave window, make a selection.

2. Click the middle of the selection, and drag it to a position outside the selection in the same 
file, or to another wave window.

RESULT
The selection is inserted at the indicated point. The audio that previously began at that point is 
moved to the right.

RELATED LINKS
Wave Window on page 76

Mixing Down – Audio Files Rendering
You can render regions of an audio files or whole audio files to a single audio file.

RELATED LINKS
Rendering in the Master Section on page 183
Rendering Audio Files on page 103

Rendering Audio Files
You can render audio files to a single audio file format or to multiple audio file formats at the 
same time.

PREREQUISITE
Set up your audio file.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and click Edit.

5. Make your settings in the Audio File Format dialog.

6. Click OK.

7. Optional: Make additional settings on the Render tab.

8. In the Render section, click Start Rendering.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 85
Audio File Format Dialog on page 89
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Changing the Audio Properties
You can change the sample rate and bit depth of audio files.

Changing these values does not process the audio file in any way (in contrast to using Save As). 
However, the following rules apply:

● If you change the sample rate, the file plays back at a new pitch.

● If you change the bit depth, the file is converted to the new precision the next time you save 
it.

NOTE

There is no undo for this. If you save a file with a lower bit depth, the file is converted 
permanently.

PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, select a new Sample Rate and/or Bit Depth.

5. Click Apply Changes.

RELATED LINKS
Info Tab on page 32

Metadata
Metadata consists of attributes that describe the audio contents, for example, the title of the 
track, the author, or the recording date of the track. Depending on the file format of the selected 
audio file, this data varies.

When opening an audio file or audio montage, the metadata found in the file is loaded. You can 
create different metadata presets for audio files and audio montages.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata 
of a file and to be able to edit the metadata, open the Metadata dialog.

Not all file formats can save metadata. Depending on the output file format, all metadata or only 
part of the metadata is saved in an audio file. The following file formats can contain metadata:

● .wav

● .mp3

● .ogg

● .wma

● .flac

● .m4a

● .mp4

For MP3, the following metadata types are available:

● ID3v1 and ID3v2, including picture support
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For WAV, the following metadata types are available:

● RIFF

● BWF

● ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can specify whether 
not to use any metadata, inherit the metadata from the source file, or edit the metadata of the 
file.

Metadata can be entered manually or generated automatically.

The following options can be generated automatically:

● Unique Source Identifier (USID)

You can activate USID on the Basics tab of the BWF tab.

WaveLab LE includes several metadata presets. They are used as examples and can be 
customized to your needs. You can load metadata presets from the Metadata Presets pop-up 
menu in the Audio File Format dialog, or from the Metadata dialog.

RELATED LINKS
Metadata Window on page 105
Metadata Dialog on page 106
Audio File Format Dialog on page 89
Metadata Presets on page 107

Metadata Window
In the Metadata window, you can see and edit metadata of the file in the Audio Editor, Audio 
Montage window, or Batch Processor window.

● To open the Metadata window, open the Audio Editor, Audio Montage window, or Batch 
Processor window, and select Tool Windows > Metadata.

When you select an audio file in the File Browser window, the corresponding metadata is 
displayed in the Metadata window and the metadata section of the Info tab. When you 
click elsewhere, the Metadata window displays the metadata of the selected audio file, audio 
montage, or batch process.

Preview
The preview window displays the metadata of the selected audio file, audio montage, 
or batch process.
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Edit
Opens the Metadata dialog, where you can view and edit the complete metadata of 
the selected file.

RELATED LINKS
Metadata on page 104
Metadata Dialog on page 106
Editing Metadata on page 107
File Browser Window on page 49

Metadata Dialog
This dialog allows you to define the metadata to be embedded in your audio file.

● To open the Metadata dialog, open the Metadata window and click Edit.

Depending on the file type, the metadata is handled differently.

Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that 
is saved in the audio file. This metadata is saved to disk later.

When opening the Metadata dialog for files in the Audio Montage window, you can edit the 
metadata for the audio files that are created when rendering the audio montage. If you render to 
WAV format, the metadata will be associated to these files.

RELATED LINKS
Metadata on page 104
Metadata Window on page 105
Editing Metadata on page 107
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Editing Metadata
You can edit metadata of audio files, audio montages, and batch processes.

PREREQUISITE
You have opened an audio file, audio montage, or batch process.

PROCEDURE

1. In the Metadata window, click Edit.

2. In the Metadata dialog, make your settings.

3. Click OK.

RELATED LINKS
Metadata on page 104
Metadata Window on page 105
Metadata Dialog on page 106

Metadata Presets
In the Metadata dialog, you can save metadata presets and apply these presets to other files. 
Metadata presets can be applied to WAV, MP3, MP4, and M4A files.

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file, and do not add any metadata, this default metadata is applied to 
the file when saving or rendering it. For example, you can save or record WAV files with BWF 
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

RELATED LINKS
Metadata Dialog on page 106

Silence Generator Dialog
This dialog allows you to insert silence in an audio file.

● To open the Silence Generator dialog, select the Insert tab in the Audio Editor, and click 
Silence Generator.
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Silence Duration
As Selection uses the duration of the active audio selection as the duration of the 
silent section. Specify the duration of the silent section in the value field below.

Edges
Fade In/Fade Out performs a crossfade at the start and end of the silent section for 
smoother transitions. Specify the fade time in the value field below.

Destination

● Replace Selection replaces the current audio selection with the silent section.

● Insert at Cursor inserts the silent section at the cursor position.

● From End of File Until Cursor extends the audio file with silence up to the cursor 
position. Activating this option also defines the silence duration and ignores the 
Silence Duration setting.

RELATED LINKS
Inserting Silence on page 108

Replacing a Selection with Silence
You can replace a section of an audio file with silence.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Silence Generator.

4. In the Silence Generator dialog, set the silence duration to As Selection, and the 
destination to Replace Selection.

5. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 84
Silence Generator Dialog on page 107

Inserting Silence
You can insert a specified length of silence at any position of the audio file.

PROCEDURE

1. In the Audio Editor, set the cursor where you want the inserted silence to begin.

2. Select the Insert tab.

3. In the Signal section, click Silence Generator.

4. In the Silence Generator dialog, deactivate As Selection, and specify the length.

5. Set the destination to Insert at Cursor.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 84
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Silence Generator Dialog on page 107

Muting a Selection
The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the wave window of the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Mute Selection.

RELATED LINKS
Insert Tab (Audio Editor) on page 84
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Audio Analysis

WaveLab LE provides you with a 3D Frequency Analysis for analyzing your audio.

RELATED LINKS
3D Frequency Analysis on page 110

3D Frequency Analysis
Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.

Use the 3D Frequency Analysis for the following:

● Viewing the frequency spectrum distribution in a mix

● Identifying which frequencies can be reduced or boosted as a basis for equalizing

● Viewing how different sounds are built

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks 
information about the timbral contents of the file that a frequency graph (frequency domain) 
provides. The graph that is used in WaveLab LE is often referred to as an FFT (Fast Fourier 
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. For example, 
you can open several 3D Frequency Analysis windows, each with a different perspective. This 
allows you to get a better view of an otherwise crowded graph.

RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 111
3D Frequency Analysis Options Dialog on page 111
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Creating a Graph for 3D Frequency Analysis
The length of the selected audio affects the accuracy of the analysis. For short selections, the 
result is more detailed. Consider making a separate analysis of the attack in which the most 
drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.

If you make no selection, the whole audio file is analyzed.

2. In the Audio Editor, select the View tab.

3. In the Analysis section, click 3D Frequency Analysis.

4. To edit the analysis parameters, click 3D Frequency Analysis Options.

5. Adjust the parameters and click OK.

The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 81
3D Frequency Analysis Options Dialog on page 111

3D Frequency Analysis Options Dialog
In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency 
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

● In the 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.
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Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude
Select whether you want the peaks to be proportional to their amplitude (Linear) or to 
their power (Logarithmic Decibels).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.

RELATED LINKS
3D Frequency Analysis on page 110
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for example, if 
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.

RELATED LINKS
Process Tab on page 113
Applying Processing on page 114

Process Tab
The Process tab provides access to the offline processing tools.

● In the Audio Editor, click Process.

Level

Gain
Opens the Gain dialog where you can apply a gain to change the level of an audio file.

Envelope
Opens the Envelope dialog where you can create a level envelope which can be 
applied to a selected range or an entire audio file.

This is useful if you want to even out loud and quiet parts or create a sophisticated fade 
in/fade out, for example.

Remove DC Offset
DC offset in a file affects the loudness. Remove DC Offset sets the DC offset to zero.

Normalizing

Level
Opens the Level Normalizer dialog where you can change the peak level of an audio 
file.

Fading

Fade In/Fade Out
Allows you to apply a fade in or fade out. Right-click the button to open the Curve 
pop-up menu.

Curve
Allows you to select preset fade curves.
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● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Other

Invert Phase
Turns the signal upside down.

Reverse
Creates a backwards-tape effect.

Resample
Opens the Sample Rate dialog where you can change the sample rate of a recording.

Applying Processing
Processing can be applied to a selection or to a whole file. For some operations processing the 
entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of the Audio Files 
Preferences, the whole file is automatically processed if no selection exists.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Select the type of processing that you want to apply.

4. If a dialog opens, make the settings and click Apply to render the effect to the file.

RELATED LINKS
Wave Window on page 76

Gain Dialog
In this dialog, you can apply a gain to change the level of an audio file.

● To open the Gain dialog, select the Process tab in the Audio Editor, and click Gain in the 
Level section.
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Click Find Current Peak Level to obtain a report on the peak level of the audio selection, or 
the whole file if there is no selection. This is useful if you want to calculate how much you can 
increase the overall gain of a file without clipping (exceeding 0 dB), for example.

This processor also lets you add clipping. Clipping happens when the gain is raised to a point 
where distortion is added. While this is normally not intended, mild clipping can add some 
punch, for example, to accentuate the attack of a drum sound.

Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.

● To open the Level Normalizer dialog, select the Process tab in the Audio Editor, and click 
Level in the Normalizing section.

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link
Applies the gain to both channels.

Mix to Mono
Mixes the left and the right channel. The resulting mono file has the specified peak 
level. This ensures a mix without clipping.

Find Current Peak Value
Creates a report on the peak level of the current audio selection or the whole audio file 
if there is no selection.
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Envelope Dialog
In this dialog, you can create a level envelope which can be applied to a selected range or 
a whole audio file. This is useful if you want to even-out loud and quiet parts or create a 
sophisticated fade in or fade out, for example.

● To open the Envelope dialog, select the Process tab in the Audio Editor, and click Envelope 
in the Level section.

The dialog shows a waveform with an envelope curve (initially a straight line). A vertical ruler 
displays the level in dB, and the horizontal ruler displays the timeline.

The following options are available:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Basic Envelope Operations
By adding points to the envelope curve, you can create an envelope curve that changes the 
volume of the material over time. When you point the mouse in the display or move a point, the 
current position and level change is shown in the field above the display.

● To add a point, double-click the envelope curve.

● To select a point, click it.

● To select several points, click and drag the selection rectangle or click them while pressing 
Ctrl/Cmd .

● To move a point, click and drag it. If more than one point is selected, all points are moved.

● To move the whole curve up or down, click the envelope curve, and drag up or down.
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● To move the curve segments vertically, press Ctrl/Cmd , click the curve segment, and drag 
up or down.

● To move two points horizontally, press Shift , click the curve segment between two points, 
and drag left or right.

● To move two points vertically, press Ctrl/Cmd , click the curve segment between two points, 
and drag up or down.

Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating a Fade In and Fade Out

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Fading section:

● To apply the default fade type, click the Fade In or Fade Out icon.

● To select another fade type, click Fade In or Fade Out below the fade icon. From the 
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades
The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file 
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of 
the Process tab.

Offline Processing
Fades in Audio Files 

117
WaveLab LE 11.2.0



PROCEDURE

1. In the Audio Editor, make one of the following selections:

● From the start of the audio file to where you want the fade in to end.

● From the position where you want the fade out to start to the end of the audio file.

2. Click Ctrl/Cmd - D .

Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other faded 
out. You can automatically create a crossfade when pasting an audio section into another.

Creating Crossfades
The material that you want to crossfade can either be in two different sections of the same audio 
file or in two different audio files.

PROCEDURE

1. In the wave window, select the section that you want to fade in.

2. Select the Edit tab.

3. In the Clipboard section, click Copy.

4. Select the section that you want to fade out.

The length of this selection determines the length of the actual crossfade and is shown on 
the status bar. The section can be within the selected audio file or in another wave window. 
However, the selection must not be longer than the selection that you just copied.

5. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Clipboard section:

● To apply the default crossfade type, click the Paste and Crossfade icon.

● To select another crossfade type, click Paste and Crossfade below the crossfade icon. 
From the pop-up menu, select the type of crossfade that you want to create.

RESULT
The crossfade is created. Any material that originally appeared after the selection in the file into 
which you paste, is moved so that it now appears after the pasted material.

Any excess material in the copied selection appears after the fade at full level.

NOTE

If both files already have full level sections in the crossfade area (for example, if you have 
normalized both files), clipping and distortion might occur. If this happens, reduce the amplitude 
of both files by 3 dB to 6 dB and try again.

AFTER COMPLETING THIS TASK
Play back the file and adjust the crossfade if necessary.

RELATED LINKS
Paste and Crossfade Options on page 119
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Paste and Crossfade Options
These options allow you to select a crossfade type for pasting.

● Select the Edit tab in the Audio Editor, and click Paste and Crossfade in the Clipboard 
section.

Linear (Equal Gain)
Level changes linearly.

Sinus (Equal Power)
Level changes according to a sine curve, the power of the mix remains constant.

Square-Root (Equal Power)
Level changes according to a square-root curve, the power of the mix remains 
constant.

Phase Inverting
Inverting the phase turns the signal upside down. The most common use for this function is to 
fix a stereo recording if one of the channels has been recorded out of phase with the other.

Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of the audio file, 
create a selection range in the wave window.

2. In the Audio Editor, select the Process tab.

3. In the Other section, click Invert Phase.

Reversing Audio
You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, create a selection 
range in the wave window.

2. In the Audio Editor, select the Process tab.

3. In the Time & Pitch section, click Reverse.

DC Offset
DC offset means that there is a too large DC (direct current) component in the signal. This most 
often occurs due to mismatches between various types of recording equipment.

A DC offset is problematic for the following reasons:

● It affects the zero crossing position.

● Some processing options do not give optimal results when performed on files with a DC 
offset.
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Removing DC Offset

PROCEDURE

1. In the Audio Editor, open the audio file that you want to check for DC offset and that you 
want to fix.

2. Select the Process tab.

3. In the Level section, click Remove DC Offset.

A dialog opens, stating the amount of DC offset in the audio file. You can also create a 
selection range in the wave window and select this option to only show the DC offset in the 
selection range.

NOTE

This function should be applied to whole files, because the problem is normally present 
throughout the entire recording.

4. Click OK to remove the DC offset.

Resample
You can change the sample rate of a recording. This is useful if the file that you want to use in an 
audio system was recorded at a sample rate that this system does not support.

NOTE

● Sample rate conversion from a low frequency upwards does not improve the sound quality. 
The high frequencies that were lost cannot be restored by a conversion.

● If you resample to a lower frequency, high frequency material is lost. Therefore, converting 
down and then up again leads to a degradation in sound quality.

RELATED LINKS
Converting a Sample Rate on page 120

Converting a Sample Rate
Resampling allows you to convert the sample rate of an audio file to another sample rate.

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Editor, select the Process tab.

2. In the Time & Pitch section, click Resample.

3. In the Sample Rate dialog, select a sample rate from the pop-up menu.
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4. Click OK.

RELATED LINKS
Resample on page 120
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Audio Montage

The audio montage is a multitrack non-destructive editing environment that allows you to 
arrange, edit, play back, and record audio clips.

Non-destructive means that when you delete or change a part of an audio file, the audio is not 
deleted or permanently changed. Instead, a set of pointers keeps track of all the edits, so that 
these can be readily reversed.

The audio montage is a great tool for mastering, multimedia work, radio spot production, etc.

Basic Terminology

Audio montages can contain up to 2 stereo or mono audio tracks. You can use them to structure 
the work graphically.

On an audio track, you can place any number of clips. Clips are containers for the audio, and 
include a number of settings and functions such as envelope curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as well as start and end 
positions in the file, which means that clips can play back sections of the source audio files. Any 
number of clips can reference the same source file.

RELATED LINKS
Montage Window on page 122
Creating Audio Montages on page 135
Assembling the Audio Montage on page 140
Clip Editing on page 147

Montage Window
The montage window is where you assemble your audio montage. This is where you view, play 
back, and edit audio montages.

The montage window gives you a graphical representation of the tracks and clips.
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RELATED LINKS
Audio Montage Tabs on page 126
Track Control Area on page 123

Track Control Area
The track control area offers several track settings and options, for example, rearranging, 
muting, soloing, and routing tracks. Each track type has dedicated controls.

You can scroll through the tracks and resize them.

The track control area for mono and stereo tracks

The following options are available at the top of the track control area:

Add Track
Allows you to add a track to the audio montage.

Navigator
Opens a panel that displays an overview of the entire audio montage and allows you to 
quickly navigate in it.

To change the size of the Navigator panel, right-click the panel and select Small 
Navigator, Medium Navigator, or Large Navigator.

Audio Montage
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RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 124
Montage Window on page 122

Track Control Area for Stereo and Mono Tracks
The track control area for stereo and mono tracks allows you, for example, to mute and solo 
tracks, add track effects, specify routing options, monitor the input signal, and record enable 
tracks.

Options

The track control area for mono and stereo tracks

Track Control Area Options

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.

Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track 
Routing dialog. When you hover over the button, a tooltip displays the selected 
routing options.

Audio Input
Allows you to select the audio input for recording.

Ducker On/Off
Allows you to activate or deactivate ducking. You can then select the voice modulator 
track and make settings.

Source
Opens the Modulator Tracks menu that allows you to select the track that you want to 
use for ducking.

Ducker Settings
Opens the Ducker plug-in that allows you to edit ducking settings to fine tune the 
ducking effect.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.
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Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right 
side of the track control area.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.

Split into Left/Right Mono Tracks
Converts the stereo track into two mono tracks that represent the left and right 
channels of a stereo track. This does not alter the audio material.

Remove Track
Removes the active track.

Show Ducking Controls
Activates the ducking controls in the track control area.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.
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Track Peak Meter
The track peak meter shows the volume level for the left channel and the right channel of stereo 
tracks. It is located on the right side of the track control area in the Audio Montage window.

The track peak meter provides an overview of which tracks are playing back audio at what 
approximate level. The left bar shows the volume level of the left stereo channel and the right 
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 124

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need for 
editing audio montages. For example, you can edit the envelope curves and fades in clips, make 
zoom settings, analyze the audio, and render the audio montage.

View Tab (Audio Montage)
● In the Audio Montage, click View.

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog, 
where you can edit the following settings:

● Set Time Range allows you to specify the time range that you want to display.

● Samples per Screen Point allows you to specify how many audio samples are 
summarized in each screen point.
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● Screen Points per Sample allows you to specify how many screen points are used 
to represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Previous Clip Edge/Next Clip Edge
Moves the cursor to the previous/next clip edge.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.
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Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Clip

Color
Allows you to apply a color to the active clip.

Tracks

Display More Tracks/Display Fewer Tracks
Allows you to change the number of tracks that are displayed in the montage window.

Focus on Previous Track/Focus on Next Track
Sets the focus on the previous/next track.

RELATED LINKS
Audio Montage Tabs on page 126

Edit Tab (Audio Montage)
● In the Audio Montage, click Edit.

Source

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Clipboard

Cut
Cuts the selected audio range to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Paste
Pastes the clipboard content.
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Split

Split at Silences
Splits the files so that each non-silent section becomes a separate region. If you select 
this option, you can specify the minimum region duration, the minimum duration of a 
silent section, and the signal level that should be considered as silence.

Split Clips
Splits the clips at the edit cursor or playback cursor position.

Removal

Delete Selected Clip/Delete Selected Range
Deletes the part of the clip that lies inside the selection range on the active track and 
moves the right section of the clip to the left to fill the gap.

If there is no selection range, the selected clips are deleted.

Ripple

None
Deactivates the auto-shift function.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are also moved. This option also applies 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

Snapping

Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges, 
cursor, and markers snap to the magnets that are activated on the Magnets pop-up 
menu.

Magnets
This pop-up menu allows you to select which items should be magnetic.

Clip

Mute
Mutes the active clip.

Cue Point
This pop-up menu allows you to make cue point settings.

● Set at Cursor sets the cue point to a fixed position from the start of the clip.

● Set at Default Gap Position sets the cue point 2 seconds before the start of the 
clip.

● Follows Fade In End Point sets the cue point to the fade in end point.
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● Follows Fade Out Start Point sets the cue point to the fade out start point.

● If Custom Cue End is activated, you can set the end cue point at a custom position 
from the end of the clip. This option allows you to edit the gap individually for each 
clip.

If this option is deactivated, a 2 seconds default gap is used.

● End Offset opens the End Cue Point Offset dialog that allows you to set the end 
cue point at a custom position from the end of the clip.

RELATED LINKS
Editing Source Files of Clips on page 158
Clips and Cue Points on page 157

Insert Tab (Audio Montage)
● In the Audio Montage, click Insert.

Markers

Marker Name
Allows you to enter the name of the start marker. If nothing is entered, a generic name 
is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
If this option is activated, you can enter a different name for the end marker in the End 
Marker Name field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog. This allows you to create markers and marker pairs 
at the edit cursor position.

Import

Audio Files
Allows you to select one or more audio files to insert at the edit cursor position on the 
active track.
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Fade Tab (Audio Montage)
● In the Audio Montage, click Fade.

Edit

Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Time

Fade Time
Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time
Applies the specified clip fade in/fade out time.

Options

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
when clips overlap.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps another clip on the same track. The length of the overlap determines 
the length of the crossfade.
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Create Default Fades in New Clips
If this option is activated, all new clips get the default fade in and fade out shape and 
length. For clips that are created by splitting a clip, only the default fade time is used.

RELATED LINKS
Audio Montage Tabs on page 126

Envelope Tab (Audio Montage)
● In the Audio Montage, click Envelope.

Selector

Envelope Type
Sets the type of the envelope. Depending on the selected type, different options are 
available. The following options are available:

● Hide All hides all envelopes.

● Volume/Fades only displays the volume/fades envelope.

● Pan only display the pan envelope. In the menu below, you can select a pan law.

Zoom

Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.

Level

Reset All
Resets the envelope to its neutral form.

Reset to 0 dB
Replaces the segments between the fade in and fade out points with a single neutral 
segment.

Ducking
Opens the Ducking Settings dialog. This dialog allows you to create ducking effects 
between clips on two adjacent tracks where the level or send effect of one clip is 
modified every time that clips are present on the other track.

Mute Selection
Adds level envelope points and draws a curve to mute the selection by lowering the 
level to zero with default 20 ms fall and rise times.

Raise Selection
Adds level envelope points and draws a curve to raise the audio level of the selection 
with 20 ms fall and rise times. You can drag the created segment up and down to 
adjust the level.
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RELATED LINKS
Envelopes for Clips on page 158
Audio Montage Tabs on page 126

Render Tab (Audio Montage)
The Render tab allows you to mix down audio montages to audio files.

● In the Audio Montage, click Render.

Source

Source pop-up menu
The Source pop-up menu allows you to select which part of the audio montage you 
want to process. The following options are available:

Whole Montage
Processes and renders the whole audio range.

Active Track
Processes and renders the active track from the start of the first clip until the end of 
the last clip. Muted clips are not rendered.

Specific Marked Region
Processes and renders a specific audio range to an independent file.

Specify the region to process on the pop-up menu.

Result

Unnamed File
If this option is activated, a temporary untitled file is rendered.

Named File
If this option is activated, you can specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a file format.

Options

Depending on the selected source, different options are available.
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Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab LE. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples at the end of the file.

Copy Markers
If this option is activated, the markers that are included in the range to process are 
copied to the rendered file.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section. This setting can be toggled by clicking the button at the bottom right 
of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new 
files through the effects that have already been applied to them.

Render

Start
Starts the rendering process.

RELATED LINKS
Audio Montage Tabs on page 126
Render Tab for the Master Section on page 185

Signal Path in the Audio Montage
The audio signal passes through the various sections of WaveLab LE in a certain way.

1. The audio samples are read.

2. Clip envelope

3. Clips are mixed into the track slot (for example, overlapping clips).

4. Track level settings

5. Each track is mixed into the stereo bus sent to the Master Section.

Signal Path in the Master Section

1. Channels/Sample rate can change at each plug-in slot.

2. Master Section meters

3. Playback or file format rendering
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Creating Audio Montages
You can create new, empty audio montages with custom audio montage properties.

The audio files that you want to use in the audio montage must have the sample rate that you 
select here.

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Custom.

3. Specify the sample rate of the audio montage.

4. Click Create.

RESULT
The audio montage is created.

RELATED LINKS
Audio Montage Properties on page 137
Creating Audio Montages from an Audio File on page 135

Creating Audio Montages from an Audio File
You can create an audio montage from an audio file or from a time selection in an audio file.

PROCEDURE

1. In the Audio Editor, open the audio file from which you want to create a new audio 
montage.

2. Optional: If you want to open a specific part of the audio file in a new audio montage, make a 
time selection in the audio file.

3. Right-click the file tab of the audio file.

4. Select Create Audio Montage > From Current Audio File.

5. In the Create Audio Montage from Audio File dialog, do one of the following:

● To open the audio file in a new audio montage, select Whole File.

● To open the time selection that you have made in the audio file in a new audio montage, 
select Current Time Selection.

6. Optional: Do one of the following:

● To import the markers of the audio file into the new audio montage, activate Import 
Markers.

● To split the audio file at the generic region markers, activate Split at Generic Region 
Markers.

7. Click OK.

RESULT
The audio file opens in a new audio montage.

RELATED LINKS
Create Audio Montage from Audio File Dialog on page 136

Audio Montage
Creating Audio Montages 

135
WaveLab LE 11.2.0



Create Audio Montage from Audio File Dialog
In this dialog, you can specify whether you want to open the audio file or a time selection inside 
an audio file as a new audio montage. You can also specify whether you want to import markers 
into the new audio montage and split at certain markers.

To open the Create Audio Montage from Audio File dialog, do one of the following:

● Right-click the file tab of an audio file, and select Create Audio Montage > From Current 
Audio File.

● Open an audio file in the Audio Editor, select File > New > From Current File, select From 
Current Audio File, and click Create.

Whole File
If this option is activated, the audio file opens in a new audio montage.

Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens 
in a new audio montage.

Import Markers
If this option is activated, the markers inside the audio file are imported into the new 
audio montage.

Split at Generic Region Markers
If this option is activated and the audio file contains generic region markers, the audio 
file is split at the marker positions when it is imported into a new audio montage. 
Audio outside the marker boundaries is removed.

RELATED LINKS
Creating Audio Montages from an Audio File on page 135

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.

● Convert wave files to an audio montage

● Duplicate audio montages

● Press Ctrl / Opt  and drag a montage tab on the tab bar

RELATED LINKS
Audio Montage Duplicates on page 137
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Audio Montage Duplicates
You can duplicate audio montages in various ways. This allows you to quickly create new audio 
montages using the same properties and audio files as previously created audio montages.

The following variants of audio montage duplicates are available:

Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original 
audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)
Creates an exact duplicate of the original audio montage and lets the new clips 
reference to the original audio files. The duplicated audio montage uses the channel 
settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for example, 
to experiment with variations. However, any processing or editing that you apply to the 
actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd , drag a tab, and drop it on the tab bar to create an exact 
duplicate of an audio montage.

RELATED LINKS
Duplicating Audio Montages on page 137

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. In the From Current Audio Montage section, select one of the following:

● Empty (With Same Properties)

● Exact Duplicate (Using the Same Audio Files)

5. Click Create.

RESULT
A duplicate of the audio montage opens in a new tab.

RELATED LINKS
Audio Montage Duplicates on page 137

Audio Montage Properties
In the Audio Montage Properties, you can define the sample rate of the audio montage.

To open the sample rate settings for the selected audio montage, do one of the following:

● To open the sample rate settings for the selected audio montage, select the File tab and click 
Info.

● Click the Audio Montage Properties button at the bottom right of the montage window. 
This opens the Sample Rate dialog.
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Changing the Sample Rate of Audio Montages
You can change the channel configuration of audio montages in the Sample Rate dialog.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.

2. In the Sample Rate dialog, select a new sample rate.

3. Click OK.

RELATED LINKS
Audio Montage Properties on page 137

Import Options for Audio Montages
You can import audio files and Audio CD tracks into your audio montage.

The following import option is available via the Import section on the Insert tab of the Audio 
Montage window:

● To import audio files, click Audio Files and select the audio files that you want to import at 
the edit cursor position on the active track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can specify how 
the clip should be inserted, whether existing clips should be affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, you can specify 
where to insert the files.

To access the following import options, select File > Import.

● To import audio files, click Audio File to Montage, select the audio files that you want to 
import, and click Import.

● To import CD tracks from an audio CD, click Audio CD. Via the Import Audio CD dialog, 
browse for the audio CD tracks to extract.

Broken Audio File References
An audio montage consists of references to one or multiple audio files. These references can 
be broken if you move audio files to another location on your hard disk, for example. WaveLab 
LE detects broken references and allows you to specify new file locations or replace the missing 
audio file with another audio file.

RELATED LINKS
Fixing Broken Audio File References on page 139
Missing Files Dialog on page 139
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Fixing Broken Audio File References
When you open an audio montage that contains broken audio file references, the Missing Files 
dialog opens automatically.

PROCEDURE

1. In the Missing Files dialog, select the missing audio file references that you want to fix.

2. In the Where to Search field, specify the file location of the new audio file reference.

3. Optional: Activate Search Sub-Folders to include subfolders in your search.

4. Do one of the following:

● To let WaveLab LE automatically search for audio files with the same name as the 
missing files, click Find Files with the Same Name.

In the Select a Replacement field, select the new audio file references and click OK.

● To select audio files to replace the missing files, click Replace Selected Files With, select 
the new files, and click Open.

RELATED LINKS
Missing Files Dialog on page 139

Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio 
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files
Lists the files that cannot be found. Each file can be replaced by an existing file. To 
search replacements for multiple files, select the files and specify a new path in the 
Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file with a 
red checkmark is not yet associated with a valid replacement, but there are possible 
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name
Instructs WaveLab LE to find all files with the same name in the folder specified in the 
Where to Search field.
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Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search
Lets you specify a location for searching files. Click Find Files with the Same Name to 
start the search.

Replacement List
Lists the files that can be used as a replacement. You can also drag a file into the list 
from the File Explorer/macOS Finder.

Assembling the Audio Montage
You assemble your audio montage by adding tracks and clips.

RELATED LINKS
Tracks on page 140
Clips on page 142

Tracks
Tracks are the structure used to organize clips. The tracks can be mono or stereo audio tracks.

Audio tracks allow you to add clips to an audio montage.

Adding Tracks
You can add stereo tracks and mono tracks.

PROCEDURE

1. Do one of the following:

● In the Audio Montage window, click + at the top of the track control area.

● Right-click the track control area to open the Track pop-up menu and select Add Track.

2. Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 140
Track Control Area on page 123
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Moving Tracks in the Track List
You can move tracks up or down in the track list.

CHOICES
● In the Audio Montage window, select a track and drag it up or down in the track list.
● At the bottom of the track control area, click the down arrow and select Move Track Up or 

Move Track Down.

RELATED LINKS
Tracks on page 140
Track Control Area on page 123

Resizing Tracks
You can freely resize the track height and width.

There are different ways of resizing the track height and width, depending on where in the track 
control area of each track you click and drag.

CHOICES
● To change the track height of all tracks simultaneously, click and drag the lower left area of a 

track control area.
● To change the track height of the active track, click and drag the lower middle area of a track 

control area.
● To change the track height of the active track and the track below proportionally, click and 

drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 140
Track Control Area on page 123
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Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the clips 
refer are not affected.

PROCEDURE

● In the track control area, right-click the track control area of the track that you want to 
remove and click Remove Track.

RELATED LINKS
Tracks on page 140
Track Control Area on page 123

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

● To lock a track, click the Lock button of the track in the track control area.

● To unlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 140
Track Control Area on page 123

Splitting Stereo Tracks into Mono Tracks
You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which 
does not affect or create audio files.

PROCEDURE

● In the Audio Montage window, right-click the track control area of the track that you want to 
split and select Split into Left/Right Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips, 
allowing you to move and edit independently.

The mono tracks are automatically grouped and can only be moved and resized together.

RELATED LINKS
Track Control Area on page 123

Clips
The audio files that you insert to audio montages are represented as clips. A clip contains a 
reference to a source audio file on your hard disk, as well as start and end positions in the file, 
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envelope curves, fades, etc. This allows clips to play back smaller sections of their source audio 
files.

Any number of clips can reference the same source file. Because a clip only references to the 
original source file, it contains no audio data. Any number of clips can reference the same source 
file.

You can see the clips of the active audio montage in the Clips window.

3 clips on a track

RELATED LINKS
Clip Editing on page 147

Inserting Audio Files into Audio Montages
When you insert audio files into audio montages, the audio files are represented as clips. There 
are several ways to insert audio files into audio montages.

RELATED LINKS
Clips on page 142
Inserting Audio Files into Audio Montages Using Drag and Drop on page 143
Inserting Audio Files into Audio Montages Using the Context Menu on page 144
Inserting Audio Files into Audio Montages Using Copy and Paste on page 144
Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 144
Inserting Audio Files into Audio Montages Using the File Browser Window on page 145
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 145
Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 146
Insert Stereo Audio Files into Mono Tracks or Vice Versa on page 146
Inserting Clips into Audio Montages Using the Clips Window on page 147

Inserting Audio Files into Audio Montages Using Drag and Drop
You can drag an audio file or a section of an audio file from the wave window to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the wave window of the Audio Editor, do one of the following:

2. Do one of the following:

● To add the whole audio file into the audio montage, drag the audio file tab to an audio 
montage tab and drop it on a track.

● To add a part of the audio file into the audio montage, select the audio part that you 
want to add to the audio montage, drag it to the audio montage tab, and drop it on a 
track.

RESULT
A clip is created, named after the original file.
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RELATED LINKS
Wave Window on page 76
Montage Window on page 122

Inserting Audio Files into Audio Montages Using the Context Menu
The context menu of the montage window allows you to insert audio files into audio montages.

PROCEDURE

1. In the montage window, right-click an empty area of a track.

2. In the pop-up menu, click Insert Audio Files and select the audio file that you want to insert 
into the track.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using Copy and Paste
You can copy and paste an audio file or a section of an audio file from the wave window to the 
montage window to insert it into the audio montage.

PROCEDURE

1. In the wave window of the Audio Editor, select the audio section to which you want the clip 
to refer to.

2. Select the Edit tab and click Copy, or press Ctrl/Cmd - C .

3. In the montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder
You can copy and paste an audio file from the File Explorer/macOS Finder to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd - C .

2. In the montage window, set the edit cursor at the position where you want to insert the clip.

3. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.
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Inserting Audio Files into Audio Montages Using the File Browser Window
You can drag an audio file from the File Browser window to the montage window to insert it into 
the audio montage.

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio files to which you want the clip to refer, and 
drag them on a track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 49

Inserting Audio File Regions into Audio Montages Using Drag and Drop
If you have defined marker regions in an audio file, you can drag these regions from the File 
Browser window onto a track.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio file from which you want to insert marker 
regions into your audio montage.

On the right side of the File Browser window, the audio regions section shows the marker 
regions of the selected file. This section is hidden by default. To show the audio regions 
section, select an audio file that contains markers, and click Show Audio Regions.

3. Drag any region to the track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 49
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Inserting Audio Files into Audio Montages by Copying From Other Audio 
Montages

If you have opened more than one audio montage, you can copy clips from one audio montage 
to another, either by using drag and drop or by using copy and paste.

PROCEDURE

1. In an audio montage, select the clips that you want to insert into another audio montage.

2. Do one of the following:

● Drag the clip to the tab of another audio montage and drop it on a track.

● Click Ctrl/Cmd - C . Open another audio montage and place the edit cursor at the 
position where you want to insert the clip. Click Ctrl/Cmd - V .

Insert Stereo Audio Files into Mono Tracks or Vice Versa
When you insert a stereo audio file into a mono track, you can decide whether to automatically 
create a stereo track or split the stereo file on two mono tracks.

Insert Stereo Audio Files on Mono Tracks

When you insert a stereo audio file into a mono track, the following options are available in the 
Insert Audio File dialog:

Create Stereo Track
Creates a stereo track and inserts the stereo audio file.

Split on Mono Tracks
Splits the stereo audio file on two mono tracks. If the track below the first track is 
already a mono track, this track is used for the second mono file. If there is no second 
mono track, a mono track is created automatically.

Insert Mono Audio Files on Stereo Tracks

When you insert a mono audio file into a stereo track, you can select Create Mono Track to 
automatically create a mono track below the stereo track and insert the mono audio file here.

RELATED LINKS
Inserting Audio Files into Audio Montages on page 143
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Inserting Clips into Audio Montages Using the Clips Window
You can drag a clip from the Clips window to the montage window to insert it into the audio 
montage.

PROCEDURE

1. Select Tool Windows > Clips.

2. Select one or several clips, and drag them to a track.

RESULT
A clip is created, named after the original file.

Clip Editing
All clips are displayed in the Clips window. In this window, you can edit and rearrange clips and 
drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS
Clips on page 142
Clips Window on page 147

Clips Window
This window contains a list of the clips that are placed in the active audio montage together with 
additional information about the clips.

● To open the Clips window, open an audio montage and select Tool Windows > Clips.

Clip List

In the clip list columns, you can see the following settings for each clip:

● Name

● Start and end time

● Length

● Comment

You can also play back a clip with or without pre-gap. The following playback buttons are 
available:

From Start with Pre-Roll

Playback from start with a pre-roll.
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You can also press Alt  and click From Start with Pre-Roll to play back from the start 
with a short pre-roll.

From Start

Playback from start.

Selecting Clips
You can edit multiple selected clips at once.

● To select a clip while deselecting all other selected clip, double-click the lower clip area.

● To select a clip, click it. Selected clips are displayed in a different color.

● To select multiple clips, Ctrl/Cmd -click the clips.

● To select a range of clips, Shift -click them.

● To select several adjacent clips, double-click the upper clip area, and after the second click, 
drag to select the adjacent clips.

RELATED LINKS
Clips Window on page 147
Selection Ranges in Audio Montages on page 148
Active Clip Menu on page 152

Active Clips vs. Non-Active Clips
An active clip is the clip that you selected, clicked, or edited last. Only one clip can be active at a 
time. By default, the active clip is distinguished by a highlighted name label. Some functions can 
only be processed on a active clip.

Active clip (left) and non-active clip (right)

● To open the Active Clip menu, right-click a clip.

RELATED LINKS
Selecting Clips on page 148

Selection Ranges in Audio Montages
A selection range is a selected area on a track. The selection range can be entirely or partially 
within a clip or an empty section of the track. You can make selection ranges on one or multiple 
tracks.

● To make a selection range, click the upper area of a track and drag to the left or right on one 
or multiple tracks.

Selection ranges are useful for the following:

● To edit clips by cutting or erasing the selection, or trimming the clip to the selection.

● To create a new clip by dragging the selection range to another track.
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● To open a montage window with the selection range from the source audio file by dragging 
the selection range to the Audio Editor.

● To play back only the selection range, either the whole audio montage or only the clip with 
the intersecting clip part.

● To loop the playback within the selection by activating the loop and selecting the Loop mode 
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages
You can resize, create, move, and remove selection ranges.

● To create a selection range in an empty area on a track, click and drag with the mouse. The 
start and end position and the length of the range are displayed on the info line.

● To create a selection range within a clip, click and drag with the mouse in the upper clip area. 
The start and end position and the length of the range are displayed on the info line.

● To create a selection range of the area between two markers, double-click between the 
markers.

● To create a selection range from a clip, open the Clips window and Alt -click the number to 
the left of the corresponding clip. To zoom in on the selected clip, click the number to the left 
of the clip.

● To resize a selection range, Shift -click and drag to the left or to the right, or click and drag 
the edges of the selection range.

● To move a selection range, press Ctrl/Cmd  and Shift , and drag the selection range to the 
left or right.

● To deselect a selection range, click elsewhere in the audio montage, or press Esc .

RELATED LINKS
Clips Window on page 147

Rearranging Clips
You can freely arrange clips in the montage window.

Reordering Clips in Audio Montages By Dragging
In the Clips window, you can re-order clips by dragging them to another position in the list.

PROCEDURE

1. Open the Clips window.

2. In the clip list, drag a clip to another position in the list.

You can move more than one clip at the same time, by selecting multiple clips and dragging 
them. If more than one clip is selected, all clips between the leftmost selected clip and the 
rightmost selected clips are moved.

RELATED LINKS
Clips Window on page 147
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Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click 
the mouse button with or without modifier keys, depending on the cursor position.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is displayed 
to the right of the symbol.

Ctrl/Cmd -click

Indicates that you can Ctrl/Cmd -click for an additional function.

Alt -click

Indicates that you can Alt -click for an additional function.

Shift -click

Indicates that you can Shift -click for an additional function.

Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction within the 
audio montage.
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Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for 
example.

Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages
Some positions, such as markers or the start and end of a clip, are magnetic. Dragged elements 
can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its cue point get close to one of the 
magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and hold the mouse button 
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic 
bound.

Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on where 
you right-click the clip, different context menus are available.

1 Fade in section

Opens the Fade In pop-up menu where you can edit the fade in.

2 Any area of a clip

Opens the Active Clip pop-up menu where you can edit the active clip.

3 Sustain section
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Opens the Envelope pop-up menu where you can edit the envelope.

4 Fade out section

Opens the Fade Out pop-up menu where you can edit the fade out.

RELATED LINKS
Active Clip Menu on page 152

Active Clip Menu

The Active Clip pop-up menu allows you to edit and play back the active clip with or without 
pre-roll.

● To open the Active Clip pop-up menu, right-click a clip.

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Display Whole Clip
Adjusts the view to display the active clip.

Play Clip
Plays back the active clip.

Play Clip with Pre-Roll
Plays back the active clip with pre-roll.

Play Clip Inside Selection Range
Plays back the selected audio range. Overlapping clips or clips on other tracks are 
muted.

Split at Cursor
Splits the active clip at the edit cursor position. You can also split at the edit cursor 
position by double-clicking the edit cursor or pressing S .

Cut
Cuts the active clip to the clipboard. You can then paste it to another position on an 
audio montage track.

Copy
Copies the active clip to the clipboard.

Delete
Deletes the active clip.
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RELATED LINKS
Editing Source Files of Clips on page 158
Clip Context Menus on page 151

Moving and Crossfading Clips
You can let clips overlap other clips, move them, and create crossfades between clips.

RELATED LINKS
Moving Clips on page 153

Moving Clips
You can drag one clip or all selected clips to another position.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select the clips that you want to move.

2. Click the clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 153

Options for Moving and Crossfading Clips

There are several options that help you when moving and crossfading clips.

Ripple

Ripple determines whether clips to the right are moved, when you move a clip. The ripple options 
are available in the Edit tab of the Audio Montage window.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are also moved. This option also applies 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

None
Deactivates the ripple function. That is, only the selected clip is moved.
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Crossfading

The following crossfading options are available in the Fade tab of the Audio Montage window in 
the Options section.

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
when clips overlap.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps another clip on the same track. The length of the overlap determines 
the length of the crossfade.

Options

● If Create Default Fades in New Clips is activated, all new clips get the default fade 
in and fade out shape and length. For clips that are created by splitting a clip, only 
the default fade time is used.

RELATED LINKS
Edit Tab (Audio Montage) on page 128
Fade Tab (Audio Montage) on page 131

Overlapping Clips
You can move clips so that they overlap each other.

Note the following:

● The tracks in the audio montage are polyphonic, which means that each track can play back 
several overlapping clips at the same time. Overlapping clips are transparent, allowing you 
to see the underlying clips and their waveforms.

● There are crossfading options that automatically adjust the level envelope curves when you 
overlap clips.

Duplicating Clips
You can quickly duplicate one or several clips via drag and drop. You can drag the clip duplicates 
to another position on the same track, another track, or another audio montage.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select one or more clips.

2. Click the upper clip area and drag the clips to another position on the same track, another 
track, or another audio montage tab.

The cursor changes to indicate that you are located in the upper clip area.
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While you are dragging, a dotted line indicates where the first of the copied clips will be 
placed. The position is also indicated on the info line.

The Ripple settings that you can make in the Edit tab of the Audio Montage window are 
taken into account.

RELATED LINKS
Edit Tab (Audio Montage) on page 128

Clip Resizing
In this context, resizing usually means moving the start and end points of a clip. This reveals 
more or less of the original audio file.

To resize a clip, click the left or right edge of the clip, and move the start or end point to the left 
or to the right. You cannot drag the edge of a clip past the start or end point of the audio file it 
refers to.

If you press Alt  when resizing, all selected clips are resized by the same amount.

Resized Clip Indicator

When you resize a clip, a small triangle is shown in the upper left or right corner of the clip, 
depending on whether you resize the beginning or the end of the clip. This indicator can help 
you find and correct errors, for example, when you cut too much of the clip and the start or the 
end of the audio is missing.

Clip before and after resizing it. The indicator in the top right corner shows that the clip has been resized.

When you hover the mouse over the resized clip indicator, a tooltip shows the audio length 
before/after the clip. The displayed time unit depends on the time unit of the time ruler.

Audio Montage
Clip Editing 

155
WaveLab LE 11.2.0



RELATED LINKS
Options for Moving and Crossfading Clips on page 153

Splitting Clips
You can split clips to turn one clip into two independent clips. The two clips have the same name 
and settings. Envelopes and fades are converted so that the two clips play back as if they were 
still one clip.

PREREQUISITE
Decide whether you want to automatically create crossfades between the left and right clip. 
To activate/deactivate this option, select the Fade tab, and activate/deactivate Create Default 
Fades in New Clips in the Options section.

PROCEDURE

1. In the montage window, click the position where you want to split the clip.

2. Position the mouse cursor on the edit cursor position in the top clip area.

The cursor becomes a pair of scissors.

3. Double-click.

RESULT
The clip is split in two.

Deleting Parts of Clips Inside Selection Ranges
Deleting the part of a clip inside a selection range removes the selected range and moves the 
right section of the clip to the left to fill the gap.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Delete Selected Range.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Audio Montage
Clip Editing 

156
WaveLab LE 11.2.0



Deleting Clips
Deleting clips does not delete the audio file that is referenced by the clips.

PROCEDURE

● Do one of the following:

● Right-click a clip and select Delete.

● Select a clip and press Delete .

To ensure that there is no selection range, press Esc .

Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or 
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There are 
several uses for this:

● Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

● Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

● Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths 
when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point 
is moved to a new position.

RELATED LINKS
Adding Cue Points on page 157

Adding Cue Points
You can add one cue point for each clip.

PROCEDURE

1. In the audio montage, click the clip position where you want to set a cue point.

2. Select the Edit tab.

3. In the Clip section, open the Cue Point pop-up menu.

4. Select one of the following options:

● Set at Cursor

● Set at Default Gap Position

● Follows Fade In End Point

● Follows Fade Out Start Point
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5. Optional: Select Custom Cue End and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 157
Edit Tab (Audio Montage) on page 128

Managing Source Files of Clips
You can edit files that are used in the current audio montage in the Audio Editor.

RELATED LINKS
Editing Source Files of Clips on page 158

Editing Source Files of Clips
Editing the audio montage may require that you process or edit the actual audio files that are 
referenced by the clips.

Use one of the following methods to edit the source file of a clip:

● Right-click the clip that you want to edit and select Edit Source. The source file of the clip 
opens in the Audio Editor. Edit the clip, save it, and return to the audio montage.

● Double-click the clip and drag the clip to the tab list or in the Audio Editor.

Note the following:

● Any editing that you perform this way affects the source audio file and thereby all clips that 
use the audio file, including clips in other audio montages.

● You can undo/redo all changes in audio files, even after saving the file. These changes are 
reflected immediately in all open audio montages.

● If you use File > Save As to save the source audio file with a different name, all open audio 
montages that refer to the file now refer to the new file.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades, and for panning.

You can create an independent level envelope curve to automate the level, to create fades and 
crossfades, and to mute clip sections.

You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve. 
The settings menu contains different options depending on whether you click the fade in part, 
the fade out part, or the sustain part.

RELATED LINKS
Envelope Tab (Audio Montage) on page 132
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Level Envelopes
By default, all clips display a level envelope curve. The envelope consists of three parts: the fade 
in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that 
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the 
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to 
the curve, changes in the level envelope are also reflected in the waveform.

RELATED LINKS
Envelopes for Clips on page 158

Selecting Envelopes
You can select volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Selector section, open the Envelope Type pop-up menu, and select if you want to edit 
the Volume/Fades envelope or the Pan envelope.

RELATED LINKS
Envelopes for Clips on page 158
Envelope Tab (Audio Montage) on page 132

Hiding Envelope Curves
All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes 
are still active.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Selector section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS
Envelopes for Clips on page 158
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Envelope Tab (Audio Montage) on page 132

Clip Envelope Editing
Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You can 
edit the envelope curve by adding and moving curve points.

RELATED LINKS
Editing Envelope Curves on page 161

Adding Envelope Curve Points
You can add one or multiple envelope curve points.

CHOICES
● To add a curve point, double-click the envelope curve.

If you keep the mouse button pressed after double-clicking the envelope curve, you can 
move the curve point to another position.

● To add multiple curve points within a selection range, do one of the following:

● To add three curve points, make a selection range, and double-click the envelope curve 
within the selection range.

This creates a curve point at the start and the end of the selection, and a curve point at 
the position that you have clicked. If the selection range already contains a curve point 
and you double-click the envelope curve, two curve points are created.

● To add four curve points with two curve points at the beginning of the selection and two 
curve points at the end of the selection, make a selection range, and click and drag the 
envelope curve up or down.

This only works if the selection range does not contain any curve points. The distance 
between the first and the second, and between the third and the last curve point is 
20 ms by default.

● To add four curve points that have an equal distance to each other, make a selection 
range, press Ctrl/Cmd , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.
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● To add four curve points where the two curve points in the middle have a greater 
distance to each other that to the first and last curve points, make a selection range, 
press Ctrl/Cmd - Alt , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 158
Editing Envelope Curves on page 161

Editing Envelope Curves
Many of the editing operations that are commonly used in the context of your computer 
operating system can be applied when editing envelope curves. On top of these, a number of 
specific procedures apply.

CHOICES
● To delete a curve point, double-click the curve point. The curve point between the sustain 

and fade parts of the envelope cannot be deleted.
● To select multiple curve points, hold down Ctrl/Cmd  and click the curve points that you 

want to select.
● To select a range of points, Alt -click and drag to create a selection rectangle.
● To delete multiple curve points, select the curve points that you want to delete, right-click 

one of the points, and select Delete Selected Points.
● To move all selected points, click one of the selected points and drag.
● To raise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment 

between the points and drag up or down.
● To change the time position of two consecutive curve points, Shift -click the segment 

between the points and drag left or right.
● To raise or lower the entire envelope curve, make sure that no curve point is selected, click 

the envelope curve, and drag up or down. Do not drag a segment that is limited by selected 
points.

● To adjust the envelopes in all selected clips, hold down Alt , and drag any envelope curve up 
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and 
also to adjust both sides of a stereo envelope simultaneously.

● To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.
● To change the level or the fade in/out time of multiple envelopes at the same time, select the 

clips that you want to edit, press Alt , and edit the envelope with the mouse.

RELATED LINKS
Envelopes for Clips on page 158
Adding Envelope Curve Points on page 160
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Resetting Envelope Curves
You can reset curve points to the default level 0 dB.

CHOICES
● To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected 

Points.
● To reset the whole envelope curve to default, right-click the envelope curve, and select Reset 

Level to 0 dB.

RELATED LINKS
Clip Envelope Editing on page 160
Envelopes for Clips on page 158

Raising Selection Levels
You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust 
the level.

PROCEDURE

1. In the montage window, in a clip, select the range for the section that you want to raise in 
level.

2. Right-click the envelope curve, and select Raise Level of Selection with Envelope.

The level of the selection range is raised.

3. Click the envelope of the selection range and drag up or down to adjust the level.

RELATED LINKS
Clip Envelope Editing on page 160

Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.

Muted sections are not affected when you drag the envelope curve up or down.

PROCEDURE

1. In the montage window, in a clip, make a selection range for the section that you want to 
mute.

2. Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.
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RELATED LINKS
Clip Envelope Editing on page 160

Changing Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change the 
overall level for a clip.

PROCEDURE

1. In the montage window, place the mouse cursor on the envelope curve.

The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.

RELATED LINKS
Clip Envelope Editing on page 160

Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is 
a gradual fade between two sounds, where one is faded in and the other faded out.

RELATED LINKS
Creating Fades in Clips on page 163

Creating Fades in Clips
By default, all clips display fade in and fade out junction points. These can be dragged 
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

● To create a fade in, click the fade in point at the start of a clip, and drag it to the right.

● To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

● To create a fade in or fade out at a specific time position, use set Apply Fade Time option in 
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

● To move a fade in/fade out point vertically, press Ctrl/Cmd  while dragging.

Audio Montage
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● To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt , and 
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple 
clips at the same time.

● To create a crossfade, move a clip on another. A crossfade is automatically created at the 
junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in 
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in 
seconds and milliseconds and the volume in dB.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 163
Fade Tab (Audio Montage) on page 131

Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.

● To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Linear
Changes the level linearly.

Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the 
loudness (RMS) remains constant during the transition.
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Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.

Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 163

Audio Montage
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Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out 
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in 
and fade out. The following rules apply:

● A crossfade includes fade in and fade out.

● You can edit the fade in and fade out curves in crossfades in the same way as fades.

● To resize the crossfade time symmetrically, press Shift , click the crossfade area, and drag 
left and right.

● To move the crossfade region while keeping its length, press Ctrl/Cmd , click the crossfade 
area, and drag left and right.

● When you move a clip so that it overlaps another clip to create a crossfade, and neither clip 
has a defined fade in the overlap, a default crossfade is created.

● When moving a clip with a defined fade curve so that it overlaps another clip without a 
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip, 
with amplitude compensation. This only applies if the fade out length of the unmoved clip is 
set to zero.

● If both clips have different defined fade curves, an asymmetrical crossfade is created.

RELATED LINKS
Options for Moving and Crossfading Clips on page 153

Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage or a region of it to a 
single audio file.

A mixdown is necessary to produce an audio file from the audio montage.

RELATED LINKS
Rendering in the Master Section on page 183

Rendering Audio Montages to Audio Files
You can render regions of an audio montage or whole audio montages to a single audio file.

PREREQUISITE
Set up your audio montage.

Audio Montage
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PROCEDURE

1. In the Audio Montage window, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and click Edit.

5. Make your settings in the Audio File Format dialog.

6. Click OK.

7. Optional: Make additional settings on the Render tab.

8. In the Render section, click Start Rendering.

RESULT
The audio montage is rendered.

RELATED LINKS
Mixing Down – The Render Function on page 166
Audio File Format Dialog on page 89

Notes Window
This window allows you to enter notes about the current audio montage session.

● To open the Notes window, open an audio montage and select Tool Windows > Notes.

You can enter the text directly in this window and use the standard HTML text editor controls to 
format the text, and to add images and lists. The notes are saved with the audio montage.

Importing Audio CDs
You can import audio CD files. The imported audio CD opens as an audio montage.

PROCEDURE

1. Select File > Import.

2. Click Audio CD.

3. In the File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and 
click Import.

RESULT
The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks 
that are saved in the audio CD file.
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

You can use the following recording methods:

● In the Audio Editor, you can record files with multiple options via the Recording dialog.

● In the Audio Montage window, you can record multiple audio montage tracks 
simultaneously.

● You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 168
Recording Dialog on page 169

Recording in the Audio Editor
Before you start recording, set up the Recording dialog.

PROCEDURE

1. In the Audio Editor, click the Record button, or press *  on the numeric key pad.

The Recording dialog opens.

2. In the File to Create section in the Recording dialog, open the pop-up menu, and select 
whether you want to record a named file or a temporary file.

3. Select a file name and the location where you want to save your file.

4. Select the audio format by doing one of the following:

● Click the down arrow button to select a preset audio format.

● Click the audio format text to open the Audio File Format dialog, select the format, and 
click OK.

5. Select whether you want to record to an audio file or an audio montage track, by selecting 
one of the following options:

● Create New Audio File Window

● Add to Active Audio File

● Add to Active Track of Montage

6. Select whether you want to show the Level or the Spectrum display while recording.

7. Click Record to start recording.

The background of the Recording dialog turns red to indicate that you are recording.

8. Optional: Pause the recording by clicking the Pause button.

9. Optional: Drop markers during recording by clicking the drop marker buttons.

10. When you have finished recording, click Stop.

11. Optional: If you want to record another take, click Record again.
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RELATED LINKS
Recording Dialog on page 169

Recording Dialog
In this dialog, you can make recording settings and start recording an audio file.

To open the Recording dialog, do one of the following:

● Open the Audio Editor, and click Record on the transport bar.

● In other workspaces, Alt/Opt -click Record on the transport bar.

● In the Audio Montage window, press Alt/Opt - R .

Main Buttons

Discard
Stops recording and deletes anything recorded so far.

Stop
Stops recording.

Record
Starts recording. Depending on the recording options, Pause mode is activated.

Settings

File to Create
Specify whether you want to record a Temporary File to be saved later, or record a 
Named File with a specific name and location.
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Name
The name of the file to be written, without the path. When typing, all files in the 
selected folder that start with the same letters are displayed. To display all files in the 
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording
Allows you to specify where the audio is recorded:

● If Create New Audio File Window is selected, the audio is recorded in a new audio 
file window.

● If Add to Active Audio File is selected, the audio is recorded in the active audio file 
window at the edit cursor position. If no audio file exists, a new one is created.

● If Add to Active Track of Montage is selected, the audio is recorded in an existing 
audio montage at the edit cursor position. If no audio montage exists, a new one is 
created.

Meter Display

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.

Settings
If the Level display is selected, this button opens the Level Meter Settings dialog, 
where you can customize the meter settings.

If the Spectrum display is selected, a pop-up menu opens, where you can select the 
audio levels that the meter should display. The following settings are available for the 
Spectrum display:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Reset
Resets the peak values.

Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.

Marker buttons
Allow you to set markers during the recording.
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Next Marker Name
Edit the name of the next marker to insert.

RELATED LINKS
Audio File Format Dialog on page 89
Level Meter and Spectrometer for Recordings on page 171
Level Meter Settings Dialog on page 171

Level Meter and Spectrometer for Recordings
In the lower part of the Recording dialog, you find a meter display. This is useful for checking the 
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Audio Monitoring checkbox.

To reset the meters, click the Reset button.

Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU, 
inner bars) of each channel. Values are also shown numerically. When you click the Settings 
button, the Level/Pan Meter Settings dialog opens.

Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the 
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high 
audio levels, or to include medium or low audio levels.

RELATED LINKS
Recording Dialog on page 169

Level Meter Settings Dialog
In the Level Meter Settings dialog, you can adjust the behavior, scale, and color of the meters.

● To open the Level Meter Settings dialog, open the Level Meter window, and select 
Functions > Settings.

Peak Meter

Ballistics – Release Rate
Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time
Determines how long a peak value is displayed. The peak can be displayed as a line or 
a number. If the meter is too short, only the line is displayed.

Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

VU Meter (Loudness)

VU Meter (Loudness)
Activates/Deactivates the VU meter.
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Ballistics – Resolution
Sets the time that is used to determine the loudness. The smaller this value, the more 
the VU meter behaves like the peak meter.

Ballistics – Range Inertia
Sets the time that is used to determine the recent minimum and maximum value lines, 
and therefore determines how quickly these respond to changes in loudness.

Global Colors

In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter)

In this section, you specify the minimum and maximum values of the displayed level range.

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of 
available disk space on the hard disk specified in the File to Create section, or the hard disk that 
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is 
displayed in red.

RELATED LINKS
Recording Dialog on page 169

Dropping Markers During Recording
When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Optional: If you want to name the markers that you drop rather than using generic markers, 
enter the marker name in the Next Marker Name field.

3. Make your settings and start recording.

4. Select the type of marker that you want to drop.

● To drop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd -
M .

● To drop numbered generic region start and end markers, click the white buttons, or 
press Ctrl/Cmd - L / Ctrl/Cmd - R .

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between, 
only the last of these start markers is kept. The same applies for region end markers.
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RELATED LINKS
Recording Dialog on page 169
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio 
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels and 
add effects.

The settings and effects in the Master Section are taken into account in the following cases:

● When playing back an audio file in the wave window.

● When playing back an audio montage.

● When using the Render function.

RELATED LINKS
Master Section Window on page 174
Rendering in the Master Section on page 183

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, and render the audio file or 
audio montage.

● To open the Master Section window, select Tool Windows > Master Section.

The Master Section consists of the following panes:

● Effects

● Resampling
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● Master Level

RELATED LINKS
Effects Pane on page 176
Resampling Pane on page 180
Master Level Pane on page 181

Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master 
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab LE

2. Effects

Reordering the effect slots affects the signal path.

3. Resampling

4. Master Level

The Master Section meters monitor the signal between the Master Level pane and the 
audio hardware or file on disk.

5. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However, 
the sound is not affected by this because the muted plug-ins are bypassed from the playback 
process stream.

RELATED LINKS
Master Section Window on page 174

Master Section Tools
The tools and options at the top of the Master Section window allow you to make various 
settings before rendering the file, make bypass settings, and decide whether the playback signal 
passes the Master Section.

Bypass Master Section
If this option is activated, the Master Section is ignored during playback. However, 
rendering to file still takes into account all plug-ins.

Presets
Lets you save and recall Master Section presets. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Reset Master Section
Removes all active effects from the slots and sets the master output to 0 dB.

Settings
Opens the Settings pop-up menu, where you can make settings for the Master 
Section.

Master Section
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Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible
If this option is activated, plug-in windows are hidden when the Master Section is not 
visible.

Show Plug-in Controls in the Plug-in Window
If this option is activated, the plug-in controls are displayed in plug-in windows.

Use Plug-in Chain Window
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly 
switch between the plug-ins.

Plug-in Windows Move with Master Section
If this option is activated, the plug-in windows are also moved when you move the 
floating Master Section.

Section Visibility
Allows you to show or hide the Master Section sections.

Rearrange
Rearranges the Master Section according to the sample rate and channel 
configuration of the active audio file. The internal bus of the Master Section and any 
active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is 
sometimes helpful to manually rearrange the Master Section, because some plug-ins 
do not accept a mono or stereo signal as input, or a given sample rate. In that case, 
clicking the button informs you about any problems, before playback or rendering.

This operation has no effect if playback is already in progress or if there is no active 
audio file.

RELATED LINKS
Master Section Window on page 174
Saving Master Section Presets on page 187

Effects Pane
This pane in the Master Section allows you to add up to 4 effect plug-ins in series, and manage 
them.

You can fold/unfold or completely show/hide the Effects pane.

● To fold/unfold the Effects pane, click it.

● To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show 
Effects.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and when rendering.
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Add Effect
Allows you to add an effect to an empty effect slot.

Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and 
close the corresponding plug-in window.

Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional 
options to save and load default banks and effects.

Effect Options pop-up menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

Solo (Bypass)
Soloes the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 174

Supported Effect Plug-in Formats
WaveLab LE supports WaveLab LE-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.

WaveLab LE-specific Plug-ins

Some specific plug-ins are included in WaveLab LE, for example, the Resampler plug-in.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers. 
You find a number of VST plug-ins included with WaveLab LE. Other plug-ins can be purchased 
separately from Steinberg or other manufacturers.

Setting Up Effects
The number of available effects in the Effects pane depends on the number and format of the 
plug-ins that you have installed.
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● To select an effect plug-in for a slot in the Effects pane, click the slot, and select an effect 
from the pop-up menu. When you have selected an effect, it is automatically activated, and 
its control panel opens.

● To turn off an effect, right-click the slot, and deactivate Active. To activate the effect, activate 
Active again.

● To remove an effect plug-in, right-click the slot and select Remove Plug-in from the pop-up 
menu.

● To show/hide a plug-in window, click the effect slot.

● To solo an effect, click its Solo (Bypass) button. This allows you to check the sound of that 
effect only. You can also bypass effects via their control panels.

● To change the order of the slots, that is, the order in which the signal passes through the 
effects, click a slot, and drag it to a new position.

RELATED LINKS
Effects Pane on page 176
Master Section Window on page 174

Plug-in Windows for Master Section
In the plug-in windows of the Master Section, you can make settings for the effect plug-ins in 
the Master Section.

● To show a plug-in window, click the effect slot in the Effects pane of the Master Section 
window.

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback. See also: 
Bypassing Effects vs. Switching Effects Off

Solo (Bypass)
Soloes the plug-in.

Render in Place
Processes the audio in place. Bypassed plug-ins are excluded and the rendered audio is 
crossfaded at boundaries.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also: 
Bypassing Effects vs. Switching Effects Off
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Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Master Section Window on page 174
Effects Pane on page 176
Effect Plug-in Presets on page 179
Bypassing Effects vs. Switching Effects Off on page 179

Bypassing Effects vs. Switching Effects Off
In order to deactivate effects, you can bypass them or switch them off. However, there is 
a difference between bypassing effects and switching effects off when it comes to real-time 
processing, rendering, and playback behavior.

Bypassing Effects Switching Effects Off

What happens to real-time 
processing when you bypass 
an effect vs. when you switch 
an effect off?

You cannot hear the effect, 
but processing continues 
in the background and 
consumes CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens to the 
rendering process when you 
bypass an effect vs. when you 
switch an effect off?

The effect is not loaded and 
does not consume CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens when you 
switch bypass on/off vs. when 
you switch effects on/off 
during playback?

Playback continues without 
glitches or interruptions.

Small interruptions can occur.

RELATED LINKS
Plug-in Windows for Master Section on page 178

Effect Plug-in Presets
WaveLab LE comes with a number of factory presets for the included effect plug-ins. You can use 
them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect, 
click the Presets button in its control panel window or the Presets button for its effect slot. The 
available functions depend on the type of plug-in.

RELATED LINKS
Presets on page 62
Presets for VST 2 Plug-ins on page 180
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Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following 
options opens:

Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.

Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.

Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.

RELATED LINKS
Effect Plug-in Presets on page 179

Resampling Pane
This pane in the Master Section allows you to resample the signal. With the Resampling plug-in, 
you can check the peaks before the master gain and meters, and before limiting and dithering.

You can fold/unfold or completely show/hide the Resampling pane.

● To fold/unfold the Resampling pane, click it.

● To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show 
Resampling.

Fold/Unfold Pane
Expands or collapses the pane.

On/Off
Activates/Deactivates the resampling effect.

Use Preferred Sample Rate
If this option is activated, resampling matches the sample rate that is specified as the 
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates 
that your audio device does not support.

Sample Rate menu
Allows you to select a sample rate.
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RELATED LINKS
Audio Connections Tab on page 12
Master Section Window on page 174

Audio Driver Sample Rate
The sample rate of the audio driver is displayed at the bottom right of the Master Section 
window. The sample rate is displayed once you start playback or recording.

The value is either the sample rate of the audio file or audio montage that is played back or the 
sample rate that is set in the Resampling pane in the Master Section.

RELATED LINKS
Resampling Pane on page 180
Master Section Window on page 174

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Faders

The faders in the Master Level pane govern the final output level. Use the faders to optimize the 
level of the signal that is sent to the audio hardware.

Master Section
Master Section Window 

181
WaveLab LE 11.2.0



NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip 
indicators of the Master Section.

Meters

The Master Section meters show the signal level.

Use these meters to get an overview of the signal levels. The numeric fields above the faders 
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If 
this happens, you should do the following:

● Lower the faders.

● Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

● Play back the section again until no clipping occurs.

Settings

Audio Channel Processing
Allows you to mix or filter audio channels. The following options are available:

● If Default Channels is selected, the audio stream is not modified.

● Mix to Mono mixes the stereo channels into mono channels.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to correct improper stereo balancing by 
adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink 
Faders, you can adjust the overall level without changing the level offset between the 
channels.

Fader offsets are not preserved at the end of the range of movement or once the 
mouse button is released.

Lock Faders
Locks the faders. Locked faders cannot be changed with the mouse. Other editing 
methods, for example via remote control or shortcut, are still possible.

RELATED LINKS
Master Section Window on page 174

Mixing Stereo Channels into Mono Channels
In the Master Section, you mix the left and right channels of a stereo track into two mono 
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes, 
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Mono.
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NOTE

If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master 
level is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 181

Bypassing the Master Section
By default, the Master Section is active. You can bypass it for each file individually or globally.

● To bypass the Master Section for individual audio files or audio montages, activate the 
Bypass Master Section button at the bottom of the wave/montage window.

● To bypass the Master Section globally, activate the Bypass Master Section button at the 
top left of the Master Section.

RELATED LINKS
Master Section Window on page 174

Rendering in the Master Section
By rendering the effects using the Render function in the Master Section, they become a 
permanent part of a file. So instead of performing all processing in real time during playback, 
you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply Master Section 
processing to an audio file, or mix down an audio montage to an audio file.

RELATED LINKS
Master Section Window on page 174

Rendering Files
PREREQUISITE
You have set up your audio file or audio montage.

PROCEDURE

1. In the Master Section, make your settings.

2. On the bottom of the Master Section, click Render.

3. Make your rendering settings.

Master Section
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4. In the Result section, activate Named File.

5. Click the Format field and select Edit Format.

6. Make your settings in the Audio File Format dialog and click OK.

7. When you have set up the rendering process, click Start.

RESULT
The file is rendered.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 89
Creating Audio File Format Presets on page 92

In-Place Rendering
In the Audio Editor, you can process a section of an audio file or the whole audio file. This is a 
quick way to process several audio sections in an audio file, or test the effect of different plug-ins 
on an audio file.

You can select the Render in Place function in the following places:

● On the Render tab of the Audio Editor.

To start in-place rendering, click Start.

● In the Master Section, right-click Render and select Render in Place.

● In the command bar of a plug-in window

When selecting Render in Place via the Render tab, you can make additional render settings on 
the Options pop-up menu. When selecting Render in Place via the Master Section or a plug-in 
window, the following render settings are always active:

● Fade in/out at boundaries

● Exclude bypassed plug-ins

NOTE

Once an audio section has been processed, there is no automatic bypass of plug-ins or the 
Master Section.

EXAMPLE
An example for using in-place rendering:

Master Section
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Let’s say that you are restoring a file and have 3 favorite plug-ins, for example, 3 different 
deklicker plug-ins. Now you want to use the one that gives the best results.

1. Load all 3 plug-ins in the Master Section.

2. Select a region, solo plug-in #1, and play the region.

3. Solo plug-in #2, and play the region.

4. Solo plug-in #3, and play the region.

5. Solo the plug-in that you think sounded the best, and click Render in Place, or press Alt - A .

RELATED LINKS
Render Tab for the Master Section on page 185

Render Tab for the Master Section
This tab allows you to select which parts of an audio file to render, and into which format.

● To open the Render tab, click Render at the bottom of the Master Section.

The following options are available for rendering audio files and audio montages:

Source

● Selected Audio Range processes and renders the selected audio range.

● Specific Region processes and renders an audio range that is specified using 
region markers. In the pop-up menu next to this option, select the region that you 
want to render.

In Place
If this option is activated, the rendered audio range replaces the source audio range. 
This option is only available for audio files.

Unnamed File
If this option is activated, the file is named untitled.

Named File
If this option is activated, you can specify a name for the rendered file.

Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers 
you several automatic naming options.

Location
Select a folder for the rendered file.

Master Section
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Format
Opens a menu, where you can select the file format.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab LE. In this case, this option 
has no effect. For such plug-ins, you could add the Silence plug-in to add extra samples 
at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and not 
included in the result.

Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section after rendering. This setting can be toggled by clicking on the button 
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this 
new file through the effects again when the effects have been applied to a file.

Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Source
Whole File processes and renders the whole file.

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Render Tab for Audio Montages

The following option on the Render tab is exclusive to rendering audio montages.

Source
Whole Montage processes and renders the whole audio montage.

Master Section
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Master Section Presets
You can save all settings that are made in the Master Section as a preset and load the presets 
later.

RELATED LINKS
Saving Master Section Presets on page 187
Loading Master Section Presets on page 188

Saving Master Section Presets
You can save all settings that are made in the Master Section as a preset. This includes which 
processors are used, which settings are made for each one of them, and the dithering options.

PROCEDURE

1. Set up the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.

3. Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and 
click OK to create a new subfolder in the Master Section preset folder.

4. Enter a name for the preset in the Name field.

5. Select the options that you want to save in the preset.

6. Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 187
Loading Master Section Presets on page 188

Save Master Section Preset Dialog
In this dialog, you can save a Master Section setup as preset and define which parts of the 
current Master Section you want to include in the preset.

● To open the Save Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Save As.

Master Section
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Location
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Allows you to specify the name of the preset to save.

Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.

Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.

Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.

RELATED LINKS
Saving Master Section Presets on page 187

Loading Master Section Presets
You can load a previously saved Master Section preset and a temporarily saved Master Section 
preset.

Open the Presets pop-up menu at the top of the Master Section window.

● To load a preset that has been previously saved in the Presets\Master Section folder, 
select a preset from the Presets pop-up menu.

● To load a preset from any location, select Load Preset, select a preset, and click Open.

● To load a temporarily saved preset, open the Restore submenu, and select a preset.

RELATED LINKS
Load Master Section Preset Dialog on page 189

Master Section
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Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when 
opening it.

● To open the Load Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open 
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog 
when Selecting Preset.

Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the 
following options opens:

Name
Displays the name of the preset.

Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins 
are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are 
inserted from the top slot.

Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new 
settings are loaded.

Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new 
settings are loaded.

RELATED LINKS
Loading Master Section Presets on page 188

Master Section Presets Pop-up Menu
This pop-up menu offers several options for saving, managing, and restoring Master Section 
presets.

● To open the Presets pop-up menu, click the presets pane at the top of the Master Section.

Master Section
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Save
Saves the changes you have made to an existing preset.

Save As
Opens a dialog where you can specify a name and a location for the preset.

Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can 
rename or delete presets.

Load Preset
Allows you to load a Master Section preset via the File Explorer/macOS Finder. For 
example, this is useful if you want to load a preset that is provided by another source 
and not located in your default root folder.

Open Options Dialog when Selecting Preset
If this option is activated, when you select a preset, a dialog opens that allows you to 
choose how to load the preset you select.

Store Temporarily
Lets you select one of the slots to temporarily save a preset.

Restore
Lets you restore a previously saved preset.

List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.

RELATED LINKS
Master Section Presets on page 187

Monitoring Background Tasks
When rendering, you can monitor the process, and pause or cancel tasks.

A status bar below the wave window and the montage window shows the progress of the current 
rendering process. You can cancel or pause the rendering with the corresponding buttons.

RELATED LINKS
Global Preferences on page 222

Canceling Background Tasks
You can cancel rendering processes that run in the background.

PROCEDURE

● Do one of the following:

● In the status bar, click Cancel.

Master Section
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● Press Alt/Opt - .  on your keyboard.

RELATED LINKS
Monitoring Background Tasks on page 190

Dropouts
A dropout most likely occurs when your computer does not have the processing power to handle 
all used effect processors.

To avoid dropouts, try the following:

● Use fewer effects.

● Consider rendering the processing rather than running it in real time. Then master from the 
processed file without applying effects. Dropouts never occur when rendering to a file.

● Do not process any files in the background.

If neither of the above helps, check the audio card preference settings. You might need to 
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we 
recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try 
again.

Master Section
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Markers

Markers allow you to save and name specific positions in a file. Markers are useful for editing and 
playback.

For example, markers can be used for the following:

● Indicate cue points or absolute time locations.

● Highlight problem sections.

● Visually separate tracks.

● Set the wave cursor to a specific position.

● Select all audio between two positions.

NOTE

The functions in the Markers window are the same for audio files and audio montages. However, 
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS
Marker Types on page 192
Markers Window on page 192
Creating Markers on page 195

Marker Types
You can use different marker types to locate certain positions quickly.

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two points, for example. 
Generic markers can be created during recording.

Region start and end markers
Define start and end points for generic regions. Region start and end markers can be 
created during recording and are used in pairs.

Markers Window
In this window, you can create, edit, and use markers while working on an audio file or audio 
montage.

● To open the Markers window, open an audio file or audio montage and select Tool 
Windows > Markers.
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Markers window for audio files

Markers List

The Markers window contains a list of all markers of the active file along with their details and 
controls. You can create and edit indicators from the markers list.

Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding 
marker.

Play Pre-Roll

Plays back the audio from the marker position with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back from the marker position 
with a short pre-roll.

Play

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon and select 
another marker type from the pop-up list.

Name
Shows the marker name. To change the name, double-click in the corresponding cell 
and enter a new name.

Time
Shows the marker position on the time ruler. To change the position, double-click in 
the corresponding cell and enter a new value.

Channels
Shows the channels on which the markers are located. You can click the channel to 
specify another channel for the marker or select Set for All Channels to set the marker 
for all channels.

Length
Shows the time between the marker start position and the corresponding end marker.

● To zoom in on the region between a start and end marker, click the corresponding 
cell in the Length column.

● To select the region between a start and end marker, double-click the 
corresponding cell in the Length column. This function is only available for 
markers in the Audio Editor.

Markers
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Clip Reference (only available for markers in the Audio Montage window)
A marker can be attached to the left or right edge of a clip, and to its waveform. When 
you move a clip, the corresponding marker moves along. The clip reference column 
shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different 
options are available. The following options are available for audio files and audio montages:

Select All
Selects all markers in the markers list.

Invert Selection States
Inverts the selection status of all markers.

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Default Marker Names
Opens the Default Marker Names dialog, where you can select default marker names 
for each marker type.

The following options of the Functions menu are only available for audio files:

Select in Time Range
Selects the markers located in the selection range in the wave window.

The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of this 
clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this 
clip moves, the marker moves, too.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.

Follow Playback
If this option is activated and you play back audio, a green bar next to the marker 
name indicates the marker that was last played back.

Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or 
deleted.

Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show 
specific command bar buttons.

Markers
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Display Menu

Use the Display menu to determine which types of markers are displayed in the markers list and 
on the timeline.

Creating Markers
You can create markers in the wave window and montage window in stop mode or during 
playback. You can create specific markers if you already know what you want to mark, or create 
generic markers.

PROCEDURE

1. Do one of the following:

● Start playback.

● In the wave window or the montage window, set the cursor to the position where you 
want to insert the marker.

2. Do one of the following:

● In the Audio Editor or Audio Montage window, select the Insert tab, and click a marker 
icon in the Markers section.

● In the Audio Editor or Audio Montage window, select the Insert tab, and click Create/
Name Marker in the lower right corner of the Markers section. This opens the Create 
Marker dialog, which allows you to create different types of markers and marker pairs 
at the edit cursor position or at the selection range.

● Right-click the upper part of the time ruler, and select a marker from the context menu.

● Press Insert . This creates a generic marker.

To see the key commands for other marker types, right-click above the timeline of the 
wave window or montage window.

3. Optional: To set a marker for an individual channel, click the channel name in the Channel 
column of the Markers window, and select the channel for which you want to set the 
marker.

RELATED LINKS
Wave Window on page 76
Montage Window on page 122
Markers Window on page 192
Insert Tab (Audio Montage) on page 130
Insert Tab (Audio Editor) on page 84
Deleting Markers on page 197
Create Marker Dialog on page 195

Create Marker Dialog
This dialog allows you to create different types of markers and marker pairs at the edit cursor 
position or at the selection range.

● To open the Create Marker dialog, click Create/Name Marker in the lower right corner of 
the Markers section of the Insert tab in the Audio Editor or Audio Montage window.

Markers
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Name
Allows you to enter the name of the marker. If you leave this field empty, a generic 
name is created.

Default Name
If this option to the right of the Name field is activated, WaveLab LE suggests a generic 
name.

Type
Specifies the type of marker to be generated.

Toggle Start/End Markers
If this option is activated and you create a start marker, the corresponding end marker 
is selected, and vice versa.

Create and Close
Creates the marker and closes the Create Marker dialog.

Create
Creates the marker without closing the Create Marker dialog.

RELATED LINKS
Creating Markers on page 195
Insert Tab (Audio Editor) on page 84

Creating Markers at Selection Start and End
You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window or the montage window, create a selection range.

2. Do one of the following:

● In the Audio Editor or the Audio Montage window, select the Insert tab and select a 
marker pair in the Markers section.

● In the wave window, create a selection range, right-click it, and select the marker pair.

● In the wave window or the montage window, create a selection range, right-click above 
the time ruler, and select the marker pair.

Markers
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RELATED LINKS
Wave Window on page 76
Montage Window on page 122
Insert Tab (Audio Montage) on page 130
Insert Tab (Audio Editor) on page 84

Duplicating Markers
Duplicating markers is a quick way to create a marker from an existing marker.

PROCEDURE

● In the wave window or the montage window, hold down Shift , click a marker, and drag.

RELATED LINKS
Wave Window on page 76
Montage Window on page 122

Deleting Markers
Markers can be deleted in the wave window or the montage window, and in the Markers 
window.

RELATED LINKS
Deleting Markers in the Wave/Montage Window on page 197
Deleting Markers in the Markers Window on page 197

Deleting Markers in the Wave/Montage Window

PROCEDURE

● To delete markers in the wave or montage window, do one of the following:

● In the wave/montage window, right-click a marker and select Delete.

● Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS
Deleting Markers on page 197
Wave Window on page 76
Montage Window on page 122

Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not 
visible in the wave/montage window.

PROCEDURE

1. In the Markers window, select one or several markers.

You can also select Functions > Select All.

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

Markers
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RELATED LINKS
Markers Window on page 192
Deleting Markers on page 197

Moving Markers
You can adjust marker positions in the wave window and in the montage window.

PROCEDURE

● In the wave/montage window, drag a marker to a new position on the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position or the 
beginning/end of a selection or waveform.

RELATED LINKS
Wave Window on page 76
Montage Window on page 122
Time Ruler and Level Ruler on page 38

Navigating to Markers
You can jump to the previous or next marker using the corresponding marker buttons.

● To jump to the previous/next marker, select the View tab, and in the Cursor section, click 
Move Cursor to Previous Marker/Move Cursor to Next Marker.

● To set the wave cursor to a marker position, in the wave window or the montage window, 
double-click a marker triangle.

RELATED LINKS
Markers on page 192

Hiding Markers of a Specific Type
For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Display.

2. Deactivate the marker types that you want to hide.

You can make the markers visible again by activating the corresponding marker type.

RELATED LINKS
Markers Window on page 192

Converting the Type of a Single Marker
You can convert markers of a specific type to another type.

PROCEDURE

1. In the Markers window, click the marker icon that you want to convert.

Markers
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2. Select a new marker type from the list.

RELATED LINKS
Markers Window on page 192

Renaming Markers
You can change the names of markers.

● To rename a marker in the wave window or the montage window, right-click a marker, select 
Rename, and enter a new name.

● To rename a marker in the Markers window, double-click a marker name in the Name 
column, and enter a new name.

● To edit the default names, in the Markers window, select Functions > Default Marker 
Names.

RELATED LINKS
Markers Window on page 192
Default Marker Names Dialog on page 199

Default Marker Names Dialog
In this dialog, you can specify the default marker names.

● To open the Default Marker Names dialog, open the Markers window, and select 
Functions > Default Marker Names.

Marker type
Lets you select the type of marker for which you want to specify a default name.

Default Name for This Marker Type
Lets you specify the default name for the selected marker type.

RELATED LINKS
Markers Window on page 192
Renaming Markers on page 199

Selecting Markers
There are several ways to select markers.

● In the wave window or the montage window, click a marker.

● In the Markers window, click in a cell. The corresponding marker is selected.

● Use Ctrl/Cmd  or Shift  to select multiple markers.

The marker icon changes its background to indicate the selection.

Markers
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RELATED LINKS
Wave Window on page 76
Montage Window on page 122
Markers Window on page 192

Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This allows 
you to select a section that has been marked.

● To select the audio between two adjacent markers, double-click between two adjacent 
markers in the wave window or the montage window.

● To select several regions between two adjacent markers, double-click between two adjacent 
markers, and after the second click, drag to select the adjacent regions.

● To select the audio between a region marker pair, hold down Shift , and double-click a 
region marker.

● To extend the selection until the end of a marker region, in the wave/montage window, hold 
down Shift , and double-click in the marker region that you want to select.

● To open the Markers window and display further information about a specific marker, hold 
down Alt , and double-click a marker.

RELATED LINKS
Wave Window on page 76
Montage Window on page 122
Markers Window on page 192

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains 
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio 
montage.

You can find the options regarding binding clips and markers on the Functions menu of the 
Markers window, and when right-clicking a marker in the Audio Montage window.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 192
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Loops

Looping a sound allows you to repeat a section of the sample indefinitely in order to create a 
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for 
example.

In WaveLab LE, loops are defined by the audio selection.

To ensure that you find a good loop point, note the following:

● A long loop usually sounds the most natural. However, if the sound does not have a stable 
section in the middle (an even sustain part), it might be hard to find a good long loop.

For example, a piano note which decays continuously is hard to loop because the start point 
of the loop is louder than the end point. A flute is much simpler, because the sound in the 
sustain section is very stable.

● A loop should start shortly after the attack, that is, when the sound has stabilized to a 
sustaining note.

● If you set up a long loop, it should end as late as possible but before the sound starts 
decaying to silence.

● Short loops are difficult to position within the sound. Try to position them near the end.

NOTE

More information about looping in general, and the exact capabilities of your sampler in 
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 201

Creating Loops
You can loop the audio selection and tweak the loop during playback.

PROCEDURE

1. In the Audio Editor, select the audio section that you want to loop.

2. On the transport bar, activate Loop.

3. Right-click Play Audio Range and activate Region Between Marker Pairs.

4. Right-click Loop and select how often you want the audio to loop in the Loop Mode menu. 
The following options are available:

● Play Continuously

● Play Twice

● Play 3 Times

● Play 4 Times

● Play 5 Times

5. Play back the loop.
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The audio selection is looped.

6. Optional: Adjust the left and right selection edges to tweak the loop.

Loops
Creating Loops 
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Audio CD Import

You can read audio tracks from regular CDs and save them as a digital copy in any audio format 
on your hard disk.

Although WaveLab LE supports a large number of CD drives, there are some restrictions you 
need to be aware of:

● Observe and respect any copyright notices on the CDs from which you are importing tracks.

When importing tracks, they are named “Track XX” by default, where XX is a number starting at 
01. The numbering scheme can be changed.

NOTE

Importing audio CD tracks is technically more complicated than reading files from a CD-ROM 
or hard disk, because audio sectors can be hard to detect. Some CDs which do not conform 
completely to the CD standard may cause problems, especially when they are copy protected.

RELATED LINKS
Importing Audio CD Tracks on page 205

Import Audio CD Dialog
In this dialog, you can import one or more tracks from an audio CD.

● To open the Import Audio CD dialog, select File > Import, and click Audio CD.
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Rename Tracks Menu

Name
Renames the tracks according to the selected renaming scheme.

Actions Tab

Source
On Windows systems, select the CD drive from which you want to import audio CD 
tracks. On macOS systems, select a file path.

Speed
Allows you to set the writing speed. The highest speed depends on your writing device 
and on the disc present in the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this 
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Track List
Shows the tracks on the CD.

Range – Start/Length
If you want to import only a section of a track, use the Start and Length fields to 
define a start point and length.

Output – Location
Allows you to set the output location.

Output – File Format
Allows you to set the output file format.

Select All
Selects all CD tracks in the track list.

Play
Plays back the selected CD track.

Options Tab

Trim Silence
If this option is activated, silence between imported tracks is removed. Only digital 
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change
If this option is activated, WaveLab LE checks for the presence of a new CD in the drive 
several times a second. If a new CD is found, the track list display is refreshed.

RELATED LINKS
Audio CD Import on page 203

Audio CD Import
Import Audio CD Dialog 
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Importing Audio CD Tracks
You can import audio from audio CDs into WaveLab LE projects.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, in the Source section, select the drive from which you want 
to read, and specify the read speed.

5. In the track list, select the tracks that you want to import.

6. Optional: If you have only selected one file, in the Range section, you can define a Start and 
Length, to import just a part of the track.

7. In the Output section, click the folder icon, and select an output location.

You can also drag one or more CD tracks onto an audio montage track.

8. In the Output section, click the file format field, and select a file format for the imported 
audio files.

9. Click Save.

RESULT
The tracks are imported to the specified location.

RELATED LINKS
Import Audio CD Dialog on page 203

Audio CD Import
Importing Audio CD Tracks 
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RSS Feed

Podcasting is a method of distributing multimedia files over the Internet, for example, for 
playback on mobile devices and personal computers. Podcasts are distributed via the RSS 
standard (Rich Site Summary).

RSS is a standard for distributing news and other information via the Internet. An RSS news feed 
sends short messages on a specific topic from a specific web site. In order to read the messages, 
the user employs a program that has the ability to monitor multiple feeds and automatically 
download new messages on a regular basis. This can be a special feed reader or an Internet 
browser, for example.

RSS Feed Editor
The RSS Feed Editor is divided into several tabs. The Feed and Episodes sections show the 
information for the feed or an episode, depending on the item that is selected in the list below. 
This is where you can add files, Internet links, or textual information to the RSS feed and its 
episodes. The Main section shows an item list of the basic feed and all episodes that are included 
in the RSS feed.

Episode

In the Episode section, you can create, delete, and move individual RSS feed episodes.

New
Adds a new untitled episode.

Duplicate
Adds a new episode, copying all the information from the existing episode to the new 
one.
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Delete
Deletes the selected episode. Alternatively, you can exclude an episode from the RSS 
feed by deactivating Enabled.

Cut/Copy/Paste
Cuts, copies, and pastes the selected episode.

Move Up/Move Down
Moves the selected episode one position up or down in the list. Alternatively, use drag 
and drop.

FTP

In the FTP section, you can define where your RSS feed is going to be uploaded via FTP.

Update All Items
Uploads/Updates the XML RSS feed file on the FTP server. It also uploads all associated 
media files, but only if they are not yet available on the FTP server. This is the most 
common function to upload and update your RSS feed.

Update Selected Item
Uploads/Updates the XML RSS feed file on the FTP server. It also uploads the media file 
of the selected item in the list, but only if it is not yet available on the FTP server.

Upload/Replace All Items
This is the same as Update All Items, but it always uploads/replaces all of the media 
files belonging to the item. This is useful if you have changed the audio data, for 
example.

Upload/Replace Selected Items
This is the same as Update Selected Item, but it always uploads/replaces the media 
file of the selected item in the list. This is useful if you have changed the audio data, for 
example.

FTP Settings
Opens the FTP Settings dialog, which allows you to edit the FTP settings that are 
related to this RSS feed.

RSS Feed

In the RSS Feed section, you can check if publishing the RSS feed was successful and specify 
global options for the RSS Feed Editor.

View Published RSS Feed
Opens your RSS feed (via the URL that is specified in your FTP site settings) using your 
default browser.

Feed

On the Feed tab, you can specify a title for your RSS feed.

Episodes

On the Episodes tab, you can specify titles for your episodes.

RSS Feed
RSS Feed Editor 
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Main

On the Main tab, you can assign parameters to your RSS feed. The available parameters change, 
depending on whether you select a feed or an episode. Field labels in bold letters mark fields 
that are mandatory to fill.

Title
Sets the title of the feed, for example, the topic of your RSS feed.

Description
Gives space for a further description of the feed content.

Internet Link (URL)
The main link of the feed that the user sees. Use this to direct people to a web site that 
is related to your feed. Clicking the world icon opens the specified URL in your default 
Internet browser.

Audio File (only available for episodes)
This sets the path to the audio file that you want to add to the episode. The audio 
file can be of any file type that is supported by the media reader of your browser. An 
MP3 file provides best compatibility. Click the icon to list the audio files that are already 
open in WaveLab LE. Select one for your episode.

Alternatively, you can drag the list icon of an audio file into the audio file pane. Click the 
play icon to open the specified file in the default media player or viewer of your system, 
for previewing or checking purposes.

Picture (only available for feeds)
According to the RSS standard, this picture may not be larger than 144 x 400 pixels, so 
the picture is automatically resized. Clicking the picture icon opens the specified picture 
in your default image viewer of your system.

Picture icon

Publication Date and Time
Sets the publication date and time of the feed or episode. Clicking Now transfers the 
current date and time of your system.

As Most Recent Episode (only available for feeds)
If this option is activated, the date and time of the most recent episode are 
automatically matched.

Creating an RSS Feed
There are several ways to create a new RSS feed or episode.

● To create a new RSS feed, select File > New and click Create RSS Feed.

● To add a new untitled episode to an RSS feed, in the RSS Feed, select the Edit tab, and click 
New.

● To add an audio file to the selected episode, select the Main tab, click in the Audio File field, 
and select Select File Using Standard Selector. Select the audio file in the File Explorer/
macOS Finder and click Open.

You can also drag an audio file from the File Browser window to the Audio File field.

● To duplicate the selected episode, select the Edit tab, and click Duplicate. This adds a new 
episode, and copies all information from the existing episode to the new one.

RSS Feed
Creating an RSS Feed 
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Setting Up an FTP for RSS Feed Publishing
To be able to upload a RSS feeds to your FTP server, you must enter the FTP server details first.

PROCEDURE

1. In the RSS Feed Editor, select the Edit tab.

2. In the FTP section, click FTP Settings.

3. In the FTP Settings dialog, enter the following details:

● The log-in details for your FTP server.

● The relative path and file name of the feed (extension .xml).

● Your web site address including the path to the feed.

4. Click OK.

RELATED LINKS
RSS Feed Editor on page 206
FTP Settings Dialog on page 209

FTP Settings Dialog
In the FTP Settings dialog, you can manage all required information for the RSS feed upload 
process.

● To open the FTP Settings dialog, open the RSS Feed Editor, select the Edit tab, and click FTP 
Settings.

Host
The host name or IP address of the FTP server.

User Name
The login name to your FTP server.

Password
The password to the login.

Use Passive Mode
Keep this activated and only change this if you experience problems with the FTP 
connection.

Feed File Name (with Path)
The RSS file name that is displayed on your FTP server (extension .xml), including the 
relative path. File name and path are part of the final public Internet address of the RSS 
feed, so you may want to avoid long names.

RSS Feed
Setting Up an FTP for RSS Feed Publishing 
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Associated Web Site (URL)
Your own web site address including the path to the feed.

FTP Settings Example

● Your FTP host address is “ftp.MyPage.com”, your public web site address is 
“www.MyPage.com”.

● The feed file name setting is “podcasts/fantastic-cast.xml”, the associated web site setting is 
“www.MyPage.com/podcasts”.

● The media files of the RSS feed will be uploaded to the FTP server at “ftp.MyPage.com/
podcasts”.

● The RSS feed file itself and the Internet address to be distributed will be found at 
“www.MyPage.com/podcasts/fantastic-cast.xml”.

Each RSS feed saves its own complete FTP site information. It is also possible to save and recall 
FTP site presets using the Preset functions at the bottom of the dialog.

Publishing RSS Feeds
You can upload an RSS feed from within WaveLab LE to your FTP server.

PREREQUISITE
Set up your FTP settings within WaveLab LE.

PROCEDURE

1. In the RSS Feed Editor, select the Edit tab.

2. In the FTP section, select one of the following options:

● Update All Items

● Update Selected Item

● Upload/Replace All Items

● Upload/Replace Selected Items

3. In the FTP Settings dialog, check if the FTP settings are correct, and click OK.

RESULT
The RSS feed is uploaded to your FTP site.

RELATED LINKS
RSS Feed Editor on page 206
Setting Up an FTP for RSS Feed Publishing on page 209

RSS Feed
Publishing RSS Feeds 
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Checking If Publishing the RSS Feed Was Successful
After creating and publishing an RSS feed, you can check if the upload was successful.

● To open your default Internet browser and receive the RSS feed that you have just published 
from the Internet, open the RSS Feed Editor, select the Edit tab, and click View Published 
RSS Feed.

RELATED LINKS
RSS Feed Editor on page 206

RSS Feed
Checking If Publishing the RSS Feed Was Successful 
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Customizing

Customizing means making settings so that the program behaves and looks the way that you 
want it to.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 212
Customizing Shortcuts on page 214
Plug-in Organization on page 218
Touch Bar (macOS only) on page 220

Customizing the Wave Window and the Montage Window
You can set up the wave/montage window by adjusting colors of waveforms, background, cursor 
lines, etc., and changing the look of the ruler and other window details.

Customizing can be done in the following ways:

● By changing the default style.

● By assigning different styles, according to specific conditions. For example, a specific file type 
or a specific file name.

RELATED LINKS
Assigning Custom Colors to the Wave Window or the Montage Window on page 212
Assigning Custom Colors According to Conditions on page 213

Assigning Custom Colors to the Wave Window or the Montage 
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window or the 
montage window, do one of the following:

● For the wave window, select File > Preferences > Audio Files and select the Style tab.

● For the montage window, select File > Preferences > Audio Montages and select the 
Style tab.

2. Select the part that you want to color from the Parts list.

3. Specify a color using the color picker or the RGB fields.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 212
Style Tab (Audio Files Preferences) on page 226
Style Tab (Audio Montages Preferences) on page 229
Copying Color Settings on page 213
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Assigning Custom Colors According to Conditions
You can apply different color schemes automatically to different clips, according to their names 
or the properties of their audio files.

IMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to disappear.

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window or the 
montage window, do one of the following:

● For the wave window, select File > Preferences > Audio Files and select the Style tab.

● For the montage window, select File > Preferences > Audio Montages and select the 
Style tab.

2. Do one of the following:

● In the Audio Files Preferences, select one of the Conditional options from the pop-up 
menu at the top of the dialog.

● In the Audio Montages Preferences, in the Parts list, select one of the Custom entries.

3. Specify a color using the color picker or the RGB fields.

4. In the This Style Is Used If These Conditions Apply section, specify the conditions.

5. Click OK.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 212
Style Tab (Audio Files Preferences) on page 226
Style Tab (Audio Montages Preferences) on page 229
Copying Color Settings on page 213

Copying Color Settings
When you make color settings for the wave window or the montage window, you can copy the 
color settings of one part, or all parts of a custom color scheme.

PREREQUISITE
You can assign custom colors to the wave window and the montage window in the Style tab of 
the Audio Files Preferences and the Audio Montages Preferences.

CHOICES
● To copy a color setting, select the part from which you want to copy the color, and select 

Copy Color. Then select the part to which you want to copy the color, and select Paste.
● To copy all color settings of a custom color setting, drag the name of a custom color setting 

onto another custom color name, and click OK.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 212
Style Tab (Audio Files Preferences) on page 226
Style Tab (Audio Montages Preferences) on page 229

Customizing
Customizing the Wave Window and the Montage Window 
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Customizing Shortcuts
In WaveLab LE, you can control many functions via shortcuts to speed up your workflow. You can 
edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same 
shortcut combination in different editors. The exception is the Master Section where all 
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the 
Shortcuts tab are dedicated to navigating through WaveLab LE.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in 
blue in the editor.

You can create a new shortcut by specifying a key sequence of up to four keys that must be 
pressed in a specific order to invoke the operation.

RELATED LINKS
Shortcuts Tab (Preferences) on page 214

Shortcuts Tab (Preferences)
This tab allows you to customize your own shortcuts for WaveLab LE. It shows a list of the 
assigned shortcuts for WaveLab LE commands and menu options.

● To open the Shortcuts tab, select File > Preferences > Shortcuts.

Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.

Search field
Allows you to search for a command.

Customizing
Customizing Shortcuts 
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Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes a single character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all commands 
that are already associated with a shortcut.

Expand/Collapse
Expands/Collapses the folder tree.

Commands list
Shows all commands and their shortcuts. The section below the commands list shows 
additional information for the selected command.

Reset
Resets the commands to the factory settings.

Summary
Opens a menu from which you can generate a list of all commands and their shortcuts, 
either in HTML or as a printout.

Edit Shortcut
Opens the Shortcut Definitions dialog where you can edit the shortcuts for the 
selected command.

RELATED LINKS
Customizing Shortcuts on page 214
Editing Shortcuts on page 215

Editing Shortcuts
You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the 
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

● You can define one key shortcut per command. Each shortcut can be a sequence of up to 
four keystrokes.

● To reset some or all types of shortcuts to their factory default use the Reset button.

RELATED LINKS
Shortcuts Tab (Preferences) on page 214
Shortcut Definitions Dialog on page 215

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut.

Customizing
Customizing Shortcuts 
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Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the 
focus to the key stroke field, then press the key combination. If nothing is displayed, a 
key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The 
command is only executed if this key event happens after the first/second/third one.

Clear
Erases all key event fields.

RELATED LINKS
Editing Shortcuts on page 215
Shortcuts Tab (Preferences) on page 214

Defining Key Sequences
You can define key sequences for a keyboard.

On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere 
with each other. For example, when you have one shortcut Shift - L , M  and define another to be 
Shift - L , this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key sequence, 
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding 
command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that 
you want to use as the key sequence.

4. Click OK.

RESULT
When you now press the keys/buttons specified in the dialog, the corresponding operation is 
performed. The key strokes must be executed one after the other.

Customizing
Customizing Shortcuts 
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RELATED LINKS
Remote Devices Tab on page 15
Shortcuts Tab (Preferences) on page 214
Shortcut Definitions Dialog on page 215

Indexed Key Commands
Indexed key commands allow you to quickly jump to specific locations in your project, for 
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation 
(Numeric Pad) section.

● To trigger an index key command, type the number of the item that you want to jump to and 
press the corresponding key on your keyboard.

EXAMPLE
If you want to jump to the 5th marker in your file window, press 5  on the numeric pad of your 
keyboard and then press M .

If you want to jump to the 10th file tab, press 1  then 0  on the numeric pad of your keyboard 
and then press F .

RELATED LINKS
Shortcuts Tab (Preferences) on page 214

Generating a List of All Shortcuts
You can generate an HTML file or print a list that contains all shortcuts.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. Click Summary, and select one of the following options:

● To open the Print Preview dialog, from which you can print out the list of all shortcuts, 
select Print Preview. For Print Preview to be available, a printer must be connected.

● To open the list of all shortcuts in the HTML file format in the standard browser, select 
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 214

Customizing
Customizing Shortcuts 
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Plug-in Organization
WaveLab LE comes with various plug-ins. You can exclude plug-ins from opening in WaveLab LE 
and add additional plug-ins.

RELATED LINKS
Plug-ins Tab (Preferences) on page 218
Adding Additional VST Plug-ins on page 218
Excluding Plug-ins on page 218

Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are using 
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. In the Additional VST Plug-in Folder (WaveLab LE Specific) section, click the folder icon, and 
navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 218

Excluding Plug-ins
You can specify a list of plug-ins that WaveLab LE does not open.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. In the Do Not Load the Following Plug-ins section, type in the name of the plug-in that you 
do not want to open:

● Enter the exact file name, without path and without file extension.

● Enter one name per line.

● If you put “*” in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 218

Plug-ins Tab (Preferences)
On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab LE should search for your VST plug-ins and which ones it should 
ignore. It also allows you to choose how your VST plug-in controls respond to mouse actions and 
how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain 
full control over which plug-ins are loaded and which are ignored. This is useful if you want to 
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with 
WaveLab LE.

Customizing
Plug-in Organization 
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● To open the Plug-ins Preferences, select File > Preferences > Plug-ins.

General Tab

Search Standard Shared VST Plug-in Folders
If this option is activated, WaveLab LE searches for VST plug-ins in the default VST 
plug-in folders.

Information About the Searched Folders 
Click on the info icon  to see in which folders WaveLab LE searched for plug-ins when 
it was launched.

If you cannot find a plug-in in WaveLab LE, this helps you to determine whether you 
have specified the correct folder, for example.

Additional VST Plug-in Folders (WaveLab LE Specific)
Lets you specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a 
Semicolon)

Lets you specify folder names that WaveLab LE skips when searching for VST plug-ins.

Customizing
Plug-in Organization 
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Do Not Load the Following Plug-ins
Lets you specify plug-ins that WaveLab LE does not open. Enter the file names, without 
path and without file extension. Write each plug-in on a new line.

If you put the character * in front of the name, any plug-in that contains the name is 
ignored.

Force Plug-in Detection at Next Launch
Analyzes the plug-ins when launching WaveLab LE the next time. To reduce the start 
time of WaveLab LE, the plug-ins are not analyzed every time WaveLab LE is started. 
However, WaveLab LE keeps a list of plug-ins and updates this automatically when a 
date or size change is detected.

Ignore Updated Plug-ins When Performing Plug-in Detection
If this option is activated, WaveLab LE does not check if the properties of updated 
plug-ins have changed. If you have plug-ins that are updated often, this option speeds 
up the WaveLab LE startup.

However, some manufacturers combine multiple plug-ins within a single file. If you 
know that some plug-ins were added by the manufacturer but do not appear in 
WaveLab LE, deactivate this option and restart WaveLab LE. Afterwards, you can 
activate this option again.

Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.

VST Plug-in Knobs
Lets you set the mode for using knobs in plug-ins. The available options are Circular 
Mode, Circular Mode (Relative Movement), and Linear Mode.

Touch Bar (macOS only)
The Touch Bar at the top of your keyboard gives you shortcuts to the WaveLab LE functions. The 
Touch Bar changes automatically based on where you are in WaveLab LE and offers a subset of 
the available options. You can customize the Touch Bar according to your needs.

NOTE

The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 220

Customizing the Touch Bar (macOS only)
You can customize the Touch Bar in the Touch Bar customization window.

CHOICES
● To open the Touch Bar customization window, select WaveLab LE 11 > Customize Touch 

Bar.
● To add an option to the Touch Bar, use your cursor to drag your favorite options from the 

customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.

● To rearrange options within the Touch Bar, drag them to the left or right.
● To remove options from the Touch Bar, drag them up and out of the Touch Bar.

Customizing
Touch Bar (macOS only) 
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RELATED LINKS
Touch Bar (macOS only) on page 220

Customizing
Touch Bar (macOS only) 
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Configuring WaveLab LE

You can configure WaveLab LE according to your needs.

NOTE

The settings that you make in the preferences are applied when you switch to another WaveLab 
LE window.

Global Preferences
Global Preferences are preferences that apply throughout WaveLab LE. Before you start 
working with WaveLab LE, it is recommended to edit these preferences according to your needs.

● To open the Global Preferences, select File > Preferences > Global.

RELATED LINKS
General Tab (Global Preferences) on page 222
Display Tab (Global Preferences) on page 222
Audio Tab (Global Preferences) on page 223
Options Tab (Global Preferences) on page 224

General Tab (Global Preferences)
This tab allows you to change the user interface language. You must restart the application for 
changes to take effect.

● To open the General tab of the Global Preferences, select File > Preferences > Global and 
click General.

RELATED LINKS
Global Preferences on page 222

Display Tab (Global Preferences)
This tab allows you to change many aspects of the user interface that apply across the whole 
application. These options provide information and usability functions but can be deactivated to 
streamline the interface.

● To open the Display tab of the Global Preferences, select File > Preferences > Global and 
click Display.

Style

Theme
Allows you to switch between the WaveLab LE color schemes.
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Miscellaneous Options

Show Application in High DPI (Windows only)
If this option is activated and your display supports high resolution, WaveLab LE is 
displayed in high resolution. If your display does not support high resolution, this 
option will be ignored.

NOTE

Plug-in windows are not displayed in high-resolution. If plug-in windows appear too 
small, deactivate Show Application in High DPI.

Restrict Scaling to Multiples of 100
If this option is activated, only scaling factors that are multiples of 100 are supported. 
For example, if you use a scaling factor of 150 %, in WaveLab LE, the scaling used is 
200 %.

If this option is deactivated, intermediate ratios such as 150 % are possible.

Use the System File Selector to Open Files
If this option is activated, the standard file selector opens when you select Save As.

Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog opens 
instead of the File tab.

Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.

Show WaveLab LE Logo on Startup
Determines whether the WaveLab LE logo is displayed during initialization.

Show Tooltips
If this option is activated, tooltips are displayed when you move the mouse cursor over 
markers or command bar buttons.

Hide Top Level Windows When the Application Is Not Active (Windows only)
If this option is activated, all floating windows are automatically hidden when another 
application becomes active. If this option is deactivated, floating windows remain on 
top of other application windows.

History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

RELATED LINKS
Global Preferences on page 222

Audio Tab (Global Preferences)
This tab allows you to change audio preferences like the processing precision.

● To open the Audio tab of the Global Preferences, select File > Preferences > Global and 
click Audio.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.

Configuring WaveLab LE
Global Preferences 
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● If you select 64 bit float and a plug-in is capable of processing 64-bit samples, 
processing takes place in lossless 64 bit.

If a plug-in is only capable of handling 32-bit samples, WaveLab LE converts all 
64-bit float samples to 32-bit float before sending them to the plug-in. After the 
plug-in processing is completed, WaveLab LE converts the 32-bit float samples 
back to 64-bit float without loss.

● If you select 32 bit float, WaveLab LE converts all 64-bit float samples to 32-bit 
float before sending them to the plug-in. After the plug-in processing is completed, 
WaveLab LE converts the 32-bit float samples back to 64-bit float without loss.

In the plug-in menus, the “32F” and “64F” indicators next to the plug-in name show 
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 
32-bit float.

Temporary Files allows you to select the precision of temporary files that WaveLab LE 
creates when processing audio.

By default, WaveLab LE creates temporary files in 32-bit float. Use 64 bit float if you 
want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write 
than 32-bit float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 53
Global Preferences on page 222

Options Tab (Global Preferences)
This tab allows you to reset the default message boxes.

● To open the Options tab of the Global Preferences, select File > Preferences > Global and 
click Options.

Reset Default Answers
Resets all message box options to their default settings. For example, all Do not show 
again options are deactivated.

RELATED LINKS
Global Preferences on page 222

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these settings 
also affect other parts of WaveLab LE. You can choose defaults for editing and playback, adjust 
the visual appearance of the waveform displays, and determine how WaveLab LE works with 
audio and peak files.

● To open the Audio Files Preferences tab, select File > Preferences > Audio Files.
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RELATED LINKS
Editing Tab (Audio Files Preferences) on page 225
Style Tab (Audio Files Preferences) on page 226

Editing Tab (Audio Files Preferences)

Display

Show Overview When Opening New Audio Files
If this option is activated and you open an audio file, the overview is also displayed. If 
this option is deactivated, only the main view is displayed.

Overview: Passive Range Indicator Also Covers the Waveform
If this option is activated, the range indicator that is displayed in the time ruler of 
the overview also covers the waveform area. Unlike the time ruler indicator, the range 
indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming
If this option is activated and a waveform is zoomed at the sample level in the timeline, 
an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews
If this option is activated and you open an audio file, the zoom of the overview is set to 
display the whole file.

Display File Extension on Tabs
If this option is activated, tabs display file names with their extension. For example, 
“piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening
Lets you specify the time range to display when opening an audio file for the first time. 
WaveLab LE converts this time range to the appropriate zoom factor.

Whole Audio File
If this option is activated, the horizontal zoom is set to display the whole file.

Editing

Process Whole File If There is No Selection
If this option is activated and a process is to be applied to an audio file, the whole file 
is processed if no audio is selected. In the same situation, if the option is deactivated, a 
warning appears.

Allow Undoing Edits after Saving File
If this option is activated, you can undo edits after you have saved the file. You can 
deactivate this option if you want to use less disk space or if you want to remove all 
temporary files when saving the file.

Playback Scrubbing

Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is used.

Sensitivity
Lets you set the micro audio loop duration that is performed when you move the 
mouse cursor over the time ruler.
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Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors
If this option is activated, snapping does not occur if the waveform is displayed at a 
high zoom factor.

Scan Range
Lets you define how far WaveLab LE searches a zero-crossing point in the left and right 
direction.

RELATED LINKS
Audio Files Preferences on page 224
Playback Scrubbing on page 72

Style Tab (Audio Files Preferences)
This tab allows you to specify custom colors for parts of the wave window.

Theme
Lets you select the default style and conditional styles.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)
Hides the selected part.

Dotted Line (for specific parts only)
Changes the line to a dotted line.

Transparency (for specific parts only)
Lets you edit the degree of transparency of the selected element.

Element Size (for specific parts only)
Lets you edit the size of the selected element.

Change Both Channels If Applicable
Allows you to make separate color settings for the left and the right side of a stereo 
file. If this option is activated, settings for the left side of a file are automatically 
mirrored on the right side, and vice versa.

Dim Playback Cursor for Muted Channels
If this option is activated, the part of the playback cursor that overlaps muted audio 
channels is transparent.

Change Both Main View and Overview
Allows you to make separate color settings for the main view and the overview. If 
this option is activated, settings for the main view are automatically mirrored on the 
overview, and vice versa.

Color Picker
Lets you select the color for the selected part. Click the surrounding circle to select the 
hue. Click in the triangle to adjust the saturation and lightness.

Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.
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Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options let you define conditions under which a specific color style is applied.

File Extension Is Any Of
If this option is activated, the color style is applied to files with the specified extension. 
Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to files with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to files that have a sample rate 
within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to files that have a bit depth within 
the specified range.

Number of Channels Is
If this option is activated, the color style is applied to files that have the specified 
number of channels.

RELATED LINKS
Audio Files Preferences on page 224
Color Elements in the Audio Editor on page 227

Color Elements in the Audio Editor
You can assign custom colors to various elements of the Audio Editor. Depending on the 
selected element, additional settings can be made for transparency, appearance, or whether 
a line should be dotted, for example.

Left Channel/Right Channel

Waveform
The waveform color.

Waveform (Selected)
The waveform color of the selected part of the waveform.

Waveform Outline
The outline color of the waveform.

Waveform Outline (Selected)
The outline color of the selected part of the waveform.

Background Top
The color of the background top.

Background Top (Selected)
The color of the selected part of the background top.
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Background Bottom
The color of the background bottom.

Background Bottom (Selected)
The color of the selected part of the background bottom.

Waveform Main Axis
The color of the waveform main axis and its style.

Waveform 50% Axis
The color of the waveform 50% axis and its style.

Waveform Elements

Channel Separator
The color of the channel separator line.

Cursor (Edit)
The color of the edit cursor, its width, and transparency.

Cursor (Edit, No Focus)
The color of the edit cursor for a file that does not have the focus.

Cursor (Play)
The color of the cursor during playback.

Pre-/Post-Roll Indication
The color of the pre-/post-roll indication.

Marker Line
The color of the marker lines and an optional transparency.

Edit Indicator Line
The color of the edit indicator line.

Edit Indicator Head
The color of the edit indicator head.

End of File Indicator
The color of the end of the file indicator.

Time Ruler Style
The color of the time ruler and its style.

Time Ruler Font
The color of the font on the time ruler and the font size.

Level Ruler Style
The color of the level ruler, its style, and transparency.

Level Ruler Font
The color of the font on the level ruler and the font size.

RELATED LINKS
Audio Files Preferences on page 224
Style Tab (Audio Files Preferences) on page 226
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Audio Montages Preferences
This dialog allows you to set up general parameters for all audio montages or for the active 
audio montage only.

● To open the Audio Montages Preferences tab, select File > Preferences > Audio 
Montages.

RELATED LINKS
Style Tab (Audio Montages Preferences) on page 229

Style Tab (Audio Montages Preferences)
This tab allows you to specify custom colors to clips and parts of a clip in the montage window.

Theme
Allows you to switch between the WaveLab LE color schemes.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Checkbox
Allows you to select multiple parts to colorize multiple parts at the same time.

Undo
Undoes the last change. This action is also possible after saving the file.

Redo
Allows you to redo changes that were undone. This action is also possible after saving 
the file.

Hide
Hides the selected part.

Change Both Channels If Applicable
It is possible to make separate color settings for the left and the right side of stereo 
clips. If this option is activated, settings for the left side of a clip are automatically 
mirrored on the right side, and vice versa.

Dim Playback Cursor for Muted Tracks
If this option is activated, the part of the playback cursor that overlaps muted tracks is 
transparent.

Color Picker
Lets you select the color for the selected part. Click the surrounding circle to select the 
hue. Click in the triangle to adjust the saturation and brightness.

Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options let you define conditions under which a specific color style is applied.
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File Extension Is Any Of
If this option is activated, the color style is applied to clips referencing a file with the 
specified extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to clips with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
sample rate within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
bit depth within the specified range.

Number of Channels Is
If this option is activated, the color style is applied to clips that have the specified 
number of channels.

RELATED LINKS
Audio Montages Preferences on page 229
Color Elements in the Audio Montage on page 230

Color Elements in the Audio Montage
You can assign custom colors to various elements of the montage window.

Clip Colors

The following clip types are available:

Crossfade Region
Allows you to set the background color for overlapping clip sections.

Default
The default colors, used for clips for which you have not selected any specific color.

Locked
The colors used for fully locked clips.

Muted
The colors used for muted clips.

Custom
These options correspond to the items on the color submenus. You can set up 
conditions in the This Style Is Used If These Conditions Apply section for when these 
should be automatically applied.

The following color elements are available:

Background Top/Bottom
The background colors of the clip. The resulting display backgrounds are gradient 
fades from the top colors to the bottom colors.

Waveform (Normal/Selected)
The waveform color for selected and unselected clips.
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Waveform Outline (Normal/Selected)
The color of the waveform outline for selected and unselected clips.

Edge
The left and right edge of the clip.

Edge (Selected)
The left and right edge of a selected clip.

Axis (Level Zero)
The color of the horizontal dotted line in the middle of a clip, indicating the zero level.

Axis (Half Level)
The color of the horizontal dotted lines halfway up and down from the middle of a clip, 
indicating 50% level.

Channel Separator (Stereo Clip)
The line dividing the two sides in a stereo clip.

Clip Name
The name label of the clip.

Active Clip Name
The name label of the active clip.

Active Clip Name Background
The name label background of the active clip.

Miscellaneous

Background Top/Bottom
The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom
The background colors in selected ranges.

Cursor (Edit)/Cursor (Edit, No Focus)/Cursor (Playback)
The color of the corresponding cursor.

Marker Line
The color of the marker lines in the audio montage.

Cue Point Line/End Cue Point Line
The color of the vertical dotted cue point lines and end cue point lines.

Time Grid Lines
The color of the time grid if activated on the menu of the time ruler.

RELATED LINKS
Audio Montages Preferences on page 229
Style Tab (Audio Montages Preferences) on page 229
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Index

3D frequency analysis 110
Options 111

A
Active clip 152
AIFF 87
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3D frequency analysis 110
Audio analysis 110
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Driver 11
Generic Low Latency Driver 11

ASIO-Guard 10
Audio connections 12
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Setting up 10
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Preferences 223
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Reversing 119
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Import 203
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Process tab 85, 113
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Audio files
Creating 88
Fades 117
Preferences 224
Saving 89
Saving in another format 89
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Render tab 133
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View tab 126

Audio montages 30, 122
Assembling 140
Broken audio file references 138
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Creating from an audio file 135
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Preferences 229
Properties 137
Saving 48
Signal path 134
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Window 122
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Backups
Automatic backups 47
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Settings 41
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Broken audio file references 138
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Bus
Audio connections 12

BWF
Metadata 104

C
CC121

Controls 16
Remote devices 15

Channel configuration
Audio properties 88

Channel control area 76
Channels

Selecting 24
Selection range 25
Stereo into mono 182

Clip
Active 152
Context menu 151

Clip envelopes 158
Adding curve points 160
Display 159
Editing 160
Editing curves 161
Hiding 159
Level 163
Level of selection 162
Muting clip range 162
Resetting curves 162
Selecting 159

Clipping
Master level 181

Clips 142
Assembling the audio montage 140
Audio montage 122
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Cue points 157
Deleting 157
Duplicating 154
Editing 147
Editing source files of clips 158
Inserting audio clips into audio montages 143
Managing source files of clips 158
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Overlapping 154
Playing back 74
Rearranging 149
Reordering 149
Resizing 155
Selecting 148
Splitting 156
Window 147

Clock
Format 41
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Audio montages 229
Montage window 212
Tabs 46
Wave window 212, 226

Command bar 36

Configuring
WaveLab 222
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Marker types 198
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Resample 120
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Copying
Audio information to clipboard 67
Files 47

Crossfades 118
Creating 118
In audio montages 163
Paste and crossfade options 119

Crossfades in clips
Editing 166
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Cursor
Cursor position indicator 150
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Customizing 212
Montage window 212
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Shortcuts 214
Wave window 212

D
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Loading 64
Removing 64
Saving 64
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Preferences 222
Document folders 65
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Effects (continued)
Presets 179
Switching off 179

Encoding
Audio files 92
FLAC 94
MP3 93
OGG 95
WMA 95

Envelope 158
Dialog 116
Fades 158
For clips 158
Operations 116
Pan 158
Volume 158

Envelopes
Level envelopes 159

Equipment
Connecting 9

F
Fades

Creating fade ins and fade outs 117
Crossfades 118
Easy Fades 117
Envelope 158
In audio files 117
In audio montages 163
Types 164

Fades in clips
Creating 163
Curves 164

File browser 49
Favorite folders 51
Window 49

File formats
AIFF 87
Changing 91
FLAC 87
MP3 87
MPEG 87
OGG 87
WavPack 87
WMA 87

File tab 31
Files

Closing 46
Copy 47
Deleting 48
Focus 67
Handling 45
Opening 45
Opening from clipboard 45
Recently used 52
Renaming 48
Rendering 183
Saving 46
Switching between files 51
Temporary 53

FLAC 87
Encoding 94

Float files 88
Focus 67
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Specifying 65
Tab 65

Frames per Second
Format 41

FTP
RSS feed 209
RSS feed publishing 209

Full screen
Activating 44

G
Gain

Dialog 114
Generic Low Latency

Driver 11
Global preferences

Audio 223
Display 222
General 222
Options 224

GPK
Peak files 28

H
Help 5

I
ID3

Metadata 104
Importing

Audio CD tracks 203
Audio montage import options 138
Video into audio montages 138

In-place rendering 184
Info line 150
Info tab 32

K
Key commands

Customizing 214
Indexed 217
Key sequences 216

Key sequences 216

L
Language 222
Latency 9
Left/Right

Master level 181
Level
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Level Meter

Settings 171
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Level Normalizer
Dialog 115

Level ruler 38
Options 39

Loops 201
Creating 201
Playback 69

M
M4A

Metadata presets 107
Magnetic bounds

Audio files 77
Audio montages 151

Marker types 192
Converting 198

Markers 192
Binding to clips 200
Converting marker types 198
Creating 195
Deleting 197
Duplicating 197
Hiding 198
Moving 198
Navigating to 198
Recording 172
Renaming 199
Selecting 199
Types 192
Window 192

Master level
Master Section 181

Master Section 174
Dragging 56
Effects pane 176
Loading Master Section presets 188
Master Level pane 181
Plug-in window 178
Presets 187
Render tab 185
Rendering 183
Resampling pane 180
Sample rate 181
Saving Master Section presets 187
Settings 175
Signal path 175
Stereo channels into mono channels 182
Supported effect plug-in formats 177
Tools 175
Window 174

Master Section presets 187
Loading 188
Saving 187

Metadata 104
Dialog 106
Editing 107
Presets 107
Window 105
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Recording 171

Mid/Side
Master level 181

Missing files 138
Dialog 139

Mixdown
Audio files 103
Audio montages 166

Mixing
Stereo channels into mono channels 182

Monitoring
Background tasks 190

Mono
Dedicated speaker 14
Handling 87, 101
To stereo 97

Montage window
Colors 212
Customizing 212

Mouse position indicator 150
Moving audio 100
MP3 87

Encoding 93
Metadata presets 107

MP4
Metadata presets 107

MPEG
MP3 87, 93

Mute
Tracks 74

N
Navigating 54
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Normalizing

Level Normalizer 115
Notes window 167
Nudging

Moving audio 101

O
Offline processing 113

Applying 114
OGG 87

Encoding 95

P
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Playback 68
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Play button 69
Scroll 74

Index
 

235
WaveLab LE 11.2.0



Playback (continued)
Scrubbing 72
Selected audio channel 71
Shortcuts 70
Starting from time ruler 71
Stop button 69
Transport bar 68

Plug-in window
Master Section 178

Plug-ins
Adding VST plug-ins 218
Bypassing 179
Effect presets 179
Excluding 218
Master Section 177
Organization 218
Preferences 218
Switching off 179

Preferences
Audio 223
Audio files 224
Audio montages 229
Display 222
General 222
Global 222
Options 224
Plug-ins 218

Presets 62
Audio file format 92
Default effect preset 64
Deleting 63
Loading 62
Master Section 187
Metadata 107
Modifying 62
Saving 62
Temporary 63
VST 2 180

Processing precision 28
Preferences 223

Properties
Audio montage 137
Audio properties 32

R
Recent Files tab 52
Recording 168

Dialog 169
Disk capacity indicator 172
Level meter 171
Markers 172
Setting up 168
Spectrometer 171
Tab 12

Redo 54
Remote devices

CC121 15, 16
Tab 15

Renaming
Files 48
Markers 199

Rendering
Audio files 103
Audio montages 166
Audio montages to audio file 166
Dropouts 191
Files 183
In-place 184
Master Section 183

Resample 120
Master Section 180

Resampling 120
Reversing audio 119
Ripple

Moving and crossfading clips 153
RSS feed

Checking 211
Creating 208
FTP settings 209
Publishing 210

RSS Feed 206
Editor 206

RSS Feed Editor 31
RSS Feed Window

Dragging 55
Ruler

Bars and beats 41
Level ruler 38
Time ruler 38

S
Sample rate

Audio driver 181
Audio montage 137, 138
Audio properties 88
Conflicts 102
Converting 120
Resample 120

Saving
Audio montages 48
Files 46
Master Section presets 187
Multiple files 47

Scrolling
During playback 74

Scrubbing 72
Play tool 73
Preferences 73
Using the time ruler 73

Selection
Deleting 27
Extending 26
Moving 26
Muting 109
Reducing 26
Replacing with silence 108

Selection range
Moving 25

Shortcuts
Customizing 214
Editing 215
List 217
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Shortcuts (continued)
Shortcut Definitions dialog 215
Tab 214

Signal path
Audio montage 134

Silence
Generator 107
Inserting 108
Replacing a selection with silence 108

Slide-out windows 34
Sliders 27
Snapping 77, 151

Zero crossing 78
Solo

Solo defeat 74
Tracks 74

Solo defeat
Tracks 74

Splitting
Clips 156
Stereo tracks into mono tracks 142

Startup
Dialog 20

Status bar 36
steinberg.help 5
Stereo

Handling 87, 101
Into mono 182
Splitting stereo tracks into mono tracks 142
To mono 97

Stop button 69
System

Setting up 9

T
Tabs

Colors 46
Unsaved changes indicator 46

Tempo
Meter format 41

Temporary files 53
Temporary presets 63

Restoring 63
Saving 63

Time format
Dialog 41

Time ruler 38
Menu 39
Options 39

Timecode
Format 41

Tool windows 34
Docking and undocking 35
Opening and closing 34

Touch Bar 220
Customizing 220
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Mono tracks 124
Navigator 123
Stereo tracks 124
Track peak meter 126

Track peak meter 126

Tracks 140
Adding 140
Assembling the audio montage 140
Displaying more or less 61
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Moving in the track list 141
Mute 74
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Resizing 141
Solo 74
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Track control area 123

Transport bar 68
Hiding 70
Play button 69
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Stop button 69

U
Undo 54

V
Value editing 54
Volume
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Volume level

Track peak meter 126
VST 2

Presets 180
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Adding 218
VU meter

Settings 171
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WAV
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Wave window 76
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Windows
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Z
Zero crossing 78
Zoom 56
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Options 59
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